<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Scoop.it"},"title":"2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option","description":"BMW Group plans 13 EVs across its BMW, Mini and Rolls-Royce brands by 2023, one of which will be an electric X1.","vehicle":{"make":"BMW","model":"X1","segment":["Crossovers"],"tags":["spy-shot","luxury-cars","electric-cars","videos","youtube"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["BMW"],"make_seo_name":["bmw"],"model_name":["X1"],"model_seo_name":["x1"],"vcat_name":["Crossovers"],"vcat_seo_name":["crossover"],"tags":["spy-shot","luxury-cars","electric-cars","videos","youtube"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option</title>
<meta name="description" content="BMW Group plans 13 EVs across its BMW, Mini and Rolls-Royce brands by 2023, one of which will be an electric X1."> <link rel="canonical" href="https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video","url":"https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/spy-shot","name":"Spy Shots"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video#this","url":"https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video","headline":"2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option","datePublished":"2021-12-21T12:00:00+0000","dateModified":"2021-12-21T07:54:46+0000","description":"BMW Group plans 13 EVs across its BMW, Mini and Rolls-Royce brands by 2023, one of which will be an electric X1.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Spy Shots","keywords":"Spy Shots","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_l.jpg","caption":"2023 BMW iX1 spy shots - Photo credit:\u00a0S. Baldauf/SB-Medien","description":"","width":1024,"height":664,"uploadDate":"2021-02-10T17:27:31+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video">
<meta property="og:title" content="2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option">
<meta property="og:description" content="BMW Group plans 13 EVs across its BMW, Mini and Rolls-Royce brands by 2023, one of which will be an electric X1.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option">
<meta property="twitter:description" content="BMW Group plans 13 EVs across its BMW, Mini and Rolls-Royce brands by 2023, one of which will be an electric X1.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/spy-shot">Spy Shots</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bmw,spy-shot,luxury-cars,electric-cars,crossover,x1,videos,youtube"]} );
                                                                targets.push( {'make': ["bmw"]} );
                                        targets.push( {'model': ["x1"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1131244" data-url="/news/1131244_2023-bmw-ix1-spy-shots-video" data-title="2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option" data-next-id="1127410" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100781016_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-12-21T12:00:00+0000">
December 21, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1131244">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100787888">
<img data-id="100787888" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787889">
<img data-id="100787889" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787890">
<img data-id="100787890" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787891">
<img data-id="100787891" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787892">
<img data-id="100787892" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-29">
<span class="primary-color">29</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>2023 BMW iX1 spy shots and video: Redesigned X1 crossover to offer electric option</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-12-21T12:00:00+0000">
December 21, 2021
</time>
 <a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>BMW is developing a <a href="https://www.motorauthority.com/news/1077258_2023-bmw-x1-spy-shots">redesigned X1 compact crossover</a> and the latest prototype is for a battery-electric version.</p>
<p>BMW Group CEO Oliver Zipse <a href="https://www.motorauthority.com/news/1129026_bmw-confirms-electric-power-for-x1-5-series">confirmed plans for an electric X1</a> last summer, as well as an electric 5-Series. The electric X1 should be called an iX1, following the naming practice established by the <a href="https://www.motorauthority.com/news/1128854_2021-bmw-ix3-electric-suv-arrives-with-80-kwh-battery">iX3</a>, the electric version of the X3 currently on sale overseas.</p><div class="nativo-article-slot"></div>
<p>We know the prototype is for an electric vehicle because of the “Electric Test Vehicle” stickers it wears. This is a requirement for EV prototypes testing in Europe, where this prototype was spotted. We can also see that the grille is sealed off for improved aerodynamic efficiency, and there is an obvious lack of exhaust tips at the rear.</p>
<p>The platform of the redesigned X1 is BMW Group's latest front-wheel-drive architecture designed for compact cars, known as FAAR. The platform made its debut in 2019 in a redesigned 1-Series hatchback sold overseas and has since appeared in the 2-Series Gran Coupe we receive here.</p><div class="ac-floating-trigger"></div>
<p><iframe src="https://www.youtube.com/embed/VVqhfReIyos" width="560" height="500" frameborder="0"></iframe></p>
<p>The FAAR platform is an update of the UKL platform underpinning the current X1. The biggest change is the option for battery-electric powertrains.</p>
<p>It isn't clear what powertrains BMW has in store for the iX1. It's likely there will be a base option with a single electric motor and a more potent option with two motors forming an all-wheel-drive system. Expect a range of at least 250 miles for all variants.</p>
<p>BMW's redesigned X1 is expected to go on sale in 2022 as a 2023 model. The iX1 should arrive about the same time. Also out testing is a performance model with an internal-combustion engine, thought to be <a href="https://www.motorauthority.com/news/1133931_2023-bmw-x1-m35i-spy-shots-video">called an X1 M35i</a>.</p>
<p>It's one of 13 electric vehicles the BMW Group will have in its lineup by the end of 2023. Others include the <a href="https://www.motorauthority.com/news/1131253_2022-mini-cooper-se-price-specs-review-photos-info">Mini Cooper SE</a>, the aforementioned iX3, and the new <a href="https://www.motorauthority.com/news/1126050_2022-bmw-i4-price-specs-review-photos-info">i4</a> and <a href="https://www.motorauthority.com/news/1131599_2022-bmw-ix-xdrive50-price-specs-review-photos-info">iX</a> that are being launched for the 2022 model year. Yet more in the works include electric versions of the <a href="https://www.motorauthority.com/news/1128650_bmw-i3-set-to-be-reborn-as-electric-3-series">3-Series</a>, 5-Series and <a href="https://www.motorauthority.com/news/1129482_2023-bmw-i7-spy-shots">7-Series</a>. An <a href="https://www.motorauthority.com/news/1116186_bmw-1-series-to-spawn-i1-ev">electric 1-Series</a> is also rumored.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1131244, null, 100787888); return false;">
2023 BMW iX1 spy shots - Photo credit: S. Baldauf/SB-Medien
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100787888">
<img class="lazy" data-id="100787888" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787888.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787889">
<img class="lazy" data-id="100787889" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787889.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787890">
<img class="lazy" data-id="100787890" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787890.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787891">
<img class="lazy" data-id="100787891" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787891.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787892">
<img class="lazy" data-id="100787892" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787892.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100787893">
<img class="lazy" data-id="100787893" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg" alt="2023 BMW iX1 spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/787/2023-bmw-ix1-spy-shots--photo-credits-baldauf-sb-medien_100787893.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/bmw">BMW News</a>
<a href="/news/x1">BMW X1 News</a>
<a href="/news/crossover">Crossovers</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/videos">Videos</a>
<a href="/news/youtube">youtube</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
 </a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1131251_2023-genesis-g90-spy-shots-video" class="rail-link">2023 Genesis G90 spy shots and video: Redesigned flagship sedan in the works</a>
</li>
<li>
<a href="/news/1121937_2023-alfa-romeo-tonale-spy-shots" class="rail-link">2023 Alfa Romeo Tonale spy shots: Electrified compact crossover coming soon</a>
</li>
<li>
<a href="/news/1129024_2022-kia-cv-spy-shots" class="rail-link">2022 Kia CV spy shots: Electric crossover SUV coming shortly</a>
</li>
<li>
<a href="/news/1131111_2022-audi-a8-spy-shots" class="rail-link">2022 Audi A8 spy shots: Mid-life facelift may see Maybach rival introduced</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131244_2023-bmw-ix1-spy-shots-video', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131244_2023-bmw-ix1-spy-shots-video', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131244_2023-bmw-ix1-spy-shots-video&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131244_2023-bmw-ix1-spy-shots-video', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202023%20BMW%20iX1%20spy%20shots%20and%20video%3A%20Redesigned%20X1%20crossover%20to%20offer%20electric%20option%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131244_2023-bmw-ix1-spy-shots-video%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1131244_2023-bmw-ix1-spy-shots-video');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=bmw&amp;amp;model=x1&amp;amp;year=2021" title="Used 2021 BMW X1">
<img class="lazy" data-id="100772153" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-bmw-x1_100772153.jpg" alt="2021 BMW X1" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-bmw-x1_100772153.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/772/2021-bmw-x1_100772153.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/772/2021-bmw-x1_100772153.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/772/2021-bmw-x1_100772153.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=bmw&amp;amp;model=x1&amp;amp;year=2021">
Used 2021 BMW X1
</a>
</div>
<div class="count">
163 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=q3&amp;amp;year=2021" title="Used 2021 Audi Q3">
<img class="lazy" data-id="100746318" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1841x1036-1/100/746/2021-audi-q3_100746318.jpg" alt="2021 Audi Q3" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1841x1036-1/100/746/2021-audi-q3_100746318.jpg 1841w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/746/2021-audi-q3_100746318.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/746/2021-audi-q3_100746318.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/746/2021-audi-q3_100746318.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=q3&amp;amp;year=2021">
Used 2021 Audi Q3
</a>
</div>
<div class="count">
79 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=gla-class&amp;amp;year=2021" title="Used 2021 Mercedes-Benz GLA Class">
<img class="lazy" data-id="100756942" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/756/2021-mercedes-benz-gla-class_100756942.jpg" alt="2021 Mercedes-Benz GLA 250" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/756/2021-mercedes-benz-gla-class_100756942.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/756/2021-mercedes-benz-gla-class_100756942.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/756/2021-mercedes-benz-gla-class_100756942.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/756/2021-mercedes-benz-gla-class_100756942.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=gla-class&amp;amp;year=2021">
Used 2021 Mercedes-Benz GLA Class
</a>
</div>
<div class="count">
118 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
 <div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-shelby-gt500kr_100820707_m.jpg">
</div>
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1134475_ford-shelby-gt500kr-returns-with-over-900-hp">Ford Shelby GT500KR returns with over 900 hp</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mclaren-f1-gets-washed-from-topaz-detailing-video_100793132_m.jpg">
</div>
<div class="date">
December 19, 2021
</div>
<div class="title">
<a href="/news/1132410_watch-a-22m-mclaren-f1-get-washed">Watch a $22M McLaren F1 get washed</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/planned-lexus-electric-vehicle-lineup_100819590_m.jpg">
</div>
<div class="date">
December 18, 2021
</div>
<div class="title">
<a href="/news/1134500_lexus-lfa-successor-toyota-mr2-successor-2022-porsche-taycan-gts-this-week-s-top-photos">Lexus LFA successor, Toyota MR2 successor, 2022 Porsche Taycan GTS: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lingenfelter-elcamino-chevrolet-el-camion-electric-conversion_100820729_m.jpg">
</div>
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1134476_lingenfelter-built-an-electric-el-camino-with-gm-s-connect-cruise-crate-motor">Lingenfelter built an electric El Camino with GM&#039;s Connect &amp; Cruise crate motor</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-mustang-mach-e-ice-white-appearance-package_100803546_m.jpg">
</div>
<div class="date">
December 17, 2021
</div>
<div class="title">
<a href="/news/1134488_2022-ford-mustang-mach-e-price-specs-review-photos-info">Preview: 2022 Ford Mustang Mach-E gets small range increase</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-porsche-911-gt3-mr_100819885_m.jpg">
</div>
<div class="date">
December 15, 2021
</div>
<div class="title">
<a href="/news/1134467_manthey-racing-reveals-first-take-on-the-2022-porsche-911-gt3">Manthey-Racing reveals first take on the 2022 Porsche 911 GT3</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/the-1963-z06-gulf-one-was-the-most-successful-factury-backed-c2-mecum-photos_100821346_m.jpg">
</div>
<div class="date">
December 19, 2021
</div>
<div class="title">
 <a href="/news/1134501_historic-corvettes-offered-at-mecum-s-florida-auction">Historic Corvettes offered at Mecum’s Florida auction</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10062679_classiccars-com" rel="author">
ClassicCars.com - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2022-ford-gt-alan-mann-heritage-edition_100820671_m.jpg">
</div>
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1134473_latest-2022-ford-gt-heritage-edition-honors-alan-mann-racing">Latest 2022 Ford GT Heritage Edition honors Alan Mann Racing</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2022-ford-everest_100820670_m.jpg">
</div>
<div class="date">
December 16, 2021
</div>
<div class="title">
<a href="/news/1132872_2022-ford-everest-new-ranger-based-suv-teased">2022 Ford Everest: New Ranger-based SUV teased</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1134520_vinfast-to-unveil-3-new-evs-at-2022-ces">
Vinfast to unveil 3 new EVs at 2022 CES
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>December 21, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1113484_2023-maserati-grecale-spy-shots">
2023 Maserati Grecale spy shots: Stelvio-based crossover coming soon
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>December 21, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132361_audi-unveils-ev-charging-station-you-can-book-in-advance">
Audi unveils EV charging station you can book in advance
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>December 21, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133457_2022-mercedes-benz-amg-eqs-price-specs-review-photos-info">
First drive review: 2022 Mercedes-Benz AMG EQS brings luxury to the...
</a>
<a class="block-cat" href="/news/first-drives">
First Drives
</a>
<span>December 19, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134506_2022-nio-et5-chinese-tesla-model-3-rival-makes-debut">
2022 Nio ET5: Chinese Tesla Model 3 rival makes debut
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>December 20, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134489_2022-gmc-hummer-ev-silently-rolls-off-production-line-on-time-as-promised">
2022 GMC Hummer EV silently rolls off production line, on time, as promised
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>December 17, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>

</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
 </div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":141,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
