<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76147" data-site="76147" data-addr="10.16.88.240" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="&amp;ldquo;Top Gear&amp;rdquo; is no stranger to cars catching fire. There's been a number of incidents in the decades the series has been on television, and now the latest crew to do the hosting have a story of their own to tell. In this case it was the new A110 sports car from revived French brand Alpine that caught fire, with Chris Harris behind the wheel and...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="“Top Gear” hosts narrowly escape Alpine A110 fire">
<meta property="og:url" content="https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire">
<meta property="og:image" content="https://images.hgmsites.net/hug/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_h.jpg">
<meta property="og:description" content="&amp;ldquo;Top Gear&amp;rdquo; is no stranger to cars catching fire. There's been a number of incidents in the decades the series has been on television, and now the latest crew to do the hosting have a story of their own to tell. In this case it was the new A110 sports car from revived French brand Alpine that caught fire, with Chris Harris behind the wheel and...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire">
<meta name="twitter:title" content="“Top Gear” hosts narrowly escape Alpine A110 fire">
<meta name="twitter:description" content="&amp;ldquo;Top Gear&amp;rdquo; is no stranger to cars catching fire. There's been a number of incidents in the decades the series has been on television, and now the latest crew to do the hosting have a story of their own to tell. In this case it was the new A110 sports car from revived French brand Alpine that caught fire, with Chris Harris behind the wheel and...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1115154">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1115154">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>“Top Gear” hosts narrowly escape Alpine A110 fire</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire",
    "url": "https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.motorauthority.com/news/celebrities",
                    "name": "Celebrities"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire#this",
        "url": "https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire",
        "headline": "\u201cTop Gear\u201d hosts narrowly escape Alpine A110 fire",
        "datePublished": "2018-02-05T00:00:00-0800",
        "dateModified": "2018-02-05T10:43:05-0800",
        "description": "&ldquo;Top Gear&rdquo; is no stranger to cars catching fire. There's been a number of incidents in the decades the series has been on television, and now the latest crew to do the hosting have a story of their own to tell. In this case it was the new A110 sports car from revived French brand Alpine that caught fire, with Chris Harris behind the wheel and...",
        "author": {
            "@type": "Person",
            "name": "Viknesh Vijayenthiran",
            "jobTitle": "Editor",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg",
            "url": "https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.motorauthority.com/#organization"
        },
        "articleSection": "Celebrities",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_l.jpg",
            "caption": "Alpine A110 that caught fire during filming of \u201cTop Gear\u201d",
            "description": "",
            "width": 1024,
            "height": 575,
            "uploadDate": "2018-02-04T23:37:11-0800"
        }
    }
}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/506270.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/506412.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1115154_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/506272.js"></script>
<script type="text/javascript" src="/js_cache/506363.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas">2018 Jaguar E-Pace first drive review: small...</a>
<a class="category" href="/news/first-drives">First Drives</a>
<br />
<span class="date">49 minutes ago</span>
<a class="news-image" href="/news/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas" title="2018 Jaguar E-Pace first drive review: small crossover with big ideas">
<img title="2018 Jaguar E-Pace first drive review: small crossover with big ideas" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-jaguar-e-pace_100642385_150x100.jpg" alt="2018 Jaguar E-Pace" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">Nissan 370Zki is a mean winter-enthusiast machine</a>
<a class="category" href="/news/modified">Modified</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine" title="Nissan 370Zki is a mean winter-enthusiast machine">
<img title="Nissan 370Zki is a mean winter-enthusiast machine" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/nissan-370z_100642371_150x100.jpg" alt="Nissan 370Zki concept" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1115164_2019-bmw-x4-m-spy-shots">2019 BMW X4 M spy shots</a>
<a class="category" href="/news/spy-shot">Spy Shots</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1115164_2019-bmw-x4-m-spy-shots" title="2019 BMW X4 M spy shots">
<img title="2019 BMW X4 M spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x4-m-spy-shots--image-via-s-baldauf-sb-medien_100642359_150x100.jpg" alt="2019 BMW X4 M spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115123_2018-subaru-wrx-sti-type-ra-first-drive-review-a-lighter-tighter-wrx-sti" title="2018 Subaru WRX STI Type RA first drive review: a lighter, tighter WRX STI">
<img title="2018 Subaru WRX STI Type RA first drive review: a lighter, tighter WRX STI" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-subaru-wrx-sti-manual-type-ra_100641628_150x100.jpg" alt="2018 Subaru WRX STI Type RA" width="150" height="100" /> </a>
<a class="title" href="/news/1115123_2018-subaru-wrx-sti-type-ra-first-drive-review-a-lighter-tighter-wrx-sti">2018 Subaru WRX STI Type RA first drive review: a lighter, tighter WRX STI</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1115101_2019-infiniti-qx50-first-drive-review-variable-compression-constantly-good" title="2019 Infiniti QX50 first drive review: variable compression, constantly good">
<img title="2019 Infiniti QX50 first drive review: variable compression, constantly good" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-infiniti-qx50_100642110_150x100.jpg" alt="2019 Infiniti QX50, first drive" width="150" height="100" /> </a>
<a class="title" href="/news/1115101_2019-infiniti-qx50-first-drive-review-variable-compression-constantly-good">2019 Infiniti QX50 first drive review: variable compression, constantly good</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1115075_2018-subaru-brz-ts-first-drive-review-less-sideways-more-stick" title="2018 Subaru BRZ tS first drive review: less sideways, more stick">
<img title="2018 Subaru BRZ tS first drive review: less sideways, more stick" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-subaru-brz-ts_100641580_150x100.jpg" alt="2018 Subaru BRZ tS" width="150" height="100" /> </a>
<a class="title" href="/news/1115075_2018-subaru-brz-ts-first-drive-review-less-sideways-more-stick">2018 Subaru BRZ tS first drive review: less sideways, more stick</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/chicago-auto-show'>Chicago</a>
</div>
<a class="news-image" href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">
<img title="Nissan 370Zki is a mean winter-enthusiast machine" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/nissan-370z_100642371_255x110.jpg" alt="Nissan 370Zki concept" width="255" height="110" /> </a>
<a class="title" href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">
Nissan 370Zki is a mean winter-enthusiast machine </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/chicago-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1113636_this-weeks-top-photos-the-2017-sema-show-edition">
<img title="This Week’s Top Photos: the 2017 SEMA show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/1972-amc-javelin-amx-by-ringbrothers-2017-sema-show_100630888_150x90.jpg" alt="1972 AMC Javelin AMX by Ringbrothers, 2017 SEMA show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1114916_this-weeks-top-photos-the-2018-detroit-auto-show-edition">
<img title="This Week's Top Photos: the 2018 Detroit auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-ford-mustang_100640012_150x90.jpg" alt="2019 Ford Mustang Bullitt, 2018 Detroit auto show" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115096_dutch-firm-to-unveil-production-flying-car-at-geneva-motor-show">
<img title="Dutch firm to unveil production flying car at Geneva motor show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/pal-v-liberty-flying-car_100593081_150x90.jpg" alt="PAL-V Liberty Flying &quot;Car&quot;" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1114168_porsche-added-911-gt3-touring-package-as-reaction-to-911-r-flippers">
<img title="Porsche added 911 GT3 Touring package as reaction to 911 R flippers" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera-gt3_100621927_150x90.jpg" alt="2018 Porsche 911 GT3 with Touring Package" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
<img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas_gallery-1#100642385">
<img title="2018 Jaguar E-Pace" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-jaguar-e-pace_100642385_270x140.jpg" alt="2018 Jaguar E-Pace" width="270" height="140" /> </a>
<a href="/pictures/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas_gallery-1#100642385">
2018 Jaguar E-Pace </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine_gallery-1#100642371">
<img title="Nissan 370Zki concept" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/nissan-370z_100642371_105x70.jpg" alt="Nissan 370Zki concept" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1115164_2019-bmw-x4-m-spy-shots_gallery-1#100642359">
<img title="2019 BMW X4 M spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x4-m-spy-shots--image-via-s-baldauf-sb-medien_100642359_105x70.jpg" alt="2019 BMW X4 M spy shots - Image via S. Baldauf/SB-Medien" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1028837_2019-bmw-3-series-spy-shots-and-video" title="2019 BMW 3-Series spy shots and video">
<img title="2019 BMW 3-Series spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-3-series-spy-shots--image-via-s-baldauf-sb-medien_100642323_270x155.jpg" alt="2019 BMW 3-Series spy shots - Image via  S. Baldauf/SB-Medien" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1028837_2019-bmw-3-series-spy-shots-and-video" class="submenu-video-featured">
2019 BMW 3-Series spy shots and video </a>
</div>
<a href="/news/1028837_2019-bmw-3-series-spy-shots-and-video">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1115155_here-are-the-top-car-ads-from-super-bowl-lii" title="Here are the top car ads from Super Bowl LII">&nbsp;</a>
 <a class="submenu-image-link" href="/news/1115155_here-are-the-top-car-ads-from-super-bowl-lii" title="Here are the top car ads from Super Bowl LII"> <img src="https://images.hgmsites.net/tmb/scene-from-jeep-spot-during-super-bowl-lii_100642332_t.gif" alt="Here are the top car ads from Super Bowl LII" title="Here are the top car ads from Super Bowl LII" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1115119_steven-tyler-turns-the-kia-stinger-into-a-time-machine-in-super-bowl-52-spot" title="Steven Tyler turns the Kia Stinger into a time machine in Super Bowl 52 spot">&nbsp;</a>
<a class="submenu-image-link" href="/news/1115119_steven-tyler-turns-the-kia-stinger-into-a-time-machine-in-super-bowl-52-spot" title="Steven Tyler turns the Kia Stinger into a time machine in Super Bowl 52 spot"> <img src="https://images.hgmsites.net/tmb/kia-stinger_100642198_t.gif" alt="Steven Tyler turns the Kia Stinger into a time machine in Super Bowl 52 spot" title="Steven Tyler turns the Kia Stinger into a time machine in Super Bowl 52 spot" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1114911_this-man-converted-a-50-year-old-land-rover-to-run-on-coal-as-one-does" title="This man converted a 50-year-old Land Rover to run on coal (as one does)">&nbsp;</a>
<a class="submenu-image-link" href="/news/1114911_this-man-converted-a-50-year-old-land-rover-to-run-on-coal-as-one-does" title="This man converted a 50-year-old Land Rover to run on coal (as one does)"> <img src="https://images.hgmsites.net/tmb/frank-rothwell-and-the-land-rover-he-converted-to-a-coal-powered-steam-engine-frame-youtube_100641534_t.gif" alt="This man converted a 50-year-old Land Rover to run on coal (as one does)" title="This man converted a 50-year-old Land Rover to run on coal (as one does)" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1115059_waymo-orders-thousands-of-self-driving-cars-ahead-of-deployment-in-multiple-us-cities" title="Waymo orders thousands of self-driving cars ahead of deployment in multiple US cities">&nbsp;</a>
<a class="submenu-image-link" href="/news/1115059_waymo-orders-thousands-of-self-driving-cars-ahead-of-deployment-in-multiple-us-cities" title="Waymo orders thousands of self-driving cars ahead of deployment in multiple US cities"> <img src="https://images.hgmsites.net/tmb/waymo-self-driving-prototype_100585646_t.gif" alt="Waymo orders thousands of self-driving cars ahead of deployment in multiple US cities" title="Waymo orders thousands of self-driving cars ahead of deployment in multiple US cities" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115164_2019-bmw-x4-m-spy-shots" title="2019 BMW X4 M spy shots">
<img title="2019 BMW X4 M spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x4-m-spy-shots--image-via-s-baldauf-sb-medien_100642359_150x100.jpg" alt="2019 BMW X4 M spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1115164_2019-bmw-x4-m-spy-shots">2019 BMW X4 M spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1028837_2019-bmw-3-series-spy-shots-and-video" title="2019 BMW 3-Series spy shots and video">
<img title="2019 BMW 3-Series spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-3-series-spy-shots--image-via-s-baldauf-sb-medien_100642323_150x100.jpg" alt="2019 BMW 3-Series spy shots - Image via  S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1028837_2019-bmw-3-series-spy-shots-and-video">2019 BMW 3-Series spy shots and video</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1115152_2019-audi-s6-avant-spy-shots" title="2019 Audi S6 Avant spy shots">
<img title="2019 Audi S6 Avant spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-audi-s6-avant-spy-shots--image-via-s-baldauf-sb-medien_100642301_150x100.jpg" alt="2019 Audi S6 Avant spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1115152_2019-audi-s6-avant-spy-shots">2019 Audi S6 Avant spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115156_hyundai-self-driving-car-completes-100-mile-trek-on-its-own" title="Hyundai self-driving car completes 100-mile trek on its own">
<img title="Hyundai self-driving car completes 100-mile trek on its own" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/hyundai-nexo-self-driving-prototype_100642334_150x100.jpg" alt="Hyundai Nexo self-driving prototype" width="150" height="100" /> </a>
<a class="title" href="/news/1115156_hyundai-self-driving-car-completes-100-mile-trek-on-its-own">Hyundai self-driving car completes 100-mile trek on its own</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1115149_porsche-wants-drivers-to-stop-worrying-about-brake-squeal" title="Porsche wants drivers to stop worrying about brake squeal">
<img title="Porsche wants drivers to stop worrying about brake squeal" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-718_100641372_150x100.jpg" alt="2018 Porsche 718" width="150" height="100" /> </a>
<a class="title" href="/news/1115149_porsche-wants-drivers-to-stop-worrying-about-brake-squeal">Porsche wants drivers to stop worrying about brake squeal</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1115117_infinitis-variable-compression-engine-witchcraft-explained" title="Infiniti's variable-compression engine: witchcraft explained">
<img title="Infiniti's variable-compression engine: witchcraft explained" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-infiniti-qx50_100641839_150x100.jpg" alt="2019 Infiniti QX50, first drive" width="150" height="100" /> </a>
<a class="title" href="/news/1115117_infinitis-variable-compression-engine-witchcraft-explained">Infiniti's variable-compression engine: witchcraft explained</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/celebrities"><span>Celebrities</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>“Top Gear” hosts narrowly escape Alpine A110 fire</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'alpine,alpine-a110,celebrities,fire,sport-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1115154, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire&amp;u=https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire&amp;title=News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20%E2%80%9CTop%20Gear%E2%80%9D%20hosts%20narrowly%20escape%20Alpine%20A110%20fire" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="zt6HhfEU1V2uw3jp683fX1To31GuquruR6/7idujoRE=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>“Top Gear” hosts narrowly escape Alpine A110 fire</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" class=" author-image" alt="Viknesh Vijayenthiran" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" title="View Viknesh Vijayenthiran's Profile" target="_blank"><span>Viknesh Vijayenthiran</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Feb 5, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Viknesh</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/116585456286606993045/posts?prsrc=3" target="_blank" title="Add Viknesh to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/vikneshvijay" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
<div class="fb-subscribe" data-href="https://www.facebook.com/vikneshvijay" data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100642315_m" float="none" src="https://images.hgmsites.net/med/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_m.jpg" title="Alpine A110 that caught fire during filming of “Top Gear”" alt="Alpine A110 that caught fire during filming of “Top Gear”" width="640" height="359" data-width="1024" data-height="575" data-url="https://images.hgmsites.net/lrg/alpine-a110-that-caught-fire-during-filming-of-top-gear_100642315_l.jpg" class="first_image"><p>Alpine A110 that caught fire during filming of “Top Gear”</p><a name="tccwrp_100642315" class="enlarge" href="/image/100642315_alpine-a110-that-caught-fire-during-filming-of-top-gear" target="_blank">Enlarge Photo</a></div><p>“Top Gear” is no stranger to <a title="Zenvo ST1 proves supercar cred with raging fire on 'Top Gear'" href="https://www.motorauthority.com/news/1095714_zenvo-st1-proves-supercar-cred-with-raging-fire-on-top-gear-video">cars catching fire</a>. There's been a number of incidents in the decades the series has been on television, and now the latest crew to do the hosting have a story of their own to tell.</p>
<p>In this case it was the <a title="Alpine A110 is France's answer to the Alfa Romeo 4C, Porsche 718 Cayman" href="https://www.motorauthority.com/news/1109227_alpine-a110-is-frances-answer-to-the-alfa-romeo-4c-porsche-718-cayman">new A110 sports car</a> from revived French brand Alpine that caught fire, with Chris Harris behind the wheel and Eddie Jordan in the passenger seat.</p>
<p>They were driving in front of the cameras for a stunt coinciding with last month's Monte Carlo Rally when informed that flames were coming from the underside of the car. Harris immediately pulled over and upon opening the door was greeted with flames.</p>
<p>“I first realised I needed to get out when I opened the door and the flames went up my arm,” he said in an interview published by <a title="Here’s the story behind the Alpine fire" href="https://www.topgear.com/car-news/heres-story-behind-alpine-fire"><em>Top Gear</em></a> magazine on Saturday.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100637046_m" title="Alpine A110 production in Dieppe, France" src="https://images.hgmsites.net/med/alpine-a110-production-in-dieppe-france_100637046_m.jpg" alt="Alpine A110 production in Dieppe, France" width="640" height="390" data-width="1024" data-height="624" data-url="https://images.hgmsites.net/lrg/alpine-a110-production-in-dieppe-france_100637046_l.jpg"><p>Alpine A110 production in Dieppe, France</p><a name="tccwrp_100637046" class="enlarge" href="/image/100637046_alpine-a110-production-in-dieppe-france" target="_blank">Enlarge Photo</a></div>
<p>Fortunately he and Jordan were able to escape unharmed. The same can't be said for the A110 which was left as nothing but a burnt-out crisp. Harris felt quite saddened afterwards by what he described as a “beautiful car” getting “destroyed.”</p>
<p>The cause of the fire is still being investigated.</p>
<p>We should point out that the A110 that caught fire was a pre-production unit, though it's still a tragic start for a brand that's making a comeback after decades of hibernation. The A110 is the first new Alpine sports car since the 1990s. <a title="Alpine A110 enters production at historic Dieppe plant" href="https://www.motorauthority.com/news/1114323_alpine-a110-enters-production-at-historic-dieppe-plant">Production of customer cars</a> commenced at the brand's historic Dieppe plant in December 2017, and sadly none will end up in the United States as the brand isn't represented here.</p></div>
</div>
<div id="postNav">
<a href="/news/1115155_here-are-the-top-car-ads-from-super-bowl-lii" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1115152_2019-audi-s6-avant-spy-shots" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/alpine" rel="tag">Alpine</a>
<a href="/news/alpine-a110" rel="tag">Alpine A110</a>
<a href="/news/fire" rel="tag">fire</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/celebrities" rel="tag">Celebrities</a>
<a href="/news/sport-cars" rel="tag">Sports Cars</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115164_2019-bmw-x4-m-spy-shots">
<img src="https://static.hgmsites.net/images/cache/2019-bmw-x4-m-spy-shots--image-via-s-baldauf-sb-medien_100642359_150x100.jpg" alt="2019 BMW X4 M spy shots" width="150" height="100" /> </a>
<a href="/news/1115164_2019-bmw-x4-m-spy-shots">
<span>2019 BMW X4 M spy shots</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">
<img src="https://static.hgmsites.net/images/cache/nissan-370z_100642371_150x100.jpg" alt="Nissan 370Zki is a mean winter-enthusiast machine" width="150" height="100" /> </a>
<a href="/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">
<span>Nissan 370Zki is a mean winter-enthusiast machine</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas">
<img src="https://static.hgmsites.net/images/cache/2018-jaguar-e-pace_100642385_150x100.jpg" alt="2018 Jaguar E-Pace first drive review: small crossover with big ideas" width="150" height="100" /> </a>
<a href="/news/1115170_2018-jaguar-e-pace-first-drive-review-small-crossover-with-big-ideas">
<span>2018 Jaguar E-Pace first drive review: small crossover with big ideas</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115160_time-flies-10th-anniversary-editions-of-lexus-rc-f-gs-f-coming-this-summer">
<img src="https://static.hgmsites.net/images/cache/lexus_100642344_150x100.jpg" alt="Time flies: 10th anniversary editions of Lexus RC F, GS F coming this summer" width="150" height="100" /> </a>
<a href="/news/1115160_time-flies-10th-anniversary-editions-of-lexus-rc-f-gs-f-coming-this-summer">
<span>Time flies: 10th anniversary editions of Lexus RC F, GS F coming this summer</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1115148_iconic-bmw-isetta-returns-as-a-chinese-knockoff" title="Iconic BMW Isetta returns as a Chinese knockoff">
<img src="https://static.hgmsites.net/images/cache/chinese-company-copies-bmw-isetta_100642296_142x90.jpg" alt="Iconic BMW Isetta returns as a Chinese knockoff" width="142" height="90" /> </a>
<h5><a href="/news/1115148_iconic-bmw-isetta-returns-as-a-chinese-knockoff" title="Iconic BMW Isetta returns as a Chinese knockoff">Iconic BMW Isetta returns as a Chinese knockoff</a></h5>
</li>
<li>
<a class="image-size" href="/news/1115152_2019-audi-s6-avant-spy-shots" title="2019 Audi S6 Avant spy shots">
<img src="https://static.hgmsites.net/images/cache/2019-audi-s6-avant-spy-shots--image-via-s-baldauf-sb-medien_100642301_142x90.jpg" alt="2019 Audi S6 Avant spy shots" width="142" height="90" /> </a>
<h5><a href="/news/1115152_2019-audi-s6-avant-spy-shots" title="2019 Audi S6 Avant spy shots">2019 Audi S6 Avant spy shots</a></h5>
</li>
<li>
<a class="image-size" href="/news/1115149_porsche-wants-drivers-to-stop-worrying-about-brake-squeal" title="Porsche wants drivers to stop worrying about brake squeal">
<img src="https://static.hgmsites.net/images/cache/2018-porsche-718_100641372_142x90.jpg" alt="Porsche wants drivers to stop worrying about brake squeal" width="142" height="90" /> </a>
<h5><a href="/news/1115149_porsche-wants-drivers-to-stop-worrying-about-brake-squeal" title="Porsche wants drivers to stop worrying about brake squeal">Porsche wants drivers to stop worrying about brake squeal</a></h5>
</li>
<li>
<a class="image-size" href="/news/1115061_xpeng-gets-additional-350m-in-funding-including-from-iphone-maker-foxconn" title="Xpeng gets $350M in funding, including from iPhone maker Foxconn">
<img src="https://static.hgmsites.net/images/cache/2018-xpeng-g3_100639248_142x90.jpg" alt="Xpeng gets $350M in funding, including from iPhone maker Foxconn" width="142" height="90" /> </a>
<h5><a href="/news/1115061_xpeng-gets-additional-350m-in-funding-including-from-iphone-maker-foxconn" title="Xpeng gets $350M in funding, including from iPhone maker Foxconn">Xpeng gets $350M in funding, including from iPhone maker...</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1115154&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1114371_2019-chevy-corvette-zr1-can-shoot-flames-from-its-exhaust">
<img title="2019 Chevy Corvette ZR1 can shoot flames from its exhaust" src="https://static.hgmsites.net/images/cache/2019-chevrolet-corvette_100634530_130x80.jpg" alt="2019 Chevrolet Corvette ZR1" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1114371_2019-chevy-corvette-zr1-can-shoot-flames-from-its-exhaust">2019 Chevy Corvette ZR1 can shoot flames from its exhaust</a>
</li>
<li>
<a class="image-link" href="/news/1112857_ferrari-f12-tdf-burns-to-a-crisp-on-german-autobahn">
<img title="Ferrari F12 tdf burns to a crisp on German Autobahn" src="https://static.hgmsites.net/images/cache/ferrari-f12-tdf-that-succumbed-to-fire-near-neuwied-germany--image-via-feuerwehr-drk_100624437_130x80.jpg" alt="Ferrari F12 tdf that succumbed to fire near Neuwied, Germany - Image via Feuerwehr/DRK" width="130" height="80" /> </a>
<a class="title-link" href="/news/1112857_ferrari-f12-tdf-burns-to-a-crisp-on-german-autobahn">Ferrari F12 tdf burns to a crisp on German Autobahn</a>
</li>
<li>
<a class="image-link" href="/news/1112075_more-than-150-classic-cars-destroyed-in-fire-at-illinois-dealership">
<img title="More than 150 classic cars destroyed in fire at Illinois dealership" src="https://static.hgmsites.net/images/cache/classic-cars-destroyed-at-country-classic-cars_100617641_130x80.jpg" alt="Classic cars destroyed at Country Classic Cars" width="130" height="80" /> </a>
<a class="title-link" href="/news/1112075_more-than-150-classic-cars-destroyed-in-fire-at-illinois-dealership">More than 150 classic cars destroyed in fire at Illinois dealership</a>
</li>
<li>
<a class="image-link" href="/news/1112041_porsche-offers-lengthy-engine-warranty-for-some-gt3-owners">
<img title="Porsche offers lengthy engine warranty for some GT3 owners" src="https://static.hgmsites.net/images/cache/2014-porsche-911-gt3_100420774_130x80.jpg" alt="2014 Porsche 911 GT3" width="130" height="80" /> </a>
<a class="title-link" href="/news/1112041_porsche-offers-lengthy-engine-warranty-for-some-gt3-owners">Porsche offers lengthy engine warranty for some GT3 owners</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1114914_8-things-you-need-to-know-about-the-2017-toyota-land-cruiser" title="8 things you need to know about the 2017 Toyota Land Cruiser">
<img src="https://images.hgmsites.net/tmb/2018-toyota-land-cruiser_100641065_t.gif" alt="8 things you need to know about the 2017 Toyota Land Cruiser" />
 8 things you need to know about the 2017 Toyota Land Cruiser </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114914_8-things-you-need-to-know-about-the-2017-toyota-land-cruiser" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114914_8-things-you-need-to-know-about-the-2017-toyota-land-cruiser#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1115105_2019-chevy-corvette-zr1-destroys-ford-gts-vir-lap-record" title="2019 Chevy Corvette ZR1 destroys Ford GT's VIR lap record">
<img src="https://images.hgmsites.net/tmb/2019-chevrolet-corvette-zr1-at-virginia-international-raceway_100642134_t.gif" alt="2019 Chevy Corvette ZR1 destroys Ford GT's VIR lap record" />
2019 Chevy Corvette ZR1 destroys Ford GT's VIR lap record </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115105_2019-chevy-corvette-zr1-destroys-ford-gts-vir-lap-record" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115105_2019-chevy-corvette-zr1-destroys-ford-gts-vir-lap-record#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1115112_polaris-slingshot-injects-a-bit-of-luxury-to-its-3-wheeler-with-grand-touring-le-trim" title="Polaris Slingshot injects a bit of luxury to its 3-wheeler with Grand Touring LE trim">
<img src="https://images.hgmsites.net/tmb/polaris-slingshot-grand-touring-le_100642175_t.gif" alt="Polaris Slingshot injects a bit of luxury to its 3-wheeler with Grand Touring LE trim" />
Polaris Slingshot injects a bit of luxury to its 3-wheeler with... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115112_polaris-slingshot-injects-a-bit-of-luxury-to-its-3-wheeler-with-grand-touring-le-trim" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115112_polaris-slingshot-injects-a-bit-of-luxury-to-its-3-wheeler-with-grand-touring-le-trim#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1115080_2020-genesis-gv80-spy-shots" title="2020 Genesis GV80 spy shots">
<img src="https://images.hgmsites.net/tmb/2020-genesis-gv80-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100641661_t.gif" alt="2020 Genesis GV80 spy shots" />
2020 Genesis GV80 spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115080_2020-genesis-gv80-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115080_2020-genesis-gv80-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1115104_2020-cadillac-ct5-spy-shots" title="2020 Cadillac CT5 spy shots">
<img src="https://images.hgmsites.net/tmb/2020-cadillac-ct5-spy-shots--image-via-s-baldauf-sb-medien_100642125_t.gif" alt="2020 Cadillac CT5 spy shots" />
2020 Cadillac CT5 spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115104_2020-cadillac-ct5-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115104_2020-cadillac-ct5-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115135_self-driving-fuel-cell-suv-mercedes-a-class-californians-vs-evs-ioniq-hybrid-in-winter-todays-car-news" title="Californians vs EVs, self-driving fuel-cell SUV, Ioniq Hybrid in winter, Mercedes A-Class: Today's Car News">
<img title="Californians vs EVs, self-driving fuel-cell SUV, Ioniq Hybrid in winter, Mercedes A-Class: Today's Car News" src="https://static.hgmsites.net/images/cache/scene-from-jeep-spot-during-super-bowl-lii_100642332_120x80.jpg" alt="Scene from Jeep spot during Super Bowl LII" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115135_self-driving-fuel-cell-suv-mercedes-a-class-californians-vs-evs-ioniq-hybrid-in-winter-todays-car-news">
Californians vs EVs, self-driving fuel-cell SUV, Ioniq Hybrid in winter, Mercedes A-Class: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115092_plug-in-electric-car-sales-for-jan-fall-after-year-end-surge" title="Plug-in electric car sales fall in Jan after year-end surge (further update)">
<img title="Plug-in electric car sales fall in Jan after year-end surge (further update)" src="https://static.hgmsites.net/images/cache/2018-nissan-leaf-electric-car-test-driven-by-shiva-of-fremont-california-oct-2017_100638053_120x80.jpg" alt="2018 Nissan Leaf electric car, test-driven by Shiva of Fremont, California, Oct 2017" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115092_plug-in-electric-car-sales-for-jan-fall-after-year-end-surge">
Plug-in electric car sales fall in Jan after year-end surge (further update) </a>
 </li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115161_hyundai-nexo-hydrogen-fuel-cell-prototype-drives-itself-118-miles-without-human-input" title="Hyundai Nexo hydrogen fuel-cell prototype drives itself 118 miles without human input">
<img title="Hyundai Nexo hydrogen fuel-cell prototype drives itself 118 miles without human input" src="https://static.hgmsites.net/images/cache/hyundai_100638850_120x80.jpg" alt="Hyundai Nexo" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115161_hyundai-nexo-hydrogen-fuel-cell-prototype-drives-itself-118-miles-without-human-input">
Hyundai Nexo hydrogen fuel-cell prototype drives itself 118 miles without human input </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115158_mazdas-new-gas-engines-super-bowl-ads-hyundai-ioniq-hybrid-gas-mileage-whats-new-the-car-connection" title="Mazda's new gas engines, Super Bowl ads, Hyundai Ioniq Hybrid gas mileage: What’s New @ The Car Connection">
<img title="Mazda's new gas engines, Super Bowl ads, Hyundai Ioniq Hybrid gas mileage: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/mazda-mazda3_100621088_120x80.jpg" alt="2020 Mazda 3 prototype" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115158_mazdas-new-gas-engines-super-bowl-ads-hyundai-ioniq-hybrid-gas-mileage-whats-new-the-car-connection">
Mazda's new gas engines, Super Bowl ads, Hyundai Ioniq Hybrid gas mileage: What’s New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115159_google-takes-uber-to-court-over-self-driving-car-tech" title="Google takes Uber to court over self-driving car tech">
<img title="Google takes Uber to court over self-driving car tech" src="https://static.hgmsites.net/images/cache/waymo-self-driving-prototype_100585646_120x80.jpg" alt="Waymo self-driving prototype" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115159_google-takes-uber-to-court-over-self-driving-car-tech">
Google takes Uber to court over self-driving car tech </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115134_nissan-just-invented-the-self-driving-slipper" title="Nissan just invented the self-driving...slipper?">
<img title="Nissan just invented the self-driving...slipper?" src="https://static.hgmsites.net/images/cache/nissan-self-driving-slippers_100642263_120x80.jpg" alt="Nissan Self-Driving Slippers" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115134_nissan-just-invented-the-self-driving-slipper">
Nissan just invented the self-driving...slipper? </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2017 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/506285.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Viknesh Vijayenthiran';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1115154_top-gear-hosts-narrowly-escape-alpine-a110-fire&sitename=motorauthority&tag1=alpine&tag2=alpine-a110&tag3=celebrities&tag4=fire&tag5=sport-cars&segment=misc'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":145,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
