<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Mercedes-Benz"],"make_seo_name":["mercedes-benz"],"vcat_name":["Sedans"],"vcat_seo_name":["sedans"],"tags":["auto-shows","luxury-cars","concept-car","electric-cars","frankfurt-auto-show"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Mercedes-Benz Vision EQS previews flagship electric sedan</title>
<meta name="description" content="Mercedes-Benz&#039;s Vision EQS concept car unveiled at the 2019 Frankfurt auto show previews a sleek liftback sedan coming in 2020 to challenge high-end versions of the Tesla Model S."> <link rel="canonical" href="https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan","url":"https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/auto-shows","name":"Auto Shows"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan#this","url":"https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan","headline":"Mercedes-Benz Vision EQS previews flagship electric sedan","datePublished":"2019-09-10T08:00:00+0000","dateModified":"2019-09-10T06:35:20+0000","description":"Mercedes-Benz's Vision EQS concept car unveiled at the 2019 Frankfurt auto show previews a sleek liftback sedan coming in 2020 to challenge high-end versions of the Tesla Model S.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Auto Shows","keywords":"Auto Shows","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715159_l.jpg#this","url":"https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715159_l.jpg","caption":"Mercedes-Benz Vision EQS concept","description":"","width":1024,"height":622,"uploadDate":"2019-09-10T05:41:32+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan">
<meta property="og:title" content="Mercedes-Benz Vision EQS previews flagship electric sedan">
<meta property="og:description" content="Mercedes-Benz's Vision EQS concept car unveiled at the 2019 Frankfurt auto show previews a sleek liftback sedan coming in 2020 to challenge high-end versions of the Tesla Model S.">
<meta property="og:image" content="https://images.hgmsites.net/hug/mercedes-benz-vision-eqs-concept_100715159_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Mercedes-Benz Vision EQS previews flagship electric sedan">
<meta property="twitter:description" content="Mercedes-Benz's Vision EQS concept car unveiled at the 2019 Frankfurt auto show previews a sleek liftback sedan coming in 2020 to challenge high-end versions of the Tesla Model S.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/mercedes-benz-vision-eqs-concept_100715159_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=0305b8d347f50d148d14" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/auto-shows">Auto Shows</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,auto-shows,luxury-cars,concept-car,electric-cars,sedans,frankfurt-auto-show"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                                        targets.push( {'vcat': ["sedans"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1124898" data-url="/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan" data-title="Mercedes-Benz Vision EQS previews flagship electric sedan" data-next-id="1124958" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap   gallery ">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="full-width-img" style="background:url(https://images.hgmsites.net/med/mercedes-benz-vision-eqs-concept_100715159_m.jpg) no-repeat;
                 background-size: cover">
</div>
<div class="hero-inner-wrap">
<div class="left-col">
<div class="overlay"></div>
<img src="https://images.hgmsites.net/hug/mercedes-benz-vision-eqs-concept_100715159_h.jpg">
<header class="title-wrap">
<h1 class="article-title"><span>Mercedes-Benz Vision EQS previews flagship electric sedan</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2019-09-10T08:00:00+0000">
September 10, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1124898">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100715159">
<img data-id="100715159" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg" alt="Mercedes-Benz Vision EQS concept" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715139">
<img data-id="100715139" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg" alt="Mercedes-Benz Vision EQS concept" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715141">
<img data-id="100715141" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg" alt="Mercedes-Benz Vision EQS concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715140">
<img data-id="100715140" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg" alt="Mercedes-Benz Vision EQS concept" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715152">
<img data-id="100715152" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg" alt="Mercedes-Benz Vision EQS concept" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-25">
<span class="primary-color">26</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Mercedes-Benz Vision EQS previews flagship electric sedan</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2019-09-10T08:00:00+0000">
September 10, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Mercedes-Benz on Tuesday unveiled the Vision EQS at the Frankfurt International Motor Show. The car is a concept that previews a large electric sedan to sit alongside the flagship S-Class in the automaker's lineup.</p>
<p>Mercedes execs have hinted at the EQS starting production in 2020, which means we'll likely see it arrive in showrooms as a 2021 model. It will target high-end versions of the Tesla Model S and to a lesser degree the smaller, sportier Porsche Taycan.</p><div class="nativo-article-slot"></div>
<p>The Vision EQS is thought to closely resemble the production model. The design is characterized by a sleek, coupe-like profile coupled with a low, hunkered-down stance. It looks muscular in the photos and even more so in real life.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100709676_l" title="2021 Mercedes-Benz EQS spy shots - Image via S. Baldauf/SB-Medien" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Mercedes-Benz EQS spy shots - Image via S. Baldauf/SB-Medien" width="1024" height="597" data-width="1024" data-height="597" data-url="https://images.hgmsites.net/lrg/2021-mercedes-benz-eqs-spy-shots--image-via-s-baldauf-sb-medien_100709676_l.jpg" data-src="https://images.hgmsites.net/lrg/2021-mercedes-benz-eqs-spy-shots--image-via-s-baldauf-sb-medien_100709676_l.jpg" class="lazy"><p>2021 Mercedes-Benz EQS spy shots - Image via S. Baldauf/SB-Medien</p></div>
<p>From our <a href="https://www.motorauthority.com/news/1116134_2021-mercedes-benz-eqs-spy-shots">spy shots of EQS prototypes</a>, we know the production model will get traditional side mirrors instead of the camera-based system shown on the concept. We also expect the production model to skip the concept's digital “grille.” Enclosed within this glass structure are 188 individual LEDs that resemble free-floating stars in the shape of the Mercedes logo.</p>
<p>The innards of the Vision EQS are decidedly futuristic, with a wrap-around dash design that flows from the front of the car all the way to the back, creating a divider for the car’s four-seat cabin. There’s also a large display screen in the center stack, a couple more screens integrated into the front armrests, and a rectangular steering wheel.</p>
<p>The concept, and the production model it will spawn, rides on a new dedicated EV platform from Mercedes, code-named MEA2 (MEA1 is found in the 2020 EQC electric SUV and is derived from Mercedes' MHA platform for SUVs like the GLC and GLE). The benefit of the dedicated EV platform is the low packaging requirements for the powertrain compared to a conventional internal-combustion car design. The result is a sedan with the footprint of a mid-size car but the space of a full-sizer.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100715161_l" title="Mercedes-Benz Vision EQS concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Mercedes-Benz Vision EQS concept" width="1024" height="563" data-width="1024" data-height="563" data-url="https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715161_l.jpg" data-src="https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715161_l.jpg" class="lazy"><p>Mercedes-Benz Vision EQS concept</p></div>
<p>The highly modular design of the platform means the wheelbase and track, as well as all other system components, and especially the battery, can be changed to suit various body styles. The construction features a mix of aluminum, carbon fiber and steel to help meet weight and rigidity requirements. The floor-mounted battery also forms part of the structure making it very rigid, which has allowed for the removal of the B-pillar on the concept. Unfortunately, this design trait won't make production, judging by the prototypes.</p>
<p>In the concept, electric motors feature at the front and rear axles to form an all-wheel-drive system. Peak output is 469 horsepower and 560 pound-feet of torque, which is enough for 0-60 mph acceleration in under 4.5 seconds. Top speed is limited to 125 mph.</p>
<p>The lithium-ion battery has a capacity of approximately 100 kilowatt-hours which Mercedes said will enable a range approaching 435 miles on the WLTP cycle. An EPA-rated range would be lower, though still should be higher than 300 miles. At the maximum charging rate of 350 kilowatts, Mercedes said owners could expect an 80-percent charge in less than 20 minutes.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100715140_l" title="Mercedes-Benz Vision EQS concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Mercedes-Benz Vision EQS concept" width="1024" height="622" data-width="1024" data-height="622" data-url="https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715140_l.jpg" data-src="https://images.hgmsites.net/lrg/mercedes-benz-vision-eqs-concept_100715140_l.jpg" class="lazy"><p>Mercedes-Benz Vision EQS concept</p></div>
<p>It wouldn't be a modern concept without some self-driving element. Mercedes said the Vision EQS is fitted with an <a href="https://www.motorauthority.com/news/1116942_bmw-explains-the-5-levels-of-self-driving-capability">SAE Level 3 self-driving system</a>, meaning it can handle some situations on its own but requires the driver to be ready to take over at a moment's notice. Like the platform, Mercedes is developing its self-driving technology to be modular so that sensors and software can be upgraded as the technology advances.</p>
<p>Mercedes is also using the Frankfurt auto show for the <a href="https://www.motorauthority.com/news/1124642_mercedes-benz-eqv-electric-minivan-revealed">debut of the EQV</a>, an electric version of the V-Class minivan. While the V-Class is sold in the United States as the Metris commercial van, the electric EQV version isn't expected here.</p>
<p>For more from the Frankfurt auto show, head to <a href="https://www.motorauthority.com/news/frankfurt-auto-show">our dedicated hub</a>.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1124898, null, 100715159); return false;">
Mercedes-Benz Vision EQS concept
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100715159">
<img class="lazy" data-id="100715159" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715159.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715139">
<img class="lazy" data-id="100715139" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715139.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715141">
<img class="lazy" data-id="100715141" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715141.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715140">
<img class="lazy" data-id="100715140" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715140.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715152">
<img class="lazy" data-id="100715152" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715152.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100715151">
<img class="lazy" data-id="100715151" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg" alt="Mercedes-Benz Vision EQS concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/715/mercedes-benz-vision-eqs-concept_100715151.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/auto-shows">Auto Shows</a>
<a href="/news/concept-car">Concept Cars</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/frankfurt-auto-show">Frankfurt Auto Show</a>
<a href="/news/luxury-cars">Luxury</a>
<a href="/news/mercedes-benz">Mercedes-Benz News</a>
<a href="/news/sedans">Sedans</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1124896_production-honda-e-revealed-ahead-of-frankfurt" class="rail-link">Production Honda E revealed ahead of Frankfurt</a>
</li>
<li>
<a href="/news/1124859_vw-confirms-first-id-3-specs-ahead-of-2019-frankfurt-auto-show-debut" class="rail-link">VW confirms first ID 3 specs ahead of 2019 Frankfurt auto show debut</a>
</li>
<li>
<a href="/news/1124922_2019-frankfurt-auto-show-preview" class="rail-link">2019 Frankfurt auto show preview</a>
</li>
<li>
<a href="/news/1124823_land-rover-to-begin-taking-orders-for-new-defender-at-frankfurt-debut-on-sept-10" class="rail-link">Land Rover to begin taking orders for new Defender at Frankfurt debut on Sept. 10</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Mercedes-Benz%20Vision%20EQS%20previews%20flagship%20electric%20sedan&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Mercedes-Benz%20Vision%20EQS%20previews%20flagship%20electric%20sedan&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Mercedes-Benz%20Vision%20EQS%20previews%20flagship%20electric%20sedan&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Mercedes-Benz%20Vision%20EQS%20previews%20flagship%20electric%20sedan&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Mercedes-Benz%20Vision%20EQS%20previews%20flagship%20electric%20sedan%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1124898_mercedes-benz-vision-eqs-previews-flagship-electric-sedan');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/paul-walker-and-an-r34-nissan-skyline-gt-r-on-the-scene-of-fast-and-furious-4_100375119_m.jpg">
</div>
<div class="date">
September 5, 2019
</div>
<div class="title">
<a href="/news/1123988_why-the-fast-and-the-furious-doesn-t-have-illegal-street-racing-anymore">Why &quot;The Fast and the Furious&quot; doesn&#039;t have illegal street racing anymore</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-911-carrera_100714655_m.jpg">
</div>
<div class="date">
September 5, 2019
</div>
<div class="title">
<a href="/news/1124912_will-smith-is-back-in-a-porsche-911-as-mike-lowrey-in-bad-boys-for-life">Will Smith is back in a Porsche 911 as Mike Lowrey in &quot;Bad Boys For Life&quot; </a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-bronco_100714927_m.jpg">
</div>
<div class="date">
September 8, 2019
</div>
<div class="title">
<a href="/news/1124940_2021-ford-bronco-grille-and-roof-patents-give-good-look-at-the-off-roader">2021 Ford Bronco grille and roof patents give good look at the off-roader</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/electric-classic-cars_100711613_m.jpg">
</div>
<div class="date">
September 6, 2019
</div>
<div class="title">
<a href="/news/1124543_repurposed-teslas-give-classic-cars-second-quicker-lives">Repurposed Teslas give classic cars second, quicker lives</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/rtech-fabrications-ponderosa_100713911_m.jpg">
</div>
<div class="date">
September 5, 2019
</div>
<div class="title">
<a href="/news/1124831_the-rtech-ponderosa-is-your-childhood-pickup-truck-dream-come-true">The Rtech Ponderosa is your childhood pickup truck dream come true</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
 <div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1971-pontiac-gto-judge-ad-art_100711777_m.jpg">
</div>
<div class="date">
September 6, 2019
</div>
<div class="title">
<a href="/news/1124567_the-last-ram-air-pontiac-gto-judge-lives-in-minnesota">The last Ram Air Pontiac GTO Judge lives in Minnesota</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-nissan-armada_100714658_m.jpg">
</div>
<div class="date">
September 5, 2019
</div>
<div class="title">
<a href="/news/1124916_ship-s-sailed-nissan-armada-suv-refresh-reportedly-leaked">Ship&#039;s sailed? Nissan Armada SUV refresh reportedly leaked</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067595_drew-johnson" rel="author">
Drew Johnson - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/why-hydrogen-engines-arent-a-good-idea_100688582_m.jpg">
</div>
<div class="date">
September 5, 2019
</div>
<div class="title">
<a href="/news/1121008_why-hydrogen-powered-combustion-engines-aren-t-a-good-idea">Why hydrogen-powered combustion engines aren&#039;t a good idea</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-porsche-taycan_100714595_m.jpg">
</div>
<div class="date">
September 4, 2019
</div>
<div class="title">
 <a href="/news/1124887_2020-porsche-taycan-preview-price-specs-photos">2020 Porsche Taycan preview: Electric car launches a gas-free future</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1124680_hyundai-45-concept-previews-future-ev-design">
Hyundai 45 concept previews future EV design
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 10, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124713_audi-ai-trail-quattro-concept-revealed-at-frankfurt-auto-show">
Audi AI:Trail quattro concept revealed at Frankfurt auto show
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 10, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124939_new-audi-rs-7-sportback-debuts-at-frankfurt-auto-show">
New Audi RS 7 Sportback debuts at Frankfurt auto show
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 10, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124975_bmw-concept-4-is-an-early-look-at-the-next-4-series">
BMW Concept 4 is an early look at the next 4-Series
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 10, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124359_2020-land-rover-defender-preview-redesigned-icon-revealed-with-50-925-sticker">
2020 Land Rover Defender preview: Redesigned icon revealed with...
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 10, 2019</span>
 </div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124961_volkswagen-id-3-preview-this-is-vw-s-future">
Volkswagen ID 3 preview: This is VW&#039;s future
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>September 9, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
 <li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
 </div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
 <div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=8f0d74fb5a6d6e6d01fb"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":183,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
