<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Bentley"],"make_seo_name":["bentley"],"tags":["news","le-mans"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>City of Le Mans names a street after the Bentley Boys</title>
<meta name="description" content="A street in the city of Le Mans, France was renamed Rue des Bentley Boys to honor the men who raced and won with the British cars almost 100 years ago."> <link rel="canonical" href="https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys","url":"https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/le-mans","name":"Le Mans"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys#this","url":"https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys","headline":"City of Le Mans names a street after the Bentley Boys","datePublished":"2019-06-14T17:00:00+0000","dateModified":"2019-06-14T14:39:45+0000","description":"A street in the city of Le Mans, France was renamed Rue des Bentley Boys to honor the men who raced and won with the British cars almost 100 years ago.","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-sszymkowski_100684881_0.jpg","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Le Mans","keywords":"Le Mans","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/bentley_100704299_l.jpg#this","url":"https://images.hgmsites.net/lrg/bentley_100704299_l.jpg","caption":"Le Mans renames street 'Bentley Boys' to honor Bentley","description":"","width":1024,"height":682,"uploadDate":"2019-06-14T13:49:13+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys">
<meta property="og:title" content="City of Le Mans names a street after the Bentley Boys">
<meta property="og:description" content="A street in the city of Le Mans, France was renamed Rue des Bentley Boys to honor the men who raced and won with the British cars almost 100 years ago.">
<meta property="og:image" content="https://images.hgmsites.net/hug/bentley_100704299_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="City of Le Mans names a street after the Bentley Boys">
<meta property="twitter:description" content="A street in the city of Le Mans, France was renamed Rue des Bentley Boys to honor the men who raced and won with the British cars almost 100 years ago.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/bentley_100704299_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6918de0c1f283d626f71" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav class="menu">
<a class="nav-logo" href="/" title="Motor Authority"></a>
<div class="menu-list">
<ul class="active">
<li><a class="nav-link" data-menu="news" href="/news">News <span class="arrow" data-menu="news">></span></a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows <span class="arrow" data-menu="auto-shows">></span></a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</ul>
<a class="toggle-nav" href="#">&#9776;</a>
</div>
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/le-mans">Le Mans</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["bentley,news,le-mans"]} );
                                                                targets.push( {'make': ["bentley"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1123618" data-url="/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys" data-title="City of Le Mans names a street after the Bentley Boys" data-next-id="1123617" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/bentley_100704299_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/bentley_100704299_l.jpg" data-image-src-m="https://images.hgmsites.net/med/bentley_100704299_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/bentley_100704299_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>City of Le Mans names a street after the Bentley Boys</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10061668_sean-szymkowski" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" alt="Sean Szymkowski">
</a>
</div>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski
</a>
<time datetime="2019-06-14T17:00:00+0000">
June 14, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1123618">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>City of Le Mans names a street after the Bentley Boys</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10061668_sean-szymkowski" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" alt="Sean Szymkowski">
</a>
</div>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski
</a>
<time datetime="2019-06-14T17:00:00+0000">
June 14, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Bentley on Thursday received a high honor in the city of Le Mans, France, where the famed endurance race takes place. One street was renamed "Rue des Bentley Boys" in a ceremony presided over by the mayor of Le Mans.</p>
<p>Translated to English, the sign reads "Street of Bentley Boys." Previously, the road was known as "Rue de Laigne."</p><div class="nativo-article-slot"></div>
<p>For those not up to speed on Bentley motorsport history, the "Bentley Boys" were a group of wealthy men who raced some of W.O. Bentley's first race cars at the 24 Hours of Le Mans between 1924 and 1930. They posted their first victory in 1924 working with Bentley Boy John Duff and claimed four more consecutive victories between 1927 and 1930. Not only did the Bentley Boys win races, they broke speed records in the British race cars.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100704298_l" title="Le Mans renames street 'Bentley Boys' to honor Bentley" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Le Mans renames street 'Bentley Boys' to honor Bentley" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/bentley_100704298_l.jpg" data-src="https://images.hgmsites.net/lrg/bentley_100704298_l.jpg" class="lazy"><p>Le Mans renames street 'Bentley Boys' to honor Bentley</p></div>
<p>After a 73-year dormancy, <a href="https://www.motorauthority.com/news/1122981_vw-group-reportedly-drops-electric-sports-car-platform-mulls-bentley-sale-to-cut-costs">Bentley</a> returned to Le Mans in 2001 and won the endurance race in 2003.</p>
<p>The honor comes as the luxury marque celebrates its <a href="https://www.motorauthority.com/news/1123140_book-celebrating-bentleys-centennial-costs-more-than-a-continental-gt">100th anniversary</a>, and aside from the street-naming ceremony, Bentley has more planned for this weekend's 24 Hours of Le Mans. To kick off the race on Saturday, Bentley will run a 25-car-strong parade of various cars from its history around the racetrack. Among the cars will be the 2003 Le Mans race-winning EXP Speed 8, the 1925 3 Litre "Speed," the 4 ½ Blower, a Brooklands, and a Continental GT3-R. The cars will be paced by the recently revealed <a href="https://www.motorauthority.com/news/1122542_2020-bentley-flying-spur-is-sporty-and-stately-in-a-single-package">2020 Flying Spur</a> sedan as it makes its dynamic debut.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100704297_l" title="Le Mans renames street 'Bentley Boys' to honor Bentley" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Le Mans renames street 'Bentley Boys' to honor Bentley" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/bentley_100704297_l.jpg" data-src="https://images.hgmsites.net/lrg/bentley_100704297_l.jpg" class="lazy"><p>Le Mans renames street 'Bentley Boys' to honor Bentley</p></div>
<p>On Friday, noteworthy historic cars are also taking part in the celebrations at a trackside display outside of Dunlop Curve called "Bentley Through The Decades." They include the 1927 3-Litre No 2 Team Car from the 1930 race, a Team Blower, an R-Type Continental, a Series 1 FS Continental, and the 1926 3-Litre Team Car No 8 EXP 2. The latter is the oldest surviving Bentley and although it never raced at Le Mans, it racked up 11 first-place finishes elsewhere.</p>
<p>July 10 officially marks Bentley's 100th birthday. Other celebrations are scheduled around the world throughout the year.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/bentley">Bentley News</a>
<a href="/news/le-mans">Le Mans</a>
<a href="/news/news">News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=City%20of%20Le%20Mans%20names%20a%20street%20after%20the%20Bentley%20Boys&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123618_city-of-le-mans-names-a-street-after-the-bentley-boys', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=City%20of%20Le%20Mans%20names%20a%20street%20after%20the%20Bentley%20Boys&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123618_city-of-le-mans-names-a-street-after-the-bentley-boys', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=City%20of%20Le%20Mans%20names%20a%20street%20after%20the%20Bentley%20Boys&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123618_city-of-le-mans-names-a-street-after-the-bentley-boys&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=City%20of%20Le%20Mans%20names%20a%20street%20after%20the%20Bentley%20Boys&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20City%20of%20Le%20Mans%20names%20a%20street%20after%20the%20Bentley%20Boys%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123618_city-of-le-mans-names-a-street-after-the-bentley-boys%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1123618_city-of-le-mans-names-a-street-after-the-bentley-boys');">
</a>
</div>
</div>
<div class="footer-block">
 <div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10061668_sean-szymkowski">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" class="portrait" alt="Sean Szymkowski">
</a>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mazda-mx-5-miata_100702980_m.jpg">
</div>
<div class="date">
June 9, 2019
</div>
<div class="title">
<a href="/news/1123442_the-hellcat-swapped-mazda-miata-lives-and-rips-a-massive-burnout">The Hellcat-swapped Mazda Miata lives and rips a massive burnout</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/concepts-preview-battery-electric-cars-being-developed-at-toyota_100703822_m.jpg">
</div>
<div class="date">
June 10, 2019
</div>
<div class="title">
<a href="/news/1111715_toyota-accelerates-target-for-ev-with-solid-state-battery-to-2020">Toyota accelerates target for EV with solid-state battery to 2020</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/david-woodhouse_100463347_m.jpg">
</div>
<div class="date">
June 10, 2019
</div>
<div class="title">
<a href="/news/1123516_lincoln-design-chief-parts-ways-with-brand">Lincoln design chief parts ways with brand</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-jeep-grand-cherokee-spy-shots--image-via-s-baldauf-sb-medien_100704084_m.jpg">
</div>
<div class="date">
June 12, 2019
</div>
<div class="title">
<a href="/news/1025811_2021-jeep-grand-cherokee-spy-shots">2021 Jeep Grand Cherokee spy shots</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/bugatti-chiron-by-mansory_100703851_m.jpg">
</div>
<div class="date">
June 10, 2019
</div>
<div class="title">
<a href="/news/1123510_mansory-tuned-bugatti-chiron-for-sale-with-4-7-million-price-tag">Mansory-tuned Bugatti Chiron can be yours for $4.7 million</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
 </div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jeep_100703866_m.jpg">
</div>
<div class="date">
June 11, 2019
</div>
<div class="title">
<a href="/news/1123517_heres-how-the-military-jeep-became-todays-jeep-wrangler">How the military jeep became today’s Jeep Wrangler</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/kirk-bell/" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-mercedes-benz-glc-class_100703770_m.jpg">
</div>
<div class="date">
June 7, 2019
</div>
<div class="title">
<a href="/news/1123490_first-drive-review-keep-the-2020-mercedes-amg-glc-63-s-out-of-my-backyard-and-put-it-in-my-driveway">First drive review: Keep the 2020 Mercedes-AMG GLC 63 S out of my backyard, and put it in my driveway</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10057810_aaron-cole" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/pagani-zonda-zun_100703764_m.jpg">
</div>
<div class="date">
June 7, 2019
</div>
<div class="title">
<a href="/news/1123485_new-pagani-zonda-zun-revealed">Yes, there&#039;s another new Pagani Zonda and it&#039;s purple</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2020-cadillac-ct4-v-and-ct5-v-plus-models_100702733_m.jpg">
</div>
<div class="date">
June 8, 2019
</div>
<div class="title">
<a href="/news/1123495_2020-cadillac-ct4-v-and-ct5-v-2020-bmw-m8-porsche-bergspyder-this-weeks-top-photos">2020 Cadillac CT4-V and CT5-V, 2020 BMW M8, Porsche Bergspyder: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1123619_2021-jeep-grand-cherokee-2020-mercedes-amg-glc-63-s-mansory-bugatti-chiron-the-week-in-reverse">
2021 Jeep Grand Cherokee, 2020 Mercedes-AMG GLC 63 S, Mansory Bugatti...
</a>
<a class="block-cat" href="/news/the-week-in-reverse">
The Week In Reverse
</a>
<span>June 14, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123617_ford-f-150-raptor-v-8-valkyrie-at-le-mans-alpine-110s-todays-car-news">
Ford F-150 Raptor V-8, Valkyrie at Le Mans, Alpine 110S: Today&#039;s Car News
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>June 14, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123596_2020-chevrolet-silverado-2500hd-and-3500hd-prices-released">
2020 Chevrolet Silverado 2500HD and 3500HD prices released
</a>
<a class="block-cat" href="/news/car-prices">
Car Prices
</a>
<span>June 13, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123595_chrysler-300-to-gain-srt-apperance-package">
Chrysler 300 to gain SRT Apperance Package
</a>
<a class="block-cat" href="/news/mopar">
Mopar
</a>
<span>June 13, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123446_what-jeep-means-how-an-icon-changed-the-world">
What Jeep means: How an icon changed the world
</a>
<a class="block-cat" href="/news/features">
Features
</a>
<span>June 13, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123556_what-makes-a-jeep-a-jeep">
What makes a Jeep a Jeep?
</a>
<a class="block-cat" href="/news/features">
Features
</a>
<span>June 13, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrids">Hybrid</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
 <h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrids">Hybrid</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
 <a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<nav class="tablet-nav">
<a href="/" class="site-logo"></a>
</nav>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=5ebd46a349f05f6dd7d8"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=60e9a13afacff18608d7"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":60,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
