<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.5 (like Gecko) (Exabot-Thumbnails)"},"title":"Some Mercedes EVs now require $1,200 annual subscription for max performance","description":"Mercedes is charging buyers with an annual subscription to unlock the maximum power and torque in some of its EQ electric vehicles.","vehicle":{"make":"Mercedes-Benz","model":"EQE SUV","tags":["luxury-cars","electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Mercedes-Benz"],"make_seo_name":["mercedes-benz"],"model_name":["EQS","EQS SUV","EQE","EQE SUV"],"model_seo_name":["eqs","eqs-suv","eqe","eqe-suv"],"tags":["luxury-cars","electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.setAttribute('class','optanon-category-C0001');j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Some Mercedes EVs now require $1,200 annual subscription for max performance</title>
<meta name="description" content="Mercedes is charging buyers with an annual subscription to unlock the maximum power and torque in some of its EQ electric vehicles."> <link rel="canonical" href="https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription","url":"https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/luxury-cars","name":"Luxury Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription#this","url":"https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription","headline":"Some Mercedes EVs now require $1,200 annual subscription for max performance","datePublished":"2022-11-22T11:00:00+0000","dateModified":"2022-11-22T12:16:41+0000","description":"Mercedes is charging buyers with an annual subscription to unlock the maximum power and torque in some of its EQ electric vehicles.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Luxury Cars","keywords":"Luxury Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/mercedes-benz_100833210_l.jpg#this","url":"https://images.hgmsites.net/lrg/mercedes-benz_100833210_l.jpg","caption":"2023 Mercedes-Benz EQE 350+","description":"2023 Mercedes-Benz EQE 350+","width":1024,"height":576,"uploadDate":"2022-03-21T01:40:01+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription">
<meta property="og:title" content="Some Mercedes EVs now require $1,200 annual subscription for max performance">
<meta property="og:description" content="Mercedes is charging buyers with an annual subscription to unlock the maximum power and torque in some of its EQ electric vehicles.">
<meta property="og:image" content="https://images.hgmsites.net/hug/mercedes-benz_100833210_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Some Mercedes EVs now require $1,200 annual subscription for max performance">
<meta property="twitter:description" content="Mercedes is charging buyers with an annual subscription to unlock the maximum power and torque in some of its EQ electric vehicles.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/mercedes-benz_100833210_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=122605ee4ee4dc7f4fe4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/3ea5b788-7c3a-4b71-9f6c-7affb157d599/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="3ea5b788-7c3a-4b71-9f6c-7affb157d599"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<script>
            dataLayer.push({
                ga4_measurement_id: 'G-G1XC92W2E3'
            });
        </script>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
</header>
<div id="main">
<script type="text/javascript">
            window.addEventListener('primisPlayerInit', function (e) {
                var player = e.detail;
                player.addEventListener('videoStart', function (val){logEvent('videoStart', val.title);});
                player.addEventListener('videoEnd', function (){logEvent('videoEnd');});
                player.addEventListener('adStarted', function (val){logEvent('adStarted', val.impValue);});
                player.addEventListener('volumeChange', function(val){logEvent('volumeChange', val);});
            });

            function logEvent(e, val)
            {
                console.log('Primis Event: '+e + (val !== undefined?'['+val+']':'') +'');
            }
        </script>
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,electric-cars,eqs,eqs-suv,eqe,eqe-suv"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["eqe-suv"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1137925" data-url="/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription" data-title="Some Mercedes EVs now require $1,200 annual subscription for max performance" data-publishdate="November 22, 2022" data-next-id="1137921" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/mercedes-benz_100833210_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/mercedes-benz_100833210_l.jpg" data-image-src-m="https://images.hgmsites.net/med/mercedes-benz_100833210_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/mercedes-benz_100833210_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Some Mercedes EVs now require $1,200 annual subscription for max performance</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-11-22T11:00:00+0000">
November 22, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1137925">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Some Mercedes EVs now require $1,200 annual subscription for max performance</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-11-22T11:00:00+0000">
November 22, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Typically when you buy a vehicle you're entitled to all the performance contained within. Mercedes-Benz is looking to change that by requiring buyers to sign up for a subscription if they want to unlock the maximum performance in their vehicles.</p>
<p>First noted by <a href="https://www.thedrive.com/news/mercedes-makes-better-performance-a-1200-subscription-in-its-evs" target="_blank">The Drive</a>, Mercedes has already launched a subscription called Acceleration Increase, which as the name suggests will improve the acceleration of a vehicle, by increasing its power and torque.</p><div style="margin-bottom: 1em;"><p id="widgetLoaded" style="width:0px;height:0px;"></p></div>
<p>The subscription costs $1,200 annually and is currently available for the <a href="https://www.motorauthority.com/news/1135573_2023-mercedes-benz-eqe-350-price-specs-test-drive-review-photos-info" target="_blank">EQE</a>, <a href="https://www.motorauthority.com/news/1137500_2023-mercedes-benz-eqe-suv-revealed" target="_blank">EQE SUV</a>, <a href="https://www.motorauthority.com/news/1131719_2022-mercedes-benz-eqs-specs-price-review-info-photos" target="_blank">EQS</a>, and <a href="https://www.motorauthority.com/news/1137325_2023-mercedes-benz-eqs-suv-test-drive-review" target="_blank">EQS SUV</a>. In each case, 0-60 mph acceleration is improved by around 0.8-0.9 seconds.</p>
<p>The subscription is available through the Mercedes Me app, meaning it can be added after the point of sale.</p>
<p>Mercedes said the performance gains are achieved via electronic means, specifically via adjustment of the power and torque curves of a vehicle's electric motors. However, it isn't clear if the adjustment can be handled via an over-the-air update or whether it requires a visit to the dealership. It also isn't clear whether range will be affected.</p>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100865954_m" title="Mercedes-Benz Acceleration Increase subscription" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Mercedes-Benz Acceleration Increase subscription" width="640" height="315" class="first_image lazy" data-width="1024" data-height="504" data-url="https://images.hgmsites.net/lrg/acceleration-increase-subscription_100865954_l.jpg" data-src-h="https://images.hgmsites.net/hug/acceleration-increase-subscription_100865954_h.jpg" data-src="https://images.hgmsites.net/lrg/acceleration-increase-subscription_100865954_l.jpg" data-src-l="https://images.hgmsites.net/lrg/acceleration-increase-subscription_100865954_l.jpg" data-src-m="https://images.hgmsites.net/med/acceleration-increase-subscription_100865954_m.jpg" data-src-s="https://images.hgmsites.net/sml/acceleration-increase-subscription_100865954_s.jpg"><p>Mercedes-Benz Acceleration Increase subscription</p></div>
<p>We've reached out to Mercedes for answers to these questions.</p>
<p>It's not the first time Mercedes has launched such a subscription. In some markets, the automaker charges an annual subscription to unlock the more advanced all-wheel-steering system on the EQS, a feature that for now is standard in the U.S. The more advanced system can tilt the rear wheels up to 10 degrees, versus the standard system that tilts them only 4.5 degrees. Here the only difference is software that can be added (and presumably removed) via an OTA update.</p>
<p>Automakers are rolling out more subscriptions as they look to grow sources of revenue. In some markets, automakers have even started offering features like heated seats or automatic headlights on a subscription basis.</p>
<p>Not everyone is keen on such business practices being introduced. Two members of the New Jersey General Assembly, Paul Moriarty and Joe Danielsen, in September <a href="https://www.motorauthority.com/news/1137559_new-jersey-bill-would-ban-in-car-subscriptions" target="_blank">introduced a bill (No. 4519)</a> that aims to make it illegal for automakers and dealers to sell subscriptions for features that use hardware already installed in the vehicle at the time of purchase.</p>
<p>However, the bill leaves a caveat for features that require ongoing expenses to the automaker, dealer, or any third-party service provider, such as content streaming services and newer automated driver-assist features that are upgraded over time, for example with new functionalities or greater map coverage.</p>
</section>
<section class="footer">
</section>
<div class='nativo-article-slot'></div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/eqe">Mercedes-Benz EQE News</a>
<a href="/news/eqe-suv">Mercedes-Benz EQE SUV News</a>
<a href="/news/eqs">Mercedes-Benz EQS News</a>
<a href="/news/eqs-suv">Mercedes-Benz EQS SUV News</a>
<a href="/news/mercedes-benz">Mercedes-Benz News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Some%20Mercedes%20EVs%20now%20require%20%241%2C200%20annual%20subscription%20for%20max%20performance%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1137925_mercedes-benz-ev-1-200-acceleration-increase-subscription');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
 <h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=eqs&amp;amp;year=2022" title="Used 2022 Mercedes-Benz EQS">
<img class="lazy" data-id="100800406" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800406.jpg" alt="2022 Mercedes-Benz EQS first drive (EQS 450+)" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/800/2022-mercedes-benz-eqs_100800406.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/800/2022-mercedes-benz-eqs_100800406.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/800/2022-mercedes-benz-eqs_100800406.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/800/2022-mercedes-benz-eqs_100800406.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=eqs&amp;amp;year=2022">
Used 2022 Mercedes-Benz EQS
</a>
</div>
<div class="count">
7 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=e-tron&amp;amp;year=2022" title="Used 2022 Audi E-Tron">
<img class="lazy" data-id="100802848" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/2022-audi-e-tron-s-suv-and-sportback_100802848.jpg" alt="2022 Audi E-Tron S SUV and Sportback" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/2022-audi-e-tron-s-suv-and-sportback_100802848.jpg 1920w, https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/802/2022-audi-e-tron-s-suv-and-sportback_100802848.jpg 1024w, https://cimg0.ibsrv.net/ibimg/hgm/900x506-1/100/802/2022-audi-e-tron-s-suv-and-sportback_100802848.jpg 900w, https://cimg0.ibsrv.net/ibimg/hgm/450x253-1/100/802/2022-audi-e-tron-s-suv-and-sportback_100802848.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=e-tron&amp;amp;year=2022">
Used 2022 Audi E-Tron
</a>
</div>
<div class="count">
26 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=porsche&amp;amp;model=taycan&amp;amp;year=2021" title="Used 2021 Porsche Taycan">
<img class="lazy" data-id="100757187" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/porsche-taycan_100757187.jpg" alt="2021 Porsche Taycan" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/757/porsche-taycan_100757187.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/757/porsche-taycan_100757187.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/757/porsche-taycan_100757187.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/757/porsche-taycan_100757187.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=porsche&amp;amp;model=taycan&amp;amp;year=2021">
Used 2021 Porsche Taycan
</a>
</div>
<div class="count">
4 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-chevrolet-corvette-z06-dyno-run-via-speed-phenom-on-youtube_100864425_m.jpg">
</div>
<div class="date">
November 16, 2022
</div>
<div class="title">
<a href="/news/1137832_2023-chevrolet-corvette-z06-dyno-run">2023 Chevrolet Corvette Z06 strapped to a dyno makes 610 hp</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
 </a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ram-1500-trx-hennessey-mammoth-1000-overland-edition_100864855_m.jpg">
</div>
<div class="date">
November 18, 2022
</div>
<div class="title">
<a href="/news/1137885_hennessey-ram-1500-trx-mammoth-gets-outfitted-for-overlanding-for-19-950">Hennessey Ram 1500 TRX Mammoth goes overlanding for $19,950</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/kindred-3100_100864848_m.jpg">
</div>
<div class="date">
November 17, 2022
</div>
<div class="title">
<a href="/news/1137883_chevy-3100-becomes-an-electric-truck-thanks-to-kindred">Chevy 3100 becomes an electric truck thanks to Kindred</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2024-mazda-cx-90-debuting-in-january-2023_100864576_m.jpg">
</div>
<div class="date">
November 15, 2022
</div>
<div class="title">
<a href="/news/1137850_2024-mazda-cx-90-teased">2024 Mazda CX-90 flagship SUV with new platform, inline-6 teased</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-ppe-chassis-prototype--ludmilla_100864439_m.jpg">
</div>
<div class="date">
November 15, 2022
</div>
<div class="title">
<a href="/news/1137849_2023-honda-civic-type-r-2024-porsche-macan-ev-car-news-headlines">2023 Honda Civic Type R, 2024 Porsche Macan EV: Car News Headlines</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/acura-builds-the-final-second-generation-nsx--nov-2022_100864828_m.jpg">
</div>
<div class="date">
November 17, 2022
</div>
<div class="title">
<a href="/news/1137880_acura-nsx-production-comes-to-an-end">Acura NSX production comes to an end</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-911-carrera_100864745_m.jpg">
</div>
<div class="date">
November 19, 2022
</div>
<div class="title">
<a href="/news/1137897_porsche-911-dakar-genesis-x-convertible-concept-2023-toyota-prius-this-week-s-top-photos">Porsche 911 Dakar, Genesis X Convertible concept, 2023 Toyota Prius: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Senior Producer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-honda-civic-sdn_100864311_m.jpg">
</div>
<div class="date">
November 15, 2022
</div>
<div class="title">
<a href="/news/1137821_2023-honda-civic-type-r-test-drive-review">Review: 2023 Honda Civic Type R grows up but remains fun</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10000044_motor-authority" rel="author">
Motor Authority - Motor Authority Importer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-lexus-lx-600_100864713_m.jpg">
</div>
<div class="date">
November 18, 2022
</div>
<div class="title">
<a href="/news/1137873_2023-lexus-lx-600-price">2023 Lexus LX 600 continues with minor changes</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1126090_2025-audi-a3-spy-shots">
2025 Audi A3 spy shots
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>November 22, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137918_vw-trinity-technological-flagship-reportedly-faces-delays">
VW Trinity technological flagship reportedly faces delays
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>November 21, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137921_2023-alfa-romeo-tonale-goes-plug-in-hybrid-only-in-us">
2023 Alfa Romeo Tonale goes plug-in hybrid only in US
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>November 21, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122732_2025-porsche-718-boxster-ev-spy-shots">
2025 Porsche 718 Boxster EV spy shots
</a>
 <a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>November 21, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137855_2023-acura-tlx-price">
2023 Acura TLX starts at $40,745, adds free service
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>November 20, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137886_hyundai-home-energy-ecosystem-launching-in-16-states">
Hyundai Home energy ecosystem launching in 16 states
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>November 18, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
 <li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
 <a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="cae66679399abab2c" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=875b393eac15b7773a73"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });

        (function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('async','async');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=112592&amp;cbuster=%%CACHEBUSTER%%', 'widgetLoaded');
;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":600,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
