<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (X11; CrOS x86_64 14909.100.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36"},"title":"2023 Porsche 911 GT3 RS makes fast faster","description":"The 2023 Porsche 911 GT3 RS ramps up the track cred of the already incredible GT3, with more power, lighter weight, and a lot more downforce.","vehicle":{"make":"Porsche","model":"911","year":2023,"tags":["sport-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Porsche"],"make_seo_name":["porsche"],"model_name":["911"],"model_seo_name":["911-carrera"],"tags":["sport-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2023 Porsche 911 GT3 RS makes fast faster</title>
<meta name="description" content="The 2023 Porsche 911 GT3 RS ramps up the track cred of the already incredible GT3, with more power, lighter weight, and a lot more downforce."> <link rel="canonical" href="https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster","url":"https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/sport-cars","name":"Sports Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster#this","url":"https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster","headline":"2023 Porsche 911 GT3 RS makes fast faster","datePublished":"2022-08-17T16:11:00+0000","dateModified":"2022-08-17T16:12:01+0000","description":"The 2023 Porsche 911 GT3 RS ramps up the track cred of the already incredible GT3, with more power, lighter weight, and a lot more downforce.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Sports Cars","keywords":"Sports Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851736_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851736_l.jpg","caption":"2023 Porsche 911 GT3 RS","description":"","width":1024,"height":576,"uploadDate":"2022-08-17T15:54:36+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster">
<meta property="og:title" content="2023 Porsche 911 GT3 RS makes fast faster">
<meta property="og:description" content="The 2023 Porsche 911 GT3 RS ramps up the track cred of the already incredible GT3, with more power, lighter weight, and a lot more downforce.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851736_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="2023 Porsche 911 GT3 RS makes fast faster">
<meta property="twitter:description" content="The 2023 Porsche 911 GT3 RS ramps up the track cred of the already incredible GT3, with more power, lighter weight, and a lot more downforce.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851736_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/sport-cars">Sports Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2023,porsche,sport-cars,911-carrera"]} );
                                                                targets.push( {'make': ["porsche"]} );
                                        targets.push( {'model': ["911-carrera"]} );
                                        targets.push( {'year': ["2023"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1136852" data-url="/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster" data-title="2023 Porsche 911 GT3 RS makes fast faster" data-publishdate="August 17, 2022" data-next-id="1136849" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851736_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851736_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2023-porsche-911-gt3-rs_100851736_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2023-porsche-911-gt3-rs_100851736_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2023 Porsche 911 GT3 RS makes fast faster</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-08-17T16:11:00+0000">
August 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1136852">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100851736">
<img data-id="100851736" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg" alt="2023 Porsche 911 GT3 RS" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851735">
<img data-id="100851735" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg" alt="2023 Porsche 911 GT3 RS" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851725">
<img data-id="100851725" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg" alt="2023 Porsche 911 GT3 RS" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851733">
<img data-id="100851733" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg" alt="2023 Porsche 911 GT3 RS" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851737">
<img data-id="100851737" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg" alt="2023 Porsche 911 GT3 RS" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-32">
<span class="primary-color">32</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>2023 Porsche 911 GT3 RS makes fast faster</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-08-17T16:11:00+0000">
August 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>The 2023 Porsche 911 GT3 RS made its public debut online Wednesday, but this more hardcore version of the <a href="https://www.motorauthority.com/news/1130438_2022-porsche-911-gt3-price-specs-review-photos-info">911 GT3</a> won't reach U.S. dealerships until spring 2023.</p>
<p>As with previous RS models, the 992-generation GT3 RS adds downforce and reduces weight to improve lap times. Engineers incorporated lessons learned from the <a href="https://www.motorauthority.com/news/1128208_2023-porsche-911-gt3-r-race-car-revealed">911 GT3 R race car</a>, including a single large, angled radiator in the car's nose, replacing the previous three-radiator setup. This frees up space for more elaborate aero elements on the sides of the car, Porsche said in a press release.</p><div class="nativo-article-slot"></div>
<p>In fact, the traditional openings ahead of the rear wheels are now used exclusively for aerodynamic purposes, not for drawing air into the engine, according to Porsche. Other elements include front wheel-arch vents and inlets to reduce pressure in the arches, roof fins, blades and air intakes on the rear wheel arches, and large nostrils in the front hood to exhaust air from the radiator.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100851739_m" title="2023 Porsche 911 GT3 RS" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Porsche 911 GT3 RS" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851739_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851739_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851739_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851739_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-porsche-911-gt3-rs_100851739_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-porsche-911-gt3-rs_100851739_s.jpg"><p>2023 Porsche 911 GT3 RS</p></div>
<p>The expected rear wing now consists of two elements—a main wing and hydraulically adjustable blade—on swan-neck mounts. It sits higher than the roof—a first for a Porsche production car—and features a Formula 1-style drag reduction system (DRS) that lets the driver adjust the rear wing. A front splitter and rear diffuser are incorporated as well.</p>
<p>All of these items combine to produce more than 900 lb of downforce at 124 mph, twice that of the 991.2 GT3 RS and three times as much as the current 992 GT3, Porsche claims. The automaker says the new GT3 RS can also generate 1,895 lb of downforce—equivalent to the curb weight of a 1956 Porsche 356 A—at 177 mph.</p>
<p>Even suspension components were aerodynamically optimized. Teardrop-shaped profiles for the front suspension pieces help generate 88 lb of downforce at "top track speed," Porsche claims. The front track was also widened by 1.14 inches, and engineers made some changes to reduce to pitch under braking.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100851732_m" title="2023 Porsche 911 GT3 RS" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Porsche 911 GT3 RS" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851732_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851732_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851732_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851732_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-porsche-911-gt3-rs_100851732_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-porsche-911-gt3-rs_100851732_s.jpg" class="lazy"><p>2023 Porsche 911 GT3 RS</p></div>
<p>To keep weight down, Porsche used carbon-fiber reinforced plastic (CFRP) for the doors, front quarter panels, roof, and front hood, as well as some interior components like the leather-trimmed bucket seats. That brings the curb weight down to 3,268 lb, and an available Weissach Package can shave off an additional 17.6 lb with forged magnesium wheels, carbon-fiber exterior parts and CFRP anti-roll bars, rear coupling rods, and rear-axle shear panel. It also adds magnetic paddle shifters for a more precise feel.</p>
<p>Power is provided by the naturally aspirated 4.0-liter flat-6 from the standard GT3. New camshafts with modified cam profiles increase output by 16 hp for a total of 518 hp. A 7-speed PDK dual-clutch transmission is standard; Porsche didn't mention a manual option, <a href="https://www.motorauthority.com/news/1136809_review-2022-porsche-911-gt3-6-speed-manual-unleashes-green-hell">as on the standard GT3</a>. Porsche quotes 0-60 mph in 3.0 seconds (0.2 second quicker than the standard GT3) and a top speed of 184 mph (no doubt limited by all that aero).</p>
<p></p><div class="image_wrapper"><img name="tccimg_100851743_m" title="2023 Porsche 911 GT3 RS" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Porsche 911 GT3 RS" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851743_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-porsche-911-gt3-rs_100851743_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851743_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-porsche-911-gt3-rs_100851743_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-porsche-911-gt3-rs_100851743_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-porsche-911-gt3-rs_100851743_s.jpg" class="lazy"><p>2023 Porsche 911 GT3 RS</p></div>
<p>Porsche also didn't discuss a Nürburgring lap time, but that's likely forthcoming. For reference, a GT3 with the Manthey Performance Kit <a href="https://www.motorauthority.com/news/1136049_manthey-racing-upgrade-shaves-4s-from-2022-porsche-911-gt3-s-ring-time">delivered a 6:55.737 time</a> earlier this year.</p>
<p>Stopping is handled by 6-piston monobloc calipers, with larger piston diameters than the standard GT3, as well as thicker rotors. Carbon-ceramic brakes are available as an option. The GT3 RS also gets Normal, Sport, and Track drive modes, which can adjust everything from compression damping for the front and rear axles to the rear differential.</p>
<p>Pricing for the 2023 Porsche 911 GT3 RS starts at $225,250 with destination. Buyers will be lucky to get one at that price.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1136852, null, 100851736); return false;">
2023 Porsche 911 GT3 RS
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100851736">
<img class="lazy" data-id="100851736" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851736.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851735">
<img class="lazy" data-id="100851735" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851735.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851725">
<img class="lazy" data-id="100851725" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851725.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851733">
<img class="lazy" data-id="100851733" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851733.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851737">
<img class="lazy" data-id="100851737" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851737.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100851734">
<img class="lazy" data-id="100851734" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg" alt="2023 Porsche 911 GT3 RS" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/851/2023-porsche-911-gt3-rs_100851734.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/2023">2023</a>
<a href="/news/911-carrera">Porsche 911 News</a>
<a href="/news/porsche">Porsche News</a>
<a href="/news/sport-cars">Sports Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1136853_2023-dodge-hornet-f1-engine-rules-singer-turbo-study-convertible-today-s-car-news" class="rail-link">2023 Dodge Hornet, F1 engine rules, Singer Turbo Study convertible: Today&#039;s Car News</a>
</li>
<li>
<a href="/news/1136847_acura-s-arx-06-la-designed-hybrid-racer-to-attack-imsa-s-new-gtp-class-in-2023" class="rail-link"> Acura’s ARX-06: LA-designed hybrid racer to attack IMSA&#039;s new GTP class in 2023</a>
</li>
<li>
<a href="/news/1121699_2024-porsche-macan-electric-spy-shots-video" class="rail-link">2024 Porsche Macan EV spy shots and video: Electric performance crossover hits the &#039;Ring</a>
</li>
<li>
<a href="/news/1136849_singer-porsche-911-turbo-study-convertible" class="rail-link">Singer&#039;s Porsche 930-inspired Turbo Study can now be ordered as a convertible</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136852_2023-porsche-911-gt3-rs-makes-fast-faster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136852_2023-porsche-911-gt3-rs-makes-fast-faster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136852_2023-porsche-911-gt3-rs-makes-fast-faster&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136852_2023-porsche-911-gt3-rs-makes-fast-faster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster');">
</a>
 <a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202023%20Porsche%20911%20GT3%20RS%20makes%20fast%20faster%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136852_2023-porsche-911-gt3-rs-makes-fast-faster%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1136852_2023-porsche-911-gt3-rs-makes-fast-faster');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=porsche&amp;amp;model=911-carrera&amp;amp;year=2022" title="Used 2022 Porsche 911">
<img class="lazy" data-id="100789607" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/porsche-911-carrera_100789607.jpg" alt="2022 Porsche 911 GT3" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/789/porsche-911-carrera_100789607.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/789/porsche-911-carrera_100789607.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/789/porsche-911-carrera_100789607.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/789/porsche-911-carrera_100789607.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=porsche&amp;amp;model=911-carrera&amp;amp;year=2022">
Used 2022 Porsche 911
</a>
</div>
<div class="count">
60 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=r8&amp;amp;year=2022" title="Used 2022 Audi R8">
<img class="lazy" data-id="100791147" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/791/2022-audi-r8_100791147.jpg" alt="2022 Audi R8" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/791/2022-audi-r8_100791147.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/791/2022-audi-r8_100791147.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/791/2022-audi-r8_100791147.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/791/2022-audi-r8_100791147.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=r8&amp;amp;year=2022">
Used 2022 Audi R8
</a>
</div>
<div class="count">
4 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=bmw&amp;amp;model=8-series&amp;amp;year=2021" title="Used 2021 BMW 8-Series">
<img class="lazy" data-id="100772770" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-bmw-8-series_100772770.jpg" alt="2021 BMW 8-Series" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-bmw-8-series_100772770.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/772/2021-bmw-8-series_100772770.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/772/2021-bmw-8-series_100772770.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/772/2021-bmw-8-series_100772770.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=bmw&amp;amp;model=8-series&amp;amp;year=2021">
Used 2021 BMW 8-Series
</a>
</div>
<div class="count">
27 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
 <div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1989-ferrari-f40-competizione-photo-via-rm-sothebys_100851466_m.jpg">
</div>
<div class="date">
August 13, 2022
</div>
<div class="title">
<a href="/news/1136808_one-of-one-1989-ferrari-f40-competizione-for-sale">One-of-one 1989 Ferrari F40 &quot;Competizione&quot; for sale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-gmc-canyon_100851280_m.jpg">
</div>
<div class="date">
August 11, 2022
</div>
<div class="title">
<a href="/news/1136796_2023-gmc-canyon-gets-bigger-faster-more-expensive">2023 GMC Canyon gets bigger, faster, more expensive</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Senior Producer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-911-carrera_100851455_m.jpg">
</div>
<div class="date">
August 14, 2022
</div>
<div class="title">
<a href="/news/1136809_review-2022-porsche-911-gt3-6-speed-manual-unleashes-green-hell">Review: 2022 Porsche 911 GT3 6-speed manual unleashes green hell</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10000017_martin-padgett" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/aston-martin-dbr22_100851506_m.jpg">
</div>
<div class="date">
August 15, 2022
</div>
<div class="title">
<a href="/news/1136819_aston-martin-reveals-poster-worthy-705-hp-dbr22-speedster">Aston Martin reveals poster-worthy 705-hp DBR22 speedster</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford_100851200_m.jpg">
</div>
<div class="date">
August 11, 2022
</div>
<div class="title">
<a href="/news/1136792_2023-ford-bronco-and-bronco-sport-heritage-editions">2023 Ford Bronco and Bronco Sport Heritage Editions celebrate the past</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Senior Producer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-911-sally-special_100851390_m.jpg">
</div>
<div class="date">
August 12, 2022
</div>
<div class="title">
<a href="/news/1135294_porsche-911-real-life-sally-from-cars-monterey-auction">Porsche 911 turned into real-life Sally from &quot;Cars,&quot; and you can own it</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1984-toyota-pickup-on-the-price-is-right-via-tpircars-on-instagram_100851440_m.jpg">
</div>
<div class="date">
August 14, 2022
</div>
<div class="title">
<a href="/news/1136807_the-price-is-right-car-prizes-documented-on-dedicated-instagram-account">&quot;The Price Is Right&quot; car prizes documented on dedicated Instagram account</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/bmw-i4_100850891_m.jpg">
</div>
<div class="date">
August 13, 2022
</div>
<div class="title">
<a href="/news/1136816_2022-bmw-i4-m50-2024-kia-ev9-mercedes-benz-amg-one-this-week-s-top-photos">2022 BMW i4 M50, 2024 Kia EV9, Mercedes-Benz AMG One: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-dodge-charger-and-challenger-last-call_100851532_m.jpg">
</div>
<div class="date">
August 15, 2022
</div>
<div class="title">
<a href="/news/1136824_last-call-2023-dodge-charger-challenger-get-final-edition-paint-schemes-before-ending-production">Last call: 2023 Dodge Charger, Challenger get final-edition paint schemes before ending production</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10000017_martin-padgett" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1072394_2026-f1-power-unit-rules-finalized-pave-way-for-audi-porsche-to-enter-sport">
2026 F1 power unit rules finalized, pave way for Audi, Porsche to enter...
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>August 17, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
 <a class="block-link" href="/news/1121699_2024-porsche-macan-electric-spy-shots-video">
2024 Porsche Macan EV spy shots and video: Electric performance crossover...
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>August 17, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136849_singer-porsche-911-turbo-study-convertible">
Singer&#039;s Porsche 930-inspired Turbo Study can now be ordered as a...
</a>
<a class="block-cat" href="/news/modified">
Modified
</a>
<span>August 17, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136836_polestar-6-reveal-date">
Sleek 884-hp Polestar 6 electric roadster locked in for 2026
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>August 16, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136809_review-2022-porsche-911-gt3-6-speed-manual-unleashes-green-hell">
Review: 2022 Porsche 911 GT3 6-speed manual unleashes green hell
</a>
<a class="block-cat" href="/news/first-drives">
First Drives
</a>
<span>August 14, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136817_2023-aston-martin-v12-vantage-roadster-spy-shots">
2023 Aston Martin V12 Vantage Roadster spy shots: Hardcore sports car...
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>August 15, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
 <ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
 <div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
 <div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="cae66679399abab2c" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBRYWA0KFQw=","queueTime":0,"applicationTime":98,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
