<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["super-cars","electric-cars","geneva-auto-show","hispano-suiza"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT</title>
<meta name="description" content="Spain&#039;s Hispano-Suiza is almost ready to show us a new performance variant of its 1,000-plus-horsepower Carmen."> <link rel="canonical" href="https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt","url":"https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/super-cars","name":"Supercars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt#this","url":"https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt","headline":"Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT","datePublished":"2020-02-11T13:00:00+0000","dateModified":"2020-02-11T01:37:12+0000","description":"Spain's Hispano-Suiza is almost ready to show us a new performance variant of its 1,000-plus-horsepower Carmen.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Supercars","keywords":"Supercars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735385_l.jpg#this","url":"https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735385_l.jpg","caption":"Hispano-Suiza Carmen","description":"","width":1024,"height":682,"uploadDate":"2020-02-11T01:25:22+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt">
<meta property="og:title" content="Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT">
<meta property="og:description" content="Spain's Hispano-Suiza is almost ready to show us a new performance variant of its 1,000-plus-horsepower Carmen.">
<meta property="og:image" content="https://images.hgmsites.net/hug/hispano-suiza-carmen_100735385_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT">
<meta property="twitter:description" content="Spain's Hispano-Suiza is almost ready to show us a new performance variant of its 1,000-plus-horsepower Carmen.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/hispano-suiza-carmen_100735385_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6dbb85b2c4cda95401cf" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
 </div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/super-cars">Supercars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,electric-cars,geneva-auto-show,hispano-suiza"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1127059" data-url="/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt" data-title="Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT" data-next-id="1115808" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/hispano-suiza-carmen_100735385_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735385_l.jpg" data-image-src-m="https://images.hgmsites.net/med/hispano-suiza-carmen_100735385_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/hispano-suiza-carmen_100735385_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2020-02-11T13:00:00+0000">
February 11, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1127059">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100735385">
<img data-id="100735385" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735385.jpg" alt="Hispano-Suiza Carmen" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735385.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735385.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735385.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735385.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735385.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735373">
<img data-id="100735373" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735373.jpg" alt="Hispano-Suiza Carmen" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735373.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735373.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735373.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735373.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735373.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735374">
<img data-id="100735374" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735374.jpg" alt="Hispano-Suiza Carmen" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735374.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735374.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735374.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735374.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735374.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735372">
<img data-id="100735372" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735372.jpg" alt="Hispano-Suiza Carmen" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735372.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735372.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735372.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735372.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735372.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735375">
<img data-id="100735375" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735375.jpg" alt="Hispano-Suiza Carmen" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735375.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735375.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735375.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735375.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735375.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-14">
<span class="primary-color">14</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Revived Hispano-Suiza to present new performance version of 1,000-plus-horsepower Carmen electric GT</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2020-02-11T13:00:00+0000">
February 11, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>A new Hispano-Suiza was established last year by a team led by the great grandson of one of the original founders of the historic Spanish brand.</p>
<p>The first product from the new company <a href="https://www.motorauthority.com/news/1119649_hispano-suiza-starts-revival-with-debut-of-carmen-electric-gt">is the Carmen</a>, an electric grand tourer boasting carbon fiber construction and a 1,000-plus-horsepower output.</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper"><img name="tccimg_100735382_l" title="Hispano-Suiza Carmen" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hispano-Suiza Carmen" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735382_l.jpg" data-src="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735382_l.jpg" class="lazy"><p>Hispano-Suiza Carmen</p></div>
<p>The Carmen was shown for the first time at the 2019 Geneva International Motor Show and Hispano-Suiza plans to return to the Swiss show this year with a more hardcore variant called the Boulogne. According to the company, the Boulogne will highlight the performance potential of the Carmen.</p>
<p>The Boulogne was developed by Hispano-Suiza's Tailormade personalization department and is said to reference Hispano-Suiza’s racing vehicles from the 1920s, while still retaining the grand touring qualities, including luxury, of the Carmen. The Boulogne name comes from the French town which hosted the George Boillot Cup in the 1920s in which the original Hispano-Suiza claimed three victories with the H6 Coupe.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100735380_l" title="Hispano-Suiza Carmen" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hispano-Suiza Carmen" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735380_l.jpg" data-src="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735380_l.jpg" class="lazy"><p>Hispano-Suiza Carmen</p></div>
<p>The new Hispano-Suiza is based in Barcelona, Spain, where its technical partner, QEV Technologies, is also based. QEV is an expert in electric powertrains and works with major automakers and Formula E teams.</p>
<p>The expertise was put to good use in developing the Carmen which in addition to its 1,000-plus-hp output also has a 105-kilowatt-hour battery good for more than 200 miles of range (likely with moderate driving). The car also boasts a carbon fiber monocoque structure which helps keep the weight down to about 3,700 pounds, or roughly the same as a V-8-powered Mustang.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100735378_l" title="Hispano-Suiza Carmen" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hispano-Suiza Carmen" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735378_l.jpg" data-src="https://images.hgmsites.net/lrg/hispano-suiza-carmen_100735378_l.jpg" class="lazy"><p>Hispano-Suiza Carmen</p></div>
<p>We'll have all the details on the new Boulogne variant soon as the Geneva auto show starts March 2. To learn about some of the other vehicles bound for the Swiss show, head to <a href="https://www.motorauthority.com/news/geneva-auto-show">our dedicated hub</a>.</p>
<p>Note, there's a separate company from Switzerland that also lays claim to the Hispano-Suiza name. It recently launched an Audi R8-based supercar called the <a href="https://www.motorauthority.com/news/1121792_a-second-hispano-suiza-plans-new-supercar-for-geneva-auto-show">Maguari HS1 GTC</a>.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1127059, null, 100735385); return false;">
Hispano-Suiza Carmen
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100735385">
<img class="lazy" data-id="100735385" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735385.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735385.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735385.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735385.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735385.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735385.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735373">
<img class="lazy" data-id="100735373" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735373.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735373.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735373.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735373.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735373.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735373.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735374">
<img class="lazy" data-id="100735374" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735374.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735374.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735374.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735374.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735374.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735374.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735372">
<img class="lazy" data-id="100735372" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735372.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735372.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735372.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735372.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735372.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735372.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735375">
<img class="lazy" data-id="100735375" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735375.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735375.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735375.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735375.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735375.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735375.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100735376">
<img class="lazy" data-id="100735376" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/735/hispano-suiza-carmen_100735376.jpg" alt="Hispano-Suiza Carmen" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/735/hispano-suiza-carmen_100735376.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/735/hispano-suiza-carmen_100735376.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/735/hispano-suiza-carmen_100735376.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/735/hispano-suiza-carmen_100735376.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/735/hispano-suiza-carmen_100735376.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/geneva-auto-show">Geneva Auto Show</a>
<a href="/news/hispano-suiza">Hispano Suiza</a>
<a href="/news/super-cars">Supercars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Revived%20Hispano-Suiza%20to%20present%20new%20performance%20version%20of%201%2C000-plus-horsepower%20Carmen%20electric%20GT&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Revived%20Hispano-Suiza%20to%20present%20new%20performance%20version%20of%201%2C000-plus-horsepower%20Carmen%20electric%20GT&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Revived%20Hispano-Suiza%20to%20present%20new%20performance%20version%20of%201%2C000-plus-horsepower%20Carmen%20electric%20GT&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Revived%20Hispano-Suiza%20to%20present%20new%20performance%20version%20of%201%2C000-plus-horsepower%20Carmen%20electric%20GT&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Revived%20Hispano-Suiza%20to%20present%20new%20performance%20version%20of%201%2C000-plus-horsepower%20Carmen%20electric%20GT%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1127059_revived-hispano-suiza-to-present-new-performance-version-of-1-000-plus-horsepower-carmen-electric-gt');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
 </a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-cadillac-escalade_100734245_m.jpg">
</div>
<div class="date">
February 5, 2020
</div>
<div class="title">
<a href="/news/1126935_2021-cadillac-escalade-photos-info-specs-price">2021 Cadillac Escalade SUV finally arrives: Reach out and touch all the luxury </a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-gt_100735055_m.jpg">
</div>
<div class="date">
February 6, 2020
</div>
<div class="title">
<a href="/news/1127000_2020-ford-gt-ups-horsepower-to-660-offers-750-000-liquid-carbon-special-edition">2020 Ford GT ups horsepower to 660, offers $750,000 Liquid Carbon special edition</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/kirk-bell/" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-ford-f-150-harley-davidson-by-tuscany-motors_100735038_m.jpg">
</div>
<div class="date">
February 7, 2020
</div>
<div class="title">
<a href="/news/1127026_2020-ford-f-150-harley-davidson-arrives-with-700-plus-supercharged-horsepower">2020 Ford F-150 Harley-Davidson arrives with 700-plus supercharged horsepower</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
 Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mercedes-benz-historical-logos_100711609_m.jpg">
</div>
<div class="date">
February 8, 2020
</div>
<div class="title">
<a href="/news/1124539_the-origins-of-mercedes-three-pointed-star-logo">The origins of Mercedes&#039; three-pointed star logo</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067595_drew-johnson" rel="author">
Drew Johnson - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/first-production-ssc-tuatara_100735102_m.jpg">
</div>
<div class="date">
February 7, 2020
</div>
<div class="title">
<a href="/news/1126819_first-production-ssc-tuatara-revealed-company-to-build-99-more">First production SSC Tuatara revealed, company to build 99 more</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/first-production-ssc-tuatara_100735105_m.jpg">
</div>
<div class="date">
February 7, 2020
</div>
<div class="title">
<a href="/news/1126831_ssc-tuatara-2020-jeep-wrangler-2020-ford-f-150-harley-davidson-today-s-car-news">SSC Tuatara, 2020 Jeep Wrangler, 2020 Ford F-150 Harley-Davidson: Today&#039;s Car News </a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
 <div class="opacity-background " data-background="https://images.hgmsites.net/med/mercedes-amg-one_100734601_m.jpg">
</div>
<div class="date">
February 6, 2020
</div>
<div class="title">
<a href="/news/1127009_mark-wahlberg-hints-at-mercedes-amg-one-on-order">Mark Wahlberg hints at Mercedes-AMG One on order</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-hyundai-santa-cruz-spy-shots--photo-credits-baldauf-sb-medien_100734129_m.jpg">
</div>
<div class="date">
February 7, 2020
</div>
<div class="title">
<a href="/news/1127030_2021-dodge-durango-hellcat-the-price-is-right-2022-hyundai-santa-cruz-the-week-in-reverse">2021 Dodge Durango Hellcat, &quot;The Price Is Right,&quot; 2022 Hyundai Santa Cruz: The Week In Reverse</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-gt_100735056_m.jpg">
</div>
<div class="date">
February 7, 2020
</div>
<div class="title">
<a href="/news/1127021_2020-ford-gt-liquid-carbon-may-be-gone-as-quickly-as-it-arrived">2020 Ford GT Liquid Carbon may be gone as quickly as it arrived</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/aaron-cole/" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1127065_lister-drops-new-teaser-for-modern-storm-supercar-hints-at-electric-power">
Lister drops new teaser for modern Storm supercar, hints at electric power
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>February 11, 2020</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127061_nikola-badger-is-first-electric-pickup-with-hydrogen-range-extender">
Nikola Badger is first electric pickup with hydrogen range extender
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>February 11, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127045_jay-leno-has-his-first-dab-at-driving-the-porsche-taycan">
Jay Leno has his first dab at driving the Porsche Taycan
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>February 10, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1115808_glickenhaus-lists-the-pros-of-the-scg-004-over-ford-s-gt">
Glickenhaus lists the pros of the SCG 004 over Ford&#039;s GT
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>February 10, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1091766_vw-could-turn-the-passat-into-an-ev">
VW could turn the Passat into an EV
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>February 10, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1126819_first-production-ssc-tuatara-revealed-company-to-build-99-more">
First production SSC Tuatara revealed, company to build 99 more
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>February 7, 2020</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
 <li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
 <span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":249,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
