<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Acura"],"make_seo_name":["acura"],"vcat_name":["SUVs","Convertibles","Luxury Cars"],"vcat_seo_name":["suvs","convertible","luxury"],"tags":["news","spy-shot","electric-cars","fast-and-furious"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse</title>
<meta name="description" content="Porsche&#039;s Taycan is going all-in on touchscreens, while Acura is rushing a production TLX Type S into production—these and more in this week&#039;s headlines."> <link rel="canonical" href="https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse","url":"https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/spy-shot","name":"Spy Shots"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse#this","url":"https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse","headline":"2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse","datePublished":"2019-08-23T18:00:00+0000","dateModified":"2019-08-23T16:38:15+0000","description":"Porsche's Taycan is going all-in on touchscreens, while Acura is rushing a production TLX Type S into production\u2014these and more in this week's headlines.","author":{"@type":"Person","name":"Drew Johnson","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/4aff7cfbd1d94b2b37b7e0e7d6e461d4?d=mm&s=40","url":"https://www.motorauthority.com/writer/10067595_drew-johnson"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Spy Shots","keywords":"Spy Shots","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_l.jpg","caption":"2021 Acura TLX spy shots - Photo credit: S. Baldauf/SB-Medien","description":"","width":1024,"height":634,"uploadDate":"2019-08-16T11:25:33+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse">
<meta property="og:title" content="2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse">
<meta property="og:description" content="Porsche's Taycan is going all-in on touchscreens, while Acura is rushing a production TLX Type S into production&mdash;these and more in this week's headlines.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse">
<meta property="twitter:description" content="Porsche's Taycan is going all-in on touchscreens, while Acura is rushing a production TLX Type S into production&mdash;these and more in this week's headlines.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=53a70f20baa4a8c5a1ea" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/spy-shot">Spy Shots</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["acura,news,spy-shot,electric-cars,suvs,convertible,luxury,fast-and-furious"]} );
                                                                targets.push( {'make': ["acura"]} );
                                                        targets.push( {'vcat': ["suvs,convertible,luxury"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1124716" data-url="/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse" data-title="2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse" data-next-id="1124708" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-acura-tlx-spy-shots--photo-credit-s-baldauf-sb-medien_100712128_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067595_drew-johnson" class="portrait">
<img src="https://www.gravatar.com/avatar/4aff7cfbd1d94b2b37b7e0e7d6e461d4?d=mm&amp;s=140" alt="Drew Johnson">
</a>
</div>
<a href="/writer/10067595_drew-johnson" rel="author" class="by-line">
Drew Johnson
</a>
<time datetime="2019-08-23T18:00:00+0000">
August 23, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2019 BMW 8-Series, 2021 Acura TLX Type S, Porsche Taycan: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10067595_drew-johnson" class="portrait">
<img src="https://www.gravatar.com/avatar/4aff7cfbd1d94b2b37b7e0e7d6e461d4?d=mm&amp;s=140" alt="Drew Johnson">
</a>
</div>
<a href="/writer/10067595_drew-johnson" rel="author" class="by-line">
Drew Johnson
</a>
<time datetime="2019-08-23T18:00:00+0000">
August 23, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p><strong><em>We drove the 2019 BMW M850i xDrive convertible; the 2021 Acura TLX Type S broke cover; and the Porsche Taycan’s interior was revealed with touchscreen galore. It’s the Week in Reverse, right here on</em> Motor Authority.</strong></p>
<p>What’s it like to pilot a flagship BMW convertible with 523 horsepower and price tag north of $130,000? We found out during our <a href="https://www.motorauthority.com/news/1124529_first-drive-review-2019-bmw-m850i-xdrive-convertible-goes-big-on-performance-and-luxury">first drive review</a> of the 2019 BMW M850i xDrive convertible.</p><div class="nativo-article-slot"></div>
<p>"Fast 9," the latest installment in the "Fast and Furious" franchise, is going nostalgic with an <a href="https://www.motorauthority.com/news/1124643_orange-2020-toyota-supra-fast-9-toretto-widebody-charger">orange 2020 Toyota Supra</a> that pays tribute to the MKIV Supra that the late Paul Walker drove in the original movie. Rumor has it "Fast 9" will also feature a mid-engine 1970 Dodge Charger.</p>
<p>The upcoming Porsche Taycan will have a futuristic interior to go along with its advanced electric drivetrain. A teaser image issued by Porsche showing the Taycan’s interior revealed a cockpit <a href="https://www.motorauthority.com/news/1124700_all-electric-porsche-taycan-s-dash-revealed-with-all-of-the-touchscreens">brimming with touchscreens</a>.</p>
<p>General Motors has begun testing of its <a href="https://www.motorauthority.com/news/1116925_2021-chevrolet-suburban-spy-shots">next-generation Chevrolet Suburban</a> full-size SUV. The next-generation Suburban is expected to shed a few hundred pounds and gain a new 4-cylinder engine option.</p>
<p>It didn’t take long for the Acura Type S concept to begin the transition from show car to production form. Just days after making its debut during the Monterey Car Week, spy photographers spotted the Type S concept-inspired <a href="https://www.motorauthority.com/news/1120244_2021-acura-tlx-type-s-spy-shots">2021 Acura TLX Type S</a> undergoing shakedown testing.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/acura">Acura News</a>
<a href="/news/convertible">Convertibles</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/fast-and-furious">Fast and Furious</a>
<a href="/news/luxury">Luxury Cars</a>
<a href="/news/news">News</a>
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/suvs">SUVs</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2019%20BMW%208-Series%2C%202021%20Acura%20TLX%20Type%20S%2C%20Porsche%20Taycan%3A%20The%20Week%20In%20Reverse&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2019%20BMW%208-Series%2C%202021%20Acura%20TLX%20Type%20S%2C%20Porsche%20Taycan%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2019%20BMW%208-Series%2C%202021%20Acura%20TLX%20Type%20S%2C%20Porsche%20Taycan%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2019%20BMW%208-Series%2C%202021%20Acura%20TLX%20Type%20S%2C%20Porsche%20Taycan%3A%20The%20Week%20In%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202019%20BMW%208-Series%2C%202021%20Acura%20TLX%20Type%20S%2C%20Porsche%20Taycan%3A%20The%20Week%20In%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1124716_2019-bmw-8-series-2021-acura-tlx-type-s-porsche-taycan-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10067595_drew-johnson">
<img src="https://www.gravatar.com/avatar/4aff7cfbd1d94b2b37b7e0e7d6e461d4?d=mm&amp;s=140" class="portrait" alt="Drew Johnson">
</a>
<a href="/writer/10067595_drew-johnson" rel="author" class="by-line">
Drew Johnson - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-toyota-supra-on-the-set-of-fast-and-furious-9--photo-credit-pw40-instagram_100712532_m.jpg">
</div>
<div class="date">
August 20, 2019
</div>
<div class="title">
<a href="/news/1124643_orange-2020-toyota-supra-fast-9-toretto-widebody-charger">Orange 2020 Toyota Supra to be in &quot;Fast 9&quot; alongside Toretto&#039;s mid-engine, longtail, widebody Charger</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-acura-tlx-type-s-spy-shots--image-via-s-baldauf-sb-medien_100681772_m.jpg">
</div>
<div class="date">
August 19, 2019
</div>
<div class="title">
<a href="/news/1120244_2021-acura-tlx-type-s-spy-shots">2021 Acura TLX Type S spy shots</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-toyota-supra_100700912_m.jpg">
</div>
<div class="date">
August 18, 2019
</div>
<div class="title">
<a href="/news/1124562_engine-expert-thinks-2020-toyota-supra-could-handle-1-000-hp-on-stock-crank">Engine expert thinks 2020 Toyota Supra could handle 1,000 hp on stock crank</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067595_drew-johnson" rel="author">
Drew Johnson - Contributor
</a>
</div>
</div>
</div>
</div>
 <div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-ford-mustang_100712303_m.jpg">
</div>
<div class="date">
August 19, 2019
</div>
<div class="title">
<a href="/news/1124613_ford-creates-one-off-2020-mustang-shelby-gt500-venom-for-charity">Ford creates one-off 2020 Mustang Shelby GT500 &quot;Venom&quot; for charity</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/bugatti-centodieci-reveal_100712334_m.jpg">
</div>
<div class="date">
August 16, 2019
</div>
<div class="title">
<a href="/news/1124615_8-9m-bugatti-centodieci-is-chiron-s-tribute-to-eb110-and-you-can-t-have-one">$8.9M Bugatti Centodieci is Chiron&#039;s tribute to EB110 and you can&#039;t have one</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/kirk-bell/" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/audi_100712590_m.jpg">
</div>
<div class="date">
August 20, 2019
</div>
<div class="title">
<a href="/news/1124655_audi-rs-6-avant-u-s-photos-info">Audi RS 6 Avant is an angry wagon that&#039;s coming to the US</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-porsche-911-gt3-touring-spy-shots--photo-credit-s-baldauf-sb-medien_100712510_m.jpg">
</div>
<div class="date">
 August 22, 2019
</div>
<div class="title">
<a href="/news/1117955_2021-porsche-911-gt3-touring-spy-shots-video">2021 Porsche 911 GT3 Touring spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-honda-civic-si_100712646_m.jpg">
</div>
<div class="date">
August 21, 2019
</div>
<div class="title">
<a href="/news/1124669_2020-honda-civic-si-gets-revised-looks-more-standard-tech">2020 Honda Civic Si gets revised looks, more standard tech</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067595_drew-johnson" rel="author">
Drew Johnson - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1988-chevrolet-camaro-iroc-z_100712416_m.jpg">
</div>
<div class="date">
August 19, 2019
</div>
<div class="title">
<a href="/news/1124627_gm-s-done-with-the-iroc-z-name">GM&#039;s done with the IROC-Z name</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067595_drew-johnson" rel="author">
Drew Johnson - Contributor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1124717_fiat-124-spider-successor-unlikely">
Fiat 124 Spider successor unlikely
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>August 23, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124713_audi-ai-trail-quattro-concept-teased-ahead-of-frankfurt-debut">
Audi AI:Trail quattro concept teased ahead of Frankfurt debut
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>August 23, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124709_bmw-m8-gran-coupe-set-for-la-auto-show-debut">
BMW M8 Gran Coupe set for LA Auto Show debut
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>August 23, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124708_new-lamborghini-supercar-mercedes-amg-gle63-coupe-porsche-taycan-interior-today-s-car-news">
New Lamborghini supercar, Mercedes-AMG GLE63 Coupe, Porsche Taycan...
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>August 23, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124707_opel-reveals-electric-rally-car">
Opel reveals electric rally car
</a>
<a class="block-cat" href="/news/motor-sports">
Motorsports
</a>
<span>August 23, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1124705_2020-toyota-rav4-plug-in-hybrid-spy-shots">
2020 Toyota RAV4 plug-in hybrid spy shots
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>August 23, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
 <li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
 <span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=8f0d74fb5a6d6e6d01fb"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":296,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
