<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="77030" data-site="77030" data-addr="10.16.88.191" data-time="2019-01-21T08:45:12-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script>
            var traffic = 0.3;

            (function (w, d) {
                if (!/bot|google|baidu|bing|msn|duckduckbot|teoma|slurp|yandex|facebot|facebookexternalhit/i.test(navigator.userAgent)) {
                    var m = /(?:^|; )hgm.test=([^;]*)/.exec(d.cookie),
                        c = m ? m[1] : null;
                    if (!c) {
                        c = Math.random() > traffic ? 'a' : 'b';
                        d.cookie = 'hgm.test=' + c + '; expires=Sun, 31 Mar 2019 00:00:00 GMT; path=/';
                    }
                    if (traffic === 1 || c === 'b') {
                        w.location = w.location.href.replace('www.', 'www2.');
                    }
                }
            }(window, document));
        </script>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Following a tradition that's dated back four years, Nissan has put another one of its vehicles on snow tracks. Meet the Altima-te AWD, a funny play on the word &quot;ultimate&quot; using the popular Altima nameplate. Nissan revealed the modified 2019 Altima on Thursday as the next vehicle to join the &quot;Warrior&quot; ranks. Previous entries to receive the wild treatment...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="Nissan takes AWD seriously, puts Altima on tracks">
<meta property="og:url" content="https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">
<meta property="og:image" content="https://images.hgmsites.net/hug/nissan-altima_100688657_h.jpg">
<meta property="og:description" content="Following a tradition that's dated back four years, Nissan has put another one of its vehicles on snow tracks. Meet the Altima-te AWD, a funny play on the word &quot;ultimate&quot; using the popular Altima nameplate. Nissan revealed the modified 2019 Altima on Thursday as the next vehicle to join the &quot;Warrior&quot; ranks. Previous entries to receive the wild treatment...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">
<meta name="twitter:title" content="Nissan takes AWD seriously, puts Altima on tracks">
<meta name="twitter:description" content="Following a tradition that's dated back four years, Nissan has put another one of its vehicles on snow tracks. Meet the Altima-te AWD, a funny play on the word &quot;ultimate&quot; using the popular Altima nameplate. Nissan revealed the modified 2019 Altima on Thursday as the next vehicle to join the &quot;Warrior&quot; ranks. Previous entries to receive the wild treatment...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/nissan-altima_100688657_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1121034">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1121034">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Nissan takes AWD seriously, puts Altima on tracks</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks","url":"https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/modified","name":"Modified"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks#this","url":"https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks","headline":"Nissan takes AWD seriously, puts Altima on tracks","datePublished":"2019-01-21T07:00:00-0800","dateModified":"2019-01-21T05:21:29-0800","description":"Following a tradition that's dated back four years, Nissan has put another one of its vehicles on snow tracks. Meet the Altima-te AWD, a funny play on the word \"ultimate\" using the popular Altima nameplate. Nissan revealed the modified 2019 Altima on Thursday as the next vehicle to join the \"Warrior\" ranks. Previous entries to receive the wild treatment...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-sszymkowski_100684881_0.jpg","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Modified","keywords":"Modified","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/nissan-altima_100688657_l.jpg#this","url":"https://images.hgmsites.net/lrg/nissan-altima_100688657_l.jpg","caption":"Nissan Altima-te AWD sedan with tracks","description":"","width":1024,"height":682,"uploadDate":"2019-01-18T10:59:24-0800"}}}
</script><script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/nissan-altima_100688657_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/539690.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/539953.css" media="all" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1121034_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/539686.js"></script>
<script type="text/javascript" src="/js_cache/539810.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"model_id":"20000504","model_seo_name":"altima","model_name":"Altima","model":"altima","body_style":"compact","vcat":"compact","make_id":"10026","make_seo_name":"nissan","make_name":"Nissan","make":"nissan","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1121050_next-dodge-challenger-2019-lincoln-continental-2020-toyota-supra-car-news-headlines">Next Dodge Challenger, 2019 Lincoln Continental...</a>
<a class="category" href="/news/today-in-car-news">Today in Car News</a>
<br />
<span class="date">45 minutes ago</span>
<a class="news-image" href="/news/1121050_next-dodge-challenger-2019-lincoln-continental-2020-toyota-supra-car-news-headlines" title="Next Dodge Challenger, 2019 Lincoln Continental, 2020 Toyota Supra: Car News Headlines">
<img title="Next Dodge Challenger, 2019 Lincoln Continental, 2020 Toyota Supra: Car News Headlines" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-dodge-challenger_100664930_150x100.jpg" alt="2019 Dodge Challenger SRT Hellcat Redeye Widebody" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">Nissan takes AWD seriously, puts Altima on tracks</a>
<a class="category" href="/news/modified">Modified</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks" title="Nissan takes AWD seriously, puts Altima on tracks">
<img title="Nissan takes AWD seriously, puts Altima on tracks" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/nissan-altima_100688657_s.jpg" alt="Nissan Altima-te AWD sedan with tracks" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1120975_2019-mclaren-senna-vin-005-sells-for-almost-1-5m">2019 McLaren Senna VIN 005 sells for almost $1.5M</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1120975_2019-mclaren-senna-vin-005-sells-for-almost-1-5m" title="2019 McLaren Senna VIN 005 sells for almost $1.5M">
<img title="2019 McLaren Senna VIN 005 sells for almost $1.5M" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mclaren-senna-vin-005-via-barrett-jackson_100688781_s.jpg" alt="2019 McLaren Senna (VIN 005), via Barrett-Jackson" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
 <li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1120513_2018-tesla-model-3-first-drive-review-this-is-the-future-today" title="2018 Tesla Model 3 first drive review: This is the future, today">
<img title="2018 Tesla Model 3 first drive review: This is the future, today" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-tesla-model-3_100683151_s.jpg" alt="2018 Tesla Model 3" /> </a>
<a class="title" href="/news/1120513_2018-tesla-model-3-first-drive-review-this-is-the-future-today">2018 Tesla Model 3 first drive review: This is the future, today</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1120516_2019-lamborghini-urus-first-drive-review-all-around-superstar" title="2019 Lamborghini Urus first drive review: All-around superstar">
<img title="2019 Lamborghini Urus first drive review: All-around superstar" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-lamborghini-urus_100683223_s.jpg" alt="2019 Lamborghini Urus, Palm Springs media drive, December, 2018" /> </a>
<a class="title" href="/news/1120516_2019-lamborghini-urus-first-drive-review-all-around-superstar">2019 Lamborghini Urus first drive review: All-around superstar</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120512_2019-ford-ranger-first-drive-the-mid-size-pickup-truck-pace-setter" title="2019 Ford Ranger first drive review: The mid-size pickup truck pace-setter">
<img title="2019 Ford Ranger first drive review: The mid-size pickup truck pace-setter" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-ford-ranger_100682733_s.jpg" alt="2019 Ford Ranger" /> </a>
<a class="title" href="/news/1120512_2019-ford-ranger-first-drive-the-mid-size-pickup-truck-pace-setter">2019 Ford Ranger first drive review: The mid-size pickup truck pace-setter</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/detroit-auto-show'>Detroit</a>
</div>
<a class="news-image" href="/news/1121040_this-weeks-top-photos-the-2019-detroit-auto-show-edition">
<img title="This Week's Top Photos: The 2019 Detroit auto show edition" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/ford-mustang_100687829_s.jpg" alt="2020 Ford Mustang Shelby GT500, 2019 Detroit auto show" /> </a>
<a class="title" href="/news/1121040_this-weeks-top-photos-the-2019-detroit-auto-show-edition">
This Week's Top Photos: The 2019 Detroit auto show edition </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/detroit-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1119275_classic-recreations-first-mustang-boss-429-makes-debut-packs-815-horsepower-from-stroked-v-8">
<img title="Classic Recreations' first Mustang Boss 429 makes debut, packs 815 horsepower from stroked V-8" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/1969-classic-recreations-ford-mustang-boss-429_100677932_s.jpg" alt="1969 Classic Recreations Ford Mustang Boss 429" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1121025_next-ford-super-duty-might-offer-ram-power-wagon-rival">
<img title="Next Ford Super Duty might offer Ram Power Wagon rival" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-ford-super-duty-f-250_100665349_s.jpg" alt="2019 Ford Super Duty F-250" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
 <img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1120966_mclaren-600lt-spider-blows-its-top">
<img title="2019 McLaren 600LT Spider blows its top" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren_100688167_s.jpg" alt="2019 McLaren 600LT Spider" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1120261_audi-e-tron-gt-wont-change-much-says-design-chief-what-you-see-is-mostly-what-youll-get">
<img title="Audi e-tron GT won't change much says design chief; what you see is (mostly) what you'll get" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/audi_100680898_s.jpg" alt="Audi e-tron GT Concept, 2018 LA Auto Show" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1116035_this-weeks-top-photos-the-2018-new-york-auto-show-edition">
<img title="This Week's Top Photos: the 2018 New York auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648202_150x90.jpg" alt="2019 Acura RDX, 2018 New York auto show" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks_gallery-1#100688657">
<img title="Nissan Altima-te AWD sedan with tracks" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/nissan-altima_100688657_s.jpg" alt="Nissan Altima-te AWD sedan with tracks" /> </a>
<a href="/pictures/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks_gallery-1#100688657">
Nissan Altima-te AWD sedan with tracks </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1120975_2019-mclaren-senna-vin-005-sells-for-almost-1-5m_gallery-1#100688781">
<img title="2019 McLaren Senna (VIN 005), via Barrett-Jackson" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mclaren-senna-vin-005-via-barrett-jackson_100688781_s.jpg" alt="2019 McLaren Senna (VIN 005), via Barrett-Jackson" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1108706_2020-toyota-supra-001-sells-for-2-1m-at-barrett-jackson-auction_gallery-1#100688778">
<img title="Auction of 2020 Toyota Supra with VIN ending in 01 on January 19, 2019" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/auction-of-2020-ford-supra-with-vin-ending-in-01-on-january-19-2019_100688778_s.jpg" alt="Auction of 2020 Toyota Supra with VIN ending in 01 on January 19, 2019" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks" title="Nissan takes AWD seriously, puts Altima on tracks">
<img title="Nissan takes AWD seriously, puts Altima on tracks" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/nissan-altima_100688657_s.jpg" alt="Nissan Altima-te AWD sedan with tracks" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks" class="submenu-video-featured">
Nissan takes AWD seriously, puts Altima on tracks </a>
</div>
<a href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1121003_toyota-supra-chief-engineer-thinks-car-is-good-for-740-nrburgring-lap-time" title="Toyota Supra chief engineer thinks car is good for 7:40 Nürburgring lap time">&nbsp;</a>
<a class="submenu-image-link" href="/news/1121003_toyota-supra-chief-engineer-thinks-car-is-good-for-740-nrburgring-lap-time" title="Toyota Supra chief engineer thinks car is good for 7:40 Nürburgring lap time"> <img src="https://images.hgmsites.net/tmb/2020-toyota-supra_100687470_t.gif" alt="Toyota Supra chief engineer thinks car is good for 7:40 Nürburgring lap time" title="Toyota Supra chief engineer thinks car is good for 7:40 Nürburgring lap time" />
</a>
 </div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120973_australia-retakes-world-record-for-biggest-simultaneous-burnout" title="Australia retakes world record for biggest simultaneous burnout">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120973_australia-retakes-world-record-for-biggest-simultaneous-burnout" title="Australia retakes world record for biggest simultaneous burnout"> <img src="https://images.hgmsites.net/tmb/australians-retake-biggest-burnout-world-record-at-summer-nationals-2019_100688170_t.gif" alt="Australia retakes world record for biggest simultaneous burnout" title="Australia retakes world record for biggest simultaneous burnout" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120972_1930-ford-model-a-hot-rod-roars-into-barrett-jackson-for-auction" title="1930 Ford Model A hot rod roars into Barrett-Jackson for auction">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120972_1930-ford-model-a-hot-rod-roars-into-barrett-jackson-for-auction" title="1930 Ford Model A hot rod roars into Barrett-Jackson for auction"> <img src="https://images.hgmsites.net/tmb/ford_100655399_t.gif" alt="1930 Ford Model A hot rod roars into Barrett-Jackson for auction" title="1930 Ford Model A hot rod roars into Barrett-Jackson for auction" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120966_mclaren-600lt-spider-blows-its-top" title="2019 McLaren 600LT Spider blows its top">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120966_mclaren-600lt-spider-blows-its-top" title="2019 McLaren 600LT Spider blows its top"> <img src="https://images.hgmsites.net/tmb/mclaren_100688167_t.gif" alt="2019 McLaren 600LT Spider blows its top" title="2019 McLaren 600LT Spider blows its top" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
 <div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115103_2019-lynk-co-04-spy-shots" title="2019 Lynk & Co. 04 spy shots">
<img title="2019 Lynk &amp;amp; Co. 04 spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-lynk-co-04-spy-shots--image-via-s-baldauf-sb-medien_100688542_s.jpg" alt="2019 Lynk &amp; Co. 04 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1115103_2019-lynk-co-04-spy-shots">2019 Lynk & Co. 04 spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119409_2020-audi-a1-allroad-spy-shots" title="2020 Audi A1 Allroad spy shots">
<img title="2020 Audi A1 Allroad spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-audi-a1-allroad-spy-shots--image-via-s-baldauf-sb-medien_100688639_s.jpg" alt="2020 Audi A1 Allroad spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1119409_2020-audi-a1-allroad-spy-shots">2020 Audi A1 Allroad spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120994_2020-toyota-highlander-spy-shots" title="2020 Toyota Highlander spy shots">
<img title="2020 Toyota Highlander spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-toyota-highlander-spy-shots--image-via-s-baldauf-sb-medien_100688553_s.jpg" alt="2020 Toyota Highlander spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1120994_2020-toyota-highlander-spy-shots">2020 Toyota Highlander spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1120948_brothers-from-tremec-mothers-2020-shelby-gt500-and-mid-engine-corvette-reportedly-have-same-transmission" title="Brothers from Tremec mothers: 2020 Shelby GT500 and mid-engine Corvette reportedly have same transmission">
<img title="Brothers from Tremec mothers: 2020 Shelby GT500 and mid-engine Corvette reportedly have same transmission" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/ford-mustang_100687830_s.jpg" alt="2020 Ford Mustang Shelby GT500, 2019 Detroit auto show" /> </a>
<a class="title" href="/news/1120948_brothers-from-tremec-mothers-2020-shelby-gt500-and-mid-engine-corvette-reportedly-have-same-transmission">Brothers from Tremec mothers: 2020 Shelby GT500 and mid-engine Corvette reportedly have same transmission</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1120868_entire-cadillac-lineup-to-get-super-cruise-by-end-of-2020" title="Entire Cadillac lineup to get Super Cruise by end of 2020">
<img title="Entire Cadillac lineup to get Super Cruise by end of 2020" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/cadillac-super-cruise_100625565_150x100.jpg" alt="Cadillac Super Cruise" width="150" height="100" /> </a>
 <a class="title" href="/news/1120868_entire-cadillac-lineup-to-get-super-cruise-by-end-of-2020">Entire Cadillac lineup to get Super Cruise by end of 2020</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120817_french-company-reveals-camera-system-to-make-trailers-invisible" title="French company reveals camera system to make trailers invisible">
<img title="French company reveals camera system to make trailers invisible" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/valeo-camera-system-to-see-through-trailers-ces-2019_100685644_s.jpg" alt="Valeo camera system to see through trailers, CES 2019" /> </a>
<a class="title" href="/news/1120817_french-company-reveals-camera-system-to-make-trailers-invisible">French company reveals camera system to make trailers invisible</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/modified"><span>Modified</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Nissan takes AWD seriously, puts Altima on tracks</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': 'sedans,modified,montreal-auto-show,altima,nissan,videos,youtube',
                    'tags': 'sedans,modified,montreal-auto-show,altima,nissan,videos,youtube'});
</script>
<script>
        $(function() {
            hgm.pingView(1121034, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks&amp;u=https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks', 700, 300)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks&amp;title=News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Nissan%20takes%20AWD%20seriously%2C%20puts%20Altima%20on%20tracks" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="7CnHjH7f4tsJHNRjF2jiA4UzXryLaUk8yt3rIcMR00Q=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Nissan takes AWD seriously, puts Altima on tracks</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-sszymkowski_100684881_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jan 21, 2019</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1121034" data-url="/pictures/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100688657&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688657_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688657_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688657_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688657_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688657_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688656&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688656_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688656_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688656_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688656_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688656_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688659&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688659_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688659_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688659_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688659_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688659_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688658&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688658_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688658_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688658_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688658_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:707},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688658_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1326}}},{&quot;id&quot;:&quot;100688660&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688660_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688660_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688660_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688660_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688660_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688661&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688661_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688661_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688661_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688661_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688661_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]">
<a href="/pictures/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/nissan-altima_100688657_m.jpg" alt="Nissan Altima-te AWD sedan with tracks" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688657_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688656_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688659_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688658_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688660_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688661_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Following a tradition that's dated back four years, Nissan has put another one of its vehicles on snow tracks. </p>
<p>Meet the Altima-te AWD, a funny play on the word "ultimate" using the popular Altima nameplate.</p>
<p>Nissan revealed the modified 2019 Altima on Thursday as the next vehicle to join the "Warrior" ranks. Previous entries to receive the wild treatment include the <a title="Nissan Juke RSnow Makes Tracks" href="https://www.motorauthority.com/news/1096544_nissan-juke-rsnow-makes-tracks">Juke</a>, <a title="Nissan attacks the trails with tracks-wearing Rogue Warrior" href="https://www.motorauthority.com/news/1109834_nissan-attacks-the-trails-with-tracks-wearing-rogue-warrior">Rogue</a>, <a title="Nissan tames snow with Winter Warrior track trucks: Video" href="https://www.motorauthority.com/news/1102872_nissan-tames-snow-with-winter-warrior-track-trucks-video">Pathfinder</a>, and <a title="Nissan 370Zki is a mean winter-enthusiast machine" href="https://www.motorauthority.com/news/1115165_nissan-370zki-is-a-mean-winter-enthusiast-machine">370Z</a>.</p>
<p><iframe src="https://www.youtube.com/embed/1cJ_d52sU3Y" width="560" height="315" frameborder="0"></iframe></p>
<p>The Altima as the latest Warrior makes a lot of sense. The redesigned 2019 model is the first time Nissan has <a title="2019 Nissan Altima bows with VC-Turbo engine, all-wheel drive" href="https://www.motorauthority.com/news/1115985_2019-nissan-altima-bows-with-vc-turbo-engine-all-wheel-drive">outfitted the sedan with all-wheel drive</a>, and the brand plans to parade the Altima-te around the Canadian auto show circuit, starting with this week's <span>2019 Montreal International Auto Show</span>.</p>
<p>It's quite snowy up north, and the Altima comes standard with the new all-wheel-drive system in the country. In the U.S., front-wheel drive is standard and AWD is a $1,350 upcharge.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100688661_m" title="Nissan Altima-te AWD sedan with tracks" src="https://images.hgmsites.net/med/nissan-altima_100688661_m.jpg" alt="Nissan Altima-te AWD sedan with tracks" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/nissan-altima_100688661_l.jpg"><p>Nissan Altima-te AWD sedan with tracks</p></div>
<p>"We wanted to make a statement to customers. The average person does not assume a sedan offers AWD," Nissan Canada President Joni Paiva, said. Perhaps Subaru would like a word with the new Altima.</p>
<p>Nissan went to Montreal-based Motorsports In Action to handle the modifications, and chose the "Dominator" track system from American Track Truck to replace the sedan's standard wheels. Each track measures 48 inches long, 30 inches tall, and 15 inches wide to give the Altima-te a real "go-anywhere" sense of capability. That didn't happen without some pretty major body and chassis modifications, though.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100688656_m" title="Nissan Altima-te AWD sedan with tracks" src="https://images.hgmsites.net/med/nissan-altima_100688656_m.jpg" alt="Nissan Altima-te AWD sedan with tracks" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/nissan-altima_100688656_l.jpg"><p>Nissan Altima-te AWD sedan with tracks</p></div>
<p>The front and rear fenders were flared 7 inches on each side to make room for the tracks, with the mods part of a one-off body kit developed for the project. The firm also raised the sedan's ride height by 3 inches, changed the suspension geometry, and dropped the chassis 1.18 inches to make sure everything worked in concert when the driver fires up the winter-challenging machine.</p>
<p>Grab a look at how the sedan handles itself with its newfound snow mobility above.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100688657&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688657_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688657_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688657_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688657_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688657_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688656&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688656_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688656_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688656_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688656_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688656_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688659&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688659_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688659_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688659_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688659_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688659_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688658&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688658_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688658_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688658_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688658_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:707},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688658_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1326}}},{&quot;id&quot;:&quot;100688660&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688660_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688660_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688660_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688660_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688660_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100688661&quot;,&quot;title&quot;:&quot;Nissan Altima-te AWD sedan with tracks&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/nissan-altima_100688661_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/nissan-altima_100688661_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/nissan-altima_100688661_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/nissan-altima_100688661_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/nissan-altima_100688661_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks_gallery-1" data-index="1">HI-RES GALLERY: <span>Nissan Altima-te AWD sedan with tracks</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688657_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688656_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688659_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688658_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688660_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/nissan-altima_100688661_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/montreal-auto-show" rel="tag">Montreal Auto Show</a>
<a href="/news/videos" rel="tag">Videos</a>
<a href="/news/youtube" rel="tag">youtube</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/modified" rel="tag">Modified</a>
<a href="/news/altima" rel="tag">Nissan Altima News</a>
<a href="/news/nissan" rel="tag">Nissan News</a>
 <a href="/news/sedans" rel="tag">Sedans</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121041_2019-ford-gt-heritage-edition-with-famous-gulf-livery-sells-for-2-5m">
<img class="fitfill" src="https://images.hgmsites.net/sml/auction-of-2019-ford-gt-heritage-edition-on-january-19-2019_100688774_s.jpg" alt="2019 Ford GT Heritage Edition with famous Gulf livery sells for $2.5M" /> </a>
<a href="/news/1121041_2019-ford-gt-heritage-edition-with-famous-gulf-livery-sells-for-2-5m">
<span>2019 Ford GT Heritage Edition with famous Gulf livery sells for $2.5M</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1108706_2020-toyota-supra-001-sells-for-2-1m-at-barrett-jackson-auction">
<img class="fitfill" src="https://images.hgmsites.net/sml/auction-of-2020-ford-supra-with-vin-ending-in-01-on-january-19-2019_100688778_s.jpg" alt="2020 Toyota Supra #001 sells for $2.1M at Barrett-Jackson auction" /> </a>
<a href="/news/1108706_2020-toyota-supra-001-sells-for-2-1m-at-barrett-jackson-auction">
<span>2020 Toyota Supra #001 sells for $2.1M at Barrett-Jackson auction</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120975_2019-mclaren-senna-vin-005-sells-for-almost-1-5m">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-mclaren-senna-vin-005-via-barrett-jackson_100688781_s.jpg" alt="2019 McLaren Senna VIN 005 sells for almost $1.5M" /> </a>
<a href="/news/1120975_2019-mclaren-senna-vin-005-sells-for-almost-1-5m">
<span>2019 McLaren Senna VIN 005 sells for almost $1.5M</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">
<img class="fitfill" src="https://images.hgmsites.net/sml/nissan-altima_100688657_s.jpg" alt="Nissan takes AWD seriously, puts Altima on tracks" /> </a>
<a href="/news/1121034_nissan-takes-awd-seriously-puts-altima-on-tracks">
<span>Nissan takes AWD seriously, puts Altima on tracks</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1121034&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1121044_2019-lincoln-continental-coach-door-edition-is-sold-out">
<img title="2019 Lincoln Continental Coach Door Edition is sold out" class="fitfill" src="https://images.hgmsites.net/sml/2019-lincoln-continental-coach-door-edition_100683036_s.jpg" alt="2019 Lincoln Continental Coach Door Edition" /> </a>
<a class="title-link" href="/news/1121044_2019-lincoln-continental-coach-door-edition-is-sold-out">2019 Lincoln Continental Coach Door Edition is sold out</a>
</li>
<li>
<a class="image-link" href="/news/1121032_toyotas-built-a-second-century-grmn-performance-flagship">
<img title="Toyota's built a second Century GRMN performance flagship" class="fitfill" src="https://images.hgmsites.net/sml/toyota_100688655_s.jpg" alt="Toyota builds another Century GRMN for 2019 Tokyo Auto Salon" /> </a>
<a class="title-link" href="/news/1121032_toyotas-built-a-second-century-grmn-performance-flagship">Toyota's built a second Century GRMN performance flagship</a>
</li>
<li>
<a class="image-link" href="/news/1121031_jaguar-sedans-safe-despite-suv-boom">
<img title="Jaguar sedans safe despite SUV boom" class="fitfill" src="https://images.hgmsites.net/sml/2019-jaguar-xe_100674831_s.jpg" alt="2019 Jaguar XE" /> </a>
<a class="title-link" href="/news/1121031_jaguar-sedans-safe-despite-suv-boom">Jaguar sedans safe despite SUV boom</a>
</li>
<li>
<a class="image-link" href="/news/1120814_this-is-not-a-drill-jeep-wrangler-6x6-with-707-hp-hellcat-v-8-exists">
<img title="This is not a drill: Jeep Wrangler 6x6 with 707-hp Hellcat V-8 exists" class="fitfill" src="https://images.hgmsites.net/sml/jeep-wrangler_100685633_s.jpg" alt="Jeep Wrangler 6x6 with Hellcat V-8 by Exotic Custom Motorsports" /> </a>
<a class="title-link" href="/news/1120814_this-is-not-a-drill-jeep-wrangler-6x6-with-707-hp-hellcat-v-8-exists">This is not a drill: Jeep Wrangler 6x6 with 707-hp Hellcat V-8 exists</a>
</li>
<li>
<a class="image-link" href="/news/1111080_2019-mercedes-a-class-priced-33495-now-required-for-the-three-pointed-star-club">
<img title="2019 Mercedes A-Class priced: $33,495 now required for the Three-Pointed Star club" class="fitfill" src="https://images.hgmsites.net/sml/2019-mercedes-benz-a-class_100671844_s.jpg" alt="2019 Mercedes-Benz A-Class, Seattle media drive, September, 2018" /> </a>
<a class="title-link" href="/news/1111080_2019-mercedes-a-class-priced-33495-now-required-for-the-three-pointed-star-club">2019 Mercedes A-Class priced: $33,495 now required for the Three-Pointed Star club</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1121028_dubai-lamborghini-driver-schooled-oregon-state-trooper-on-local-laws" title="Dubai Lamborghini driver schooled Oregon State Trooper on local laws">
<img src="https://images.hgmsites.net/tmb/lamborghini_100688653_t.gif" alt="Dubai Lamborghini driver schooled Oregon State Trooper on local laws" />
Dubai Lamborghini driver schooled Oregon State Trooper on local... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1121028_dubai-lamborghini-driver-schooled-oregon-state-trooper-on-local-laws" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1121028_dubai-lamborghini-driver-schooled-oregon-state-trooper-on-local-laws#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1120988_hennessey-i-wouldnt-put-a-v-8-in-a-ford-gt-even-for-1-million" title="Hennessey: I wouldn't put a V-8 in a Ford GT even for $1 million">
<img src="https://images.hgmsites.net/tmb/ford-gt_100679905_t.gif" alt="Hennessey: I wouldn't put a V-8 in a Ford GT even for $1 million" />
Hennessey: I wouldn't put a V-8 in a Ford GT even for $1 million </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120988_hennessey-i-wouldnt-put-a-v-8-in-a-ford-gt-even-for-1-million" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120988_hennessey-i-wouldnt-put-a-v-8-in-a-ford-gt-even-for-1-million#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1120994_2020-toyota-highlander-spy-shots" title="2020 Toyota Highlander spy shots">
<img src="https://images.hgmsites.net/tmb/2020-toyota-highlander-spy-shots--image-via-s-baldauf-sb-medien_100688553_t.gif" alt="2020 Toyota Highlander spy shots" />
2020 Toyota Highlander spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120994_2020-toyota-highlander-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120994_2020-toyota-highlander-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1120929_heres-what-the-2020-shelby-mustang-gt500-sounds-like" title="Here's what the 2020 Ford Mustang Shelby GT500 sounds like ">
<img src="https://images.hgmsites.net/tmb/ford-mustang_100687715_t.gif" alt="Here's what the 2020 Ford Mustang Shelby GT500 sounds like " />
Here's what the 2020 Ford Mustang Shelby GT500 sounds like </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120929_heres-what-the-2020-shelby-mustang-gt500-sounds-like" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120929_heres-what-the-2020-shelby-mustang-gt500-sounds-like#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1120980_the-2020-ford-mustang-shelby-gt500-needs-its-hood-pins-heres-why" title="The 2020 Ford Mustang Shelby GT500 needs its hood pins, here's why">
<img src="https://images.hgmsites.net/tmb/ford-mustang_100687441_t.gif" alt="The 2020 Ford Mustang Shelby GT500 needs its hood pins, here's why" />
The 2020 Ford Mustang Shelby GT500 needs its hood pins, here's... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120980_the-2020-ford-mustang-shelby-gt500-needs-its-hood-pins-heres-why" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120980_the-2020-ford-mustang-shelby-gt500-needs-its-hood-pins-heres-why#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div class="module" id="used-car-block">
 <h3>Related Used Listings</h3>
<div class="subtitle">Browse used listings in your area.</div>
<ul>
<li>
<a href="https://www.thecarconnection.com/inventory?make=nissan&amp;model=altima">
<img src="https://images.hgmsites.net/tmb/2019-nissan-altima_100672353_t.gif" width="120px" title="Used Nissan Altima" alt="Used Nissan Altima" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=nissan&amp;model=altima">
Used Nissan Altima </a>
<div class="count">12,384 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;model=malibu">
<img src="https://images.hgmsites.net/tmb/2019-chevrolet-malibu_100667455_t.gif" width="120px" title="Used Chevrolet Malibu" alt="Used Chevrolet Malibu" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;model=malibu">
Used Chevrolet Malibu </a>
<div class="count">8,897 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=honda&amp;model=accord-sdn">
<img src="https://images.hgmsites.net/tmb/2019-honda-accord-sdn_100677914_t.gif" width="120px" title="Used Honda Accord Sedan" alt="Used Honda Accord Sedan" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=honda&amp;model=accord-sdn">
Used Honda Accord Sedan </a>
<div class="count">465 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=hyundai&amp;model=sonata">
<img src="https://images.hgmsites.net/tmb/2019-hyundai-sonata_100672572_t.gif" width="120px" title="Used Hyundai Sonata" alt="Used Hyundai Sonata" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=hyundai&amp;model=sonata">
Used Hyundai Sonata </a>
<div class="count">21,842 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=subaru&amp;model=legacy">
<img src="https://images.hgmsites.net/tmb/2019-subaru-legacy_100658187_t.gif" width="120px" title="Used Subaru Legacy" alt="Used Subaru Legacy" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=subaru&amp;model=legacy">
Used Subaru Legacy </a>
<div class="count">1,853 cars</div>
</div>
</li>
</ul>
<div class="tcc-powered">
<a href="https://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="https://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
</div>
</div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1121051_toyota-and-panasonic-to-jointly-make-electric-car-batteries-explore-solid-state-tech" title="Toyota and Panasonic to jointly make electric-car batteries, explore solid-state tech">
<img title="Toyota and Panasonic to jointly make electric-car batteries, explore solid-state tech" class="fitfill" src="https://images.hgmsites.net/sml/panasonic-li-ion-ev-battery_100278033_s.jpg" alt="Panasonic Li-Ion EV battery" /> </a>
<a href="//www.greencarreports.com/news/1121051_toyota-and-panasonic-to-jointly-make-electric-car-batteries-explore-solid-state-tech">
Toyota and Panasonic to jointly make electric-car batteries, explore solid-state tech </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1121042_beyond-the-big-screen-how-byton-is-developing-three-electric-vehicles-at-once" title="Beyond the Big Screen: How Byton is developing three electric vehicles at once">
<img title="Beyond the Big Screen: How Byton is developing three electric vehicles at once" class="fitfill" src="https://images.hgmsites.net/sml/byton-concept-2018-consumer-electronics-show_100638700_s.jpg" alt="Byton concept, 2018 Consumer Electronics Show" /> </a>
<a href="//www.greencarreports.com/news/1121042_beyond-the-big-screen-how-byton-is-developing-three-electric-vehicles-at-once">
Beyond the Big Screen: How Byton is developing three electric vehicles at once </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120262_bmw-plans-to-tone-down-styling-of-its-electric-cars" title="BMW plans to tone down styling of its electric cars">
<img title="BMW plans to tone down styling of its electric cars" class="fitfill" src="https://images.hgmsites.net/sml/bmw-i-vision-dynamics-concept-2017-frankfurt-motor-show_100622205_s.jpg" alt="BMW i Vision Dynamics concept, 2017 Frankfurt Motor Show" /> </a>
<a href="//www.greencarreports.com/news/1120262_bmw-plans-to-tone-down-styling-of-its-electric-cars">
BMW plans to tone down styling of its electric cars </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121047_google-maps-adds-speed-limit-info-to-android-auto" title="Google Maps adds speed limit info to Android Auto">
<img title="Google Maps adds speed limit info to Android Auto" class="fitfill" src="https://images.hgmsites.net/sml/google-maps-logo_100688782_s.jpg" alt="Google Maps logo" /> </a>
<a href="//www.thecarconnection.com/news/1121047_google-maps-adds-speed-limit-info-to-android-auto">
Google Maps adds speed limit info to Android Auto </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121046_ram-1500-crash-test-next-gen-challenger-teslas-latest-layoffs-whats-new-the-car-connection" title="Ram 1500 crash test, Next-gen Challenger, Tesla's latest layoffs: What's New @ The Car Connection">
<img title="Ram 1500 crash test, Next-gen Challenger, Tesla's latest layoffs: What's New @ The Car Connection" class="fitfill" src="https://images.hgmsites.net/sml/2019-ram-1500-north-edition_100679952_s.jpg" alt=" 2019 Ram 1500 North Edition" /> </a>
<a href="//www.thecarconnection.com/news/1121046_ram-1500-crash-test-next-gen-challenger-teslas-latest-layoffs-whats-new-the-car-connection">
Ram 1500 crash test, Next-gen Challenger, Tesla's latest layoffs: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1121026_2019-ram-1500-etorque-first-drive-review-the-hybrid-pickup-truck-you-can-and-should-drive" title="2019 Ram 1500 eTorque first drive review: The hybrid pickup truck you can (and should) drive">
<img title="2019 Ram 1500 eTorque first drive review: The hybrid pickup truck you can (and should) drive" class="fitfill" src="https://images.hgmsites.net/sml/2019-ram-1500_100688651_s.jpg" alt="2019 Ram 1500 Laramie Longhorn" /> </a>
<a href="//www.thecarconnection.com/news/1121026_2019-ram-1500-etorque-first-drive-review-the-hybrid-pickup-truck-you-can-and-should-drive">
2019 Ram 1500 eTorque first drive review: The hybrid pickup truck you can (and should) drive </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2019 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/539689.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=79&j=0&make=nissan&model=altima&pageurl=%2Fnews%2F1121034_nissan-takes-awd-seriously-puts-altima-on-tracks&sitename=motorauthority&tag1=sedans&tag2=modified&tag3=montreal-auto-show&tag4=altima&tag5=nissan&tag6=videos&tag7=youtube'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":494,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
