<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/62.0.3202.94 Safari/537.36"},"title":"Jay Leno takes a spin in McLaren's Elva speedster","description":"Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &ldquo;Jay Leno's Garage&rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example...","vehicle":{"tags":["super-cars","videos","jay-lenos-garage","mclaren-elva","mclaren"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["super-cars","videos","jay-lenos-garage","mclaren-elva","mclaren"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Jay Leno takes a spin in McLaren&#039;s Elva speedster</title>
<meta name="description" content="Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &amp;ldquo;Jay Leno&#039;s Garage&amp;rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example..."> <link rel="canonical" href="https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster","url":"https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/super-cars","name":"Supercars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster#this","url":"https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster","headline":"Jay Leno takes a spin in McLaren's Elva speedster","datePublished":"2022-01-31T18:00:00+0000","dateModified":"2022-01-31T15:20:31+0000","description":"Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &ldquo;Jay Leno's Garage&rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example...","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Supercars","keywords":"Supercars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/jay-leno-and-the-mclaren-elva--video_100827307_l.jpg#this","url":"https://images.hgmsites.net/lrg/jay-leno-and-the-mclaren-elva--video_100827307_l.jpg","caption":"Jay Leno and the McLaren Elva - video","description":"","width":1024,"height":577,"uploadDate":"2022-01-31T14:59:37+0000"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=JjOm-v_5l6U","url":"https://www.youtube.com/watch?v=JjOm-v_5l6U","thumbnailUrl":"https://i.ytimg.com/vi/JjOm-v_5l6U/hqdefault.jpg","name":"Jay Leno takes a spin in McLaren's Elva speedster","description":"Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &ldquo;Jay Leno's Garage&rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example...","uploadDate":"2022-01-31T18:00:00+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster">
<meta property="og:title" content="Jay Leno takes a spin in McLaren's Elva speedster">
<meta property="og:description" content="Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &amp;ldquo;Jay Leno's Garage&amp;rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example...">
<meta property="og:image" content="https://images.hgmsites.net/hug/jay-leno-and-the-mclaren-elva--video_100827307_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Jay Leno takes a spin in McLaren's Elva speedster">
<meta property="twitter:description" content="Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this latest episode of &amp;ldquo;Jay Leno's Garage&amp;rdquo; we learn about some concessions made to get the car legal on the street, at least in the U.S. For example...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/jay-leno-and-the-mclaren-elva--video_100827307_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/super-cars">Supercars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["super-cars,videos,jay-lenos-garage,mclaren-elva,mclaren"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134920" data-url="/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster" data-title="Jay Leno takes a spin in McLaren&#039;s Elva speedster" data-next-id="1133980" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  video   gallery " data-image-src-h="https://images.hgmsites.net/hug/jay-leno-and-the-mclaren-elva--video_100827307_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/jay-leno-and-the-mclaren-elva--video_100827307_l.jpg" data-image-src-m="https://images.hgmsites.net/med/jay-leno-and-the-mclaren-elva--video_100827307_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/jay-leno-and-the-mclaren-elva--video_100827307_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Jay Leno takes a spin in McLaren&#039;s Elva speedster</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-01-31T18:00:00+0000">
January 31, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
 <div class="gallery-btn" data-article-id="1134920">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
<div class="video-btn" data-id="JjOm-v_5l6U" data-video="&lt;iframe id=&quot;videoPlayerYouTube&quot; src=&quot;https://www.youtube.com/embed/JjOm-v_5l6U&quot; width=&quot;auto&quot; height=&quot;auto&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;1&quot;&gt;&lt;/iframe&gt;" data-pageview="/video/youtube/JjOm-v_5l6U/jay-leno-takes-a-spin-in-mclaren-s-elva-speedster" data-excerpt="Jay Leno recently got up close and personal with the McLaren Elva, a sexy speedster devoid of a windshield (though one is available) and packing over 800 horses. The design is extreme, and in this..." data-url="/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster" data-facebook='            &lt;a class=&quot;social-btn fab fa-facebook-f facebook&quot; href=&quot;javascript:void(0)&quot; title=&quot;Share this article on Facebook&quot;
                onclick=&quot;window.open(&#039;https://www.facebook.com/sharer.php?t=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&amp;u=%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Facebook&#039;, &#039;/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&#039;);&quot;&gt;
            &lt;/a&gt;' data-twitter='            &lt;a class=&quot;social-btn fab fa-twitter twitter&quot; href=&quot;javascript:void(0)&quot; title=&quot;Tweet this article&quot;
                onclick=&quot;window.open(&#039;https://twitter.com/intent/tweet?text=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&amp;url=%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Twitter&#039;, &#039;/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&#039;);&quot;&gt;
            &lt;/a&gt;' data-email='            &lt;a class=&quot;social-btn far fa-envelope email&quot; href=&quot;javascript:void(0)&quot; title=&quot;Email this article&quot;
                onclick=&quot;window.open(&#039;mailto:?subject=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&amp;body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster%0A%20%20%20%20%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster%0A%0ACheers%21%0A&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Email&#039;, &#039;/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&#039;);&quot;&gt;
            &lt;/a&gt;'>
<span class="play-icon fas fa-play-circle"></span>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100741620">
<img data-id="100741620" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741620.jpg" alt="McLaren Elva" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741620.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741620.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741620.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741620.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741620.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741615">
<img data-id="100741615" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741615.jpg" alt="McLaren Elva" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741615.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741615.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741615.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741615.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741615.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741616">
<img data-id="100741616" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741616.jpg" alt="McLaren Elva" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741616.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741616.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741616.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741616.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741616.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741617">
<img data-id="100741617" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741617.jpg" alt="McLaren Elva" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741617.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741617.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741617.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741617.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741617.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741619">
<img data-id="100741619" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741619.jpg" alt="McLaren Elva" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741619.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741619.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741619.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741619.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741619.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-10">
<span class="primary-color">11</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Jay Leno takes a spin in McLaren&#039;s Elva speedster</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-01-31T18:00:00+0000">
January 31, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Jay Leno recently got up close and personal with the <a href="https://www.motorauthority.com/news/1124187_mclarens-ultimate-series-speedster">McLaren Elva</a>, a sexy speedster devoid of a windshield (<a href="https://www.motorauthority.com/news/1132402_mclaren-adds-windshield-option-to-elva-speedster">though one is available</a>) and packing over 800 horses.</p>
<p>The design is extreme, and in this latest episode of “Jay Leno's Garage” we learn about some concessions made to get the car legal on the street, at least in the U.S. For example, U.S.-spec Elvas have a polished aluminum attachment on the front hood, which is McLaren's solution for meeing the requirement for a rearview mirror.</p><div class="nativo-article-slot"></div>
<p>The Elva also stands out for being the lightest road car McLaren has ever launched, and of course the the fact that it doesn't have a roof. To accommodate the original windshield-less design, the Elva has what McLaren calls the <a href="https://www.motorauthority.com/news/1127592_mclaren-explains-how-the-elva-speedster-keeps-its-cabin-calm-even-at-70-mph">Active Air Management System</a> (AAMS). This is basically a series of channels that directs air around and over the car when it picks up speed, leaving things relatively calm in the cabin.</p>
<p>Like McLaren's other cars, the Elva is built around a carbon-fiber central tub and powered by a twin-turbocharged V-8. Shared with the Senna and 720S, the 4.0-liter V-8 makes 804 hp and 590 lb-ft of torque in the Elva. That will get it from 0-60 mph in less than three seconds, and from 0-124 mph in 6.7 seconds, according to McLaren. A top speed hasn't been announced.</p><div class="ac-floating-trigger"></div>
<p>First shown in 2019, the Elva is a limited-edition supercar positioned in McLaren's range-topping Ultimate Series of cars, which also includes the Speedtail, Senna and P1. McLaren originally planned to build 399 examples, but the automaker ended up reducing this to just 149 units.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1134920, null, 100741620); return false;">
McLaren Elva
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100741620">
<img class="lazy" data-id="100741620" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741620.jpg" alt="McLaren Elva" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741620.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741620.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741620.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741620.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741620.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741615">
<img class="lazy" data-id="100741615" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741615.jpg" alt="McLaren Elva" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741615.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741615.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741615.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741615.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741615.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741616">
<img class="lazy" data-id="100741616" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741616.jpg" alt="McLaren Elva" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741616.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741616.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741616.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741616.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741616.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741617">
<img class="lazy" data-id="100741617" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741617.jpg" alt="McLaren Elva" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741617.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741617.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741617.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741617.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741617.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741619">
<img class="lazy" data-id="100741619" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741619.jpg" alt="McLaren Elva" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741619.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741619.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741619.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741619.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741619.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741618">
<img class="lazy" data-id="100741618" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/mclaren-elva_100741618.jpg" alt="McLaren Elva" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/741/mclaren-elva_100741618.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/741/mclaren-elva_100741618.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/741/mclaren-elva_100741618.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/741/mclaren-elva_100741618.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/741/mclaren-elva_100741618.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/jay-lenos-garage">Jay Leno&#039;s Garage</a>
<a href="/news/mclaren">McLaren</a>
<a href="/news/mclaren-elva">McLaren Elva</a>
<a href="/news/super-cars">Supercars</a>
<a href="/news/videos">Videos</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Jay%20Leno%20takes%20a%20spin%20in%20McLaren%27s%20Elva%20speedster%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1134920_jay-leno-takes-a-spin-in-mclaren-s-elva-speedster');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-toyota-sequoia_100826696_m.jpg">
</div>
<div class="date">
January 26, 2022
 </div>
<div class="title">
<a href="/news/1134780_2023-toyota-sequoia-price-specs-review-photos-info">Preview: 2023 Toyota Sequoia attempts to make up for Land Cruiser&#039;s departure</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-bentley-flying-spur-hybrid_100824779_m.jpg">
</div>
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134875_bentley-to-launch-5-evs-in-5-years-starting-from-2025">Bentley to launch 5 EVs in 5 years, starting from 2025</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/electrollite-tesla-powered-1970-plymouth-satellite_100826822_m.jpg">
</div>
<div class="date">
January 27, 2022
</div>
<div class="title">
<a href="/news/1134809_meet-the-man-who-put-a-tesla-powertrain-in-a-1970-plymouth-satellite-named-electrollite">Meet the man who put a Tesla powertrain in a 1970 Plymouth Satellite named Electrollite</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-mercedes-benz-g-class-spy-shots--photo-credits-baldauf-sb-medien_100826755_m.jpg">
</div>
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134866_2023-mercedes-benz-g-class-spy-shots">2023 Mercedes-Benz G-Class spy shots: First update for SUV icon&#039;s second generation</a>
</div>
<div class="comment">
 <div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-toyota-sequoia_100826659_m.jpg">
</div>
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134871_2023-bmw-8-series-2023-toyota-sequoia-gm-ev-production-today-s-car-news">2023 BMW 8-Series, 2023 Toyota Sequoia, GM EV production: Today&#039;s Car News</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-bronco_100826040_m.jpg">
</div>
<div class="date">
January 25, 2022
</div>
<div class="title">
<a href="/news/1134846_the-2022-ford-bronco-raptor-s-too-tall-for-the-assembly-line">The 2022 Ford Bronco Raptor&#039;s too tall for the assembly line</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/oshkosh-ejltv_100826775_m.jpg">
</div>
<div class="date">
January 26, 2022
</div>
<div class="title">
<a href="/news/1134868_oshkosh-ejltv-humvee-successor-gets-electrified">Oshkosh eJLTV: Humvee successor gets electrified</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-mercedes-benz-cle-class-cabriolet-spy-shots--photo-credits-baldauf-sb-medien_100826793_m.jpg">
</div>
<div class="date">
January 27, 2022
</div>
<div class="title">
<a href="/news/1132599_2023-mercedes-benz-cle-class-cabriolet-spy-shots">2023 Mercedes-Benz CLE-Class Cabriolet spy shots: New convertible on the way</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-bronco_100825979_m.jpg">
</div>
<div class="date">
January 25, 2022
</div>
<div class="title">
<a href="/news/1134837_2022-ford-bronco-raptor-price-specs-review-photos-info">Preview: 2022 Ford Bronco Raptor takes off-road capability to the extreme</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1133980_first-retail-2023-chevy-corvette-z06-fetches-3-6m-at-auction">
First retail 2023 Chevy Corvette Z06 fetches $3.6M at auction
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>January 31, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134859_watch-the-lamborghini-countach-lpi-800-4-hit-the-road-for-the-first-time">
Watch the Lamborghini Countach LPI 800-4 hit the road for the first time
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>January 30, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134884_gordon-murray-t-33-is-a-more-polished-analog-supercar">
Gordon Murray T.33 is a more polished analog supercar
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>January 27, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134790_2023-lamborghini-huracan-sterrato-spy-shots-video">
2023 Lamborghini Huracan Sterrato spy shots and video: High-riding...
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>January 24, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134841_600-hp-ktm-x-bow-gt2-racer-could-spawn-supercar-for-the-road">
600-hp KTM X-Bow GT2 racer could spawn supercar for the road
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>January 24, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1121646_5-000-hp-devel-sixteen-production-version-hits-the-road-and-track">
5,000-hp Devel Sixteen “production version” hits the road and track
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>January 24, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
 <form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":53,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
