<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Ford"],"make_seo_name":["ford"],"tags":["racing","motor-sports","classic-cars","history","ford-gt40"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Ford unearths early GT40 design sketches</title>
<meta name="description" content="The Ford GT40 made history by winning the 24 Hours of Le Mans four years straight, but it could have looked much different."> <link rel="canonical" href="https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches","url":"https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/classic-cars","name":"Classic Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches#this","url":"https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches","headline":"Ford unearths early GT40 design sketches","datePublished":"2020-06-17T19:00:00+0000","dateModified":"2020-06-17T18:11:20+0000","description":"The Ford GT40 made history by winning the 24 Hours of Le Mans four years straight, but it could have looked much different.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Classic Cars","keywords":"Classic Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/ford-gt40-early-design-sketch_100749252_l.jpg#this","url":"https://images.hgmsites.net/lrg/ford-gt40-early-design-sketch_100749252_l.jpg","caption":"Ford GT40 early design sketch","description":"","width":1024,"height":576,"uploadDate":"2020-06-15T16:20:27+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches">
<meta property="og:title" content="Ford unearths early GT40 design sketches">
<meta property="og:description" content="The Ford GT40 made history by winning the 24 Hours of Le Mans four years straight, but it could have looked much different.">
<meta property="og:image" content="https://images.hgmsites.net/hug/ford-gt40-early-design-sketch_100749252_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Ford unearths early GT40 design sketches">
<meta property="twitter:description" content="The Ford GT40 made history by winning the 24 Hours of Le Mans four years straight, but it could have looked much different.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/ford-gt40-early-design-sketch_100749252_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=52c11cfb4d799163de61" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/classic-cars">Classic Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["ford,racing,motor-sports,classic-cars,history,ford-gt40"]} );
                                                                targets.push( {'make': ["ford"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1128497" data-url="/news/1128497_ford-unearths-early-gt40-design-sketches" data-title="Ford unearths early GT40 design sketches" data-next-id="1128475" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/ford-gt40-early-design-sketch_100749252_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/ford-gt40-early-design-sketch_100749252_l.jpg" data-image-src-m="https://images.hgmsites.net/med/ford-gt40-early-design-sketch_100749252_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/ford-gt40-early-design-sketch_100749252_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Ford unearths early GT40 design sketches</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-06-17T19:00:00+0000">
June 17, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1128497">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100749252">
<img data-id="100749252" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749252.jpg" alt="Ford GT40 early design sketch" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
 </div>
<div class="item gallery-image" data-image-id="100749251">
<img data-id="100749251" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749251.jpg" alt="Ford GT40 early design sketch" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749253">
<img data-id="100749253" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749253.jpg" alt="Ford GT40 early design sketch" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749254">
<img data-id="100749254" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749254.jpg" alt="Ford GT40 early design sketch" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749255">
<img data-id="100749255" src="https://cimg3.ibsrv.net/ibimg/hgm/1365x768-1/100/749/ford-gt40-first-clay-model_100749255.jpg" alt="Ford GT40 first clay model" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-first-clay-model_100749255.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-first-clay-model_100749255.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-first-clay-model_100749255.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-first-clay-model_100749255.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-first-clay-model_100749255.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-5">
<span class="primary-color">5</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Ford unearths early GT40 design sketches</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2020-06-17T19:00:00+0000">
June 17, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>The original Ford GT40, the inspiration for the modern Ford GT supercar, was engineered to win the 24 Hours of Le Mans, which it did four times between 1966 and 1969. Now Ford Performance has unearthed early design sketches, showing the GT40 before it evolved into its ultimate, race-winning form.</p>
<p>Posted by Ford Performance on <a href="https://twitter.com/FordPerformance/status/1271153287383957507?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1271153287383957507&amp;ref_url=https%3A%2F%2Fwww.autoblog.com%2F2020%2F06%2F11%2Fford-gt40-design-sketches%2F" target="_blank">Twitter</a> Thursday, the sketches were found by archivists searching through old negatives. Ford <a href="https://twitter.com/FordPerformance/status/1271153290647142402" target="_blank">later posted</a> a photo of the first GT40 clay model, produced just a week after the sketches, according to the company.</p><div class="nativo-article-slot"></div>
<p>The sketches—including three exterior views and a cutaway—show a somewhat sleeker but more awkward looking car than the eventual GT40 production model. That's not surprising, as these were purely styling sketches that didn't have to take into account practical elements like packaging and cooling, things even the engineers didn't get right on the initial GT40 Mark I race car. It was the overhauled Mark II version that finally beat Ferrari at Le Mans <a href="https://www.motorauthority.com/news/1104584_watch-the-story-of-the-controversy-behind-the-ford-gt40s-photo-finish-at-le-mans-in-1966">in 1966</a>. </p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">While searching through the styling negative collection recently, <a href="https://twitter.com/Ford?ref_src=twsrc%5Etfw">@Ford</a>'s archivists stumbled across what are believed to be some of the earliest design sketches of the Ford GT40, drawn 57 years ago today. <a href="https://twitter.com/hashtag/ThrowbackThursday?src=hash&amp;ref_src=twsrc%5Etfw">#ThrowbackThursday</a> <a href="https://t.co/RhCu1ZOLTG">pic.twitter.com/RhCu1ZOLTG</a></p>
— Ford Performance (@FordPerformance) <a href="https://twitter.com/FordPerformance/status/1271153287383957507?ref_src=twsrc%5Etfw">June 11, 2020</a></blockquote>
<script charset="utf-8" type="text/javascript" src="https://platform.twitter.com/widgets.js"></script><p>The clay model looks a bit closer to the GT40 race car we know, sporting a similar profile with wide, curvaceous rear fenders. The exaggerated side air intake is very different from what ended up on the GT40, however.</p>
<p>The 1960s were a time of experimentation in Ford's design studios. The Mustang name was originally applied to a <a href="https://www.motorauthority.com/news/1085000_ford-reveals-archived-photos-of-early-mustang-concept">concept car</a> completely unrelated to the eventual production model. Ford also built a prototype <a href="https://www.motorauthority.com/news/1127791_mystery-of-ford-s-forgotten-mid-engine-mustang-may-have-been-solved">mid-engine Mustang</a> in 1966.</p>
<p>Ford's success at Le Mans and rivalry with Ferrari turned the GT40 into a legend, inspiring two generations of Ford GT tribute road cars. The <a href="https://www.motorauthority.com/news/1127021_2020-ford-gt-liquid-carbon-may-be-gone-as-quickly-as-it-arrived">current version</a> won the GTE Pro class at the 2016 24 Hours of Le Mans on the 50th anniversary of the GT40's first win, but failed to match its ancestor's four wins at the French race. Ford pulled the plug on the GT racing program in 2019.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1128497, null, 100749252); return false;">
Ford GT40 early design sketch
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100749252">
<img class="lazy" data-id="100749252" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749252.jpg" alt="Ford GT40 early design sketch" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749252.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749251">
<img class="lazy" data-id="100749251" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749251.jpg" alt="Ford GT40 early design sketch" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749251.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749253">
<img class="lazy" data-id="100749253" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749253.jpg" alt="Ford GT40 early design sketch" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749253.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749254">
<img class="lazy" data-id="100749254" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/749/ford-gt40-early-design-sketch_100749254.jpg" alt="Ford GT40 early design sketch" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-early-design-sketch_100749254.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100749255">
<img class="lazy" data-id="100749255" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1365x768-1/100/749/ford-gt40-first-clay-model_100749255.jpg" alt="Ford GT40 first clay model" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/749/ford-gt40-first-clay-model_100749255.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/749/ford-gt40-first-clay-model_100749255.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/749/ford-gt40-first-clay-model_100749255.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/749/ford-gt40-first-clay-model_100749255.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/749/ford-gt40-first-clay-model_100749255.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/classic-cars">Classic Cars</a>
<a href="/news/ford-gt40">Ford GT40</a>
<a href="/news/ford">Ford News</a>
<a href="/news/history">History</a>
<a href="/news/motor-sports">Motorsports</a>
<a href="/news/racing">Racing</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Ford%20unearths%20early%20GT40%20design%20sketches&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1128497_ford-unearths-early-gt40-design-sketches', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Ford%20unearths%20early%20GT40%20design%20sketches&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1128497_ford-unearths-early-gt40-design-sketches', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Ford%20unearths%20early%20GT40%20design%20sketches&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1128497_ford-unearths-early-gt40-design-sketches&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Ford%20unearths%20early%20GT40%20design%20sketches&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1128497_ford-unearths-early-gt40-design-sketches', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Ford%20unearths%20early%20GT40%20design%20sketches&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Ford%20unearths%20early%20GT40%20design%20sketches%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1128497_ford-unearths-early-gt40-design-sketches%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1128497_ford-unearths-early-gt40-design-sketches');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
 <div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-mustang_100749340_m.jpg">
</div>
<div class="date">
June 16, 2020
</div>
<div class="title">
<a href="/news/1128317_2021-ford-mustang-mach-1-price-review-photos-specs-info">Ford says 2021 Mustang Mach 1 will be best 5.0 Mustang track car, ever</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10054534_kirk-bell" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-lexus-is_100749293_m.jpg">
</div>
<div class="date">
June 15, 2020
</div>
<div class="title">
<a href="/news/1028126_2021-lexus-is-review-price-photos-specs-info">2021 Lexus IS preview: This one&#039;s honed on the track</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/aston-martin-vulcan_100519915_m.jpg">
</div>
<div class="date">
June 14, 2020
</div>
<div class="title">
<a href="/news/1127449_this-is-how-you-detail-a-2-3m-aston-martin-vulcan">This is how you detail a $2.3M Aston Martin Vulcan</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
 <div class="opacity-background " data-background="https://images.hgmsites.net/med/chevrolet-performance-ls7-crate-engine_100749238_m.jpg">
</div>
<div class="date">
June 15, 2020
</div>
<div class="title">
<a href="/news/1027277_chevy-reveals-enhanced-ls7-crate-engine-with-more-power-torque">Chevy reveals enhanced LS7 crate engine with more power, torque</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-bmw-alpina-b5-and-b5-touring_100749175_m.jpg">
</div>
<div class="date">
June 12, 2020
</div>
<div class="title">
<a href="/news/1128476_alpina-rolls-out-updated-b5-based-on-the-2021-bmw-5-series">Alpina rolls out updated B5 based on the 2021 BMW 5-Series</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/internal-combustion-engine-ignition_100748875_m.jpg">
</div>
<div class="date">
June 13, 2020
</div>
<div class="title">
<a href="/news/1128421_could-entry-ignition-tech-save-the-combustion-engine">Could entry ignition tech save the combustion engine?</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/hyundai-prophecy-concept_100741661_m.jpg">
</div>
<div class="date">
June 11, 2020
</div>
<div class="title">
<a href="/news/1128465_stunning-hyundai-prophecy-concept-to-spawn-tesla-model-3-rival">Stunning Hyundai Prophecy concept to spawn Tesla Model 3 rival</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ferrari-sf90-during-filming-of-le-grand-rendez-vous-in-monaco_100747586_m.jpg">
</div>
<div class="date">
June 13, 2020
</div>
<div class="title">
<a href="/news/1128274_ferrari-recreates-rendez-vous-video-in-monaco-with-f1-driver-sf90-stradale">Ferrari recreates “Rendez-Vous” film in Monaco with F1 driver, SF90 Stradale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/singer-911-honor-roll-commission_100749150_m.jpg">
</div>
<div class="date">
June 12, 2020
</div>
<div class="title">
<a href="/news/1128475_a-911-targa-crafted-by-singer-visits-jay-leno-s-garage">A 911 Targa crafted by Singer visits Jay Leno&#039;s Garage</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1127516_list-of-motorsports-delayed-due-to-spreading-coronavirus">
Formula E to restart, Monterey Historics and Goodwood events added to list...
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>June 17, 2020</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
 <div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1128529_mclaren-celebrates-25th-anniversary-of-le-mans-win-with-special-720s">
McLaren celebrates 25th anniversary of Le Mans win with special 720S
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>June 17, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1020922_steeda-q850-streetfighter-edition-is-an-800-plus-horsepower-mustang">
Steeda Q850 StreetFighter Edition is an 800-plus-horsepower Mustang
</a>
<a class="block-cat" href="/news/modified">
Modified
</a>
<span>June 16, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1128317_2021-ford-mustang-mach-1-price-review-photos-specs-info">
Ford says 2021 Mustang Mach 1 will be best 5.0 Mustang track car, ever
</a>
<a class="block-cat" href="/news/muscle-cars">
Muscle Cars
</a>
<span>June 16, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1128499_the-legend-of-the-porsche-917-began-50-years-ago-when-it-won-le-mans">
The legend of the Porsche 917 began 50 years ago when it won Le Mans
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>June 15, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127007_prodrive-reveals-bespoke-off-roader-for-2021-dakar-rally">
Prodrive reveals bespoke off-roader for 2021 Dakar Rally
</a>
<a class="block-cat" href="/news/motor-sports">
Motorsports
</a>
<span>June 15, 2020</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="ac-floating-trigger" style="margin-top: 20px;"></div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
 <a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=de02cb55c89deb08a968"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":54,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
