<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76993" data-site="76993" data-addr="10.16.88.242" data-time="2018-12-19T07:06:54-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script>
            var traffic = 0.2;

            (function (w, d) {
                if (!/bot|google|baidu|bing|msn|duckduckbot|teoma|slurp|yandex|facebot|facebookexternalhit/i.test(navigator.userAgent)) {
                    var m = /(?:^|; )hgm.test=([^;]*)/.exec(d.cookie),
                        c = m ? m[1] : null;
                    if (!c) {
                        c = Math.random() > traffic ? 'a' : 'b';
                        d.cookie = 'hgm.test=' + c + '; expires=Mon, 31 Dec 2018 00:00:00 GMT; path=/';
                    }
                    if (traffic === 1 || c === 'b') {
                        w.location = w.location.href.replace('www.', 'www2.');
                    }
                }
            }(window, document));
        </script>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Mini launched an updated version of its Hardtop earlier in the year and on Wednesday the covers came off the car's John Cooper Works performance variant. Both the updated JCW Hardtop and Convertible have been revealed. The updates represent a mid-cycle update for the current third generation of the modern Mini, and in the case of the JCW models the changes...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="2019 Mini John Cooper Works Hardtop and Convertible make debut">
<meta property="og:url" content="https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut">
<meta property="og:image" content="https://images.hgmsites.net/hug/2019-mini-hardtop-2-door_100683703_h.jpg">
<meta property="og:description" content="Mini launched an updated version of its Hardtop earlier in the year and on Wednesday the covers came off the car's John Cooper Works performance variant. Both the updated JCW Hardtop and Convertible have been revealed. The updates represent a mid-cycle update for the current third generation of the modern Mini, and in the case of the JCW models the changes...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut">
<meta name="twitter:title" content="2019 Mini John Cooper Works Hardtop and Convertible make debut">
<meta name="twitter:description" content="Mini launched an updated version of its Hardtop earlier in the year and on Wednesday the covers came off the car's John Cooper Works performance variant. Both the updated JCW Hardtop and Convertible have been revealed. The updates represent a mid-cycle update for the current third generation of the modern Mini, and in the case of the JCW models the changes...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2019-mini-hardtop-2-door_100683703_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1120550">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1120550">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>2019 Mini John Cooper Works Hardtop and Convertible make debut</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut","url":"https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/convertible","name":"Convertibles"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut#this","url":"https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut","headline":"2019 Mini John Cooper Works Hardtop and Convertible make debut","datePublished":"2018-12-19T06:00:00-0800","dateModified":"2018-12-19T06:01:11-0800","description":"Mini launched an updated version of its Hardtop earlier in the year and on Wednesday the covers came off the car's John Cooper Works performance variant. Both the updated JCW Hardtop and Convertible have been revealed. The updates represent a mid-cycle update for the current third generation of the modern Mini, and in the case of the JCW models the changes...","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Convertibles","keywords":"Convertibles","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2019-mini-hardtop-2-door_100683703_l.jpg#this","url":"https://images.hgmsites.net/lrg/2019-mini-hardtop-2-door_100683703_l.jpg","caption":"2019 Mini John Cooper Works Hardtop","description":"","width":1024,"height":634,"uploadDate":"2018-12-19T05:24:08-0800"}}}
</script><script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k='kx'+'internetbrands_'+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs').split(',');
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src='https://cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    })();
</script>

<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/2019-mini-hardtop-2-door_100683703_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/537470.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/537515.css" media="all" rel="stylesheet" type="text/css">
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1120550_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/537466.js"></script>
<script type="text/javascript" src="/js_cache/537516.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
    {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
googletag.cmd.push(function() {
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
});
</script></head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"year_id":"30009973","year_seo_name":"2019","year_name":"2019","year":"2019","body_style":"2-doors","vcat":"2-doors","model_id":"20001376","model_seo_name":"hardtop-2-door","model_name":"Hardtop 2 Door","model":"hardtop-2-door","make_id":"10040","make_seo_name":"mini","make_name":"MINI","make":"mini","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america">China's Qiantu will build its 400-horsepower...</a>
<a class="category" href="/news/sport-cars">Sports Cars</a>
<br />
<span class="date">7 minutes ago</span>
<a class="news-image" href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america" title="China's Qiantu will build its 400-horsepower electric sports car in America">
<img title="China's Qiantu will build its 400-horsepower electric sports car in America" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/qiantu-k50-2016-beijing-auto-show_100563981_150x100.jpg" alt="Qiantu K50, 2016 Beijing auto show" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut">2019 Mini John Cooper Works Hardtop and...</a>
<a class="category" href="/news/convertible">Convertibles</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut" title="2019 Mini John Cooper Works Hardtop and Convertible make debut">
<img title="2019 Mini John Cooper Works Hardtop and Convertible make debut" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mini-hardtop-2-door_100683703_s.jpg" alt="2019 Mini John Cooper Works Hardtop" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1120547_morgan-builds-its-final-v-8-cars-teases-what-comes-next">Morgan builds its final V-8 cars, teases what...</a>
<a class="category" href="/news/sport-cars">Sports Cars</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1120547_morgan-builds-its-final-v-8-cars-teases-what-comes-next" title="Morgan builds its final V-8 cars, teases what comes next">
<img title="Morgan builds its final V-8 cars, teases what comes next" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-morgan-plus-8-50th-anniversary-edition_100645503_s.jpg" alt="2018 Morgan Plus 8 50th Anniversary Edition" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1120512_2019-ford-ranger-first-drive-the-mid-size-pickup-truck-pace-setter" title="2019 Ford Ranger first drive: The mid-size pickup truck pace-setter">
<img title="2019 Ford Ranger first drive: The mid-size pickup truck pace-setter" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-ford-ranger_100682733_s.jpg" alt="2019 Ford Ranger" /> </a>
<a class="title" href="/news/1120512_2019-ford-ranger-first-drive-the-mid-size-pickup-truck-pace-setter">2019 Ford Ranger first drive: The mid-size pickup truck pace-setter</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1120410_2019-bmw-3-series-first-drive-review-benchmark-or-bookmark" title="2019 BMW 3-Series first drive review: Benchmark or bookmark?">
<img title="2019 BMW 3-Series first drive review: Benchmark or bookmark?" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-bmw-3-series_100682467_s.jpg" alt="2019 BMW 3-Series (330i M Sport)" /> </a>
<a class="title" href="/news/1120410_2019-bmw-3-series-first-drive-review-benchmark-or-bookmark">2019 BMW 3-Series first drive review: Benchmark or bookmark?</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120364_2019-porsche-macan-first-drive-review-honed-and-toned" title="2019 Porsche Macan first drive review: Honed and toned">
<img title="2019 Porsche Macan first drive review: Honed and toned" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-porsche-macan_100682339_s.jpg" alt="2019 Porsche Macan" /> </a>
<a class="title" href="/news/1120364_2019-porsche-macan-first-drive-review-honed-and-toned">2019 Porsche Macan first drive review: Honed and toned</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/chicago-auto-show'>Chicago</a>
</div>
<a class="news-image" href="/news/1031306_2020-volkswagen-jetta-gli-spy-shots">
<img title="2020 Volkswagen Jetta GLI spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-volkswagen-jetta-gli-spy-shots--image-via-s-baldauf-sb-medien_100683062_s.jpg" alt="2020 Volkswagen Jetta GLI spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1031306_2020-volkswagen-jetta-gli-spy-shots">
2020 Volkswagen Jetta GLI spy shots </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/chicago-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1119275_classic-recreations-first-mustang-boss-429-makes-debut-packs-815-horsepower-from-stroked-v-8">
<img title="Classic Recreations' first Mustang Boss 429 makes debut, packs 815 horsepower from stroked V-8" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/1969-classic-recreations-ford-mustang-boss-429_100677932_s.jpg" alt="1969 Classic Recreations Ford Mustang Boss 429" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1120491_2019-lincoln-continental-coach-edition-suicide-doors-are-back">
<img title="2019 Lincoln Continental Coach Edition: Suicide doors are back" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-lincoln-continental-coach-door-edition_100683015_s.jpg" alt="2019 Lincoln Continental Coach Door Edition" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1120261_audi-e-tron-gt-wont-change-much-says-design-chief-what-you-see-is-mostly-what-youll-get">
<img title="Audi e-tron GT won't change much says design chief; what you see is (mostly) what you'll get" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/audi_100680898_s.jpg" alt="Audi e-tron GT Concept, 2018 LA Auto Show" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1116035_this-weeks-top-photos-the-2018-new-york-auto-show-edition">
<img title="This Week's Top Photos: the 2018 New York auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648202_150x90.jpg" alt="2019 Acura RDX, 2018 New York auto show" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america_gallery-1#100563981">
<img title="Qiantu K50, 2016 Beijing auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/qiantu-k50-2016-beijing-auto-show_100563981_270x140.jpg" alt="Qiantu K50, 2016 Beijing auto show" width="270" height="140" /> </a>
<a href="/pictures/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america_gallery-1#100563981">
Qiantu K50, 2016 Beijing auto show </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut_gallery-1#100683703">
<img title="2019 Mini John Cooper Works Hardtop" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mini-hardtop-2-door_100683703_s.jpg" alt="2019 Mini John Cooper Works Hardtop" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development_gallery-1#100683696">
<img title="John Heinricy (left) and John Hennessey" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/john-heinricy-left-and-john-hennessey_100683696_s.jpg" alt="John Heinricy (left) and John Hennessey" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development" title="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development">
<img title="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/john-heinricy-left-and-john-hennessey_100683696_s.jpg" alt="John Heinricy (left) and John Hennessey" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development" class="submenu-video-featured">
Veteran GM engineer John Heinricy will lead Hennessey Venom... </a>
</div>
<a href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120544_porsche-718-boxster-and-cayman-t-bring-pure-driving-thrills" title="Porsche 718 Boxster and Cayman T bring pure driving thrills">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120544_porsche-718-boxster-and-cayman-t-bring-pure-driving-thrills" title="Porsche 718 Boxster and Cayman T bring pure driving thrills"> <img src="https://images.hgmsites.net/tmb/porsche-718_100683693_t.gif" alt="Porsche 718 Boxster and Cayman T bring pure driving thrills" title="Porsche 718 Boxster and Cayman T bring pure driving thrills" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120479_20-secrets-about-ken-blocks-gymkhana-films" title="20 secrets about Ken Block's Gymkhana films">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120479_20-secrets-about-ken-blocks-gymkhana-films" title="20 secrets about Ken Block's Gymkhana films"> <img src="https://images.hgmsites.net/tmb/gymkhana-eight-set-in-dubai_100547865_t.gif" alt="20 secrets about Ken Block's Gymkhana films" title="20 secrets about Ken Block's Gymkhana films" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots-and-video" title="2020 Mercedes-AMG GLC63 Coupe spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots-and-video" title="2020 Mercedes-AMG GLC63 Coupe spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-mercedes-amg-glc63-coupe-facelift-spy-shots--image-via-s-baldauf-sb-medien_100675501_t.gif" alt="2020 Mercedes-AMG GLC63 Coupe spy shots and video" title="2020 Mercedes-AMG GLC63 Coupe spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1120415_aston-martin-valkyries-1000-hp-11100-rpm-v-12-rated-for-62000-miles" title="Aston Martin Valkyrie's 1,000-hp, 11,100-rpm V-12 rated for 62,000 miles">&nbsp;</a>
<a class="submenu-image-link" href="/news/1120415_aston-martin-valkyries-1000-hp-11100-rpm-v-12-rated-for-62000-miles" title="Aston Martin Valkyrie's 1,000-hp, 11,100-rpm V-12 rated for 62,000 miles"> <img src="https://images.hgmsites.net/tmb/aston-martin-valkyries-6-5-liter-v-12_100682650_t.gif" alt="Aston Martin Valkyrie's 1,000-hp, 11,100-rpm V-12 rated for 62,000 miles" title="Aston Martin Valkyrie's 1,000-hp, 11,100-rpm V-12 rated for 62,000 miles" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1120545_2020-mercedes-amg-cla45-spy-shots" title="2020 Mercedes-AMG CLA45 spy shots">
<img title="2020 Mercedes-AMG CLA45 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-amg-cla35-spy-shots--image-via-s-baldauf-sb-medien_100666636_150x100.jpg" alt="2020 Mercedes-AMG CLA45 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1120545_2020-mercedes-amg-cla45-spy-shots">2020 Mercedes-AMG CLA45 spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1031306_2020-volkswagen-jetta-gli-spy-shots" title="2020 Volkswagen Jetta GLI spy shots">
<img title="2020 Volkswagen Jetta GLI spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-volkswagen-jetta-gli-spy-shots--image-via-s-baldauf-sb-medien_100683062_s.jpg" alt="2020 Volkswagen Jetta GLI spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1031306_2020-volkswagen-jetta-gli-spy-shots">2020 Volkswagen Jetta GLI spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120494_2020-volkswagen-id-neo-spy-shots" title="2020 Volkswagen ID Neo spy shots">
<img title="2020 Volkswagen ID Neo spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-volkswagen-id-neo-spy-shots--image-via-theo-calitz_100683066_s.jpg" alt="2020 Volkswagen ID Neo spy shots - Image via Theo Calitz" /> </a>
<a class="title" href="/news/1120494_2020-volkswagen-id-neo-spy-shots">2020 Volkswagen ID Neo spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1120529_ex-waymo-engineer-drove-from-san-francisco-to-new-york-city-in-a-self-driving-car" title="Ex-Waymo engineer drove from San Francisco to New York City in a self-driving car">
<img title="Ex-Waymo engineer drove from San Francisco to New York City in a self-driving car" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/pronto-ai-self-driving-car-system_100683316_s.jpg" alt="Pronto.AI self-driving car system" /> </a>
<a class="title" href="/news/1120529_ex-waymo-engineer-drove-from-san-francisco-to-new-york-city-in-a-self-driving-car">Ex-Waymo engineer drove from San Francisco to New York City in a self-driving car</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119099_fully-digital-valves-could-change-the-future-of-the-combustion-engine" title="Fully digital valves could change the future of the combustion engine">
<img title="Fully digital valves could change the future of the combustion engine" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/camcon-automotive-has-created-an-electronic-engine-valve-system_100673109_s.jpg" alt="Camcon Automotive has created an electronic engine valve system" /> </a>
<a class="title" href="/news/1119099_fully-digital-valves-could-change-the-future-of-the-combustion-engine">Fully digital valves could change the future of the combustion engine</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1120510_new-tech-allows-hyundai-owners-to-unlock-and-start-car-with-a-fingerprint" title="New tech allows Hyundai owners to unlock and start cars with a fingerprint">
<img title="New tech allows Hyundai owners to unlock and start cars with a fingerprint" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/hyundai-santa-fe_100683109_s.jpg" alt="2019 Hyundai Santa Fe fingerprint scanner technology in China" /> </a>
<a class="title" href="/news/1120510_new-tech-allows-hyundai-owners-to-unlock-and-start-car-with-a-fingerprint">New tech allows Hyundai owners to unlock and start cars with a fingerprint</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/convertible"><span>Convertibles</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>2019 Mini John Cooper Works Hardtop and Convertible make debut</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': '2019,convertible,hatchback,hardtop-2-door,mini,news',
                    'tags': '2019,convertible,hatchback,hardtop-2-door,mini,news'});
</script>
<script>
        $(function() {
            hgm.pingView(1120550, "30009973");
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut&amp;u=https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut', 700, 300)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut&amp;title=News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%202019%20Mini%20John%20Cooper%20Works%20Hardtop%20and%20Convertible%20make%20debut" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="BKqU75mwuDn+tKc050LlqpoHfIV9TzqpV/OunsZBAN4=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>2019 Mini John Cooper Works Hardtop and Convertible make debut</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" class=" author-image" alt="Viknesh Vijayenthiran" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" title="View Viknesh Vijayenthiran's Profile" target="_blank"><span>Viknesh Vijayenthiran</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Dec 19, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Viknesh</span>
<div id="authorSocialFollowExpanded">
<div class="authortwitterFollow">
<a href="https://twitter.com/vikneshvijay" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
<div class="fb-subscribe" data-href="https://www.facebook.com/vikneshvijay" data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1120550" data-url="/pictures/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100683703&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683703_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683703_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683703_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:396},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683703_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:634},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683703_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1190}}},{&quot;id&quot;:&quot;100683701&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683701_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683701_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683701_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683701_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683701_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1204}}},{&quot;id&quot;:&quot;100683702&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683702_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683702_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683702_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683702_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683702_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1205}}},{&quot;id&quot;:&quot;100683699&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683699_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683699_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683699_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683699_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:708},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683699_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1328}}},{&quot;id&quot;:&quot;100683700&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683700_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683700_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:211},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683700_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:423},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683700_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:676},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683700_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1269}}},{&quot;id&quot;:&quot;100683697&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683697_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683697_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683697_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683697_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683697_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100683698&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683698_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683698_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683698_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683698_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683698_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100683704&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683704_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683704_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683704_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:415},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683704_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:664},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683704_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1245}}},{&quot;id&quot;:&quot;100683705&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683705_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683705_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683705_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683705_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:625},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683705_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1173}}},{&quot;id&quot;:&quot;100683706&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683706_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683706_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683706_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683706_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683706_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}}]">
<a href="/pictures/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/2019-mini-hardtop-2-door_100683703_m.jpg" alt="2019 Mini John Cooper Works Hardtop" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683703_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683701_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683702_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683699_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683700_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683697_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683698_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683704_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683705_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683706_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Mini launched an <a title="Meet the new 2019 Mini Hardtop, same as the old Mini" href="https://www.motorauthority.com/news/1114682_meet-the-new-2019-mini-cooper-same-as-the-old-mini">updated version of its Hardtop</a> earlier in the year and on Wednesday the covers came off the car's John Cooper Works performance variant. Both the updated JCW Hardtop and Convertible have been revealed.</p>
<p>The updates represent a mid-cycle update for the current third generation of the modern Mini, and in the case of the JCW models the changes are minor. The key update is a gasoline particulate filter, which is integrated into the sports exhaust system and has no negative affect on performance.</p>
<p>Specifications for the United States are yet to be announced but in other markets the JCW-spec 2.0-liter turbocharged inline-4 delivers an unchanged 228 horsepower and 236 pound-feet of torque. Buyers can still choose from either a 6-speed manual or 8-speed automatic, and in the JCW Hardtop you're looking at 0-60 mph acceleration in the low 6.0 seconds with either transmission. The JCW Convertible is about 0.3 seconds off the pace of its hatch sibling.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100683706_m" title="2019 Mini John Cooper Works Hardtop Convertible" src="https://images.hgmsites.net/med/2019-mini-hardtop-2-door_100683706_m.jpg" alt="2019 Mini John Cooper Works Hardtop Convertible" width="640" height="427" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/2019-mini-hardtop-2-door_100683706_l.jpg"><p>2019 Mini John Cooper Works Hardtop Convertible</p></div>
<p>On the outside, the only change is the Union Jack graphic of the taillights, while for the interior Mini has developed some extra personalization options. This includes piano black trim with LED back-lit accents, a wireless charging pad, a Mini logo puddle lamp, and several new digital services for the infotainment system.</p>
<p>Details on the updated JCW Hardtop and Convertible for the U.S. will be announced closer to the market launch next spring.</p>
<p>While the updates are definitely on the mild side, Mini has some major plans in the work. Next year we'll see the launch of <a title="2020 Mini Electric spy shots" href="https://www.motorauthority.com/news/1114964_2020-mini-electric-spy-shots">an electric Hardtop</a> and in 2020 there will be a new generation of the track-focused <a title="Track-focused Mini John Cooper Works GP will return in 2020" href="https://www.motorauthority.com/news/1120039_track-focused-mini-john-cooper-works-gp-will-return-in-2020">John Cooper Works GP Hardtop</a>.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100683703&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683703_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683703_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683703_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:396},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683703_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:634},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683703_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1190}}},{&quot;id&quot;:&quot;100683701&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683701_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683701_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683701_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683701_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683701_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1204}}},{&quot;id&quot;:&quot;100683702&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683702_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683702_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683702_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683702_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683702_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1205}}},{&quot;id&quot;:&quot;100683699&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683699_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683699_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:221},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683699_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:442},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683699_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:708},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683699_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1328}}},{&quot;id&quot;:&quot;100683700&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683700_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683700_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:211},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683700_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:423},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683700_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:676},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683700_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1269}}},{&quot;id&quot;:&quot;100683697&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683697_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683697_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683697_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683697_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683697_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100683698&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683698_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683698_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683698_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683698_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683698_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100683704&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683704_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683704_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683704_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:415},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683704_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:664},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683704_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1245}}},{&quot;id&quot;:&quot;100683705&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683705_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683705_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683705_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683705_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:625},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683705_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1173}}},{&quot;id&quot;:&quot;100683706&quot;,&quot;title&quot;:&quot;2019 Mini John Cooper Works Hardtop Convertible&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-mini-hardtop-2-door_100683706_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-mini-hardtop-2-door_100683706_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-mini-hardtop-2-door_100683706_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-mini-hardtop-2-door_100683706_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-mini-hardtop-2-door_100683706_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut_gallery-1" data-index="1">HI-RES GALLERY: <span>2019 Mini John Cooper Works Hardtop</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683703_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683701_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683702_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683699_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683700_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-mini-hardtop-2-door_100683697_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1120547_morgan-builds-its-final-v-8-cars-teases-what-comes-next" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/2019" rel="tag">2019</a>
<a href="/news/convertible" rel="tag">Convertibles</a>
<a href="/news/hatchback" rel="tag">Hatchbacks</a>
<a href="/news/hardtop-2-door" rel="tag">MINI Hardtop 2 Door News</a>
<a href="/news/mini" rel="tag">MINI News</a>
<a href="/news/news" rel="tag">News</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america">
<img src="https://static.hgmsites.net/images/cache/qiantu-k50-2016-beijing-auto-show_100563981_150x100.jpg" alt="China's Qiantu will build its 400-horsepower electric sports car in America" width="150" height="100" /> </a>
<a href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america">
<span>China's Qiantu will build its 400-horsepower electric sports car in America</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120545_2020-mercedes-amg-cla45-spy-shots">
<img src="https://static.hgmsites.net/images/cache/2020-mercedes-amg-cla35-spy-shots--image-via-s-baldauf-sb-medien_100666636_150x100.jpg" alt="2020 Mercedes-AMG CLA45 spy shots" width="150" height="100" /> </a>
<a href="/news/1120545_2020-mercedes-amg-cla45-spy-shots">
<span>2020 Mercedes-AMG CLA45 spy shots</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-mini-hardtop-2-door_100683703_s.jpg" alt="2019 Mini John Cooper Works Hardtop and Convertible make debut" /> </a>
<a href="/news/1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut">
<span>2019 Mini John Cooper Works Hardtop and Convertible make debut</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development">
<img class="fitfill" src="https://images.hgmsites.net/sml/john-heinricy-left-and-john-hennessey_100683696_s.jpg" alt="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development" /> </a>
<a href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development">
<span>Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america" title="China's Qiantu will build its 400-horsepower electric sports car in America">
<img src="https://static.hgmsites.net/images/cache/qiantu-k50-2016-beijing-auto-show_100563981_142x90.jpg" alt="China's Qiantu will build its 400-horsepower electric sports car in America" width="142" height="90" /> </a>
<h5><a href="/news/1120552_chinas-qiantu-will-build-its-400-horsepower-electric-sports-car-in-america" title="China's Qiantu will build its 400-horsepower electric sports car in America">China's Qiantu will build its 400-horsepower electric...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1120547_morgan-builds-its-final-v-8-cars-teases-what-comes-next" title="Morgan builds its final V-8 cars, teases what comes next">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-morgan-plus-8-50th-anniversary-edition_100645503_s.jpg" alt="Morgan builds its final V-8 cars, teases what comes next" /> </a>
<h5><a href="/news/1120547_morgan-builds-its-final-v-8-cars-teases-what-comes-next" title="Morgan builds its final V-8 cars, teases what comes next">Morgan builds its final V-8 cars, teases what comes next</a></h5>
</li>
<li>
<a class="image-size" href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development" title="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development">
<img class="fitfill" src="https://images.hgmsites.net/sml/john-heinricy-left-and-john-hennessey_100683696_s.jpg" alt="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development" /> </a>
<h5><a href="/news/1120546_veteran-gm-engineer-john-heinricy-will-lead-hennessey-venom-f5-development" title="Veteran GM engineer John Heinricy will lead Hennessey Venom F5 development">Veteran GM engineer John Heinricy will lead Hennessey Venom...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1120545_2020-mercedes-amg-cla45-spy-shots" title="2020 Mercedes-AMG CLA45 spy shots">
<img src="https://static.hgmsites.net/images/cache/2020-mercedes-amg-cla35-spy-shots--image-via-s-baldauf-sb-medien_100666636_142x90.jpg" alt="2020 Mercedes-AMG CLA45 spy shots" width="142" height="90" /> </a>
<h5><a href="/news/1120545_2020-mercedes-amg-cla45-spy-shots" title="2020 Mercedes-AMG CLA45 spy shots">2020 Mercedes-AMG CLA45 spy shots</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1120550&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1120544_porsche-718-boxster-and-cayman-t-bring-pure-driving-thrills">
<img title="Porsche 718 Boxster and Cayman T bring pure driving thrills" class="fitfill" src="https://images.hgmsites.net/sml/porsche-718_100683693_s.jpg" alt="2019 Porsche 718 Boxster and Cayman T" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1120544_porsche-718-boxster-and-cayman-t-bring-pure-driving-thrills">Porsche 718 Boxster and Cayman T bring pure driving thrills</a>
</li>
<li>
<a class="image-link" href="/news/1120531_end-of-the-road-for-hyperloop-startup-arrivo">
<img title="End of the road for Hyperloop startup Arrivo" src="https://static.hgmsites.net/images/cache/arrivo-high-speed-transport-system_100633047_130x80.jpg" alt="Arrivo high-speed transport system" width="130" height="80" /> </a>
<a class="title-link" href="/news/1120531_end-of-the-road-for-hyperloop-startup-arrivo">End of the road for Hyperloop startup Arrivo</a>
</li>
<li>
<a class="image-link" href="/news/1120526_2019-gmc-sierra-at4-adds-horsepower-with-off-road-performance-package">
<img title="2019 GMC Sierra AT4 adds horsepower with Off-Road Performance Package" class="fitfill" src="https://images.hgmsites.net/sml/gmc-sierra-1500_100683315_s.jpg" alt="2019 GMC Sierra AT4 with off-road performance package" /> </a>
<a class="title-link" href="/news/1120526_2019-gmc-sierra-at4-adds-horsepower-with-off-road-performance-package">2019 GMC Sierra AT4 adds horsepower with Off-Road Performance Package</a>
</li>
<li>
<a class="image-link" href="/news/1120506_deep-dive-ken-blocks-914-hp-1977-ford-f-150-hoonitruck">
<img title="Deep dive: Ken Block's 914-hp 1977 Ford F-150 Hoonitruck" class="fitfill" src="https://images.hgmsites.net/sml/ford-f-150_100683084_s.jpg" alt="1977 Ford F-150 Hoonitruck" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1120506_deep-dive-ken-blocks-914-hp-1977-ford-f-150-hoonitruck">Deep dive: Ken Block's 914-hp 1977 Ford F-150 Hoonitruck</a>
</li>
<li>
<a class="image-link" href="/news/1120524_2019-ford-ranger-gymkhana-10-digital-valves-car-news-headlines">
<img title="2019 Ford Ranger, Gymkhana 10, digital valves: Car News Headlines" class="fitfill" src="https://images.hgmsites.net/sml/2019-ford-ranger_100682735_s.jpg" alt="2019 Ford Ranger" /> </a>
<a class="title-link" href="/news/1120524_2019-ford-ranger-gymkhana-10-digital-valves-car-news-headlines">2019 Ford Ranger, Gymkhana 10, digital valves: Car News Headlines</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1120480_2020-ford-mustang-shelby-gt500-001-headed-to-auction-for-charity" title="2020 Ford Mustang Shelby GT500 #001 headed to auction for charity">
<img src="https://images.hgmsites.net/tmb/teaser-for-2020-ford-mustang-shelby-gt500-due-in-2019_100653167_t.gif" alt="2020 Ford Mustang Shelby GT500 #001 headed to auction for charity" />
2020 Ford Mustang Shelby GT500 #001 headed to auction for charity </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120480_2020-ford-mustang-shelby-gt500-001-headed-to-auction-for-charity" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120480_2020-ford-mustang-shelby-gt500-001-headed-to-auction-for-charity#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1120238_what-does-the-ford-mustang-mean-to-america" title="What does the Ford Mustang mean to America?">
<img src="https://images.hgmsites.net/tmb/2018-ford-mustang_100679373_t.gif" alt="What does the Ford Mustang mean to America?" />
What does the Ford Mustang mean to America? </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120238_what-does-the-ford-mustang-mean-to-america" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120238_what-does-the-ford-mustang-mean-to-america#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1120463_2020-cadillac-escalade-spy-shots" title="2020 Cadillac Escalade spy shots">
<img src="https://images.hgmsites.net/tmb/2020-cadillac-escalade-spy-shots--image-via-s-baldauf-sb-medien_100682884_t.gif" alt="2020 Cadillac Escalade spy shots" />
2020 Cadillac Escalade spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120463_2020-cadillac-escalade-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120463_2020-cadillac-escalade-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1119099_fully-digital-valves-could-change-the-future-of-the-combustion-engine" title="Fully digital valves could change the future of the combustion engine">
 <img src="https://images.hgmsites.net/tmb/camcon-automotive-has-created-an-electronic-engine-valve-system_100673109_t.gif" alt="Fully digital valves could change the future of the combustion engine" />
Fully digital valves could change the future of the combustion... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119099_fully-digital-valves-could-change-the-future-of-the-combustion-engine" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119099_fully-digital-valves-could-change-the-future-of-the-combustion-engine#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1120471_volkswagen-atlas-cross-sport-leaked" title="Volkswagen Atlas Cross Sport leaked">
<img src="https://images.hgmsites.net/tmb/2020-volkswagen-atlas-cross-sport-leaked--image-via-autohome_100682897_t.gif" alt="Volkswagen Atlas Cross Sport leaked" />
Volkswagen Atlas Cross Sport leaked </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1120471_volkswagen-atlas-cross-sport-leaked" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1120471_volkswagen-atlas-cross-sport-leaked#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120542_gm-battery-facility-discharge-suggests-no-immediate-successor-for-chevy-volt" title="GM battery facility discharge suggests no immediate successor for Chevy Volt">
<img title="GM battery facility discharge suggests no immediate successor for Chevy Volt" class="fitfill" src="https://images.hgmsites.net/sml/2019-chevrolet-volt_100666276_s.jpg" alt="2019 Chevrolet Volt" /> </a>
<a href="//www.greencarreports.com/news/1120542_gm-battery-facility-discharge-suggests-no-immediate-successor-for-chevy-volt">
GM battery facility discharge suggests no immediate successor for Chevy Volt </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120539_california-approves-next-electrify-america-fast-charge-rollout" title="California approves next Electrify America fast-charge rollout">
<img title="California approves next Electrify America fast-charge rollout" class="fitfill" src="https://images.hgmsites.net/sml/electrify-america-dc-fast-chargers-at-san-francisco-premium-outlets-livermore-california_100682415_s.jpg" alt="Electrify America DC fast chargers at San Francisco Premium Outlets, Livermore, California" /> </a>
<a href="//www.greencarreports.com/news/1120539_california-approves-next-electrify-america-fast-charge-rollout">
California approves next Electrify America fast-charge rollout </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120538_study-finds-what-trump-is-missing-about-fuel-economy-poor-people-dont-buy-new-cars" title="Study finds what Trump is missing about fuel economy: Poor people don't buy new cars ">
<img title="Study finds what Trump is missing about fuel economy: Poor people don't buy new cars " src="https://static.hgmsites.net/images/cache/2017-chevrolet-bolt-ev-electric-car-photo-patrick-reid_100605961_120x80.jpg" alt="2017 Chevrolet Bolt EV electric cars outside dealership    [photo: Patrick Reid]" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1120538_study-finds-what-trump-is-missing-about-fuel-economy-poor-people-dont-buy-new-cars">
Study finds what Trump is missing about fuel economy: Poor people don't buy new cars </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120551_lidar-tech-could-help-make-winter-road-de-icing-more-effective" title="Lidar tech could help make winter road de-icing more effective ">
<img title="Lidar tech could help make winter road de-icing more effective " class="fitfill" src="https://images.hgmsites.net/sml/lidar-equipped-de-icer-truck-in-knoxville-tennessee_100683707_s.jpg" alt="Lidar-equipped de-icer truck in Knoxville, Tennessee" /> </a>
<a href="//www.thecarconnection.com/news/1120551_lidar-tech-could-help-make-winter-road-de-icing-more-effective">
Lidar tech could help make winter road de-icing more effective </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120515_2019-nissan-maxima-first-drive-review-sports-sedan-subtly-reworked" title="2019 Nissan Maxima first drive review: Sports sedan subtly reworked">
<img title="2019 Nissan Maxima first drive review: Sports sedan subtly reworked" class="fitfill" src="https://images.hgmsites.net/sml/2019-nissan-maxima_100682973_s.jpg" alt="2019 Nissan Maxima" /> </a>
<a href="//www.thecarconnection.com/news/1120515_2019-nissan-maxima-first-drive-review-sports-sedan-subtly-reworked">
2019 Nissan Maxima first drive review: Sports sedan subtly reworked </a>
 </li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120521_schoolchildren-write-letters-to-gm-ceo-plead-to-reconsider-ohio-plants-future" title="Schoolchildren write letters to GM CEO, plead to reconsider Ohio plant's future">
<img title="Schoolchildren write letters to GM CEO, plead to reconsider Ohio plant's future" src="https://static.hgmsites.net/images/cache/gm-lordstown-ohio_100666041_120x80.jpg" alt="GM Lordstown Ohio" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1120521_schoolchildren-write-letters-to-gm-ceo-plead-to-reconsider-ohio-plants-future">
Schoolchildren write letters to GM CEO, plead to reconsider Ohio plant's future </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/537482.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Viknesh Vijayenthiran';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=79&j=0&segment=2-doors&make=mini&model=hardtop-2-door&carmodelyear=2019&newcar=1&pageurl=%2Fnews%2F1120550_2019-mini-john-cooper-works-hardtop-and-convertible-make-debut&sitename=motorauthority&tag1=2019&tag2=convertible&tag3=hatchback&tag4=hardtop-2-door&tag5=mini&tag6=news'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":488,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
