<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="75858"
      data-site="75858"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Last week, Mercedes-Benz showed off what to expect from its next-generation compact luxury cars' interiors. Upon closer inspection, the photos also revealed an A-Class plug-in hybrid is forthcoming. Virtuel Car first noticed the small detail and published the images on Tuesday. Looking closely at the interior teaser image's all-digital gauge cluster reveals..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model" >
<meta property="og:url" content="https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model" >
<meta property="og:image" content="https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg" >
<meta property="og:description" content="Last week, Mercedes-Benz showed off what to expect from its next-generation compact luxury cars' interiors. Upon closer inspection, the photos also revealed an A-Class plug-in hybrid is forthcoming. Virtuel Car first noticed the small detail and published the images on Tuesday. Looking closely at the interior teaser image's all-digital gauge cluster reveals..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model" >
<meta name="twitter:title" content="Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model" >
<meta name="twitter:description" content="Last week, Mercedes-Benz showed off what to expect from its next-generation compact luxury cars' interiors. Upon closer inspection, the photos also revealed an A-Class plug-in hybrid is forthcoming. Virtuel Car first noticed the small detail and published the images on Tuesday. Looking closely at the interior teaser image's all-digital gauge cluster reveals..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1114025" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1114025" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model",
    "url": "https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.motorauthority.com/news/luxury-cars",
                    "name": "Luxury"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model#this",
        "url": "https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model",
        "headline": "Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model",
        "datePublished": "2017-11-28T11:00:00-0800",
        "dateModified": "2017-11-28T08:55:49-0800",
        "description": "Last week, Mercedes-Benz showed off what to expect from its next-generation compact luxury cars' interiors. Upon closer inspection, the photos also revealed an A-Class plug-in hybrid is forthcoming. Virtuel Car first noticed the small detail and published the images on Tuesday. Looking closely at the interior teaser image's all-digital gauge cluster reveals...",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40",
            "url": "https://www.motorauthority.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.motorauthority.com/#organization"
        },
        "articleSection": "Luxury",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg",
            "url": "https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg#this",
            "caption": "Mercedes-Benz A-Class plug-in hybrid gauge cluster",
            "description": "",
            "width": 652,
            "height": 438,
            "uploadDate": "2017-11-28T08:29:35-0800"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg" rel="image_src" >
<link href="https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/492402.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/492501.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1114025_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/492404.js"></script>
<script type="text/javascript" src="/js_cache/492521.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10023","make_seo_name":"mercedes-benz","make_name":"Mercedes-Benz","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.11801719665527ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1114028_behind-the-scenes-with-the-development-of-the-aston-martin-vantage-gte" >Behind the scenes with the development of the...</a>
                            <a class="category" href="/news/motor-sports" >Motorsports</a>
                            <br/>
                                                        <span class="date">3 hours ago</span>
                            <a class="news-image" href="/news/1114028_behind-the-scenes-with-the-development-of-the-aston-martin-vantage-gte" title="Behind the scenes with the development of the Aston Martin Vantage GTE">
                                <img title="Behind the scenes with the development of the Aston Martin Vantage GTE" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/the-aston-martin-vantage-gte-development-process_100634420_150x100.jpg" alt="The Aston Martin Vantage GTE development process" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1114026_waymos-self-driving-car-fleet-clips-4-million-mile-mark-set-to-kick-off-self-driving-taxi-service" >Waymo's self-driving car fleet clips 4-million...</a>
                            <a class="category" href="/news/technology" >Car Tech</a>
                            <br/>
                                                        <span class="date">November 28, 2017</span>
                            <a class="news-image" href="/news/1114026_waymos-self-driving-car-fleet-clips-4-million-mile-mark-set-to-kick-off-self-driving-taxi-service" title="Waymo's self-driving car fleet clips 4-million mile mark, set to kick off self-driving taxi service">
                                <img title="Waymo's self-driving car fleet clips 4-million mile mark, set to kick off self-driving taxi service" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/waymo-trains-self-driving-cars-to-identify-emergency-vehicles_100613524_150x100.jpg" alt="Waymo trains self-driving cars to identify emergency vehicles" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1114027_assembly-required-barons-has-63-jag-e-type-restoration-project-on-its-docket" >Assembly required: Barons has ’63 Jag E-type...</a>
                            <a class="category" href="/news/classic-cars" >Classic Cars</a>
                            <br/>
                                                        <span class="date">November 28, 2017</span>
                            <a class="news-image" href="/news/1114027_assembly-required-barons-has-63-jag-e-type-restoration-project-on-its-docket" title="Assembly required: Barons has ’63 Jag E-type restoration project on its docket">
                                <img title="Assembly required: Barons has ’63 Jag E-type restoration project on its docket" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/numbers-matching-e-type-is-ready-for-assembly-barons-photos_100634419_150x100.jpg" alt="Numbers-matching E-type is ready for assembly | Barons photos" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUVs</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrids</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1113762_2018-ford-mustang-first-drive-review-getting-serious" title="2018 Ford Mustang first drive review: getting serious">
                        <img title="2018 Ford Mustang first drive review: getting serious" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-mustang_100632876_150x100.jpg" alt="2018 Ford Mustang first drive review" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113762_2018-ford-mustang-first-drive-review-getting-serious" >2018 Ford Mustang first drive review: getting serious</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1113676_2018-porsche-911-gt2-rs-first-drive-review-fierce-and-focused" title="2018 Porsche 911 GT2 RS first drive review: fierce and focused">
                        <img title="2018 Porsche 911 GT2 RS first drive review: fierce and focused" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100631856_150x100.jpg" alt="2018 Porsche 911 GT2 RS" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113676_2018-porsche-911-gt2-rs-first-drive-review-fierce-and-focused" >2018 Porsche 911 GT2 RS first drive review: fierce and focused</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1113666_2018-ford-expedition-first-drive-review-an-a-student-at-last" title="2018 Ford Expedition first drive review: an "A" student at last">
                        <img title="2018 Ford Expedition first drive review: an &amp;quot;A&amp;quot; student at last" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-expedition_100610222_150x100.jpg" alt="2018 Ford Expedition FX4" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113666_2018-ford-expedition-first-drive-review-an-a-student-at-last" >2018 Ford Expedition first drive review: an "A" student at last</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/los-angeles-auto-show'>Los Angeles</a>
                    </div>
                    <a class="news-image" href="/news/1114005_2018-volkswagen-tiguan-r-line-adds-style-and-spice-for-a-reasonable-price">
                        <img title="2018 Volkswagen Tiguan R-Line adds style and spice for a reasonable price" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100634394_255x110.jpg" alt="2018 Volkswagen Tiguan R-Line" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1114005_2018-volkswagen-tiguan-r-line-adds-style-and-spice-for-a-reasonable-price">
                       2018 Volkswagen Tiguan R-Line adds style and spice for a reasonable price                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/los-angeles-auto-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1113636_this-weeks-top-photos-the-2017-sema-show-edition">
                                    <img title="This Week’s Top Photos: the 2017 SEMA show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/1972-amc-javelin-amx-by-ringbrothers-2017-sema-show_100630888_150x90.jpg" alt="1972 AMC Javelin AMX by Ringbrothers, 2017 SEMA show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108836_this-weeks-top-photos-the-2017-chicago-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Chicago auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-mustang_100591807_150x90.jpg" alt="2018 Ford Mustang, 2017 Chicago auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1113865_infiniti-flagship-sedan-concept-tipped-for-detroit-debut">
                                    <img title="Infiniti flagship sedan concept tipped for Detroit debut" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/infiniti-q80-inspiration-concept--2014-paris-auto-show_100483540_150x90.jpg" alt="Infiniti Q80 Inspiration Concept  -  2014 Paris Auto Show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
                                <a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
                                    <img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
                                <a class="news-image" href="/news/1113346_mclaren-p15-debuts-early-2018-will-be-brands-most-extreme-road-car-yet">
                                    <img title="McLaren P15 debuts early 2018, will be brand’s most extreme road car yet" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-for-mclaren-p15-supercar-debuting-in-first-quarter-of-2018_100627961_150x90.jpg" alt="Teaser for McLaren P15 supercar debuting in first quarter of 2018" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
                                <a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
                                    <img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1114011_gac-motor-to-enter-us-market-in-2019-with-trumpchi-gs8-suv_gallery-1#100634403">
                                <img title="2017 Trumpchi GS8" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-trumpchi-gs8_100634403_270x140.jpg" alt="2017 Trumpchi GS8" width="270" height="140"/>                            </a>
                            <a href="/pictures/1114011_gac-motor-to-enter-us-market-in-2019-with-trumpchi-gs8-suv_gallery-1#100634403" >
                             2017 Trumpchi GS8                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video_gallery-1#100612367">
                                <img title="2019 BMW 1-Series Hatchback spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_105x70.jpg" alt="2019 BMW 1-Series Hatchback spy shots - Image via S. Baldauf/SB-Medien" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1114005_2018-volkswagen-tiguan-r-line-adds-style-and-spice-for-a-reasonable-price_gallery-1#100634394">
                                <img title="2018 Volkswagen Tiguan R-Line" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100634394_105x70.jpg" alt="2018 Volkswagen Tiguan R-Line" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video"
                                        title="2019 BMW 1-Series Hatchback spy shots and video">
                                        <img title="2019 BMW 1-Series Hatchback spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_270x155.jpg" alt="2019 BMW 1-Series Hatchback spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video" class="submenu-video-featured">
                                            2019 BMW 1-Series Hatchback spy shots and video                                    </a>
                                </div>
                                <a href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113879_witness-as-the-2020-tesla-roadster-goes-plaid"
                                       title="Witness as the 2020 Tesla Roadster goes plaid">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113879_witness-as-the-2020-tesla-roadster-goes-plaid"
                                        title="Witness as the 2020 Tesla Roadster goes plaid"> <img
                                            src="https://images.hgmsites.net/tmb/tesla-roadster_100633686_t.gif"
                                            alt="Witness as the 2020 Tesla Roadster goes plaid"
                                            title="Witness as the 2020 Tesla Roadster goes plaid" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113853_bollinger-b1-electric-suv-hits-the-unbeaten-path"
                                       title="Bollinger B1 electric SUV hits the unbeaten path">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113853_bollinger-b1-electric-suv-hits-the-unbeaten-path"
                                        title="Bollinger B1 electric SUV hits the unbeaten path"> <img
                                            src="https://images.hgmsites.net/tmb/bollinger-b1-electric-off-road-suv-tackles-trails_100633605_t.gif"
                                            alt="Bollinger B1 electric SUV hits the unbeaten path"
                                            title="Bollinger B1 electric SUV hits the unbeaten path" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113838_flame-throwing-1910-fiat-the-beast-of-turin-will-be-driven-at-london-show"
                                       title="Flame-throwing 1910 Fiat, the ‘Beast of Turin,’ will be driven at London show">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113838_flame-throwing-1910-fiat-the-beast-of-turin-will-be-driven-at-london-show"
                                        title="Flame-throwing 1910 Fiat, the ‘Beast of Turin,’ will be driven at London show"> <img
                                            src="https://images.hgmsites.net/tmb/the-best-of-turin-will-take-a-fire-spewing-turn-inside-excel-london-london-classic-car-show_100633097_t.gif"
                                            alt="Flame-throwing 1910 Fiat, the ‘Beast of Turin,’ will be driven at London show"
                                            title="Flame-throwing 1910 Fiat, the ‘Beast of Turin,’ will be driven at London show" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113817_arrivo-reveals-hyperloop-like-transport-system-capable-of-200-mph-travel"
                                       title="Arrivo reveals Hyperloop-like transport system capable of 200 mph travel">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113817_arrivo-reveals-hyperloop-like-transport-system-capable-of-200-mph-travel"
                                        title="Arrivo reveals Hyperloop-like transport system capable of 200 mph travel"> <img
                                            src="https://images.hgmsites.net/tmb/arrivo-high-speed-transport-system_100633047_t.gif"
                                            alt="Arrivo reveals Hyperloop-like transport system capable of 200 mph travel"
                                            title="Arrivo reveals Hyperloop-like transport system capable of 200 mph travel" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video" title="2019 BMW 1-Series Hatchback spy shots and video">
                        <img title="2019 BMW 1-Series Hatchback spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_150x100.jpg" alt="2019 BMW 1-Series Hatchback spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video" >2019 BMW 1-Series Hatchback spy shots and video</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1114007_2019-opel-mokka-x-spy-shots" title="2019 Opel Mokka X spy shots">
                        <img title="2019 Opel Mokka X spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-opel-mokka-x-spy-shots--image-via-s-baldauf-sb-medien_100634377_150x100.jpg" alt="2019 Opel Mokka X spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1114007_2019-opel-mokka-x-spy-shots" >2019 Opel Mokka X spy shots</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1113972_2020-audi-rs-7-spy-shots" title="2020 Audi RS 7 spy shots">
                        <img title="2020 Audi RS 7 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-audi-rs-7-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100634019_150x100.jpg" alt="2020 Audi RS 7 test mule spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113972_2020-audi-rs-7-spy-shots" >2020 Audi RS 7 spy shots</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1114026_waymos-self-driving-car-fleet-clips-4-million-mile-mark-set-to-kick-off-self-driving-taxi-service" title="Waymo's self-driving car fleet clips 4-million mile mark, set to kick off self-driving taxi service">
                        <img title="Waymo's self-driving car fleet clips 4-million mile mark, set to kick off self-driving taxi service" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/waymo-trains-self-driving-cars-to-identify-emergency-vehicles_100613524_150x100.jpg" alt="Waymo trains self-driving cars to identify emergency vehicles" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1114026_waymos-self-driving-car-fleet-clips-4-million-mile-mark-set-to-kick-off-self-driving-taxi-service" >Waymo's self-driving car fleet clips 4-million mile mark, set to kick off self-driving taxi service</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1113999_mercedes-benz-offers-augmented-reality-app-to-replace-owners-manuals" title="Mercedes-Benz offers augmented reality app to replace owner's manuals">
                        <img title="Mercedes-Benz offers augmented reality app to replace owner's manuals" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mercedes-benz_100634375_150x100.jpg" alt="Ask Mercedes augmented reality app and chatbot" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113999_mercedes-benz-offers-augmented-reality-app-to-replace-owners-manuals" >Mercedes-Benz offers augmented reality app to replace owner's manuals</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1113980_bmw-to-build-battery-lab" title="BMW to build battery lab">
                        <img title="BMW to build battery lab" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/prototype-production-of-battery-modules-for-bmw-groups-fifth-generation-electric-powertrain_100634034_150x100.jpg" alt="Proposed design for BMW Group Battery Cell Competence Center in Munich, Germany" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113980_bmw-to-build-battery-lab" >BMW to build battery lab</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                <li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                    </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/luxury-cars"><span>Luxury</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'plug-in-hybrids,a-class,hybrid-cars,luxury-cars,mercedes-benz-a-class,mercedes-benz'});
</script>
    <script>
        $(function() {
            hgm.pingView(1114025, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model&amp;u=https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model&amp;title=News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Mercedes-Benz%20A-Class%20interior%20photo%20teasers%20tip%20plug-in%20hybrid%20model" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="L6kXboVq2TOgfnFYcUpkjwr9cMDBE111OiBphziqjuw=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Mercedes-Benz A-Class interior photo teasers tip plug-in hybrid model</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="https://www.motorauthority.com/news/1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Nov 28, 2017</span>
    </div>
            <script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100634416_m" float="none" src="https://images.hgmsites.net/med/mercedes-benz_100634416_m.jpg" title="Mercedes-Benz A-Class plug-in hybrid gauge cluster" alt="Mercedes-Benz A-Class plug-in hybrid gauge cluster" width="640" height="429" data-width="652" data-height="438" data-url="https://images.hgmsites.net/lrg/mercedes-benz_100634416_l.jpg" class="first_image"><p>Mercedes-Benz A-Class plug-in hybrid gauge cluster</p><a name="tccwrp_100634416" class="enlarge" href="/image/100634416_mercedes-benz-a-class-plug-in-hybrid-gauge-cluster" target="_blank">Enlarge Photo</a></div><p>Last week, Mercedes-Benz showed off what to expect from its <a title="Major step up in quality, design for interiors of next-gen Mercedes compacts" href="https://www.motorauthority.com/news/1113959_major-step-up-in-quality-design-for-interiors-of-next-gen-mercedes-compacts">next-generation compact luxury cars' interiors</a>. Upon closer inspection, the photos also revealed an A-Class plug-in hybrid is forthcoming.</p>
<p><a href="https://www.facebook.com/virtuel.car/posts/2171579266201434" target="_blank"><em>Virtuel Car</em></a> first noticed the small detail and published the images on Tuesday. Looking closely at the interior teaser image's all-digital gauge cluster reveals a battery icon and a range readout just below it. Comparing it to the E350e plug-in hybrid, the gauge is basically identical. The display reads 36 kilometers (22 miles) of range remaining with about 75 percent of the battery's power remaining. Some quick math pegs a full charge to last 50 kilometers (31 miles).</p>
<p></p><div class="image_wrapper"><img name="tccimg_100633992_m" title="Interior design of next-generation Mercedes-Benz compact cars" src="https://images.hgmsites.net/med/interior-design-of-next-generation-mercedes-benz-compact-cars_100633992_m.jpg" alt="Interior design of next-generation Mercedes-Benz compact cars" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/interior-design-of-next-generation-mercedes-benz-compact-cars_100633992_l.jpg"><p>Interior design of next-generation Mercedes-Benz compact cars</p><a name="tccwrp_100633992" class="enlarge" href="/image/100633992_interior-design-of-next-generation-mercedes-benz-compact-cars" target="_blank">Enlarge Photo</a></div>
<p>We know the new interior design, which is vastly improved over the current compact cars, will first show up in the next A-Class. Specifically, the A-Class hatchback will receive the luxurious cockpit first, though it won't be sold in the United States. Spy shots already revealed the compact hatchback ahead of its debut in <a title="2018 Mercedes-Benz A-Class hatchback spy shots and video" href="https://www.motorauthority.com/news/1104360_2018-mercedes-benz-a-class-hatchback-spy-shots-and-video">pre-production form</a>. An <a title="2019 Mercedes-Benz A-Class sedan spy shots" href="https://www.motorauthority.com/news/1058839_2019-mercedes-benz-a-class-sedan-spy-shots">A-Class sedan</a>, which the brand will sell in the U.S. as a roomier but possibly less sporty alternative to the CLA, will arrive shortly thereafter and boast the markedly improved design. The next-generation CLA and GLA will see the same treatment. The brand promised greater outward visibility in the next A-Class as well thanks to slimmer roof pillars.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100631057_m" title="2018 Mercedes-Benz A-Class hatchback spy shots - Image via S. Baldauf/SB-Medien" src="https://images.hgmsites.net/med/2018-mercedes-benz-a-class-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100631057_m.jpg" alt="2018 Mercedes-Benz A-Class hatchback spy shots - Image via S. Baldauf/SB-Medien" width="640" height="421" data-width="1024" data-height="674" data-url="https://images.hgmsites.net/lrg/2018-mercedes-benz-a-class-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100631057_l.jpg"><p>2018 Mercedes-Benz A-Class hatchback spy shots - Image via S. Baldauf/SB-Medien</p><a name="tccwrp_100631057" class="enlarge" href="/image/100631057_2018-mercedes-benz-a-class-hatchback-spy-shots--image-via-s-baldauf-sb-medien" target="_blank">Enlarge Photo</a></div>
<p>Mercedes-Benz has gone all-in on electrification for its future cars. By 2022, the German luxury marque's entire portfolio will <a title="Batteries included: Mercedes, VW pledge allegiance to electrification" href="https://www.motorauthority.com/news/1112751_batteries-included-mercedes-vw-pledge-allegiance-to-electrification">feature some sort of electrification</a>. Whether 48-volt mild-hybrid systems or more complex electric powertrains find their way into future Mercedes cars is unknown. We do know the brand's "EQ" nomenclature will denote purely battery-electric cars. The first will be the <a title="You can already reserve Mercedes’ EQC electric SUV in Norway" href="https://www.motorauthority.com/news/1112773_you-can-already-reserve-mercedes-eqc-electric-suv-in-norway">EQC electric SUV</a>.</p></div>
                            </div>
            <div id="postNav">
    <a href="/news/1114027_assembly-required-barons-has-63-jag-e-type-restoration-project-on-its-docket" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1114018_rimac-to-open-5-new-us-retailers-to-distribute-next-electric-supercar" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/a-class" rel="tag">A-Class</a>
                                                        <a href="/news/mercedes-benz-a-class" rel="tag">Mercedes-Benz A Class</a>
                                                        <a href="/news/plug-in-hybrids" rel="tag">Plug-In Hybrids</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/hybrid-cars" rel="tag">Hybrids</a>
                                                        <a href="/news/luxury-cars" rel="tag">Luxury</a>
                                                        <a href="/news/mercedes-benz" rel="tag">Mercedes-Benz News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114005_2018-volkswagen-tiguan-r-line-adds-style-and-spice-for-a-reasonable-price">
                <img src="https://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100634394_150x100.jpg" alt="2018 Volkswagen Tiguan R-Line adds style and spice for a reasonable price" width="150" height="100"/>            </a>
            <a href="/news/1114005_2018-volkswagen-tiguan-r-line-adds-style-and-spice-for-a-reasonable-price">
                <span>2018 Volkswagen Tiguan R-Line adds style and spice for a reasonable price</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114011_gac-motor-to-enter-us-market-in-2019-with-trumpchi-gs8-suv">
                <img src="https://static.hgmsites.net/images/cache/2017-trumpchi-gs8_100634403_150x100.jpg" alt="GAC Motor to enter US market in 2019 with Trumpchi GS8 SUV" width="150" height="100"/>            </a>
            <a href="/news/1114011_gac-motor-to-enter-us-market-in-2019-with-trumpchi-gs8-suv">
                <span>GAC Motor to enter US market in 2019 with Trumpchi GS8 SUV</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113988_make-your-skyline-gt-r-look-like-new-with-nismo-heritage-parts">
                <img title="Nissan Skyline GT-R R32" src="https://static.hgmsites.net/images/cache/nissan_100634042_150x100.jpg" alt="Make your Skyline GT-R look like new with Nismo Heritage parts" width="150" height="100"/>            </a>
            <a href="/news/1113988_make-your-skyline-gt-r-look-like-new-with-nismo-heritage-parts">
                <span>Make your Skyline GT-R look like new with Nismo Heritage parts</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video">
                <img src="https://static.hgmsites.net/images/cache/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_150x100.jpg" alt="2019 BMW 1-Series Hatchback spy shots and video" width="150" height="100"/>            </a>
            <a href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video">
                <span>2019 BMW 1-Series Hatchback spy shots and video</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1114025&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1113904_ford-now-offers-a-plug-in-hybrid-cop-car">
                <img title="Ford now offers a plug-in hybrid cop car" src="https://static.hgmsites.net/images/cache/ford_100633737_130x80.jpg" alt="2018 Ford Special Services Plug-In Hybrid Sedan" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113904_ford-now-offers-a-plug-in-hybrid-cop-car">Ford now offers a plug-in hybrid cop car</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113314_1917-mitsubishi-refitted-with-modern-outlander-plug-in-hybrid-powertrain">
                <img title="1917 Mitsubishi refitted with modern Outlander plug-in hybrid powertrain" src="https://static.hgmsites.net/images/cache/mitsubishi-outlander_100627787_130x80.jpg" alt="Mitsubishi Re-Model A centennial project" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1113314_1917-mitsubishi-refitted-with-modern-outlander-plug-in-hybrid-powertrain">1917 Mitsubishi refitted with modern Outlander plug-in hybrid powertrain</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113067_lexus-to-skip-plug-in-hybrids-and-go-straight-to-evs-fuel-cells">
                <img title="Lexus to skip plug-in hybrids and go straight to EVs, fuel cells" src="https://static.hgmsites.net/images/cache/2018-lexus-ls_100623590_130x80.jpg" alt="2018 Lexus LS 500h Executive Package (Lexus LS Hybrid)" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113067_lexus-to-skip-plug-in-hybrids-and-go-straight-to-evs-fuel-cells">Lexus to skip plug-in hybrids and go straight to EVs, fuel cells</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1112751_batteries-included-mercedes-vw-pledge-allegiance-to-electrification">
                <img title="Batteries included: Mercedes, VW pledge allegiance to electrification" src="https://static.hgmsites.net/images/cache/mercedes-benz-eqa-concept-2017-frankfurt-auto-show_100622087_130x80.jpg" alt="Mercedes-Benz EQA concept, 2017 Frankfurt auto show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1112751_batteries-included-mercedes-vw-pledge-allegiance-to-electrification">Batteries included: Mercedes, VW pledge allegiance to electrification</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
            <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design" title="2019 CLS heralds next evolution of Mercedes design">
                    <img src="https://images.hgmsites.net/tmb/teaser-for-mercedes-benz-cls-debuting-at-2017-los-angeles-auto-show_100634000_t.gif" alt="2019 CLS heralds next evolution of Mercedes design" />
                    2019 CLS heralds next evolution of Mercedes design                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1113768_2017-los-angeles-auto-show-preview" title="2017 Los Angeles Auto Show preview">
                    <img src="https://images.hgmsites.net/tmb/2017-los-angeles-auto-show-logo_100633838_t.gif" alt="2017 Los Angeles Auto Show preview" />
                    2017 Los Angeles Auto Show preview                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113768_2017-los-angeles-auto-show-preview" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113768_2017-los-angeles-auto-show-preview#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds" title="How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?">
                    <img src="https://images.hgmsites.net/tmb/tesla-roadster_100633978_t.gif" alt="How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?" />
                    How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1023040_2020-porsche-911-turbo-spy-shots" title="2020 Porsche 911 Turbo spy shots">
                    <img src="https://images.hgmsites.net/tmb/2020-porsche-911-turbo-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100633979_t.gif" alt="2020 Porsche 911 Turbo spy shots" />
                    2020 Porsche 911 Turbo spy shots                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1023040_2020-porsche-911-turbo-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1023040_2020-porsche-911-turbo-spy-shots#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1113938_this-jeep-cj-5-brew-ser-sets-new-standard-for-all-home-bars" title="This Jeep CJ-5 "Brew-ser" sets new standard for all home bars">
                    <img src="https://images.hgmsites.net/tmb/jeep-bar_100633918_t.gif" alt="This Jeep CJ-5 "Brew-ser" sets new standard for all home bars" />
                    This Jeep CJ-5 "Brew-ser" sets new standard for all home bars                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113938_this-jeep-cj-5-brew-ser-sets-new-standard-for-all-home-bars" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113938_this-jeep-cj-5-brew-ser-sets-new-standard-for-all-home-bars#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
                <!--SECTION TWO STARTS-->
    <div class="Section_3">
        <h3 class="Title5">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="Sec3_Box  first">
                    <a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1113977_bmw-i3-stop-sale-electric-airplanes-2018-bolt-ev-electric-car-market-share-todays-car-news" title="BMW i3 stop-sale, electric airplanes, 2018 Bolt EV, electric-car market share: Today's Car News">
                                        <img title="BMW i3 stop-sale, electric airplanes, 2018 Bolt EV, electric-car market share: Today's Car News" src="https://static.hgmsites.net/images/cache/trumpchi-gs7-2017-detroit-auto-show_100588861_120x80.jpg" alt="Trumpchi GS7, 2017 Detroit auto show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1113977_bmw-i3-stop-sale-electric-airplanes-2018-bolt-ev-electric-car-market-share-todays-car-news">
                                    BMW i3 stop-sale, electric airplanes, 2018 Bolt EV, electric-car market share: Today's Car News                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1113997_where-will-evs-have-the-highest-market-share-in-2025-poll-results" title="Where will EVs have the highest market share in 2025? Poll results">
                                        <img title="Where will EVs have the highest market share in 2025? Poll results" src="https://static.hgmsites.net/images/cache/2018-nissan-leaf_100620919_120x80.jpg" alt="2018 Nissan Leaf" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1113997_where-will-evs-have-the-highest-market-share-in-2025-poll-results">
                                    Where will EVs have the highest market share in 2025? Poll results                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1113945_2018-chevrolet-bolt-ev-preview" title="2018 Chevrolet Bolt EV preview">
                                        <img title="2018 Chevrolet Bolt EV preview" src="https://static.hgmsites.net/images/cache/2018-chevrolet-bolt_100633726_120x80.jpg" alt="2018 Chevrolet Bolt EV" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1113945_2018-chevrolet-bolt-ev-preview">
                                    2018 Chevrolet Bolt EV preview                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="Sec3_Box ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114021_2018-volkswagen-tiguan-dressed-up-with-new-r-line-appearance-package" title="2018 Volkswagen Tiguan dressed up with new R-Line appearance package">
                                        <img title="2018 Volkswagen Tiguan dressed up with new R-Line appearance package" src="https://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100634393_120x80.jpg" alt="2018 Volkswagen Tiguan R-Line" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114021_2018-volkswagen-tiguan-dressed-up-with-new-r-line-appearance-package">
                                    2018 Volkswagen Tiguan dressed up with new R-Line appearance package                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114013_crossovers-compared-volkswagen-tiguan-r-line-renault-samsung-electric-car-whats-new-the-car-connection" title="Crossovers compared, Volkswagen Tiguan R-Line, Renault Samsung electric car: What’s New @ The Car Connection">
                                        <img title="Crossovers compared, Volkswagen Tiguan R-Line, Renault Samsung electric car: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-chevrolet-equinox-vs-2018-gmc-terrain_100633681_120x80.jpg" alt="2018 Chevrolet Equinox vs. 2018 GMC Terrain" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114013_crossovers-compared-volkswagen-tiguan-r-line-renault-samsung-electric-car-whats-new-the-car-connection">
                                    Crossovers compared, Volkswagen Tiguan R-Line, Renault Samsung electric car: What’s New @ The Car Connection                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114016_chinese-automaker-aims-to-sell-trumpchi-car-line-in-u-s" title="Chinese automaker aims to sell Trumpchi car line in U.S.">
                                        <img title="Chinese automaker aims to sell Trumpchi car line in U.S." src="https://static.hgmsites.net/images/cache/trumpchi-gs7-2017-detroit-auto-show_100588861_120x80.jpg" alt="Trumpchi GS7, 2017 Detroit auto show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114016_chinese-automaker-aims-to-sell-trumpchi-car-line-in-u-s">
                                    Chinese automaker aims to sell Trumpchi car line in U.S.                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2017 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/492422.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=mercedes-benz&pageurl=%2Fnews%2F1114025_mercedes-benz-a-class-interior-photo-teasers-tip-plug-in-hybrid-model&sitename=motorauthority&tag1=plug-in-hybrids&tag2=a-class&tag3=hybrid-cars&tag4=luxury-cars&tag5=mercedes-benz-a-class&tag6=mercedes-benz'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75858 | Site: 75858 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":147,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
