<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/101.0.4951.64 Safari/537.36"},"title":"AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55","description":"The 2023 Mercedes-AMG CLA45 Edition 55 gets aerodynamic upgrades and styling changes, but keeps the 382-hp turbo-4.","vehicle":{"make":"Mercedes-Benz","model":"CLA Class","tags":["luxury-cars","amg","synd-nexstar"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Mercedes-Benz"],"make_seo_name":["mercedes-benz"],"model_name":["CLA Class"],"model_seo_name":["cla-class"],"tags":["luxury-cars","amg","synd-nexstar"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55</title>
<meta name="description" content="The 2023 Mercedes-AMG CLA45 Edition 55 gets aerodynamic upgrades and styling changes, but keeps the 382-hp turbo-4."> <link rel="canonical" href="https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition","url":"https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/luxury-cars","name":"Luxury Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition#this","url":"https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition","headline":"AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55","datePublished":"2022-05-12T17:00:00+0000","dateModified":"2022-05-12T16:42:18+0000","description":"The 2023 Mercedes-AMG CLA45 Edition 55 gets aerodynamic upgrades and styling changes, but keeps the 382-hp turbo-4.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Luxury Cars","keywords":"Luxury Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841135_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841135_l.jpg","caption":"2023 Mercedes-AMG CLA45 Edition 55","description":"","width":1024,"height":576,"uploadDate":"2022-05-12T15:39:44+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition">
<meta property="og:title" content="AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55">
<meta property="og:description" content="The 2023 Mercedes-AMG CLA45 Edition 55 gets aerodynamic upgrades and styling changes, but keeps the 382-hp turbo-4.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-mercedes-amg-cla45-edition-55_100841135_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55">
<meta property="twitter:description" content="The 2023 Mercedes-AMG CLA45 Edition 55 gets aerodynamic upgrades and styling changes, but keeps the 382-hp turbo-4.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2023-mercedes-amg-cla45-edition-55_100841135_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["mercedes-benz,luxury-cars,cla-class,amg,synd-nexstar"]} );
                                                                targets.push( {'make': ["mercedes-benz"]} );
                                        targets.push( {'model': ["cla-class"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1135836" data-url="/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition" data-title="AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55" data-publishdate="May 12, 2022" data-next-id="1135835" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2023-mercedes-amg-cla45-edition-55_100841135_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841135_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2023-mercedes-amg-cla45-edition-55_100841135_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2023-mercedes-amg-cla45-edition-55_100841135_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-05-12T17:00:00+0000">
May 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1135836">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100841135">
<img data-id="100841135" src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100841136">
<img data-id="100841136" src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100841137">
<img data-id="100841137" src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-3">
<span class="primary-color">3</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>AMG turns 55, celebrates with 2023 Mercedes-AMG CLA45 Edition 55</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-05-12T17:00:00+0000">
May 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Mercedes-AMG on Thursday unveiled another "Edition 55" model <a href="https://www.motorauthority.com/news/1088867_history-of-mercedes-benz-amg-video">celebrating AMG's 55th anniversary</a>, this time based on <a href="https://www.motorauthority.com/news/1122507_2020-mercedes-benz-cla35-amg-arrives-to-play-the-middle-ground">the CLA</a>. The 2023 Mercedes-AMG CLA45 Edition 55 lands in the U.S. later this year, with production limited to just 55 units.</p>
<p>Changes for this limited edition start with an AMG Aerodynamics package that adds a larger front splitter, additional flics, a new rear spoiler, and new rear air deflector elements. Finished in gloss black, these additions improve driving characteristics at high speed, Mercedes claims.</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper first_wrapper"><img name="tccimg_100841137_m" title="2023 Mercedes-AMG CLA45 Edition 55" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Mercedes-AMG CLA45 Edition 55" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841137_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-mercedes-amg-cla45-edition-55_100841137_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841137_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841137_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-mercedes-amg-cla45-edition-55_100841137_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-mercedes-amg-cla45-edition-55_100841137_s.jpg"><p>2023 Mercedes-AMG CLA45 Edition 55</p></div>
<p>Other styling elements include black chrome tailpipes, badges, and grille trim, special 19-inch wheels, and a silver chrome fuel filler cap. The only available color is Cosmos Black Metallic, with silver side graphics showing the AMG logo.</p><div class="ac-floating-trigger"></div>
<p>The interior gets two-tone red-and-black nappa leather upholstery, a microfiber-covered steering wheel with "Edition 55" lettering and a black 12 o'clock marking, door sill panels with illuminated AMG logos, and brushed aluminum trim. A car cover is included as well.</p>
<p>No mechanical changes were mentioned, but the AMG CLA45 already boasts a potent 2.0-liter turbo-4 producing 382 hp and 354 lb-ft of torque. Power is sent to all four wheels through an 8-speed dual-clutch transmission. Mercedes quotes a 4.0-second 0-60 mph time, while the top speed is electronically limited to 155 mph.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100841136_m" title="2023 Mercedes-AMG CLA45 Edition 55" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Mercedes-AMG CLA45 Edition 55" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841136_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-mercedes-amg-cla45-edition-55_100841136_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841136_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-mercedes-amg-cla45-edition-55_100841136_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-mercedes-amg-cla45-edition-55_100841136_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-mercedes-amg-cla45-edition-55_100841136_s.jpg" class="lazy"><p>2023 Mercedes-AMG CLA45 Edition 55</p></div>
<p>The AMG CLA45 is the second model to get the Edition 55 treatment. Mercedes announced an <a href="https://www.motorauthority.com/news/1135401_mercedes-rolls-out-a-special-g63-to-mark-55-years-of-amg">AMG G63 Edition 55</a> in April, also limited to 55 units for the U.S.</p>
<p>Both special editions celebrate <a href="https://www.motorauthority.com/news/1059451_learn-the-50-year-history-of-mercedes-amg">AMG's 1967 launch</a> as an independent company. While AMG specialized in tuning and racing Mercedes vehicles, real collaboration between the two companies didn't start until 1990. AMG became a wholly owned subsidiary of Mercedes in 2005.</p>
<p>Since then, AMG has had to change with the times. The performance division has embraced <a href="https://www.motorauthority.com/news/1083481_amg-chief-hybrids-are-the-future-not-diesels">hybrid and all-electric powertrains</a> as part of Mercedes' electrification strategy. In 2019, Mercedes also announced some AMG models <a href="https://www.motorauthority.com/news/1122949_mercedes-amg-will-build-cars-in-china-for-the-first-time">would be built in China</a> for the local market, breaking the tradition of building AMG vehicles exclusively in Affalterbach, Germany.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1135836, null, 100841135); return false;">
2023 Mercedes-AMG CLA45 Edition 55
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100841135">
<img class="lazy" data-id="100841135" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841135.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100841136">
<img class="lazy" data-id="100841136" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841136.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
 <div class="item gallery-image" data-image-id="100841137">
<img class="lazy" data-id="100841137" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1280x720-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg" alt="2023 Mercedes-AMG CLA45 Edition 55" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/841/2023-mercedes-amg-cla45-edition-55_100841137.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/amg">AMG</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/cla-class">Mercedes-Benz CLA Class News</a>
<a href="/news/mercedes-benz">Mercedes-Benz News</a>
<a href="/news/synd-nexstar">synd-nexstar</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20AMG%20turns%2055%2C%20celebrates%20with%202023%20Mercedes-AMG%20CLA45%20Edition%2055%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1135836_mercedes-benz-amg-turns-55-cla-55-anniversary-edition');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=cla-class&amp;amp;year=2022" title="Used 2022 Mercedes-Benz CLA Class">
<img class="lazy" data-id="100822205" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/822/2022-mercedes-benz-cla-class_100822205.jpg" alt="2022 Mercedes-Benz CLA-Class (CLA45 AMG)" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/822/2022-mercedes-benz-cla-class_100822205.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/822/2022-mercedes-benz-cla-class_100822205.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/822/2022-mercedes-benz-cla-class_100822205.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/822/2022-mercedes-benz-cla-class_100822205.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=mercedes-benz&amp;amp;model=cla-class&amp;amp;year=2022">
Used 2022 Mercedes-Benz CLA Class
</a>
</div>
<div class="count">
207 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=a3&amp;amp;year=2022" title="Used 2022 Audi A3">
<img class="lazy" data-id="100811119" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/811/2022-audi-a3_100811119.jpg" alt="2022 Audi A3" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/811/2022-audi-a3_100811119.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/811/2022-audi-a3_100811119.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/811/2022-audi-a3_100811119.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/811/2022-audi-a3_100811119.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;amp;model=a3&amp;amp;year=2022">
Used 2022 Audi A3
</a>
</div>
<div class="count">
323 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=mazda&amp;amp;model=mazda3&amp;amp;year=2022" title="Used 2022 Mazda MAZDA3">
<img class="lazy" data-id="100821465" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-mazda-mazda3_100821465.jpg" alt="2022 Mazda 3" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/821/2022-mazda-mazda3_100821465.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/821/2022-mazda-mazda3_100821465.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/821/2022-mazda-mazda3_100821465.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/821/2022-mazda-mazda3_100821465.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=mazda&amp;amp;model=mazda3&amp;amp;year=2022">
Used 2022 Mazda MAZDA3
</a>
</div>
<div class="count">
678 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1966-dodge-town-wagon-power-wagon-on-jay-lenos-garage_100839553_m.jpg">
</div>
<div class="date">
May 8, 2022
</div>
<div class="title">
<a href="/news/1135768_dodge-town-wagon-power-wagon-rumbles-into-jay-leno-s-garage">Dodge Town Wagon Power Wagon rumbles into Jay Leno&#039;s Garage</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2024-land-rover-range-rover-sport-spy-shots--photo-credits-baldauf-sb-medien_100833127_m.jpg">
</div>
<div class="date">
May 6, 2022
</div>
<div class="title">
<a href="/news/1127047_2023-land-rover-range-rover-sport-spy-shots-video">2023 Land Rover Range Rover Sport spy shots and video: Redesigned SUV sheds camo</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-volvo-xc40_100839772_m.jpg">
</div>
 <div class="date">
May 6, 2022
</div>
<div class="title">
<a href="/news/1135235_2023-volvo-xc40-price-specs-review-photos-info">Preview: 2023 Volvo XC40 arrives with new look, fully electrified powertrain lineup</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/pagani-c10-huayra-successor-spy-shots--photo-credits-baldauf-sb-medien_100839750_m.jpg">
</div>
<div class="date">
May 6, 2022
</div>
<div class="title">
<a href="/news/1133962_pagani-c10-spy-shots-huayra-successor">Pagani C10 spy shots: Huayra successor finally spotted</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-f-150_100840922_m.jpg">
</div>
<div class="date">
May 11, 2022
</div>
<div class="title">
<a href="/news/1132124_2022-ford-f-150-lightning-price-specs-review-photos-info">First drive review: 2022 Ford F-150 Lightning transitions into the best F-150</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067359_robert-duffer" rel="author">
Robert Duffer - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mercedes-benz_100839742_m.jpg">
</div>
<div class="date">
May 6, 2022
</div>
<div class="title">
<a href="/news/1135735_will-i-am-and-mercedes-benz-amg-reveal-wild-one-off-car">Will.i.am and Mercedes-Benz AMG reveal wild one-off car</a>
</div>
<div class="comment">
<div class="text">
 <a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-land-rover-range-rover-sport_100840883_m.jpg">
</div>
<div class="date">
May 10, 2022
</div>
<div class="title">
<a href="/news/1134917_2023-land-rover-range-rover-sport-price-specs-review-photos-info">Preview: 2023 Land Rover Range Rover Sport arrives with handsome looks, available V-8</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-bmw-m4-csl-teaser_100839531_m.jpg">
</div>
<div class="date">
May 11, 2022
</div>
<div class="title">
<a href="/news/1135761_2023-bmw-m4-csl-teased-ahead-of-debut">2023 BMW M4 CSL teased ahead of debut</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-dodge-hornet-spy-shots--photo-credits-baldauf-sb-medien_100840552_m.jpg">
</div>
<div class="date">
May 9, 2022
</div>
<div class="title">
<a href="/news/1133113_2023-dodge-hornet-spy-shots">2023 Dodge Hornet spy shots: Alfa Romeo Tonale twin spotted</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1135834_2023-rolls-royce-phantom-price-specs-review-photos-info">
Preview: 2023 Rolls-Royce Phantom Series II goes heavy on the details
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>May 12, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135835_2023-audi-s6-and-s7-sportback-receive-design-edition-treatment">
2023 Audi S6 and S7 Sportback receive Design Edition treatment
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>May 12, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1134817_2023-cadillac-escalade-v-price-specs-review-photos-info">
Preview: 2023 Cadillac Escalade-V ready to deliver performance with 682 hp...
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>May 11, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132713_2024-porsche-panamera-spy-shots">
2024 Porsche Panamera spy shots: Redesigned model to stick with ICE power
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>May 12, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135833_bmw-m4-csl-will-reportedly-spawn-spicier-hommage-version-boasting-more-power-unique-body">
BMW M4 CSL will reportedly spawn spicier Hommage version boasting more...
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>May 12, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135810_mercedes-benz-amg-teases-electric-sports-car-concept-ahead-of-may-19-debut">
Mercedes-Benz AMG teases electric sports car concept ahead of May 19 debut
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>May 10, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
 <a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="cae66679399abab2c" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":66,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
