<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Aston Martin"],"make_seo_name":["aston-martin"],"vcat_name":["SUVs"],"vcat_seo_name":["suvs"],"tags":["spy-shot","luxury-cars","videos","youtube","aston-martin-dbx"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2020 Aston Martin DBX spy shots and video</title>
<meta name="description" content="Aston Martin will roll out an SUV called the DBX later this year. Prototypes are currently testing in public and reveal a number of design details pegged for the high-performance off-roader."> <link rel="canonical" href="https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video","url":"https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/spy-shot","name":"Spy Shots"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video#this","url":"https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video","headline":"2020 Aston Martin DBX spy shots and video","datePublished":"2019-04-19T13:00:00+0000","dateModified":"2019-04-19T12:04:55+0000","description":"Aston Martin will roll out an SUV called the DBX later this year. Prototypes are currently testing in public and reveal a number of design details pegged for the high-performance off-roader.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Spy Shots","keywords":"Spy Shots","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_l.jpg","caption":"2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien","description":"","width":1024,"height":656,"uploadDate":"2019-04-12T10:06:56+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video">
<meta property="og:title" content="2020 Aston Martin DBX spy shots and video">
<meta property="og:description" content="Aston Martin will roll out an SUV called the DBX later this year. Prototypes are currently testing in public and reveal a number of design details pegged for the high-performance off-roader.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="2020 Aston Martin DBX spy shots and video">
<meta property="twitter:description" content="Aston Martin will roll out an SUV called the DBX later this year. Prototypes are currently testing in public and reveal a number of design details pegged for the high-performance off-roader.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=421a4095fbe22fc767c8" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav class="menu">
<a class="nav-logo" href="/" title="Motor Authority"></a>
<div class="menu-list">
<ul class="active">
<li><a class="nav-link" data-menu="news" href="/news">News <span class="arrow" data-menu="news">></span></a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows <span class="arrow" data-menu="auto-shows">></span></a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</ul>
<a class="toggle-nav" href="#">&#9776;</a>
</div>
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/spy-shot">Spy Shots</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["aston-martin,spy-shot,luxury-cars,suvs,videos,youtube,aston-martin-dbx"]} );
                                                                targets.push( {'make': ["aston-martin"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["aston-martin,spy-shot,luxury-cars,suvs,videos,youtube,aston-martin-dbx"]} );
                                                                targets.push( {'make': ["aston-martin"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["aston-martin,spy-shot,luxury-cars,suvs,videos,youtube,aston-martin-dbx"]} );
                                                                targets.push( {'make': ["aston-martin"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div id="comments-popup"><div class="popup-top"><div class="popup-close">x</div></div><div id="disqus_thread"></div></div>
<script>
            var xpath = 'appendTo(.adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["aston-martin,spy-shot,luxury-cars,suvs,videos,youtube,aston-martin-dbx"]} );
                                                                targets.push( {'make': ["aston-martin"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["aston-martin,spy-shot,luxury-cars,suvs,videos,youtube,aston-martin-dbx"]} );
                                                                targets.push( {'make': ["aston-martin"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<article class="article-block" data-id="1028883" data-url="/news/1028883_2020-aston-martin-dbx-spy-shots-and-video" data-title="2020 Aston Martin DBX spy shots and video" data-next-id="1114355" data-infinite-scroll="true" data-min-comments="3">
<section class="parallax-full   gallery ">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
 <div class="overlay"></div>
<div class="parallax-window" data-image-src-h="https://images.hgmsites.net/hug/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988_s.jpg" data-excerpt="Aston Martin&#039;s DBX SUV is on track for a debut in late 2019 and as part of the development a prototype has taken to Germany&#039;s N&uuml;rburgring for some high-speed testing. Judging from our spy shots..." data-url="/news/1028883_2020-aston-martin-dbx-spy-shots-and-video" data-facebook='            &lt;a class=&quot;social-btn fab fa-facebook-f facebook&quot; href=&quot;javascript:void(0)&quot; title=&quot;Share this article on Facebook&quot;
                onclick=&quot;window.open(&#039;https://www.facebook.com/sharer.php?t=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&amp;u=%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Facebook&#039;, &#039;/news/1028883_2020-aston-martin-dbx-spy-shots-and-video&#039;);&quot;&gt;
            &lt;/a&gt;' data-twitter='            &lt;a class=&quot;social-btn fab fa-twitter twitter&quot; href=&quot;javascript:void(0)&quot; title=&quot;Tweet this article&quot;
                onclick=&quot;window.open(&#039;https://twitter.com/intent/tweet?text=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&amp;url=%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Twitter&#039;, &#039;/news/1028883_2020-aston-martin-dbx-spy-shots-and-video&#039;);&quot;&gt;
            &lt;/a&gt;' data-email='            &lt;a class=&quot;social-btn far fa-envelope email&quot; href=&quot;javascript:void(0)&quot; title=&quot;Email this article&quot;
                onclick=&quot;window.open(&#039;mailto:?subject=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&amp;body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video%0A%20%20%20%20%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video%0A%0ACheers%21%0A&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Email&#039;, &#039;/news/1028883_2020-aston-martin-dbx-spy-shots-and-video&#039;);&quot;&gt;
            &lt;/a&gt;'>
</div>
<div href="#" class="gallery-btn" data-article-id="1028883">
<span class="gallery-icon"></span>
View Gallery
</div>
</section>
<div class="article-wrap with-thumbs">
<header>
<h1 class="article-title"><span>2020 Aston Martin DBX spy shots and video</span></h1>
<div class="portait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2019-04-19T13:00:00+0000">
April 19, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1028883">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100697988">
<img data-id="100697988" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697989">
<img data-id="100697989" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697990">
<img data-id="100697990" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697991">
<img data-id="100697991" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697992">
<img data-id="100697992" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count">
<span class="primary-color">16</span>
<div>photos</div>
</div>
</div>
</div>
<article class="content article-style">
<section class="article-body">
<p><a href="https://www.motorauthority.com/news/1121995_aston-martin-dbx-suv-hits-the-ice-for-cold-weather-testing">Aston Martin's DBX SUV</a> is on track for a debut in late 2019 and as part of the development a prototype has taken to Germany's Nürburgring for some high-speed testing.</p>
<p>Judging from our spy shots and video, the 4-door DBX will be a small SUV with proportions similar to those of the <a href="https://www.motorauthority.com/news/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for">Alfa Romeo Stelvio</a>.</p><div class="nativo-article-slot"></div>
<p>The tester is heavily camouflaged, however, so the final shape won't be as frumpy as what you see here. Expect the DBX to resemble a stretched Vantage on stilts.</p>
<p><iframe src="https://www.youtube.com/embed/DmZrcx6vm-o" width="560" height="315" frameborder="0"></iframe></p>
<p>Some readers will recall that Aston Martin also used the DBX name for a <a href="https://www.motorauthority.com/news/1097067_aston-martin-dbx-concept-is-an-all-electric-off-roading-sports-car">2015 concept previewing the SUV's design</a>. There were rumors the automaker would go with a different name for production, with Varekai being one of the suggestions. Instead, Aston Martin has chosen to stick with DBX, which links the SUV with the automaker's DB line of sports cars.</p>
<p>The DBX utilizes a new platform developed specifically for a high-riding vehicle capable of off-road conditions, but the construction is the same extruded and bonded aluminum process Aston Martin uses for its sports cars. Unique to the DBX program is a focus on suspension technology to address the SUV's increased mass, size and purpose.</p>
<p>While Aston Martin first imagined the SUV as an electric car, that has changed due to the automaker's <a href="https://www.motorauthority.com/news/1115581_aston-martin-to-make-lagonda-a-premium-ev-brand">revival of Lagonda as an EV brand</a>. The DBX is now expected to debut with a 4.0-liter twin-turbocharged V-8 sourced from Mercedes-AMG. A hybrid powertrain utilizing a new V-6 developed in-house at Aston Martin is also a possibility.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100502585_l" title="Aston Martin DBX concept, 2015 Geneva Motor Show" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Aston Martin DBX concept, 2015 Geneva Motor Show" width="1024" height="576" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/aston-martin-dbx-concept-2015-geneva-motor-show_100502585_l.jpg" data-src="https://images.hgmsites.net/lrg/aston-martin-dbx-concept-2015-geneva-motor-show_100502585_l.jpg" class="lazy"><p>Aston Martin DBX concept, 2015 Geneva Motor Show</p></div>
<p>Production of the DBX will take place at Aston Martin's new plant in St Athan, Wales, which later this year will start churning out the <a href="https://www.motorauthority.com/news/1111240_new-video-shows-prototype-for-aston-martins-electric-rapide-e">Rapide E electric sport sedan</a>. The DBX will also start production this year, and later two Lagonda models, an SUV and sedan, will be added.</p>
<p>The DBX is the fourth of seven cars promised under Aston Martin's Second Century plan. The first was the DB11 which has since been followed by a redesigned Vantage and new DBS Superleggera.</p>
<p>After the DBX will be a <a href="https://www.motorauthority.com/news/1121872_aston-martin-vanquish-vision-concept-takes-nameplate-to-new-mid-engine-heights">mid-engine Vanquish supercar around 2021</a>, a <a href="https://www.motorauthority.com/news/1121351_lagonda-all-terrain-suv-concept-revealed-production-version-coming-2022">Lagonda SUV around 2022</a> and a Lagonda sedan around 2023. Aston Martin will then repeat the seven-car cycle with redesigned models. And along the way we'll also see special edition models like the <a href="https://www.motorauthority.com/news/1121813_revs-to-11-aston-martin-valkyrie-taps-out-1160-hp">Valkyrie</a> and <a href="https://www.motorauthority.com/news/1122545_aston-martin-am-rb-003-reportedly-packs-1000-hp-awd-and-1-1m-price">003</a> hypercars.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.launchGallery(1028883, null, 100697988); return false;">
2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100697988">
<img class="lazy" data-id="100697988" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697988.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697989">
<img class="lazy" data-id="100697989" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697989.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697990">
<img class="lazy" data-id="100697990" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697990.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697991">
<img class="lazy" data-id="100697991" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697991.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697992">
<img class="lazy" data-id="100697992" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697992.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100697993">
<img class="lazy" data-id="100697993" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg" alt="2020 Aston Martin DBX spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/697/2020-aston-martin-dbx-spy-shots--image-via-s-baldauf-sb-medien_100697993.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/aston-martin-dbx">Aston Martin DBX</a>
<a href="/news/aston-martin">Aston Martin News</a>
<a href="/news/luxury-cars">Luxury</a>
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/suvs">SUVs</a>
<a href="/news/videos">Videos</a>
<a href="/news/youtube">youtube</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<section>
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1109786_aston-martin-dbx-teased-audi-rs-3-priced-honda-civic-si-revealed-todays-car-news" class="rail-link">Aston Martin DBX teased, Audi RS 3 priced, Honda Civic Si revealed: Today’s Car News</a>
</li>
<li>
<a href="/news/1112563_2020-aston-martin-dbs-superleggera-spy-shots-and-video" class="rail-link">2020 Aston Martin DBS Superleggera spy shots and video</a>
</li>
<li>
<a href="/news/1097067_aston-martin-dbx-concept-is-an-all-electric-off-roading-sports-car" class="rail-link">Aston Martin DBX concept is an all-electric, off-roading sports car</a>
</li>
<li>
<a href="/news/1032249_lagonda-concept-marks-return-of-a-legendary-british-marque" class="rail-link">Lagonda concept marks return of a legendary British marque</a>
</li>
</ul>
</div>
</section>
<section class="social">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202020%20Aston%20Martin%20DBX%20spy%20shots%20and%20video%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1028883_2020-aston-martin-dbx-spy-shots-and-video%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1028883_2020-aston-martin-dbx-spy-shots-and-video');">
</a>
</div>
</section>
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/lotus-evora_100698272_m.jpg">
</div>
<div class="date">
April 18, 2019
</div>
<div class="title">
<a href="/news/1121016_lotus-chinese-plant-under-construction">Lotus&#039; Chinese plant under construction</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/mercedes-benz-concept-glb--2019-shanghai-auto-show_100699272_m.jpg">
</div>
<div class="date">
April 18, 2019
</div>
<div class="title">
<a href="/news/1120956_mercedes-glb-coming-this-summer-will-spawn-electric-eqb-in-2021">Mercedes GLB coming this summer, will spawn electric EQB in 2021</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
 </div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-volkswagen-teramont-x_100698145_m.jpg">
</div>
<div class="date">
April 15, 2019
</div>
<div class="title">
<a href="/news/1120471_vws-2-row-atlas-suv-shown-in-china-as-teramont-x">VW&#039;s 2-row Atlas SUV shown in China as Teramont X </a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-audi-a3_100698978_m.jpg">
</div>
<div class="date">
April 18, 2019
</div>
<div class="title">
<a href="/news/1117877_2019-audi-q3-preview">2019 Audi Q3 preview</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-bmw-m3-spy-shots--image-via-s-baldauf-sb-medien_100699455_m.jpg">
</div>
<div class="date">
April 19, 2019
</div>
<div class="title">
<a href="/news/1114355_2020-bmw-m3-spy-shots-and-video">2020 BMW M3 spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/teaser-for-lotus-type-130-electric-hypercar_100698199_m.jpg">
</div>
<div class="date">
April 16, 2019
</div>
<div class="title">
<a href="/news/1120322_lotus-kicks-off-revival-with-confirmation-of-electric-hypercar">Lotus kicks off revival with confirmation of electric hypercar</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/volkswagen-id-roomzz-concept_100698142_m.jpg">
</div>
<div class="date">
April 14, 2019
</div>
<div class="title">
<a href="/news/1120381_id-roomzz-concept-previews-large-electric-suv-from-vw">ID Roomzz concept previews large electric SUV from VW</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-aston-martin-dbs-59_100699276_m.jpg">
</div>
<div class="date">
April 18, 2019
</div>
<div class="title">
<a href="/news/1119709_aston-martin-dbs-59-looks-back-to-outright-le-mans-victory">Aston Martin DBS 59 looks back to outright Le Mans victory</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-aston-martin-rapide-e_100698164_m.jpg">
</div>
<div class="date">
April 16, 2019
</div>
<div class="title">
<a href="/news/1118725_aston-martin-rapide-e-electric-sport-sedan-debuts-at-2019-shanghai-auto-show">Aston Martin Rapide E electric sport sedan debuts at 2019 Shanghai auto show</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div class="rail-container ">
<aside>
<ul class="block-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1114355_2020-bmw-m3-spy-shots-and-video">
2020 BMW M3 spy shots and video
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>April 19, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122692_toyota-committed-to-land-cruiser-for-u-s">
Toyota &quot;committed&quot; to Land Cruiser for U.S.
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>April 18, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122688_new-lincoln-zephyr-to-replace-mkz">
New Lincoln Zephyr to replace MKZ?
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>April 18, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122685_mercedes-amg-confirms-details-on-next-generation-sl-class">
Mercedes-AMG confirms details on next-generation SL-Class
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>April 18, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122291_2020-hyundai-venue-is-korean-brands-smallest-suv-yet">
2020 Hyundai Venue is Korean brand&#039;s smallest SUV yet
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>April 18, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122521_2020-mercedes-benz-gls-aims-to-be-the-s-class-of-suvs">
2020 Mercedes-Benz GLS aims to be the S-Class of SUVs
</a>
<a class="block-cat" href="/news/auto-shows">
Auto Shows
</a>
<span>April 18, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</article>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrids">Hybrid</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrids">Hybrid</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<nav class="tablet-nav">
<a href="/" class="site-logo"></a>
</nav>
<script src="/js/vendor.js?id=0561d0df17c29e19f53d"></script>
<script src="/js/app.js?id=5b45ac00377e9053be01"></script>
<script>
(function(){
hgm.initArticles();
hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=d5d4f7a982143c8e2cbd"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":255,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
