<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36"},"title":"Patent drawings likely show production Polestar 5","description":"The Polestar 5 is coming in 2024 to take on the Porsche Taycan and high-end versions of the Tesla Model S.","vehicle":{"make":"Polestar","segment":["Hatchbacks","Performance"],"tags":["luxury-cars","electric-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Polestar"],"make_seo_name":["polestar"],"vcat_name":["Hatchbacks","Performance"],"vcat_seo_name":["hatchback","performance"],"tags":["luxury-cars","electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Patent drawings likely show production Polestar 5</title>
<meta name="description" content="The Polestar 5 is coming in 2024 to take on the Porsche Taycan and high-end versions of the Tesla Model S."> <link rel="canonical" href="https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak","url":"https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/luxury-cars","name":"Luxury Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak#this","url":"https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak","headline":"Patent drawings likely show production Polestar 5","datePublished":"2022-06-02T12:30:00+0000","dateModified":"2022-06-02T12:25:37+0000","description":"The Polestar 5 is coming in 2024 to take on the Porsche Taycan and high-end versions of the Tesla Model S.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Luxury Cars","keywords":"Luxury Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/polestar-5-patent-drawings_100843562_l.jpg#this","url":"https://images.hgmsites.net/lrg/polestar-5-patent-drawings_100843562_l.jpg","caption":"Polestar 5 patent drawings","description":"","width":1024,"height":433,"uploadDate":"2022-06-02T11:45:51+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak">
<meta property="og:title" content="Patent drawings likely show production Polestar 5">
<meta property="og:description" content="The Polestar 5 is coming in 2024 to take on the Porsche Taycan and high-end versions of the Tesla Model S.">
<meta property="og:image" content="https://images.hgmsites.net/hug/polestar-5-patent-drawings_100843562_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Patent drawings likely show production Polestar 5">
<meta property="twitter:description" content="The Polestar 5 is coming in 2024 to take on the Porsche Taycan and high-end versions of the Tesla Model S.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/polestar-5-patent-drawings_100843562_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["polestar,luxury-cars,electric-cars,hatchback,performance"]} );
                                                                targets.push( {'make': ["polestar"]} );
                                                        targets.push( {'vcat': ["hatchback,performance"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1136051" data-url="/news/1136051_production-polestar-5-patent-leak" data-title="Patent drawings likely show production Polestar 5" data-publishdate="June 2, 2022" data-next-id="1135948" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/polestar-5-patent-drawings_100843562_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/polestar-5-patent-drawings_100843562_l.jpg" data-image-src-m="https://images.hgmsites.net/med/polestar-5-patent-drawings_100843562_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/polestar-5-patent-drawings_100843562_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Patent drawings likely show production Polestar 5</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-06-02T12:30:00+0000">
June 2, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1136051">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100843564">
<img data-id="100843564" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843564.jpg" alt="Polestar 5 patent drawings" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843564.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843564.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843564.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843564.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843564.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843562">
<img data-id="100843562" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843562.jpg" alt="Polestar 5 patent drawings" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843562.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843562.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843562.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843562.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843562.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843566">
<img data-id="100843566" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843566.jpg" alt="Polestar 5 patent drawings" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843566.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843566.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843566.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843566.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843566.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843563">
<img data-id="100843563" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843563.jpg" alt="Polestar 5 patent drawings" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843563.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843563.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843563.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843563.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843563.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843565">
<img data-id="100843565" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843565.jpg" alt="Polestar 5 patent drawings" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843565.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843565.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843565.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843565.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843565.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-8">
<span class="primary-color">11</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Patent drawings likely show production Polestar 5</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-06-02T12:30:00+0000">
June 2, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Polestar is set to launch a production version of <a href="https://www.motorauthority.com/news/1127241_polestar-precept-concept-electric-sedan-model-s-taycan-rival">its Precept concept</a> in 2024, to be called the Polestar 5, and a set of patent drawings likely provide a look at the final design.</p>
<p>The patent drawings, first spotted by <a href="https://www.caranddriver.com/news/a40169592/polestar-5-patent-leak/"><em>Car and Driver</em></a>, were filed by Polestar with the European Union Intellectual Property Office on May 18 under the category for vehicles.</p><div class="nativo-article-slot"></div>
<p>They show a design very similar to 2020's Precept concept but with new features you'd expect to see on a production car. The car in the patent drawings also matches the Polestar 5 <a href="https://www.motorauthority.com/news/1127718_polestar-5-production-precept-coming-in-2024">shown in a teaser image last fall</a>.</p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper first_wrapper"><img name="tccimg_100741822_m" title="Polestar Precept concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Polestar Precept concept" width="640" height="480" class="first_image lazy" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/polestar-precept-concept_100741822_l.jpg" data-src-h="https://images.hgmsites.net/hug/polestar-precept-concept_100741822_h.jpg" data-src="https://images.hgmsites.net/lrg/polestar-precept-concept_100741822_l.jpg" data-src-l="https://images.hgmsites.net/lrg/polestar-precept-concept_100741822_l.jpg" data-src-m="https://images.hgmsites.net/med/polestar-precept-concept_100741822_m.jpg" data-src-s="https://images.hgmsites.net/sml/polestar-precept-concept_100741822_s.jpg"><p>Polestar Precept concept</p></div><div class="image_wrapper"><img name="tccimg_100741800_m" title="Polestar Precept concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Polestar Precept concept" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/polestar-precept-concept_100741800_l.jpg" data-src-h="https://images.hgmsites.net/hug/polestar-precept-concept_100741800_h.jpg" data-src="https://images.hgmsites.net/lrg/polestar-precept-concept_100741800_l.jpg" data-src-l="https://images.hgmsites.net/lrg/polestar-precept-concept_100741800_l.jpg" data-src-m="https://images.hgmsites.net/med/polestar-precept-concept_100741800_m.jpg" data-src-s="https://images.hgmsites.net/sml/polestar-precept-concept_100741800_s.jpg" class="lazy"><p>Polestar Precept concept</p></div><div class="image_wrapper"><img name="tccimg_100741797_m" title="Polestar Precept concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Polestar Precept concept" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/polestar-precept-concept_100741797_l.jpg" data-src-h="https://images.hgmsites.net/hug/polestar-precept-concept_100741797_h.jpg" data-src="https://images.hgmsites.net/lrg/polestar-precept-concept_100741797_l.jpg" data-src-l="https://images.hgmsites.net/lrg/polestar-precept-concept_100741797_l.jpg" data-src-m="https://images.hgmsites.net/med/polestar-precept-concept_100741797_m.jpg" data-src-s="https://images.hgmsites.net/sml/polestar-precept-concept_100741797_s.jpg" class="lazy"><p>Polestar Precept concept</p></div></div>
<p>For example, the car in the patent drawings has lost the coach-style rear doors of the concept in favor of conventional doors. It also features conventional side mirrors instead of stalk-mounted cameras. The concept's roof-mounted lidar system is also missing. Although the Polestar 5 is expected to feature lidar, it's likely we see better packaging of the system.</p><div class="ac-floating-trigger"></div>
<p>The Polestar 5 is a mid-size hatch designed to go up against the Porsche Taycan and high-end versions of the Tesla Model S. It's confirmed to feature a <a href="https://www.motorauthority.com/news/1135072_polestar-to-introduce-own-platform-with-2024-arrival-of-5-flagship">Polestar-exclusive platform</a>, one featuring bonded aluminum construction and boasting better torsional rigidity than some two-door sports cars and even some supercars—which is important considering <a href="https://www.motorauthority.com/news/1134452_polestar-boss-polestar-s-aiming-for-porsche">Polestar sees itself as competition for Porsche</a>. Other Polestar models use platforms borrowed from fellow Geely brand Volvo.</p>
<p>Before the Polestar 5 arrives, we'll see a <a href="https://www.motorauthority.com/news/1135929_polestar-3-to-debut-in-october">Polestar 3 mid-size SUV</a>. The Polestar 3 is a twin to the <a href="https://www.motorauthority.com/news/1114466_volvo-embla-new-name-rumored-for-xc90-successor">upcoming Volvo XC90 successor</a> and will be revealed in October. Also in the pipeline is a <a href="https://www.motorauthority.com/news/1135189_2024-polestar-4-spy-shots">Polestar 4</a>, a Tesla Model Y rival that we'll see sometime in 2023. Polestar has also <a href="https://www.motorauthority.com/news/1135199_polestar-o2-concept-blows-the-top-off-for-electric-cars">shown a convertible concept</a>, though there aren't any production plans for such a model just yet.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1136051, null, 100843564); return false;">
Polestar 5 patent drawings
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100843564">
<img class="lazy" data-id="100843564" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843564.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843564.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843564.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843564.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843564.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843564.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843562">
<img class="lazy" data-id="100843562" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843562.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843562.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843562.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843562.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843562.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843562.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843566">
<img class="lazy" data-id="100843566" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843566.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843566.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843566.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843566.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843566.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843566.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843563">
<img class="lazy" data-id="100843563" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843563.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843563.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843563.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843563.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843563.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843563.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843565">
<img class="lazy" data-id="100843565" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843565.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843565.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843565.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843565.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843565.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843565.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100843568">
<img class="lazy" data-id="100843568" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/843/polestar-5-patent-drawings_100843568.jpg" alt="Polestar 5 patent drawings" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/843/polestar-5-patent-drawings_100843568.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/843/polestar-5-patent-drawings_100843568.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/843/polestar-5-patent-drawings_100843568.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/843/polestar-5-patent-drawings_100843568.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/843/polestar-5-patent-drawings_100843568.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/hatchback">Hatchbacks</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/performance">Performance</a>
<a href="/news/polestar">Polestar News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Patent%20drawings%20likely%20show%20production%20Polestar%205&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136051_production-polestar-5-patent-leak', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Patent%20drawings%20likely%20show%20production%20Polestar%205&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136051_production-polestar-5-patent-leak', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak');">
</a>
 <a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Patent%20drawings%20likely%20show%20production%20Polestar%205&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136051_production-polestar-5-patent-leak&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Patent%20drawings%20likely%20show%20production%20Polestar%205&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136051_production-polestar-5-patent-leak', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Patent%20drawings%20likely%20show%20production%20Polestar%205&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Patent%20drawings%20likely%20show%20production%20Polestar%205%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1136051_production-polestar-5-patent-leak%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1136051_production-polestar-5-patent-leak');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/delorean-alpha5_100843096_m.jpg">
</div>
<div class="date">
May 30, 2022
</div>
<div class="title">
<a href="/news/1136014_delorean-alpha5-revealed">DeLorean Alpha5 reimagines icon for electric era, hits 88 mph in 4.4 seconds</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/maserati_100842542_m.jpg">
</div>
<div class="date">
May 28, 2022
</div>
<div class="title">
<a href="/news/1136007_2023-maserati-mc20-cielo-2022-jeep-grand-cherokee-speedkore-hellucination-this-week-s-top-photos">2023 Maserati MC20 Cielo, 2022 Jeep Grand Cherokee, Speedkore Hellucination: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/steve-mcqueen-le-mans-1970-porsche-917k-photo-by-rm-sothebys_100793004_m.jpg">
</div>
<div class="date">
May 28, 2022
</div>
<div class="title">
<a href="/news/1133069_how-to-start-the-1970-porsche-917k">How to start the 1970 Porsche 917K</a>
</div>
<div class="comment">
 <div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/delorean-alpha5_100843098_m.jpg">
</div>
<div class="date">
May 31, 2022
</div>
<div class="title">
<a href="/news/1136019_delorean-alpha5-2023-land-rover-defender-130-2024-audi-a6-e-tron-car-news-headlines">DeLorean Alpha5, 2023 Land Rover Defender 130, 2024 Audi A6 E-Tron: Car News Headlines</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/cruise-self-driving-car-prototype_100794575_m.jpg">
</div>
<div class="date">
May 29, 2022
</div>
<div class="title">
<a href="/news/1135920_gm-patents-anti-motion-sickness-technology">GM patents anti-motion sickness technology</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/tesla-model-3-with-prototype-goodyear-airless-tires_100842531_m.jpg">
</div>
<div class="date">
May 26, 2022
</div>
<div class="title">
<a href="/news/1135976_goodyear-developing-airless-tires">Goodyear developing airless tires</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1916-autocar-coal-truck-on-jay-lenos-garage_100842353_m.jpg">
</div>
<div class="date">
May 29, 2022
</div>
<div class="title">
<a href="/news/1135947_1916-autocar-coal-truck-brings-simpler-time-to-jay-leno-s-garage">1916 Autocar coal truck brings simpler time to Jay Leno&#039;s Garage</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-land-rover-defender_100843116_m.jpg">
</div>
<div class="date">
May 31, 2022
</div>
<div class="title">
<a href="/news/1135893_2023-land-rover-defender-130-reveal-price">Preview: 2023 Land Rover Defender 130 revealed with up to 8 seats, $69,350 price tag</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-buick-electra-x-concept-debuting-in-early-june_100843041_m.jpg">
</div>
<div class="date">
May 27, 2022
</div>
<div class="title">
<a href="/news/1135995_buick-electra-x-concept-previews-upcoming-ultium-based-evs">Buick Electra-X concept previews upcoming Ultium-based EVs</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1136029_buick-wildcat-ev-concept-previews-electra-ev">
Buick Wildcat EV concept previews future Buicks, including Electra EV in...
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>June 1, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136050_vw-celebrates-20-years-of-the-golf-r-with-329-hp-special-edition">
VW celebrates 20 years of the Golf R with 329-hp special edition
</a>
<a class="block-cat" href="/news/hatchback">
Hatchbacks
</a>
<span>June 2, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135948_2023-polestar-2-bst-edition-270-revealed">
2023 Polestar 2 BST Edition 270 delivers handling and performance upgrades
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>June 2, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136045_buick-electra-x-concept-previews-design-and-direction-for-chinese-evs">
Buick Electra-X concept previews design and direction for Chinese EVs
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>June 1, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135444_2023-mercedes-benz-glc-class-revealed">
Preview: 2023 Mercedes-Benz GLC-Class revealed with mild-hybrid...
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>June 1, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1136039_2023-toyota-gr-corolla-morizo-edition-revealed">
2023 Toyota GR Corolla Morizo Edition built to Toyota chief&#039;s specification
</a>
<a class="block-cat" href="/news/hatchback">
Hatchbacks
</a>
<span>June 1, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
 </div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
 <a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="cae66679399abab2c" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":76,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
