<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/108.0.0.0 Safari/537.36"},"title":"Williams F1 team parts ways with Jost Capito","description":"Williams will enter the 2023 F1 season with a new driver and new leadership.","vehicle":{"tags":["racing","f1","williams"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["racing","f1","williams"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.setAttribute('class','optanon-category-C0001');j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Williams F1 team parts ways with Jost Capito</title>
<meta name="description" content="Williams will enter the 2023 F1 season with a new driver and new leadership."> <link rel="canonical" href="https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito","url":"https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/racing","name":"Racing"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito#this","url":"https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito","headline":"Williams F1 team parts ways with Jost Capito","datePublished":"2022-12-12T18:30:00+0000","dateModified":"2022-12-12T21:25:54+0000","description":"Williams will enter the 2023 F1 season with a new driver and new leadership.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Racing","keywords":"Racing","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/jost-capito_100774804_l.jpg#this","url":"https://images.hgmsites.net/lrg/jost-capito_100774804_l.jpg","caption":"Jost Capito","description":"","width":1024,"height":468,"uploadDate":"2020-12-17T15:34:29+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito">
<meta property="og:title" content="Williams F1 team parts ways with Jost Capito">
<meta property="og:description" content="Williams will enter the 2023 F1 season with a new driver and new leadership.">
<meta property="og:image" content="https://images.hgmsites.net/hug/jost-capito_100774804_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Williams F1 team parts ways with Jost Capito">
<meta property="twitter:description" content="Williams will enter the 2023 F1 season with a new driver and new leadership.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/jost-capito_100774804_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=122605ee4ee4dc7f4fe4" rel="stylesheet">
<script src="/js/head.js?id=4343f06ceb0af9c69e40"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>

<script type="text/javascript" src="https://cdn.cookielaw.org/consent/3ea5b788-7c3a-4b71-9f6c-7affb157d599/OtAutoBlock.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="3ea5b788-7c3a-4b71-9f6c-7affb157d599"></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>


<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
';
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<script>
            dataLayer.push({
                ga4_measurement_id: 'G-G1XC92W2E3'
            });
        </script>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/racing">Racing</a>
</div>
</header>
<div id="main">
<script type="text/javascript">
            var isFloating = 0; // 1|0

            window.addEventListener('primisPlayerInit', function (e) {
                var player = e.detail;

                player.addEventListener('floatStatusChange', function (val) {
                    // console.log("floating changed to: " + val);
                    isFloating = val;
                    if (isFloating) {
                        // console.log("dispatchEvent floating event");
                        const event = new CustomEvent('primis:Floating');
                        window.dispatchEvent(event);
                    }
                });
                setupFloating('.adv-spacer','#video-player-primis', '#static-marker-video-player-primis', player, '(max-width: 640px)');
            });

            function setupFloating(triggerSelector, playerSelector,  markerSelector,  objPlayer,  maxViewport) {
                var $trigger = $(triggerSelector),
                    $player = $(playerSelector),
                    $marker = $(markerSelector),
                    toggleFloating = function (hideShow) {
                        objPlayer.float(hideShow);
                    },
                    isStaticInView = function () {
                        return $marker.is(':visible');
                    },
                    toggleStaticVisibility = function (hideShow) {
                        var inView = isStaticInView();
                        if ((isFloating === 0)&&inView) {
                            if (hideShow) {
                                $player.show();
                            }
                            else {
                                $player.hide();
                            }
                        }
                    };
                // $player.onload = function () {hgm.domChanged()};

                // mobile
                if(window.matchMedia(maxViewport).matches) {

                    // top of element is at the viewport bottom
                    $trigger.waypoint({
                        handler(direction) {
                            var height= $(this.element).height();
                            // 300x2500 only
                            if (height >= 250) {
                                if (direction === 'down') {
                                    toggleFloating('disable');
                                    // toggleStaticVisibility(false);
                                    console.log("top of element hits the viewport bottom. down. hide Primis");
                                } else {
                                    // toggleStaticVisibility(true);
                                    toggleFloating('enable');
                                    console.log("top of element hits the viewport bottom. up. show Primis");
                                }
                            }
                        },
                        offset: '100%'
                    });

                    // bottom of element hits top of the viewport
                    $trigger.waypoint({
                        handler(direction) {
                            var height= $(this.element).height();
                            // 300x2500 only
                            if (height >= 250) {
                                if (direction === 'down') {
                                    // toggleStaticVisibility(true);
                                    toggleFloating('enable');
                                    console.log("bottom of element hits top of the viewport. down. show Primis.");
                                } else {
                                    // toggleStaticVisibility(false);
                                    toggleFloating('disable');
                                    console.log("bottom of element hits top of the viewport. up. hide Primis");
                                }
                            }
                        },
                        offset:  function() {
                                return -this.element.clientHeight
                            }
                    });
                }

            }
        </script>
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["racing,f1,williams"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1138116" data-url="/news/1138116_williams-f1-team-parts-ways-with-jost-capito" data-title="Williams F1 team parts ways with Jost Capito" data-publishdate="December 12, 2022" data-next-id="1138079" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/jost-capito_100774804_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/jost-capito_100774804_l.jpg" data-image-src-m="https://images.hgmsites.net/med/jost-capito_100774804_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/jost-capito_100774804_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Williams F1 team parts ways with Jost Capito</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-12-12T18:30:00+0000">
December 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Williams F1 team parts ways with Jost Capito</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2022-12-12T18:30:00+0000">
December 12, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>The Williams Formula 1 team announced on Monday the departure of its CEO and Team Principal, Jost Capito.</p>
<p>The motorsports veteran and brains behind Ford's original Focus RS and F-150 Raptor only <a href="https://www.motorauthority.com/news/1130692_jost-capito-named-ceo-of-williams-formula-one-team" target="_blank">joined Williams at the end of 2020</a>, having postponed retirement plans to join the squad following its sale to <a href="https://www.motorauthority.com/news/1129338_william-s-f1-team-sold-to-us-investment-firm-dorilton-capital" target="_blank">U.S. investment firm Dorilton Capital</a> earlier that year.</p><span id="static-marker-video-player-primis"><div id="video-player-primis" style="margin-bottom: 1em;"><p id="widgetLoaded" style="width:0px;height:0px;"></p></div></span>
<p>However, after some slight improvement in the 2021 season that saw the team finish eighth in the Constructors' Championship, Williams fell to last place in 2022.</p>
<p>Capito also briefly served as CEO of the McLaren F1 team last decade.</p>
<p>Williams also announced the departure of Technical Director François-Xavier Demaison, who was brought in together with Capito. The two previously worked at Volkswagen where they contributed to the automaker's hugely successful World Rally Championship campaign in the last decade, as well as the expansion of the Volkswagen R performance sub-brand.</p>
<p>"It has been a huge privilege to lead Williams Racing for the last two seasons and to lay the foundations for the turnaround of this great team,” Capito said in a statement. “I look forward to watching the team as it continues on its path to future success."</p>
<p>Williams plans to announce a new team principal and technical director shortly. The team will enter the 2023 season with a new driver as well. <a href="https://www.motorauthority.com/news/1137912_america-s-logan-sargeant-to-enter-f1-in-2023-with-williams" target="_blank">U.S. driver Logan Sargeant</a> has been picked to fill the seat of departing driver Nicholas Latifi. Joining Sargeant will be <a href="https://www.motorauthority.com/news/1136715_williams-signs-alex-albon-in-multi-year-contract-while-alpine-seat-remains-empty" target="_blank">current Williams driver Alex Albon</a>.</p>
<p>Ferrari is another team what will have new leadership in the 2023 season. <a href="https://www.motorauthority.com/news/1137982_ferrari-f1-team-principal-mattia-binotto-resigns">Mattia Binotto stepped down</a> as team principal at the Italian squad in November following a difficult season.</p>
</section>
<section class="footer">
</section>
<div class='nativo-article-slot'></div>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/f1">F1</a>
<a href="/news/racing">Racing</a>
<a href="/news/williams">Williams</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1138116_williams-f1-team-parts-ways-with-jost-capito', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1138116_williams-f1-team-parts-ways-with-jost-capito', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1138116_williams-f1-team-parts-ways-with-jost-capito&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1138116_williams-f1-team-parts-ways-with-jost-capito', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Williams%20F1%20team%20parts%20ways%20with%20Jost%20Capito%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1138116_williams-f1-team-parts-ways-with-jost-capito%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1138116_williams-f1-team-parts-ways-with-jost-capito');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lce-high-performance-audi-sport-quattro-variant-1_100867908_m.jpg">
</div>
<div class="date">
December 6, 2022
</div>
<div class="title">
<a href="/news/1138052_german-company-builds-stunning-audi-sport-quattro-replicas">German company builds stunning Audi Sport Quattro replicas</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/hagerty-2023-bull-market-list_100868046_m.jpg">
</div>
<div class="date">
December 7, 2022
</div>
<div class="title">
<a href="/news/1138070_class-of-2023-hagerty-s-top-10-classic-cars-to-buy-this-year">Class of 2023: Hagerty&#039;s top 10 classic cars to buy this year</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1991-oldsmobile-quad-442-w-41-on-jay-lenos-garage_100868336_m.jpg">
</div>
<div class="date">
December 11, 2022
</div>
<div class="title">
<a href="/news/1138082_jay-leno-1991-oldsmobile-quad-442-w-41">Jay Leno checks out rare 1991 Oldsmobile Quad 442 W-41</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-bronco_100845052_m.jpg">
</div>
<div class="date">
December 6, 2022
</div>
<div class="title">
<a href="/news/1138012_motor-authority-best-car-to-buy-2023-nominees">One of these 7 cars will be named Motor Authority Best Car To Buy 2023</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Senior Producer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/chevrolet-corvette-e-ray-leak--photo-credit-corvette-blogger_100868352_m.jpg">
</div>
<div class="date">
December 9, 2022
</div>
<div class="title">
<a href="/news/1138088_new-corvette-e-ray-hybrid-shows-up-on-chevy-website">New Corvette E-Ray hybrid shows up on Chevy website</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/travis-pastrana-drives-a-subaru-wagon-in-gymkhana-2022_100867911_m.jpg">
</div>
<div class="date">
December 6, 2022
</div>
<div class="title">
<a href="/news/1138054_watch-travis-pastrana-hoon-his-865-hp-subaru-wagon-in-gymkhana-2022">Watch Travis Pastrana hoon his 865-hp Subaru wagon in Gymkhana 2022</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ferrari-roma-photo-by-tyler-clemmensen_100868094_m.jpg">
</div>
<div class="date">
December 8, 2022
</div>
<div class="title">
<a href="/news/1138034_2022-ferrari-roma-test-drive-review">Review: 2022 Ferrari Roma exudes grand touring excitement</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10000044_motor-authority" rel="author">
Motor Authority - Motor Authority Importer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-fisker-ronin-due-in-2024_100868065_m.jpg">
</div>
<div class="date">
December 8, 2022
</div>
<div class="title">
<a href="/news/1134750_fisker-ronin-electric-four-seat-convertible-teased">Fisker Ronin electric four-seat convertible teased</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1993-bugatti-eb110-super-sport-prototype-photo-via-ford-lauderdale-collection-south_100868375_m.jpg">
</div>
<div class="date">
December 10, 2022
</div>
<div class="title">
<a href="/news/1138095_1993-bugatti-eb110-super-sport-prototype-for-sale">Speed record-setting 1993 Bugatti EB110 Super Sport prototype for sale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1138079_maserati-tipo-folgore-gen3-formula-e-race-car-revealed">
Maserati reveals first single-seat race car in over 60 years
 </a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>December 8, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1138076_mercedes-benz-amg-unleashes-gt2-race-car">
Mercedes-Benz AMG unleashes GT2 race car
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>December 8, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1138063_ex-f1-driver-romain-grosjean-to-race-lamborghini-lmdh-in-2024">
Ex-F1 driver Romain Grosjean to race Lamborghini LMDh in 2024
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>December 6, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133340_cadillac-s-v-lmdh-race-car-looks-mean-on-the-track">
Cadillac&#039;s V-LMDh race car looks mean on the track
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>November 30, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137984_lewis-hamilton-hoons-an-r34-nissan-skyline-gt-r-in-japan">
Lewis Hamilton hoons an R34 Nissan Skyline GT-R in Japan
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>November 29, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1137982_ferrari-f1-team-principal-mattia-binotto-resigns">
Ferrari F1 team principal Mattia Binotto resigns
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>November 29, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
 <li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li id="li-ib-dnsi"><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
<li><a id="ot-sdk" style="cursor:pointer;" class="ot-sdk-show-settings managepref">Manage Preferences</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="cae66679399abab2c" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=ce44637608c649ca9156"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
(function (d, s, b) {
            var mElmt, primisElmt = d.createElement('script');
            primisElmt.setAttribute('type', 'text/javascript');
            primisElmt.setAttribute('async','async');
            primisElmt.setAttribute('src',  s);
            var elmtInterval = setInterval(function() {
                mElmt = d.getElementById(b);
                if (mElmt) {
                    mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
                    mElmt.parentNode.removeChild(mElmt);
                    return clearInterval(elmtInterval);
                }
            }, 1000);
        })(document, 'https://live.primis.tech/live/liveView.php?s=112592&cbuster=%%CACHEBUSTER%%&playerApiId=maapi', 'widgetLoaded');;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":74,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
