<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76879" data-site="76879" data-addr="10.16.88.192" data-time="2018-10-18T11:00:15-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not thrust from a jet engine or rockets. Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="World's fastest wheel-driven car cracks 503 mph">
<meta property="og:url" content="https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph">
<meta property="og:image" content="https://images.hgmsites.net/hug/worlds-fastest-wheel-driven-car-turbinator-ii_100675434_h.jpg">
<meta property="og:description" content="Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not thrust from a jet engine or rockets. Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph">
<meta name="twitter:title" content="World's fastest wheel-driven car cracks 503 mph">
<meta name="twitter:description" content="Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not thrust from a jet engine or rockets. Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/worlds-fastest-wheel-driven-car-turbinator-ii_100675434_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1119402">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1119402">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>World's fastest wheel-driven car cracks 503 mph</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph","url":"https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/motor-sports","name":"Motorsports"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph#this","url":"https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph","headline":"World's fastest wheel-driven car cracks 503 mph","datePublished":"2018-10-18T07:00:00-0700","dateModified":"2018-10-18T10:16:13-0700","description":"Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not thrust from a jet engine or rockets. Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Motorsports","keywords":"Motorsports","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/worlds-fastest-wheel-driven-car-turbinator-ii_100675434_l.jpg#this","url":"https://images.hgmsites.net/lrg/worlds-fastest-wheel-driven-car-turbinator-ii_100675434_l.jpg","caption":"World's fastest wheel-driven car: Turbinator II","description":"","width":1024,"height":556,"uploadDate":"2018-10-17T08:16:33-0700"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=9C50bYtvof0","url":"https://www.youtube.com/watch?v=9C50bYtvof0","thumbnailUrl":"https://i.ytimg.com/vi/9C50bYtvof0/hqdefault.jpg","name":"World's fastest wheel-driven car cracks 503 mph","description":"Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not thrust from a jet engine or rockets. Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed...","uploadDate":"2018-10-18T07:00:00-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/worlds-fastest-wheel-driven-car-turbinator-ii_100675434_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/531447.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/531616.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1119402_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/531513.js"></script>
<script type="text/javascript" src="/js_cache/531509.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/motorauthority.tmus/news/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/motorauthority.tmus/news/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["land-speed-record,motor-sports,videos"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1119442_mclaren-speedtail-buyers-can-customize-the-badges-on-their-car">McLaren Speedtail buyers can customize the badges...</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1119442_mclaren-speedtail-buyers-can-customize-the-badges-on-their-car" title="McLaren Speedtail buyers can customize the badges on their car">
<img title="McLaren Speedtail buyers can customize the badges on their car" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren_100675564_s.jpg" alt="Custom badges on the McLaren Speedtail" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1119447_ford-gt-production-extended-to-1350-cars-through-2022">Ford GT production extended to 1,350 cars through...</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1119447_ford-gt-production-extended-to-1350-cars-through-2022" title="Ford GT production extended to 1,350 cars through 2022">
<img title="Ford GT production extended to 1,350 cars through 2022" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-ford-gt_100606359_150x100.jpg" alt="2017 Ford GT" width="150" height="100" /> </a>
</div>
 <div class="news-item  last">
<a class="title" href="/news/1119441_speedkores-1400-hp-carbon-fiber-bodied-dodge-demon-drops-into-the-8s">SpeedKore's 1,400-hp, carbon fiber-bodied Dodge...</a>
<a class="category" href="/news/modified">Modified</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1119441_speedkores-1400-hp-carbon-fiber-bodied-dodge-demon-drops-into-the-8s" title="SpeedKore's 1,400-hp, carbon fiber-bodied Dodge Demon drops into the 8s">
<img title="SpeedKore's 1,400-hp, carbon fiber-bodied Dodge Demon drops into the 8s" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-speedkore-dodge-challenger-srt-demon_100675561_s.jpg" alt="2018 SpeedKore Dodge Challenger SRT Demon" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119258_2019-audi-e-tron-prototype-first-drive-review-an-suv-that-happens-to-be-electric" title="2019 Audi e-tron prototype first drive review: An SUV that happens to be electric">
<img title="2019 Audi e-tron prototype first drive review: An SUV that happens to be electric" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/audi_100674612_s.jpg" alt="2019 Audi e-tron prototype first drive, Namibia, Africa, October, 2018" /> </a>
<a class="title" href="/news/1119258_2019-audi-e-tron-prototype-first-drive-review-an-suv-that-happens-to-be-electric">2019 Audi e-tron prototype first drive review: An SUV that happens to be electric</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119232_2019-ford-edge-st-first-drive-review-down-payment-on-the-future" title="2019 Ford Edge ST first drive review: Down payment on the future">
<img title="2019 Ford Edge ST first drive review: Down payment on the future" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-ford-edge_100673727_s.jpg" alt="2019 Ford Edge ST" /> </a>
<a class="title" href="/news/1119232_2019-ford-edge-st-first-drive-review-down-payment-on-the-future">2019 Ford Edge ST first drive review: Down payment on the future</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1119209_2019-rolls-royce-cullinan-first-drive-review-tetonic-shift" title="2019 Rolls-Royce Cullinan first drive review: Tetonic shift">
<img title="2019 Rolls-Royce Cullinan first drive review: Tetonic shift" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-rolls-royce-cullinan_100673982_s.jpg" alt="2019 Rolls-Royce Cullinan" /> </a>
<a class="title" href="/news/1119209_2019-rolls-royce-cullinan-first-drive-review-tetonic-shift">2019 Rolls-Royce Cullinan first drive review: Tetonic shift</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/sema'>SEMA</a>
</div>
<a class="news-image" href="/news/1119441_speedkores-1400-hp-carbon-fiber-bodied-dodge-demon-drops-into-the-8s">
<img title="SpeedKore's 1,400-hp, carbon fiber-bodied Dodge Demon drops into the 8s" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-speedkore-dodge-challenger-srt-demon_100675561_s.jpg" alt="2018 SpeedKore Dodge Challenger SRT Demon" /> </a>
<a class="title" href="/news/1119441_speedkores-1400-hp-carbon-fiber-bodied-dodge-demon-drops-into-the-8s">
SpeedKore's 1,400-hp, carbon fiber-bodied Dodge Demon drops into the 8s </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/sema'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1115649_toyota-supra-debut-confirmed-for-2019-detroit-auto-show">
<img title="Toyota Supra debut confirmed for 2019 Detroit auto show" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/toyota-supra-prototype_100671140_s.jpg" alt="Toyota Supra prototype" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1119410_next-gen-mazda-3-with-spark-less-engine-tech-to-debut-in-november">
<img title="Next-gen Mazda 3 with spark-less engine tech to debut in November" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mazda-3-teaser_100675414_s.jpg" alt="Mazda 3 teaser" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1116035_this-weeks-top-photos-the-2018-new-york-auto-show-edition">
<img title="This Week's Top Photos: the 2018 New York auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648202_150x90.jpg" alt="2019 Acura RDX, 2018 New York auto show" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1119436_2020-mercedes-amg-glc63-coupe-spy-shots_gallery-1#100675501">
<img title="2020 Mercedes-AMG GLC63 Coupe facelift spy shots - Image via S. Baldauf/SB-Medien" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-mercedes-amg-glc63-coupe-facelift-spy-shots--image-via-s-baldauf-sb-medien_100675501_s.jpg" alt="2020 Mercedes-AMG GLC63 Coupe facelift spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a href="/pictures/1119436_2020-mercedes-amg-glc63-coupe-spy-shots_gallery-1#100675501">
2020 Mercedes-AMG GLC63 Coupe facelift spy shots - Image via S. Baldauf/SB-Medien </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1105787_986-horsepower-mclaren-p1-lm-takes-on-pikes-peak_gallery-1#100557043">
<img title="2016 McLaren P1 LM prototype" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren-p1-lm_100557043_s.jpg" alt="2016 McLaren P1 LM prototype" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1107343_2019-bmw-8-series-convertible-spy-shots-and-video_gallery-1#100675483">
<img title="2019 BMW 8-Series Convertible spy shots - Image via S. Baldauf/SB-Medien" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100675483_s.jpg" alt="2019 BMW 8-Series Convertible spy shots - Image via S. Baldauf/SB-Medien" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video" title="2019 BMW 8-Series Convertible spy shots and video">
<img title="2019 BMW 8-Series Convertible spy shots and video" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100675483_s.jpg" alt="2019 BMW 8-Series Convertible spy shots - Image via S. Baldauf/SB-Medien" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video" class="submenu-video-featured">
 2019 BMW 8-Series Convertible spy shots and video </a>
</div>
<a href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119399_2019-bmw-x7-3-row-suv-debuts-the-bling-comes-standard" title="2019 BMW X7 3-row SUV debuts: The bling comes standard">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119399_2019-bmw-x7-3-row-suv-debuts-the-bling-comes-standard" title="2019 BMW X7 3-row SUV debuts: The bling comes standard"> <img src="https://images.hgmsites.net/tmb/2019-bmw-x7_100675389_t.gif" alt="2019 BMW X7 3-row SUV debuts: The bling comes standard" title="2019 BMW X7 3-row SUV debuts: The bling comes standard" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119376_meet-the-worlds-fastest-suv-hennessey-hpe1200-jeep-grand-cherokee-trackhawk-runs-quarter-mile-in-9-66-seconds" title="Meet the world's fastest SUV: Hennessey HPE1200 Jeep Grand Cherokee Trackhawk runs quarter-mile in 9.66 seconds">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119376_meet-the-worlds-fastest-suv-hennessey-hpe1200-jeep-grand-cherokee-trackhawk-runs-quarter-mile-in-9-66-seconds" title="Meet the world's fastest SUV: Hennessey HPE1200 Jeep Grand Cherokee Trackhawk runs quarter-mile in 9.66 seconds"> <img src="https://images.hgmsites.net/tmb/jeep-grand-cherokee_100675260_t.gif" alt="Meet the world's fastest SUV: Hennessey HPE1200 Jeep Grand Cherokee Trackhawk runs quarter-mile in 9.66 seconds" title="Meet the world's fastest SUV: Hennessey HPE1200 Jeep Grand Cherokee Trackhawk runs quarter-mile in 9.66 seconds" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1118955_bears-fans-rejoice-walter-paytons-1979-porsche-911-turbo-heads-to-auction" title="Bears fans rejoice: Walter Payton's 1979 Porsche 911 Turbo heads to auction">&nbsp;</a>
<a class="submenu-image-link" href="/news/1118955_bears-fans-rejoice-walter-paytons-1979-porsche-911-turbo-heads-to-auction" title="Bears fans rejoice: Walter Payton's 1979 Porsche 911 Turbo heads to auction"> <img src="https://images.hgmsites.net/tmb/1979-porsche-911-turbo-first-owned-by-walter-payton_100675212_t.gif" alt="Bears fans rejoice: Walter Payton's 1979 Porsche 911 Turbo heads to auction" title="Bears fans rejoice: Walter Payton's 1979 Porsche 911 Turbo heads to auction" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119318_hennessey-heritage-edition-ford-f-150-is-your-758-horsepower-workhorse" title="Hennessey Heritage Edition Ford F-150 is your 758-horsepower workhorse">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119318_hennessey-heritage-edition-ford-f-150-is-your-758-horsepower-workhorse" title="Hennessey Heritage Edition Ford F-150 is your 758-horsepower workhorse"> <img src="https://images.hgmsites.net/tmb/2019-hennessey-heritage-edition-ford-f-150_100675117_t.gif" alt="Hennessey Heritage Edition Ford F-150 is your 758-horsepower workhorse" title="Hennessey Heritage Edition Ford F-150 is your 758-horsepower workhorse" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots" title="2020 Mercedes-AMG GLC63 Coupe spy shots">
<img title="2020 Mercedes-AMG GLC63 Coupe spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-mercedes-amg-glc63-coupe-facelift-spy-shots--image-via-s-baldauf-sb-medien_100675501_s.jpg" alt="2020 Mercedes-AMG GLC63 Coupe facelift spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots">2020 Mercedes-AMG GLC63 Coupe spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video" title="2019 BMW 8-Series Convertible spy shots and video">
<img title="2019 BMW 8-Series Convertible spy shots and video" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100675483_s.jpg" alt="2019 BMW 8-Series Convertible spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video">2019 BMW 8-Series Convertible spy shots and video</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1119412_2020-mercedes-amg-glc63-spy-shots" title="2020 Mercedes-AMG GLC63 spy shots">
<img title="2020 Mercedes-AMG GLC63 spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-mercedes-amg-glc63-facelift-spy-shots--image-via-s-baldauf-sb-medien_100675415_s.jpg" alt="2020 Mercedes-AMG GLC63 facelift spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1119412_2020-mercedes-amg-glc63-spy-shots">2020 Mercedes-AMG GLC63 spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119434_genesis-gives-first-look-at-3d-digital-instrument-cluster" title="Genesis gives first look at 3D digital instrument cluster">
<img title="Genesis gives first look at 3D digital instrument cluster" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/genesis-digital-instrument-cluster_100675495_s.jpg" alt="Genesis digital instrument cluster" /> </a>
<a class="title" href="/news/1119434_genesis-gives-first-look-at-3d-digital-instrument-cluster">Genesis gives first look at 3D digital instrument cluster</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119359_us-to-finally-allow-modern-self-dimming-adaptive-headlights" title="US to finally allow modern, self-dimming adaptive headlights">
<img title="US to finally allow modern, self-dimming adaptive headlights" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/audi-matrix-led-headlight-technology_100431905_s.jpg" alt="Audi Matrix LED headlight technology" /> </a>
<a class="title" href="/news/1119359_us-to-finally-allow-modern-self-dimming-adaptive-headlights">US to finally allow modern, self-dimming adaptive headlights</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1119315_ford-proposes-a-future-without-traffic-lights" title="Ford proposes a future without traffic lights">
<img title="Ford proposes a future without traffic lights" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/ford_100675045_s.jpg" alt="Ford Intersection Priority Management" /> </a>
<a class="title" href="/news/1119315_ford-proposes-a-future-without-traffic-lights">Ford proposes a future without traffic lights</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
 </ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/motor-sports"><span>Motorsports</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>World's fastest wheel-driven car cracks 503 mph</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'land-speed-record,motor-sports,videos'});
</script>
<script>
        $(function() {
            hgm.pingView(1119402, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph&amp;u=https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph&amp;title=News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20World%27s%20fastest%20wheel-driven%20car%20cracks%20503%20mph" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="H+Ala43ivXiAbOlFYHuYMtH64kc0jf0tQtPmDjiC0A==">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>World's fastest wheel-driven car cracks 503 mph</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1119402_worlds-fastest-wheel-driven-car-cracks-503-mph#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Oct 18, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class='leadVideo'><iframe id="videoPlayerYouTube" src="https://www.youtube.com/embed/9C50bYtvof0" width="604" height="340" frameborder="0" allowfullscreen="1"></iframe></div>
<p>Meet the world's fastest wheel-driven car: the Team Vesco Turbinator II. Unlike other cars built only with the goal to go fast in a straight line, the wheels drove this car to a record, not <a title="Bloodhound land speed record attempt on hold as project runs out of money" href="https://www.motorauthority.com/news/1085766_bloodhound-land-speed-record-attempt-on-hold-as-project-runs-out-of-money">thrust from a jet engine or rockets</a>.</p>
<p>Driver Dave Spangler piloted the Turbinator II on October 1 to a record 503 mph at the Bonneville Salt Flats in the World Speed Finals event. Although it's the fastest wheel-driven car in the world, the team wasn't able to actually make it into the record books.</p>
<p>To be recognized for an <a title="Bloodhound land speed record attempt on hold as project runs out of money" href="https://www.motorauthority.com/news/1085766_bloodhound-land-speed-record-attempt-on-hold-as-project-runs-out-of-money">official world record</a>, the team would have needed to complete a second pass. Unfortunately, rain ruined any chance for a second run and only one 503-mph blast was put on the books. It may not be official, but the timeslip doesn't lie.</p>
<p>A gas turbine engine provides power to the Turbinator II with 5,000 horsepower driving all four wheels. S<span>pecial Mickey Thompson tires ensure grip, as does a special traction control system. It's no small thing, either. The top-speed machine measures 36 feet long, but despite the length weighs a relatively low 4,950 pounds, about the same as a luxury crossover.</span></p>
<p><span>At a full clip, the vehicle rockets through one mile in eight seconds, and after the first pass, the Turbinator II covered 7.18 miles in <span>2:19.</span></span></p>
<p>The team still has a national record to its name, however. In September, it claimed the local record with a 482.646-mph official speed. During the stunt, the Turbinator II managed to hit a <a title="Bugatti boss isn't interested in Chiron's top speed" href="https://www.motorauthority.com/news/1116052_bugatti-boss-isnt-interested-in-chirons-top-speed">top speed</a> of 492 mph. Yet, the 503-mph run will remain a major accomplishment for the team even without official recognition. No other vehicle like the Turbinator II has managed such a speed, and it's absolutely insane to watch from the cockpit. Spangler dealt with nearly 0.5 g of force as the car rocketed down the salt flats. Have a look up above.</p></div>
</div>
<div id="postNav">
<a href="/news/1119438_2018-audi-r8-v10-plus-2019-ford-edge-st-corvette-zr1-crate-engine-todays-car-news" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/land-speed-record" rel="tag">land speed record</a>
<a href="/news/videos" rel="tag">Videos</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/motor-sports" rel="tag">Motorsports</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots">
<img class="fitfill" src="https://images.hgmsites.net/sml/2020-mercedes-amg-glc63-coupe-facelift-spy-shots--image-via-s-baldauf-sb-medien_100675501_s.jpg" alt="2020 Mercedes-AMG GLC63 Coupe spy shots" /> </a>
<a href="/news/1119436_2020-mercedes-amg-glc63-coupe-spy-shots">
<span>2020 Mercedes-AMG GLC63 Coupe spy shots</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119428_2018-audi-r8-v10-plus-coupe-competition-arrives-limited-to-10-cars">
<img class="fitfill" src="https://images.hgmsites.net/sml/audi-r8_100675481_s.jpg" alt="2018 Audi R8 V10 Plus Coupe Competition arrives, limited to 10 cars" /> </a>
<a href="/news/1119428_2018-audi-r8-v10-plus-coupe-competition-arrives-limited-to-10-cars">
<span>2018 Audi R8 V10 Plus Coupe Competition arrives, limited to 10 cars</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100675483_s.jpg" alt="2019 BMW 8-Series Convertible spy shots and video" /> </a>
<a href="/news/1107343_2019-bmw-8-series-convertible-spy-shots-and-video">
<span>2019 BMW 8-Series Convertible spy shots and video</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1105787_986-horsepower-mclaren-p1-lm-takes-on-pikes-peak">
<img class="fitfill" src="https://images.hgmsites.net/sml/mclaren-p1-lm_100557043_s.jpg" alt="986-horsepower McLaren P1 LM takes on Pikes Peak" /> </a>
<a href="/news/1105787_986-horsepower-mclaren-p1-lm-takes-on-pikes-peak">
<span>986-horsepower McLaren P1 LM takes on Pikes Peak</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
 <span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1119402&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1119383_2019-acura-nsx-gt3-made-faster-with-new-bodywork">
<img title="2019 Acura NSX GT3 made faster with new bodywork" class="fitfill" src="https://images.hgmsites.net/sml/2019-acura-nsx-gt3_100675298_s.jpg" alt="2019 Acura NSX GT3 Evo race car" /> </a>
<a class="title-link" href="/news/1119383_2019-acura-nsx-gt3-made-faster-with-new-bodywork">2019 Acura NSX GT3 made faster with new bodywork</a>
</li>
<li>
<a class="image-link" href="/news/1119365_the-aston-martin-red-bull-racing-us-road-trip-continues-from-colorado-to-miami">
<img title="The Aston Martin Red Bull Racing US road trip continues from Colorado to Miami" class="fitfill" src="https://images.hgmsites.net/sml/the-aston-martin-red-bull-racing-us-road-trip-continues-from-colorado-to-miami_100675229_s.jpg" alt="The Aston Martin Red Bull Racing US road trip continues from Colorado to Miami" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1119365_the-aston-martin-red-bull-racing-us-road-trip-continues-from-colorado-to-miami">The Aston Martin Red Bull Racing US road trip continues from Colorado to Miami</a>
</li>
<li>
<a class="image-link" href="/news/1085766_bloodhound-land-speed-record-attempt-on-hold-as-project-runs-out-of-money">
<img title="Bloodhound land speed record attempt on hold as project runs out of money" src="https://static.hgmsites.net/images/cache/bloodhound-ssc-conducts-first-public-test--october-26-2017_100630518_130x80.jpg" alt="Bloodhound SSC conducts first public test - October 26, 2017" width="130" height="80" /> </a>
<a class="title-link" href="/news/1085766_bloodhound-land-speed-record-attempt-on-hold-as-project-runs-out-of-money">Bloodhound land speed record attempt on hold as project runs out of money</a>
</li>
<li>
<a class="image-link" href="/news/1119350_2019-formula-1-calendar-confirmed">
<img title="2019 Formula 1 calendar confirmed" src="https://static.hgmsites.net/images/cache/fia-logo_100448557_130x80.jpg" alt="FIA logo" width="130" height="80" /> </a>
<a class="title-link" href="/news/1119350_2019-formula-1-calendar-confirmed">2019 Formula 1 calendar confirmed</a>
</li>
<li>
<a class="image-link" href="/news/1119329_williams-f1-swaps-lance-stroll-for-george-russell-for-2019">
<img title="Williams F1 swaps Lance Stroll for George Russell for 2019" class="fitfill" src="https://images.hgmsites.net/sml/george-russell_100675110_s.jpg" alt="George Russell" /> </a>
<a class="title-link" href="/news/1119329_williams-f1-swaps-lance-stroll-for-george-russell-for-2019">Williams F1 swaps Lance Stroll for George Russell for 2019</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1118909_watch-a-1000-hp-jeep-obliterate-a-ford-gt-in-a-drag-race" title="Watch a 1,000-hp Jeep obliterate a Ford GT in a drag race">
<img src="https://images.hgmsites.net/tmb/jeep-trackhawk-hpe1000-is-faster-down-the-drag-strip-than-a-ford-gt_100671476_t.gif" alt="Watch a 1,000-hp Jeep obliterate a Ford GT in a drag race" />
Watch a 1,000-hp Jeep obliterate a Ford GT in a drag race </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118909_watch-a-1000-hp-jeep-obliterate-a-ford-gt-in-a-drag-race" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118909_watch-a-1000-hp-jeep-obliterate-a-ford-gt-in-a-drag-race#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1119410_next-gen-mazda-3-with-spark-less-engine-tech-to-debut-in-november" title="Next-gen Mazda 3 with spark-less engine tech to debut in November">
<img src="https://images.hgmsites.net/tmb/mazda-3-teaser_100675414_t.gif" alt="Next-gen Mazda 3 with spark-less engine tech to debut in November" />
Next-gen Mazda 3 with spark-less engine tech to debut in November </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119410_next-gen-mazda-3-with-spark-less-engine-tech-to-debut-in-november" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119410_next-gen-mazda-3-with-spark-less-engine-tech-to-debut-in-november#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1119416_chevy-confirms-corvette-zr1s-755-hp-v-8-as-crate-engine-drops-it-in-73-chevelle" title="Chevy confirms Corvette ZR1's 755-hp V-8 as crate engine, drops it in '73 Chevelle">
<img src="https://images.hgmsites.net/tmb/1973-chevrolet-chevelle-laguna-fitted-with-lt5-6-2-liter-supercharged-v-8-crate-engine_100675432_t.gif" alt="Chevy confirms Corvette ZR1's 755-hp V-8 as crate engine, drops it in '73 Chevelle" />
Chevy confirms Corvette ZR1's 755-hp V-8 as crate engine, drops... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119416_chevy-confirms-corvette-zr1s-755-hp-v-8-as-crate-engine-drops-it-in-73-chevelle" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119416_chevy-confirms-corvette-zr1s-755-hp-v-8-as-crate-engine-drops-it-in-73-chevelle#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1119342_lanzante-to-build-porsche-911s-powered-by-raced-f1-engines" title="Lanzante to build Porsche 911s powered by raced F1 engines">
<img src="https://images.hgmsites.net/tmb/lanzante-930-porsche-911-powered-by-tag-turbo-formula-1-engine_100675131_t.gif" alt="Lanzante to build Porsche 911s powered by raced F1 engines" />
Lanzante to build Porsche 911s powered by raced F1 engines </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119342_lanzante-to-build-porsche-911s-powered-by-raced-f1-engines" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119342_lanzante-to-build-porsche-911s-powered-by-raced-f1-engines#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1119319_quiet-talk-could-be-big-hint-about-new-land-rover-defender-plug-in-hybrid" title="Quiet talk could be big hint about new Land Rover Defender plug-in hybrid">
<img src="https://images.hgmsites.net/tmb/2000000th-land-rover-defender_100515534_t.gif" alt="Quiet talk could be big hint about new Land Rover Defender plug-in hybrid" />
Quiet talk could be big hint about new Land Rover Defender... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119319_quiet-talk-could-be-big-hint-about-new-land-rover-defender-plug-in-hybrid" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119319_quiet-talk-could-be-big-hint-about-new-land-rover-defender-plug-in-hybrid#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119440_2020-bmw-i4-google-maps-chargers-jaguar-i-pace-efficiency-tesla-factory-todays-car-news" title="2020 BMW i4, Google Maps chargers, Jaguar I-Pace efficiency, Tesla factory: Today's Car News">
<img title="2020 BMW i4, Google Maps chargers, Jaguar I-Pace efficiency, Tesla factory: Today's Car News" class="fitfill" src="https://images.hgmsites.net/sml/mazda-kai-concept-2017-tokyo-motor-show_100629196_s.jpg" alt="Mazda Kai concept, 2017 Tokyo Motor Show" /> </a>
<a href="//www.greencarreports.com/news/1119440_2020-bmw-i4-google-maps-chargers-jaguar-i-pace-efficiency-tesla-factory-todays-car-news">
2020 BMW i4, Google Maps chargers, Jaguar I-Pace efficiency, Tesla factory: Today's Car News </a>
</li>
 <li>
<a class="image-link" href="//www.greencarreports.com/news/1119431_2019-jaguar-i-pace-gets-official-range-mpge-ratings" title="2019 Jaguar I-Pace gets official range, MPGe ratings">
<img title="2019 Jaguar I-Pace gets official range, MPGe ratings" class="fitfill" src="https://images.hgmsites.net/sml/2019-jaguar-i-pace-3-day-test-drive_100672472_s.jpg" alt="2019 Jaguar I-Pace, photographed outside Tesla Store, Mount Kisco, NY" /> </a>
<a href="//www.greencarreports.com/news/1119431_2019-jaguar-i-pace-gets-official-range-mpge-ratings">
2019 Jaguar I-Pace gets official range, MPGe ratings </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119437_tesla-secures-site-for-chinese-factory" title="Tesla secures site for Chinese factory">
<img title="Tesla secures site for Chinese factory" src="https://static.hgmsites.net/images/cache/2014-tesla-model-s-in-china_100464978_120x80.jpg" alt="2014 Tesla Model S in China" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1119437_tesla-secures-site-for-chinese-factory">
Tesla secures site for Chinese factory </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119424_2019-volvo-s60-first-drive-sublimely-looking-beyond-suvs" title="2019 Volvo S60 first drive: Sublimely looking beyond SUVs">
<img title="2019 Volvo S60 first drive: Sublimely looking beyond SUVs" class="fitfill" src="https://images.hgmsites.net/sml/2019-volvo-s60_100675460_s.jpg" alt="2019 Volvo S60" /> </a>
<a href="//www.thecarconnection.com/news/1119424_2019-volvo-s60-first-drive-sublimely-looking-beyond-suvs">
2019 Volvo S60 first drive: Sublimely looking beyond SUVs </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119439_new-goodyear-stores-audi-r8-v10-plus-coupe-competition-teslas-china-bid-whats-new-the-car-connection" title="New Goodyear stores, Audi R8 V10 Plus Coupe Competition, Tesla's China bid: What's New @ The Car Connection">
<img title="New Goodyear stores, Audi R8 V10 Plus Coupe Competition, Tesla's China bid: What's New @ The Car Connection" class="fitfill" src="https://images.hgmsites.net/sml/roll-by-goodyear-trial-store-in-maryland_100675431_s.jpg" alt="Roll by Goodyear trial store in Maryland" /> </a>
<a href="//www.thecarconnection.com/news/1119439_new-goodyear-stores-audi-r8-v10-plus-coupe-competition-teslas-china-bid-whats-new-the-car-connection">
 New Goodyear stores, Audi R8 V10 Plus Coupe Competition, Tesla's China bid: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119435_2019-nissan-titan-and-titan-xds-new-apple-android-compatibility-pumps-price-to-31785" title="2019 Nissan Titan and Titan XD's new Apple, Android compatibility pumps price to $31,785">
<img title="2019 Nissan Titan and Titan XD's new Apple, Android compatibility pumps price to $31,785" class="fitfill" src="https://images.hgmsites.net/sml/2019-nissan-titan_100672695_s.jpg" alt="2019 Nissan Titan" /> </a>
<a href="//www.thecarconnection.com/news/1119435_2019-nissan-titan-and-titan-xds-new-apple-android-compatibility-pumps-price-to-31785">
2019 Nissan Titan and Titan XD's new Apple, Android compatibility pumps price to $31,785 </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
 </ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MH Sub I, LLC dba MotorAuthority
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/531503.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1119402_worlds-fastest-wheel-driven-car-cracks-503-mph&sitename=motorauthority&tag1=land-speed-record&tag2=motor-sports&tag3=videos&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":325,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
