<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76475" data-site="76475" data-addr="10.16.88.242" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Automakers have started using electric compressors to help eliminate lag in their turbocharged engines. The first with the technology was Audi, which introduced it in its SQ7 TDI high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="Here's how Audi uses electric compressors to eliminate turbo lag">
<meta property="og:url" content="https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">
<meta property="og:image" content="https://images.hgmsites.net/hug/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_h.jpg">
<meta property="og:description" content="Automakers have started using electric compressors to help eliminate lag in their turbocharged engines. The first with the technology was Audi, which introduced it in its SQ7 TDI high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">
<meta name="twitter:title" content="Here's how Audi uses electric compressors to eliminate turbo lag">
<meta name="twitter:description" content="Automakers have started using electric compressors to help eliminate lag in their turbocharged engines. The first with the technology was Audi, which introduced it in its SQ7 TDI high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1116219">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1116219">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Here's how Audi uses electric compressors to eliminate turbo lag</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag","url":"https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/technology","name":"Car Tech"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag#this","url":"https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag","headline":"Here's how Audi uses electric compressors to eliminate turbo lag","datePublished":"2018-05-01T00:00:00-0700","dateModified":"2018-05-01T00:07:38-0700","description":"Automakers have started using electric compressors to help eliminate lag in their turbocharged engines. The first with the technology was Audi, which introduced it in its SQ7 TDI high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred...","author":{"@type":"Person","name":"Jeff Glucker","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg","url":"https://www.motorauthority.com/writer/10042277_jeff-glucker"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Car Tech","keywords":"Car Tech","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_l.jpg#this","url":"https://images.hgmsites.net/lrg/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_l.jpg","caption":"Audi is eliminating turbo lag with electric superchargers","description":"","width":1024,"height":576,"uploadDate":"2018-04-11T10:24:34-0700"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=k8-_UrfbRBA","url":"https://www.youtube.com/watch?v=k8-_UrfbRBA","thumbnailUrl":"https://i.ytimg.com/vi/k8-_UrfbRBA/hqdefault.jpg","name":"Here's how Audi uses electric compressors to eliminate turbo lag","description":"Automakers have started using electric compressors to help eliminate lag in their turbocharged engines. The first with the technology was Audi, which introduced it in its SQ7 TDI high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred...","uploadDate":"2018-05-01T00:00:00-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/515130.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/515327.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1116219_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/515120.js"></script>
<script type="text/javascript" src="/js_cache/515171.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"model_id":"20000019","model_seo_name":"q7","model_name":"Q7","body_style":"suvs","make_id":"10002","make_seo_name":"audi","make_name":"Audi","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">Here's how Audi uses electric compressors to...</a>
<a class="category" href="/news/technology">Car Tech</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag" title="Here's how Audi uses electric compressors to eliminate turbo lag">
<img title="Here's how Audi uses electric compressors to eliminate turbo lag" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_150x100.jpg" alt="Audi is eliminating turbo lag with electric superchargers" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1116497_jay-leno-thinks-the-toyota-prius-is-a-future-classic">Jay Leno thinks the Toyota Prius is a future...</a>
<a class="category" href="/news/hybrid-cars">Hybrids</a>
<br />
<span class="date">April 30, 2018</span>
<a class="news-image" href="/news/1116497_jay-leno-thinks-the-toyota-prius-is-a-future-classic" title="Jay Leno thinks the Toyota Prius is a future classic">
<img title="Jay Leno thinks the Toyota Prius is a future classic" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-toyota-prius_100636602_150x100.jpg" alt="2018 Toyota Prius" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads">Land Rover marks 70 years of making its own roads</a>
<a class="category" href="/news/classic-cars">Classic Cars</a>
<br />
<span class="date">April 30, 2018</span>
<a class="news-image" href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads" title="Land Rover marks 70 years of making its own roads">
<img title="Land Rover marks 70 years of making its own roads" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/land-rover_100639300_150x100.jpg" alt="Land Rover to restore 1948 pre-production model" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
 <li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1116376_2018-volkswagen-golf-r-first-drive-review-no-juvenile-delinquent" title="2018 Volkswagen Golf R first drive review: no juvenile delinquent">
<img title="2018 Volkswagen Golf R first drive review: no juvenile delinquent" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-volkswagen-golf-r_100585951_150x100.jpg" alt="2018 Volkswagen Golf R" width="150" height="100" /> </a>
<a class="title" href="/news/1116376_2018-volkswagen-golf-r-first-drive-review-no-juvenile-delinquent">2018 Volkswagen Golf R first drive review: no juvenile delinquent</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1115527_2018-porsche-panamera-first-drive-review-baser-instincts" title="2018 Porsche Panamera first drive review: baser instincts">
<img title="2018 Porsche Panamera first drive review: baser instincts" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-panamera_100649561_150x100.jpg" alt="2018 Porsche Panamera" width="150" height="100" /> </a>
<a class="title" href="/news/1115527_2018-porsche-panamera-first-drive-review-baser-instincts">2018 Porsche Panamera first drive review: baser instincts</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1116201_2019-aston-martin-vantage-first-drive-review-tilting-at-windmills" title="2019 Aston Martin Vantage first drive review: tilting at windmills">
<img title="2019 Aston Martin Vantage first drive review: tilting at windmills" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100649318_150x100.jpg" alt="2019 Aston Martin Vantage first drive" width="150" height="100" /> </a>
<a class="title" href="/news/1116201_2019-aston-martin-vantage-first-drive-review-tilting-at-windmills">2019 Aston Martin Vantage first drive review: tilting at windmills</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
 <div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/beijing-auto-show'>Beijing</a>
</div>
<a class="news-image" href="/news/1116474_this-weeks-top-photos-the-2018-beijing-auto-show-edition">
<img title="This Week's Top Photos: the 2018 Beijing auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/vision-mercedes-maybach-ultimate-luxury-concept_100650369_255x110.jpg" alt="Vision Mercedes-Maybach Ultimate Luxury concept" width="255" height="110" /> </a>
<a class="title" href="/news/1116474_this-weeks-top-photos-the-2018-beijing-auto-show-edition">
This Week's Top Photos: the 2018 Beijing auto show edition </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/beijing-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1116338_classic-recreations-ready-to-churn-out-original-boss-and-mach-1-mustangs">
<img title="Classic Recreations ready to churn out original Boss and Mach 1 Mustangs" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-sketch-for-classic-recreations-1969-1970-ford-mustang-boss-429_100649974_150x90.jpg" alt="Teaser sketch for Classic Recreations 1969-1970 Ford Mustang Boss 429" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1115649_toyota-supra-road-car-rumored-for-2019-detroit-auto-show-debut">
<img title="Toyota Supra road car rumored for 2019 Detroit auto show debut" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/toyota-gr-supra-racing-concept_100645073_150x90.jpg" alt="Toyota GR Supra Racing concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
 <div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1111916_bmw-x7-to-debut-at-2018-los-angeles-auto-show">
<img title="BMW X7 to debut at 2018 Los Angeles auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bmw-x7-pre-production-at-plant-in-spartanburg-south-carolina_100637330_150x90.jpg" alt="BMW X7 pre-production at plant in Spartanburg, South Carolina" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag_gallery-1#100548261">
<img title="2017 Audi SQ7 TDI" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-audi-sq7-tdi_100548261_270x140.jpg" alt="2017 Audi SQ7 TDI" width="270" height="140" /> </a>
<a href="/pictures/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag_gallery-1#100548261">
2017 Audi SQ7 TDI </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1116496_land-rover-marks-70-years-of-making-its-own-roads_gallery-1#100639300">
<img title="Land Rover to restore 1948 pre-production model" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/land-rover_100639300_105x70.jpg" alt="Land Rover to restore 1948 pre-production model" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1116480_living-with-the-2018-kia-stinger-gt-the-good-and-the-bad_gallery-1#100626871">
<img title="2018 Kia Stinger GT" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-kia-stinger_100626871_105x70.jpg" alt="2018 Kia Stinger GT" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
 </ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1032874_2019-audi-a1-spy-shots-and-video" title="2019 Audi A1 spy shots and video">
<img title="2019 Audi A1 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-audi-a1-spy-shots--image-via-s-baldauf-sb-medien_100650701_270x155.jpg" alt="2019 Audi A1 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1032874_2019-audi-a1-spy-shots-and-video" class="submenu-video-featured">
2019 Audi A1 spy shots and video </a>
</div>
<a href="/news/1032874_2019-audi-a1-spy-shots-and-video">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring" title="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring">&nbsp;</a>
<a class="submenu-image-link" href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring" title="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring"> <img src="https://images.hgmsites.net/tmb/2018-jaguar-xe-sv-project-8_100650608_t.gif" alt="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring" title="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1116416_gumpert-returns-with-new-chinese-partner-rg-nathalie-fuel-cell-sports-car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car">&nbsp;</a>
<a class="submenu-image-link" href="/news/1116416_gumpert-returns-with-new-chinese-partner-rg-nathalie-fuel-cell-sports-car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car"> <img src="https://images.hgmsites.net/tmb/aiways-rg-nathalie_100650387_t.gif" alt="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1116389_sedan-meets-suv-with-mercedes-maybachs-ultimate-luxury-concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept">&nbsp;</a>
<a class="submenu-image-link" href="/news/1116389_sedan-meets-suv-with-mercedes-maybachs-ultimate-luxury-concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept"> <img src="https://images.hgmsites.net/tmb/vision-mercedes-maybach-ultimate-luxury-concept_100650374_t.gif" alt="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-audi-tt-rs-facelift-spy-shots--image-via-s-baldauf-sb-medien_100649120_t.gif" alt="2020 Audi TT RS spy shots and video" title="2020 Audi TT RS spy shots and video" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1032874_2019-audi-a1-spy-shots-and-video" title="2019 Audi A1 spy shots and video">
<img title="2019 Audi A1 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-audi-a1-spy-shots--image-via-s-baldauf-sb-medien_100650701_150x100.jpg" alt="2019 Audi A1 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1032874_2019-audi-a1-spy-shots-and-video">2019 Audi A1 spy shots and video</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1116443_2020-mercedes-benz-glc-spy-shots" title="2020 Mercedes-Benz GLC spy shots">
<img title="2020 Mercedes-Benz GLC spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-glc-facelift-spy-shots--image-via-s-baldauf-sb-medien_100650581_150x100.jpg" alt="2020 Mercedes-Benz GLC facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1116443_2020-mercedes-benz-glc-spy-shots">2020 Mercedes-Benz GLC spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video">
<img title="2020 Audi TT RS spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-audi-tt-rs-facelift-spy-shots--image-via-s-baldauf-sb-medien_100649120_150x100.jpg" alt="2020 Audi TT RS facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video">2020 Audi TT RS spy shots and video</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag" title="Here's how Audi uses electric compressors to eliminate turbo lag">
<img title="Here's how Audi uses electric compressors to eliminate turbo lag" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_150x100.jpg" alt="Audi is eliminating turbo lag with electric superchargers" width="150" height="100" /> </a>
<a class="title" href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">Here's how Audi uses electric compressors to eliminate turbo lag</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1116398_amazon-will-now-deliver-packages-to-your-car" title="Amazon will now deliver packages to your car">
<img title="Amazon will now deliver packages to your car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/amazon-in-car-delivery-option_100650275_150x100.jpg" alt="Amazon In-Car Delivery Option" width="150" height="100" /> </a>
<a class="title" href="/news/1116398_amazon-will-now-deliver-packages-to-your-car">Amazon will now deliver packages to your car</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1116382_this-instructional-video-is-hondas-latest-effort-to-save-the-manual" title="This instructional video is Honda's latest effort to save the manual">
<img title="This instructional video is Honda's latest effort to save the manual" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/honda-wants-to-teach-you-how-to-drive-a-car-with-a-manual-transmission_100650207_150x100.jpg" alt="Honda wants to teach you how to drive a car with a manual transmission" width="150" height="100" /> </a>
<a class="title" href="/news/1116382_this-instructional-video-is-hondas-latest-effort-to-save-the-manual">This instructional video is Honda's latest effort to save the manual</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
 <div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/technology"><span>Car Tech</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Here's how Audi uses electric compressors to eliminate turbo lag</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'audi,q7,technology,engineering-explained,how-it-works,videos'});
</script>
<script>
        $(function() {
            hgm.pingView(1116219, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag&amp;u=https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag&amp;title=News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Here%27s%20how%20Audi%20uses%20electric%20compressors%20to%20eliminate%20turbo%20lag" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="8N40Te+yeIdgFskwnI3E/zl8/QMBjBJSY6BBMrGmlJw=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Here's how Audi uses electric compressors to eliminate turbo lag</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10042277_jeff-glucker" class=" author-image" alt="Jeff Glucker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10042277_jeff-glucker" title="View Jeff Glucker's Profile" target="_blank"><span>Jeff Glucker</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag#disqus_thread" class="comment comment-disqus"></a>
<span class="date">May 1, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Jeff</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/u/0/101951282380728545874?prsrc=3" target="_blank" title="Add Jeff to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/jglucker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1116219" data-url="/pictures/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" data-video="{&quot;type&quot;:&quot;youtube&quot;,&quot;id&quot;:&quot;k8-_UrfbRBA&quot;}" data-video-id="k8-_UrfbRBA" data-video-service="youtube" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100548261&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548261_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548261_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548261_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548261_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:625},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548261_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1173}}},{&quot;id&quot;:&quot;100548269&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548269_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548269_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548269_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548269_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548269_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548266&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548266_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548266_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548266_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548266_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548266_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548276&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548276_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548276_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548276_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548276_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548276_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100548275&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548275_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548275_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548275_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548275_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548275_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548298&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548298_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548298_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548298_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548298_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548298_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548281&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548281_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548281_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:401},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548281_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:802},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548281_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:1283},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548281_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:2407}}}]">
<a href="/pictures/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/2017-audi-sq7-tdi_100548261_m.jpg" alt="2017 Audi SQ7 TDI" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-video thumb-active" data-video-id="k8-_UrfbRBA" data-video-type="youtube">
<div class="video-icon"></div>
<img class="fitfill" src="https://i.ytimg.com/vi/k8-_UrfbRBA/hqdefault.jpg" /> </div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548261_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548269_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548266_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548276_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548275_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548298_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548281_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Automakers have started using electric compressors to help eliminate lag in their turbocharged engines.</p>
<p>The first with the technology was Audi, which introduced it in its <a title="Audi SQ7 TDI debuts with electric compressor, 663 lb-ft of torque" href="https://www.motorauthority.com/news/1093491_audi-sq7-tdi-debuts-with-electric-compressor-663-lb-ft-of-torque-video">SQ7 TDI</a> high-performance diesel SUV sold overseas. The SUV's engine features a pair of turbochargers, a diesel V-8, a 48-volt electrical system, and an electric compressor, also referred to as an electric supercharger. Thankfully we're not asking you to wrench on it right now. Instead, we have Jason Fenske from <em>Engineering Explained</em> to, well, explain what's going on with this setup.</p>
<p>The SQ7 TDI's engine is a 4.0-liter twin-turbocharged V-8 delivering 435 horsepower and a massive 660 pound-feet of torque. Normally on a system like this, you'd expect to hit the throttle and then wait. You'd be waiting for the boost to pile on before the welcome rush of torque ushered your SQ7 at warp speed toward the horizon.</p>
<p></p><div class="image_wrapper small_image"><img name="tccimg_100548281_m" title="2017 Audi SQ7 TDI" src="https://images.hgmsites.net/med/2017-audi-sq7-tdi_100548281_m.jpg" alt="2017 Audi SQ7 TDI" width="640" height="802" data-width="1024" data-height="1283" data-url="https://images.hgmsites.net/lrg/2017-audi-sq7-tdi_100548281_l.jpg" class="small_image"><p>2017 Audi SQ7 TDI</p><a name="tccwrp_100548281" class="enlarge" href="/image/100548281_2017-audi-sq7-tdi" target="_blank">Enlarge Photo</a></div>
<p>Audi has worked to eliminate the waiting issue, i.e. the dreaded turbo lag.</p>
<p>The automaker has done so by employing an electrically powered compressor that can provide some boost virtually in an instant—we're talking less than a second.</p>
<p>With this setup, the SQ7 can generate its peak torque from as low as 1,000 rpm. If you're at a standstill and you mash the throttle, you'll run from 0-62 mph in just 4.8 seconds.</p>
<p>How this process works is thanks to the electric compressor, which in turns owes thanks to the 48-volt system.</p>
<p>The powerful 48-volt system provides power to a variety of systems through the car, including powering a 10-horsepower electric motor used to spin the compressor at speeds up to 70,000 rpm. From there the compressor uses its whirling witchcraft to provide on-demand boost after which the conventional turbochargers take over. .</p>
<p>It's a slick system so it's no surprise that other automakers such as Bentley and Mercedes-Benz have also picked it up.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100548261&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548261_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548261_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548261_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548261_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:625},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548261_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1173}}},{&quot;id&quot;:&quot;100548269&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548269_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548269_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548269_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548269_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548269_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548266&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548266_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548266_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548266_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548266_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548266_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548276&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548276_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548276_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548276_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548276_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548276_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100548275&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548275_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548275_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548275_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548275_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548275_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548298&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548298_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548298_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:226},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548298_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:452},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548298_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:724},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548298_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1358}}},{&quot;id&quot;:&quot;100548281&quot;,&quot;title&quot;:&quot;2017 Audi SQ7 TDI&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-audi-sq7-tdi_100548281_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-audi-sq7-tdi_100548281_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:401},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-audi-sq7-tdi_100548281_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:802},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-audi-sq7-tdi_100548281_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:1283},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-audi-sq7-tdi_100548281_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:2407}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag_gallery-1" data-index="1">HI-RES GALLERY: <span>2017 Audi SQ7 TDI</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548261_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548269_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548266_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548276_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548275_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-audi-sq7-tdi_100548298_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1116497_jay-leno-thinks-the-toyota-prius-is-a-future-classic" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/engineering-explained" rel="tag">Engineering Explained</a>
<a href="/news/how-it-works" rel="tag">How It Works</a>
<a href="/news/videos" rel="tag">Videos</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/audi" rel="tag">Audi News</a>
<a href="/news/q7" rel="tag">Audi Q7 News</a>
<a href="/news/technology" rel="tag">Car Tech</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116480_living-with-the-2018-kia-stinger-gt-the-good-and-the-bad">
<img src="https://static.hgmsites.net/images/cache/2018-kia-stinger_100626871_150x100.jpg" alt="Living with the 2018 Kia Stinger GT: the good and the bad" width="150" height="100" /> </a>
<a href="/news/1116480_living-with-the-2018-kia-stinger-gt-the-good-and-the-bad">
<span>Living with the 2018 Kia Stinger GT: the good and the bad</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116482_is-porsche-testing-a-track-only-version-of-its-911-gt2-rs">
<img src="https://static.hgmsites.net/images/cache/mystery-porsche-911-gt2-rs-prototype_100650723_150x100.jpg" alt="Is Porsche testing a track-only version of its 911 GT2 RS?" width="150" height="100" /> </a>
<a href="/news/1116482_is-porsche-testing-a-track-only-version-of-its-911-gt2-rs">
<span>Is Porsche testing a track-only version of its 911 GT2 RS?</span>
</a>
</div>


<div class="recommended-gallery">
 <a class="recommended-link" href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads">
<img src="https://static.hgmsites.net/images/cache/land-rover_100639300_150x100.jpg" alt="Land Rover marks 70 years of making its own roads" width="150" height="100" /> </a>
<a href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads">
<span>Land Rover marks 70 years of making its own roads</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">
<img src="https://static.hgmsites.net/images/cache/audi-is-eliminating-turbo-lag-with-electric-superchargers_100649447_150x100.jpg" alt="Here's how Audi uses electric compressors to eliminate turbo lag" width="150" height="100" /> </a>
<a href="/news/1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag">
<span>Here's how Audi uses electric compressors to eliminate turbo lag</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
 <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1116219&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads">
<img title="Land Rover marks 70 years of making its own roads" src="https://static.hgmsites.net/images/cache/land-rover_100639300_130x80.jpg" alt="Land Rover to restore 1948 pre-production model" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1116496_land-rover-marks-70-years-of-making-its-own-roads">Land Rover marks 70 years of making its own roads</a>
</li>
<li>
<a class="image-link" href="/news/1116482_is-porsche-testing-a-track-only-version-of-its-911-gt2-rs">
<img title="Is Porsche testing a track-only version of its 911 GT2 RS?" src="https://static.hgmsites.net/images/cache/mystery-porsche-911-gt2-rs-prototype_100650723_130x80.jpg" alt="Mystery Porsche 911 GT2 RS prototype" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1116482_is-porsche-testing-a-track-only-version-of-its-911-gt2-rs">Is Porsche testing a track-only version of its 911 GT2 RS?</a>
</li>
<li>
<a class="image-link" href="/news/1116479_drive-toyotas-gr-supra-racing-concept-in-gran-turismo-sport">
<img title="Drive Toyota's GR Supra Racing concept in “Gran Turismo Sport”" src="https://static.hgmsites.net/images/cache/toyota-gr-supra-racing-concept-in-gran-turismo-sport_100650714_130x80.jpg" alt="Toyota GR Supra Racing concept in 'Gran Turismo Sport'" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1116479_drive-toyotas-gr-supra-racing-concept-in-gran-turismo-sport">Drive Toyota's GR Supra Racing concept in “Gran Turismo Sport”</a>
</li>
<li>
<a class="image-link" href="/news/1032874_2019-audi-a1-spy-shots-and-video">
<img title="2019 Audi A1 spy shots and video" src="https://static.hgmsites.net/images/cache/2019-audi-a1-spy-shots--image-via-s-baldauf-sb-medien_100650701_130x80.jpg" alt="2019 Audi A1 spy shots - Image via S. Baldauf/SB-Medien" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1032874_2019-audi-a1-spy-shots-and-video">2019 Audi A1 spy shots and video</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1116470_jay-leno-drives-the-original-bullitt-mustang-alongside-the-2019" title="Jay Leno drives the original Bullitt Mustang alongside the 2019">
<img src="https://images.hgmsites.net/tmb/jay-leno-looks-at-the-1968-and-2019-ford-mustang-bullitt_100650686_t.gif" alt="Jay Leno drives the original Bullitt Mustang alongside the 2019" />
Jay Leno drives the original Bullitt Mustang alongside the 2019 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116470_jay-leno-drives-the-original-bullitt-mustang-alongside-the-2019" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116470_jay-leno-drives-the-original-bullitt-mustang-alongside-the-2019#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1116387_german-firm-readies-range-rover-6x6-pickup" title="German firm readies Range Rover 6x6 pickup">
<img src="https://images.hgmsites.net/tmb/land-rover-range-rover_100650224_t.gif" alt="German firm readies Range Rover 6x6 pickup" />
German firm readies Range Rover 6x6 pickup </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116387_german-firm-readies-range-rover-6x6-pickup" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116387_german-firm-readies-range-rover-6x6-pickup#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1017104_roush-tuning-program-extends-to-f-250-super-duty" title="Roush tuning program extends to F-250 Super Duty">
<img src="https://images.hgmsites.net/tmb/2018-roush-f-250-super-duty_100650272_t.gif" alt="Roush tuning program extends to F-250 Super Duty" />
Roush tuning program extends to F-250 Super Duty </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1017104_roush-tuning-program-extends-to-f-250-super-duty" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1017104_roush-tuning-program-extends-to-f-250-super-duty#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1116410_chinas-baic-copies-the-mercedes-amg-g63-6x6" title="China's BAIC copies the Mercedes-AMG G63 6x6">
<img src="https://images.hgmsites.net/tmb/2018-baic-bj80-6x6--image-via-autohome_100650351_t.gif" alt="China's BAIC copies the Mercedes-AMG G63 6x6" />
China's BAIC copies the Mercedes-AMG G63 6x6 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116410_chinas-baic-copies-the-mercedes-amg-g63-6x6" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116410_chinas-baic-copies-the-mercedes-amg-g63-6x6#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1079098_mercedes-benz-a-class-sedan-debuts-in-beijing" title="Mercedes-Benz A-Class sedan debuts in Beijing">
<img src="https://images.hgmsites.net/tmb/2019-mercedes-benz-a-class-l_100650353_t.gif" alt="Mercedes-Benz A-Class sedan debuts in Beijing" />
Mercedes-Benz A-Class sedan debuts in Beijing </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1079098_mercedes-benz-a-class-sedan-debuts-in-beijing" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1079098_mercedes-benz-a-class-sedan-debuts-in-beijing#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div class="module" id="used-car-block">
<h3>Related Used Listings</h3>
<div class="subtitle">Browse used listings in your area.</div>
<ul>
<li>
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;model=q7">
<img src="https://images.hgmsites.net/tmb/2018-audi-q7_100607915_t.gif" width="120px" title="Used Audi Q7" alt="Used Audi Q7" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;model=q7">
Used Audi Q7 </a>
<div class="count">223 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=x5-series">
<img src="https://images.hgmsites.net/tmb/2018-bmw-x5-series_100613348_t.gif" width="120px" title="Used BMW X5" alt="Used BMW X5" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=x5-series">
Used BMW X5 </a>
<div class="count">724 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=infiniti&amp;model=qx60">
<img src="https://images.hgmsites.net/tmb/2018-infiniti-qx60_100623396_t.gif" width="120px" title="Used INFINITI QX60" alt="Used INFINITI QX60" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=infiniti&amp;model=qx60">
Used INFINITI QX60 </a>
<div class="count">370 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=lexus&amp;model=gx">
<img src="https://images.hgmsites.net/tmb/2018-lexus-gx_100612186_t.gif" width="120px" title="Used Lexus GX" alt="Used Lexus GX" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=lexus&amp;model=gx">
Used Lexus GX </a>
<div class="count">278 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=volvo&amp;model=xc90">
<img src="https://images.hgmsites.net/tmb/2018-volvo-xc90_100632833_t.gif" width="120px" title="Used Volvo XC90" alt="Used Volvo XC90" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=volvo&amp;model=xc90">
Used Volvo XC90 </a>
<div class="count">109 cars</div>
</div>
</li>
</ul>
<div class="tcc-powered">
<a href="https://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="https://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
</div>
</div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116476_teslas-will-start-paying-to-drive-in-l-a-s-lexus-lanes" title="Teslas will start paying to drive in L.A.'s " Lexus lanes"">
<img title="Teslas will start paying to drive in L.A.'s &quot;Lexus lanes&quot;" src="https://static.hgmsites.net/images/cache/southern-california-traffic--by-flickr-user-david-r-blume_100391371_120x80.jpg" alt="Southern California traffic - by flickr user David R. Blume" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116476_teslas-will-start-paying-to-drive-in-l-a-s-lexus-lanes">
Teslas will start paying to drive in L.A.'s "Lexus lanes" </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116462_shell-airflow-starship-semi-truck-aims-for-fuel-economy-record" title="Shell Airflow Starship semi truck aims for fuel-economy record">
<img title="Shell Airflow Starship semi truck aims for fuel-economy record" src="https://static.hgmsites.net/images/cache/shell-airflow-starship-fuel-economy-record-truck_100650681_120x80.jpg" alt="Shell Airflow Starship fuel economy record truck" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116462_shell-airflow-starship-semi-truck-aims-for-fuel-economy-record">
Shell Airflow Starship semi truck aims for fuel-economy record </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116491_trump-mpg-showdown-tesla-autopilot-stunt-electric-car-drivers-pay-more-toyota-c-hr-electric-todays-car-news" title="Trump mpg showdown, Tesla autopilot stunt, electric-car drivers pay more, Toyota C-HR electric: Today's car news">
<img title="Trump mpg showdown, Tesla autopilot stunt, electric-car drivers pay more, Toyota C-HR electric: Today's car news" src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100650772_120x80.jpg" alt="2019 Toyota Corolla hatch" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116491_trump-mpg-showdown-tesla-autopilot-stunt-electric-car-drivers-pay-more-toyota-c-hr-electric-todays-car-news">
Trump mpg showdown, Tesla autopilot stunt, electric-car drivers pay more, Toyota C-HR electric: Today's car news </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116499_the-ugly-truth-rusty-cars-arent-as-safe-as-they-were-when-new" title="The ugly truth: rusty cars aren't as safe as they were when new">
<img title="The ugly truth: rusty cars aren't as safe as they were when new" src="https://static.hgmsites.net/images/cache/rusty-used-mazda-6-wagon-in-swedish-crash-test_100650799_120x80.jpg" alt="Rusty used Mazda 6 wagon in Swedish crash test" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116499_the-ugly-truth-rusty-cars-arent-as-safe-as-they-were-when-new">
The ugly truth: rusty cars aren't as safe as they were when new </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116483_carpool-lanes-mercedes-amg-e53-fuel-economy-record-semi-truck-whats-new-the-car-connection" title="Carpool lanes, Mercedes-AMG E53, Fuel-economy record semi truck: What's New @ The Car Connection">
<img title="Carpool lanes, Mercedes-AMG E53, Fuel-economy record semi truck: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/traffic-in-los-angeles-on-google-maps_100650690_120x80.jpg" alt="Traffic in Los Angeles on Google Maps" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116483_carpool-lanes-mercedes-amg-e53-fuel-economy-record-semi-truck-whats-new-the-car-connection">
Carpool lanes, Mercedes-AMG E53, Fuel-economy record semi truck: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116486_2019-toyota-corolla-hatch-first-drive-first-steps-to-sport" title="2019 Toyota Corolla hatch first drive: first steps to sport">
<img title="2019 Toyota Corolla hatch first drive: first steps to sport" src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100650772_120x80.jpg" alt="2019 Toyota Corolla hatch" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116486_2019-toyota-corolla-hatch-first-drive-first-steps-to-sport">
2019 Toyota Corolla hatch first drive: first steps to sport </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/515133.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Jeff Glucker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=audi&model=q7&pageurl=%2Fnews%2F1116219_heres-how-audi-uses-electric-compressors-to-eliminate-turbo-lag&sitename=motorauthority&tag1=audi&tag2=q7&tag3=technology&tag4=engineering-explained&tag5=how-it-works&tag6=videos'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":150,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
