<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Java/11.0.13"},"title":"4-cylinder Lotus Emira confirmed with 360 hp","description":"The Lotus Emira reaches U.S. showrooms in early 2023 with the choice of 4- and 6-cylinder power.","vehicle":{"tags":["sport-cars","lotus","lotus-emira","synd-nexstar"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["sport-cars","lotus","lotus-emira","synd-nexstar"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>4-cylinder Lotus Emira confirmed with 360 hp</title>
<meta name="description" content="The Lotus Emira reaches U.S. showrooms in early 2023 with the choice of 4- and 6-cylinder power."> <link rel="canonical" href="https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp","url":"https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/sport-cars","name":"Sports Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp#this","url":"https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp","headline":"4-cylinder Lotus Emira confirmed with 360 hp","datePublished":"2022-03-17T18:00:00+0000","dateModified":"2022-03-17T13:22:35+0000","description":"The Lotus Emira reaches U.S. showrooms in early 2023 with the choice of 4- and 6-cylinder power.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Sports Cars","keywords":"Sports Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2023-lotus-emira_100798476_l.jpg#this","url":"https://images.hgmsites.net/lrg/2023-lotus-emira_100798476_l.jpg","caption":"2023 Lotus Emira","description":"","width":1024,"height":576,"uploadDate":"2021-07-06T19:27:29+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp">
<meta property="og:title" content="4-cylinder Lotus Emira confirmed with 360 hp">
<meta property="og:description" content="The Lotus Emira reaches U.S. showrooms in early 2023 with the choice of 4- and 6-cylinder power.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2023-lotus-emira_100798476_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="4-cylinder Lotus Emira confirmed with 360 hp">
<meta property="twitter:description" content="The Lotus Emira reaches U.S. showrooms in early 2023 with the choice of 4- and 6-cylinder power.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2023-lotus-emira_100798476_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
 <span> / </span>
<a href="/news/sport-cars">Sports Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["sport-cars,lotus,lotus-emira,synd-nexstar"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1135334" data-url="/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp" data-title="4-cylinder Lotus Emira confirmed with 360 hp" data-publishdate="March 17, 2022" data-next-id="1023683" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2023-lotus-emira_100798476_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2023-lotus-emira_100798476_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2023-lotus-emira_100798476_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2023-lotus-emira_100798476_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>4-cylinder Lotus Emira confirmed with 360 hp</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-03-17T18:00:00+0000">
March 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1135334">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100798476">
<img data-id="100798476" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798476.jpg" alt="2023 Lotus Emira" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798476.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798476.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798476.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798476.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798476.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798478">
<img data-id="100798478" src="https://cimg2.ibsrv.net/ibimg/hgm/1440x810-1/100/798/2023-lotus-emira_100798478.jpg" alt="2023 Lotus Emira" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798478.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798478.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798478.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798478.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798478.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798477">
<img data-id="100798477" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798477.jpg" alt="2023 Lotus Emira" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798477.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798477.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798477.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798477.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798477.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798479">
<img data-id="100798479" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798479.jpg" alt="2023 Lotus Emira" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798479.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798479.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798479.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798479.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798479.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798492">
<img data-id="100798492" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798492.jpg" alt="2023 Lotus Emira" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798492.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798492.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798492.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798492.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798492.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-6">
<span class="primary-color">6</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>4-cylinder Lotus Emira confirmed with 360 hp</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-03-17T18:00:00+0000">
March 17, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Lotus on Wednesday revealed the first details and pricing for a base version of the <a href="https://www.motorauthority.com/news/1132516_2023-lotus-emira-stretches-its-legs-on-hethel-test-track">Emira sports car</a>, which will come with a 4-cylinder engine. Order books open on April 8, with the initial version available to be a special First Edition limited edition.</p>
<p>The base Emira uses Mercedes-Benz AMG's M139 2.0-liter turbocharged inline-4 (Lotus' Geely parent is also a major shareholder of Mercedes), together with a bespoke version of AMG's 8-speed dual-clutch automatic transmission suited for mid-engine cars. First Edition models will have 360 hp, Lotus confirmed. Lotus previously showed an <a href="https://www.motorauthority.com/news/1132819_2023-lotus-emira-price-specs-review-photos-info">Emira V6 First Edition</a> using a supercharged Toyota-sourced 3.5-liter V-6 rated at 400 hp.</p><div class="nativo-article-slot"></div>
<p>The 4-cylinder First Edition models get 20-inch V-spoke forged alloy wheels, all-LED exterior lighting, black trim, and painted brake calipers in red, black, yellow, or silver. Seven available colors include: Seneca Blue, Magma Red, Hethel Yellow, Dark Verdant, Shadow Grey, and Nimbus Gray.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100798475_m" title="2023 Lotus Emira" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Lotus Emira" width="640" height="360" class="first_image lazy" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-lotus-emira_100798475_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-lotus-emira_100798475_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-lotus-emira_100798475_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-lotus-emira_100798475_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-lotus-emira_100798475_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-lotus-emira_100798475_s.jpg"><p>2023 Lotus Emira</p></div>
<p>The First Edition also gets the Lotus Drivers Pack as standard equipment, with a track mode for the stability control, Tour or Sport suspension, and Goodyear Eagle F1 Supersport or Michelin Pilot Sport Cup 2 tires.</p>
<p>Interior trim is a mix of Alcantara and Nappa leather, with a 12.3-inch digital instrument cluster and 10.25-inch touchscreen with Apple CarPlay and Android Auto connectivity.</p>
<p>Pricing for the 4-cylinder First Edition starts at $85,900, excluding destination, compared to $93,900 for the V6 First Edition. The Emira is expected to launch in the U.S. later this year, likely as a 2023 model.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100798492_m" title="2023 Lotus Emira" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2023 Lotus Emira" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2023-lotus-emira_100798492_l.jpg" data-src-h="https://images.hgmsites.net/hug/2023-lotus-emira_100798492_h.jpg" data-src="https://images.hgmsites.net/lrg/2023-lotus-emira_100798492_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2023-lotus-emira_100798492_l.jpg" data-src-m="https://images.hgmsites.net/med/2023-lotus-emira_100798492_m.jpg" data-src-s="https://images.hgmsites.net/sml/2023-lotus-emira_100798492_s.jpg" class="lazy"><p>2023 Lotus Emira</p></div>
<p>After the First Edition models roll out, Lotus will launch the standard Emira models. The base 4-cylinder Emira will be fully revealed later this year, with deliveries scheduled to start in spring 2023. Pricing is yet to be announced, but we know the base V-6 Emira will be launched in January 2023 with a starting price of $82,900, excluding destination.</p>
<p>Replacing the Elise, Exige, and Evora, the Emira is anticipated to be the last internal-combustion Lotus. The company claims it's shifting to electric vehicles, starting with the <a href="https://www.motorauthority.com/news/1126163_1-973-hp-lotus-evija-electric-hypercar-enters-final-stage-of-development">Evija hypercar</a> and forthcoming <a href="https://www.motorauthority.com/news/1049985_lotus-teases-type-132-electric-suv-ahead-of-march-29-reveal">Type 132 SUV</a>.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1135334, null, 100798476); return false;">
2023 Lotus Emira
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100798476">
<img class="lazy" data-id="100798476" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798476.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798476.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798476.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798476.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798476.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798476.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798478">
<img class="lazy" data-id="100798478" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1440x810-1/100/798/2023-lotus-emira_100798478.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798478.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798478.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798478.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798478.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798478.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798477">
<img class="lazy" data-id="100798477" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798477.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798477.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798477.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798477.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798477.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798477.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798479">
<img class="lazy" data-id="100798479" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798479.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798479.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798479.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798479.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798479.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798479.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798492">
<img class="lazy" data-id="100798492" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798492.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798492.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798492.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798492.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798492.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798492.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100798475">
<img class="lazy" data-id="100798475" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/798/2023-lotus-emira_100798475.jpg" alt="2023 Lotus Emira" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/798/2023-lotus-emira_100798475.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/798/2023-lotus-emira_100798475.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/798/2023-lotus-emira_100798475.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/798/2023-lotus-emira_100798475.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/798/2023-lotus-emira_100798475.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/lotus">Lotus</a>
<a href="/news/lotus-emira">Lotus Emira</a>
<a href="/news/sport-cars">Sports Cars</a>
<a href="/news/synd-nexstar">synd-nexstar</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=4-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135334_4-cylinder-lotus-emira-confirmed-with-360-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=4-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135334_4-cylinder-lotus-emira-confirmed-with-360-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=4-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135334_4-cylinder-lotus-emira-confirmed-with-360-hp&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=4-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135334_4-cylinder-lotus-emira-confirmed-with-360-hp', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=4-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%204-cylinder%20Lotus%20Emira%20confirmed%20with%20360%20hp%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1135334_4-cylinder-lotus-emira-confirmed-with-360-hp%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1135334_4-cylinder-lotus-emira-confirmed-with-360-hp');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1970-dodge-charger-r-t-photo-via-mecum-auctions_100831669_m.jpg">
</div>
<div class="date">
March 13, 2022
</div>
<div class="title">
<a href="/news/1135260_the-only-known-example-of-a-b3-blue-1970-dodge-charger-r-t-heads-to-auction">The only known example of a B3 Blue 1970 Dodge Charger R/T heads to auction</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/volvo-plug-in-hybrid-system_100805968_m.jpg">
</div>
<div class="date">
March 14, 2022
</div>
<div class="title">
<a href="/news/1133518_volvo-adds-power-range-to-60-and-90-series-plug-in-hybrids-for-2023">Volvo adds power, range to 60- and 90-series plug-in hybrids for 2023</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/subaru-wrx_100687919_m.jpg">
</div>
<div class="date">
March 12, 2022
</div>
<div class="title">
<a href="/news/1135301_subaru-says-no-wrx-sti-for-this-generation">Subaru says no WRX STI for this generation</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10054534_kirk-bell" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/interior-of-chevrolet-cruise-av-self-driving-car-to-go-into-production-in-2019_100639343_m.jpg">
</div>
<div class="date">
March 11, 2022
</div>
 <div class="title">
<a href="/news/1135290_nhtsa-no-longer-requires-self-driving-cars-to-have-a-steering-wheel-and-pedals">NHTSA no longer requires self-driving cars to have a steering wheel and pedals</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-bronco-raptor-prototype-off-roading-in-johnson-valley-via-the-bronco-nation_100831912_m.jpg">
</div>
<div class="date">
March 13, 2022
</div>
<div class="title">
<a href="/news/1135279_witness-the-2022-ford-bronco-raptor-s-rock-crawling-capabilities">Witness the 2022 Ford Bronco Raptor&#039;s rock crawling capabilities</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1967-toyota-shelby-2000-gt-photo-via-gooding-company_100828337_m.jpg">
</div>
<div class="date">
March 11, 2022
</div>
<div class="title">
<a href="/news/1135007_1967-toyota-shelby-2000-gt-sells-for-over-2-5m-lives-in-our-dreams">1967 Toyota-Shelby 2000 GT sells for over $2.5M, lives in our dreams</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2024-maserati-granturismo-folgore-spy-shots--photo-credit-s-baldauf-sb-medien_100832185_m.jpg">
</div>
<div class="date">
March 14, 2022
</div>
<div class="title">
<a href="/news/1132581_2024-maserati-granturismo-folgore-spy-shots">2024 Maserati GranTurismo Folgore spy shots: Maserati&#039;s first EV spotted</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/apocalypse-manufacturing-dark-horse-ford-bronco-6x6_100832112_m.jpg">
</div>
<div class="date">
March 11, 2022
</div>
<div class="title">
<a href="/news/1135291_first-bronco-6x6-called-dark-horse-heading-to-auction">First Bronco 6x6, called Dark Horse, heading to auction</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-bmw-alpina-b7_100746669_m.jpg">
</div>
<div class="date">
March 11, 2022
</div>
<div class="title">
<a href="/news/1135289_bmw-buys-alpina-brand">BMW buys Alpina brand</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1023683_final-aston-martin-v12-vantage-revealed-with-690-hp-333-car-production-run">
Final Aston Martin V12 Vantage revealed with 690 hp, 333-car production run
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>March 16, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135301_subaru-says-no-wrx-sti-for-this-generation">
Subaru says no WRX STI for this generation
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>March 12, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135294_porsche-and-pixar-team-up-to-create-real-life-sally-from-cars">
Porsche and Pixar team up to create real-life Sally from &quot;Cars&quot;
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>March 12, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1028402_project-thunderball-revived-wiesmann-teases-new-roadster">
Project Thunderball: Revived Wiesmann teases new roadster
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>March 11, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1089319_2023-porsche-911-safari-spy-shots-video">
2023 Porsche 911 Safari spy shots and video: High-riding sports car hits...
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>March 7, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135199_polestar-o2-concept-blows-the-top-off-for-electric-cars">
Polestar O2 concept blows the top off for electric cars
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>March 2, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
 <a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
 <a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
 <a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=8f5dc332e8e2b8d8d42d"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":112,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
