<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36"},"title":"Deep dive: Rivian R1T drive modes explained","description":"The Rivian R1T is Motor Authority's Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why.","vehicle":{"make":"Rivian","model":"R1T","year":2022,"segment":["Pickup Trucks"],"tags":["technology","electric-cars","videos","evergreen"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Rivian"],"make_seo_name":["rivian"],"model_name":["R1T"],"model_seo_name":["r1t"],"vcat_name":["Pickup Trucks"],"vcat_seo_name":["pickups"],"tags":["technology","electric-cars","videos","evergreen"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Deep dive: Rivian R1T drive modes explained</title>
<meta name="description" content="The Rivian R1T is Motor Authority&#039;s Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why."> <link rel="canonical" href="https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained","url":"https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/technology","name":"Car Tech"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained#this","url":"https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained","headline":"Deep dive: Rivian R1T drive modes explained","datePublished":"2022-02-21T13:00:00+0000","dateModified":"2022-02-21T09:31:32+0000","description":"The Rivian R1T is Motor Authority's Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Car Tech","keywords":"Car Tech","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-rivian-r1t_100807853_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-rivian-r1t_100807853_l.jpg","caption":"2022 Rivian R1T","description":"","width":1024,"height":682,"uploadDate":"2021-09-28T12:00:48+0000"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=JN9lAJ0LiLw","url":"https://www.youtube.com/watch?v=JN9lAJ0LiLw","thumbnailUrl":"https://i.ytimg.com/vi/JN9lAJ0LiLw/hqdefault.jpg","name":"Deep dive: Rivian R1T drive modes explained","description":"The Rivian R1T is Motor Authority's Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why.","uploadDate":"2022-02-21T13:00:00+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained">
<meta property="og:title" content="Deep dive: Rivian R1T drive modes explained">
<meta property="og:description" content="The Rivian R1T is Motor Authority's Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-rivian-r1t_100807853_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Deep dive: Rivian R1T drive modes explained">
<meta property="twitter:description" content="The Rivian R1T is Motor Authority's Best Car To Buy 2022, and its multiple drive modes is one of the big reasons why.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-rivian-r1t_100807853_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=087a7ba6075632cd0145" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/technology">Car Tech</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["2022,rivian,technology,electric-cars,pickups,r1t,videos,evergreen"]} );
                                                                targets.push( {'make': ["rivian"]} );
                                        targets.push( {'model': ["r1t"]} );
                                        targets.push( {'year': ["2022"]} );
                                                        targets.push( {'vcat': ["pickups"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1134955" data-url="/news/1134955_deep-dive-rivian-r1t-drive-modes-explained" data-title="Deep dive: Rivian R1T drive modes explained" data-next-id="1135112" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  video   gallery " data-image-src-h="https://images.hgmsites.net/hug/2022-rivian-r1t_100807853_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807853_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-rivian-r1t_100807853_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-rivian-r1t_100807853_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Deep dive: Rivian R1T drive modes explained</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-02-21T13:00:00+0000">
February 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1134955">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
<div class="video-btn" data-id="JN9lAJ0LiLw" data-video="&lt;iframe id=&quot;videoPlayerYouTube&quot; src=&quot;https://www.youtube.com/embed/JN9lAJ0LiLw&quot; width=&quot;auto&quot; height=&quot;auto&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;1&quot;&gt;&lt;/iframe&gt;" data-pageview="/video/youtube/JN9lAJ0LiLw/deep-dive-rivian-r1t-drive-modes-explained" data-excerpt="Like many new vehicles, the Rivian R1T electric pickup truck has multiple drive modes designed to suit different driving situations or driver preferences. This short video from Rivian explains each..." data-url="/news/1134955_deep-dive-rivian-r1t-drive-modes-explained" data-facebook='            &lt;a class=&quot;social-btn fab fa-facebook-f facebook&quot; href=&quot;javascript:void(0)&quot; title=&quot;Share this article on Facebook&quot;
                onclick=&quot;window.open(&#039;https://www.facebook.com/sharer.php?t=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&amp;u=%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Facebook&#039;, &#039;/news/1134955_deep-dive-rivian-r1t-drive-modes-explained&#039;);&quot;&gt;
            &lt;/a&gt;' data-twitter='            &lt;a class=&quot;social-btn fab fa-twitter twitter&quot; href=&quot;javascript:void(0)&quot; title=&quot;Tweet this article&quot;
                onclick=&quot;window.open(&#039;https://twitter.com/intent/tweet?text=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&amp;url=%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Twitter&#039;, &#039;/news/1134955_deep-dive-rivian-r1t-drive-modes-explained&#039;);&quot;&gt;
            &lt;/a&gt;' data-email='            &lt;a class=&quot;social-btn far fa-envelope email&quot; href=&quot;javascript:void(0)&quot; title=&quot;Email this article&quot;
                onclick=&quot;window.open(&#039;mailto:?subject=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&amp;body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained%0A%20%20%20%20%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained%0A%0ACheers%21%0A&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Email&#039;, &#039;/news/1134955_deep-dive-rivian-r1t-drive-modes-explained&#039;);&quot;&gt;
            &lt;/a&gt;'>
<span class="play-icon fas fa-play-circle"></span>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Deep dive: Rivian R1T drive modes explained</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2022-02-21T13:00:00+0000">
February 21, 2022
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Like many new vehicles, the <a href="https://www.motorauthority.com/news/1133703_2022-rivian-r1t-price-specs-review-photos-info">Rivian R1T</a> electric pickup truck has multiple drive modes designed to suit different driving situations or driver preferences. This short video from Rivian explains each of those modes.</p>
<p>The R1T has eight drive modes—four each for on-road and off-road driving—which control the ride height, suspension stiffness, accelerator pedal, regenerative braking response, stability control, and behavior of the all-wheel-drive system.</p><div class="nativo-article-slot"></div>
<p>Aimed at on-road performance, Sport drops the ride height to its lowest setting, sets the suspension to maximum stiffness, and directs most of the power to the rear wheels. It also limits the intervention of stability control and keeps regenerative braking at its standard level.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100807856_m" title="2022 Rivian R1T" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Rivian R1T" width="640" height="426" class="first_image lazy" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807856_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-rivian-r1t_100807856_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807856_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807856_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-rivian-r1t_100807856_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-rivian-r1t_100807856_s.jpg"><p>2022 Rivian R1T</p></div>
<p>Off-Road Drift is designed for sliding around in the dirt. It turns the stability control off, while maintaining the stiffest suspension setting and a rearward torque bias. In any mode that utilizes all-wheel drive, the truck can send more power to any individual wheel when needed, however. Drift mode also uses the standard ride height and highest level of regenerative braking.</p>
<p>Off-Road Rally mode is essentially a less-extreme version of Drift mode. It reduces stability control intervention, without shutting it off entirely. Other settings match Drift mode.</p>
<p>For slower and more technical off-road driving, Off-Road Rock Crawl jacks up the ride height to its tallest 13.5-inch setting, stiffens the suspension, sets regenerative braking on high, and maintains stability control and a default even front/rear torque split.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100807844_m" title="2022 Rivian R1T" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Rivian R1T" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807844_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-rivian-r1t_100807844_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807844_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-rivian-r1t_100807844_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-rivian-r1t_100807844_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-rivian-r1t_100807844_s.jpg" class="lazy"><p>2022 Rivian R1T</p></div>
<p>Off-Road Auto keeps the 13.5-inch ride height and stability control and drivetrain settings, but with soft suspension, the standard level of regenerative braking.</p>
<p>All Purpose mode is aimed at everyday driving. It combines the standard ride height, soft suspension, standard regenerative braking, full stability control, and a more or less even front/rear torque split.</p>
<p>The efficiency-focused Conserve mode makes the R1T front-wheel drive, drops the ride height to its lowest setting, and turns up regenerative braking to its highest setting.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100807889_m" title="2022 Rivian R1T" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Rivian R1T" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2022-rivian-r1t-launch-edition_100807889_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-rivian-r1t-launch-edition_100807889_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-rivian-r1t-launch-edition_100807889_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-rivian-r1t-launch-edition_100807889_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-rivian-r1t-launch-edition_100807889_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-rivian-r1t-launch-edition_100807889_s.jpg" class="lazy"><p>2022 Rivian R1T</p></div>
<p>Finally, Towing mode uses the standard ride height, stiff suspension, highest level of regenerative braking, and switches back to all-wheel drive.</p>
<p>These drive modes and the four-motor powertrain they control help make the R1T the most versatile vehicle we’ve ever driven. No other vehicle on the market matches its breadth of capability and performance.</p>
<p>Rivian says the R1T can do 0-60 mph in 3.0 seconds and tow up to 11,000 pounds. It also features uncompromising off-road capability, and all without tailpipe emissions. That's why the R1T is <a href="https://www.motorauthority.com/news/1134436_rivian-r1t-motor-authority-best-car-to-buy-2022"><em>Motor Authority's</em> Best Car To Buy 2022</a>.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/2022">2022</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/evergreen">Evergreen</a>
<a href="/news/pickups">Pickup Trucks</a>
<a href="/news/rivian">Rivian News</a>
<a href="/news/r1t">Rivian R1T News</a>
<a href="/news/videos">Videos</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1134001_rml-s-ferrari-250-gt-inspired-short-wheelbase-shown-in-the-metal-and-carbon-for-first-time" class="rail-link">RML&#039;s Ferrari 250 GT-inspired Short Wheelbase shown in the metal and carbon for first time</a>
</li>
<li>
<a href="/news/1134070_2024-vw-id-buzz-teased-electric-bus-debuts-march-9" class="rail-link">2024 VW ID.Buzz teased on the move: Electric Bus debuts March 9</a>
</li>
<li>
<a href="/news/1135112_toyota-and-yamaha-tests-v-8-that-runs-on-hydrogen" class="rail-link">Toyota and Yamaha test V-8 that runs on hydrogen</a>
</li>
<li>
<a href="/news/1134830_how-gordon-murray-t-50-s-rear-fan-works" class="rail-link">How Gordon Murray T.50&#039;s rear fan works</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Deep%20dive%3A%20Rivian%20R1T%20drive%20modes%20explained%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1134955_deep-dive-rivian-r1t-drive-modes-explained%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1134955_deep-dive-rivian-r1t-drive-modes-explained');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2018-porsche-cayenne_100624492_m.jpg">
</div>
<div class="date">
February 16, 2022
</div>
<div class="title">
<a href="/news/1135084_us-finally-allows-use-of-modern-matrix-headlights">US finally allows use of modern matrix headlights</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ineos-grenadier-pre-production_100829365_m.jpg">
</div>
<div class="date">
February 16, 2022
</div>
<div class="title">
<a href="/news/1128415_ineos-grenadier-ready-to-start-production-this-summer">Ineos Grenadier ready to start production this summer</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jay-leno-and-the-ford-f100-eluminatorconcept--video_100830042_m.jpg">
</div>
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1135111_jay-leno-gets-a-taste-of-electro-restomodding-with-the-f-100-eluminator">Jay Leno gets a taste of electro restomodding with the F-100 Eluminator</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-ford-everest-teased-ahead-of-debut-on-march-1-2022_100830001_m.jpg">
</div>
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1135105_2022-ford-everest-ranger-based-suv-teased-ahead-of-mar-1-debut">2022 Ford Everest: Ranger-based SUV teased ahead of Mar. 1 debut</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
 Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/rml-short-wheelbase_100830037_m.jpg">
</div>
<div class="date">
February 18, 2022
</div>
<div class="title">
<a href="/news/1134001_rml-s-ferrari-250-gt-inspired-short-wheelbase-shown-in-the-metal-and-carbon-for-first-time">RML&#039;s Ferrari 250 GT-inspired Short Wheelbase shown in the metal and carbon for first time</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1976-chevrolet-corvette-restomod-by-hardcore-engine-builders_100829305_m.jpg">
</div>
<div class="date">
February 15, 2022
</div>
<div class="title">
<a href="/news/1135075_this-restomod-1976-chevrolet-corvette-uses-c5-and-c6-hardware-and-it-s-for-sale">This restomod 1976 Chevrolet Corvette uses C5 and C6 hardware, and it&#039;s for sale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-toyota-86_100793703_m.jpg">
</div>
<div class="date">
February 20, 2022
</div>
<div class="title">
<a href="/news/1135114_toyota-patented-a-manual-transmission-for-electric-cars">Toyota patented a manual transmission for electric cars</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-porsche-911-carrera-4-gts_100806997_m.jpg">
</div>
<div class="date">
February 14, 2022
</div>
<div class="title">
<a href="/news/1135064_porsche-911-tops-2022-j-d-power-dependability-study-but-korean-brands-dominate">Porsche 911 tops 2022 J.D. Power dependability study, but Korean brands dominate</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-cadillac-ct5_100828581_m.jpg">
</div>
<div class="date">
February 17, 2022
</div>
<div class="title">
<a href="/news/1135092_review-update-2022-cadillac-ct5-v-blackwing-serves-crow-to-other-luxo-missiles">Review update: 2022 Cadillac CT5-V Blackwing serves crow to other luxo-missiles</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1134070_2024-vw-id-buzz-teased-electric-bus-debuts-march-9">
2024 VW ID.Buzz teased on the move: Electric Bus debuts March 9
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>February 21, 2022</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135112_toyota-and-yamaha-tests-v-8-that-runs-on-hydrogen">
Toyota and Yamaha test V-8 that runs on hydrogen
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 21, 2022</span>
</div>
</li>
 <li>
<div class="block-item">
<a class="block-link" href="/news/1134830_how-gordon-murray-t-50-s-rear-fan-works">
How Gordon Murray T.50&#039;s rear fan works
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 20, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135114_toyota-patented-a-manual-transmission-for-electric-cars">
Toyota patented a manual transmission for electric cars
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 20, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135111_jay-leno-gets-a-taste-of-electro-restomodding-with-the-f-100-eluminator">
Jay Leno gets a taste of electro restomodding with the F-100 Eluminator
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>February 18, 2022</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1135098_nissan-and-infiniti-tease-electric-vehicles-due-in-2025">
Nissan and Infiniti tease electric vehicles, due in 2025
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>February 17, 2022</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2022 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":55,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
