<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76428" data-site="76428" data-addr="10.16.88.192" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="It's a brave new world. As automakers bend to consumers' love of utility vehicles, numerous brands have jumped aboard the SUV bandwagon&amp;mdash;even Lotus. We knew the British sports car brand, now owned by China's Geely, had one SUV in the works, but there will be more than one. That's according to Peter Horbury, Geely's design boss, who told Autocar in a...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="Lotus planning more than one SUV">
<meta property="og:url" content="https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv">
<meta property="og:image" content="https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg">
<meta property="og:description" content="It's a brave new world. As automakers bend to consumers' love of utility vehicles, numerous brands have jumped aboard the SUV bandwagon&amp;mdash;even Lotus. We knew the British sports car brand, now owned by China's Geely, had one SUV in the works, but there will be more than one. That's according to Peter Horbury, Geely's design boss, who told Autocar in a...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv">
<meta name="twitter:title" content="Lotus planning more than one SUV">
<meta name="twitter:description" content="It's a brave new world. As automakers bend to consumers' love of utility vehicles, numerous brands have jumped aboard the SUV bandwagon&amp;mdash;even Lotus. We knew the British sports car brand, now owned by China's Geely, had one SUV in the works, but there will be more than one. That's according to Peter Horbury, Geely's design boss, who told Autocar in a...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1116455">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1116455">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Lotus planning more than one SUV</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv","url":"https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/geely","name":"Geely"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv#this","url":"https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv","headline":"Lotus planning more than one SUV","datePublished":"2018-04-26T14:00:00-0700","dateModified":"2018-04-26T10:57:53-0700","description":"It's a brave new world. As automakers bend to consumers' love of utility vehicles, numerous brands have jumped aboard the SUV bandwagon&mdash;even Lotus. We knew the British sports car brand, now owned by China's Geely, had one SUV in the works, but there will be more than one. That's according to Peter Horbury, Geely's design boss, who told Autocar in a...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Geely","keywords":"Geely","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg#this","url":"https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg","caption":"Alleged patent drawing for Lotus SUV - Image via PC Auto","description":"","width":1024,"height":575,"uploadDate":"2017-10-29T03:10:19-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/513651.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/513835.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1116455_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/513619.js"></script>
<script type="text/javascript" src="/js_cache/513677.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10046","make_seo_name":"lotus","make_name":"Lotus","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1116455_lotus-planning-more-than-one-suv">Lotus planning more than one SUV</a>
<a class="category" href="/news/geely">Geely</a>
<br />
<span class="date">2 minutes ago</span>
<a class="news-image" href="/news/1116455_lotus-planning-more-than-one-suv" title="Lotus planning more than one SUV">
<img title="Lotus planning more than one SUV" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_150x100.jpg" alt="Alleged patent drawing for Lotus SUV - Image via PC Auto" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1116452_bmw-shows-off-virgin-hyperloop-passenger-capsule">BMW shows off Virgin Hyperloop passenger capsule</a>
<a class="category" href="/news/auto-industry">Industry</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1116452_bmw-shows-off-virgin-hyperloop-passenger-capsule" title="BMW shows off Virgin Hyperloop passenger capsule">
<img title="BMW shows off Virgin Hyperloop passenger capsule" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bmw_100650644_150x100.jpg" alt="BMW Designworks Virgin Hyperloop One passenger capsule concept" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt">McLaren turns to Chinese fashion line Cabbeen for...</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt" title="McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT">
<img title="McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-570gt_100650612_150x100.jpg" alt="McLaren 570GT MSO Cabbeen Collection" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115527_2018-porsche-panamera-first-drive-review-baser-instincts" title="2018 Porsche Panamera first drive review: baser instincts">
<img title="2018 Porsche Panamera first drive review: baser instincts" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-panamera_100649561_150x100.jpg" alt="2018 Porsche Panamera" width="150" height="100" /> </a>
<a class="title" href="/news/1115527_2018-porsche-panamera-first-drive-review-baser-instincts">2018 Porsche Panamera first drive review: baser instincts</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1116201_2019-aston-martin-vantage-first-drive-review-tilting-at-windmills" title="2019 Aston Martin Vantage first drive review: tilting at windmills">
<img title="2019 Aston Martin Vantage first drive review: tilting at windmills" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100649318_150x100.jpg" alt="2019 Aston Martin Vantage first drive" width="150" height="100" /> </a>
<a class="title" href="/news/1116201_2019-aston-martin-vantage-first-drive-review-tilting-at-windmills">2019 Aston Martin Vantage first drive review: tilting at windmills</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1116115_living-and-working-with-the-2019-ram-1500" title="Living and working with the 2019 Ram 1500">
<img title="Living and working with the 2019 Ram 1500" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-ram-1500-laramie_100649024_150x100.jpg" alt="2019 Ram 1500" width="150" height="100" /> </a>
<a class="title" href="/news/1116115_living-and-working-with-the-2019-ram-1500">Living and working with the 2019 Ram 1500</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/beijing-auto-show'>Beijing</a>
</div>
<a class="news-image" href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt">
<img title="McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-570gt_100650612_255x110.jpg" alt="McLaren 570GT MSO Cabbeen Collection" width="255" height="110" /> </a>
<a class="title" href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt">
McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/beijing-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1116338_classic-recreations-ready-to-churn-out-original-boss-and-mach-1-mustangs">
<img title="Classic Recreations ready to churn out original Boss and Mach 1 Mustangs" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-sketch-for-classic-recreations-1969-1970-ford-mustang-boss-429_100649974_150x90.jpg" alt="Teaser sketch for Classic Recreations 1969-1970 Ford Mustang Boss 429" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1115649_toyota-supra-road-car-rumored-for-2019-detroit-auto-show-debut">
<img title="Toyota Supra road car rumored for 2019 Detroit auto show debut" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/toyota-gr-supra-racing-concept_100645073_150x90.jpg" alt="Toyota GR Supra Racing concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1111916_bmw-x7-to-debut-at-2018-los-angeles-auto-show">
<img title="BMW X7 to debut at 2018 Los Angeles auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bmw-x7-pre-production-at-plant-in-spartanburg-south-carolina_100637330_150x90.jpg" alt="BMW X7 pre-production at plant in Spartanburg, South Carolina" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt_gallery-1#100650612">
<img title="McLaren 570GT MSO Cabbeen Collection" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-570gt_100650612_270x140.jpg" alt="McLaren 570GT MSO Cabbeen Collection" width="270" height="140" /> </a>
<a href="/pictures/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt_gallery-1#100650612">
McLaren 570GT MSO Cabbeen Collection </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring_gallery-1#100650608">
<img title="2018 Jaguar XE SV Project 8" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-jaguar-xe-sv-project-8_100650608_105x70.jpg" alt="2018 Jaguar XE SV Project 8" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1116444_q5l-is-audis-first-long-wheelbase-suv_gallery-1#100650604">
<img title="2018 Audi Q5L" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-audi-q5-l_100650604_105x70.jpg" alt="2018 Audi Q5L" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring" title="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring">
<img title="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-jaguar-xe-sv-project-8_100650608_270x155.jpg" alt="2018 Jaguar XE SV Project 8" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring" class="submenu-video-featured">
Jaguar thinks its XE SV super sedan can break its own... </a>
</div>
<a href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1116416_gumpert-returns-with-new-chinese-partner-rg-nathalie-fuel-cell-sports-car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car">&nbsp;</a>
<a class="submenu-image-link" href="/news/1116416_gumpert-returns-with-new-chinese-partner-rg-nathalie-fuel-cell-sports-car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car"> <img src="https://images.hgmsites.net/tmb/aiways-rg-nathalie_100650387_t.gif" alt="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car" title="Gumpert returns with new Chinese partner, RG Nathalie fuel cell sports car" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1116389_sedan-meets-suv-with-mercedes-maybachs-ultimate-luxury-concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept">&nbsp;</a>
<a class="submenu-image-link" href="/news/1116389_sedan-meets-suv-with-mercedes-maybachs-ultimate-luxury-concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept"> <img src="https://images.hgmsites.net/tmb/vision-mercedes-maybach-ultimate-luxury-concept_100650374_t.gif" alt="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept" title="Sedan meets SUV with Mercedes-Maybach Ultimate Luxury concept" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-audi-tt-rs-facelift-spy-shots--image-via-s-baldauf-sb-medien_100649120_t.gif" alt="2020 Audi TT RS spy shots and video" title="2020 Audi TT RS spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1107343_2020-bmw-8-series-convertible-spy-shots-and-video" title="2020 BMW 8-Series Convertible spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1107343_2020-bmw-8-series-convertible-spy-shots-and-video" title="2020 BMW 8-Series Convertible spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100650164_t.gif" alt="2020 BMW 8-Series Convertible spy shots and video" title="2020 BMW 8-Series Convertible spy shots and video" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1116443_2020-mercedes-benz-glc-spy-shots" title="2020 Mercedes-Benz GLC spy shots">
<img title="2020 Mercedes-Benz GLC spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-glc-facelift-spy-shots--image-via-s-baldauf-sb-medien_100650581_150x100.jpg" alt="2020 Mercedes-Benz GLC facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1116443_2020-mercedes-benz-glc-spy-shots">2020 Mercedes-Benz GLC spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video" title="2020 Audi TT RS spy shots and video">
<img title="2020 Audi TT RS spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-audi-tt-rs-facelift-spy-shots--image-via-s-baldauf-sb-medien_100649120_150x100.jpg" alt="2020 Audi TT RS facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1034552_2020-audi-tt-rs-spy-shots-and-video">2020 Audi TT RS spy shots and video</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1109313_2020-audi-s8-spy-shots" title="2020 Audi S8 spy shots">
<img title="2020 Audi S8 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-audi-s8-spy-shots--image-via-s-baldauf-sb-medien_100650270_150x100.jpg" alt="2020 Audi S8 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1109313_2020-audi-s8-spy-shots">2020 Audi S8 spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1116398_amazon-will-now-deliver-packages-to-your-car" title="Amazon will now deliver packages to your car">
<img title="Amazon will now deliver packages to your car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/amazon-in-car-delivery-option_100650275_150x100.jpg" alt="Amazon In-Car Delivery Option" width="150" height="100" />  </a>
<a class="title" href="/news/1116398_amazon-will-now-deliver-packages-to-your-car">Amazon will now deliver packages to your car</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1116382_this-instructional-video-is-hondas-latest-effort-to-save-the-manual" title="This instructional video is Honda's latest effort to save the manual">
<img title="This instructional video is Honda's latest effort to save the manual" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/honda-wants-to-teach-you-how-to-drive-a-car-with-a-manual-transmission_100650207_150x100.jpg" alt="Honda wants to teach you how to drive a car with a manual transmission" width="150" height="100" /> </a>
<a class="title" href="/news/1116382_this-instructional-video-is-hondas-latest-effort-to-save-the-manual">This instructional video is Honda's latest effort to save the manual</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1116364_lightning-fast-audi-e-tron-will-charge-quicker-than-a-tesla" title="Lightning fast: Audi e-tron will charge quicker than a Tesla">
<img title="Lightning fast: Audi e-tron will charge quicker than a Tesla" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/audi_100650007_150x100.jpg" alt="2019 Audi e-tron electric SUV" width="150" height="100" /> </a>
<a class="title" href="/news/1116364_lightning-fast-audi-e-tron-will-charge-quicker-than-a-tesla">Lightning fast: Audi e-tron will charge quicker than a Tesla</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/geely"><span>Geely</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Lotus planning more than one SUV</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'suvs,geely,lotus,news'});
</script>
<script>
        $(function() {
            hgm.pingView(1116455, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Lotus%20planning%20more%20than%20one%20SUV" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Lotus%20planning%20more%20than%20one%20SUV&amp;u=https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Lotus%20planning%20more%20than%20one%20SUV" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Lotus%20planning%20more%20than%20one%20SUV https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Lotus%20planning%20more%20than%20one%20SUV" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Lotus%20planning%20more%20than%20one%20SUV" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv&amp;title=News%3A%20Lotus%20planning%20more%20than%20one%20SUV', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Lotus%20planning%20more%20than%20one%20SUV" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="IYcWRWKJPLDAi9uymnRPr3PLJZRyLhir2LySGQ7SXIs=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Lotus planning more than one SUV</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1116455_lotus-planning-more-than-one-suv#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Apr 26, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100630647_m" float="none" src="https://images.hgmsites.net/med/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_m.jpg" title="Alleged patent drawing for Lotus SUV - Image via PC Auto" alt="Alleged patent drawing for Lotus SUV - Image via PC Auto" width="640" height="359" data-width="1024" data-height="575" data-url="https://images.hgmsites.net/lrg/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_l.jpg" class="first_image"><p>Alleged patent drawing for Lotus SUV - Image via PC Auto</p><a name="tccwrp_100630647" class="enlarge" href="/image/100630647_alleged-patent-drawing-for-lotus-suv--image-via-pc-auto" target="_blank">Enlarge Photo</a></div><p>It's a brave new world. As automakers bend to consumers' love of utility vehicles, numerous brands have jumped aboard the SUV bandwagon—even Lotus. We knew the British sports car brand, now <a title="China’s Geely completes acquisition of Lotus" href="https://www.motorauthority.com/news/1112980_chinas-geely-completes-acquisition-of-lotus">owned by China's Geely</a>, <a title="Lotus SUV may have been revealed in patent drawings" href="https://www.motorauthority.com/news/1027926_lotus-suv-may-have-been-revealed-in-patent-drawings">had one SUV</a> in the works, but there will be more than one.</p>
<p>That's according to Peter Horbury, Geely's design boss, who told <a href="https://www.autocar.co.uk/car-news/motor-shows-beijing-motor-show/lotus-suv-will-put-brand-more-luxury-market" target="_blank"><em>Autocar</em></a> in a Wednesday report, "<span>We’ve already mentioned SUVs are coming and we need a lot of resources in a fairly swift amount of time." </span></p>
<p><span>Horbury backed up Lotus' move to expand its product range to SUVs by invoking Porsche.</span></p>
<p><span><span>"SUVs were never on the agenda at Porsche </span><span>until someone dared to suggest to the board it might be a good idea. Where would they be today if they hadn’t?"</span></span></p>
<p><span><span>Still, a Lotus SUV won't be a true track machine, and Horbury acknowledged that. He said such a model won't be anywhere near as slim as an Evora, but it should absolutely "<span>be the lightest it can be of that genre." Additionally, Geely wants Lotus to play in a more luxurious arena than it has before.</span></span></span></p>
<p><span><span><span>Design work for the Lotus SUVs will take place at Geely's new <span>Coventry-based design studio. Horbury said he felt it was important to keep Lotus design in England, and he ruled out expansions in Shanghai or Gothenburg, where Geely-owned Volvo is based. Perhaps not so coincidentally, Coventry is also home to Geely's <span>London Electric Vehicle Company.</span></span></span></span></span></p>
<p><span><span><span><span>We don't know much about what will go into (or perhaps more appropriately, out of) an SUV to make it a Lotus, but we know it <a title="Lotus SUV to use Volvo underpinnings?" href="https://www.motorauthority.com/news/1114860_lotus-suv-to-use-volvo-underpinnings">will likely use Volvo architecture</a>.</span></span></span></span></p></div>
</div>
<div id="postNav">
<a href="/news/1017037_the-roushcharger-for-2005-stangs" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1116455_lotus-planning-more-than-one-suv" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/geely" rel="tag">Geely</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/lotus" rel="tag">Lotus News</a>
<a href="/news/news" rel="tag">News</a>
<a href="/news/suvs" rel="tag">SUVs</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116437_canepa-has-crafted-the-perfect-porsche-959">
<img src="https://static.hgmsites.net/images/cache/canepa-porsche-959sc_100650595_150x100.jpg" alt="Canepa has crafted the perfect Porsche 959" width="150" height="100" /> </a>
<a href="/news/1116437_canepa-has-crafted-the-perfect-porsche-959">
<span>Canepa has crafted the perfect Porsche 959</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring">
<img src="https://static.hgmsites.net/images/cache/2018-jaguar-xe-sv-project-8_100650608_150x100.jpg" alt="Jaguar thinks its XE SV super sedan can break its own record at the 'Ring" width="150" height="100" /> </a>
<a href="/news/1116446_jaguar-thinks-its-xe-sv-super-sedan-can-break-its-own-record-at-the-ring">
<span>Jaguar thinks its XE SV super sedan can break its own record at the 'Ring</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116444_q5l-is-audis-first-long-wheelbase-suv">
<img src="https://static.hgmsites.net/images/cache/2018-audi-q5-l_100650604_150x100.jpg" alt="Q5L is Audi's first long-wheelbase SUV" width="150" height="100" /> </a>
<a href="/news/1116444_q5l-is-audis-first-long-wheelbase-suv">
<span>Q5L is Audi's first long-wheelbase SUV</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt">
<img title="McLaren 570GT MSO Cabbeen Collection" src="https://static.hgmsites.net/images/cache/mclaren-570gt_100650612_150x100.jpg" alt="McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT" width="150" height="100" /> </a>
<a href="/news/1116448_mclaren-turns-to-chinese-fashion-line-cabbeen-for-a-limited-run-570gt">
<span>McLaren turns to Chinese fashion line Cabbeen for a limited-run 570GT</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1116455&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
 </div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1116353_could-volvo-get-its-engines-from-daimler">
<img title="Could Volvo get its engines from Daimler?" src="https://static.hgmsites.net/images/cache/2019-volvo-xc40_100636150_130x80.jpg" alt="2019 Volvo XC40 First Drive" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116353_could-volvo-get-its-engines-from-daimler">Could Volvo get its engines from Daimler?</a>
</li>
<li>
<a class="image-link" href="/news/1109645_2018-lynk-co-03-spy-shots">
<img title="2018 Lynk &amp;amp; Co. 03 spy shots" src="https://static.hgmsites.net/images/cache/2018-lynk-co-03-spy-shots--image-via-s-baldauf-sb-medien_100646340_130x80.jpg" alt="2018 Lynk &amp; Co. 03 spy shots - Image via S. Baldauf/SB-Medien" width="130" height="80" /> </a>
<a class="title-link" href="/news/1109645_2018-lynk-co-03-spy-shots">2018 Lynk & Co. 03 spy shots</a>
</li>
<li>
<a class="image-link" href="/news/1115602_mercedes-overtakes-toyota-as-most-valuable-car-brand-in-influential-study">
<img title="Mercedes overtakes Toyota as most valuable car brand in influential study" src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-g-class_100640049_130x80.jpg" alt="2019 Mercedes-Benz G Class, 2018 Detroit auto show" width="130" height="80" /> </a>
<a class="title-link" href="/news/1115602_mercedes-overtakes-toyota-as-most-valuable-car-brand-in-influential-study">Mercedes overtakes Toyota as most valuable car brand in influential study</a>
</li>
<li>
<a class="image-link" href="/news/1114332_geely-buys-9-7-percent-of-daimler-in-9b-deal">
<img title="Geely buys 9.7 percent of Daimler in $9B deal" src="https://static.hgmsites.net/images/cache/mercedes-benz-generation-eq-concept-2016-paris-auto-show_100567444_130x80.jpg" alt="Mercedes-Benz Generation EQ concept, 2016 Paris auto show" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114332_geely-buys-9-7-percent-of-daimler-in-9b-deal">Geely buys 9.7 percent of Daimler in $9B deal</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1116376_2018-volkswagen-golf-r-first-drive-review-no-juvenile-delinquent" title="2018 Volkswagen Golf R first drive review: no juvenile delinquent">
<img src="https://images.hgmsites.net/tmb/2018-volkswagen-golf-r_100585951_t.gif" alt="2018 Volkswagen Golf R first drive review: no juvenile delinquent" />
2018 Volkswagen Golf R first drive review: no juvenile delinquent </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116376_2018-volkswagen-golf-r-first-drive-review-no-juvenile-delinquent" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116376_2018-volkswagen-golf-r-first-drive-review-no-juvenile-delinquent#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1116369_edd-china-of-wheeler-dealers-fame-teases-new-show" title="Edd China of “Wheeler Dealers” fame teases new show">
<img src="https://images.hgmsites.net/tmb/scene-from-edd-chinas-garage-revival-pilot_100650114_t.gif" alt="Edd China of “Wheeler Dealers” fame teases new show" />
Edd China of “Wheeler Dealers” fame teases new show </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116369_edd-china-of-wheeler-dealers-fame-teases-new-show" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116369_edd-china-of-wheeler-dealers-fame-teases-new-show#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1017104_roush-tuning-program-extends-to-f-250-super-duty" title="Roush tuning program extends to F-250 Super Duty">
<img src="https://images.hgmsites.net/tmb/2018-roush-f-250-super-duty_100650272_t.gif" alt="Roush tuning program extends to F-250 Super Duty" />
Roush tuning program extends to F-250 Super Duty </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1017104_roush-tuning-program-extends-to-f-250-super-duty" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1017104_roush-tuning-program-extends-to-f-250-super-duty#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1116387_german-firm-readies-range-rover-6x6-pickup" title="German firm readies Range Rover 6x6 pickup">
<img src="https://images.hgmsites.net/tmb/land-rover-range-rover_100650224_t.gif" alt="German firm readies Range Rover 6x6 pickup" />
German firm readies Range Rover 6x6 pickup </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116387_german-firm-readies-range-rover-6x6-pickup" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116387_german-firm-readies-range-rover-6x6-pickup#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1116368_ford-mustang-shelby-gt500-buick-enspire-bmw-m2-competition-this-weeks-top-photos" title="Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition: This Week's Top Photos">
<img src="https://images.hgmsites.net/tmb/2020-ford-mustang-shelby-gt500-spy-shots--image-via-s-baldauf-sb-medien_100649707_t.gif" alt="Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition: This Week's Top Photos" />
Ford Mustang Shelby GT500, Buick Enspire, BMW M2 Competition... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1116368_ford-mustang-shelby-gt500-buick-enspire-bmw-m2-competition-this-weeks-top-photos" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1116368_ford-mustang-shelby-gt500-buick-enspire-bmw-m2-competition-this-weeks-top-photos#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116453_cars-out-at-ford-small-crossovers-and-suvs-left-to-take-up-efficiency-banner" title="Cars out at Ford, small crossovers and SUVs left to take up efficiency banner">
<img title="Cars out at Ford, small crossovers and SUVs left to take up efficiency banner" src="https://static.hgmsites.net/images/cache/ford_100580690_120x80.jpg" alt="2018 Ford Ecosport" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116453_cars-out-at-ford-small-crossovers-and-suvs-left-to-take-up-efficiency-banner">
Cars out at Ford, small crossovers and SUVs left to take up efficiency banner </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116432_new-honda-electric-car-sporty-lexus-hybrid-review-how-gas-engines-will-get-better-mpg-todays-car-news" title="New Honda electric car, sporty Lexus hybrid review, how gas engines will get better mpg: Today's Car News">
<img title="New Honda electric car, sporty Lexus hybrid review, how gas engines will get better mpg: Today's Car News" src="https://static.hgmsites.net/images/cache/2018-lexus-lc_100650474_120x80.jpg" alt="2018 Lexus LC 500h" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116432_new-honda-electric-car-sporty-lexus-hybrid-review-how-gas-engines-will-get-better-mpg-todays-car-news">
New Honda electric car, sporty Lexus hybrid review, how gas engines will get better mpg: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1116429_engineers-find-new-ways-to-improve-efficiency-of-gas-engines-engineering-explained" title="Engineers find new ways to improve efficiency of gas engines: Engineering Explained">
<img title="Engineers find new ways to improve efficiency of gas engines: Engineering Explained" src="https://static.hgmsites.net/images/cache/how-a-reactivity-controlled-compression-ignition-engine-works_100650531_120x80.jpg" alt="How a Reactivity Controlled Compression Ignition engine works" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1116429_engineers-find-new-ways-to-improve-efficiency-of-gas-engines-engineering-explained">
Engineers find new ways to improve efficiency of gas engines: Engineering Explained </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116435_study-texting-while-driving-most-common-during-evening-rush-hour" title="Study: Texting while driving most common during evening rush hour">
<img title="Study: Texting while driving most common during evening rush hour" src="https://static.hgmsites.net/images/cache/zfs-distracted-driver-technology_100613250_120x80.jpg" alt="ZF's distracted driver technology" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116435_study-texting-while-driving-most-common-during-evening-rush-hour">
Study: Texting while driving most common during evening rush hour </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116430_blue-oval-bye-bye-ford-axes-fiesta-fusion-focus-sedans-from-future-plans" title="Blue Oval bye-bye: Ford axes Fiesta, Fusion, Focus, Taurus cars from future plans">
<img title="Blue Oval bye-bye: Ford axes Fiesta, Fusion, Focus, Taurus cars from future plans" src="https://static.hgmsites.net/images/cache/2018-ford-taurus_100638036_120x80.jpg" alt="2018 Ford Taurus" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116430_blue-oval-bye-bye-ford-axes-fiesta-fusion-focus-sedans-from-future-plans">
Blue Oval bye-bye: Ford axes Fiesta, Fusion, Focus, Taurus cars from future plans </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1116431_audi-recalls-350000-vehicles-to-fix-overheating-coolant-pumps" title="Audi recalls 350,000 vehicles to fix overheating coolant pumps">
<img title="Audi recalls 350,000 vehicles to fix overheating coolant pumps" src="https://static.hgmsites.net/images/cache/2016-audi-q5_100511415_120x80.jpg" alt="2016 Audi Q5" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1116431_audi-recalls-350000-vehicles-to-fix-overheating-coolant-pumps">
Audi recalls 350,000 vehicles to fix overheating coolant pumps </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/513659.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=lotus&pageurl=%2Fnews%2F1116455_lotus-planning-more-than-one-suv&sitename=motorauthority&tag1=suvs&tag2=geely&tag3=lotus&tag4=news'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":121,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
