<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76317" data-site="76317" data-addr="10.16.88.240" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. First up, we have a...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="These are the 5 fastest accelerating Porsche road cars">
<meta property="og:url" content="https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars">
<meta property="og:image" content="https://images.hgmsites.net/hug/here-are-porsches-top-5-fastest-accelerating-models_100647056_h.jpg">
<meta property="og:description" content="Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. First up, we have a...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars">
<meta name="twitter:title" content="These are the 5 fastest accelerating Porsche road cars">
<meta name="twitter:description" content="Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. First up, we have a...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/here-are-porsches-top-5-fastest-accelerating-models_100647056_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1115904">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1115904">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>These are the 5 fastest accelerating Porsche road cars</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars","url":"https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/sport-cars","name":"Sports Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars#this","url":"https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars","headline":"These are the 5 fastest accelerating Porsche road cars","datePublished":"2018-03-25T00:00:00-0700","dateModified":"2018-03-25T00:27:21-0700","description":"Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. First up, we have a...","author":{"@type":"Person","name":"Jeff Glucker","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg","url":"https://www.motorauthority.com/writer/10042277_jeff-glucker"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Sports Cars","keywords":"Sports Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/here-are-porsches-top-5-fastest-accelerating-models_100647056_l.jpg#this","url":"https://images.hgmsites.net/lrg/here-are-porsches-top-5-fastest-accelerating-models_100647056_l.jpg","caption":"Here are Porsche's Top 5 fastest accelerating models","description":"","width":1024,"height":546,"uploadDate":"2018-03-23T09:32:52-0700"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=V61NJg9bCpI","url":"https://www.youtube.com/watch?v=V61NJg9bCpI","thumbnailUrl":"https://i.ytimg.com/vi/V61NJg9bCpI/hqdefault.jpg","name":"These are the 5 fastest accelerating Porsche road cars","description":"Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. First up, we have a...","uploadDate":"2018-03-25T00:00:00-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/here-are-porsches-top-5-fastest-accelerating-models_100647056_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/510914.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/510965.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1115904_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/510891.js"></script>
<script type="text/javascript" src="/js_cache/511023.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10030","make_seo_name":"porsche","make_name":"Porsche","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1115836_2018-new-york-international-auto-show-preview">2018 New York International Auto Show preview</a>
<a class="category" href="/news/auto-shows">Auto Shows</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1115836_2018-new-york-international-auto-show-preview" title="2018 New York International Auto Show preview">
<img title="2018 New York International Auto Show preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-new-york-international-auto-show-logo_100646648_150x100.jpg" alt="2018 New York International Auto Show logo" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars">These are the 5 fastest accelerating Porsche road...</a>
<a class="category" href="/news/sport-cars">Sports Cars</a>
<br />
<span class="date">March 25, 2018</span>
<a class="news-image" href="/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars" title="These are the 5 fastest accelerating Porsche road cars">
<img title="These are the 5 fastest accelerating Porsche road cars" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/here-are-porsches-top-5-fastest-accelerating-models_100647056_150x100.jpg" alt="Here are Porsche's Top 5 fastest accelerating models" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1115909_brabham-teases-bt62-with-high-speed-video">Brabham teases BT62 with high-speed video</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">March 24, 2018</span>
<a class="news-image" href="/news/1115909_brabham-teases-bt62-with-high-speed-video" title="Brabham teases BT62 with high-speed video">
<img title="Brabham teases BT62 with high-speed video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-for-brabham-bt62-debuting-in-may-2018_100646074_150x100.jpg" alt="Teaser for Brabham BT62 debuting in May 2018" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115480_2018-bmw-m5-video-road-and-track-test" title="2018 BMW M5 video road (and track) test">
<img title="2018 BMW M5 video road (and track) test" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-bmw-m5_100645879_150x100.jpg" alt="2018 BMW M5, BMW Test Fest, February 2018" width="150" height="100" /> </a>
<a class="title" href="/news/1115480_2018-bmw-m5-video-road-and-track-test">2018 BMW M5 video road (and track) test</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1115655_2019-bentley-bentayga-v-8-first-drive-review-eight-is-enough" title="2019 Bentley Bentayga V-8 first drive review: eight is enough">
<img title="2019 Bentley Bentayga V-8 first drive review: eight is enough" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bentley-bentayga_100639344_150x100.jpg" alt="2019 Bentley Bentayga V8" width="150" height="100" /> </a>
<a class="title" href="/news/1115655_2019-bentley-bentayga-v-8-first-drive-review-eight-is-enough">2019 Bentley Bentayga V-8 first drive review: eight is enough</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1115636_2018-bmw-x2-first-drive-review-at-least-its-a-bmw" title="2018 BMW X2 first drive review: at least it’s a BMW">
<img title="2018 BMW X2 first drive review: at least it’s a BMW" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-bmw-x2_100644829_150x100.jpg" alt="2018 BMW X2" width="150" height="100" /> </a>
<a class="title" href="/news/1115636_2018-bmw-x2-first-drive-review-at-least-its-a-bmw">2018 BMW X2 first drive review: at least it’s a BMW</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/new-york-auto-show'>New York</a>
</div>
<a class="news-image" href="/news/1115836_2018-new-york-international-auto-show-preview">
<img title="2018 New York International Auto Show preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-new-york-international-auto-show-logo_100646648_255x110.jpg" alt="2018 New York International Auto Show logo" width="255" height="110" /> </a>
<a class="title" href="/news/1115836_2018-new-york-international-auto-show-preview">
2018 New York International Auto Show preview </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/new-york-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1113636_this-weeks-top-photos-the-2017-sema-show-edition">
<img title="This Week’s Top Photos: the 2017 SEMA show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/1972-amc-javelin-amx-by-ringbrothers-2017-sema-show_100630888_150x90.jpg" alt="1972 AMC Javelin AMX by Ringbrothers, 2017 SEMA show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1115649_toyota-supra-road-car-rumored-for-2019-detroit-auto-show-debut">
<img title="Toyota Supra road car rumored for 2019 Detroit auto show debut" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/toyota-gr-supra-racing-concept_100645073_150x90.jpg" alt="Toyota GR Supra Racing concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1111916_bmw-x7-to-debut-at-2018-los-angeles-auto-show">
<img title="BMW X7 to debut at 2018 Los Angeles auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bmw-x7-pre-production-at-plant-in-spartanburg-south-carolina_100637330_150x90.jpg" alt="BMW X7 pre-production at plant in Spartanburg, South Carolina" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1115903_living-and-working-with-the-2017-ford-f-250-super-duty_gallery-1#100647042">
<img title="2017 Ford F-250 Super Duty " class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/ford_100647042_270x140.jpg" alt="2017 Ford F-250 Super Duty " width="270" height="140" /> </a>
<a href="/pictures/1115903_living-and-working-with-the-2017-ford-f-250-super-duty_gallery-1#100647042">
2017 Ford F-250 Super Duty </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1115902_2019-infiniti-qx80-and-qx60-get-added-luxury-with-limited-trim_gallery-1#100647011">
<img title="2019 Infiniti QX80 Limited" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-infiniti-qx80_100647011_105x70.jpg" alt="2019 Infiniti QX80 Limited" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1115891_2018-volkswagen-touareg-revealed_gallery-1#100646984">
<img title="2018 Volkswagen Touareg" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volkswagen-touareg_100646984_105x70.jpg" alt="2018 Volkswagen Touareg" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1115891_2018-volkswagen-touareg-revealed" title="2018 Volkswagen Touareg revealed">
<img title="2018 Volkswagen Touareg revealed" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volkswagen-touareg_100646984_270x155.jpg" alt="2018 Volkswagen Touareg" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1115891_2018-volkswagen-touareg-revealed" class="submenu-video-featured">
2018 Volkswagen Touareg revealed </a>
</div>
<a href="/news/1115891_2018-volkswagen-touareg-revealed">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video" title="2020 Mercedes-Benz GLB spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video" title="2020 Mercedes-Benz GLB spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-mercedes-benz-glb-spy-shots--image-via-s-baldauf-sb-medien_100646976_t.gif" alt="2020 Mercedes-Benz GLB spy shots and video" title="2020 Mercedes-Benz GLB spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots" title="2020 Mercedes-Benz EQC spy shots">&nbsp;</a>
<a class="submenu-image-link" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots" title="2020 Mercedes-Benz EQC spy shots"> <img src="https://images.hgmsites.net/tmb/2020-mercedes-benz-eqc-spy-shots--image-via-s-baldauf-sb-medien_100640758_t.gif" alt="2020 Mercedes-Benz EQC spy shots" title="2020 Mercedes-Benz EQC spy shots" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
 <a class="video-icon-small-submenu" href="/news/1024699_2019-audi-a6-to-make-us-debut-at-2018-new-york-auto-show" title="2019 Audi A6 to make US debut at 2018 New York auto show">&nbsp;</a>
<a class="submenu-image-link" href="/news/1024699_2019-audi-a6-to-make-us-debut-at-2018-new-york-auto-show" title="2019 Audi A6 to make US debut at 2018 New York auto show"> <img src="https://images.hgmsites.net/tmb/2019-audi-a6_100645601_t.gif" alt="2019 Audi A6 to make US debut at 2018 New York auto show" title="2019 Audi A6 to make US debut at 2018 New York auto show" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" title="2019 BMW X7 spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" title="2019 BMW X7 spy shots and video"> <img src="https://images.hgmsites.net/tmb/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100646820_t.gif" alt="2019 BMW X7 spy shots and video" title="2019 BMW X7 spy shots and video" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video" title="2020 Mercedes-Benz GLB spy shots and video">
<img title="2020 Mercedes-Benz GLB spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-glb-spy-shots--image-via-s-baldauf-sb-medien_100646976_150x100.jpg" alt="2020 Mercedes-Benz GLB spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video">2020 Mercedes-Benz GLB spy shots and video</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots" title="2020 Mercedes-Benz EQC spy shots">
<img title="2020 Mercedes-Benz EQC spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-eqc-spy-shots--image-via-s-baldauf-sb-medien_100640758_150x100.jpg" alt="2020 Mercedes-Benz EQC spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots">2020 Mercedes-Benz EQC spy shots</a>
</div>
 <div class="news-item  last">
<a class="news-image" href="/news/1042728_2020-bmw-7-series-spy-shots" title="2020 BMW 7-Series spy shots">
<img title="2020 BMW 7-Series spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-bmw-7-series-facelift-spy-shots--image-via-s-baldauf-sb-medien_100646877_150x100.jpg" alt="2020 BMW 7-Series facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1042728_2020-bmw-7-series-spy-shots">2020 BMW 7-Series spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115879_cadillac-to-offer-first-factory-dash-cam" title="Cadillac to offer first factory dash cam ">
<img title="Cadillac to offer first factory dash cam " class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/cadillac-ct6_100646851_150x100.jpg" alt="2019 Cadillac CT6 V-Sport" width="150" height="100" /> </a>
<a class="title" href="/news/1115879_cadillac-to-offer-first-factory-dash-cam">Cadillac to offer first factory dash cam </a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1115875_jaguar-land-rover-latest-to-demonstrate-automated-valet" title="Jaguar Land Rover latest to demonstrate automated valet">
<img title="Jaguar Land Rover latest to demonstrate automated valet" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/self-driving-jaguar-land-rover-prototypes-testing-on-public-roads_100633733_150x100.jpg" alt="Self-driving Jaguar Land Rover prototypes testing on public roads" width="150" height="100" /> </a>
<a class="title" href="/news/1115875_jaguar-land-rover-latest-to-demonstrate-automated-valet">Jaguar Land Rover latest to demonstrate automated valet</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1115862_cadillac-spools-up-4-2-liter-dohc-twin-turbo-v-8" title="Cadillac spools up 4.2-liter DOHC twin-turbo V-8">
<img title="Cadillac spools up 4.2-liter DOHC twin-turbo V-8" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/cadillac-4-2-liter-twin-turbocharged-v-8_100646858_150x100.jpg" alt="Cadillac 4.2-liter twin-turbocharged V-8" width="150" height="100" /> </a>
<a class="title" href="/news/1115862_cadillac-spools-up-4-2-liter-dohc-twin-turbo-v-8">Cadillac spools up 4.2-liter DOHC twin-turbo V-8</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/sport-cars"><span>Sports Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>These are the 5 fastest accelerating Porsche road cars</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'porsche,sport-cars,videos'});
</script>
<script>
        $(function() {
            hgm.pingView(1115904, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars&amp;u=https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars&amp;title=News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20These%20are%20the%205%20fastest%20accelerating%20Porsche%20road%20cars" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="VE5dAcrID+L4pwSHNJY3hVVaFhWO0dvuC9mkut/2A9g=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>These are the 5 fastest accelerating Porsche road cars</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10042277_jeff-glucker" class=" author-image" alt="Jeff Glucker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10042277_jeff-glucker" title="View Jeff Glucker's Profile" target="_blank"><span>Jeff Glucker</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1115904_these-are-the-5-fastest-accelerating-porsche-road-cars#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Mar 25, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Jeff</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/u/0/101951282380728545874?prsrc=3" target="_blank" title="Add Jeff to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/jglucker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class='leadVideo'><iframe id="videoPlayerYouTube" src="https://www.youtube.com/embed/V61NJg9bCpI" width="604" height="340" frameborder="0" allowfullscreen="1"></iframe></div>
<p>Porsche is stepping up its production game for the Top 5 video series. The latest clip sees the automaker pitting a handful of its models against one another. We have road flares, an abandoned runway, lots of smoke, and a gaggle of modern Porsche models. The goal here? To demonstrate just how quickly Porsche road cars can accelerate. </p>
<p>First up, we have a Porsche Carrera GT facing off against what seems to be an unlikely opponent in the <a title="2018 Porsche Panamera Sport Turismo first drive review: practically perfect in (almost) every way" href="https://www.motorauthority.com/news/1111873_2018-porsche-panamera-sport-turismo-first-drive-review-practically-perfect-in-almost-every-way">Panamera Turbo S E-Hybrid Sport Turismo</a>. Not just because of the name that's way too long, but because we're seeing a supercar take on a sports wagon. What's shocking here, however, is that the longroof accelerates to 62 mph in 3.4 seconds while the Carrera GT needs 3.9 seconds. This puts the Carrera GT in the fifth spot on the list while the Panamera wagon roars into fourth.</p>
<p>The wagon moves into the next race where this time it faces down a <a title="2017 Porsche 911 Turbo first drive review" href="https://www.motorauthority.com/news/1105699_2017-porsche-911-turbo-first-drive-review">911 Turbo S</a>. Right out of the gate, the smaller 911 Turbo S leaps into the lead. The sports car rips from a stop to 62 mph in a wickedly quick 2.9 seconds to win this round.</p>
<p>Occupying the third spot, the 911 Turbo S must now face off against a more aggressive opponent. One arrives just in time in the form of the <a title="2018 Porsche 911 GT2 RS first drive review: fierce and focused" href="https://www.motorauthority.com/news/1113676_2018-porsche-911-gt2-rs-first-drive-review-fierce-and-focused">911 GT2 RS</a>. You'd think the all-wheel-drive Turbo S would be better out of the gate compared to the rear-wheel-drive GT2 RS. But 700 horsepower make short work of the dash to 62 mph, and the GT2 RS completes its task in just 2.8 seconds. It's the second fastest of the group.</p>
<p>Porsche pulls out its biggest gun to battle against its sharpest track tool. A <a title="2015 Porsche 918 Spyder first drive review" href="https://www.motorauthority.com/news/1091231_2015-porsche-918-spyder-first-drive">Porsche 918 Spyder</a> faces off against the GT2 RS and blows its doors off. The electric and gasoline powertrain combo mows down the 0-62 mph blast in just 2.6 seconds.</p>
<p>We'd love to see Porsche do this same exercise but incorporate some of its motorsport icons. How would the 918 fair against the 962? Maybe the 935 should line up against 911 GT2 RS? A Rothmans 959 could probably dispatch most of the rest of this list, and we'd love to see it try. Regardless, it's amazing to see just how quickly the cars in the video rocket down the track.</p>
<p>Especially considering one of them is a wagon, and it just waxed a former super machine from Porsche's own lineup.</p></div>
</div>
<div id="postNav">
<a href="/news/1115836_2018-new-york-international-auto-show-preview" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1115909_brabham-teases-bt62-with-high-speed-video" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/videos" rel="tag">Videos</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/porsche" rel="tag">Porsche News</a>
<a href="/news/sport-cars" rel="tag">Sports Cars</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115902_2019-infiniti-qx80-and-qx60-get-added-luxury-with-limited-trim">
<img src="https://static.hgmsites.net/images/cache/2019-infiniti-qx80_100647011_150x100.jpg" alt="2019 Infiniti QX80 and QX60 get added luxury with Limited trim" width="150" height="100" /> </a>
<a href="/news/1115902_2019-infiniti-qx80-and-qx60-get-added-luxury-with-limited-trim">
<span>2019 Infiniti QX80 and QX60 get added luxury with Limited trim</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115891_2018-volkswagen-touareg-revealed">
<img src="https://static.hgmsites.net/images/cache/volkswagen-touareg_100646984_150x100.jpg" alt="2018 Volkswagen Touareg revealed" width="150" height="100" /> </a>
<a href="/news/1115891_2018-volkswagen-touareg-revealed">
<span>2018 Volkswagen Touareg revealed</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115462_2019-toyota-corolla-hatch-heads-to-2018-new-york-auto-show">
<img src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100646955_150x100.jpg" alt="2019 Toyota Corolla Hatch heads to 2018 New York auto show" width="150" height="100" /> </a>
<a href="/news/1115462_2019-toyota-corolla-hatch-heads-to-2018-new-york-auto-show">
<span>2019 Toyota Corolla Hatch heads to 2018 New York auto show</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115903_living-and-working-with-the-2017-ford-f-250-super-duty">
<img src="https://static.hgmsites.net/images/cache/ford_100647042_150x100.jpg" alt="Living and working with the 2017 Ford F-250 Super Duty" width="150" height="100" /> </a>
<a href="/news/1115903_living-and-working-with-the-2017-ford-f-250-super-duty">
<span>Living and working with the 2017 Ford F-250 Super Duty</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1115909_brabham-teases-bt62-with-high-speed-video" title="Brabham teases BT62 with high-speed video">
<img src="https://static.hgmsites.net/images/cache/teaser-for-brabham-bt62-debuting-in-may-2018_100646074_142x90.jpg" alt="Brabham teases BT62 with high-speed video" width="142" height="90" /> </a>
<h5><a href="/news/1115909_brabham-teases-bt62-with-high-speed-video" title="Brabham teases BT62 with high-speed video">Brabham teases BT62 with high-speed video</a></h5>
</li>
<li>
<a class="image-size" href="/news/1111873_2018-porsche-panamera-sport-turismo-first-drive-review-practically-perfect-in-almost-every-way" title="2018 Porsche Panamera Sport Turismo first drive review: practically perfect in (almost) every way">
<img src="https://static.hgmsites.net/images/cache/2018-porsche-panamera_100616487_142x90.jpg" alt="2018 Porsche Panamera Sport Turismo first drive review: practically perfect in (almost) every way" width="142" height="90" /> </a>
<h5><a href="/news/1111873_2018-porsche-panamera-sport-turismo-first-drive-review-practically-perfect-in-almost-every-way" title="2018 Porsche Panamera Sport Turismo first drive review: practically perfect in (almost) every way">2018 Porsche Panamera Sport Turismo first drive review...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1091231_2015-porsche-918-spyder-first-drive" title="2015 Porsche 918 Spyder first drive review">
<img src="https://static.hgmsites.net/images/cache/2015-porsche-918-spyder_100462274_142x90.jpg" alt="2015 Porsche 918 Spyder first drive review" width="142" height="90" /> </a>
<h5><a href="/news/1091231_2015-porsche-918-spyder-first-drive" title="2015 Porsche 918 Spyder first drive review">2015 Porsche 918 Spyder first drive review</a></h5>
</li>
<li>
<a class="image-size" href="/news/1115891_2018-volkswagen-touareg-revealed" title="2018 Volkswagen Touareg revealed">
<img src="https://static.hgmsites.net/images/cache/volkswagen-touareg_100646984_142x90.jpg" alt="2018 Volkswagen Touareg revealed" width="142" height="90" /> </a>
<h5><a href="/news/1115891_2018-volkswagen-touareg-revealed" title="2018 Volkswagen Touareg revealed">2018 Volkswagen Touareg revealed</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1115904&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1115909_brabham-teases-bt62-with-high-speed-video">
<img title="Brabham teases BT62 with high-speed video" src="https://static.hgmsites.net/images/cache/teaser-for-brabham-bt62-debuting-in-may-2018_100646074_130x80.jpg" alt="Teaser for Brabham BT62 debuting in May 2018" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1115909_brabham-teases-bt62-with-high-speed-video">Brabham teases BT62 with high-speed video</a>
</li>
<li>
<a class="image-link" href="/news/1115524_how-trans-am-depot-designed-its-455-super-duty-trans-am">
<img title="How Trans Am Depot designed its 455 Super Duty Trans Am" src="https://static.hgmsites.net/images/cache/pontiac_100644095_130x80.jpg" alt="Trans Am Depot Super Duty 455" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1115524_how-trans-am-depot-designed-its-455-super-duty-trans-am">How Trans Am Depot designed its 455 Super Duty Trans Am</a>
</li>
<li>
<a class="image-link" href="/news/1115891_2018-volkswagen-touareg-revealed">
<img title="2018 Volkswagen Touareg revealed" src="https://static.hgmsites.net/images/cache/volkswagen-touareg_100646984_130x80.jpg" alt="2018 Volkswagen Touareg" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1115891_2018-volkswagen-touareg-revealed">2018 Volkswagen Touareg revealed</a>
</li>
<li>
<a class="image-link" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video">
<img title="2020 Mercedes-Benz GLB spy shots and video" src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-glb-spy-shots--image-via-s-baldauf-sb-medien_100646976_130x80.jpg" alt="2020 Mercedes-Benz GLB spy shots - Image via S. Baldauf/SB-Medien" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1028660_2020-mercedes-benz-glb-spy-shots-and-video">2020 Mercedes-Benz GLB spy shots and video</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1115820_everything-we-know-about-the-2020-ford-bronco" title="Everything we know about the 2020 Ford Bronco">
<img src="https://images.hgmsites.net/tmb/ford-bronco_100646377_t.gif" alt="Everything we know about the 2020 Ford Bronco" />
Everything we know about the 2020 Ford Bronco </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115820_everything-we-know-about-the-2020-ford-bronco" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115820_everything-we-know-about-the-2020-ford-bronco#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1115462_2019-toyota-corolla-hatch-heads-to-2018-new-york-auto-show" title="2019 Toyota Corolla Hatch heads to 2018 New York auto show">
<img src="https://images.hgmsites.net/tmb/2019-toyota-corolla_100646955_t.gif" alt="2019 Toyota Corolla Hatch heads to 2018 New York auto show" />
2019 Toyota Corolla Hatch heads to 2018 New York auto show </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115462_2019-toyota-corolla-hatch-heads-to-2018-new-york-auto-show" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115462_2019-toyota-corolla-hatch-heads-to-2018-new-york-auto-show#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1115762_2019-kia-k900-flagship-sedan-revealed" title="2019 Kia K900 flagship sedan revealed">
<img src="https://images.hgmsites.net/tmb/kia-k900_100646607_t.gif" alt="2019 Kia K900 flagship sedan revealed" />
2019 Kia K900 flagship sedan revealed </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115762_2019-kia-k900-flagship-sedan-revealed" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115762_2019-kia-k900-flagship-sedan-revealed#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1115524_how-trans-am-depot-designed-its-455-super-duty-trans-am" title="How Trans Am Depot designed its 455 Super Duty Trans Am">
<img src="https://images.hgmsites.net/tmb/pontiac_100644095_t.gif" alt="How Trans Am Depot designed its 455 Super Duty Trans Am" />
How Trans Am Depot designed its 455 Super Duty Trans Am </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115524_how-trans-am-depot-designed-its-455-super-duty-trans-am" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115524_how-trans-am-depot-designed-its-455-super-duty-trans-am#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1115821_hellcat-crate-engine-can-be-had-for-big-discount" title="Hellcat crate engine can be had for big discount">
<img src="https://images.hgmsites.net/tmb/dodge_100630718_t.gif" alt="Hellcat crate engine can be had for big discount" />
Hellcat crate engine can be had for big discount </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1115821_hellcat-crate-engine-can-be-had-for-big-discount" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1115821_hellcat-crate-engine-can-be-had-for-big-discount#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115804_tesla-model-3-drive-2018-accord-hybrid-future-bmw-i4-longer-range-fusion-energi-the-week-in-reverse" title="Tesla Model 3 drive, 2018 Accord Hybrid, future BMW i4, longer-range Fusion Energi: The Week in Reverse">
<img title="Tesla Model 3 drive, 2018 Accord Hybrid, future BMW i4, longer-range Fusion Energi: The Week in Reverse" src="https://static.hgmsites.net/images/cache/2018-tesla-model-3-long-range-electric-car-road-test-in-greater-atlanta-area-feb-2018_100646591_120x80.jpg" alt="2018 Tesla Model 3 Long Range electric car, road test in greater Atlanta area, Feb 2018" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115804_tesla-model-3-drive-2018-accord-hybrid-future-bmw-i4-longer-range-fusion-energi-the-week-in-reverse">
Tesla Model 3 drive, 2018 Accord Hybrid, future BMW i4, longer-range Fusion Energi: The Week in Reverse </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115880_5-electric-cars-in-winter-bmw-ev-volume-2019-toyota-corolla-a-little-i-miev-luv-todays-car-news" title="5 electric cars in winter, BMW EV volume, 2019 Toyota Corolla, a little i-MiEV luv: Today's Car News">
<img title="5 electric cars in winter, BMW EV volume, 2019 Toyota Corolla, a little i-MiEV luv: Today's Car News" src="https://static.hgmsites.net/images/cache/mitsubishi-i-miev-electric-pickup-truck-seen-in-new-zealand-2018-photo-chelsea-sexton_100647040_120x80.jpg" alt="Mitsubishi i-MiEV electric delivery van, seen in New Zealand, 2018  [photo: Chelsea Sexton]" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115880_5-electric-cars-in-winter-bmw-ev-volume-2019-toyota-corolla-a-little-i-miev-luv-todays-car-news">
5 electric cars in winter, BMW EV volume, 2019 Toyota Corolla, a little i-MiEV luv: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1115896_appreciating-the-i-miev-oldest-modern-electric-car-still-in-production-after-10-years" title="Appreciating the i-MiEV: oldest modern electric car still in production after 10 years">
<img title="Appreciating the i-MiEV: oldest modern electric car still in production after 10 years" src="https://static.hgmsites.net/images/cache/2017-mitsubishi-i-miev_100552374_120x80.jpg" alt="2017 Mitsubishi i-MiEV" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1115896_appreciating-the-i-miev-oldest-modern-electric-car-still-in-production-after-10-years">
Appreciating the i-MiEV: oldest modern electric car still in production after 10 years </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115901_2019-toyota-corolla-2018-vw-touareg-electric-cars-in-winter-whats-new-the-car-connection" title="2019 Toyota Corolla, 2018 VW Touareg, Electric cars in winter: What’s New @ The Car Connection">
<img title="2019 Toyota Corolla, 2018 VW Touareg, Electric cars in winter: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100646962_120x80.jpg" alt="2019 Toyota Corolla Hatchback" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115901_2019-toyota-corolla-2018-vw-touareg-electric-cars-in-winter-whats-new-the-car-connection">
2019 Toyota Corolla, 2018 VW Touareg, Electric cars in winter: What’s New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115900_infiniti-puts-on-tuxedo-dresses-up-qx60-qx80-with-limited-package" title="Infiniti puts on tuxedo, dresses up QX60, QX80 with Limited package">
<img title="Infiniti puts on tuxedo, dresses up QX60, QX80 with Limited package" src="https://static.hgmsites.net/images/cache/2019-infiniti-qx60_100647009_120x80.jpg" alt="2019 Infiniti QX60 Limited" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115900_infiniti-puts-on-tuxedo-dresses-up-qx60-qx80-with-limited-package">
Infiniti puts on tuxedo, dresses up QX60, QX80 with Limited package </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1115898_toyota-puts-brakes-on-self-driving-car-development-for-now" title="Toyota puts brakes on self-driving car development, for now">
<img title="Toyota puts brakes on self-driving car development, for now" src="https://static.hgmsites.net/images/cache/2019-toyota-corolla_100646953_120x80.jpg" alt="2019 Toyota Corolla Hatchback" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1115898_toyota-puts-brakes-on-self-driving-car-development-for-now">
Toyota puts brakes on self-driving car development, for now </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
 </li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/510900.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Jeff Glucker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=porsche&pageurl=%2Fnews%2F1115904_these-are-the-5-fastest-accelerating-porsche-road-cars&sitename=motorauthority&tag1=porsche&tag2=sport-cars&tag3=videos'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":120,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
