<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76610" data-site="76610" data-addr="10.16.88.191" data-time="2018-06-28T13:00:35-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Luxury buyers will have a new name to consider in the mid-size crossover market: the 2019 Lincoln Nautilus. Lincoln announced this week that the Nautilus, which takes over duties from the ambiguous MKX, will start at $41,335. Along with the pricing announcement, the Ford luxury brand also launched the crossover's online configurator. Buyers will be met with...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="2019 Lincoln Nautilus priced to start at $41,335">
<meta property="og:url" content="https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335">
<meta property="og:image" content="https://images.hgmsites.net/hug/2019-lincoln-nautilus_100634472_h.jpg">
<meta property="og:description" content="Luxury buyers will have a new name to consider in the mid-size crossover market: the 2019 Lincoln Nautilus. Lincoln announced this week that the Nautilus, which takes over duties from the ambiguous MKX, will start at $41,335. Along with the pricing announcement, the Ford luxury brand also launched the crossover's online configurator. Buyers will be met with...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335">
<meta name="twitter:title" content="2019 Lincoln Nautilus priced to start at $41,335">
<meta name="twitter:description" content="Luxury buyers will have a new name to consider in the mid-size crossover market: the 2019 Lincoln Nautilus. Lincoln announced this week that the Nautilus, which takes over duties from the ambiguous MKX, will start at $41,335. Along with the pricing announcement, the Ford luxury brand also launched the crossover's online configurator. Buyers will be met with...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2019-lincoln-nautilus_100634472_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1117482">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1117482">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>2019 Lincoln Nautilus priced to start at $41,335</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335","url":"https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/luxury-cars","name":"Luxury"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335#this","url":"https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335","headline":"2019 Lincoln Nautilus priced to start at $41,335","datePublished":"2018-06-28T13:00:00-0700","dateModified":"2018-06-28T11:54:03-0700","description":"Luxury buyers will have a new name to consider in the mid-size crossover market: the 2019 Lincoln Nautilus. Lincoln announced this week that the Nautilus, which takes over duties from the ambiguous MKX, will start at $41,335. Along with the pricing announcement, the Ford luxury brand also launched the crossover's online configurator. Buyers will be met with...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Luxury","keywords":"Luxury","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2019-lincoln-nautilus_100634472_l.jpg#this","url":"https://images.hgmsites.net/lrg/2019-lincoln-nautilus_100634472_l.jpg","caption":"2019 Lincoln Nautilus","description":"","width":1024,"height":683,"uploadDate":"2017-11-28T18:27:41-0800"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/2019-lincoln-nautilus_100634472_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/523161.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/523241.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1117482_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/523154.js"></script>
<script type="text/javascript" src="/js_cache/523242.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30008261","year_seo_name":"2019","year_name":"2019","model_id":"20001453","model_seo_name":"nautilus","model_name":"Nautilus","make_id":"10021","make_seo_name":"lincoln","make_name":"Lincoln","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1117480_hong-kong-firm-to-buy-45-percent-of-faraday-future">Hong Kong firm to buy 45 percent of Faraday Future</a>
<a class="category" href="/news/auto-industry">Industry</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1117480_hong-kong-firm-to-buy-45-percent-of-faraday-future" title="Hong Kong firm to buy 45 percent of Faraday Future">
<img title="Hong Kong firm to buy 45 percent of Faraday Future" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/faraday-future-ff-91_100632953_150x100.jpg" alt="Faraday Future FF 91" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1117476_rare-swede-just-20-volvo-s60-t8-polestar-engineered-sedans-pegged-for-us">Rare Swede: just 20 Volvo S60 T8 Polestar...</a>
<a class="category" href="/news/luxury-cars">Luxury</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1117476_rare-swede-just-20-volvo-s60-t8-polestar-engineered-sedans-pegged-for-us" title="Rare Swede: just 20 Volvo S60 T8 Polestar Engineered sedans pegged for US">
<img title="Rare Swede: just 20 Volvo S60 T8 Polestar Engineered sedans pegged for US" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volvo-s60-reveal-in-south-carolina_100655556_150x100.jpg" alt="2019 Volvo S60 Reveal in South Carolina" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier">Adamastor is your latest lightweight sports car...</a>
<a class="category" href="/news/sport-cars">Sports Cars</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier" title="Adamastor is your latest lightweight sports car supplier">
<img title="Adamastor is your latest lightweight sports car supplier" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/adamastor-p300l_100656500_150x100.jpg" alt="Adamastor P003RL" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
 <li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1117411_2019-audi-q8-first-drive-review-the-q-flagship" title="2019 Audi Q8 first drive review: the Q flagship">
<img title="2019 Audi Q8 first drive review: the Q flagship" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-audi-q8_100655883_150x100.jpg" alt="2019 Audi Q8, Atacama Desert, Chili, media drive, June 2018" width="150" height="100" /> </a>
<a class="title" href="/news/1117411_2019-audi-q8-first-drive-review-the-q-flagship">2019 Audi Q8 first drive review: the Q flagship</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117287_2018-lexus-lc-500h-first-drive-a-glimpse-into-grand-tourings-future" title="2018 Lexus LC 500h first drive: a glimpse into grand touring's future">
<img title="2018 Lexus LC 500h first drive: a glimpse into grand touring's future" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-lexus-lc_100650424_150x100.jpg" alt="2018 Lexus LC 500h" width="150" height="100" /> </a>
<a class="title" href="/news/1117287_2018-lexus-lc-500h-first-drive-a-glimpse-into-grand-tourings-future">2018 Lexus LC 500h first drive: a glimpse into grand touring's future</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117291_2019-mercedes-benz-c300-and-c43-first-drive-review-subtle-upgrades-big-safety" title="2019 Mercedes-Benz C300 and C43 first drive review: subtle upgrades, big safety">
<img title="2019 Mercedes-Benz C300 and C43 first drive review: subtle upgrades, big safety" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-c-class_100655033_150x100.jpg" alt="2019 Mercedes-Benz C-Class (C43 sedan)" width="150" height="100" /> </a>
<a class="title" href="/news/1117291_2019-mercedes-benz-c300-and-c43-first-drive-review-subtle-upgrades-big-safety">2019 Mercedes-Benz C300 and C43 first drive review: subtle upgrades, big safety</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/paris-auto-show'>Paris</a>
</div>
<a class="news-image" href="/news/1116599_2019-kia-niro-ev-debuts-with-210-horsepower-280-miles-of-range">
<img title="2019 Kia Niro EV debuts with 210 horsepower, 280 miles of range" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-kia-niro-ev_100653984_255x110.jpg" alt="2019 Kia Niro EV" width="255" height="110" /> </a>
<a class="title" href="/news/1116599_2019-kia-niro-ev-debuts-with-210-horsepower-280-miles-of-range">
2019 Kia Niro EV debuts with 210 horsepower, 280 miles of range </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/paris-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1117075_sema-teams-with-high-school-students-for-custom-jeep-build">
<img title="SEMA teams with high school students for custom Jeep build" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/santa-fe-auto-tech-students-with-their-custom-jeep-project-sema_100653819_150x90.jpg" alt="Santa Fe auto-tech students with their custom-Jeep project | SEMA" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1116697_show-off-blow-off-audi-joins-other-luxury-makes-to-skip-2019-detroit-auto-show">
<img title="Show-off blow off: Audi joins other luxury makes to skip 2019 Detroit auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/audi_100588533_150x90.jpg" alt="Audi Q8 concept, 2017 Detroit auto show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1116872_rivian-will-show-electric-pickup-and-suv-at-2018-la-auto-show">
<img title="Rivian will show electric pickup and SUV at 2018 LA auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/rivian_100584840_150x90.jpg" alt="Rivian" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier_gallery-1#100656500">
<img title="Adamastor P003RL" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/adamastor-p300l_100656500_270x140.jpg" alt="Adamastor P003RL" width="270" height="140" /> </a>
<a href="/pictures/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier_gallery-1#100656500">
Adamastor P003RL </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1016932_2019-dodge-challenger-boasts-797-horsepower-srt-hellcat-redeye_gallery-1#100656780">
<img title="2019 Dodge Challenger SRT Hellcat Redeye Widebody" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/dodge-challenger_100656780_105x70.jpg" alt="2019 Dodge Challenger SRT Hellcat Redeye Widebody" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1117415_2019-mclaren-600lt-makes-debut_gallery-1#100656762">
<img title="2019 McLaren 600LT" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren_100656762_105x70.jpg" alt="2019 McLaren 600LT" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier" title="Adamastor is your latest lightweight sports car supplier">
<img title="Adamastor is your latest lightweight sports car supplier" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/adamastor-p300l_100656500_270x155.jpg" alt="Adamastor P003RL" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier" class="submenu-video-featured">
Adamastor is your latest lightweight sports car supplier </a>
</div>
<a href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1016932_2019-dodge-challenger-boasts-797-horsepower-srt-hellcat-redeye" title="2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye">&nbsp;</a>
<a class="submenu-image-link" href="/news/1016932_2019-dodge-challenger-boasts-797-horsepower-srt-hellcat-redeye" title="2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye"> <img src="https://images.hgmsites.net/tmb/dodge-challenger_100656780_t.gif" alt="2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye" title="2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117415_2019-mclaren-600lt-makes-debut" title="2019 McLaren 600LT makes debut">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117415_2019-mclaren-600lt-makes-debut" title="2019 McLaren 600LT makes debut"> <img src="https://images.hgmsites.net/tmb/mclaren_100656762_t.gif" alt="2019 McLaren 600LT makes debut" title="2019 McLaren 600LT makes debut" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117463_tesla-model-s-electric-gt-car-ready-to-race" title="Tesla Model S Electric GT car ready to race">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117463_tesla-model-s-electric-gt-car-ready-to-race" title="Tesla Model S Electric GT car ready to race"> <img src="https://images.hgmsites.net/tmb/tesla-model-s_100656524_t.gif" alt="Tesla Model S Electric GT car ready to race" title="Tesla Model S Electric GT car ready to race" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1108675_2020-mercedes-benz-eqc-spy-shots-and-video" title="2020 Mercedes-Benz EQC spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1108675_2020-mercedes-benz-eqc-spy-shots-and-video" title="2020 Mercedes-Benz EQC spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-mercedes-benz-eqc-spy-shots--image-via-s-baldauf-sb-medien_100656508_t.gif" alt="2020 Mercedes-Benz EQC spy shots and video" title="2020 Mercedes-Benz EQC spy shots and video" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1042728_2020-bmw-7-series-spy-shots" title="2020 BMW 7-Series spy shots">
<img title="2020 BMW 7-Series spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-bmw-7-series-facelift-spy-shots--image-via-s-baldauf-sb-medien_100656737_150x100.jpg" alt="2020 BMW 7-Series facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1042728_2020-bmw-7-series-spy-shots">2020 BMW 7-Series spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1108675_2020-mercedes-benz-eqc-spy-shots-and-video" title="2020 Mercedes-Benz EQC spy shots and video">
<img title="2020 Mercedes-Benz EQC spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-eqc-spy-shots--image-via-s-baldauf-sb-medien_100656508_150x100.jpg" alt="2020 Mercedes-Benz EQC spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1108675_2020-mercedes-benz-eqc-spy-shots-and-video">2020 Mercedes-Benz EQC spy shots and video</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1023072_2020-buick-lacrosse-spy-shots" title="2020 Buick LaCrosse spy shots">
<img title="2020 Buick LaCrosse spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-buick-lacrosse-facelift-spy-shots--image-via-s-baldauf-sb-medien_100656465_150x100.jpg" alt="2020 Buick LaCrosse facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1023072_2020-buick-lacrosse-spy-shots">2020 Buick LaCrosse spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1117456_darpa-reinvents-the-wheel" title="DARPA reinvents the wheel">
<img title="DARPA reinvents the wheel" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/darpa-have-reinvented-the-wheel_100656491_150x100.jpg" alt="DARPA have reinvented the wheel" width="150" height="100" /> </a>
<a class="title" href="/news/1117456_darpa-reinvents-the-wheel">DARPA reinvents the wheel</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117432_vw-suppliers-form-alliance-to-help-standardize-self-driving-car-tech" title="VW, suppliers form alliance to help standardize self-driving car tech">
<img title="VW, suppliers form alliance to help standardize self-driving car tech" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volkswagen-group-sedric-concept-2017-frankfurt-motor-show_100623280_150x100.jpg" alt="Volkswagen Group Sedric concept, 2017 Frankfurt Motor Show" width="150" height="100" /> </a>
<a class="title" href="/news/1117432_vw-suppliers-form-alliance-to-help-standardize-self-driving-car-tech">VW, suppliers form alliance to help standardize self-driving car tech</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117427_mclaren-ceo-calls-for-weight-race-instead-of-power-race" title="McLaren CEO calls for " weight race" instead of power race">
<img title="McLaren CEO calls for &amp;quot;weight race&amp;quot; instead of power race" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mike-flewitt-ceo-of-mclaren-automotive_100656064_150x100.jpg" alt="Mike Flewitt, CEO of McLaren Automotive" width="150" height="100" /> </a>
<a class="title" href="/news/1117427_mclaren-ceo-calls-for-weight-race-instead-of-power-race">McLaren CEO calls for "weight race" instead of power race</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/luxury-cars"><span>Luxury</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>2019 Lincoln Nautilus priced to start at $41,335</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'suvs,2019,nautilus,lincoln,luxury-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1117482, "30008261");
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335&amp;u=https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335 https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335&amp;title=News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%202019%20Lincoln%20Nautilus%20priced%20to%20start%20at%20%2441%2C335" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="W/oY9kk5R9HRyu55duCpu7alo/2SpUIhK+qoVK9P0X0=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>2019 Lincoln Nautilus priced to start at $41,335</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jun 28, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1117482" data-url="/pictures/1117482_2019-lincoln-nautilus-priced-to-start-at-41335_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100634455&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634455_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634455_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634455_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634455_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634455_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100634457&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634457_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634457_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634457_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634457_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634457_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100634466&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634466_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634466_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634466_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634466_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634466_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634473&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634473_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634473_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634473_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634473_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634473_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634459&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634459_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634459_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634459_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634459_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634459_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634475&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634475_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634475_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634475_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634475_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634475_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634478&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634478_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634478_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634478_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634478_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634478_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634480&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634480_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634480_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634480_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634480_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634480_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634474&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634474_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634474_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634474_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634474_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634474_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634476&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634476_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634476_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634476_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634476_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634476_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}}]">
<a href="/pictures/1117482_2019-lincoln-nautilus-priced-to-start-at-41335_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/2019-lincoln-nautilus_100634455_m.jpg" alt="2019 Lincoln Nautilus" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634455_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634457_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634466_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634473_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634459_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634475_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634478_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634480_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634474_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634476_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Luxury buyers will have a new name to consider in the mid-size crossover market: the <a title="2019 Lincoln Nautilus improves on MKX in almost every way" href="https://www.motorauthority.com/news/1114033_2019-lincoln-nautilus-improves-on-mkx-in-almost-every-way#image=100635007">2019 Lincoln Nautilus</a>.</p>
<p>Lincoln announced this week that the Nautilus, which <a title="With Nautilus, Lincoln moves away from alphanumeric names" href="https://www.motorauthority.com/news/1114024_with-nautilus-lincoln-moves-away-from-alphanumeric-names">takes over duties from the ambiguous MKX</a>, will start at $41,335. Along with the pricing announcement, the Ford luxury brand also launched the crossover's <a href="https://shop.lincoln.com/build/nautilus/#/select/Config%5B%7CLincoln%7CNautilus%7C2019%7C1%7C1.%7C800A.J9J..A2...~YZKAA.65T.53G.87D.99P.17T.67P.%5D" target="_blank">online configurator</a>.</p>
<p>Buyers will be met with four separate trim distinctions: Nautilus base, Select ($45,540), Reserve ($49,870), and Black Label ($57,890). The base Nautilus is actually $1,300 more than the outgoing MKX, but it's for the better.</p>
<p>All Nautilus models come standard with a 2.0-liter turbocharged inline-4 making<span> 245 horsepower and 280 pound-feet</span> and paired with an eight-speed automatic transmission. Notable standard features inside and out include a hands-free tailgate, a 12.3-inch LCD driver-information center, power seats, an 8.0-inch infotainment screen, a suite of active safety features, and 18-inch aluminum wheels. Of course, the base Nautilus' price climbs quickly when ticking through the options list.</p>
<p>All-wheel drive is a $2,495 option on all trim levels and adding the available 2.7-liter twin-turbo V-6 with <span>335 hp and 380 lb.-ft of torque </span>bumps the price up another $2,070. Note, AWD is standard on all V-6 powered models. The engine is not available with the base model, however.</p>
<p>Focusing on just how expensive the 2019 Nautilus can be, we ticked every option box for a Black Label model. Doing so meant selecting a $1,750 optional copper exterior color, a towing package, driver assistance package, and a technology package. Finally, choosing a rear-seat entertainment system brought the final MSRP to $70,505 before other add-ons such as various floor mats and a roof rack.</p>
<p>No matter which trim, all Nautilus crossovers feature Lincoln's latest corporate face inspired by the Navigator with more chrome and plenty of LED lights. The 2019 Nautilus goes on sale this summer.</p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100634455&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634455_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634455_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634455_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634455_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634455_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100634457&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634457_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634457_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634457_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634457_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634457_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100634466&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634466_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634466_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634466_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634466_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634466_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634473&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634473_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634473_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634473_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634473_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634473_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634459&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634459_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634459_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634459_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634459_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634459_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634475&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634475_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634475_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634475_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634475_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634475_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634478&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634478_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634478_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634478_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634478_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634478_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634480&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634480_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634480_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634480_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634480_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634480_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634474&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634474_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634474_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634474_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634474_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634474_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100634476&quot;,&quot;title&quot;:&quot;2019 Lincoln Nautilus&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2019-lincoln-nautilus_100634476_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2019-lincoln-nautilus_100634476_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2019-lincoln-nautilus_100634476_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2019-lincoln-nautilus_100634476_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2019-lincoln-nautilus_100634476_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1117482_2019-lincoln-nautilus-priced-to-start-at-41335_gallery-1" data-index="1">HI-RES GALLERY: <span>2019 Lincoln Nautilus</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634455_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634457_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634466_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634473_t.gif" />
</a>
 </li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634459_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2019-lincoln-nautilus_100634475_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1017037_the-roushcharger-for-2005-stangs" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1117482_2019-lincoln-nautilus-priced-to-start-at-41335" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/2019" rel="tag">2019</a>
<a href="/news/nautilus" rel="tag">Lincoln Nautilus News</a>
<a href="/news/lincoln" rel="tag">Lincoln News</a>
<a href="/news/luxury-cars" rel="tag">Luxury</a>
<a href="/news/suvs" rel="tag">SUVs</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1016932_2019-dodge-challenger-boasts-797-horsepower-srt-hellcat-redeye">
<img src="https://static.hgmsites.net/images/cache/dodge-challenger_100656780_150x100.jpg" alt="2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye" width="150" height="100" /> </a>
<a href="/news/1016932_2019-dodge-challenger-boasts-797-horsepower-srt-hellcat-redeye">
<span>2019 Dodge Challenger boasts 797-horsepower SRT Hellcat Redeye</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier">
<img title="Adamastor P300L" src="https://static.hgmsites.net/images/cache/adamastor-p300l_100656500_150x100.jpg" alt="Adamastor is your latest lightweight sports car supplier" width="150" height="100" /> </a>
<a href="/news/1117457_adamastor-is-your-latest-lightweight-sports-car-supplier">
<span>Adamastor is your latest lightweight sports car supplier</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117415_2019-mclaren-600lt-makes-debut">
<img src="https://static.hgmsites.net/images/cache/mclaren_100656762_150x100.jpg" alt="2019 McLaren 600LT makes debut" width="150" height="100" /> </a>
<a href="/news/1117415_2019-mclaren-600lt-makes-debut">
<span>2019 McLaren 600LT makes debut</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1116646_2019-dodge-charger-srt-hellcat-gets-revised-look-demon-tech">
<img src="https://static.hgmsites.net/images/cache/dodge-challenger_100656752_150x100.jpg" alt="2019 Dodge Charger SRT Hellcat gets revised look, Demon tech" width="150" height="100" /> </a>
<a href="/news/1116646_2019-dodge-charger-srt-hellcat-gets-revised-look-demon-tech">
<span>2019 Dodge Charger SRT Hellcat gets revised look, Demon tech</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1117318_2019-volvo-s60-officially-debuts-swedish-style-meets-southern-speed" title="2019 Volvo S60 officially debuts, Swedish style meets Southern speed">
 <img src="https://static.hgmsites.net/images/cache/2019-volvo-s60-reveal-in-south-carolina_100655564_142x90.jpg" alt="2019 Volvo S60 officially debuts, Swedish style meets Southern speed" width="142" height="90" /> </a>
<h5><a href="/news/1117318_2019-volvo-s60-officially-debuts-swedish-style-meets-southern-speed" title="2019 Volvo S60 officially debuts, Swedish style meets Southern speed">2019 Volvo S60 officially debuts, Swedish style meets...</a></h5>
</li>
<li>
<a class="image-size" href="/news/1117109_2019-acura-rdx-to-race-at-pikes-peak" title="2019 Acura RDX to race at Pikes Peak">
<img src="https://static.hgmsites.net/images/cache/acura-at-the-2018-pikes-peak-international-hill-climb_100653993_142x90.jpg" alt="2019 Acura RDX to race at Pikes Peak" width="142" height="90" /> </a>
<h5><a href="/news/1117109_2019-acura-rdx-to-race-at-pikes-peak" title="2019 Acura RDX to race at Pikes Peak">2019 Acura RDX to race at Pikes Peak</a></h5>
</li>
<li>
<a class="image-size" href="/news/1096853_2019-acura-rdx-priced-from-38295" title="2019 Acura RDX priced from $38,295">
<img src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100647934_142x90.jpg" alt="2019 Acura RDX priced from $38,295" width="142" height="90" /> </a>
<h5><a href="/news/1096853_2019-acura-rdx-priced-from-38295" title="2019 Acura RDX priced from $38,295">2019 Acura RDX priced from $38,295</a></h5>
</li>
<li>
<a class="image-size" href="/news/1115919_2019-acura-rdx-video-preview" title="2019 Acura RDX video preview">
<img src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648195_142x90.jpg" alt="2019 Acura RDX video preview" width="142" height="90" /> </a>
<h5><a href="/news/1115919_2019-acura-rdx-video-preview" title="2019 Acura RDX video preview">2019 Acura RDX video preview</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1117482&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1117280_report-lincoln-mkc-to-be-renamed-corsair-with-2020-redesign">
<img title="Report: Lincoln MKC to be renamed Corsair with 2020 redesign" src="https://static.hgmsites.net/images/cache/2019-lincoln-mkc_100634760_130x80.jpg" alt="2019 Lincoln MKC, 2017 Los Angeles Auto Show" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117280_report-lincoln-mkc-to-be-renamed-corsair-with-2020-redesign">Report: Lincoln MKC to be renamed Corsair with 2020 redesign</a>
</li>
<li>
<a class="image-link" href="/news/1116421_jay-leno-shows-off-his-latest-purchase-an-all-original-1966-lincoln-continental-convertible">
<img title="Jay Leno shows off his latest purchase: an all-original 1966 Lincoln Continental convertible" src="https://static.hgmsites.net/images/cache/lincoln-continental_100650401_130x80.jpg" alt="Jay Leno's 1966 Lincoln Continental" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1116421_jay-leno-shows-off-his-latest-purchase-an-all-original-1966-lincoln-continental-convertible">Jay Leno shows off his latest purchase: an all-original 1966 Lincoln Continental convertible</a>
</li>
<li>
<a class="image-link" href="/news/1116231_lincoln-taking-steps-to-protect-resale-value">
<img title="Lincoln takes steps to protect resale value" src="https://static.hgmsites.net/images/cache/lincoln-aviator_100647788_130x80.jpg" alt="Lincoln Aviator SUV, 2018 New York auto show" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116231_lincoln-taking-steps-to-protect-resale-value">Lincoln takes steps to protect resale value</a>
</li>
<li>
<a class="image-link" href="/news/1116083_lincolns-next-act-this-time-its-a-marathon">
<img title="Lincoln's next act: this time it's a marathon" src="https://static.hgmsites.net/images/cache/2019-lincoln-aviator_100647540_130x80.jpg" alt="Lincoln Aviator SUV" width="130" height="80" /> </a>
<a class="title-link" href="/news/1116083_lincolns-next-act-this-time-its-a-marathon">Lincoln's next act: this time it's a marathon</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1117360_2019-chevrolet-blazer-its-back-but-it-wont-fight-the-bronco" title="2019 Chevrolet Blazer: it's back, but it won't fight the Bronco">
<img src="https://images.hgmsites.net/tmb/2019-chevrolet-blazer_100655770_t.gif" alt="2019 Chevrolet Blazer: it's back, but it won't fight the Bronco" />
2019 Chevrolet Blazer: it's back, but it won't fight the Bronco </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117360_2019-chevrolet-blazer-its-back-but-it-wont-fight-the-bronco" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117360_2019-chevrolet-blazer-its-back-but-it-wont-fight-the-bronco#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1117369_bruiser-conversions-made-a-v-8-powered-jeep-wrangler-6x6" title="Bruiser Conversions made a V-8-powered Jeep Wrangler 6x6">
<img src="https://images.hgmsites.net/tmb/the-ls3-powered-bruiser-jeep-wrangler-6x6_100655774_t.gif" alt="Bruiser Conversions made a V-8-powered Jeep Wrangler 6x6" />
Bruiser Conversions made a V-8-powered Jeep Wrangler 6x6 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117369_bruiser-conversions-made-a-v-8-powered-jeep-wrangler-6x6" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117369_bruiser-conversions-made-a-v-8-powered-jeep-wrangler-6x6#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1117121_coach-built-alfa-romeo-4c-is-a-stunner-inside-and-out" title="Coach-built Alfa Romeo 4C is a stunner inside and out">
<img src="https://images.hgmsites.net/tmb/alfa-romeo-mole-costruzione-artigianale-001_100654015_t.gif" alt="Coach-built Alfa Romeo 4C is a stunner inside and out" />
Coach-built Alfa Romeo 4C is a stunner inside and out </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117121_coach-built-alfa-romeo-4c-is-a-stunner-inside-and-out" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117121_coach-built-alfa-romeo-4c-is-a-stunner-inside-and-out#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1111874_2019-mercedes-amg-a35-hatchback-spy-shots-and-video" title="2019 Mercedes-AMG A35 hatchback spy shots and video">
<img src="https://images.hgmsites.net/tmb/2019-mercedes-amg-a35-spy-shots--image-via-s-baldauf-sb-medien_100653620_t.gif" alt="2019 Mercedes-AMG A35 hatchback spy shots and video" />
2019 Mercedes-AMG A35 hatchback spy shots and video </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1111874_2019-mercedes-amg-a35-hatchback-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1111874_2019-mercedes-amg-a35-hatchback-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1117389_2019-volvo-s60-2019-chevy-blazer-2019-bmw-8-series-this-weeks-top-photos" title="2019 Volvo S60, 2019 Chevy Blazer, 2019 BMW 8-Series: This Week's Top Photos">
<img src="https://images.hgmsites.net/tmb/2019-volvo-s60_100655633_t.gif" alt="2019 Volvo S60, 2019 Chevy Blazer, 2019 BMW 8-Series: This Week's Top Photos" />
2019 Volvo S60, 2019 Chevy Blazer, 2019 BMW 8-Series: This... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117389_2019-volvo-s60-2019-chevy-blazer-2019-bmw-8-series-this-weeks-top-photos" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117389_2019-volvo-s60-2019-chevy-blazer-2019-bmw-8-series-this-weeks-top-photos#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div class="module" id="used-car-block">
<h3>Related Used Listings</h3>
<div class="subtitle">Browse used listings in your area.</div>
<ul>
<li>
<a href="https://www.thecarconnection.com/inventory?make=audi&amp;model=q5">
<img src="https://images.hgmsites.net/tmb/2018-audi-q5_100581872_t.gif" width="120px" title="Used Audi Q5" alt="Used Audi Q5" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=audi&amp;model=q5">
Used Audi Q5 </a>
<div class="count">343 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=x3-series">
<img src="https://images.hgmsites.net/tmb/2018-bmw-x3-series_100636474_t.gif" width="120px" title="Used BMW X3" alt="Used BMW X3" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=x3-series">
Used BMW X3 </a>
<div class="count">425 cars</div>
</div>
</li>
</ul>
<div class="tcc-powered">
<a href="https://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="https://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
</div>
</div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1117477_electric-car-drag-racers-vw-diesel-progress-and-supreme-court-retirement-todays-car-news" title="Electric car drag racers, VW diesel progress, and Supreme Court retirement: Today's Car News">
<img title="Electric car drag racers, VW diesel progress, and Supreme Court retirement: Today's Car News" src="https://static.hgmsites.net/images/cache/volkswagen-tdi-diesel-vehicles-owned-by-phil-grate-and-family-seattle-washington_100573624_120x80.jpg" alt="Volkswagen TDI diesel vehicles owned by Phil Grate and family, Seattle, Washington" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117477_electric-car-drag-racers-vw-diesel-progress-and-supreme-court-retirement-todays-car-news">
Electric car drag racers, VW diesel progress, and Supreme Court retirement: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1117475_supreme-court-retirement-could-have-impact-on-environmental-protection" title="Supreme Court retirement could have impact on environmental protection">
<img title="Supreme Court retirement could have impact on environmental protection" src="https://static.hgmsites.net/images/cache/supreme-court-justice-anthony-kennedy_100656814_120x80.jpg" alt="Supreme Court Justice Anthony Kennedy" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117475_supreme-court-retirement-could-have-impact-on-environmental-protection">
Supreme Court retirement could have impact on environmental protection </a>
</li>
 <li>
<a class="image-link" href="//www.greencarreports.com/news/1117471_gauging-vws-progress-on-second-diesel-settlement-anniversary" title="Gauging VW's progress on second diesel-settlement anniversary">
<img title="Gauging VW's progress on second diesel-settlement anniversary" src="https://static.hgmsites.net/images/cache/volkswagen_100646033_120x80.jpg" alt="Volkswagen turbodiesels await their fate near Pikes Peak International Raceway in Colorado Springs" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117471_gauging-vws-progress-on-second-diesel-settlement-anniversary">
Gauging VW's progress on second diesel-settlement anniversary </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117481_2019-honda-pilot-hr-v-revealed-more-safety-tech-a-volume-knob" title="2019 Honda Pilot, HR-V revealed: more safety tech, a volume knob">
<img title="2019 Honda Pilot, HR-V revealed: more safety tech, a volume knob" src="https://static.hgmsites.net/images/cache/2019-honda-pilot_100656820_120x80.jpg" alt="2019 Honda Pilot" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117481_2019-honda-pilot-hr-v-revealed-more-safety-tech-a-volume-knob">
2019 Honda Pilot, HR-V revealed: more safety tech, a volume knob </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117474_2019-dodge-challenger-charger-revealed-more-muscle-hotter-hellcats" title="2019 Dodge Challenger, Charger revealed: more muscle, hotter Hellcats ">
<img title="2019 Dodge Challenger, Charger revealed: more muscle, hotter Hellcats " src="https://static.hgmsites.net/images/cache/dodge-challenger_100656773_120x80.jpg" alt="2019 Dodge Challenger SRT Hellcat Redeye Widebody" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117474_2019-dodge-challenger-charger-revealed-more-muscle-hotter-hellcats">
2019 Dodge Challenger, Charger revealed: more muscle, hotter Hellcats </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117473_2019-lincoln-nautilus-2019-volvo-xc60-2019-mclaren-600lt-whats-new-the-car-connection" title="2019 Lincoln Nautilus, 2019 Volvo XC60, 2019 McLaren 600LT: What's New @ The Car Connection">
<img title="2019 Lincoln Nautilus, 2019 Volvo XC60, 2019 McLaren 600LT: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2019-lincoln-nautilus_100634478_120x80.jpg" alt="2019 Lincoln Nautilus" width="120" height="80" />  </a>
<a href="//www.thecarconnection.com/news/1117473_2019-lincoln-nautilus-2019-volvo-xc60-2019-mclaren-600lt-whats-new-the-car-connection">
2019 Lincoln Nautilus, 2019 Volvo XC60, 2019 McLaren 600LT: What's New @ The Car Connection </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/523160.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=lincoln&model=nautilus&carmodelyear=2019&newcar=1&pageurl=%2Fnews%2F1117482_2019-lincoln-nautilus-priced-to-start-at-41335&sitename=motorauthority&tag1=suvs&tag2=2019&tag3=nautilus&tag4=lincoln&tag5=luxury-cars'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":202,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
