<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="74778"
      data-site="74778"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Mercedes-AMG&amp;rsquo;s GT R is just reaching showrooms here in the United States, but a bigger, badder and presumably faster version of the Affalterbach tuner&amp;rsquo;s standalone sports car has been spotted testing at the N&amp;uuml;rburgring. The car is almost certain to be the GT Black Series, which AMG..." >
<meta name="keywords" content="Luxury, Mercedes-Benz AMG GT News, Mercedes-Benz News, Sports Cars, Spy Shots, Videos" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="2019 Mercedes-AMG GT Black Series spied at the ‘Ring" >
<meta property="og:url" content="http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" >
<meta property="og:image" content="http://images.hgmsites.net/lrg/mercedes-amg-gt-black-series-prototype_100611001_l.jpg" >
<meta property="og:description" content="Mercedes-AMG&amp;rsquo;s GT R is just reaching showrooms here in the United States, but a bigger, badder and presumably faster version of the Affalterbach tuner&amp;rsquo;s standalone sports car has been spotted testing at the N&amp;uuml;rburgring. The car is almost certain to be the GT Black Series, which AMG..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" >
<meta name="twitter:title" content="2019 Mercedes-AMG GT Black Series spied at the ‘Ring" >
<meta name="twitter:description" content="Mercedes-AMG&amp;rsquo;s GT R is just reaching showrooms here in the United States, but a bigger, badder and presumably faster version of the Affalterbach tuner&amp;rsquo;s standalone sports car has been..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/mercedes-amg-gt-black-series-prototype_100611001_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1091650" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1091650" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>2019 Mercedes-AMG GT Black Series spied at the ‘Ring</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring",
    "url": "http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.motorauthority.com/news/spy-shot",
                    "name": "Spy Shots"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring#this",
        "url": "http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring",
        "headline": "2019 Mercedes-AMG GT Black Series spied at the \u2018Ring Review",
        "datePublished": "2017-06-23T04:30:00-0700",
        "dateModified": "2017-06-23T04:32:07-0700",
        "description": "2019 Mercedes-AMG GT Black Series spied at the \u2018Ring",
        "author": {
            "@type": "Person",
            "name": "Viknesh Vijayenthiran",
            "jobTitle": "Editor",
            "image": "http://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg",
            "url": "http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.motorauthority.com/#organization"
        },
        "articleSection": "Spy Shots",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/mercedes-amg-gt-black-series-prototype_100611001_l.jpg",
            "width": 1024,
            "height": 629
        },
        "video": {
            "@type": "VideoObject",
            "url": "https://www.youtube.com/watch?v=7RsAA-qssbc",
            "thumbnailUrl": "http://i.ytimg.com/vi/7RsAA-qssbc/hqdefault.jpg"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="http://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="http://images.hgmsites.net/lrg/mercedes-amg-gt-black-series-prototype_100611001_l.jpg" rel="image_src" >
<link href="http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/467834.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/467835.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1091650_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/467826.js"></script>
<script type="text/javascript" src="/js_cache/467836.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"model_id":"20001187","model_seo_name":"amg-gt","model_name":"AMG GT","body_style":"coupes","make_id":"10023","make_seo_name":"mercedes-benz","make_name":"Mercedes-Benz","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.55289268493652ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1111187_jaguar-land-rover-ready-to-test-level-4-self-driving-car-in-cities" >Jaguar Land Rover ready to test Level 4...</a>
                            <a class="category" href="/news/technology" >Car Tech</a>
                            <br/>
                                                        <span class="date">49 minutes ago</span>
                            <a class="news-image" href="/news/1111187_jaguar-land-rover-ready-to-test-level-4-self-driving-car-in-cities" title="Jaguar Land Rover ready to test Level 4 self-driving car in cities">
                                <img title="Jaguar Land Rover ready to test Level 4 self-driving car in cities" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/jaguar-land-rover-self-driving-prototype_100610999_150x100.jpg" alt="Jaguar Land Rover self-driving prototype" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" >2019 Mercedes-AMG GT Black Series spied at the...</a>
                            <a class="category" href="/news/spy-shot" >Spy Shots</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" title="2019 Mercedes-AMG GT Black Series spied at the ‘Ring">
                                <img title="2019 Mercedes-AMG GT Black Series spied at the ‘Ring" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mercedes-amg-gt-black-series-prototype_100611001_150x100.jpg" alt="Mercedes-AMG GT Black Series prototype" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1111174_report-harley-davidson-eyes-ducati" >Report: Harley-Davidson eyes Ducati</a>
                            <a class="category" href="/news/auto-industry" >Industry</a>
                            <br/>
                                                        <span class="date">3 hours ago</span>
                            <a class="news-image" href="/news/1111174_report-harley-davidson-eyes-ducati" title="Report: Harley-Davidson eyes Ducati">
                                <img title="Report: Harley-Davidson eyes Ducati" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/ducatis-diavel-carbon_100387090_150x100.jpg" alt="Ducati's Diavel Carbon" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUV</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrid</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1111117_2018-mercedes-benz-e-class-coupe-first-drive-review-a-grand-touring-value" title="2018 Mercedes-Benz E-Class Coupe first drive review: a grand touring value">
                        <img title="2018 Mercedes-Benz E-Class Coupe first drive review: a grand touring value" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-mercedes-benz-e-class_100610685_150x100.jpg" alt="2018 Mercedes-Benz E400 Coupe" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1111117_2018-mercedes-benz-e-class-coupe-first-drive-review-a-grand-touring-value" >2018 Mercedes-Benz E-Class Coupe first drive review: a grand touring value</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1110913_2017-honda-civic-type-r-first-drive-review-track-attacker" title="2017 Honda Civic Type R first drive review: track attacker">
                        <img title="2017 Honda Civic Type R first drive review: track attacker" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-honda-civic-sdn_100609665_150x100.jpg" alt="2017 Honda Civic Type R" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1110913_2017-honda-civic-type-r-first-drive-review-track-attacker" >2017 Honda Civic Type R first drive review: track attacker</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1110879_2018-audi-a5-s5-sportback-first-drive-review-a-niche-worth-exploring" title="2018 Audi A5/S5 Sportback first drive review: a niche worth exploring">
                        <img title="2018 Audi A5/S5 Sportback first drive review: a niche worth exploring" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-audi-s5-sportback_100609391_150x100.jpg" alt="2018 Audi S5 Sportback" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1110879_2018-audi-a5-s5-sportback-first-drive-review-a-niche-worth-exploring" >2018 Audi A5/S5 Sportback first drive review: a niche worth exploring</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/frankfurt-auto-show'>Frankfurt</a>
                    </div>
                    <a class="news-image" href="/news/1111139_jaguar-e-pace-priced-at-39595-reveal-coming-july-13">
                        <img title="Jaguar E-Pace priced at $39,595, reveal coming July 13" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/teaser-for-jaguar-e-pace-debuting-on-july-13-2017_100610787_255x110.jpg" alt="Teaser for Jaguar E-Pace debuting on July 13, 2017" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1111139_jaguar-e-pace-priced-at-39595-reveal-coming-july-13">
                       Jaguar E-Pace priced at $39,595, reveal coming July 13                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/frankfurt-auto-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1107203_its-the-zero-to-60-designs-gtt-not-a-ford">
                                    <img title="It's the Zero to 60 Designs GTT, not a Ford" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2016-ford-mustang-gtt-by-zero-to-60-designs-2016-sema-show_100579212_150x90.jpg" alt="2016 Ford Mustang GTT by Zero to 60 Designs, 2016 SEMA show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108836_this-weeks-top-photos-the-2017-chicago-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Chicago auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-ford-mustang_100591807_150x90.jpg" alt="2018 Ford Mustang, 2017 Chicago auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1105765_2018-chevrolet-corvette-zr1-spy-shots-and-video">
                                    <img title="2018 Chevrolet Corvette ZR1 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-chevrolet-corvette-zr1-spy-shots--image-via-s-baldauf-sb-medien_100600248_150x90.jpg" alt="2018 Chevrolet Corvette ZR1 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
                                <a class="news-image" href="/news/1089435_2018-infiniti-q50-preview">
                                    <img title="2018 Infiniti Q50 preview" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-infiniti-q50_100595566_150x90.jpg" alt="2018 Infiniti Q50, 2017 Geneva auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
                                <a class="news-image" href="/news/1107527_divergent-dagger-is-your-3d-printed-superbike">
                                    <img title="Divergent Dagger is your 3D-printed superbike" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/divergent-dagger-concept-2016-los-angeles-auto-show_100583905_150x90.jpg" alt="Divergent Dagger concept, 2016 Los Angeles auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
                                <a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
                                    <img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1024793_2019-audi-a6-spy-shots_gallery-1#100610992">
                                <img title="2019 Audi A6 spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-audi-a6-spy-shots--image-via-s-baldauf-sb-medien_100610992_270x140.jpg" alt="2019 Audi A6 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="140"/>                            </a>
                            <a href="/pictures/1024793_2019-audi-a6-spy-shots_gallery-1#100610992" >
                             2019 Audi A6 spy shots - Image via S. Baldauf/SB-Medien                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for_gallery-1#100610938">
                                <img title="2018 Alfa Romeo Stelvio" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-alfa-romeo-stelvio_100610938_105x70.jpg" alt="2018 Alfa Romeo Stelvio" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1111176_first-lamborghini-centenario-roadster-lands-in-us_gallery-1#100610902">
                                <img title="First Lamborghini Centenario Roadster in US, Photo from duPont Registry" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/lamborghini_100610902_105x70.jpg" alt="First Lamborghini Centenario Roadster in US, Photo from duPont Registry" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1097229_2018-bmw-x3-spied-ahead-of-june-26-reveal"
                                        title="2018 BMW X3 spied ahead of June 26 reveal">
                                        <img title="2018 BMW X3 spied ahead of June 26 reveal" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-bmw-x3-spy-shots--image-via-s-baldauf-sb-medien_100610874_270x155.jpg" alt="2018 BMW X3 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1097229_2018-bmw-x3-spied-ahead-of-june-26-reveal" class="submenu-video-featured">
                                            2018 BMW X3 spied ahead of June 26 reveal                                    </a>
                                </div>
                                <a href="/news/1097229_2018-bmw-x3-spied-ahead-of-june-26-reveal">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1111145_more-of-the-2019-audi-a8-revealed-in-new-teasers"
                                       title="More of the 2019 Audi A8 revealed in new teasers">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1111145_more-of-the-2019-audi-a8-revealed-in-new-teasers"
                                        title="More of the 2019 Audi A8 revealed in new teasers"> <img
                                            src="http://images.hgmsites.net/tmb/teaser-for-2019-audi-a8-debuting-on-july-11-2017_100610806_t.gif"
                                            alt="More of the 2019 Audi A8 revealed in new teasers"
                                            title="More of the 2019 Audi A8 revealed in new teasers" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1101856_2019-jaguar-e-pace-spy-shots-and-video"
                                       title="2019 Jaguar E-Pace spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1101856_2019-jaguar-e-pace-spy-shots-and-video"
                                        title="2019 Jaguar E-Pace spy shots and video"> <img
                                            src="http://images.hgmsites.net/tmb/2019-jaguar-e-pace-spy-shots--image-via-s-baldauf-sb-medien_100610797_t.gif"
                                            alt="2019 Jaguar E-Pace spy shots and video"
                                            title="2019 Jaguar E-Pace spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1107343_2020-bmw-8-series-convertible-spy-shots-and-video"
                                       title="2020 BMW 8-Series Convertible spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1107343_2020-bmw-8-series-convertible-spy-shots-and-video"
                                        title="2020 BMW 8-Series Convertible spy shots and video"> <img
                                            src="http://images.hgmsites.net/tmb/2020-bmw-8-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100581496_t.gif"
                                            alt="2020 BMW 8-Series Convertible spy shots and video"
                                            title="2020 BMW 8-Series Convertible spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1105700_2018-volkswagen-polo-revealed-gti-packs-197-horsepower"
                                       title="2018 Volkswagen Polo revealed, GTI packs 197 horsepower">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1105700_2018-volkswagen-polo-revealed-gti-packs-197-horsepower"
                                        title="2018 Volkswagen Polo revealed, GTI packs 197 horsepower"> <img
                                            src="http://images.hgmsites.net/tmb/2018-volkswagen-polo-gti_100610309_t.gif"
                                            alt="2018 Volkswagen Polo revealed, GTI packs 197 horsepower"
                                            title="2018 Volkswagen Polo revealed, GTI packs 197 horsepower" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" title="2019 Mercedes-AMG GT Black Series spied at the ‘Ring">
                        <img title="2019 Mercedes-AMG GT Black Series spied at the ‘Ring" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mercedes-amg-gt-black-series-prototype_100611001_150x100.jpg" alt="Mercedes-AMG GT Black Series prototype" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring" >2019 Mercedes-AMG GT Black Series spied at the ‘Ring</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1024793_2019-audi-a6-spy-shots" title="2019 Audi A6 spy shots">
                        <img title="2019 Audi A6 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-audi-a6-spy-shots--image-via-s-baldauf-sb-medien_100610992_150x100.jpg" alt="2019 Audi A6 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1024793_2019-audi-a6-spy-shots" >2019 Audi A6 spy shots</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1097229_2018-bmw-x3-spied-ahead-of-june-26-reveal" title="2018 BMW X3 spied ahead of June 26 reveal">
                        <img title="2018 BMW X3 spied ahead of June 26 reveal" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-bmw-x3-spy-shots--image-via-s-baldauf-sb-medien_100610874_150x100.jpg" alt="2018 BMW X3 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1097229_2018-bmw-x3-spied-ahead-of-june-26-reveal" >2018 BMW X3 spied ahead of June 26 reveal</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1111187_jaguar-land-rover-ready-to-test-level-4-self-driving-car-in-cities" title="Jaguar Land Rover ready to test Level 4 self-driving car in cities">
                        <img title="Jaguar Land Rover ready to test Level 4 self-driving car in cities" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/jaguar-land-rover-self-driving-prototype_100610999_150x100.jpg" alt="Jaguar Land Rover self-driving prototype" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1111187_jaguar-land-rover-ready-to-test-level-4-self-driving-car-in-cities" >Jaguar Land Rover ready to test Level 4 self-driving car in cities</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1111162_audi-reveals-new-a8s-chassis-technology" title="Audi reveals new A8’s chassis technology">
                        <img title="Audi reveals new A8’s chassis technology" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-audi-a8-rear-wheel-steering-system_100610884_150x100.jpg" alt="2019 Audi A8 rear-wheel-steering system" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1111162_audi-reveals-new-a8s-chassis-technology" >Audi reveals new A8’s chassis technology</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1111156_finding-the-difference-between-17-18-and-19-inch-tires" title="Finding the difference between 17-, 18- and 19-inch tires">
                        <img title="Finding the difference between 17-, 18- and 19-inch tires" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/explaining-the-differences-between-17-18-and-19-inch-tires_100610826_150x100.jpg" alt="Explaining the differences between 17, 18, and 19-inch tires" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1111156_finding-the-difference-between-17-18-and-19-inch-tires" >Finding the difference between 17-, 18- and 19-inch tires</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                <li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                    </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/spy-shot" itemprop="url"><span itemprop="title">Spy Shots</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">2019 Mercedes-AMG GT Black Series spied at the ‘Ring</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'luxury-cars,amg-gt,mercedes-benz,sport-cars,spy-shot,videos'});
</script>
    <script>
        $(function() {
            hgm.pingView(1091650, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring&amp;u=http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring&amp;title=News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%202019%20Mercedes-AMG%20GT%20Black%20Series%20spied%20at%20the%20%E2%80%98Ring" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="Qgyc7zdlMHjWwCWcU7l7rMEakp1plIPp8IlTYAdhJoU=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>2019 Mercedes-AMG GT Black Series spied at the ‘Ring</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" class=" author-image" alt="Viknesh Vijayenthiran" style="background: url(http://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg)"></a>
            <span class="ex-author ">
                <a rel="author" href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" title="View Viknesh Vijayenthiran's Profile" target="_blank"><span>Viknesh Vijayenthiran</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.motorauthority.com/news/1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Jun 23, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow Viknesh</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/116585456286606993045/posts?prsrc=3" target="_blank" title="Add Viknesh to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/vikneshvijay" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="http://www.facebook.com/vikneshvijay" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
                    <div class='leadVideo'><iframe id="videoPlayerYouTube" src="http://www.youtube.com/embed/7RsAA-qssbc" width="604" height="340" frameborder="0" allowfullscreen="1"></iframe></div>
                            <p><a title="2018 Mercedes-AMG GT R will set well-heeled buyers back $157,995" href="http://www.motorauthority.com/news/1109776_2018-mercedes-amg-gt-r-will-set-well-heeled-buyers-back-157995">Mercedes-AMG’s GT R</a> is just reaching showrooms here in the United States, but a bigger, badder and presumably faster version of the Affalterbach tuner’s standalone sports car has been spotted testing at the Nürburgring.</p>
<p>The car is almost certain to be the GT Black Series, which AMG boss Tobias Moers has said will be <a title="Mercedes-AMG GT Black Series slated for 2018 arrival" href="http://www.motorauthority.com/news/1107430_mercedes-amg-gt-black-series-slated-for-2018-arrival">ready for sale in 2018</a>. This means we’ll likely see it introduced as a 2019 model.</p>
<p>Developing a Black Series model isn’t just about dialing up the juice. Some readers will recall that the <a title="2014 Mercedes-Benz SLS AMG Black Series first drive review" href="http://www.motorauthority.com/news/1082661_2014-mercedes-benz-sls-amg-black-series-driven">SLS AMG Black Series</a> actually had <em>less</em> torque than the standard model.</p>
<p>If we were to hazard a guess, expect aerodynamic enhancements, weight reduction, race-bred suspension, and a suitably angrier look. The car in the video appears even wider than the already-wide GT R, and we can see new flics on the front bumper and a larger wing at the rear.</p>
<p>You can count on more power, too. AMG’s 4.0-liter twin-turbocharged V-8 delivers 603 horsepower and 664 pound-feet in the latest E63 and S63 super sedans, and such an output should be more than adequate to fling about the GT Black Series. The GT R is currently the <a title="Mercedes-AMG GT R claims rear-wheel-drive Nürburgring record with 7:10.92 run" href="http://www.motorauthority.com/news/1107681_mercedes-amg-gt-r-claims-rear-wheel-drive-nrburgring-record-with-710-92-run">fastest rear-wheel-drive production car</a> around the ‘Ring, and it <em>only</em> has 577 hp and 516 lb-ft of torque.</p>
<p>In the car’s cross hairs will be <a title="2018 Porsche 911 GT2 RS revealed at 'Forza 7' launch" href="http://www.motorauthority.com/news/1110933_2018-porsche-911-gt2-rs-revealed-at-forza-7-launch">Porsche’s new 911 GT2 RS</a>. Pretty much every other 911 variant is outclassed by the GT R, so we wouldn’t be surprised if the GT Black Series has what it takes to dethrone the flagship 911.</p></div>
                            </div>
            <div id="postNav">
    <a href="/news/prev/1091650" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1091650" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/videos" rel="tag">Videos</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/luxury-cars" rel="tag">Luxury</a>
                                                        <a href="/news/amg-gt" rel="tag">Mercedes-Benz AMG GT News</a>
                                                        <a href="/news/mercedes-benz" rel="tag">Mercedes-Benz News</a>
                                                        <a href="/news/sport-cars" rel="tag">Sports Cars</a>
                                                        <a href="/news/spy-shot" rel="tag">Spy Shots</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1024793_2019-audi-a6-spy-shots">
                <img src="http://static.hgmsites.net/images/cache/2019-audi-a6-spy-shots--image-via-s-baldauf-sb-medien_100610992_150x100.jpg" alt="2019 Audi A6 spy shots" width="150" height="100"/>            </a>
            <a href="/news/1024793_2019-audi-a6-spy-shots">
                <span>2019 Audi A6 spy shots</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1111177_dodge-forbids-you-to-drive-the-demon-when-its-colder-than-15-degreesusing-stock-tires">
                <img src="http://static.hgmsites.net/images/cache/2018-dodge-challenger_100599058_150x100.jpg" alt="Dodge forbids you to drive the Demon when it’s colder than 15 degrees…using stock tires" width="150" height="100"/>            </a>
            <a href="/news/1111177_dodge-forbids-you-to-drive-the-demon-when-its-colder-than-15-degreesusing-stock-tires">
                <span>Dodge forbids you to drive the Demon when it’s colder than 15 degrees…using stock tires</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for">
                <img src="http://static.hgmsites.net/images/cache/2018-alfa-romeo-stelvio_100610938_150x100.jpg" alt="2018 Alfa Romeo Stelvio first drive review: the SUV we've been waiting for" width="150" height="100"/>            </a>
            <a href="/news/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for">
                <span>2018 Alfa Romeo Stelvio first drive review: the SUV we've been waiting for</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1111176_first-lamborghini-centenario-roadster-lands-in-us">
                <img src="http://static.hgmsites.net/images/cache/lamborghini_100610902_150x100.jpg" alt="First Lamborghini Centenario Roadster lands in US" width="150" height="100"/>            </a>
            <a href="/news/1111176_first-lamborghini-centenario-roadster-lands-in-us">
                <span>First Lamborghini Centenario Roadster lands in US</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
            <div id="articles-suggest">
    <h2>People Who Read This Article Also Read</h2>
    <ul>
                        <li>
                            <a class="image-size" href="/news/1026749_2015-mercedes-benz-amg-gt-c190-spy-shots" title="2016 Mercedes-AMG GT Spy Shots">
                    <img src="http://static.hgmsites.net/images/cache/2016-mercedes-benz-amg-gt-spy-shots_100477748_142x90.jpg" alt="2016 Mercedes-AMG GT Spy Shots" width="142" height="90"/>                </a>
                        <h5><a href="/news/1026749_2015-mercedes-benz-amg-gt-c190-spy-shots" title="2016 Mercedes-AMG GT Spy Shots">2016 Mercedes-AMG GT Spy Shots</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1093501_mercedes-amg-gts-new-twin-turbo-v-8-m178-engine-gallery" title="Mercedes-AMG GT’s New Twin-Turbo V-8 M178 Engine: Gallery">
                    <img src="http://static.hgmsites.net/images/cache/mercedes-amg-m178-twin-turbo-v-8-engine_100473994_142x90.jpg" alt="Mercedes-AMG GT’s New Twin-Turbo V-8 M178 Engine: Gallery" width="142" height="90"/>                </a>
                        <h5><a href="/news/1093501_mercedes-amg-gts-new-twin-turbo-v-8-m178-engine-gallery" title="Mercedes-AMG GT’s New Twin-Turbo V-8 M178 Engine: Gallery">Mercedes-AMG GT’s New Twin-Turbo V-8 M178 Engine: Gallery</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1061349_2016-mercedes-amg-gt-teased-in-new-video-and-microsite" title="2016 Mercedes-AMG GT Teased In New Video And Microsite ">
                    <img src="http://static.hgmsites.net/images/cache/2016-mercedes-amg-gt-teaser_100467538_142x90.jpg" alt="2016 Mercedes-AMG GT Teased In New Video And Microsite " width="142" height="90"/>                </a>
                        <h5><a href="/news/1061349_2016-mercedes-amg-gt-teased-in-new-video-and-microsite" title="2016 Mercedes-AMG GT Teased In New Video And Microsite ">2016 Mercedes-AMG GT Teased In New Video And Microsite</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1072132_bmw-m-too-busy-for-standalone-sports-car" title="BMW M too busy for standalone sports car">
                    <img src="http://static.hgmsites.net/images/cache/2016-bmw-m2_100545895_142x90.jpg" alt="BMW M too busy for standalone sports car" width="142" height="90"/>                </a>
                        <h5><a href="/news/1072132_bmw-m-too-busy-for-standalone-sports-car" title="BMW M too busy for standalone sports car">BMW M too busy for standalone sports car</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

            <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1091650&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for">
                <img title="2018 Alfa Romeo Stelvio first drive review: the SUV we've been waiting for" src="http://static.hgmsites.net/images/cache/2018-alfa-romeo-stelvio_100610938_130x80.jpg" alt="2018 Alfa Romeo Stelvio" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1111181_2018-alfa-romeo-stelvio-first-drive-review-the-suv-weve-been-waiting-for">2018 Alfa Romeo Stelvio first drive review: the SUV we've been waiting for</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1111176_first-lamborghini-centenario-roadster-lands-in-us">
                <img title="First Lamborghini Centenario Roadster lands in US" src="http://static.hgmsites.net/images/cache/lamborghini_100610902_130x80.jpg" alt="First Lamborghini Centenario Roadster in US, Photo from duPont Registry" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1111176_first-lamborghini-centenario-roadster-lands-in-us">First Lamborghini Centenario Roadster lands in US</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1111157_a-lamborghini-diablo-owner-learns-how-to-drift-his-supercar">
                <img title="A Lamborghini Diablo owner learns how to drift his supercar" src="http://static.hgmsites.net/images/cache/lamborghini-diablo-owner-learning-how-to-drift-his-car_100610847_130x80.jpg" alt="Lamborghini Diablo owner learning how to drift his car" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1111157_a-lamborghini-diablo-owner-learns-how-to-drift-his-supercar">A Lamborghini Diablo owner learns how to drift his supercar</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1111135_3000-hp-nissan-gt-r-goes-255-mph-to-claim-half-mile-world-record">
                <img title="3,000-HP Nissan GT-R goes 255 mph to claim half-mile world record" src="http://static.hgmsites.net/images/cache/nissan-gt-r_100610749_130x80.jpg" alt="World's fastest Nissan GT-R with 3,000 HP" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1111135_3000-hp-nissan-gt-r-goes-255-mph-to-claim-half-mile-world-record">3,000-HP Nissan GT-R goes 255 mph to claim half-mile world record</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
            <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1111078_rimac-provides-more-details-on-richard-hammonds-crash" title="Rimac provides more details on Richard Hammond’s crash">
                    <img src="http://images.hgmsites.net/tmb/richard-hammond-with-the-rimac-concept-one-prior-to-his-crash-on-june-10-2017_100610518_t.gif" alt="Rimac provides more details on Richard Hammond’s crash" />
                    Rimac provides more details on Richard Hammond’s crash                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1111078_rimac-provides-more-details-on-richard-hammonds-crash" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1111078_rimac-provides-more-details-on-richard-hammonds-crash#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1111084_2017-p-51-mustang-is-roushs-most-powerful-road-car-ever" title="2017 P-51 Mustang is Roush’s most powerful road car ever">
                    <img src="http://images.hgmsites.net/tmb/2017-roush-p-51-mustang_100610523_t.gif" alt="2017 P-51 Mustang is Roush’s most powerful road car ever" />
                    2017 P-51 Mustang is Roush’s most powerful road car ever                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1111084_2017-p-51-mustang-is-roushs-most-powerful-road-car-ever" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1111084_2017-p-51-mustang-is-roushs-most-powerful-road-car-ever#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1111069_2018-mustang-gts-tach-reveals-7500-rpm-redline-expect-horsepower-bump" title="2018 Mustang GT's tach reveals 7,500 rpm redline, expect horsepower bump">
                    <img src="http://images.hgmsites.net/tmb/2018-ford-mustang-analog-gauge-cluster-via-cj-pony-parts_100610448_t.gif" alt="2018 Mustang GT's tach reveals 7,500 rpm redline, expect horsepower bump" />
                    2018 Mustang GT's tach reveals 7,500 rpm redline, expect...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1111069_2018-mustang-gts-tach-reveals-7500-rpm-redline-expect-horsepower-bump" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1111069_2018-mustang-gts-tach-reveals-7500-rpm-redline-expect-horsepower-bump#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1111103_5-things-to-expect-from-the-2018-honda-accord" title="5 things to expect from the 2018 Honda Accord">
                    <img src="http://images.hgmsites.net/tmb/2018-honda-accord-sdn_100610616_t.gif" alt="5 things to expect from the 2018 Honda Accord" />
                    5 things to expect from the 2018 Honda Accord                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1111103_5-things-to-expect-from-the-2018-honda-accord" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1111103_5-things-to-expect-from-the-2018-honda-accord#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1111159_bugatti-chiron-cant-go-over-300-mph-because-no-tire-can-handle-it" title="Bugatti Chiron can't go over 300 MPH because no tire can handle it">
                    <img src="http://images.hgmsites.net/tmb/bugatti-chiron-first-drive_100596779_t.gif" alt="Bugatti Chiron can't go over 300 MPH because no tire can handle it" />
                    Bugatti Chiron can't go over 300 MPH because no tire can handle...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1111159_bugatti-chiron-cant-go-over-300-mph-because-no-tire-can-handle-it" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1111159_bugatti-chiron-cant-go-over-300-mph-because-no-tire-can-handle-it#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
        <div class="module" id="used-car-block">
    <h3>Related Used Listings</h3>
    <div class="subtitle">Browse used listings in your area.</div>
        <ul>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=mercedes-benz&amp;model=amg-gt" >
                    <img src="http://images.hgmsites.net/tmb/2017-mercedes-benz-amg-gt_100584579_t.gif" width="120px" title="Used Mercedes-Benz AMG GT" alt="Used Mercedes-Benz AMG GT"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=mercedes-benz&amp;model=amg-gt">
                        Used Mercedes-Benz AMG GT                    </a>
                    <div class="count">231 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=corvette" >
                    <img src="http://images.hgmsites.net/tmb/2017-chevrolet-corvette_100558858_t.gif" width="120px" title="Used Chevrolet Corvette" alt="Used Chevrolet Corvette"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=corvette">
                        Used Chevrolet Corvette                    </a>
                    <div class="count">12,212 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=porsche&amp;model=911-carrera" >
                    <img src="http://images.hgmsites.net/tmb/2017-porsche-911-carrera_100562396_t.gif" width="120px" title="Used Porsche 911" alt="Used Porsche 911"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=porsche&amp;model=911-carrera">
                        Used Porsche 911                    </a>
                    <div class="count">2,801 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=maserati&amp;model=granturismo" >
                    <img src="http://images.hgmsites.net/tmb/2017-maserati-granturismo_100585401_t.gif" width="120px" title="Used Maserati GranTurismo" alt="Used Maserati GranTurismo"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=maserati&amp;model=granturismo">
                        Used Maserati GranTurismo                    </a>
                    <div class="count">579 cars</div>
                </div>
                            </li>
            </ul>
    <div class="tcc-powered">
        <a href="http://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="http://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
    </div>
</div>
            <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
                <!--SECTION TWO STARTS-->
    <div class="Section_3">
        <h3 class="Title5">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="Sec3_Box  first">
                    <a href='http://www.greencarreports.com' title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                    <ul>
                                                    <li>
                                                                    <a class="image-link" href="http://www.greencarreports.com/news/1111191_latest-teaser-for-2018-nissan-leaf-shows-propilot-assist-self-driving-capability" title="Latest teaser for 2018 Nissan Leaf shows ProPilot Assist self-driving capability">
                                        <img title="Latest teaser for 2018 Nissan Leaf shows ProPilot Assist self-driving capability" src="http://static.hgmsites.net/images/cache/nissan-leaf_100611002_120x80.jpg" alt="2018 Nissan Leaf ProPilot Assist" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.greencarreports.com/news/1111191_latest-teaser-for-2018-nissan-leaf-shows-propilot-assist-self-driving-capability">
                                    Latest teaser for 2018 Nissan Leaf shows ProPilot Assist self-driving capability                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.greencarreports.com/news/1111189_why-would-tesla-want-to-start-its-own-streaming-music-service" title="Why would Tesla want to start its own streaming music service?">
                                        <img title="Why would Tesla want to start its own streaming music service?" src="http://static.hgmsites.net/images/cache/2017-tesla-model-s_100584978_120x80.jpg" alt="2017 Tesla Model S" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.greencarreports.com/news/1111189_why-would-tesla-want-to-start-its-own-streaming-music-service">
                                    Why would Tesla want to start its own streaming music service?                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.greencarreports.com/news/1111147_hydrogen-hyundai-tesla-changes-states-vs-trump-mercedes-electric-plans-todays-car-news" title="Hydrogen Hyundai, Tesla changes, states vs Trump, Mercedes electric plans: Today's Car News">
                                        <img title="Hydrogen Hyundai, Tesla changes, states vs Trump, Mercedes electric plans: Today's Car News" src="http://static.hgmsites.net/images/cache/tesla-model-s-electric-car-road-trip-upstate-new-york-to-southern-california-photo-david-noland_100500011_120x80.jpg" alt="Tesla Model S at Supercharger site in Ventura, CA, with just one slot open  [photo: David Noland]" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.greencarreports.com/news/1111147_hydrogen-hyundai-tesla-changes-states-vs-trump-mercedes-electric-plans-todays-car-news">
                                    Hydrogen Hyundai, Tesla changes, states vs Trump, Mercedes electric plans: Today's Car News                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="Sec3_Box ">
                    <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1111095_2018-alfa-romeo-stelvio-first-drive" title="2018 Alfa Romeo Stelvio first drive">
                                        <img title="2018 Alfa Romeo Stelvio first drive" src="http://static.hgmsites.net/images/cache/2018-alfa-romeo-stelvio_100610948_120x80.jpg" alt="2018 Alfa Romeo Stelvio" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1111095_2018-alfa-romeo-stelvio-first-drive">
                                    2018 Alfa Romeo Stelvio first drive                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1111179_2018-volkswagen-tiguan-first-drive-close-to-closure" title="2018 Volkswagen Tiguan first drive: close to closure">
                                        <img title="2018 Volkswagen Tiguan first drive: close to closure" src="http://static.hgmsites.net/images/cache/2018-volkswagen-tiguan_100610843_120x80.jpg" alt="2018 Volkswagen Tiguan" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1111179_2018-volkswagen-tiguan-first-drive-close-to-closure">
                                    2018 Volkswagen Tiguan first drive: close to closure                                </a>
                            </li>
                                                    <li>
                                                                    <a class="image-link" href="http://www.thecarconnection.com/news/1111166_is-your-car-under-recall-the-nsc-and-fca-want-to-help-you-find-out" title="Is your car under recall? The NSC and FCA want to help you find out">
                                        <img title="Is your car under recall? The NSC and FCA want to help you find out" src="http://static.hgmsites.net/images/cache/gary-pittam-performs-recall-service-on-a-chevrolet-cobalt-thursday-april-17-2014_100465176_120x80.jpg" alt="Gary Pittam performs recall service on a Chevrolet Cobalt Thursday, April 17, 2014" width="120" height="80"/>                                    </a>
                                                                <a href="http://www.thecarconnection.com/news/1111166_is-your-car-under-recall-the-nsc-and-fca-want-to-help-you-find-out">
                                    Is your car under recall? The NSC and FCA want to help you find out                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2017 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/467831.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Viknesh Vijayenthiran';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=mercedes-benz&model=amg-gt&pageurl=%2Fnews%2F1091650_2019-mercedes-amg-gt-black-series-spied-at-the-ring&sitename=motorauthority&tag1=luxury-cars&tag2=amg-gt&tag3=mercedes-benz&tag4=sport-cars&tag5=spy-shot&tag6=videos'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 74778 | Site: 74778 | 10.16.88.192 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":201,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
