<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"unshortenit 0.4.0"},"title":"Maserati Grecale crossover debut delayed to spring 2022","description":"The wait for Maserati's twin to the Alfa Romeo Stelvio just became longer.","vehicle":{"make":"Maserati","segment":["Crossovers"],"tags":["luxury-cars"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Maserati"],"make_seo_name":["maserati"],"vcat_name":["Crossovers"],"vcat_seo_name":["crossover"],"tags":["luxury-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Maserati Grecale crossover debut delayed to spring 2022</title>
<meta name="description" content="The wait for Maserati&#039;s twin to the Alfa Romeo Stelvio just became longer."> <link rel="canonical" href="https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022","url":"https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/luxury-cars","name":"Luxury Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022#this","url":"https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022","headline":"Maserati Grecale crossover debut delayed to spring 2022","datePublished":"2021-10-18T14:16:00+0000","dateModified":"2021-10-18T14:17:04+0000","description":"The wait for Maserati's twin to the Alfa Romeo Stelvio just became longer.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Luxury Cars","keywords":"Luxury Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_l.jpg","caption":"2022 Maserati Grecale spy shots - Photo credit:\u00a0S. Baldauf/SB-Medien","description":"","width":1024,"height":694,"uploadDate":"2021-09-23T09:10:50+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022">
<meta property="og:title" content="Maserati Grecale crossover debut delayed to spring 2022">
<meta property="og:description" content="The wait for Maserati's twin to the Alfa Romeo Stelvio just became longer.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Maserati Grecale crossover debut delayed to spring 2022">
<meta property="twitter:description" content="The wait for Maserati's twin to the Alfa Romeo Stelvio just became longer.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
 <a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["maserati,luxury-cars,crossover"]} );
                                                                targets.push( {'make': ["maserati"]} );
                                                        targets.push( {'vcat': ["crossover"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133656" data-url="/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022" data-title="Maserati Grecale crossover debut delayed to spring 2022" data-next-id="1133641" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Maserati Grecale crossover debut delayed to spring 2022</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-10-18T14:16:00+0000">
October 18, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133656">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100807543">
<img data-id="100807543" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807544">
<img data-id="100807544" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807545">
<img data-id="100807545" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807546">
<img data-id="100807546" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807547">
<img data-id="100807547" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-13">
<span class="primary-color">13</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Maserati Grecale crossover debut delayed to spring 2022</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-10-18T14:16:00+0000">
October 18, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Maserati was about to expand its lineup with a second crossover, <a href="https://www.motorauthority.com/news/1113484_2022-maserati-grecale-spy-shots">the Grecale</a>, but that's been put on hold.</p>
<p>On Monday, Maserati announced the Grecale debut will now take place in the Spring of 2022 due to supply chain issues for key components needed for production, including but not limited to semiconductors.</p><div class="nativo-article-slot"></div>
<p>The debut was originally set for November 16 in Milan, Italy.</p>
<p>The Grecale will be a smaller sibling to the Levante, sharing its platform with the Alfa Romeo Stelvio crossover. That platform is the rear-wheel-drive design known as Giorgio, which made its debut in Alfa Romeo's Giulia sedan.</p><div class="ac-floating-trigger"></div>
<p>Prototypes have been spotted for a while, revealing a handsome design whose proportions, unsurprisingly, are similar to those of the Stelvio. To help differentiate the Grecale, Maserati is likely to use its newly developed <a href="https://www.motorauthority.com/news/1060102_maserati-s-new-3-0-liter-twin-turbo-v-6-delivers-621-horsepower">3.0-liter twin-turbocharged V-6</a> that debuted in the <a href="https://www.motorauthority.com/news/1127505_maserati-mc20-price-specs-review-photos-info">MC20 supercar</a>. The engine delivers up to 621 hp vs the 532 hp that Alfa Romeo's 2.9-liter twin-turbo V-6 currently tops out at.</p>
<p>An electric option is planned, though this model will likely utilize one of the <a href="https://www.motorauthority.com/news/1132835_stellantis-confirms-plans-for-solid-state-batteries-4-ev-platforms">four dedicated electric-vehicle platforms</a> announced by parent company Stellantis in July. A likely bet is the STLA Medium platform claimed to offer a range of over 400 miles on a charge.</p>
<p>The Grecale will be built at Stellantis' plant in Cassino, Italy, where the Stelvio is built. It should arrive at dealerships next year as a 2022 or 2023 model here in the U.S.</p>
<p>In case you're wondering, the Grecale name comes from a wind of the Mediterranean. Maserati has a long-standing practice of naming its cars after winds, a practice that started in 1963 with the Mistral and continued with the Ghibli, Bora, Khamsin and Levante.</p>
<p>Maserati has some busy years ahead. The MC20 is due out shortly, followed by the Grecale. Next in the pipeline will be a <a href="https://www.motorauthority.com/news/1103534_2023-maserati-granturismo-spy-shots">redesigned GranTurismo</a> offering internal-combustion and electric options. This will then be followed by redesigned versions of the Ghibli, Levante and Quattroporte, possibly as EVs only.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1133656, null, 100807543); return false;">
2022 Maserati Grecale spy shots - Photo credit: S. Baldauf/SB-Medien
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100807543">
<img class="lazy" data-id="100807543" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807543.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807544">
<img class="lazy" data-id="100807544" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807544.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807545">
<img class="lazy" data-id="100807545" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807545.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807546">
<img class="lazy" data-id="100807546" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807546.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807547">
<img class="lazy" data-id="100807547" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807547.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100807548">
<img class="lazy" data-id="100807548" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg" alt="2022 Maserati Grecale spy shots - Photo credit:&nbsp;S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/807/2022-maserati-grecale-spy-shots--photo-credits-baldauf-sb-medien_100807548.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/crossover">Crossovers</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/maserati">Maserati News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1133259_2024-land-rover-range-rover-sport-svr-spy-shots-video" class="rail-link">2024 Land Rover Range Rover Sport SVR spy shots and video: High-performance crossover takes shape</a>
</li>
<li>
<a href="/news/1131190_2023-porsche-cayenne-spy-shots-video" class="rail-link">2023 Porsche Cayenne spy shots and video: Major update pegged for performance crossover</a>
</li>
<li>
<a href="/news/1133255_2023-chevrolet-corvette-e-ray-spy-shots-video" class="rail-link">2023 Chevrolet Corvette E-Ray spy shots and video: Hybrid Corvette coming</a>
</li>
<li>
<a href="/news/1131333_2022-ram-1500-trx-maserati-grecale-electric-porsche-718-today-s-car-news" class="rail-link">2022 Ram 1500 TRX, Maserati Grecale, electric Porsche 718: Today&#039;s Car News </a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Maserati%20Grecale%20crossover%20debut%20delayed%20to%20spring%202022%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1133656_maserati-grecale-crossover-debut-delayed-to-spring-2022');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-ford-bronco_100752201_m.jpg">
</div>
<div class="date">
October 15, 2021
</div>
<div class="title">
<a href="/news/1133883_2022-ford-bronco-everglades-to-add-a-factory-installed-winch-and-snorkel">2022 Ford Bronco Everglades to add a factory-installed winch and snorkel</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lexus-lx_100810346_m.jpg">
</div>
<div class="date">
October 13, 2021
</div>
<div class="title">
<a href="/news/1133817_2022-lexus-lx-600-price-specs-review-photos-info">Preview: 2022 Lexus LX 600 arrives with new platform, V-6 power</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/bmw-x5-le-mans_100789056_m.jpg">
</div>
<div class="date">
October 13, 2021
</div>
<div class="title">
<a href="/news/1131956_there-s-a-bmw-x5-with-a-700-plus-hp-mclaren-f1-v-12-under-the-hood">There&#039;s a BMW X5 with a 700-plus-hp McLaren F1 V-12 under the hood</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-subaru-wrx-sportswagon_100810843_m.jpg">
</div>
<div class="date">
October 15, 2021
</div>
<div class="title">
<a href="/news/1133882_2022-subaru-wrx-2022-gmc-sierra-1500-vinfast-in-us-today-s-car-news">2022 Subaru WRX, 2022 GMC Sierra 1500, Vinfast in US: Today&#039;s Car News</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2022-gmc-sierra-1500-debuting-on-october-21-2021_100810844_m.jpg">
</div>
<div class="date">
October 15, 2021
</div>
<div class="title">
<a href="/news/1133880_2022-gmc-sierra-1500-teased-ahead-of-oct-21-debut">2022 GMC Sierra 1500 teased ahead of Oct. 21 debut</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-yenko-sc-silverado-off-road_100810734_m.jpg">
</div>
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133868_specialty-vehicle-engineering-already-out-with-2022-yenko-sc-silverado">Specialty Vehicle Engineering already out with 2022 Yenko/SC Silverado</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/chevrolet-nascar-next-gen-camaro-zl1-race-car_100791054_m.jpg">
</div>
<div class="date">
October 14, 2021
</div>
<div class="title">
<a href="/news/1133869_nascar-to-transition-to-hybrid-powertrain-by-2024">NASCAR to transition to hybrid powertrain by 2024</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jay-leno-checks-out-a-prototype-for-apteras-1000-mile-electric-vehicle_100810268_m.jpg">
</div>
<div class="date">
October 13, 2021
</div>
<div class="title">
<a href="/news/1024683_jay-leno-checks-out-aptera-s-1-000-mile-ev">Jay Leno checks out Aptera&#039;s 1,000-mile EV</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-917-20-pink-pig_100789582_m.jpg">
</div>
<div class="date">
October 16, 2021
</div>
<div class="title">
<a href="/news/1131990_porsche-s-nicknames-exemplify-the-german-sense-of-humor">Porsche&#039;s nicknames exemplify the German sense of humor</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1133641_2022-acura-rdx-price-specs-review-photos-info">
Preview: 2022 Acura RDX is an impressive crossover that starts at $40,345
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>October 18, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133893_foxconn-launches-foxtron-ev-brand-with-trio-of-vehicles-including-750-hp-sedan">
Foxconn launches Foxtron EV brand with trio of vehicles including 750-hp...
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 18, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133892_first-of-bmw-s-neue-klasse-evs-will-reportedly-be-next-gen-3-series">
First of BMW&#039;s “Neue Klasse” EVs will reportedly be next-gen 3-Series
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>October 18, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133881_frank-van-meel-to-bring-bmw-m-into-electric-era">
Frank van Meel to bring BMW M into electric era
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 15, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133216_acura-integra-returns-in-2022-as-a-five-door-hatchback">
Acura Integra returns in 2022 with hatchback body, manual transmission
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury Cars
</a>
<span>October 15, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133879_vinfast-vf-e35-and-vf-e36-electric-crossovers-to-make-debut-at-2021-la-auto-show">
Vinfast VF e35 and VF e36 electric crossovers to make debut at 2021 LA...
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>October 15, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
 <li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
 <a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
 <a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":79,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
