<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/14.0.3 Safari/605.1.15"},"title":"2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse","description":"We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It's the Week in Reverse, right here at Motor Authority. Time behind the wheel of the 2022 Lexus IS 500 Sport Performance showed us that the new high-powered sport sedan relies on its sonorous...","vehicle":{"tags":["news"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse</title>
<meta name="description" content="We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It&#039;s the Week in Reverse, right here at Motor Authority. Time behind the wheel of the 2022 Lexus IS 500 Sport Performance showed us that the new high-powered sport sedan relies on its sonorous..."> <link rel="canonical" href="https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse","url":"https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news/news","name":"News"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse#this","url":"https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse","headline":"2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse","datePublished":"2021-09-10T18:00:00+0000","dateModified":"2021-09-10T15:41:31+0000","description":"We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It's the Week in Reverse, right here at Motor Authority. Time behind the wheel of the 2022 Lexus IS 500 Sport Performance showed us that the new high-powered sport sedan relies on its sonorous...","author":{"@type":"Person","name":"Kirk Bell","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-kbell_100657076_0.jpg","url":"https://www.motorauthority.com/writer/10054534_kirk-bell"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"News","keywords":"News","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_l.jpg","caption":"2022 Lexus IS 500 F Sport Performance Launch Edition","description":"","width":1024,"height":682,"uploadDate":"2021-03-22T14:25:05+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse">
<meta property="og:title" content="2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse">
<meta property="og:description" content="We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It's the Week in Reverse, right here at Motor Authority. Time behind the wheel of the 2022 Lexus IS 500 Sport Performance showed us that the new high-powered sport sedan relies on its sonorous...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@kirkebell">
<meta property="twitter:title" content="2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse">
<meta property="twitter:description" content="We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It's the Week in Reverse, right here at Motor Authority. Time behind the wheel of the 2022 Lexus IS 500 Sport Performance showed us that the new high-powered sport sedan relies on its sonorous...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news/news">News</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133538" data-url="/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse" data-title="2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse" data-next-id="1133531" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-lexus-is-500-f-sport-performance-launch-edition_100786087_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10054534_kirk-bell" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" alt="Kirk Bell">
</a>
</div>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell
</a>
<time datetime="2021-09-10T18:00:00+0000">
September 10, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2022 Lexus IS 500 Sport Performance, Porsche 911 manufacturing, 2022 Subaru WRX: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10054534_kirk-bell" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" alt="Kirk Bell">
</a>
</div>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell
</a>
<time datetime="2021-09-10T18:00:00+0000">
September 10, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p><em><strong>We drove the 2022 Lexus IS 500 Sport Performance, a documentary highlighted the history and manufacturing process of the Porsche 911, and the 2022 Subaru WRX debuted. It's the Week in Reverse, right here at</strong></em> <strong>Motor Authority</strong><em><strong>.</strong></em></p>
<p>Time behind the wheel of the <a href="https://www.motorauthority.com/news/1131350_2022-lexus-is-500-f-sport-performance-price-specs-review-photos-info">2022 Lexus IS 500 Sport Performance</a> showed us that the new high-powered sport sedan relies on its sonorous V-8 to enhance the driving experience. A standard Dynamic Handling package helps make the compact luxury sedan agile, though the steering could use more feel. The V-8 is a fun addition until the IS gets a redesign.</p><div class="nativo-article-slot"></div>
<p>Porsche produced a documentary that showed the <a href="https://www.motorauthority.com/news/1133332_learn-how-the-porsche-911-is-made">development and manufacturing process of the iconic 911</a>. The hour-long film also highlighted the history of 911 production cars and race cars, including the related 959.</p>
<p>The <a href="https://www.motorauthority.com/news/1133529_2022-subaru-wrx-price-specs-review-photos-info">2022 Subaru WRX</a> broke cover and we got a ride in it. The new 2.4-liter turbocharged flat-4 increases horsepower from 268 to 271 compared to the old 2.5-liter engine. A new GT model tops the lineup and comes with a continuously variable transmission, Recaro bucket seats, and adaptive dampers. Offered only as a sedan, the new WRX will hit dealerships next year.</p><div class="ac-floating-trigger"></div>
<p>Mecedes-Benz unveiled a slew of new electric models at the Munich auto show, including a near-production-ready <a href="https://www.motorauthority.com/news/1133478_concept-mercedes-maybach-eqs-suv-takes-ultra-luxury-electric">Concept Mercedes-Maybach EQS SUV</a>. The high-end SUV turns up the luxury of the forthcoming EQS SUV, with white and dark blue leather, rose gold interior trim, a two-row floating center console, first-class rear seats with calf rests, and the new Hyperscreen dashboard with 56 inches of screens.</p>
<p>Italy loves its supercars, so much so that the Italian government is in talks with the European Union to <a href="https://www.motorauthority.com/news/1133494_italy-wants-ferrari-and-lamborghini-exempt-from-internal-combustion-engine-ban">exempt Ferrari and Lamborghini</a> from a proposed phase-out of internal-combustion-engine cars by 2035. The logic is that the brands are niche automakers that make few vehicles. For their part, the supercar brands are slowly embracing electrification with only hybrids so far, though Ferrari is committed to an electric vehicle, likely an SUV.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202022%20Lexus%20IS%20500%20Sport%20Performance%2C%20Porsche%20911%20manufacturing%2C%202022%20Subaru%20WRX%3A%20The%20Week%20In%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1133538_2022-lexus-is-500-sport-performance-porsche-911-manufacturing-2022-subaru-wrx-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10054534_kirk-bell">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" class="portrait" alt="Kirk Bell">
</a>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell - Senior Editor
</a>
<a href="https://twitter.com/kirkebell" onclick="hgm.socialFollow('Twitter', 'kirkebell'); return true;" target="_blank" title="Kirk Bell’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/rivian-r1t-water-fording-screenshot-from-rj-scaringe-via-twitter_100804337_m.jpg">
</div>
<div class="date">
September 4, 2021
</div>
<div class="title">
<a href="/news/1133420_rivian-r1t-proves-electric-trucks-can-wade-through-deep-water">Rivian R1T proves electric trucks can wade through deep water</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-volkswagen-amarok-spy-shots-photo-credits-baldauf-sb-medien_100805849_m.jpg">
</div>
<div class="date">
September 8, 2021
</div>
<div class="title">
<a href="/news/1127477_2022-volkswagen-amarok-spy-shots">2022 Volkswagen Amarok spy shots: Ford Ranger twin takes shape</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
 </div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ferrari-296-gtb_100797016_m.jpg">
</div>
<div class="date">
September 7, 2021
</div>
<div class="title">
<a href="/news/1133494_italy-wants-ferrari-and-lamborghini-exempt-from-internal-combustion-engine-ban">Italy wants Ferrari and Lamborghini exempt from internal-combustion engine ban</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/acura-nsx_100802205_m.jpg">
</div>
<div class="date">
September 6, 2021
</div>
<div class="title">
<a href="/news/1133472_how-the-2022-acura-nsx-type-s-was-developed">How the 2022 Acura NSX Type S was developed</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/hyundai-vision-fk-concept_100805659_m.jpg">
</div>
<div class="date">
September 7, 2021
</div>
<div class="title">
<a href="/news/1133490_hyundai-reveals-fuel-cell-sports-car-concept-developed-with-rimac">Hyundai reveals fuel-cell sports car concept developed with Rimac</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/concept-mercedes-maybach-eqs-suv_100805570_m.jpg">
</div>
 <div class="date">
September 5, 2021
</div>
<div class="title">
<a href="/news/1133478_concept-mercedes-maybach-eqs-suv-takes-ultra-luxury-electric">Concept Mercedes-Maybach EQS SUV takes ultra-luxury electric</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10054534_kirk-bell" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mercedes-benz_100669647_m.jpg">
</div>
<div class="date">
September 8, 2021
</div>
<div class="title">
<a href="/news/1133506_2005-mercedes-benz-g-class-pickup-for-sale-on-bring-a-trailer">2005 Mercedes-Benz G-Class pickup for sale on Bring A Trailer</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mercedes-benz_100805531_m.jpg">
</div>
<div class="date">
September 5, 2021
</div>
<div class="title">
<a href="/news/1133470_2023-meredes-benz-eqe-price-specs-review-photos-info">2023 Mercedes-Benz EQE electric car shrinks the EQS, gets Hyperscreen and rear-axle steering</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-lotus-evora-gt_100805725_m.jpg">
</div>
<div class="date">
September 8, 2021
</div>
<div class="title">
<a href="/news/1133501_first-drive-review-2021-lotus-evora-gt-offers-a-refreshingly-unfiltered-motoring-experience">First drive review: 2021 Lotus Evora GT offers a refreshingly unfiltered motoring experience</a>
</div>
<div class="comment">
 <div class="text">
<a href="/writer/10068603_brian-wong" rel="author">
Brian Wong - West Coast Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1125026_2021-tesla-model-s-plaid-laps-ring-in-7-35-new-record-for-production-evs">
2021 Tesla Model S Plaid laps &#039;Ring in 7:35—new record for production EVs
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>September 10, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133536_2022-subaru-wrx-2022-lexus-is-500-f-sport-2022-chevy-silverado-car-news-headlines">
2022 Subaru WRX, 2022 Lexus IS 500 F Sport, 2022 Chevy Silverado: Car News...
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>September 10, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133529_2022-subaru-wrx-price-specs-review-photos-info">
Preview: 2022 Subaru WRX revealed, tries to rehabilitate the CVT, adds GT...
</a>
<a class="block-cat" href="/news/sedans">
Sedans
</a>
<span>September 10, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133531_hyundai-teases-large-electric-crossover-due-in-2024">
Hyundai teases large electric crossover due in 2024
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>September 10, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1128473_gran-turismo-7-trailer-drops-release-confirmed-for-march-2022">
“Gran Turismo 7” trailer drops, release confirmed for March 2022
</a>
<a class="block-cat" href="/news/videos">
Videos
</a>
<span>September 10, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133510_2022-chevrolet-silverado-1500-plays-defense-with-new-zr2-bigger-touchscreen-hands-free-driver-assist-system">
2022 Chevrolet Silverado 1500 plays defense with new ZR2, bigger...
</a>
<a class="block-cat" href="/news/pickups-sub">
Pickup Trucks
</a>
<span>September 9, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
 <li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
 </div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":38,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
