<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Mozilla/5.0 (compatible)"},"title":"Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI","description":"Subaru Motorsports USA driver Travis Pastrana beats his old record in the oldest hillclimb in North America.  ","vehicle":{"make":"Subaru","model":"WRX","tags":["racing","motor-sports","travis-pastrana","youtube"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Subaru"],"make_seo_name":["subaru"],"model_name":["WRX"],"model_seo_name":["wrx"],"tags":["racing","motor-sports","travis-pastrana","youtube"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI</title>
<meta name="description" content="Subaru Motorsports USA driver Travis Pastrana beats his old record in the oldest hillclimb in North America.  "> <link rel="canonical" href="https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti">
<script type="application/ld+json">

{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti","url":"https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/racing","name":"Racing"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti#this","url":"https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti","headline":"Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI","datePublished":"2021-08-16T18:00:00+0000","dateModified":"2021-08-16T17:49:35+0000","description":"Subaru Motorsports USA driver Travis Pastrana beats his old record in the oldest hillclimb in North America.  ","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Racing","keywords":"Racing","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_l.jpg#this","url":"https://images.hgmsites.net/lrg/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_l.jpg","caption":"Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb","description":"","width":1024,"height":576,"uploadDate":"2021-08-16T17:11:40+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti">
<meta property="og:title" content="Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI">
<meta property="og:description" content="Subaru Motorsports USA driver Travis Pastrana beats his old record in the oldest hillclimb in North America.  ">
<meta property="og:image" content="https://images.hgmsites.net/hug/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI">
<meta property="twitter:description" content="Subaru Motorsports USA driver Travis Pastrana beats his old record in the oldest hillclimb in North America.  ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/racing">Racing</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["subaru,racing,motor-sports,wrx,travis-pastrana,youtube"]} );
                                                                targets.push( {'make': ["subaru"]} );
                                        targets.push( {'model': ["wrx"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1133252" data-url="/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti" data-title="Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI" data-next-id="1133246" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_l.jpg" data-image-src-m="https://images.hgmsites.net/med/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-08-16T18:00:00+0000">
August 16, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1133252">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100802698">
<img data-id="100802698" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802710">
<img data-id="100802710" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802705">
<img data-id="100802705" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802709">
<img data-id="100802709" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802701">
<img data-id="100802701" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-14">
<span class="primary-color">14</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Travis Pastrana shatters Mt. Washington Hillclimb record in 862-hp Subaru WRX STI</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-08-16T18:00:00+0000">
August 16, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Travis Pastrana on Sunday shattered the overall record at New Hampshire's Mt. Washington Hillclimb in the <a href="https://www.motorauthority.com/news/1131264_how-subaru-developed-the-862-hp-wrx-sti-for-gymkhana-11">862-hp Subaru WRX STI</a> originally built for "Gymkhana 2020," Subaru announced Monday. </p>
<p>Pastrana's 5:28.67 run up the 7.6-mile hillclimb course was more than 16 seconds quicker than the previous record, which Pastrana also set, at the 2017 race. Pastrana also finished the 2021 race more than 45 seconds ahead of his nearest competitor, according to a Subaru press release.</p><div class="nativo-article-slot"></div>
<p>Traditionally held every three years (and postponed last year due to the coronavirus pandemic), the Mt. Washington Hillclimb isn't as well known as the hillclimb held every year <a href="https://www.motorauthority.com/news/1132479_bentley-continental-gt3-to-attack-pikes-peak-with-750-hp">at Pikes Peak</a>. But it is the oldest hillclimb in North America, and throws plenty of challenges at drivers, including unpredictable weather and a road surface that's part gravel and part tarmac. </p>
<p><iframe src="https://www.youtube.com/embed/rP2-UHXJ3pU" width="560" height="315" frameborder="0"></iframe></p><div class="ac-floating-trigger"></div>
<p>Known as the Airslayer, the WRX STI used to set the record was built for Pastrana's appearance in "Gymkhana 2020," which saw him <a href="https://www.motorauthority.com/news/1128309_watch-travis-pastrana-rock-his-hometown-in-this-wild-subaru-in-gymkhana-2020">tear up his hometown</a> of Annapolis, Maryland, while subbing for series creator Ken Block.</p>
<p>The car got its nickname from the extreme aero package, which was designed to generate downforce for high-speed grip, and to keep the STI stable while airborne. While it's based on a stock STI body shell, the Airslayer also weighs about 800 pounds less than an STI road car, according to Subaru. It's also more powerful than the rally cars Pastrana drives in other events. The WRX STI he set the 2017 Mt. Washington Hillclimb record in had "only" 600 hp, and lacked this car's aero elements.</p>
<p>Pastrana and the rest of the Subaru Motorsports USA team will now move on to the Ojibwe Forests Rally in Minnesota, scheduled for August 27-28. The competition will include Block, who is <a href="https://www.motorauthority.com/news/1132032_ken-block-returns-to-rally-racing-in-a-subaru-wrx-sti">back in the Subaru fold</a> after ending his <a href="https://www.motorauthority.com/news/1130876_ken-block-and-ford-s-marriage-is-over-block-s-a-free-agent-now">exclusive Ford partnership</a>.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1133252, null, 100802698); return false;">
Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100802698">
<img class="lazy" data-id="100802698" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802698.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802710">
<img class="lazy" data-id="100802710" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802710.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802705">
<img class="lazy" data-id="100802705" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802705.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802709">
<img class="lazy" data-id="100802709" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802709.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802701">
<img class="lazy" data-id="100802701" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802701.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100802708">
<img class="lazy" data-id="100802708" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg" alt="Travis Pastrana sets overall record at 2021 Mt. Washington Hillclimb" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/802/travis-pastrana-sets-overall-record-at-2021-mt-washington-hillclimb_100802708.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/motor-sports">Motorsports</a>
<a href="/news/racing">Racing</a>
<a href="/news/subaru">Subaru News</a>
<a href="/news/wrx">Subaru WRX News</a>
<a href="/news/travis-pastrana">Travis Pastrana</a>
<a href="/news/youtube">youtube</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Travis%20Pastrana%20shatters%20Mt.%20Washington%20Hillclimb%20record%20in%20862-hp%20Subaru%20WRX%20STI%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1133252_travis-pastrana-shatters-mt-washington-hillclimb-record-in-862-hp-subaru-wrx-sti');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=subaru&amp;amp;model=wrx&amp;amp;year=2021" title="Used 2021 Subaru WRX">
<img class="lazy" data-id="100774929" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-subaru-wrx_100774929.jpg" alt="2021 Subaru WRX" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/774/2021-subaru-wrx_100774929.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/774/2021-subaru-wrx_100774929.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/774/2021-subaru-wrx_100774929.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/774/2021-subaru-wrx_100774929.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=subaru&amp;amp;model=wrx&amp;amp;year=2021">
Used 2021 Subaru WRX
</a>
</div>
<div class="count">
301 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=honda&amp;amp;model=civic-sdn&amp;amp;year=2021" title="Used 2021 Honda Civic">
<img class="lazy" data-id="100756987" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/756/2021-honda-civic-sdn_100756987.jpg" alt="2021 Honda Civic" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/756/2021-honda-civic-sdn_100756987.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/756/2021-honda-civic-sdn_100756987.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/756/2021-honda-civic-sdn_100756987.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/756/2021-honda-civic-sdn_100756987.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=honda&amp;amp;model=civic-sdn&amp;amp;year=2021">
Used 2021 Honda Civic
</a>
</div>
<div class="count">
1,854 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=hyundai&amp;amp;model=veloster&amp;amp;year=2021" title="Used 2021 Hyundai Veloster">
<img class="lazy" data-id="100747225" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/747/2021-hyundai-veloster_100747225.jpg" alt="2021 Hyundai Veloster" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/747/2021-hyundai-veloster_100747225.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/747/2021-hyundai-veloster_100747225.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/747/2021-hyundai-veloster_100747225.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/747/2021-hyundai-veloster_100747225.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=hyundai&amp;amp;model=veloster&amp;amp;year=2021">
Used 2021 Hyundai Veloster
</a>
</div>
<div class="count">
243 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lamborghini-countach-teaser_100802115_m.jpg">
</div>
<div class="date">
August 11, 2021
</div>
<div class="title">
<a href="/news/1133170_lamborghini-s-bringing-back-the-countach">Lamborghini&#039;s bringing back the Countach</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-honda-cr-v-spy-shots--photo-credit-s-baldauf-sb-medien_100802146_m.jpg">
</div>
<div class="date">
August 12, 2021
</div>
<div class="title">
<a href="/news/1131423_2023-honda-cr-v-spy-shots">2023 Honda CR-V spy shots: Redesign coming for popular crossover</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lamborghini-countach-lpi-800-4_100802429_m.jpg">
</div>
<div class="date">
August 13, 2021
</div>
<div class="title">
<a href="/news/1133223_lamborghini-countach-reborn-as-803-hp-hybrid-supercar">Lamborghini Countach reborn as 803-hp hybrid supercar</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-acura-integra-debuting-in-2022_100802340_m.jpg">
</div>
<div class="date">
August 13, 2021
</div>
<div class="title">
<a href="/news/1133216_acura-integra-nameplate-returns-in-2022">Acura Integra nameplate returns in 2022</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/toyota-tundra_100796296_m.jpg">
</div>
<div class="date">
August 10, 2021
</div>
<div class="title">
<a href="/news/1132650_toyota-reveals-more-of-its-redesigned-2022-tundra">Toyota reveals more of its redesigned 2022 Tundra, including rear coil springs </a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
 </div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1986-porsche-911-carrera-targa-owned-by-tom-cruise-photo-via-bring-a-trailer_100802111_m.jpg">
</div>
<div class="date">
August 11, 2021
</div>
<div class="title">
<a href="/news/1133198_tom-cruise-s-old-1986-porsche-911-targa-is-for-sale">Tom Cruise&#039;s old 1986 Porsche 911 Targa is for sale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-bentley-flying-spur-mulliner_100802187_m.jpg">
</div>
<div class="date">
August 13, 2021
</div>
<div class="title">
<a href="/news/1133209_2022-bentley-flying-spur-mulliner-takes-its-place-as-the-brand-s-flagship">2022 Bentley Flying Spur Mulliner takes its place as the brand&#039;s flagship</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/production-ready-pininfarina-battista_100802125_m.jpg">
</div>
<div class="date">
August 12, 2021
</div>
<div class="title">
<a href="/news/1131482_2023-honda-cr-v-2022-polestar-2-pininfarina-battista-today-s-car-news">2023 Honda CR-V, 2022 Polestar 2, Pininfarina Battista: Today&#039;s Car News</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-mercedes-benz-amg-c63-wagon-spy-shots--photo-credits-baldauf-sb-medien_100792940_m.jpg">
</div>
<div class="date">
August 11, 2021
</div>
<div class="title">
<a href="/news/1125565_2023-mercedes-benz-amg-c63-wagon-spy-shots-and-video">2023 Mercedes-Benz AMG C63 Wagon spy shots and video: More power, fewer cylinders</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1133246_genesis-hints-at-move-into-motorsport-with-trio-of-race-car-concepts">
Genesis hints at move into motorsport with trio of race car concepts
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>August 16, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133174_1983-porsche-956-group-c-heads-to-auction">
1983 Porsche 956 Group C heads to auction
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>August 13, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133218_pikes-peak-international-hill-climb-ends-motorcycle-competition">
Pikes Peak International Hill Climb ends motorcycle competition
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>August 13, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133204_mclaren-signs-tanner-foust-for-extreme-e-team">
McLaren signs Tanner Foust for Extreme E team
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>August 12, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133192_2022-formula-one-miami-grand-prix-to-run-in-early-may">
2022 Formula One Miami Grand Prix to run in early May
</a>
 <a class="block-cat" href="/news/racing">
Racing
</a>
<span>August 11, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1133179_mclaren-buys-indycar-team">
McLaren buys IndyCar team
</a>
<a class="block-cat" href="/news/racing">
Racing
</a>
<span>August 10, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
 <li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
 <a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":67,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
