<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Tiny Tiny RSS/21.02-b4cbc792c (http://tt-rss.org/)"},"title":"Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri","description":"Apple Maps is integrating Waze-like hazard reporting with the iOS 14.5 update.","vehicle":{"tags":["technology","apple","apps"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["technology","apple","apps"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri</title>
<meta name="description" content="Apple Maps is integrating Waze-like hazard reporting with the iOS 14.5 update."> <link rel="canonical" href="https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri","url":"https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/technology","name":"Car Tech"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri#this","url":"https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri","headline":"Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri","datePublished":"2021-02-11T18:00:00+0000","dateModified":"2021-02-11T17:41:29+0000","description":"Apple Maps is integrating Waze-like hazard reporting with the iOS 14.5 update.","author":{"@type":"Person","name":"Stephen Edelstein","jobTitle":"Contributing Writer","image":"https://images.hgmsites.net/tny/avatar-image-for-stephed_100440631_0.jpg","url":"https://www.motorauthority.com/writer/10044742_stephen-edelstein"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Car Tech","keywords":"Car Tech","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg#this","url":"https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg","caption":"Apple Maps road hazard reporting","description":"","width":586,"height":284,"uploadDate":"2021-02-11T17:09:23+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri">
<meta property="og:title" content="Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri">
<meta property="og:description" content="Apple Maps is integrating Waze-like hazard reporting with the iOS 14.5 update.">
<meta property="og:image" content="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri">
<meta property="twitter:description" content="Apple Maps is integrating Waze-like hazard reporting with the iOS 14.5 update.">
<meta property="twitter:image" content="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=c821817a1f124f4b80af" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/technology">Car Tech</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["technology,apple,apps"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1131257" data-url="/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri" data-title="Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg" data-image-src-l="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg" data-image-src-m="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781091_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/apple-maps-road-hazard-reporting_100781091_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-02-11T18:00:00+0000">
February 11, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1131257">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100781091">
<img data-id="100781091" src="https://cimg3.ibsrv.net/ibimg/hgm/586x330-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg" alt="Apple Maps road hazard reporting" srcset="https://cimg3.ibsrv.net/ibimg/hgm/586x330-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 586w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100781092">
<img data-id="100781092" src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg" alt="Apple Maps road hazard reporting" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100781090">
<img data-id="100781090" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg" alt="Apple Maps road hazard reporting" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-3">
<span class="primary-color">3</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Apple Maps in iOS 14.5 to get Waze-like accident reporting via Siri</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10044742_stephen-edelstein" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" alt="Stephen Edelstein">
</a>
</div>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein
</a>
<time datetime="2021-02-11T18:00:00+0000">
February 11, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Apple Maps finally has an answer to Waze's traffic alerts, which warn drivers of crashes, speed traps, police, and other hazards. Apple iOS 14.5 will allow drivers to use Siri to report road hazards. The feature is currently rolling out to beta users, with a full release expected this spring, according to a Wednesday <a href="https://www.caranddriver.com/news/a35471379/apple-maps-siri-incidents/" target="_blank"><em>Car and Driver</em></a> report.</p>
<p>The feature will work on both an iPhone and through Apple CarPlay. It includes a "report" button, but drivers will also be able to say "Hey Siri" and report traffic information using phrases like "there's a crash up ahead" or "there's a speed trap here." Drivers will also be able to update previous reports by saying "the hazard is gone" or "there's an accident that's still here."</p><div class="nativo-article-slot"></div>
<p>While iPhone owners can still use the Google-owned <a href="https://www.motorauthority.com/news/waze">Waze</a> app, integrating traffic alerts with Apple Maps allows users to share information through Siri, using only their voice, <em>Car and Driver</em> noted. However, Apple is fairly late in offering this feature.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper infographic first_wrapper"><img name="tccimg_100781092_m" title="Apple Maps road hazard reporting" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Apple Maps road hazard reporting" width="640" height="1200" data-src-large="https://images.hgmsites.net/lrg/apple-maps-road-hazard-reporting_100781092_l.jpg" class="infographic first_image lazy" data-width="1024" data-height="1920" data-url="https://images.hgmsites.net/lrg/apple-maps-road-hazard-reporting_100781092_l.jpg" data-src-h="https://images.hgmsites.net/lrg/apple-maps-road-hazard-reporting_100781092_l.jpg" data-src="https://images.hgmsites.net/lrg/apple-maps-road-hazard-reporting_100781092_l.jpg" data-src-l="https://images.hgmsites.net/lrg/apple-maps-road-hazard-reporting_100781092_l.jpg" data-src-m="https://images.hgmsites.net/med/apple-maps-road-hazard-reporting_100781092_m.jpg" data-src-s="https://images.hgmsites.net/sml/apple-maps-road-hazard-reporting_100781092_s.jpg"><p>Apple Maps road hazard reporting</p></div>
<p>This kind of feature has been available in the Waze app for some time, and has been part of Google Maps <a href="https://www.motorauthority.com/news/1125614_google-maps-gets-waze-like-user-reporting-features-on-iphone">since October 2019</a>. Plus, Apple offers fewer options than Google as of right now, <a href="https://www.theverge.com/2021/2/9/22275558/apple-maps-beta-accident-speed-trap-reporting" target="_blank"><em>The Verge</em></a> noted. For example, Google lets users specifically report slowdowns, objects in the road, and construction.</p>
<p>Some automakers have also started integrating Waze <a href="https://www.motorauthority.com/news/1116787_ford-rolls-out-waze-infotainment-connectivity-for-iphone-users">into their infotainment systems</a>, creating an even more streamlined interface. The iOS 13.4 update added a "<a href="https://www.motorauthority.com/news/1127608_ios-13-4-gives-apple-carplay-dashboard-third-party-map-support">dashboard</a>" split-screen view to Apple CarPlay, making it easier for drivers to use third-party navigation apps rather than Apple Maps.</p>
<p>While Apple Maps has never been the company's strongest product, Apple is still looking for new automotive features. The iOS 14.0 update introduced <a href="https://www.motorauthority.com/news/1128591_apple-carkey-to-replace-car-keys-carplay-gets-an-upgrade">Apple CarKey</a>, which allows an iPhone to act as a key fob. Of course, there are persistent rumors of an "<a href="https://www.motorauthority.com/news/1131206_hyundai-and-kia-no-longer-in-talks-with-apple-over-car-project">Apple Car</a>" project as well.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1131257, null, 100781091); return false;">
Apple Maps road hazard reporting
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100781091">
<img class="lazy" data-id="100781091" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/586x330-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg" alt="Apple Maps road hazard reporting" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/586x330-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 586w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781091.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100781092">
<img class="lazy" data-id="100781092" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg" alt="Apple Maps road hazard reporting" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781092.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100781090">
<img class="lazy" data-id="100781090" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg" alt="Apple Maps road hazard reporting" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/781/apple-maps-road-hazard-reporting_100781090.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/apple">Apple</a>
<a href="/news/apps">Apps</a>
<a href="/news/technology">Car Tech</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
 <i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Apple%20Maps%20in%20iOS%2014.5%20to%20get%20Waze-like%20accident%20reporting%20via%20Siri%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1131257_apple-maps-in-ios-14-5-to-get-waze-like-accident-reporting-via-siri');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10044742_stephen-edelstein">
<img src="https://images.hgmsites.net/sml/avatar-image-for-stephed_100440631_s.jpg" class="portrait" alt="Stephen Edelstein">
</a>
<a href="/writer/10044742_stephen-edelstein" rel="author" class="by-line">
Stephen Edelstein - Contributing Writer
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2017-tesla-model-s_100584978_m.jpg">
</div>
<div class="date">
February 4, 2021
</div>
<div class="title">
<a href="/news/1131184_tesla-recalled-touchscreens-were-meant-to-only-last-5-6-years">Tesla: Recalled touchscreens were meant to only last 5-6 years</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/dodge-durango_100750691_m.jpg">
</div>
<div class="date">
February 7, 2021
</div>
<div class="title">
<a href="/news/1131019_what-s-the-future-of-the-internal-combustion-engine">What&#039;s the future of the internal-combustion engine?</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-porsche-cayenne-facelift-spy-shots--photo-credits-baldauf-sb-medien_100779853_m.jpg">
</div>
<div class="date">
February 5, 2021
</div>
<div class="title">
<a href="/news/1131190_2023-porsche-cayenne-spy-shots">2023 Porsche Cayenne spy shots: Major update pegged for performance SUV</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/michelin-x-ice-winter-tires_100624470_m.jpg">
</div>
<div class="date">
February 6, 2021
</div>
<div class="title">
<a href="/news/1131199_here-s-how-to-adjust-your-tire-pressure-for-winter-driving">Here&#039;s how to adjust your tire pressure for winter driving</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-subaru-outback-onyx-edition-xt_100745977_m.jpg">
</div>
<div class="date">
February 9, 2021
</div>
<div class="title">
<a href="/news/1131220_subaru-reportedly-working-on-all-wheel-drive-hot-hatch">Subaru reportedly working on all-wheel-drive hot hatch</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/icon-old-school-edition-1972-toyota-land-cruiser-fj44_100779446_m.jpg">
</div>
<div class="date">
February 7, 2021
</div>
<div class="title">
<a href="/news/1131136_icon-worked-its-magic-on-a-1972-toyota-land-cruiser-fj44">Icon worked its magic on a 1972 Toyota Land Cruiser FJ44</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-992-generation-porsche-911-gt3-debuting-on-february-16-2021_100779942_m.jpg">
</div>
<div class="date">
February 8, 2021
</div>
<div class="title">
<a href="/news/1130438_2021-porsche-911-gt3-to-debut-feb-16-with-over-500-hp-available-manual">2021 Porsche 911 GT3 to debut Feb. 16 with over 500 hp, available manual</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/professor-lynne-pearce-discusses-the-psychological-benefits-of-driving_100771804_m.jpg">
</div>
<div class="date">
February 8, 2021
</div>
<div class="title">
<a href="/news/1130484_why-driving-can-provide-psychological-benefits">Why driving can provide psychological benefits</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jay-leno-and-the-2020-lotus-evora-gt_100780836_m.jpg">
</div>
<div class="date">
February 9, 2021
</div>
<div class="title">
<a href="/news/1131221_jay-leno-is-thoroughly-impressed-with-the-2020-lotus-evora-gt">Jay Leno is thoroughly impressed with the 2020 Lotus Evora GT</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1131019_what-s-the-future-of-the-internal-combustion-engine">
What&#039;s the future of the internal-combustion engine?
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 7, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1131199_here-s-how-to-adjust-your-tire-pressure-for-winter-driving">
Here&#039;s how to adjust your tire pressure for winter driving
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 6, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1131184_tesla-recalled-touchscreens-were-meant-to-only-last-5-6-years">
Tesla: Recalled touchscreens were meant to only last 5-6 years
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 4, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1131141_fords-and-lincolns-to-run-android-operating-system-with-google-apps-built-in">
Fords and Lincolns to run Android operating system, with Google apps...
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>February 2, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1131112_musk-stalkless-tesla-model-s-and-model-x-to-guess-drive-direction-based-on-context">
Musk: Stalkless Tesla Model S and Model X to &quot;guess&quot; drive direction based...
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>January 29, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1131057_jaguar-land-rover-looks-to-boost-ev-range-by-reducing-weight-with-composites">
Jaguar Land Rover looks to boost EV range by reducing weight with...
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>January 26, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=31cef41c59c64a6d955b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":45,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
