<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["news","the-week-in-reverse"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse</title>
<meta name="description" content="The 2021 Ram 1500 TRX was teased; we spied the 2022 Subaru BRZ; and we took a spin in the 2021 Porsche 911 Targa 4. It&#039;s the Week in Reverse, right here at Motor Authority. Ram teased the 2021 Ram 1500 TRX in a video ahead of its Aug. 17 debut. The supercharged Hellcat pickup truck didn&#039;t actually show its face, but the video featured a pickup kicking up..."> <link rel="canonical" href="https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse","url":"https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/the-week-in-reverse","name":"The Week In Reverse"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse#this","url":"https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse","headline":"2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse","datePublished":"2020-08-14T18:00:00+0000","dateModified":"2020-08-14T16:28:57+0000","description":"The 2021 Ram 1500 TRX was teased; we spied the 2022 Subaru BRZ; and we took a spin in the 2021 Porsche 911 Targa 4. It's the Week in Reverse, right here at Motor Authority. Ram teased the 2021 Ram 1500 TRX in a video ahead of its Aug. 17 debut. The supercharged Hellcat pickup truck didn't actually show its face, but the video featured a pickup kicking up...","author":{"@type":"Person","name":"Joel Feder","jobTitle":"Interactive Content Manager","image":"https://images.hgmsites.net/tny/avatar-image-for-jfed_100544849_0.jpg","url":"https://www.motorauthority.com/writer/10009962_joel-feder"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"The Week In Reverse","keywords":"The Week In Reverse","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_l.jpg#this","url":"https://images.hgmsites.net/lrg/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_l.jpg","caption":"2022 Subaru BRZ spy shots - Photo credit: S. Baldauf/SB-Medien","description":"","width":1024,"height":682,"uploadDate":"2020-08-13T14:59:41+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse">
<meta property="og:title" content="2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse">
<meta property="og:description" content="The 2021 Ram 1500 TRX was teased; we spied the 2022 Subaru BRZ; and we took a spin in the 2021 Porsche 911 Targa 4. It's the Week in Reverse, right here at Motor Authority. Ram teased the 2021 Ram 1500 TRX in a video ahead of its Aug. 17 debut. The supercharged Hellcat pickup truck didn't actually show its face, but the video featured a pickup kicking up...">
<meta property="og:image" content="https://images.hgmsites.net/hug/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@JoelFeder">
<meta property="twitter:title" content="2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse">
<meta property="twitter:description" content="The 2021 Ram 1500 TRX was teased; we spied the 2022 Subaru BRZ; and we took a spin in the 2021 Porsche 911 Targa 4. It's the Week in Reverse, right here at Motor Authority. Ram teased the 2021 Ram 1500 TRX in a video ahead of its Aug. 17 debut. The supercharged Hellcat pickup truck didn't actually show its face, but the video featured a pickup kicking up...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=52c11cfb4d799163de61" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,the-week-in-reverse"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1129253" data-url="/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse" data-title="2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse" data-next-id="1129248" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2022-subaru-brz-spy-shots--photo-credit-s-baldauf-sb-medien_100756163_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2020-08-14T18:00:00+0000">
August 14, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>2021 Ram 1500 TRX, 2022 Subaru BRZ, 2021 Porsche 911 Targa 4: The Week In Reverse</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2020-08-14T18:00:00+0000">
August 14, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p><strong>The 2021 Ram 1500 TRX was teased; we spied the 2022 Subaru BRZ; and we took a spin in the 2021 Porsche 911 Targa 4. It's the Week in Reverse, right here at <em>Motor Authorit</em>y.</strong></p>
<p>Ram teased the <a href="https://www.motorauthority.com/news/1128642_2021-ram-trx-teased-in-new-video-debuts-aug-17" target="_blank">2021 Ram 1500 TRX</a> in a video ahead of its Aug. 17 debut. The supercharged Hellcat pickup truck didn't actually show its face, but the video featured a pickup kicking up sand in the desert, a loud exhaust note, and the wail of a supercharger. The TRX is coming.</p><div class="nativo-article-slot"></div>
<p><a href="https://www.motorauthority.com/news/1129224_a-bmw-m3-touring-wagon-is-in-the-works-but-it-s-not-coming-to-us" target="_blank">BMW teased enthusiasts with a picture of an M3 Touring wagon</a>. The teaser image was posted on Instagram with the caption, "Mic Drop." The photo only showed the rear end, but the hashtags confirmed the M3 was a wagon. Before American enthusiasts start cashing in their savings they should know BMW confirmed the M3 wagon won't come to the U.S.</p>
<p>Our spy photographer snapped the <a href="https://www.motorauthority.com/news/1122744_2022-subaru-brz-spy-shots" target="_blank">2022 Subaru BRZ</a> in production form testing on public roads. With minimal camouflage, it's clear the next-generation BRZ is a complete reskin of the current car with what appears to be the same suspension and brake hardware. Expect slightly more power, possibly a larger-displacement engine, and upgraded technology.</p>
<p><a href="https://www.motorauthority.com/news/1127497_2021-hyundai-elantra-n-line-review-price-photos-specs-info" target="_parent">Hyundai unveiled the 2021 Elantra N Line</a>. Set to take on the Honda Civic Si and Volkswagen Jetta GLI, the Elantra N Line will be powered by a 1.6-liter turbo-4 with 201 horsepower and 195 pound-feet of torque. A 6-speed manual or 7-speed dual-clutch transmission will route the power to the front wheels. Expect the Elantra N Line to cost about $25,000 and go on sale at the end of the year.</p>
<p>The 2021 Porsche 911 Targa 4 is absolutely stunning, and our drive revealed <a href="https://www.motorauthority.com/news/1129176_first-drive-review-2021-porsche-911-targa-4-provides-a-welcome-escape" target="_blank">it's the 911 convertible to buy</a>. The Targa model does a better job of retaining the 911 coupe's curves than the cabriolet. It's also a joy to drive thanks in part to a quiet cabin that still feels open from the driver's seat.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/the-week-in-reverse">The Week In Reverse</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse');">
</a>
 <a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=2021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202021%20Ram%201500%20TRX%2C%202022%20Subaru%20BRZ%2C%202021%20Porsche%20911%20Targa%204%3A%20The%20Week%20In%20Reverse%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1129253_2021-ram-1500-trx-2022-subaru-brz-2021-porsche-911-targa-4-the-week-in-reverse');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10009962_joel-feder">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" class="portrait" alt="Joel Feder">
</a>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder - Interactive Content Manager
</a>
<a href="https://twitter.com/JoelFeder" onclick="hgm.socialFollow('Twitter', 'JoelFeder'); return true;" target="_blank" title="Joel Feder’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/vlf-force-1--photo-credit-gooding-company_100755464_m.jpg">
</div>
<div class="date">
August 7, 2020
</div>
<div class="title">
<a href="/news/1129158_vlf-force-1-v10-supercar-1-of-5-built-is-up-for-grabs">VLF Force 1 V10 supercar, 1 of 5 built, is up for grabs</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ram-1500-rebel-trx-teaser_100749958_m.jpg">
</div>
<div class="date">
August 14, 2020
</div>
<div class="title">
<a href="/news/1128642_2021-ram-trx-teased-in-new-video-debuts-aug-17">2021 Ram TRX teased in new video, debuts Aug. 17</a>
</div>
<div class="comment">
 <div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-ford-mustang_100754421_m.jpg">
</div>
<div class="date">
August 9, 2020
</div>
<div class="title">
<a href="/news/1128675_review-update-2020-ford-mustang-convertible-sends-svo-shivers-up-the-stang-s-spine">Review update: 2020 Ford Mustang convertible sends SVO shivers up the &#039;Stang&#039;s spine</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10000017_martin-padgett" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-land-rover-range-rover-spy-shots--photo-credit-s-baldauf-sb-medien_100755798_m.jpg">
</div>
<div class="date">
August 11, 2020
</div>
<div class="title">
<a href="/news/1127043_2022-land-rover-range-rover-spy-shots-and-video">2022 Land Rover Range Rover spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-ford-bronco_100752209_m.jpg">
</div>
<div class="date">
August 8, 2020
</div>
<div class="title">
<a href="/news/1129166_2021-ford-bronco-petition-calls-for-wider-manual-transmission-availability">2021 Ford Bronco petition calls for wider manual transmission availability</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
 <div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/gordon-murray-automotive-t50_100755222_m.jpg">
</div>
<div class="date">
August 8, 2020
</div>
<div class="title">
<a href="/news/1123626_gma-t50-cadillac-lyriq-2022-jeep-grand-cherokee-this-week-s-top-photos">GMA T50, Cadillac Lyriq, 2022 Jeep Grand Cherokee: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-volkswagen-transporter-t7-spy-shots--photo-credit-s-baldauf-sb-medien_100755873_m.jpg">
</div>
<div class="date">
August 12, 2020
</div>
<div class="title">
<a href="/news/1124807_2021-volkswagen-transporter-t7-spy-shots-and-video">2021 Volkswagen Transporter (T7) spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/kitt-from-knight-rider-heroes_100539259_m.jpg">
</div>
<div class="date">
August 10, 2020
</div>
<div class="title">
<a href="/news/1129189_knight-rider-movie-reportedly-in-the-works">&quot;Knight Rider&quot; movie reportedly in the works</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-audi-s3_100755778_m.jpg">
</div>
<div class="date">
August 11, 2020
 </div>
<div class="title">
<a href="/news/1129201_2022-audi-s3-2021-porsche-911-targa-world-s-oldest-vw-bus-car-news-headlines">2022 Audi S3, 2021 Porsche 911 Targa, world&#039;s oldest VW Bus: Car News Headlines</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1129248_2022-jeep-grand-wagoneer-price-specs-review-photos-info">
2022 Jeep Grand Wagoneer teaser images emerge for Escalade, Navigator...
</a>
<a class="block-cat" href="/news/teasers">
Teasers
</a>
<span>August 14, 2020</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1129246_2022-subaru-brz-2021-ram-trx-cadillac-lyriq-pricing-today-s-car-news">
2022 Subaru BRZ, 2021 Ram TRX, Cadillac Lyriq pricing: Today&#039;s Car News
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>August 14, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1129234_cadillac-lyriq-may-start-automaker-s-electric-slide-for-less-than-60-000">
Cadillac Lyriq may start automaker&#039;s electric slide for less than $60,000
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>August 13, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1129229_bmw-m3-touring-2021-hyundai-elantra-n-line-2021-porsche-panamera-car-news-headlines">
BMW M3 Touring, 2021 Hyundai Elantra N Line, 2021 Porsche Panamera: Car...
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>August 13, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1110328_ronn-motor-returns-with-promise-of-hydrogen-electric-vehicles-teases-suv">
Ronn Motor returns with promise of hydrogen-electric vehicles, teases SUV
</a>
<a class="block-cat" href="/news/fuel-cell">
Fuel Cell
</a>
<span>August 13, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127497_2021-hyundai-elantra-n-line-review-price-photos-specs-info">
2021 Hyundai Elantra N Line first look
</a>
<a class="block-cat" href="/news/sedans">
Sedans
</a>
<span>August 12, 2020</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="ac-floating-trigger" style="margin-top: 20px;"></div>
<div class="video-player-ac" style="display:none;">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692" autoplay>
            </script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
 <div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
 <a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=522dea97bd56ea79a48b"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":1996,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
