<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Hyundai"],"make_seo_name":["hyundai"],"tags":["concept-car","design","electric-cars","videos","youtube"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Hyundai reveals secrets of its Prophecy EV concept</title>
<meta name="description" content="It was destined to be one of the stars of the Geneva International Motor Show, but with the Swiss event canceled in early March due to the Covid-19 coronavirus outbreak, Hyundai&#039;s stunning Prophecy concept had to settle for an online reveal. That didn&#039;t diminish the concept&#039;s gorgeous lines and mystique one bit, and now Hyundai has followed up with more..."> <link rel="canonical" href="https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept","url":"https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/concept-car","name":"Concept Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept#this","url":"https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept","headline":"Hyundai reveals secrets of its Prophecy EV concept","datePublished":"2020-04-06T15:45:00+0000","dateModified":"2020-04-06T14:02:19+0000","description":"It was destined to be one of the stars of the Geneva International Motor Show, but with the Swiss event canceled in early March due to the Covid-19 coronavirus outbreak, Hyundai's stunning Prophecy concept had to settle for an online reveal. That didn't diminish the concept's gorgeous lines and mystique one bit, and now Hyundai has followed up with more...","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Concept Cars","keywords":"Concept Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741723_l.jpg#this","url":"https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741723_l.jpg","caption":"Hyundai Prophecy concept","description":"","width":1024,"height":697,"uploadDate":"2020-04-06T12:55:48+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept">
<meta property="og:title" content="Hyundai reveals secrets of its Prophecy EV concept">
<meta property="og:description" content="It was destined to be one of the stars of the Geneva International Motor Show, but with the Swiss event canceled in early March due to the Covid-19 coronavirus outbreak, Hyundai's stunning Prophecy concept had to settle for an online reveal. That didn't diminish the concept's gorgeous lines and mystique one bit, and now Hyundai has followed up with more...">
<meta property="og:image" content="https://images.hgmsites.net/hug/hyundai-prophecy-concept_100741723_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Hyundai reveals secrets of its Prophecy EV concept">
<meta property="twitter:description" content="It was destined to be one of the stars of the Geneva International Motor Show, but with the Swiss event canceled in early March due to the Covid-19 coronavirus outbreak, Hyundai's stunning Prophecy concept had to settle for an online reveal. That didn't diminish the concept's gorgeous lines and mystique one bit, and now Hyundai has followed up with more...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/hyundai-prophecy-concept_100741723_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=41b3f311585fb2dc8d63" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/concept-car">Concept Cars</a>
 </div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["hyundai,concept-car,design,electric-cars,videos,youtube"]} );
                                                                targets.push( {'make': ["hyundai"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1127709" data-url="/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept" data-title="Hyundai reveals secrets of its Prophecy EV concept" data-next-id="1127677" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/hyundai-prophecy-concept_100741723_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741723_l.jpg" data-image-src-m="https://images.hgmsites.net/med/hyundai-prophecy-concept_100741723_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/hyundai-prophecy-concept_100741723_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Hyundai reveals secrets of its Prophecy EV concept</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2020-04-06T15:45:00+0000">
April 6, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1127709">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100741723">
<img data-id="100741723" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741723.jpg" alt="Hyundai Prophecy concept" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741723.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741723.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741723.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741723.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741723.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741722">
<img data-id="100741722" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741722.jpg" alt="Hyundai Prophecy concept" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741722.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741722.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741722.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741722.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741722.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741721">
<img data-id="100741721" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741721.jpg" alt="Hyundai Prophecy concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741721.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741721.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741721.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741721.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741721.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741720">
<img data-id="100741720" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741720.jpg" alt="Hyundai Prophecy concept" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741720.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741720.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741720.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741720.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741720.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741733">
<img data-id="100741733" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741733.jpg" alt="Hyundai Prophecy concept" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741733.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741733.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741733.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741733.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741733.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-25">
<span class="primary-color">26</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Hyundai reveals secrets of its Prophecy EV concept</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2020-04-06T15:45:00+0000">
April 6, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>It was destined to be one of the stars of the Geneva International Motor Show, but with the Swiss event canceled in early March due to the Covid-19 coronavirus outbreak, Hyundai's stunning Prophecy concept had to settle for an online reveal.</p>
<p>That didn't diminish the concept's gorgeous lines and mystique one bit, and now Hyundai has followed up with more photos and information.</p><div class="nativo-article-slot"></div>
<p><iframe src="https://www.youtube.com/embed/uM5F3l4uT5Y" width="560" height="315" frameborder="0"></iframe></p>
<p>The Prophecy is an electric car with a curvy, almost retro design that recalls the <a href="https://www.motorauthority.com/news/1112474_1949-saab-92-prototype-heading-to-the-auction-block">Saab 92 of the 1950s</a>. Hyundai specifically mentioned vintage cars of the 1920s and '30s served as inspiration.</p>
<p>The design represents an evolution of the automaker's Sensuous Sportiness design language first introduced with <a href="https://www.motorauthority.com/news/1115618_hyundai-le-fil-rouge-concept-is-the-shape-of-things-to-come">2018's Le Fil Rouge concept</a>, and elements of it are destined for the Korean automaker's future EVs. In fact, Hyundai said the concept's very name emphasizes that the vehicle teases elements that will be developed in the future. The pixel lights and propeller-shaped wheels that reduce air resistance are two examples that we are likely to see in production at some point.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100741730_l" title="Hyundai Prophecy concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hyundai Prophecy concept" width="1024" height="669" data-width="1024" data-height="669" data-url="https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741730_l.jpg" data-src="https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741730_l.jpg" class="lazy"><p>Hyundai Prophecy concept</p></div>
<p>Underpinning the vehicle is Hyundai's first dedicated EV platform, a modular design referred to as “E-GMP.” The platform made its debut in <a href="https://www.motorauthority.com/news/1124680_hyundai-45-concept-previews-future-ev-design">2019's 45 concept</a> and will debut soon in a <a href="https://www.motorauthority.com/news/1127263_2021-hyundai-45-ev-spy-shots">production version the wedgy SUV concept</a>. Thanks to the compact size of the E-GMP's powertrain components, Hyundai said the platform enables designers to eliminate the bulk of the center console and engine bay.</p>
<p>The designers took full advantage of this for the Prophecy's roomy cabin that, like the exterior, also features retro themes. It's still a high-tech space though, with a pair of joysticks replacing the traditional steering wheel and a large digital screen spanning almost the entire width of the dash. The designers wanted a cabin that exudes relaxation, with dark colours and natural materials meant to emphasize this.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100741731_l" title="Hyundai Prophecy concept" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Hyundai Prophecy concept" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741731_l.jpg" data-src="https://images.hgmsites.net/lrg/hyundai-prophecy-concept_100741731_l.jpg" class="lazy"><p>Hyundai Prophecy concept</p></div>
<p>The interior also features Hyundai's new Smart Posture Care System (SPCS) that's able to suggest to the driver the ideal seating position based on the driver's height and weight characteristics. The system is able to adjust the seat, steering wheel, mirrors and head-up display to suit. And when the driver wants to take a break from driving, they can pull over and enter a relax mode where the seat reclines and the dash swivels upward to give the driver an optimal view of the screen which can be used for entertainment content. Such a design could prove useful as fully self-driving technology becomes a reality.</p>
<p>Finally, Hyundai fitted with the Prophecy with an air filtration system complete with fine dust sensors. When dust particles reach a certain level in the cabin, the system takes in air from the outside, filters it for purity and then circulates it through the vehicle. The system is always active, even if no one is inside the car. That way the car will always feel fresh and breezy whenever you hop in.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1127709, null, 100741723); return false;">
Hyundai Prophecy concept
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100741723">
<img class="lazy" data-id="100741723" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741723.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741723.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741723.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741723.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741723.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741723.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741722">
<img class="lazy" data-id="100741722" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741722.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741722.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741722.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741722.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741722.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741722.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741721">
<img class="lazy" data-id="100741721" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741721.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741721.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741721.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741721.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741721.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741721.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741720">
<img class="lazy" data-id="100741720" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741720.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741720.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741720.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741720.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741720.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741720.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741733">
<img class="lazy" data-id="100741733" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741733.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741733.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741733.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741733.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741733.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741733.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100741734">
<img class="lazy" data-id="100741734" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/741/hyundai-prophecy-concept_100741734.jpg" alt="Hyundai Prophecy concept" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/741/hyundai-prophecy-concept_100741734.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/741/hyundai-prophecy-concept_100741734.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/741/hyundai-prophecy-concept_100741734.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/741/hyundai-prophecy-concept_100741734.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/741/hyundai-prophecy-concept_100741734.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/concept-car">Concept Cars</a>
<a href="/news/design">Design</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/hyundai">Hyundai News</a>
<a href="/news/videos">Videos</a>
<a href="/news/youtube">youtube</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Hyundai%20reveals%20secrets%20of%20its%20Prophecy%20EV%20concept&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Hyundai%20reveals%20secrets%20of%20its%20Prophecy%20EV%20concept&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Hyundai%20reveals%20secrets%20of%20its%20Prophecy%20EV%20concept&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Hyundai%20reveals%20secrets%20of%20its%20Prophecy%20EV%20concept&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Hyundai%20reveals%20secrets%20of%20its%20Prophecy%20EV%20concept%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1127709_hyundai-reveals-secrets-of-its-prophecy-ev-concept');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/koenigsegg-gemera_100738638_m.jpg">
</div>
<div class="date">
April 4, 2020
</div>
<div class="title">
<a href="/news/1127582_how-koenigsegg-s-3-cylinder-engine-makes-600-horsepower">How Koenigsegg&#039;s 3-cylinder engine makes 600 horsepower</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lamborghini-countach-with-just-83-miles-for-sale-photo-by-lamborghini-montreal_100740951_m.jpg">
</div>
<div class="date">
March 31, 2020
</div>
<div class="title">
<a href="/news/1127659_lamborghini-countach-with-83-miles-for-sale">Lamborghini Countach with 83 miles for sale</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mil-spec-automotive-ford-f-150_100741165_m.jpg">
</div>
<div class="date">
April 3, 2020
</div>
<div class="title">
<a href="/news/1127692_gm-to-build-hondas-audi-s-next-a8-mil-spec-ford-f-150-today-s-car-news">GM to build Hondas, Audi&#039;s next A8, Mil-Spec Ford F-150: Today&#039;s Car News</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-toyota-camry_100741119_m.jpg">
</div>
<div class="date">
April 3, 2020
</div>
<div class="title">
<a href="/news/1127696_2020-toyota-camry-trd-2021-bmw-5-series-koenigsegg-s-sasha-selipanov-the-week-in-reverse">2020 Toyota Camry TRD, 2021 BMW 5-Series, Koenigsegg&#039;s Sasha Selipanov: The Week In Reverse</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1977-studebaker-avanti-ii_100741658_m.jpg">
</div>
<div class="date">
April 3, 2020
</div>
<div class="title">
<a href="/news/1127701_why-is-there-an-avanti-at-the-corvette-museum">Why is there an Avanti at the Corvette museum?</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10062679_classiccars-com" rel="author">
ClassicCars.com - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1969-yenko-stinger_100741036_m.jpg">
</div>
<div class="date">
April 1, 2020
</div>
<div class="title">
<a href="/news/1127666_the-story-of-the-rarest-yenko-stinger">The story of the rarest Yenko Stinger</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10062679_classiccars-com" rel="author">
ClassicCars.com - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/sasha-selipanov_100740898_m.jpg">
</div>
<div class="date">
March 31, 2020
</div>
<div class="title">
<a href="/news/1127637_meet-koenigsegg-s-sasha-selipanov-outlaw-designer-of-the-world-s-most-exclusive-cars">Meet Koenigsegg&#039;s Sasha Selipanov, outlaw designer of the world&#039;s most exclusive cars</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10057810_aaron-cole" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mazda-100th-anniversary-special-edition-series_100741629_m.jpg">
</div>
<div class="date">
April 3, 2020
</div>
<div class="title">
<a href="/news/1127693_mazda-marks-centennial-with-special-edition-series">Mazda marks centennial with special-edition series</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-toyota-camry_100741114_m.jpg">
</div>
<div class="date">
April 2, 2020
</div>
<div class="title">
<a href="/news/1127679_review-update-the-2020-toyota-camry-trd-passes-dad-test-kid-approved">Review update: The 2020 Toyota Camry TRD passes dad test, kid approved</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1127712_fisker-ocean-rescue-edition-is-an-ev-off-roader-for-the-apocalypse">
 Fisker Ocean rescue edition is an EV off-roader for the apocalypse
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>April 6, 2020</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127706_australian-company-unveils-1-340-horsepower-electric-motor-for-hypercar-hyperloop-applications">
Australian company unveils 1,340-horsepower electric motor for hypercar...
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>April 6, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127705_mercedes-amg-reportedly-plans-600-plus-horsepower-eqs-electric-super-sedan">
Mercedes-AMG reportedly plans 600-plus-horsepower EQS electric super sedan
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>April 6, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127691_gm-to-build-evs-for-honda-backed-by-bev3-platform-ultium-batteries">
GM to build EVs for Honda backed by BEV3 platform, Ultium batteries
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>April 3, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123252_audi-rules-out-battery-electric-a8-flagship-sedan">
Audi rules out battery-electric A8 flagship sedan
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>April 3, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1127160_lucid-hints-at-400-miles-of-range-for-air-electric-sedan">
Lucid hints at 400+ miles of range for Air electric sedan
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>April 2, 2020</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
 <div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=a28ce39f85f1249fdb31"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":109,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
