<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["classic-cars","collecting"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Dodge Viper GTS, Honda CRX Si among Hagerty&#039;s top collector cars to buy this year</title>
<meta name="description" content="Cars of the 1990s dominate Hagerty&#039;s list of top collector cars to buy in 2020."> <link rel="canonical" href="https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year","url":"https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/classic-cars","name":"Classic Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year#this","url":"https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year","headline":"Dodge Viper GTS, Honda CRX Si among Hagerty's top collector cars to buy this year","datePublished":"2020-01-08T16:45:00+0000","dateModified":"2020-01-08T15:33:09+0000","description":"Cars of the 1990s dominate Hagerty's list of top collector cars to buy in 2020.","author":{"@type":"Person","name":"Kirk Bell","jobTitle":"Senior Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-kbell_100657076_0.jpg","url":"https://www.motorauthority.com/writer/10054534_kirk-bell"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Classic Cars","keywords":"Classic Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2020-hagerty-bull-market-list_100730483_l.jpg#this","url":"https://images.hgmsites.net/lrg/2020-hagerty-bull-market-list_100730483_l.jpg","caption":"2020 Hagerty Bull Market List","description":"","width":1024,"height":682,"uploadDate":"2020-01-07T19:46:56+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year">
<meta property="og:title" content="Dodge Viper GTS, Honda CRX Si among Hagerty's top collector cars to buy this year">
<meta property="og:description" content="Cars of the 1990s dominate Hagerty's list of top collector cars to buy in 2020.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2020-hagerty-bull-market-list_100730483_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Dodge Viper GTS, Honda CRX Si among Hagerty's top collector cars to buy this year">
<meta property="twitter:description" content="Cars of the 1990s dominate Hagerty's list of top collector cars to buy in 2020.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2020-hagerty-bull-market-list_100730483_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=6dbb85b2c4cda95401cf" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/classic-cars">Classic Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["classic-cars,collecting"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1126644" data-url="/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year" data-title="Dodge Viper GTS, Honda CRX Si among Hagerty&#039;s top collector cars to buy this year" data-next-id="1123546" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/2020-hagerty-bull-market-list_100730483_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2020-hagerty-bull-market-list_100730483_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2020-hagerty-bull-market-list_100730483_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2020-hagerty-bull-market-list_100730483_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Dodge Viper GTS, Honda CRX Si among Hagerty&#039;s top collector cars to buy this year</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10054534_kirk-bell" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" alt="Kirk Bell">
</a>
</div>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell
</a>
<time datetime="2020-01-08T16:45:00+0000">
January 8, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1126644">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100730485">
<img data-id="100730485" src="https://cimg1.ibsrv.net/ibimg/hgm/1800x1013-1/100/730/2020-hagerty-bull-market-list_100730485.jpg" alt="2020 Hagerty Bull Market List" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730483">
<img data-id="100730483" src="https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/730/2020-hagerty-bull-market-list_100730483.jpg" alt="2020 Hagerty Bull Market List" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730482">
<img data-id="100730482" src="https://cimg2.ibsrv.net/ibimg/hgm/1633x919-1/100/730/volkswagen_100730482.jpg" alt="1990-95 Volkswagen Corrado" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730482.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730482.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730482.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730482.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730482.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730481">
<img data-id="100730481" src="https://cimg1.ibsrv.net/ibimg/hgm/1800x1013-1/100/730/volkswagen_100730481.jpg" alt="1990-95 Volkswagen Corrado" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730481.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730481.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730481.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730481.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730481.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730480">
<img data-id="100730480" src="https://cimg0.ibsrv.net/ibimg/hgm/1613x907-1/100/730/volkswagen_100730480.jpg" alt="1990-95 Volkswagen Corrado" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730480.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730480.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730480.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730480.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730480.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-42">
<span class="primary-color">43</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Dodge Viper GTS, Honda CRX Si among Hagerty&#039;s top collector cars to buy this year</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10054534_kirk-bell" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" alt="Kirk Bell">
</a>
</div>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell
</a>
<time datetime="2020-01-08T16:45:00+0000">
January 8, 2020
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p dir="ltr">Collector cars typically conjure visions of 1960s muscle cars, 1950s chrome and fins, and exotics from 30-40 years ago. The 2020 "Bull Market" list collector car insurer Hagerty published last month shows that younger enthusiasts are shaping the collector car market instead. <a href="https://www.motorauthority.com/news/1120815_class-of-2019-hagertys-top-10-classic-cars-to-buy-this-year">Hagerty</a> says the 2020 edition of its list of enthusiast vehicles rising fastest in popularity looks like a 1990s high-schooler's wish list.</p>
<p dir="ltr">“The high school graduates of the late ’90s are now in their late thirties, and like every generation before them, they are investing in the cars of their youth,” said Larry Webster, Hagerty magazine's editor-in-chief. “The difference is they love imports, SUVs and cars that are more modern, affordable and fun to drive than conventional classics. It’s great to see them put their stamp on the hobby.”</p><div class="nativo-article-slot"></div>
<p dir="ltr">The 2020 list contains exactly zero cars from the 1950s and '60s. The oldest date back to 1970, none of them are muscle cars, and several models had their heyday in the 1990s and early 2000s.</p>
<p dir="ltr">The insurer compiled its list using data from the Hagerty Price Guide, Hagerty Valuation Tools, Hagerty auction results, and requests for insurance quotes. The following are the 11 vehicles Hagerty identified for its 2020 hot list.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730445_l" title="1997-2000 Acura Integra Type R" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1997-2000 Acura Integra Type R" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/acura-integra_100730445_l.jpg" data-src="https://images.hgmsites.net/lrg/acura-integra_100730445_l.jpg" class="lazy"><p>1997-2000 Acura Integra Type R</p></div>
<p dir="ltr"><strong>1997-1998, 2000-2001 Acura Integra Type R</strong></p>
<p dir="ltr">Take a quick glimpse at the Integra Type R and you might think it’s any other Integra, an appealing but not overly quick coupe from the 1990s. Rev its screaming 195-horsepower 1.8-liter inline-4 all the way to 8,400 rpm and hear the VTEC cam switch over to its more-aggressive profile and you might fall in love. Then take it around a corner and you’ll want one. The <a href="https://www.motorauthority.com/news/1125650_42-realtime-racing-acura-integra-type-r-returns-to-competition">Integra Type R</a> is referred to by many as the best-handling front-drive car of all time (Honda’s newest Civic Type R might disagree). The Integra’s body and suspension were upgraded with a larger strut tower brace, body reinforcements, larger sway bars, and different spring and damper tuning, all of which was overseen by chief engineer Shigeru Uehara, who was also in charge of S2000 and NSX development. The Integra Type R only weighed 2,500 pounds too, thanks to a distinct lack of sound deadener, no cruise control, and optional air conditioning.</p>
<p dir="ltr">The Integra Type R is taking off as a collectible. Prices are up 21% in the last year, according to Hagerty, and a mint 1,161-mile car fetched $63,800 at auction. Hagerty quotes prices ranging from $40,700 to $51,200 for a 2000 model. With millennials accounting for half of the company’s insurance quotes, it’s sure to stay on an upward trajectory.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730447_l" title="1998-2002 BMW M Roadster" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1998-2002 BMW M Roadster" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/bmw_100730447_l.jpg" data-src="https://images.hgmsites.net/lrg/bmw_100730447_l.jpg" class="lazy"><p>1998-2002 BMW M Roadster</p></div>
<p dir="ltr"><strong>1998-2002 BMW M Roadster</strong></p>
<p dir="ltr">BMW responded to the success of the Mazda Miata with the Z3 roadster in 1995. It came with a pedestrian 4-cylinder engine. Then the M division got ahold of the Z3 and installed the 240-hp S52 3.0-liter inline-6. The M gang also pulled plenty of parts from the E36 3-Series at a time when the 3-Series was driving magic on wheels. The car got even better in 2001 when the 315-hp S54 engine gave it real performance. The styling may have seemed overly organic for the day, but it has aged well. We especially love the deep dished wheels. An appearance in the James Bond film “Goldeneye” gave it some mainstream popularity, but the rarer M Coupe is the car that has caught on with collectors. </p>
<p dir="ltr">Hagerty says the M Roadster is next to catch on with collectors. Its value is up 8.2% in the last year, but it still sells for about half the cost of an M Coupe. Hagerty quotes prices in the $21,000-$27,200 range for a 1999 model. Expect to pay more for the more-limited S54 cars.  </p>
<p dir="ltr"> </p><div class="image_wrapper"><img name="tccimg_100730450_l" title="1996-2002 Dodge Viper GTS" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1996-2002 Dodge Viper GTS" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/dodge-viper_100730450_l.jpg" data-src="https://images.hgmsites.net/lrg/dodge-viper_100730450_l.jpg" class="lazy"><p>1996-2002 Dodge Viper GTS</p></div>
<p dir="ltr"><strong>1996-2002 Dodge Viper GTS</strong></p>
<p dir="ltr">The <a href="https://www.motorauthority.com/news/viper">Dodge Viper</a> was the brainchild of then-Chrysler President Bob Lutz, who wanted a sports car to bring buyers to dealers. It arrived in 1990 as a crude roadster. A coupe, called the GTS, arrived with the second generation in 1996. It still used the truck-based 8.0-liter V-10, and now horsepower was up from 400 to 450. The second-generation car became more civilized, with the addition of power windows and air conditioning, but it still provided a raw, visceral driving experience. The V-10’s torque teamed with a squirrelly rear end to spell doom for many cars, as drivers couldn’t control all that power. </p>
<p dir="ltr">Hagerty notes that Generation Xers and millennials now account for 64% of the quotes on this car. Current values range from $48,700 to $55,900 for 1997 Viper GTS, which cost $66,000 when new. Overall, these cars are down 1.8% from 2018, but their prices are up from just over $40,000 in 2015.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100730456_l" title="1994-98 Ducati 916" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1994-98 Ducati 916" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/1994-98-ducati-916_100730456_l.jpg" data-src="https://images.hgmsites.net/lrg/1994-98-ducati-916_100730456_l.jpg" class="lazy"><p>1994-98 Ducati 916</p></div>
<p dir="ltr"><strong>1994-1998 Ducati 916</strong></p>
<p dir="ltr">Hagerty has never had a motorcycle on this list, until now. The Ducati 916 revolutionized motorcycle design when it arrived in 1994 by providing a glimpse of the machinery underneath, a trait that would go on to affect both car and industrial design trends. The design was so beautiful that it became part of Frank Gehry’s 1998 “Art of the Motorcycle” exhibit. The $14,495 bike was a stunning success. It sold like hotcakes and won Ducati four World Superbike championships. With a 109-hp 916 cc V-twin engine, the 916 was hot, loud, and uncomfortable, but also incredibly fun. </p>
<p dir="ltr">Hagerty says enthusiasts are buying the Ducati 916 both for pleasure and for its beauty. The company says a 1995 model will fetch between $10,700 and $13,300. Prices were flat last year, but they doubled from 2016 to 2017. Is another upward curve on the way?</p>
<p></p><div class="image_wrapper"><img name="tccimg_100730459_l" title="1999-2005 Ferrari 360." src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1999-2005 Ferrari 360." width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/ferrari-360_100730459_l.jpg" data-src="https://images.hgmsites.net/lrg/ferrari-360_100730459_l.jpg" class="lazy"><p>1999-2005 Ferrari 360.</p></div>
<p dir="ltr"><strong>1999-2005 Ferrari 360</strong></p>
<p dir="ltr">Ferrari’s mid-engine, V-8-powered cars may be less expensive than other cars from Maranello, but they are usually the sportiest. The <a href="https://www.motorauthority.com/news/360">Ferrari 360</a> had greatly improved dynamics over its 355 predecessor thanks to its new aluminum body, which was designed by Pininfarina. The 3.6-liter V-8 mounted midships didn’t hurt, either. With five valves per cylinder, it put out 400 hp and a modest 275 pound-feet of torque, and it revved to the dickens or 8,500 rpm, whichever came first. A Spider arrived in 2000, and more than 17,000 360s were built in the car’s six-year run. </p>
<p dir="ltr">Hagerty said the number of 360s it insures has risen 211% in the last three years, which tells the company that the 360 is gaining a collectible reputation. Hagerty quotes prices from $82,200 to $89,600 for a 2002 Spider, and cars with the gated 6-speed manual transmission are more valuable.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730462_l" title="1988-91 Honda CRX Si" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1988-91 Honda CRX Si" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/honda-crx_100730462_l.jpg" data-src="https://images.hgmsites.net/lrg/honda-crx_100730462_l.jpg" class="lazy"><p>1988-91 Honda CRX Si</p></div>
<p dir="ltr"><strong>1988-1991 Honda CRX Si</strong></p>
<p dir="ltr">Honda introduced the first CRX in 1984 with a focus on fuel economy. The car weighed in at a featherweight 1900 pounds and that made it fun to drive as a bonus. Then Honda introduced the <a href="https://www.motorauthority.com/news/1123551_1988-honda-crx-si-100-cars-that-matter">CRX Si</a> for 1985 with a stronger 91-hp 1.5-liter inline-4 to take advantage of that fun-to-drive character. The second-generation arrived in 1988 with a more advanced four-corner unequal-length control-arm suspension, and the Si received a 105-hp 1.6-liter inline-4. Still only 2,100 pounds, the little two-seater delighted drivers with its go-kart-like handling. Tougher safety standards have made the thin roof pillars and light weight of the CRX Si a thing of the past, but you can still buy one for about what they cost new. </p>
<p dir="ltr">Millennials make up 60% of the Civic Si’s quotes at Hagerty, highlighting its younger appeal and potential for future growth. It’s up 7.1 percent in the last year. Hagerty quotes $11,200 to $15,300 for a 1989 Civic Si. </p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730467_l" title="1971-80 International Harvester Scout" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1971-80 International Harvester Scout" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/1971-80-international-harvester-scout_100730467_l.jpg" data-src="https://images.hgmsites.net/lrg/1971-80-international-harvester-scout_100730467_l.jpg" class="lazy"><p>1971-80 International Harvester Scout</p></div>
<p dir="ltr"><strong>1971-1980 International Harvester Scout</strong></p>
<p dir="ltr">Chevy Blazers, Ford Broncos, and Toyota FJ40s have increased in value during what Hagerty calls an eight-year SUV boom. Why not the International Harvester Scout next? If you can find one that hasn’t rusted away, that is. International, known more for its commercial vehicles, was in trouble in 1980 and the Scout was its last remaining model. However, IH expanded the Scout lineup to include hardtop, soft-top, removable steel top, and truck body styles, and offered four engines, rear- or four-wheel drive, and a wide variety of options. Nonetheless, 90% of Scouts had a V-8 and four-wheel drive. It was basic inside and so compact that it had a tighter turning circle than a Jeep CJ-7.  </p>
<p dir="ltr">Hagerty says the Scout is a cheaper way to buy a classic American sport ‘ute. Gen X is responsible for 56% of the insurance quotes for Hagerty, and that means its values are going to increase, the company says. A 1979 Scout II with V-8 power is worth between $25,500 and $32,500, and those values represent a 23.6% increase over 2018.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100001507_m" title="2001 Jeep Cherokee " src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2001 Jeep Cherokee " width="400" height="288" data-width="400" data-height="288" data-url="https://images.hgmsites.net/med/2001_jeep_cherokee_100001507_m.jpg" data-src="https://images.hgmsites.net/med/2001_jeep_cherokee_100001507_m.jpg" class="lazy"><p>2001 Jeep Cherokee </p></div>
<p dir="ltr"><strong>1984-2001 Jeep Cherokee</strong></p>
<p dir="ltr">With its unibody design, the Jeep Cherokee can be called the forefather of the crossover SUVs that have become so ubiquitous. It was loved in its time, perhaps for its simple lines or its generous space on a compact footprint, and Jeep sold 2.5 million of them. They were family vehicles and daily drivers, so finding a low-mileage, unmolested one today is a challenge. The most common engine was Jeep’s 4.0-liter V-6. It made only 190 hp but it was torquey and reliable. Compared to today’s crossovers, the Cherokee rode like a buckboard and suffered from numerous squeaks and rattles, but it offered advanced four-wheel-drive systems that could be selected on the fly and it served many families well.</p>
<p dir="ltr">Today, younger buyers are rediscovering the Cherokees of their youth. Prices are up 3.3% from 2018, according to Hagerty, and a clean, low-mileage example can fetch more than $20,000. Hagerty quotes prices in the $7,600 to $10,400 range for a 2000 model.</p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730472_l" title="1970-95 Land Rover Range Rover" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1970-95 Land Rover Range Rover" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/land-rover-range-rover_100730472_l.jpg" data-src="https://images.hgmsites.net/lrg/land-rover-range-rover_100730472_l.jpg" class="lazy"><p>1970-95 Land Rover Range Rover</p></div>
<p dir="ltr"><strong>1970-1995 Land Rover Range Rover</strong></p>
<p dir="ltr">Land Rover started the luxury SUV segment in 1970 with the Range Rover. It had solid axles, but a soft coil-spring suspension, power disc brakes all around, and standard full-time four-wheel drive. An aluminum 4.0-liter V-8 with Buick roots powered the beast, and it made 181 hp by 1995. A four-door body style was added in 1981, and it was the only body style offered in the U.S. when “Bigfoot in a tux” arrived in 1987 with a $31,000 starting price. The truck’s classic lines still look good today, and it’s comfortable to drive, though the V-8 doesn’t have the oomph needed to tote 4,600 pounds.</p>
<p dir="ltr">Hagerty says the original Range Rovers are affordable today because they are known to be unreliable. The company quotes prices for a 1995 model between $20,500 and $30,300. It’s up only 1.8% since 2018, but both Gen Xers and Millennials are taking an interest, so there’s plenty of room for growth.  </p>
<p> </p><div class="image_wrapper"><img name="tccimg_100730475_l" title="1970-76 Porsche 914" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1970-76 Porsche 914" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/porsche_100730475_l.jpg" data-src="https://images.hgmsites.net/lrg/porsche_100730475_l.jpg" class="lazy"><p>1970-76 Porsche 914</p></div>
<p dir="ltr"><strong>1970-1976 Porsche 914</strong></p>
<p dir="ltr">Show us a vintage Porsche that hasn’t appreciated in value and we’ll show you a 996-generation 911. The mid-engine 914 was the result of a partnership between VW and Porsche and it wasn’t originally clear under what brand it would be sold. Porsche eventually won out and Porsche enthusiasts have shunned the car for years due to its VW association. After all, the first cars came with an air-cooled 85-hp 1.7-liter VW flat-4. That reputation is changing and Porsche fans now accept the car. The 914/6 was more powerful, with its 125-hp 2.0-liter flat-6, but it cost almost as much as a 911 and it died after 1971 with just 3,332 built. </p>
<p dir="ltr">The 914 was one of the hottest collectibles of 2019, increasing in value by 29.3%. Hagerty says you can probably buy a 914, drive it for a few years, and sell it for enough to get all your money back. The company quotes prices between $32,900 and $50,500 for a 1976 model with its 84-hp 2.0-liter flat-4. </p>
<p></p><div class="image_wrapper"><img name="tccimg_100730481_l" title="1990-95 Volkswagen Corrado" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="1990-95 Volkswagen Corrado" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/volkswagen_100730481_l.jpg" data-src="https://images.hgmsites.net/lrg/volkswagen_100730481_l.jpg" class="lazy"><p>1990-95 Volkswagen Corrado</p></div>
<p dir="ltr"><strong>1990-1995 Volkswagen Corrado</strong></p>
<p dir="ltr">The VW GTI and Golf Type R are revered for their fun-to-drive character, value, and hot hatch street cred. They look fine, but in the 1990s VW offered a hot hatch that looked even better than it performed. It was called the Corrado and it’s just now starting to catch on with collectors. The Corrado had its own version of the Golf and GTI platform, and it was actually built by Karmann. It launched with a supercharged 1.8-liter inline-4 that made 158 hp. Added for 1992 was the 178-hp 2.8-liter VR6 that was quite compact due to its 15-degree cylinder spread. The VR6 proved much more reliable than the supercharged inline-4, but it was also coarse. The highest-priced car in the VW lineup ended production after about 100,000 were sold in the U.S.</p>
<p dir="ltr">Hagerty says prices range from $5,700 to $8,000 for a 1990 G60 model and, overall, cars in No. 2 condition are selling for $6,500, which is cheaper than the VW GTI from the same time. That’s odd given that the Corrado cost more when new, it’s rarer, and it’s much better looking. The company says insurance quotes are up 25% from 2018.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1126644, null, 100730485); return false;">
2020 Hagerty Bull Market List
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100730485">
<img class="lazy" data-id="100730485" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1800x1013-1/100/730/2020-hagerty-bull-market-list_100730485.jpg" alt="2020 Hagerty Bull Market List" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/730/2020-hagerty-bull-market-list_100730485.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730483">
<img class="lazy" data-id="100730483" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1200x675-1/100/730/2020-hagerty-bull-market-list_100730483.jpg" alt="2020 Hagerty Bull Market List" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/730/2020-hagerty-bull-market-list_100730483.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730482">
<img class="lazy" data-id="100730482" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1633x919-1/100/730/volkswagen_100730482.jpg" alt="1990-95 Volkswagen Corrado" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730482.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730482.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730482.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730482.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730482.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730481">
<img class="lazy" data-id="100730481" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1800x1013-1/100/730/volkswagen_100730481.jpg" alt="1990-95 Volkswagen Corrado" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730481.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730481.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730481.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730481.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730481.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730480">
<img class="lazy" data-id="100730480" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1613x907-1/100/730/volkswagen_100730480.jpg" alt="1990-95 Volkswagen Corrado" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730480.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730480.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730480.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730480.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730480.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100730479">
<img class="lazy" data-id="100730479" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1613x907-1/100/730/volkswagen_100730479.jpg" alt="1990-95 Volkswagen Corrado" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/730/volkswagen_100730479.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/730/volkswagen_100730479.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/730/volkswagen_100730479.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/730/volkswagen_100730479.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/730/volkswagen_100730479.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/classic-cars">Classic Cars</a>
<a href="/news/collecting">collecting</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Dodge%20Viper%20GTS%2C%20Honda%20CRX%20Si%20among%20Hagerty%27s%20top%20collector%20cars%20to%20buy%20this%20year&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Dodge%20Viper%20GTS%2C%20Honda%20CRX%20Si%20among%20Hagerty%27s%20top%20collector%20cars%20to%20buy%20this%20year&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Dodge%20Viper%20GTS%2C%20Honda%20CRX%20Si%20among%20Hagerty%27s%20top%20collector%20cars%20to%20buy%20this%20year&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Dodge%20Viper%20GTS%2C%20Honda%20CRX%20Si%20among%20Hagerty%27s%20top%20collector%20cars%20to%20buy%20this%20year&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Dodge%20Viper%20GTS%2C%20Honda%20CRX%20Si%20among%20Hagerty%27s%20top%20collector%20cars%20to%20buy%20this%20year%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1126644_dodge-viper-gts-honda-crx-si-among-hagerty-s-top-collector-cars-to-buy-this-year');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10054534_kirk-bell">
<img src="https://images.hgmsites.net/sml/avatar-image-for-kbell_100657076_s.jpg" class="portrait" alt="Kirk Bell">
</a>
<a href="/writer/10054534_kirk-bell" rel="author" class="by-line">
Kirk Bell - Senior Editor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
 <div class="opacity-background " data-background="https://images.hgmsites.net/med/one-pedal-driving-engineering-explained_100704049_m.jpg">
</div>
<div class="date">
January 5, 2020
</div>
<div class="title">
<a href="/news/1123547_what-is-one-pedal-driving-in-an-electric-car">What is one-pedal driving in an electric car? </a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-porsche-911-carrera_100727553_m.jpg">
</div>
<div class="date">
January 3, 2020
</div>
<div class="title">
<a href="/news/1126573_let-s-make-the-porsche-911-better">Let&#039;s make the Porsche 911 better</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-porsche-911-carrera_100727577_m.jpg">
</div>
<div class="date">
January 6, 2020
</div>
<div class="title">
<a href="/news/1126003_porsche-911-motor-authority-s-best-car-to-buy-2020">Porsche 911: Motor Authority&#039;s Best Car To Buy 2020</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/kirk-bell/" rel="author">
Kirk Bell - Senior Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2019-ford-ranger-raptor_100642928_m.jpg">
</div>
<div class="date">
January 2, 2020
</div>
<div class="title">
<a href="/news/1126569_ford-ranger-raptor-with-v-8-power-reportedly-in-the-pipeline">Ford Ranger Raptor with V-8 power reportedly in the pipeline</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2019-hyundai-veloster-and-2019-mercedes-amg-gt-4-door--best-car-to-buy-2020_100727712_m.jpg">
</div>
<div class="date">
January 6, 2020
</div>
<div class="title">
<a href="/news/1126574_hyundai-veloster-n-vs-mercedes-amg-gt-4-door-coupe-big-money-vs-little-money">Hyundai Veloster N vs. Mercedes-AMG GT 4-Door Coupe: Big money vs. little money</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-chevrolet-corvette_100729795_m.jpg">
</div>
<div class="date">
January 4, 2020
</div>
<div class="title">
<a href="/news/1126601_2020-chevy-corvette-c8-r-2020-nio-ec6-pagani-zonda-zun-this-week-s-top-photos">2020 Chevy Corvette C8.R, 2020 Nio EC6, Pagani Zonda Zun: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/audi-e-tron-gt-concept_100680649_m.jpg">
</div>
<div class="date">
January 2, 2020
</div>
<div class="title">
<a href="/news/1126562_audi-evs-will-reportedly-receive-rs-badging-as-early-as-2021">Audi EVs will reportedly receive RS badging as early as 2021</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/mitsubishi-eclipse_100708359_m.jpg">
</div>
<div class="date">
January 5, 2020
</div>
<div class="title">
<a href="/news/1124284_go-behind-the-scenes-of-the-fast-and-the-furious-with-the-man-who-helped-build-the-cars">Go behind the scenes of &quot;The Fast and the Furious&quot; with the man who helped build the cars</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jay-leno-and-bisi-ezerioha_100730107_m.jpg">
</div>
<div class="date">
January 3, 2020
</div>
<div class="title">
<a href="/news/1126589_bisimoto-boss-impresses-jay-leno-with-a-1-000-horsepower-civic-wagon">Bisimoto boss impresses Jay Leno with a 1,000-horsepower Civic Wagon</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1123546_1926-bugatti-type-35c-100-cars-that-matter">
1926 Bugatti Type 35C: 100 Cars That Matter
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>January 8, 2020</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
 <a class="block-link" href="/news/1126625_the-incredible-flying-car-barrett-jackson-has-one-on-its-january-docket">
The incredible flying car: Barrett-Jackson has one on its January docket
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>January 7, 2020</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1126549_vw-reminds-us-that-the-beetle-really-is-going-away">
VW reminds us that the Beetle really is going away
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>December 31, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1126527_2020-ford-mustang-shelby-gt500-001-honors-the-original-green-hornet">
2020 Ford Mustang Shelby GT500 #001 honors the original Green Hornet
</a>
<a class="block-cat" href="/news/muscle-cars">
Muscle Cars
</a>
<span>December 27, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1126430_last-1967-chevrolet-corvette-l88-coupe-with-original-engine-is-in-the-market">
Last 1967 Chevrolet Corvette L88 coupe with original engine is in the...
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>December 16, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1126423_buyer-of-50m-ferrari-250-gto-takes-seller-to-court-because-of-missing-gearbox">
Buyer of $50M Ferrari 250 GTO takes seller to court because of missing...
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>December 16, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2020 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
 <div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
 I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":53,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
