<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"tags":["auto-industry","peugeot","fca"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA</title>
<meta name="description" content="Fiat Chrysler Automobiles&#039; long search for a partner might come to fruition with Peugeot merger talks. "> <link rel="canonical" href="https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa","url":"https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/auto-industry","name":"Industry"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa#this","url":"https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa","headline":"Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA","datePublished":"2019-10-30T12:15:00+0000","dateModified":"2019-10-30T11:54:04+0000","description":"Fiat Chrysler Automobiles' long search for a partner might come to fruition with Peugeot merger talks. ","author":{"@type":"Person","name":"Joel Feder","jobTitle":"Interactive Content Manager","image":"https://images.hgmsites.net/tny/avatar-image-for-jfed_100544849_0.jpg","url":"https://www.motorauthority.com/writer/10009962_joel-feder"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Industry","keywords":"Industry","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/peuegot-e-legend-concept-2018-paris-auto-show_100673273_l.jpg#this","url":"https://images.hgmsites.net/lrg/peuegot-e-legend-concept-2018-paris-auto-show_100673273_l.jpg","caption":"Peugeot E-Legend Concept, 2018 Paris auto show","description":"","width":1024,"height":682,"uploadDate":"2018-10-02T13:05:39+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa">
<meta property="og:title" content="Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA">
<meta property="og:description" content="Fiat Chrysler Automobiles' long search for a partner might come to fruition with Peugeot merger talks. ">
<meta property="og:image" content="https://images.hgmsites.net/hug/peuegot-e-legend-concept-2018-paris-auto-show_100673273_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@JoelFeder">
<meta property="twitter:title" content="Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA">
<meta property="twitter:description" content="Fiat Chrysler Automobiles' long search for a partner might come to fruition with Peugeot merger talks. ">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/peuegot-e-legend-concept-2018-paris-auto-show_100673273_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=9012323e1a6311ae3508" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/auto-industry">Industry</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["auto-industry,peugeot,fca"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1125755" data-url="/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa" data-title="Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA" data-next-id="1125741" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  " data-image-src-h="https://images.hgmsites.net/hug/peuegot-e-legend-concept-2018-paris-auto-show_100673273_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/peuegot-e-legend-concept-2018-paris-auto-show_100673273_l.jpg" data-image-src-m="https://images.hgmsites.net/med/peuegot-e-legend-concept-2018-paris-auto-show_100673273_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/peuegot-e-legend-concept-2018-paris-auto-show_100673273_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2019-10-30T12:15:00+0000">
October 30, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Fiat Chrysler Automobiles confirms merger talks with Peugeot owner PSA</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10009962_joel-feder" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" alt="Joel Feder">
</a>
</div>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder
</a>
<time datetime="2019-10-30T12:15:00+0000">
October 30, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
 <section class="article-body">
<p>Fiat Chrysler Automobiles isn't done trying to court a partner. The automaker on Wednesday confirmed it is in merger talks with France's PSA Group, which controls the Citroen, DS, Opel/Vauxhall and Peugeot brands.</p>
<p>A merger of the two automakers would create a $50 billion global goliath, though it's unclear how the merger or combined operations would be structured if such a deal goes through.</p><div class="nativo-article-slot"></div>
<p>The deal could be an "all-share merger of equals" with Peugeot CEO Carlos Tavares as the head of the combined automakers, according to a report from <em><a href="https://www.wsj.com/articles/fiat-chrysler-peugeot-owner-psa-in-talks-to-combine-11572373519" target="_blank"><em>The Wall Street Journal</em></a></em> published on Tuesday. Current FCA chairman John Elkann would continue in the same role at this new company. Tavares is widely credited for turning around European automaker Opel after the brand was purchased from General Motors in 2017 after years of losing money. Opel reported a profit just 18 months after the sale to PSA.</p>
<p>PSA Group has eyed a return to the U.S. after a hiatus for more than two decades. The automaker already operates a small car-sharing service called Free2Move, which is largely confined around major U.S. airports, and Peugeot is confirmed to arrive <a href="https://www.motorauthority.com/news/1122414_look-for-peugeots-in-the-us-in-3-4-years">sometime in the next decade</a>.</p>
<p>Elkann courted PSA before talks heated up with rival Renault last year. Reports indicated that FCA originally rebuffed PSA's proposals for a merger because it didn't solve Fiat's cash-crunch in a weakening European market and exposed both automakers to deepening manufacturing and laborer deficits in Italy and France. It's unclear what, if anything, has changed since that deal reportedly fell apart last spring.</p>
<p>PSA and Fiat Chrysler currently operate a joint-venture to produce commercial vans: the Fiat Ducato, Peugeot Boxer, and Citroen Jumper.</p>
<p>In May, Fiat Chrysler Automobiles <a href="https://www.motorauthority.com/news/1123277_ball-in-renaults-court-after-fiat-chrysler-proposes-merger" target="_blank">attempted a merger with French automaker Renault</a> for a 50/50 deal, but it fell apart. Reports indicated that the French government's stake in Renault drove an insurmountable wedge between the two automakers with politicians looking for assurances that no factories would close in France as a result of the merger. The French government owns a 15-percent stake in Renault, including voting rights.</p>
<p><em>This story is developing and will be updated with more information as it becomes available.</em></p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/fca">FCA</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/peugeot">Peugeot</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1125741_ex-apple-exec-named-head-of-vw-group-s-self-driving-car-business" class="rail-link">Ex-Apple exec named head of VW Group&#039;s self-driving car business</a>
</li>
<li>
 <a href="/news/1125742_2022-ford-fusion-active-spy-shots" class="rail-link">2022 Ford Fusion Active spy shots </a>
</li>
<li>
<a href="/news/1125752_lightyear-one-is-now-the-world-s-most-aerodynamic-car" class="rail-link">Lightyear One is now the world&#039;s most aerodynamic car</a>
</li>
<li>
<a href="/news/1125749_don-t-expect-a-return-of-the-lexus-is-f" class="rail-link">Don&#039;t expect a return of the Lexus IS F</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Fiat%20Chrysler%20Automobiles%20confirms%20merger%20talks%20with%20Peugeot%20owner%20PSA&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Fiat%20Chrysler%20Automobiles%20confirms%20merger%20talks%20with%20Peugeot%20owner%20PSA&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Fiat%20Chrysler%20Automobiles%20confirms%20merger%20talks%20with%20Peugeot%20owner%20PSA&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Fiat%20Chrysler%20Automobiles%20confirms%20merger%20talks%20with%20Peugeot%20owner%20PSA&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Fiat%20Chrysler%20Automobiles%20confirms%20merger%20talks%20with%20Peugeot%20owner%20PSA%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1125755_fiat-chrysler-automobiles-confirms-merger-talks-with-peugeot-owner-psa');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10009962_joel-feder">
<img src="https://images.hgmsites.net/sml/avatar-image-for-jfed_100544849_s.jpg" class="portrait" alt="Joel Feder">
</a>
<a href="/writer/10009962_joel-feder" rel="author" class="by-line">
Joel Feder - Interactive Content Manager
</a>
<a href="https://twitter.com/JoelFeder" onclick="hgm.socialFollow('Twitter', 'JoelFeder'); return true;" target="_blank" title="Joel Feder’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/porsche-911-carrera_100720074_m.jpg">
</div>
<div class="date">
October 27, 2019
</div>
<div class="title">
<a href="/news/1125521_1969-porsche-911-t-comes-back-to-life-after-10-years-of-hibernation">1969 Porsche 911 T comes back to life after 10 years of hibernation</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jaguar_100721069_m.jpg">
</div>
<div class="date">
October 27, 2019
</div>
<div class="title">
<a href="/news/1125659_barn-find-hunter-scores-two-jaguar-xks-just-a-quarter-mile-apart">&quot;Barn Find Hunter&quot; scores two Jaguar XKs just a quarter mile apart</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-ranger-fx4-jeep-gladiator-rubicon-toyota-tacoma-trd-pro-and-chevrolet-colorado-zr2-bison_100720345_m.jpg">
</div>
<div class="date">
October 24, 2019
</div>
<div class="title">
<a href="/news/1125281_4-x-4x4-who-is-the-king-of-mid-size-pickup-off-roading">4 x 4x4: Who is the king of mid-size pickup off-roading?</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2018-infiniti-q70_100624342_m.jpg">
</div>
<div class="date">
October 25, 2019
</div>
<div class="title">
<a href="/news/1125698_infiniti-quietly-axes-q70-luxury-sedan">Infiniti quietly axes Q70 luxury sedan </a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/aaron-cole/" rel="author">
Aaron Cole - Managing Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/tesla-model-s-plaid-spy-shots--photo-credit-s-baldauf-sb-medien_100721332_m.jpg">
</div>
<div class="date">
October 24, 2019
</div>
<div class="title">
<a href="/news/1125545_latest-tesla-model-s-plaid-prototype-sports-huge-wing">Latest Tesla Model S Plaid prototype sports huge wing</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
 </div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/dc-solar-seized-car-auction_100721303_m.jpg">
</div>
<div class="date">
October 24, 2019
</div>
<div class="title">
<a href="/news/1125678_149-vehicles-seized-from-a-shuttered-ca-solar-company-head-to-auction">149 vehicles seized from a shuttered CA Solar company head to auction</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2020-ferrari-488-gt3-evo-race-car_100721523_m.jpg">
</div>
<div class="date">
October 28, 2019
</div>
<div class="title">
<a href="/news/1125719_2020-ferrari-488-gt3-evo-ready-to-challenge-the-corvette-c8-r">2020 Ferrari 488 GT3 Evo ready to challenge the Corvette C8.R</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/chevrolet-silverado-1500_100721494_m.jpg">
</div>
<div class="date">
October 25, 2019
</div>
<div class="title">
<a href="/news/1125707_paxpower-chevrolet-silverado-jackal-ready-to-take-on-the-ford-raptor">PaxPower Chevrolet Silverado Jackal ready to take on the Ford Raptor</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10067612_byron-hurd" rel="author">
Byron Hurd - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lexus_100721099_m.jpg">
 </div>
<div class="date">
October 26, 2019
</div>
<div class="title">
<a href="/news/1125714_lexus-lf-30-electrified-mclaren-speedtail-bollinger-b1-and-b2-this-week-s-top-photos">Lexus LF-30 Electrified, McLaren Speedtail, Bollinger B1 and B2: This Week&#039;s Top Photos</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1125721_porsche-to-test-the-waters-with-online-car-sales">
Porsche to test the waters with online car sales
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 28, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1125725_gm-and-uaw-announce-end-to-strike-four-year-labor-deal-that-will-include-electric-pickup">
GM and UAW announce end to strike, four-year labor deal that will include...
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 28, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1125741_ex-apple-exec-named-head-of-vw-group-s-self-driving-car-business">
Ex-Apple exec named head of VW Group&#039;s self-driving car business
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 29, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1125671_yamaha-abandons-its-car-building-aspirations">
Yamaha abandons its car-building aspirations
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 23, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1125644_toyota-solid-state-battery-won-t-be-ready-for-production-until-middle-of-next-decade">
Toyota solid-state battery won&#039;t be ready for production until middle of...
</a>
<a class="block-cat" href="/news/technology">
Car Tech
</a>
<span>October 22, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1125629_german-officials-vote-down-autobahn-speed-limit-proposal">
German officials vote down Autobahn speed limit proposal
</a>
<a class="block-cat" href="/news/auto-industry">
Industry
</a>
<span>October 21, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
 </div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
 <a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=2795c74c65c25b577fbf"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":47,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
