<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Chevrolet"],"make_seo_name":["chevrolet"],"vcat_name":["SUVs"],"vcat_seo_name":["suvs"],"tags":["spy-shot","electric-cars"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>2021 Chevrolet Bolt EV-based crossover spy shots</title>
<meta name="description" content="An electric Chevy crossover thought to be called a Bolt EUV has been spotted testing ahead of a launch in 2020."> <link rel="canonical" href="https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots","url":"https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/spy-shot","name":"Spy Shots"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots#this","url":"https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots","headline":"2021 Chevrolet Bolt EV-based crossover spy shots","datePublished":"2019-05-21T14:00:00+0000","dateModified":"2019-05-21T13:45:06+0000","description":"An electric Chevy crossover thought to be called a Bolt EUV has been spotted testing ahead of a launch in 2020.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Spy Shots","keywords":"Spy Shots","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_l.jpg#this","url":"https://images.hgmsites.net/lrg/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_l.jpg","caption":"2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien","description":"","width":1024,"height":651,"uploadDate":"2019-05-21T12:40:22+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots">
<meta property="og:title" content="2021 Chevrolet Bolt EV-based crossover spy shots">
<meta property="og:description" content="An electric Chevy crossover thought to be called a Bolt EUV has been spotted testing ahead of a launch in 2020.">
<meta property="og:image" content="https://images.hgmsites.net/hug/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="2021 Chevrolet Bolt EV-based crossover spy shots">
<meta property="twitter:description" content="An electric Chevy crossover thought to be called a Bolt EUV has been spotted testing ahead of a launch in 2020.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=def7148f9d74c9cb55ac" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav class="menu">
<a class="nav-logo" href="/" title="Motor Authority"></a>
<div class="menu-list">
<ul class="active">
<li><a class="nav-link" data-menu="news" href="/news">News <span class="arrow" data-menu="news">></span></a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows <span class="arrow" data-menu="auto-shows">></span></a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</ul>
<a class="toggle-nav" href="#">&#9776;</a>
</div>
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/spy-shot">Spy Shots</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
 <script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,spy-shot,electric-cars,suvs"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                                        targets.push( {'vcat': ["suvs"]} );
                            targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<article class="article-block" data-id="1123191" data-url="/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots" data-title="2021 Chevrolet Bolt EV-based crossover spy shots" data-next-id="1112311" data-infinite-scroll="true" data-min-comments="3">
<section class="parallax-full   gallery ">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="parallax-window" data-image-src-h="https://images.hgmsites.net/hug/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_l.jpg" data-image-src-m="https://images.hgmsites.net/med/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630_s.jpg">
</div>
<div href="#" class="gallery-btn" data-article-id="1123191">
<span class="gallery-icon"></span>
View Gallery
</div>
</section>
<div class="article-wrap with-thumbs">
<header>
<h1 class="article-title"><span>2021 Chevrolet Bolt EV-based crossover spy shots</span></h1>
<div class="portait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2019-05-21T14:00:00+0000">
May 21, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1123191">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100701630">
<img data-id="100701630" src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
 </div>
<div class="item gallery-image" data-image-id="100701636">
<img data-id="100701636" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701631">
<img data-id="100701631" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701632">
<img data-id="100701632" src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701633">
<img data-id="100701633" src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count">
<span class="primary-color">14</span>
<div>photos</div>
</div>
</div>
</div>
<article class="content article-style ">
<section class="article-body">
<p>Prototypes for a subcompact crossover closely related to the <a href="https://www.motorauthority.com/news/1106199_2017-chevrolet-bolt-ev-priced-from-37495">Chevrolet Bolt EV</a> have been spotted.</p>
<p>The vehicle is expected to be called a Bolt EUV, a name General Motors has trademarked. It seems the automaker wants to establish a distinct segment for “Electric Utility Vehicles.”</p><div class="nativo-article-slot"></div>
<p></p><div class="image_wrapper"><img name="tccimg_100701640_l" title="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" width="1024" height="637" data-width="1024" data-height="637" data-url="https://images.hgmsites.net/lrg/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701640_l.jpg" data-src="https://images.hgmsites.net/lrg/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701640_l.jpg" class="lazy"><p>2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien</p></div>
<p>The prototypes are heavily camouflaged but elements appear to match up with a <a href="https://www.motorauthority.com/news/1113842_gm-investor-slide-reveals-possible-bolt-ev-based-suv">mystery electric crossover</a> with similar styling to the Bolt EV that showed up in a GM presentation made in 2017. The crossover in the presentation was said to be coming by the end of 2020, which is when we should see this Bolt EUV.</p>
<p>Production will most likely take place at GM's Orion Township plant in Michigan, which the automaker in March said would receive a $300 million investment to <a href="https://www.motorauthority.com/news/1122243_new-chevrolet-electric-car-coming-300m-investment-in-michigan-plant">support a new Chevrolet EV</a>. The plant is where GM builds the Bolt EV.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100672372_l" title="2019 Chevrolet Bolt EV" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2019 Chevrolet Bolt EV" width="1024" height="682" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/2019-chevrolet-bolt_100672372_l.jpg" data-src="https://images.hgmsites.net/lrg/2019-chevrolet-bolt_100672372_l.jpg" class="lazy"><p>2019 Chevrolet Bolt EV</p></div>
<p>Underpinning the vehicle will be GM's BEV2 platform that debuted in the Bolt EV, meaning the range should come close to matching the Bolt EV's 238 miles. The Bolt EV's single electric motor at the front should also be common with the Bolt EUV.</p>
<p>Note, the BEV2 platform is a placeholder to serve GM until the automaker launches a new BEV3 platform for EVs with 300 miles of range or more. The first BEV3-based model will be a <a href="https://www.motorauthority.com/news/1120912_cadillac-just-revealed-the-design-of-its-first-ev">Cadillac crossover due early next decade</a>.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1123191, null, 100701630); return false;">
2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100701630">
<img class="lazy" data-id="100701630" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701630.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701636">
<img class="lazy" data-id="100701636" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701636.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701631">
<img class="lazy" data-id="100701631" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701631.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701632">
<img class="lazy" data-id="100701632" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701632.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701633">
<img class="lazy" data-id="100701633" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701633.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100701634">
<img class="lazy" data-id="100701634" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg" alt="2021 Chevrolet Bolt EV-based crossover spy shots - Image via S. Baldauf/SB-Medien" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/701/2021-chevrolet-bolt-ev-based-crossover-spy-shots--image-via-s-baldauf-sb-medien_100701634.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/chevrolet">Chevrolet News</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/suvs">SUVs</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<section>
</section>
<section class="social">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=2021%20Chevrolet%20Bolt%20EV-based%20crossover%20spy%20shots&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=2021%20Chevrolet%20Bolt%20EV-based%20crossover%20spy%20shots&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=2021%20Chevrolet%20Bolt%20EV-based%20crossover%20spy%20shots&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=2021%20Chevrolet%20Bolt%20EV-based%20crossover%20spy%20shots&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%202021%20Chevrolet%20Bolt%20EV-based%20crossover%20spy%20shots%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1123191_2021-chevrolet-bolt-ev-based-crossover-spy-shots');">
</a>
</div>
</section>
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-porsche-taycan-spy-shots--image-via-s-baldauf-sb-medien_100701358_m.jpg">
</div>
<div class="date">
May 16, 2019
</div>
<div class="title">
<a href="/news/1108285_2020-porsche-taycan-spy-shots-and-video">2020 Porsche Taycan spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-audi-q3-sportback-spy-shots--image-via-s-baldauf-sb-medien_100701253_m.jpg">
</div>
<div class="date">
May 15, 2019
</div>
<div class="title">
<a href="/news/1120492_2020-audi-q3-sportback-spy-shots-and-video">2020 Audi Q3 Sportback spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-audi-q5-55-tfsi-e_100701625_m.jpg">
</div>
<div class="date">
May 21, 2019
</div>
<div class="title">
<a href="/news/1119058_2020-audi-q5-55-tfsi-revealed-as-first-of-audis-next-gen-plug-in-hybrids">2020 Audi Q5 55 TFSI revealed as first of Audi&#039;s next-gen plug-in hybrids</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/ford_100669156_m.jpg">
</div>
<div class="date">
May 21, 2019
</div>
<div class="title">
<a href="/news/1108117_concept-for-fords-mustang-inspired-electric-suv-reportedly-coming-this-year">Concept for Ford&#039;s Mustang-inspired electric SUV reportedly coming this year</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-bmw-m8-convertible-spy-shots--image-via-s-baldauf-sb-medien_100648648_m.jpg">
</div>
<div class="date">
May 21, 2019
</div>
<div class="title">
<a href="/news/1112311_2020-bmw-m8-convertible-spy-shots-and-video">2020 BMW M8 Convertible spy shots and video</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2019-bmw-i8_100634835_m.jpg">
</div>
<div class="date">
May 20, 2019
</div>
<div class="title">
<a href="/news/1111950_decision-on-pure-electric-bmw-i8-reportedly-coming-soon">Decision on pure electric BMW i8 reportedly coming soon</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/bolt-nano-prototype_100701471_m.jpg">
</div>
<div class="date">
May 17, 2019
</div>
<div class="title">
<a href="/news/1123141_usain-bolts-mobility-company-unveils-an-ev">Usain Bolt&#039;s mobility company unveils an EV</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/teaser-for-2019-bmw-1-series-hatchback_100701461_m.jpg">
</div>
<div class="date">
May 17, 2019
</div>
<div class="title">
<a href="/news/1096328_bmw-teases-its-redesigned-2019-1-series">BMW teases its redesigned 2019 1-Series</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background  lazy-background " data-background="https://images.hgmsites.net/med/2020-toyota-supra-with-trd-parts_100701586_m.jpg">
</div>
<div class="date">
May 20, 2019
</div>
<div class="title">
<a href="/news/1115650_ferrari-hybrid-2020-karma-revero-gt-2020-toyota-supra-trd-parts-todays-car-news">Ferrari hybrid, 2020 Karma Revero GT, 2020 Toyota Supra TRD parts: Today&#039;s Car News</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
<div class="rail-container  stycky-part  ">
<aside>
<ul class="block-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1123186_additional-colors-for-honda-e-revealed-as-reservations-open">
Additional colors for Honda E revealed as reservations open
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>May 21, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1119058_2020-audi-q5-55-tfsi-revealed-as-first-of-audis-next-gen-plug-in-hybrids">
2020 Audi Q5 55 TFSI revealed as first of Audi&#039;s next-gen plug-in hybrids
</a>
<a class="block-cat" href="/news/luxury-cars">
Luxury
</a>
<span>May 21, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1108117_concept-for-fords-mustang-inspired-electric-suv-reportedly-coming-this-year">
Concept for Ford&#039;s Mustang-inspired electric SUV reportedly coming this...
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>May 21, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1112311_2020-bmw-m8-convertible-spy-shots-and-video">
2020 BMW M8 Convertible spy shots and video
</a>
<a class="block-cat" href="/news/spy-shot">
Spy Shots
</a>
<span>May 21, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123172_green-cooking-machine-rivian-r1t-overland-concept-sports-a-kitchen">
Green cooking machine: Rivian R1T Overland concept sports a kitchen
</a>
<a class="block-cat" href="/news/concept-car">
Concept Cars
</a>
<span>May 20, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1115818_vws-new-entry-level-crossover-for-us-to-be-badged-a-tarek">
VW&#039;s new entry-level crossover for US to be badged a Tarek
</a>
<a class="block-cat" href="/news/suvs">
SUVs
</a>
<span>May 20, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</article>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrids">Hybrid</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
 <li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrids">Hybrid</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<nav class="tablet-nav">
<a href="/" class="site-logo"></a>
</nav>
<script src="/js/vendor.js?id=8d47629bf77f3de4bb05"></script>
<script src="/js/app.js?id=1ef53148b5b6a1f40932"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=5097fe3567c4f50293e1"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":424,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
