<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        dataLayer =  [{"make_name":["Dodge"],"make_seo_name":["dodge"],"model_name":["Viper SRT"],"model_seo_name":["viper"],"tags":["super-cars","safety","fire","videos"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Witness how a fire suppression system works in a Dodge Viper ACR-X</title>
<meta name="description" content="Modern race cars may be extraordinarily powerful, but they&#039;re also safer than they&#039;ve ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works. The test car is a Dodge Viper ACR-X, which was a special-run Viper ACR of just 25 cars built for 2010. It boasted..."> <link rel="canonical" href="https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x","url":"https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/super-cars","name":"Supercars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x#this","url":"https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x","headline":"Witness how a fire suppression system works in a Dodge Viper ACR-X","datePublished":"2019-07-06T12:00:00+0000","dateModified":"2019-07-06T06:38:04+0000","description":"Modern race cars may be extraordinarily powerful, but they're also safer than they've ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works. The test car is a Dodge Viper ACR-X, which was a special-run Viper ACR of just 25 cars built for 2010. It boasted...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-sszymkowski_100684881_0.jpg","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Supercars","keywords":"Supercars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/dodge-viper_100701611_l.jpg#this","url":"https://images.hgmsites.net/lrg/dodge-viper_100701611_l.jpg","caption":"Fire suppression system in Dodge Viper ACR-X","description":"","width":1024,"height":577,"uploadDate":"2019-05-20T17:58:14+0000"},"video":{"@type":"VideoObject","@id":"https://www.youtube.com/watch?v=MMCsRehB_wc","url":"https://www.youtube.com/watch?v=MMCsRehB_wc","thumbnailUrl":"https://i.ytimg.com/vi/MMCsRehB_wc/hqdefault.jpg","name":"Witness how a fire suppression system works in a Dodge Viper ACR-X","description":"Modern race cars may be extraordinarily powerful, but they're also safer than they've ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works. The test car is a Dodge Viper ACR-X, which was a special-run Viper ACR of just 25 cars built for 2010. It boasted...","uploadDate":"2019-07-06T12:00:00+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x">
<meta property="og:title" content="Witness how a fire suppression system works in a Dodge Viper ACR-X">
<meta property="og:description" content="Modern race cars may be extraordinarily powerful, but they're also safer than they've ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works. The test car is a Dodge Viper ACR-X, which was a special-run Viper ACR of just 25 cars built for 2010. It boasted...">
<meta property="og:image" content="https://images.hgmsites.net/hug/dodge-viper_100701611_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:title" content="Witness how a fire suppression system works in a Dodge Viper ACR-X">
<meta property="twitter:description" content="Modern race cars may be extraordinarily powerful, but they're also safer than they've ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works. The test car is a Dodge Viper ACR-X, which was a special-run Viper ACR of just 25 cars built for 2010. It boasted...">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/dodge-viper_100701611_h.jpg">
<link href="https://feeds.feedburner.com/Motorauthority2" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=f08c8386332ad6c453c1" rel="stylesheet">
<script src="/js/head.js?id=6b7e38311ef801f85ac9"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
 <a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/super-cars">Supercars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["dodge,super-cars,safety,viper,fire,videos"]} );
                                                                targets.push( {'make': ["dodge"]} );
                                        targets.push( {'model': ["viper"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1123179" data-url="/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x" data-title="Witness how a fire suppression system works in a Dodge Viper ACR-X" data-next-id="1123769" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window  video  " data-image-src-h="https://images.hgmsites.net/hug/dodge-viper_100701611_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/dodge-viper_100701611_l.jpg" data-image-src-m="https://images.hgmsites.net/med/dodge-viper_100701611_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/dodge-viper_100701611_s.jpg">
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Witness how a fire suppression system works in a Dodge Viper ACR-X</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10061668_sean-szymkowski" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" alt="Sean Szymkowski">
</a>
</div>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski
</a>
<time datetime="2019-07-06T12:00:00+0000">
July 6, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
</div>
<div class="right-col"></div>
</div>
<div class="video-btn" data-id="MMCsRehB_wc" data-video="&lt;iframe id=&quot;videoPlayerYouTube&quot; src=&quot;https://www.youtube.com/embed/MMCsRehB_wc&quot; width=&quot;auto&quot; height=&quot;auto&quot; frameborder=&quot;0&quot; allowfullscreen=&quot;1&quot;&gt;&lt;/iframe&gt;" data-pageview="/video/youtube/MMCsRehB_wc/witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x" data-excerpt="Modern race cars may be extraordinarily powerful, but they&#039;re also safer than they&#039;ve ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer..." data-url="/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x" data-facebook='            &lt;a class=&quot;social-btn fab fa-facebook-f facebook&quot; href=&quot;javascript:void(0)&quot; title=&quot;Share this article on Facebook&quot;
                onclick=&quot;window.open(&#039;https://www.facebook.com/sharer.php?t=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&amp;u=%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Facebook&#039;, &#039;/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&#039;);&quot;&gt;
            &lt;/a&gt;' data-twitter='            &lt;a class=&quot;social-btn fab fa-twitter twitter&quot; href=&quot;javascript:void(0)&quot; title=&quot;Tweet this article&quot;
                onclick=&quot;window.open(&#039;https://twitter.com/intent/tweet?text=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&amp;url=%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Twitter&#039;, &#039;/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&#039;);&quot;&gt;
            &lt;/a&gt;' data-email='            &lt;a class=&quot;social-btn far fa-envelope email&quot; href=&quot;javascript:void(0)&quot; title=&quot;Email this article&quot;
                onclick=&quot;window.open(&#039;mailto:?subject=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&amp;body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X%0A%20%20%20%20%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x%0A%0ACheers%21%0A&#039;, &#039;social&#039;, &#039;toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300&#039;); hgm.socialShare(&#039;Email&#039;, &#039;/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&#039;);&quot;&gt;
            &lt;/a&gt;'>
<span class="play-icon fas fa-play-circle"></span>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Witness how a fire suppression system works in a Dodge Viper ACR-X</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10061668_sean-szymkowski" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" alt="Sean Szymkowski">
</a>
</div>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski
</a>
<time datetime="2019-07-06T12:00:00+0000">
July 6, 2019
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Modern race cars may be extraordinarily powerful, but they're also safer than they've ever been. One key component to a modern race car is a fire suppression system, and in a video from Johnny Bohmer Proving Grounds, we see how the system works.</p>
<p>The test car is a <a href="https://www.motorauthority.com/news/1039966_2010-dodge-viper-srt10-acr-x-preview">Dodge Viper ACR-X</a>, which was a special-run Viper ACR of <a href="https://www.motorauthority.com/news/1043843_video-final-production-of-dodge-viper-acr-x-begins">just 25 cars</a> built for 2010. It boasted extra gear for improved downforce and another 40 horsepower over the stock Viper ACR's 600 ponies. The fire suppression system works in two areas: the engine compartment and the cabin. If the driver knows there's a fire under the hood, he or she pulls a lever to release a mixture of dry and wet chemical agents to try and put the fire out before it spreads.</p><div class="nativo-article-slot"></div>
<p>If the fire makes its way to the cockpit, lever number two is the ticket. When the driver pulls the lever, the cockpit is immediately filled with the same chemicals. In this case, Johnny Bohmer himself is behind the wheel and pulls the lever for the cockpit fire suppression system. He notes it's very easy to run out of oxygen because the chemicals fill the cockpit so quickly. </p>
<p>In any case, it's better to be alive and not burned due to a cockpit fire. At high speeds, though, the driver hopefully has some way to breathe if he or she needs to use the suppression system. Just how quickly the chemicals douse the cabin is impressive.</p>
<p>Check it out in the video above.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/safety">Car Safety</a>
<a href="/news/dodge">Dodge News</a>
<a href="/news/viper">Dodge Viper SRT News</a>
<a href="/news/fire">fire</a>
<a href="/news/super-cars">Supercars</a>
<a href="/news/videos">Videos</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/contactus">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/contactus">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Witness%20how%20a%20fire%20suppression%20system%20works%20in%20a%20Dodge%20Viper%20ACR-X%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1123179_witness-how-a-fire-suppression-system-works-in-a-dodge-viper-acr-x');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10061668_sean-szymkowski">
<img src="https://images.hgmsites.net/sml/avatar-image-for-sszymkowski_100684881_s.jpg" class="portrait" alt="Sean Szymkowski">
</a>
<a href="/writer/10061668_sean-szymkowski" rel="author" class="by-line">
Sean Szymkowski - Contributor
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford-mustang_100695818_m.jpg">
</div>
<div class="date">
July 4, 2019
</div>
<div class="title">
<a href="/news/1122227_twin-turbo-mustang-shelby-gt350-with-1348-whp-makes-the-ears-bleed">Twin-turbo Mustang Shelby GT350 with 1,348 whp makes the ears bleed</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/dodge-challenger_100702728_m.jpg">
</div>
<div class="date">
July 5, 2019
</div>
<div class="title">
<a href="/news/1123377_dodge-challenger-demon-and-ford-gt-line-up-for-half-mile-drag-race">Dodge Demon and Ford GT line up for half-mile drag race</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2019-jeep-wrangler_100668930_m.jpg">
</div>
<div class="date">
July 1, 2019
</div>
<div class="title">
<a href="/news/1123838_future-next-generation-jeep-wrangler-plug-in-hybrid">What&#039;s the future for the next Jeep Wrangler?</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/joel-feder/" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/dodge-challenger_100702727_m.jpg">
</div>
<div class="date">
July 4, 2019
</div>
<div class="title">
<a href="/news/1123376_watch-an-840-hp-dodge-challenger-demon-v-8-engine-get-built-in-4-minutes-then-hear-it-scream">Watch an 840-hp Dodge Challenger Demon V-8 engine get built in 4 minutes, then hear it scream</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
 </div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/bmw-x7-pick-up-concept_100706953_m.jpg">
</div>
<div class="date">
July 5, 2019
</div>
<div class="title">
<a href="/news/1123907_bmw-reveals-x7-pickup-truck">BMW reveals X7 pickup truck</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/chevrolet-camaro_100469123_m.jpg">
</div>
<div class="date">
July 3, 2019
</div>
<div class="title">
<a href="/news/1053650_6th-gen-chevrolet-camaros-z-28-canceled">6th-gen Chevrolet Camaro&#039;s Z/28 canceled?</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/why-the-inline-6-is-making-a-comeback_100703816_m.jpg">
</div>
<div class="date">
July 3, 2019
</div>
<div class="title">
<a href="/news/1123491_why-the-inline-6-is-making-a-comeback">Why the inline-6 is making a comeback</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ceramic-coatings-explained_100700506_m.jpg">
</div>
<div class="date">
July 2, 2019
</div>
 <div class="title">
<a href="/news/1122975_everything-you-need-to-know-about-ceramic-coatings">Everything you need to know about ceramic coatings</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10061668_sean-szymkowski" rel="author">
Sean Szymkowski - Contributor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/jamie-farr-and-his-jeep-golden-hawk-photo-courtesy-jamie-farr_100706145_m.jpg">
</div>
<div class="date">
July 1, 2019
</div>
<div class="title">
<a href="/news/1123867_a-life-during-wartime-jamie-farr-the-most-famous-jeep-driver-in-history">A life during wartime: Jamie Farr, the most famous Jeep driver in history</a>
</div>
<div class="comment">
<div class="text">
<a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/marty-padgett/" rel="author">
Martin Padgett - Editorial Director
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1123769_lotus-electric-hypercar-to-be-called-the-evija">
Evija is new name of Lotus Type 130 electric hypercar
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>July 5, 2019</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123902_the-ford-gt-mk-ii-is-the-ultimate-version-of-the-ultimate-ford-hypercar">
The Ford GT Mk II is the ultimate version of the ultimate Ford hypercar
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>July 4, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123377_dodge-challenger-demon-and-ford-gt-line-up-for-half-mile-drag-race">
Dodge Demon and Ford GT line up for half-mile drag race
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>July 5, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1122047_de-tomaso-makes-return-with-stunning-p72-supercar">
De Tomaso makes return with stunning P72 supercar
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>July 4, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123376_watch-an-840-hp-dodge-challenger-demon-v-8-engine-get-built-in-4-minutes-then-hear-it-scream">
Watch an 840-hp Dodge Challenger Demon V-8 engine get built in 4 minutes...
</a>
<a class="block-cat" href="/news/muscle-cars">
Muscle Cars
</a>
<span>July 4, 2019</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1123799_go-under-the-ferrari-sf90-stradales-skin-and-see-the-plug-in-powertrain">
Go under the Ferrari SF90 Stradale&#039;s skin and see the plug-in powertrain
</a>
<a class="block-cat" href="/news/super-cars">
Supercars
</a>
<span>July 3, 2019</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury">Luxury</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority2">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-News">News</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-FirstDrives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-SpyShots">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.feedburner.com/Motorauthority-Videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/contactus">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-highlights.html">Privacy Policy</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2019 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury">Luxury</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<br>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=497cadd5c6e8922bd00c"></script>
<script src="/js/app.js?id=5ebd46a349f05f6dd7d8"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=ec965114dd03d3a40dc3"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":104,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
