<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76928" data-site="76928" data-addr="10.16.88.240" data-time="2018-11-19T14:51:18-0800" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script>
            var traffic = 0.2;

            (function (w, d) {
                if (!/bot|google|baidu|bing|msn|duckduckbot|teoma|slurp|yandex|facebot|facebookexternalhit/i.test(navigator.userAgent)) {
                    var m = /(?:^|; )hgm.test=([^;]*)/.exec(d.cookie),
                        c = m ? m[1] : null;
                    if (!c) {
                        c = Math.random() > traffic ? 'a' : 'b';
                        d.cookie = 'hgm.test=' + c + '; expires=Mon, 31 Dec 2018 00:00:00 GMT; path=/';
                    }
                    if (traffic === 1 || c === 'b') {
                        w.location = w.location.href.replace('www.', 'www2.');
                    }
                }
            }(window, document));
        </script>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Just in time from Black Friday, Hennessey Performance Engineering has listed one of its 50 F-150-based VelociRaptor 6x6 pickups on eBay. The VelociRaptor 6x6 debuted at the 2017 SEMA show and ushered in America's own answer to 6x6 rivals from Mercedes-AMG and Kahn Design. As for why this truck is for sale on eBay, HPE told Motor Authority that the truck was...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="Hennessey VelociRaptor 6x6 for sale on eBay for $375,000">
<meta property="og:url" content="https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000">
<meta property="og:image" content="https://images.hgmsites.net/hug/2017-hennessey-velociraptor-6x6_100630878_h.jpg">
<meta property="og:description" content="Just in time from Black Friday, Hennessey Performance Engineering has listed one of its 50 F-150-based VelociRaptor 6x6 pickups on eBay. The VelociRaptor 6x6 debuted at the 2017 SEMA show and ushered in America's own answer to 6x6 rivals from Mercedes-AMG and Kahn Design. As for why this truck is for sale on eBay, HPE told Motor Authority that the truck was...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000">
<meta name="twitter:title" content="Hennessey VelociRaptor 6x6 for sale on eBay for $375,000">
<meta name="twitter:description" content="Just in time from Black Friday, Hennessey Performance Engineering has listed one of its 50 F-150-based VelociRaptor 6x6 pickups on eBay. The VelociRaptor 6x6 debuted at the 2017 SEMA show and ushered in America's own answer to 6x6 rivals from Mercedes-AMG and Kahn Design. As for why this truck is for sale on eBay, HPE told Motor Authority that the truck was...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2017-hennessey-velociraptor-6x6_100630878_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1120011">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1120011">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Hennessey VelociRaptor 6x6 for sale on eBay for $375,000</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000","url":"https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/modified","name":"Modified"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000#this","url":"https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000","headline":"Hennessey VelociRaptor 6x6 for sale on eBay for $375,000","datePublished":"2018-11-19T12:00:00-0800","dateModified":"2018-11-19T11:41:45-0800","description":"Just in time from Black Friday, Hennessey Performance Engineering has listed one of its 50 F-150-based VelociRaptor 6x6 pickups on eBay. The VelociRaptor 6x6 debuted at the 2017 SEMA show and ushered in America's own answer to 6x6 rivals from Mercedes-AMG and Kahn Design. As for why this truck is for sale on eBay, HPE told Motor Authority that the truck was...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Modified","keywords":"Modified","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2017-hennessey-velociraptor-6x6_100630878_l.jpg#this","url":"https://images.hgmsites.net/lrg/2017-hennessey-velociraptor-6x6_100630878_l.jpg","caption":"2017 Hennessey VelociRaptor 6x6","description":"","width":1024,"height":662,"uploadDate":"2017-10-31T16:38:12-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/2017-hennessey-velociraptor-6x6_100630878_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/535173.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/535218.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1120011_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/535170.js"></script>
<script type="text/javascript" src="/js_cache/535211.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
</head>
<body>
<script>
    // Google Tag Manager data
    dataLayer = [];
            dataLayer.push({"model_id":"20000209","model_seo_name":"f-150","model_name":"F-150","model":"f-150","make_id":"10010","make_seo_name":"ford","make_name":"Ford","make":"ford","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        dataLayer.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth">McLaren Special Operations creates F1...</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">51 minutes ago</span>
<a class="news-image" href="/news/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth" title="McLaren Special Operations creates F1 GTR-inspired 720S &quot;Stealth&quot;">
<img title="McLaren Special Operations creates F1 GTR-inspired 720S &amp;quot;Stealth&amp;quot;" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren-720s_100679763_s.jpg" alt="McLaren 720S Stealth by MSO" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept">Lamborghini previews one-marque racing SUV with...</a>
<a class="category" href="/news/motor-sports">Motorsports</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept" title="Lamborghini previews one-marque racing SUV with Urus ST-X concept">
<img title="Lamborghini previews one-marque racing SUV with Urus ST-X concept" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/lamborghini-urus_100679762_s.jpg" alt="Lamborghini Urus ST-X concept" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000">Hennessey VelociRaptor 6x6 for sale on eBay for...</a>
<a class="category" href="/news/modified">Modified</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000" title="Hennessey VelociRaptor 6x6 for sale on eBay for $375,000">
<img title="Hennessey VelociRaptor 6x6 for sale on eBay for $375,000" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-hennessey-velociraptor-6x6_100630878_150x100.jpg" alt="2017 Hennessey VelociRaptor 6x6" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119630_2018-mclaren-570s-spider-first-drive-review-baseline-dream-machine" title="2018 McLaren 570S Spider first drive review: Baseline dream machine">
<img title="2018 McLaren 570S Spider first drive review: Baseline dream machine" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren-570s_100676731_s.jpg" alt="2018 McLaren 570S Spider" /> </a>
<a class="title" href="/news/1119630_2018-mclaren-570s-spider-first-drive-review-baseline-dream-machine">2018 McLaren 570S Spider first drive review: Baseline dream machine</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119614_2019-hyundai-veloster-n-first-drive-review-hot-hatch-korean-style-nrburgring-bred" title="2019 Hyundai Veloster N first drive review: Hot hatch, Korean style, Nürburgring bred">
<img title="2019 Hyundai Veloster N first drive review: Hot hatch, Korean style, Nürburgring bred" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-hyundai-veloster_100676593_s.jpg" alt="2019 Hyundai Veloster N" /> </a>
<a class="title" href="/news/1119614_2019-hyundai-veloster-n-first-drive-review-hot-hatch-korean-style-nrburgring-bred">2019 Hyundai Veloster N first drive review: Hot hatch, Korean style, Nürburgring bred</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1113130_2019-audi-a8-first-drive-review-technology-enabling-luxury" title="2019 Audi A8 first drive review: Technology enabling luxury">
<img title="2019 Audi A8 first drive review: Technology enabling luxury" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-audi-a8_100626649_150x100.jpg" alt="2019 Audi A8" width="150" height="100" /> </a>
<a class="title" href="/news/1113130_2019-audi-a8-first-drive-review-technology-enabling-luxury">2019 Audi A8 first drive review: Technology enabling luxury</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/los-angeles-auto-show'>Los Angeles</a>
</div>
<a class="news-image" href="/news/1119701_2020-toyota-camry-avalon-receive-trd-treatment">
<img title="2020 Toyota Camry, Avalon receive TRD treatment" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-toyota-camry-and-avalon-trd_100679301_s.jpg" alt="2020 Toyota Camry and Avalon TRD" /> </a>
<a class="title" href="/news/1119701_2020-toyota-camry-avalon-receive-trd-treatment">
2020 Toyota Camry, Avalon receive TRD treatment </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/los-angeles-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1119275_classic-recreations-first-mustang-boss-429-makes-debut-packs-815-horsepower-from-stroked-v-8">
<img title="Classic Recreations' first Mustang Boss 429 makes debut, packs 815 horsepower from stroked V-8" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/1969-classic-recreations-ford-mustang-boss-429_100677932_s.jpg" alt="1969 Classic Recreations Ford Mustang Boss 429" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1115649_2020-toyota-supra-confirmed-for-2019-detroit-auto-show">
<img title="2020 Toyota Supra confirmed for 2019 Detroit auto show" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/toyota-supra-prototype_100671140_s.jpg" alt="Toyota Supra prototype" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1116035_this-weeks-top-photos-the-2018-new-york-auto-show-edition">
<img title="This Week's Top Photos: the 2018 New York auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648202_150x90.jpg" alt="2019 Acura RDX, 2018 New York auto show" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
 <ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth_gallery-1#100679763">
<img title="McLaren 720S Stealth by MSO" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mclaren-720s_100679763_s.jpg" alt="McLaren 720S Stealth by MSO" /> </a>
<a href="/pictures/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth_gallery-1#100679763">
McLaren 720S Stealth by MSO </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept_gallery-1#100679762">
<img title="Lamborghini Urus ST-X concept" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/lamborghini-urus_100679762_s.jpg" alt="Lamborghini Urus ST-X concept" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000_gallery-1#100630878">
<img title="2017 Hennessey VelociRaptor 6x6" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-hennessey-velociraptor-6x6_100630878_105x70.jpg" alt="2017 Hennessey VelociRaptor 6x6" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1119701_2020-toyota-camry-avalon-receive-trd-treatment" title="2020 Toyota Camry, Avalon receive TRD treatment">
<img title="2020 Toyota Camry, Avalon receive TRD treatment" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-toyota-camry-and-avalon-trd_100679301_s.jpg" alt="2020 Toyota Camry and Avalon TRD" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1119701_2020-toyota-camry-avalon-receive-trd-treatment" class="submenu-video-featured">
2020 Toyota Camry, Avalon receive TRD treatment </a>
</div>
<a href="/news/1119701_2020-toyota-camry-avalon-receive-trd-treatment">
<div class="video-icon"></div>
</a>
</li>
 <li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119955_daimler-delivers-first-electric-mercedes-benz-bus-in-germany" title="Daimler delivers first electric Mercedes-Benz bus in Germany">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119955_daimler-delivers-first-electric-mercedes-benz-bus-in-germany" title="Daimler delivers first electric Mercedes-Benz bus in Germany"> <img src="https://images.hgmsites.net/tmb/mercedes-benz_100679161_t.gif" alt="Daimler delivers first electric Mercedes-Benz bus in Germany" title="Daimler delivers first electric Mercedes-Benz bus in Germany" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1113972_2020-audi-rs-7-spy-shots-and-video" title="2020 Audi RS 7 spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1113972_2020-audi-rs-7-spy-shots-and-video" title="2020 Audi RS 7 spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-audi-rs-7-spy-shots--image-via-s-baldauf-sb-medien_100679096_t.gif" alt="2020 Audi RS 7 spy shots and video" title="2020 Audi RS 7 spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119905_aston-martin-reveals-dbx-name-first-prototype-for-suv" title="Aston Martin reveals DBX name, first prototype for SUV">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119905_aston-martin-reveals-dbx-name-first-prototype-for-suv" title="Aston Martin reveals DBX name, first prototype for SUV"> <img src="https://images.hgmsites.net/tmb/2020-aston-martin-dbx-prototype_100679086_t.gif" alt="Aston Martin reveals DBX name, first prototype for SUV" title="Aston Martin reveals DBX name, first prototype for SUV" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1113705_waymos-self-driving-taxi-service-reportedly-starts-early-december" title="Waymo's self-driving taxi service reportedly starts early December">&nbsp;</a>
<a class="submenu-image-link" href="/news/1113705_waymos-self-driving-taxi-service-reportedly-starts-early-december" title="Waymo's self-driving taxi service reportedly starts early December"> <img src="https://images.hgmsites.net/tmb/waymo-self-driving-car_100663983_t.gif" alt="Waymo's self-driving taxi service reportedly starts early December" title="Waymo's self-driving taxi service reportedly starts early December" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1118989_2020-bmw-x6-spy-shots" title="2020 BMW X6 spy shots">
<img title="2020 BMW X6 spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-bmw-x6-spy-shots--image-via-s-baldauf-sb-medien_100679287_s.jpg" alt="2020 BMW X6 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1118989_2020-bmw-x6-spy-shots">2020 BMW X6 spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119937_2019-mazda-3-spy-shots" title="2019 Mazda 3 spy shots">
<img title="2019 Mazda 3 spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mazda-3-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100679140_s.jpg" alt="2019 Mazda 3 hatchback spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1119937_2019-mazda-3-spy-shots">2019 Mazda 3 spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1113972_2020-audi-rs-7-spy-shots-and-video" title="2020 Audi RS 7 spy shots and video">
<img title="2020 Audi RS 7 spy shots and video" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-audi-rs-7-spy-shots--image-via-s-baldauf-sb-medien_100679096_s.jpg" alt="2020 Audi RS 7 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1113972_2020-audi-rs-7-spy-shots-and-video">2020 Audi RS 7 spy shots and video</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119875_ford-wants-to-eradicate-new-car-smell-in-china" title="Ford wants to eradicate new car smell in China">
<img title="Ford wants to eradicate new car smell in China" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-ford-focus_100649138_s.jpg" alt="2019 Ford Focus" /> </a>
<a class="title" href="/news/1119875_ford-wants-to-eradicate-new-car-smell-in-china">Ford wants to eradicate new car smell in China</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1119528_future-electric-cars-could-store-energy-in-carbon-fiber-bodies-instead-of-batteries" title="Future electric cars could store energy in carbon-fiber bodies instead of batteries">
<img title="Future electric cars could store energy in carbon-fiber bodies instead of batteries" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/carbon-fiber-structural-battery_100676219_s.jpg" alt="Carbon fiber structural battery " /> </a>
<a class="title" href="/news/1119528_future-electric-cars-could-store-energy-in-carbon-fiber-bodies-instead-of-batteries">Future electric cars could store energy in carbon-fiber bodies instead of batteries</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1119102_what-is-vtec-and-how-does-it-work" title="What is VTEC and how does it work?">
<img title="What is VTEC and how does it work?" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2017-honda-civic-sdn_100609511_s.jpg" alt="2017 Honda Civic Type R" /> </a>
<a class="title" href="/news/1119102_what-is-vtec-and-how-does-it-work">What is VTEC and how does it work?</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/modified"><span>Modified</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Hennessey VelociRaptor 6x6 for sale on eBay for $375,000</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    dataLayer.push({'category_tags': 'f-150,ford,hennessey,modified,trucks-sub,velociraptor',
                    'tags': 'f-150,ford,hennessey,modified,trucks-sub,velociraptor'});
</script>
<script>
        $(function() {
            hgm.pingView(1120011, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
 <a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000&amp;u=https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000 https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Hennessey%20VelociRaptor%206x6%20for%20sale%20on%20eBay%20for%20%24375%2C000" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="DFE622nTCD/PiPiECwoVEy1+rx/Yvl2TWViuQbMYnZ4=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Hennessey VelociRaptor 6x6 for sale on eBay for $375,000</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Nov 19, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1120011" data-url="/pictures/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100630878&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630878_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630878_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630878_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:414},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630878_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:662},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630878_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1243}}},{&quot;id&quot;:&quot;100630871&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630871_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630871_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:191},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630871_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:383},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630871_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:612},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630871_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1149}}},{&quot;id&quot;:&quot;100630873&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630873_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630873_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630873_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630873_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630873_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630874&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630874_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630874_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:184},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630874_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:369},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630874_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:591},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630874_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1109}}},{&quot;id&quot;:&quot;100630875&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630875_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630875_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:201},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630875_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:403},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630875_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:645},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630875_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1211}}},{&quot;id&quot;:&quot;100630876&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630876_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630876_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630876_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630876_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630876_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1204}}}]">
<a href="/pictures/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/2017-hennessey-velociraptor-6x6_100630878_m.jpg" alt="2017 Hennessey VelociRaptor 6x6" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630878_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630871_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630873_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630874_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630875_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630876_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>Just in time from Black Friday, Hennessey Performance Engineering has listed one of its 50 F-150-based VelociRaptor 6x6 pickups on eBay.</p>
<p>The VelociRaptor 6x6 <a title="600-horsepower Hennessey VelociRaptor 6x6 debuts at SEMA" href="https://www.motorauthority.com/news/1066757_600-horsepower-hennessey-velociraptor-6x6-debuts-at-sema">debuted at the 2017 SEMA show</a> and ushered in America's own answer to 6x6 rivals from Mercedes-AMG and Kahn Design. As for why this truck is for sale on eBay, HPE told <em>Motor Authority</em> that the truck was built as a spec model, so a customer never ordered it. Instead, the buyer can still add upgrades as he, she, or the cartel likes. If it's of any significance, this VelociRaptor 6x6 was also on display at the SEMA show.</p>
<p>HPE also said the company wants to have more inventory on-hand for customers, which led to this spec vehicle. This is one of the 50 units HPE plans to build and not an extra. But, depending on demand, the company said in the past it could <a title="Hennessey’s F-150-based VelociRaptor 6x6 enters production" href="https://www.motorauthority.com/news/1114407_hennesseys-f-150-based-velociraptor-6x6-enters-production">build another 50 examples</a> for international markets.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100630871_m" title="2017 Hennessey VelociRaptor 6x6" src="https://images.hgmsites.net/med/2017-hennessey-velociraptor-6x6_100630871_m.jpg" alt="2017 Hennessey VelociRaptor 6x6" width="640" height="383" data-width="1024" data-height="612" data-url="https://images.hgmsites.net/lrg/2017-hennessey-velociraptor-6x6_100630871_l.jpg"><p>2017 Hennessey VelociRaptor 6x6</p></div>
<p>Every VelociRaptor 6x6 comes with the donor F-150 Raptor's 3.5-liter t<span>win-turbocharged V-6 engine. The tuning company's work has pushed output to <span>605 horsepower and 622 pound-feet of torque, up from <span>450 hp and 510 lb-ft. Additionally, the beefed-up truck features l<span>ocking rear axles, an upgraded Fox suspension, custom 20-inch wheels, off-road tires, flared wheel arches, and much more. Of course, an extra axle sits out back, too. The engine upgrades include custom turbos, a larger intercooler, revised ECU programming, and a high-flow exhaust system.</span></span></span></span></p>
<p><span><span><span>The opening bid on eBay is $349,000, which reflects the price of a base VelociRaptor. However, the "Buy it Now" price sits at $375,000. Whoever decides to give this <a title="Why would anybody want a Hennessey F-150 VelociRaptor 6x6?" href="https://www.motorauthority.com/news/1113781_why-would-anybody-want-a-hennessey-f-150-velociraptor-6x6">behemoth of a truck</a> a home will also be able to add a $22,000 options package. The bundle includes a Brembo brake system, larger wheels, and interior upgrades.</span></span></span></p></div>
<div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100630878&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630878_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630878_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:207},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630878_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:414},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630878_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:662},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630878_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1243}}},{&quot;id&quot;:&quot;100630871&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630871_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630871_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:191},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630871_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:383},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630871_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:612},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630871_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1149}}},{&quot;id&quot;:&quot;100630873&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630873_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630873_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630873_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:426},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630873_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:682},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630873_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1280}}},{&quot;id&quot;:&quot;100630874&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630874_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630874_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:184},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630874_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:369},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630874_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:591},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630874_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1109}}},{&quot;id&quot;:&quot;100630875&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630875_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630875_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:201},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630875_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:403},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630875_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:645},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630875_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1211}}},{&quot;id&quot;:&quot;100630876&quot;,&quot;title&quot;:&quot;2017 Hennessey VelociRaptor 6x6&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2017-hennessey-velociraptor-6x6_100630876_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2017-hennessey-velociraptor-6x6_100630876_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:200},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2017-hennessey-velociraptor-6x6_100630876_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:401},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2017-hennessey-velociraptor-6x6_100630876_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:642},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/2017-hennessey-velociraptor-6x6_100630876_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1204}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000_gallery-1" data-index="1">HI-RES GALLERY: <span>2017 Hennessey VelociRaptor 6x6</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630878_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630871_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630873_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630874_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630875_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2017-hennessey-velociraptor-6x6_100630876_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1120007_lamborghini-ponders-espada-22-gt-successor-to-join-portfolio" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/hennessey" rel="tag">Hennessey</a>
<a href="/news/velociraptor" rel="tag">VelociRaptor </a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/f-150" rel="tag">Ford F-150 News</a>
<a href="/news/ford" rel="tag">Ford News</a>
<a href="/news/modified" rel="tag">Modified</a>
<a href="/news/trucks-sub" rel="tag">Trucks</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000">
<img src="https://static.hgmsites.net/images/cache/2017-hennessey-velociraptor-6x6_100630878_150x100.jpg" alt="Hennessey VelociRaptor 6x6 for sale on eBay for $375,000" width="150" height="100" /> </a>
<a href="/news/1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000">
<span>Hennessey VelociRaptor 6x6 for sale on eBay for $375,000</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept">
<img class="fitfill" src="https://images.hgmsites.net/sml/lamborghini-urus_100679762_s.jpg" alt="Lamborghini previews one-marque racing SUV with Urus ST-X concept" /> </a>
<a href="/news/1120013_lamborghini-previews-one-marque-racing-suv-with-urus-st-x-concept">
<span>Lamborghini previews one-marque racing SUV with Urus ST-X concept</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119997_2018-range-rover-hse-td6-first-drive-review-tech-overhaul-not-tech-overload">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-land-rover-range-rover_100679622_s.jpg" alt="2018 Range Rover HSE Td6 first drive review: Tech overhaul, not tech overload" /> </a>
<a href="/news/1119997_2018-range-rover-hse-td6-first-drive-review-tech-overhaul-not-tech-overload">
<span>2018 Range Rover HSE Td6 first drive review: Tech overhaul, not tech overload</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth">
<img class="fitfill" src="https://images.hgmsites.net/sml/mclaren-720s_100679763_s.jpg" alt="McLaren Special Operations creates F1 GTR-inspired 720S &quot;Stealth&quot;" /> </a>
<a href="/news/1120014_mclaren-special-operations-creates-f1-gtr-inspired-720s-stealth">
<span>McLaren Special Operations creates F1 GTR-inspired 720S "Stealth"</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1120011&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1119875_ford-wants-to-eradicate-new-car-smell-in-china">
<img title="Ford wants to eradicate new car smell in China" class="fitfill" src="https://images.hgmsites.net/sml/2020-ford-focus_100649138_s.jpg" alt="2019 Ford Focus" /> </a>
<a class="title-link" href="/news/1119875_ford-wants-to-eradicate-new-car-smell-in-china">Ford wants to eradicate new car smell in China</a>
</li>
<li>
<a class="image-link" href="/news/1119988_french-custom-shop-built-a-sinister-lamborghini-espada-hot-rod">
<img title="French custom shop built a sinister Lamborghini Espada hot-rod" class="fitfill" src="https://images.hgmsites.net/sml/lamborghini_100679393_s.jpg" alt="1970 Lamborghini Espada hot rod by Danton Arts Kustoms" /> </a>
<a class="title-link" href="/news/1119988_french-custom-shop-built-a-sinister-lamborghini-espada-hot-rod">French custom shop built a sinister Lamborghini Espada hot-rod</a>
</li>
<li>
<a class="image-link" href="/news/1119981_you-can-own-but-not-drive-the-2001-ford-f-150-lightning-concept">
<img title="You can own, but not drive, the 2001 Ford F-150 Lightning concept" class="fitfill" src="https://images.hgmsites.net/sml/ford-f-150_100679369_s.jpg" alt="2001 Ford F-150 Lightning concept" /> </a>
<a class="title-link" href="/news/1119981_you-can-own-but-not-drive-the-2001-ford-f-150-lightning-concept">You can own, but not drive, the 2001 Ford F-150 Lightning concept</a>
</li>
<li>
<a class="image-link" href="/news/1109523_the-first-mustang-coupe-ford-built-heads-to-auction">
<img title="The first Mustang coupe Ford built heads to auction" class="fitfill" src="https://images.hgmsites.net/sml/1965-ford-mustang-bearing-vin-5f07u100002_100679329_s.jpg" alt="1965 Ford Mustang bearing VIN 5F07U100002" /> </a>
<a class="title-link" href="/news/1109523_the-first-mustang-coupe-ford-built-heads-to-auction">The first Mustang coupe Ford built heads to auction</a>
</li>
<li>
<a class="image-link" href="/news/1119960_this-2005-ford-gt-was-never-titled-and-its-now-for-sale">
<img title="This 2005 Ford GT was never titled, and it's now for sale" class="fitfill" src="https://images.hgmsites.net/sml/ford-gt_100679169_s.jpg" alt="Brand new 2005 Ford GT for sale" /> </a>
<a class="title-link" href="/news/1119960_this-2005-ford-gt-was-never-titled-and-its-now-for-sale">This 2005 Ford GT was never titled, and it's now for sale</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1119937_2019-mazda-3-spy-shots" title="2019 Mazda 3 spy shots">
<img src="https://images.hgmsites.net/tmb/2019-mazda-3-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100679140_t.gif" alt="2019 Mazda 3 spy shots" />
2019 Mazda 3 spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119937_2019-mazda-3-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119937_2019-mazda-3-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1119892_2019-hyundai-veloster-n-priced-at-27785" title="2019 Hyundai Veloster N priced at $27,785">
<img src="https://images.hgmsites.net/tmb/2019-hyundai-veloster_100676666_t.gif" alt="2019 Hyundai Veloster N priced at $27,785" />
2019 Hyundai Veloster N priced at $27,785 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119892_2019-hyundai-veloster-n-priced-at-27785" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119892_2019-hyundai-veloster-n-priced-at-27785#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1109523_the-first-mustang-coupe-ford-built-heads-to-auction" title="The first Mustang coupe Ford built heads to auction">
<img src="https://images.hgmsites.net/tmb/1965-ford-mustang-bearing-vin-5f07u100002_100679329_t.gif" alt="The first Mustang coupe Ford built heads to auction" />
The first Mustang coupe Ford built heads to auction </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1109523_the-first-mustang-coupe-ford-built-heads-to-auction" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1109523_the-first-mustang-coupe-ford-built-heads-to-auction#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1119895_2020-ford-bronco-leaked-nope-its-baby-bronco-first" title="2020 Ford Bronco leaked? Nope, it's baby Bronco first">
<img src="https://images.hgmsites.net/tmb/2020-ford-bronco-leaked-via-off-road-com_100679058_t.gif" alt="2020 Ford Bronco leaked? Nope, it's baby Bronco first" />
2020 Ford Bronco leaked? Nope, it's baby Bronco first </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119895_2020-ford-bronco-leaked-nope-its-baby-bronco-first" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119895_2020-ford-bronco-leaked-nope-its-baby-bronco-first#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1119907_2019-ford-f-150-rtr-performance-pickup-coming-soon" title="2019 Ford F-150 RTR performance pickup coming soon">
<img src="https://images.hgmsites.net/tmb/ford-f-150-rtr-concept-2017-sema-show_100679118_t.gif" alt="2019 Ford F-150 RTR performance pickup coming soon" />
2019 Ford F-150 RTR performance pickup coming soon </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119907_2019-ford-f-150-rtr-performance-pickup-coming-soon" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119907_2019-ford-f-150-rtr-performance-pickup-coming-soon#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120012_2019-subaru-crosstrek-hybrid-first-drive-of-17-mile-35-mpg-plug-in-crossover" title="2019 Subaru Crosstrek Hybrid: First drive of 17-mile, 35-mpg plug-in crossover">
<img title="2019 Subaru Crosstrek Hybrid: First drive of 17-mile, 35-mpg plug-in crossover" class="fitfill" src="https://images.hgmsites.net/sml/2019-subaru-crosstrek_100679756_s.jpg" alt="2019 Subaru Crosstrek Hybrid  -  First Drive, Santa Barbara CA, Nov. 2019" /> </a>
<a href="//www.greencarreports.com/news/1120012_2019-subaru-crosstrek-hybrid-first-drive-of-17-mile-35-mpg-plug-in-crossover">
2019 Subaru Crosstrek Hybrid: First drive of 17-mile, 35-mpg plug-in crossover </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1120008_ghosn-out-at-nissan-vw-i-d-names-faraday-future-soap-opera-todays-car-news" title="Ghosn out at Nissan, VW I.D. names, Faraday Future soap opera: Today's Car News">
<img title="Ghosn out at Nissan, VW I.D. names, Faraday Future soap opera: Today's Car News" src="https://static.hgmsites.net/images/cache/steve-and-janet-wozniak-with-new-2016-tesla-model-s-december-2016-source-steve-wozniak-facebook_100585658_120x80.jpg" alt="Steve and Janet Wozniak with new 2016 Tesla Model S, December 2016  [source: Steve Wozniak Facebook]" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1120008_ghosn-out-at-nissan-vw-i-d-names-faraday-future-soap-opera-todays-car-news">
Ghosn out at Nissan, VW I.D. names, Faraday Future soap opera: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119963_faraday-future-sues-investor-claiming-takeover-plot" title="Faraday Future sues investor claiming takeover " plot" ">
<img title="Faraday Future sues investor claiming takeover &quot;plot&quot; " src="https://static.hgmsites.net/images/cache/faraday-future-ff-91_100587450_120x80.jpg" alt="Faraday Future FF 91" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1119963_faraday-future-sues-investor-claiming-takeover-plot">
Faraday Future sues investor claiming takeover "plot" </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119998_apple-co-founder-not-sold-on-self-driving-cars" title="Apple co-founder not sold on self-driving cars">
<img title="Apple co-founder not sold on self-driving cars" src="https://static.hgmsites.net/images/cache/steve-and-janet-wozniak-with-new-2016-tesla-model-s-december-2016-source-steve-wozniak-facebook_100585658_120x80.jpg" alt="Steve and Janet Wozniak with new 2016 Tesla Model S, December 2016  [source: Steve Wozniak Facebook]" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1119998_apple-co-founder-not-sold-on-self-driving-cars">
Apple co-founder not sold on self-driving cars </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120006_nissan-executive-woes-ford-new-car-smell-epas-heavy-truck-smog-restrictions-whats-new-the-car-connection" title="Nissan executive woes, Ford new car smell, EPA's heavy truck smog restrictions: What's New @ The Car Connection">
<img title="Nissan executive woes, Ford new car smell, EPA's heavy truck smog restrictions: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/nissan-ceo-carlos-ghosn-at-2016-new-york-auto-show-roundable-discussion_100550879_120x80.jpg" alt="Nissan CEO Carlos Ghosn at 2016 New York Auto Show roundable discussion" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1120006_nissan-executive-woes-ford-new-car-smell-epas-heavy-truck-smog-restrictions-whats-new-the-car-connection">
Nissan executive woes, Ford new car smell, EPA's heavy truck smog restrictions: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1120001_nissan-says-ceo-carlos-ghosn-lied-about-salary-misused-company-money" title="Nissan says CEO Carlos Ghosn lied about salary, misused company money">
<img title="Nissan says CEO Carlos Ghosn lied about salary, misused company money" src="https://static.hgmsites.net/images/cache/nissan-ceo-carlos-ghosn-with-gms-larry-nitz-at-2017-chevrolet-bolt-ev-debut-photo-gary-lieber_100543312_120x80.jpg" alt="Nissan CEO Carlos Ghosn with GM's Larry Nitz at 2017 Chevrolet Bolt EV debut  [photo: Gary Lieber]" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1120001_nissan-says-ceo-carlos-ghosn-lied-about-salary-misused-company-money">
Nissan says CEO Carlos Ghosn lied about salary, misused company money </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MH Sub I, LLC.
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.</div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/535181.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    dataLayer.push({'exelate_query':'p=258&g=79&j=0&make=ford&model=f-150&pageurl=%2Fnews%2F1120011_hennessey-velociraptor-6x6-for-sale-on-ebay-for-375000%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=f-150&tag2=ford&tag3=hennessey&tag4=modified&tag5=trucks-sub&tag6=velociraptor'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":305,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
