<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76847" data-site="76847" data-addr="10.16.88.242" data-time="2018-09-30T09:37:51-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="If someone gifted you a car, would you drive it? I assume you would. Especially if that car happens to be an 840-horsepower Dodge Challenger SRT Demon. Michael Andretti has access to all sorts of cars, so when he's given a Demon he doesn't need to drive it. That's why his car is heading to auction with just 13 miles on its odometer. This yellow 2018 Demon...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="Buy Michael Andretti's barely used Dodge Demon">
<meta property="og:url" content="https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon">
<meta property="og:image" content="https://images.hgmsites.net/lrg/2018-dodge-challenger-srt-demon_100672553_l.jpg">
<meta property="og:description" content="If someone gifted you a car, would you drive it? I assume you would. Especially if that car happens to be an 840-horsepower Dodge Challenger SRT Demon. Michael Andretti has access to all sorts of cars, so when he's given a Demon he doesn't need to drive it. That's why his car is heading to auction with just 13 miles on its odometer. This yellow 2018 Demon...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon">
<meta name="twitter:title" content="Buy Michael Andretti's barely used Dodge Demon">
<meta name="twitter:description" content="If someone gifted you a car, would you drive it? I assume you would. Especially if that car happens to be an 840-horsepower Dodge Challenger SRT Demon. Michael Andretti has access to all sorts of cars, so when he's given a Demon he doesn't need to drive it. That's why his car is heading to auction with just 13 miles on its odometer. This yellow 2018 Demon...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/2018-dodge-challenger-srt-demon_100672553_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1119031">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1119031">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>Buy Michael Andretti's barely used Dodge Demon</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon","url":"https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/muscle-cars","name":"Muscle Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon#this","url":"https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon","headline":"Buy Michael Andretti's barely used Dodge Demon","datePublished":"2018-09-30T05:00:00-0700","dateModified":"2018-09-30T01:05:40-0700","description":"If someone gifted you a car, would you drive it? I assume you would. Especially if that car happens to be an 840-horsepower Dodge Challenger SRT Demon. Michael Andretti has access to all sorts of cars, so when he's given a Demon he doesn't need to drive it. That's why his car is heading to auction with just 13 miles on its odometer. This yellow 2018 Demon...","author":{"@type":"Person","name":"Jeff Glucker","jobTitle":"Contributor","image":"https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg","url":"https://www.motorauthority.com/writer/10042277_jeff-glucker"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Muscle Cars","keywords":"Muscle Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/2018-dodge-challenger-srt-demon_100672553_l.jpg#this","url":"https://images.hgmsites.net/lrg/2018-dodge-challenger-srt-demon_100672553_l.jpg","caption":"2018 Dodge Challenger SRT Demon owned by Michael Andretti","description":"","width":985,"height":561,"uploadDate":"2018-09-27T09:19:00-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/lrg/2018-dodge-challenger-srt-demon_100672553_l.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/530382.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/530470.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1119031_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/530374.js"></script>
<script type="text/javascript" src="/js_cache/530410.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30007850","year_seo_name":"2018","year_name":"2018","body_style":"coupes","model_id":"20000159","model_seo_name":"challenger","model_name":"Challenger","make_id":"10008","make_seo_name":"dodge","make_name":"Dodge","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1119031_buy-michael-andrettis-barely-used-dodge-demon">Buy Michael Andretti's barely used Dodge Demon</a>
<a class="category" href="/news/muscle-cars">Muscle Cars</a>
<br />
<span class="date">September 30, 2018</span>
<a class="news-image" href="/news/1119031_buy-michael-andrettis-barely-used-dodge-demon" title="Buy Michael Andretti's barely used Dodge Demon">
<img title="Buy Michael Andretti's barely used Dodge Demon" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-dodge-challenger-srt-demon_100672553_s.jpg" alt="2018 Dodge Challenger SRT Demon owned by Michael Andretti" /> </a>
</div>
 <div class="news-item ">
<a class="title" href="/news/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center">Lotus to transform Hethel headquarters, build new...</a>
<a class="category" href="/news/auto-industry">Industry</a>
<br />
<span class="date">September 30, 2018</span>
<a class="news-image" href="/news/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center" title="Lotus to transform Hethel headquarters, build new customer experience center">
<img title="Lotus to transform Hethel headquarters, build new customer experience center" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/lotus_100672704_s.jpg" alt="Lotus Hethel headquarters renovations" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1119072_elon-musk-settles-with-sec-fined-40m-and-step-down-as-chairman">Tesla CEO Elon Musk settles with SEC, fined $40M...</a>
<a class="category" href="/news/elon-musk">Elon Musk</a>
<br />
<span class="date">September 29, 2018</span>
<a class="news-image" href="/news/1119072_elon-musk-settles-with-sec-fined-40m-and-step-down-as-chairman" title="Tesla CEO Elon Musk settles with SEC, fined $40M and will step down as chairman">
<img title="Tesla CEO Elon Musk settles with SEC, fined $40M and will step down as chairman" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/tesla-motors-ceo-elon-musk-at-tesla-store-opening-in-westfield-mall-london-oct-2013_100444215_150x100.jpg" alt="Tesla Motors CEO Elon Musk at Tesla Store opening in Westfield Mall, London, Oct 2013" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
 <a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1118984_2019-mercedes-amg-gt-63-s-4-door-coupe-first-drive-review-the-new-king-of-sporty-german-four-doors" title="2019 Mercedes-AMG GT 63 S 4-Door Coupe first drive review: The new king of sporty German four-doors">
<img title="2019 Mercedes-AMG GT 63 S 4-Door Coupe first drive review: The new king of sporty German four-doors" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mercedes-benz-amg-gt_100671912_s.jpg" alt="2019 Mercedes-AMG GT 63 S 4-Door Coupe, Circuit of the Americas, September, 2018" /> </a>
<a class="title" href="/news/1118984_2019-mercedes-amg-gt-63-s-4-door-coupe-first-drive-review-the-new-king-of-sporty-german-four-doors">2019 Mercedes-AMG GT 63 S 4-Door Coupe first drive review: The new king of sporty German four-doors</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1118970_2019-lamborghini-aventador-svj-first-drive-review-the-life-you-save" title="2019 Lamborghini Aventador SVJ first drive review: The life you save">
<img title="2019 Lamborghini Aventador SVJ first drive review: The life you save" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/lamborghini-aventador_100672030_s.jpg" alt="2019 Lamborghini Aventador SVJ first drive" /> </a>
<a class="title" href="/news/1118970_2019-lamborghini-aventador-svj-first-drive-review-the-life-you-save">2019 Lamborghini Aventador SVJ first drive review: The life you save</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1118950_2019-mercedes-benz-a-class-first-drive-review-a-better-baby-benz" title="2019 Mercedes-Benz A-Class first drive review: A better baby Benz">
<img title="2019 Mercedes-Benz A-Class first drive review: A better baby Benz" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2019-mercedes-benz-a-class_100671863_s.jpg" alt="2019 Mercedes-Benz A-Class, Seattle media drive, September, 2018" /> </a>
<a class="title" href="/news/1118950_2019-mercedes-benz-a-class-first-drive-review-a-better-baby-benz">2019 Mercedes-Benz A-Class first drive review: A better baby Benz</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/sema'>SEMA</a>
</div>
<a class="news-image" href="/news/1119066_chevy-shows-off-2019-silverado-concepts-heading-to-sema">
<img title="Chevy shows off 2019 Silverado concepts heading to SEMA" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/chevrolet-silverado-1500_100672714_s.jpg" alt="2019 Chevy Silverado RST Off-Road concept" /> </a>
<a class="title" href="/news/1119066_chevy-shows-off-2019-silverado-concepts-heading-to-sema">
Chevy shows off 2019 Silverado concepts heading to SEMA </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/sema'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1118823_3-row-cadillac-crossover-to-debut-at-2019-detroit-auto-show">
<img title="3-row Cadillac crossover to debut at 2019 Detroit auto show" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-cadillac-xt6-spy-shots--image-via-s-baldauf-sb-medien_100650075_s.jpg" alt="2020 Cadillac XT6 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
 <a class="news-image" href="/news/1118869_audi-sport-e-tron-gt-concept-set-for-2018-la-auto-show">
<img title="Audi Sport e-tron GT concept set for 2018 LA auto show" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/teaser-for-audi-e-tron-gt_100646362_s.jpg" alt="Teaser for Audi e-tron GT" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1116035_this-weeks-top-photos-the-2018-new-york-auto-show-edition">
<img title="This Week's Top Photos: the 2018 New York auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-acura-rdx_100648202_150x90.jpg" alt="2019 Acura RDX, 2018 New York auto show" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1119031_buy-michael-andrettis-barely-used-dodge-demon_gallery-1#100672560">
<img title="2018 Dodge Challenger SRT Demon owned by Michael Andretti" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2018-dodge-challenger-srt-demon_100672560_s.jpg" alt="2018 Dodge Challenger SRT Demon owned by Michael Andretti" /> </a>
<a href="/pictures/1119031_buy-michael-andrettis-barely-used-dodge-demon_gallery-1#100672560">
2018 Dodge Challenger SRT Demon owned by Michael Andretti </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center_gallery-1#100672704">
<img title="Lotus Hethel headquarters renovations" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/lotus_100672704_s.jpg" alt="Lotus Hethel headquarters renovations" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1119066_chevy-shows-off-2019-silverado-concepts-heading-to-sema_gallery-1#100672714">
<img title="2019 Chevy Silverado RST Off-Road concept" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/chevrolet-silverado-1500_100672714_s.jpg" alt="2019 Chevy Silverado RST Off-Road concept" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1119015_mercedes-amg-one-confirmed-as-name-of-f1-powered-hypercar" title="Mercedes-AMG One confirmed as name of F1-powered hypercar">
<img title="Mercedes-AMG One confirmed as name of F1-powered hypercar" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/mercedes-amg-one_100672661_s.jpg" alt="Mercedes-AMG One" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1119015_mercedes-amg-one-confirmed-as-name-of-f1-powered-hypercar" class="submenu-video-featured">
Mercedes-AMG One confirmed as name of F1-powered hypercar </a>
</div>
<a href="/news/1119015_mercedes-amg-one-confirmed-as-name-of-f1-powered-hypercar">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1119039_porsche-935-customer-race-car-celebrates-1978-moby-dick-935-racer" title="Porsche 935 customer race car celebrates 1978 &quot;Moby Dick&quot; 935 racer ">&nbsp;</a>
<a class="submenu-image-link" href="/news/1119039_porsche-935-customer-race-car-celebrates-1978-moby-dick-935-racer" title="Porsche 935 customer race car celebrates 1978 &quot;Moby Dick&quot; 935 racer "> <img src="https://images.hgmsites.net/tmb/porsche_100672609_t.gif" alt="Porsche 935 customer race car celebrates 1978 &quot;Moby Dick&quot; 935 racer " title="Porsche 935 customer race car celebrates 1978 " Moby Dick" 935 racer " />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1118166_2019-hyundai-i30-fastback-n-forbidden-fruit-hatch-revealed-ahead-of-paris-debut" title="2019 Hyundai i30 Fastback N: Forbidden fruit hatch revealed ahead of Paris debut">&nbsp;</a>
<a class="submenu-image-link" href="/news/1118166_2019-hyundai-i30-fastback-n-forbidden-fruit-hatch-revealed-ahead-of-paris-debut" title="2019 Hyundai i30 Fastback N: Forbidden fruit hatch revealed ahead of Paris debut"> <img src="https://images.hgmsites.net/tmb/2019-hyundai-i30-fastback-n_100672287_t.gif" alt="2019 Hyundai i30 Fastback N: Forbidden fruit hatch revealed ahead of Paris debut" title="2019 Hyundai i30 Fastback N: Forbidden fruit hatch revealed ahead of Paris debut" />
 </a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1118988_new-bmw-3-series-confirmed-for-2018-paris-auto-show" title="New BMW 3-Series confirmed for 2018 Paris auto show">&nbsp;</a>
<a class="submenu-image-link" href="/news/1118988_new-bmw-3-series-confirmed-for-2018-paris-auto-show" title="New BMW 3-Series confirmed for 2018 Paris auto show"> <img src="https://images.hgmsites.net/tmb/teaser-for-2019-bmw-3-series-debuting-at-2018-paris-auto-show_100672231_t.gif" alt="New BMW 3-Series confirmed for 2018 Paris auto show" title="New BMW 3-Series confirmed for 2018 Paris auto show" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1114990_2020-volvo-v60-cross-country-is-proof-suvs-arent-always-necessary" title="2020 Volvo V60 Cross Country is proof SUVs aren't always necessary">&nbsp;</a>
<a class="submenu-image-link" href="/news/1114990_2020-volvo-v60-cross-country-is-proof-suvs-arent-always-necessary" title="2020 Volvo V60 Cross Country is proof SUVs aren't always necessary"> <img src="https://images.hgmsites.net/tmb/2019-volvo-v60_100672224_t.gif" alt="2020 Volvo V60 Cross Country is proof SUVs aren't always necessary" title="2020 Volvo V60 Cross Country is proof SUVs aren't always necessary" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119016_2020-bmw-x6-m-spy-shots" title="2020 BMW X6 M spy shots">
<img title="2020 BMW X6 M spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-bmw-x6-m-spy-shots--image-via-s-baldauf-sb-medien_100672232_s.jpg" alt="2020 BMW X6 M spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1119016_2020-bmw-x6-m-spy-shots">2020 BMW X6 M spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1118989_2020-bmw-x6-spy-shots" title="2020 BMW X6 spy shots">
<img title="2020 BMW X6 spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2020-bmw-x6-spy-shots--image-via-s-baldauf-sb-medien_100672252_s.jpg" alt="2020 BMW X6 spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1118989_2020-bmw-x6-spy-shots">2020 BMW X6 spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1118987_2021-bmw-4-series-convertible-spy-shots" title="2021 BMW 4-Series Convertible spy shots">
<img title="2021 BMW 4-Series Convertible spy shots" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/2021-bmw-4-series-convertible-spy-shots--image-via-s-baldauf-sb-medien_100672196_s.jpg" alt="2021 BMW 4-Series Convertible spy shots - Image via S. Baldauf/SB-Medien" /> </a>
<a class="title" href="/news/1118987_2021-bmw-4-series-convertible-spy-shots">2021 BMW 4-Series Convertible spy shots</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1119061_vw-chooses-microsoft-as-tech-partner-for-digital-services-mobility" title="VW chooses Microsoft as tech partner for digital services, mobility">
<img title="VW chooses Microsoft as tech partner for digital services, mobility" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/volkswagen_100672685_s.jpg" alt="VW-Microsoft technology partnership" /> </a>
<a class="title" href="/news/1119061_vw-chooses-microsoft-as-tech-partner-for-digital-services-mobility">VW chooses Microsoft as tech partner for digital services, mobility</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1118999_volkswagen-developing-virtual-test-drivers-for-self-driving-tech" title="Volkswagen developing virtual test drivers for self-driving tech ">
<img title="Volkswagen developing virtual test drivers for self-driving tech " class="lazy fitfill" src="/images/empty-pixel.gif" data-src="https://images.hgmsites.net/sml/volkswagen_100618965_s.jpg" alt="Volkswagen ID Buzz Concept" /> </a>
<a class="title" href="/news/1118999_volkswagen-developing-virtual-test-drivers-for-self-driving-tech">Volkswagen developing virtual test drivers for self-driving tech </a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1119035_gm-files-trademark-for-sport-control-awd-name" title="GM files trademark for " Sport Control AWD" name">
<img title="GM files trademark for &amp;quot;Sport Control AWD&amp;quot; name" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/general-motors-renaissance-center-in-detroit-michigan_100484490_150x100.jpg" alt="General Motors Renaissance Center in Detroit, Michigan" width="150" height="100" /> </a>
<a class="title" href="/news/1119035_gm-files-trademark-for-sport-control-awd-name">GM files trademark for "Sport Control AWD" name</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
 <ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div>  <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/muscle-cars"><span>Muscle Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>Buy Michael Andretti's barely used Dodge Demon</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': '2018,andretti-autosport,auctions,challenger,dodge,motor-sports,muscle-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1119031, "30007850");
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon&amp;u=https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20Buy%20Michael%20Andretti%27s%20barely%20used%20Dodge%20Demon" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="KyyfXkiAXHMHAIii/xIkYRDNrYrGkpqi9TZt4XtxFGY=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>Buy Michael Andretti's barely used Dodge Demon</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10042277_jeff-glucker" class=" author-image" alt="Jeff Glucker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10042277_jeff-glucker" title="View Jeff Glucker's Profile" target="_blank"><span>Jeff Glucker</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1119031_buy-michael-andrettis-barely-used-dodge-demon#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Sep 30, 2018</span>
</div>
<div id="authorSocialFollow">
<span>Follow Jeff</span>
<div id="authorSocialFollowExpanded">
<div class="authorgoogleplus">
<a href="https://plus.google.com/u/0/101951282380728545874?prsrc=3" target="_blank" title="Add Jeff to circle">
<img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;" />
Add to circle</a>
</div>
<div class="authortwitterFollow">
<a href="https://twitter.com/jglucker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a> </div>
</div>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
<div class="gallery" data-id="1119031" data-url="/pictures/1119031_buy-michael-andrettis-barely-used-dodge-demon_gallery-1" data-zone="slider" data-show-title="1" data-show-count="1" data-slideshow="1" data-show-fullscreen="1" data-portrait-height="370px" data-landscape-height="250px" data-show-view-type="" data-view-type="" data-yrmd-json="" data-controller="" style="width: 606px; height: 370px" data-model="[{&quot;id&quot;:&quot;100672560&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672560_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672560_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:192},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672560_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:385},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672560_l.jpg&quot;,&quot;width&quot;:949,&quot;height&quot;:572},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672560_l.jpg&quot;,&quot;width&quot;:949,&quot;height&quot;:572}}},{&quot;id&quot;:&quot;100672553&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672553_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672553_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672553_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:364},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672553_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:561},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672553_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:561}}},{&quot;id&quot;:&quot;100672558&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672558_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672558_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672558_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:376},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672558_l.jpg&quot;,&quot;width&quot;:986,&quot;height&quot;:580},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672558_l.jpg&quot;,&quot;width&quot;:986,&quot;height&quot;:580}}},{&quot;id&quot;:&quot;100672559&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672559_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672559_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:193},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672559_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:386},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672559_l.jpg&quot;,&quot;width&quot;:922,&quot;height&quot;:557},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672559_l.jpg&quot;,&quot;width&quot;:922,&quot;height&quot;:557}}},{&quot;id&quot;:&quot;100672554&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672554_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672554_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:189},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672554_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:379},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672554_l.jpg&quot;,&quot;width&quot;:971,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672554_l.jpg&quot;,&quot;width&quot;:971,&quot;height&quot;:576}}},{&quot;id&quot;:&quot;100672555&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672555_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672555_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:191},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672555_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:383},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672555_l.jpg&quot;,&quot;width&quot;:940,&quot;height&quot;:563},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672555_l.jpg&quot;,&quot;width&quot;:940,&quot;height&quot;:563}}},{&quot;id&quot;:&quot;100672556&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672556_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672556_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:187},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672556_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:375},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672556_l.jpg&quot;,&quot;width&quot;:977,&quot;height&quot;:573},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672556_l.jpg&quot;,&quot;width&quot;:977,&quot;height&quot;:573}}},{&quot;id&quot;:&quot;100672557&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672557_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672557_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:181},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672557_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:362},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672557_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:558},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672557_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:558}}}]">
<a href="/pictures/1119031_buy-michael-andrettis-barely-used-dodge-demon_gallery-1" class="lead-image">
<img class="fitfill" src="https://images.hgmsites.net/med/2018-dodge-challenger-srt-demon_100672560_m.jpg" alt="2018 Dodge Challenger SRT Demon owned by Michael Andretti" /> </a>
</div>

<div class="thumbnails" data-skip-thumbnails="1">
<div class="thumbs-nav-left"><div class="icon"></div></div>
<div class="thumbs-container">
<div class="thumbs-wrapper">
<div class="thumbs-slide thumb-active">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672560_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672553_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672558_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672559_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672554_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672555_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672556_t.gif" />
</div>
<div class="thumbs-slide ">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672557_t.gif" />
</div>
</div>
</div>
<div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
</div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>
<p>If someone gifted you a car, would you drive it? I assume you would. Especially if that car happens to be an 840-horsepower <a title="2018 Dodge Demon first drive review: Hellcat for real sinners" href="https://www.motorauthority.com/news/1111608_2018-dodge-demon-first-drive-hellcat-for-real-sinners">Dodge Challenger SRT Demon</a>.</p>
<p>Michael Andretti has <a title="Michael Andretti says Global Rallycross is perfect for EVs" href="https://www.motorauthority.com/news/1112260_michael-andretti-says-global-rallycross-is-perfect-for-evs">access to all sorts of cars</a>, so when he's given a Demon he doesn't need to drive it. That's why his car is heading to auction with just 13 miles on its odometer.</p>
<p>This yellow 2018 Demon is car number 47. The first 50 built were destined for VIPs and company executives, according to the car's listing by Mecum. That's the auction house handling the sale of this car at a Dallas sale running October 3-6. </p>
<p>It was specifically built for Andretti, and the winning bidder gets the Demon Crate package that was delivered along with the car itself. In the cabin you'll find plastic protectors on the seats, those 13 miles on the odometer, and nary a sign of any dealer prep. This car is as it was when it rolled off the assembly line. That means <a title="How the transbrake and torque reserve work on the Dodge Challenger SRT Demon" href="https://www.motorauthority.com/news/1112610_how-the-transbrake-and-torque-reserve-work-on-the-dodge-challenger-srt-demon">the transbrake</a> hasn't had to hold back all of that power from the 6.2-liter supercharged V-8. Nor has the ZF eight-speed been given free reign over a drag strip's quarter mile stretch of asphalt.</p>
<p>Will its lack of mileage and race car royalty ownership help the value? Certainly, but don't expect insane numbers. Demons are selling at auction. Just not for the crazy amounts many may have predicted. A recent example saw a <a title="Pair of Dodge Demons fetch relatively restrained bids at auction" href="https://www.motorauthority.com/news/1118775_pair-of-dodge-demons-fetch-relatively-restrained-bids-at-auction">pair of Demons fetch $123,750 and $132,000</a> at a Mecum event in Kentucky. That's a hefty $40,000 and $50,000 over the $86,090 retail price, but it's nowhere near the amount that dealers were originally charging when applying eye-watering markups.</p>
<p>There's no doubt the Demon will go down in history as an incredibly collectible machine. This one is helped by its essentially never-driven status and Andretti ownership. But we still don't expect it to earn over $200,000 at the auction block.</p>
<p>30 years from now though...you might be adding a zero to that hammer price.</p></div>
 <div class="content_inline_gallery_stripe" data-model="[{&quot;id&quot;:&quot;100672560&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672560_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672560_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:192},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672560_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:385},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672560_l.jpg&quot;,&quot;width&quot;:949,&quot;height&quot;:572},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672560_l.jpg&quot;,&quot;width&quot;:949,&quot;height&quot;:572}}},{&quot;id&quot;:&quot;100672553&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672553_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672553_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672553_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:364},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672553_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:561},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672553_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:561}}},{&quot;id&quot;:&quot;100672558&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672558_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672558_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672558_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:376},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672558_l.jpg&quot;,&quot;width&quot;:986,&quot;height&quot;:580},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672558_l.jpg&quot;,&quot;width&quot;:986,&quot;height&quot;:580}}},{&quot;id&quot;:&quot;100672559&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672559_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672559_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:193},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672559_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:386},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672559_l.jpg&quot;,&quot;width&quot;:922,&quot;height&quot;:557},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672559_l.jpg&quot;,&quot;width&quot;:922,&quot;height&quot;:557}}},{&quot;id&quot;:&quot;100672554&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672554_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672554_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:189},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672554_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:379},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672554_l.jpg&quot;,&quot;width&quot;:971,&quot;height&quot;:576},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672554_l.jpg&quot;,&quot;width&quot;:971,&quot;height&quot;:576}}},{&quot;id&quot;:&quot;100672555&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672555_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672555_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:191},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672555_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:383},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672555_l.jpg&quot;,&quot;width&quot;:940,&quot;height&quot;:563},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672555_l.jpg&quot;,&quot;width&quot;:940,&quot;height&quot;:563}}},{&quot;id&quot;:&quot;100672556&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672556_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672556_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:187},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672556_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:375},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672556_l.jpg&quot;,&quot;width&quot;:977,&quot;height&quot;:573},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672556_l.jpg&quot;,&quot;width&quot;:977,&quot;height&quot;:573}}},{&quot;id&quot;:&quot;100672557&quot;,&quot;title&quot;:&quot;2018 Dodge Challenger SRT Demon owned by Michael Andretti&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/2018-dodge-challenger-srt-demon_100672557_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/2018-dodge-challenger-srt-demon_100672557_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:181},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/2018-dodge-challenger-srt-demon_100672557_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:362},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672557_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:558},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/2018-dodge-challenger-srt-demon_100672557_l.jpg&quot;,&quot;width&quot;:985,&quot;height&quot;:558}}}]">
<div class="gallery_link">
<a class="inline-gallery-title" title="See HI-RES GALLERY" href="/pictures/1119031_buy-michael-andrettis-barely-used-dodge-demon_gallery-1" data-index="1">HI-RES GALLERY: <span>2018 Dodge Challenger SRT Demon owned by Michael Andretti</span></a>
</div>
<ul>
<li>
<a data-index="1" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672560_t.gif" />
</a>
</li>
<li>
<a data-index="2" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672553_t.gif" />
</a>
</li>
<li>
<a data-index="3" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672558_t.gif" />
</a>
</li>
<li>
<a data-index="4" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672559_t.gif" />
</a>
</li>
<li>
<a data-index="5" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672554_t.gif" />
</a>
</li>
<li>
<a data-index="6" class="inline-gallery-thumb" href="#" onClick="javascript:void(0);return false;">
<img src="https://images.hgmsites.net/tmb/2018-dodge-challenger-srt-demon_100672555_t.gif" />
</a>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
<div id="postNav">
<a href="/news/1119031_buy-michael-andrettis-barely-used-dodge-demon" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
 <div class="article-tags">
<span>Tags:</span>
<div class="links">
<a href="/news/andretti-autosport" rel="tag">Andretti Autosport</a>
<a href="/news/auctions" rel="tag">Auctions</a>
</div>
<div class="clear"></div>
</div>
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/2018" rel="tag">2018</a>
<a href="/news/challenger" rel="tag">Dodge Challenger News</a>
<a href="/news/dodge" rel="tag">Dodge News</a>
<a href="/news/motor-sports" rel="tag">Motorsports</a>
<a href="/news/muscle-cars" rel="tag">Muscle Cars</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center">
<img class="fitfill" src="https://images.hgmsites.net/sml/lotus_100672704_s.jpg" alt="Lotus to transform Hethel headquarters, build new customer experience center" /> </a>
<a href="/news/1119064_lotus-to-transform-hethel-headquarters-build-new-customer-experience-center">
<span>Lotus to transform Hethel headquarters, build new customer experience center</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119031_buy-michael-andrettis-barely-used-dodge-demon">
<img class="fitfill" src="https://images.hgmsites.net/sml/2018-dodge-challenger-srt-demon_100672553_s.jpg" alt="Buy Michael Andretti's barely used Dodge Demon" /> </a>
<a href="/news/1119031_buy-michael-andrettis-barely-used-dodge-demon">
<span>Buy Michael Andretti's barely used Dodge Demon</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119066_chevy-shows-off-2019-silverado-concepts-heading-to-sema">
<img class="fitfill" src="https://images.hgmsites.net/sml/chevrolet-silverado-1500_100672714_s.jpg" alt="Chevy shows off 2019 Silverado concepts heading to SEMA" /> </a>
<a href="/news/1119066_chevy-shows-off-2019-silverado-concepts-heading-to-sema">
<span>Chevy shows off 2019 Silverado concepts heading to SEMA</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1119047_smart-previews-future-look-with-forease-speedster-concept">
<img class="fitfill" src="https://images.hgmsites.net/sml/smart-forease-concept_100672669_s.jpg" alt="Smart previews future look with ForEase speedster concept" /> </a>
<a href="/news/1119047_smart-previews-future-look-with-forease-speedster-concept">
<span>Smart previews future look with ForEase speedster concept</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1062032_nigel-mansell-opens-new-lotus-test-track-in-hethel-gallery" title="Nigel Mansell Opens New Lotus Test Track In Hethel: Gallery">
<img src="https://static.hgmsites.net/images/cache/lotus-re-launches-its-hethel-test-track-with-nigel-mansell-jean-alesi_100353603_142x90.jpg" alt="Nigel Mansell Opens New Lotus Test Track In Hethel: Gallery" width="142" height="90" /> </a>
<h5><a href="/news/1062032_nigel-mansell-opens-new-lotus-test-track-in-hethel-gallery" title="Nigel Mansell Opens New Lotus Test Track In Hethel: Gallery">Nigel Mansell Opens New Lotus Test Track In Hethel: Gallery</a></h5>
</li>
<li>
<a class="image-size" href="/news/1104492_2019-audi-sq2-crossover-debuts-with-296-horsepower" title="2019 Audi SQ2 crossover debuts with 296 horsepower">
<img class="fitfill" src="https://images.hgmsites.net/sml/2019-audi-sq2_100672674_s.jpg" alt="2019 Audi SQ2 crossover debuts with 296 horsepower" /> </a>
<h5><a href="/news/1104492_2019-audi-sq2-crossover-debuts-with-296-horsepower" title="2019 Audi SQ2 crossover debuts with 296 horsepower">2019 Audi SQ2 crossover debuts with 296 horsepower</a></h5>
</li>
<li>
<a class="image-size" href="/news/1109516_dodge-demon-comes-with-transbrake-straight-from-the-factory" title="Dodge Demon comes with transbrake straight from the factory">
<img src="https://static.hgmsites.net/images/cache/teaser-for-2018-dodge-challenger-srt-demon-debuting-at-2017-new-york-auto-show_100596444_142x90.jpg" alt="Dodge Demon comes with transbrake straight from the factory" width="142" height="90" /> </a>
<h5><a href="/news/1109516_dodge-demon-comes-with-transbrake-straight-from-the-factory" title="Dodge Demon comes with transbrake straight from the factory">Dodge Demon comes with transbrake straight from the factory</a></h5>
</li>
<li>
<a class="image-size" href="/news/1111608_2018-dodge-demon-first-drive-hellcat-for-real-sinners" title="2018 Dodge Demon first drive review: Hellcat for real sinners">
<img src="https://static.hgmsites.net/images/cache/2018-dodge-challenger-srt-demon_100614792_142x90.jpg" alt="2018 Dodge Demon first drive review: Hellcat for real sinners" width="142" height="90" /> </a>
<h5><a href="/news/1111608_2018-dodge-demon-first-drive-hellcat-for-real-sinners" title="2018 Dodge Demon first drive review: Hellcat for real sinners">2018 Dodge Demon first drive review: Hellcat for real...</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1119031&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1119028_the-deal-is-back-800-horsepower-ford-mustang-gt-for-39995">
<img title="The deal is back: 800-horsepower Ford Mustang GT for $39,995" class="fitfill" src="https://images.hgmsites.net/sml/2019-ford-mustang_100665860_s.jpg" alt="2019 Ford Mustang" /> </a>
<a class="title-link" href="/news/1119028_the-deal-is-back-800-horsepower-ford-mustang-gt-for-39995">The deal is back: 800-horsepower Ford Mustang GT for $39,995</a>
</li>
<li>
<a class="image-link" href="/news/1119039_porsche-935-customer-race-car-celebrates-1978-moby-dick-935-racer">
<img title="Porsche 935 customer race car celebrates 1978 &amp;quot;Moby Dick&amp;quot; 935 racer " class="fitfill" src="https://images.hgmsites.net/sml/porsche_100672609_s.jpg" alt="Porsche 935 customer race car, 2018 Rennsport Reunion" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1119039_porsche-935-customer-race-car-celebrates-1978-moby-dick-935-racer">Porsche 935 customer race car celebrates 1978 "Moby Dick" 935 racer </a>
</li>
<li>
<a class="image-link" href="/news/1118926_epic-drag-race-sees-fighter-jet-f1-car-sport-bike-and-tesla-do-battle">
<img title="Epic drag race sees fighter jet, F1 car, sport bike, and Tesla do battle" class="fitfill" src="https://images.hgmsites.net/sml/a-superbike-beats-an-f1-car-fighter-jet-and-tesla-model-s-race-car-in-a-drag-race_100671691_s.jpg" alt="A superbike beats an F1 car, fighter jet, and Tesla Model S race car in a drag race" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1118926_epic-drag-race-sees-fighter-jet-f1-car-sport-bike-and-tesla-do-battle">Epic drag race sees fighter jet, F1 car, sport bike, and Tesla do battle</a>
</li>
<li>
<a class="image-link" href="/news/1119044_2018-formula-1-russian-grand-prix-preview">
<img title="2018 Formula 1 Russian Grand Prix preview" class="fitfill" src="https://images.hgmsites.net/sml/sochi-autodrom-home-of-the-formula-1-russian-grand-prix_100672664_s.jpg" alt="Sochi Autodrom, home of the Formula 1 Russian Grand Prix" /> </a>
<a class="title-link" href="/news/1119044_2018-formula-1-russian-grand-prix-preview">2018 Formula 1 Russian Grand Prix preview</a>
</li>
<li>
<a class="image-link" href="/news/1118993_vaughn-gittin-jr-drifts-a-900-horsepower-mustang-around-the-ring">
<img title="Vaughn Gittin Jr. drifts a 900-horsepower Mustang around the 'Ring" class="fitfill" src="https://images.hgmsites.net/sml/vaughn-gittin-jr-drifts-a-900-horsepower-ford-mustang-at-the-nrburgring_100672298_s.jpg" alt="Vaughn Gittin Jr. drifts a 900-horsepower Ford Mustang at the Nürburgring" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1118993_vaughn-gittin-jr-drifts-a-900-horsepower-mustang-around-the-ring">Vaughn Gittin Jr. drifts a 900-horsepower Mustang around the 'Ring</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1118948_bmw-3-series-teased-new-generation-of-benchmark-sport-sedan-almost-ready" title="BMW 3-Series teased: New generation of benchmark sport sedan almost ready">
<img src="https://images.hgmsites.net/tmb/teaser-for-2019-bmw-3-series_100671793_t.gif" alt="BMW 3-Series teased: New generation of benchmark sport sedan almost ready" />
BMW 3-Series teased: New generation of benchmark sport sedan... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118948_bmw-3-series-teased-new-generation-of-benchmark-sport-sedan-almost-ready" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118948_bmw-3-series-teased-new-generation-of-benchmark-sport-sedan-almost-ready#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1118982_chevy-silverado-based-hennessey-goliath-6x6-revealed-with-705-horsepower" title="Chevy Silverado-based Hennessey Goliath 6x6 revealed with 705 horsepower">
<img src="https://images.hgmsites.net/tmb/chevrolet-silverado-1500_100672173_t.gif" alt="Chevy Silverado-based Hennessey Goliath 6x6 revealed with 705 horsepower" />
Chevy Silverado-based Hennessey Goliath 6x6 revealed with 705... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118982_chevy-silverado-based-hennessey-goliath-6x6-revealed-with-705-horsepower" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118982_chevy-silverado-based-hennessey-goliath-6x6-revealed-with-705-horsepower#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1119028_the-deal-is-back-800-horsepower-ford-mustang-gt-for-39995" title="The deal is back: 800-horsepower Ford Mustang GT for $39,995">
<img src="https://images.hgmsites.net/tmb/2019-ford-mustang_100665860_t.gif" alt="The deal is back: 800-horsepower Ford Mustang GT for $39,995" />
The deal is back: 800-horsepower Ford Mustang GT for $39,995 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1119028_the-deal-is-back-800-horsepower-ford-mustang-gt-for-39995" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1119028_the-deal-is-back-800-horsepower-ford-mustang-gt-for-39995#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1118949_mid-engine-c8-corvette-could-get-clutch-by-wire-manual-transmission" title="Mid-engine C8 Corvette could get clutch-by-wire manual transmission">
<img src="https://images.hgmsites.net/tmb/2020-chevrolet-corvette-c8-spy-shots--image-via-s-baldauf-sb-medien_100670954_t.gif" alt="Mid-engine C8 Corvette could get clutch-by-wire manual transmission" />
Mid-engine C8 Corvette could get clutch-by-wire manual... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118949_mid-engine-c8-corvette-could-get-clutch-by-wire-manual-transmission" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118949_mid-engine-c8-corvette-could-get-clutch-by-wire-manual-transmission#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1118952_hennessey-f5-venom-forget-300-mph-aiming-for-311-mph-challengers-welcome" title="Hennessey F5 Venom: Forget 300 mph, aiming for 311 mph; challengers welcome">
<img src="https://images.hgmsites.net/tmb/hennessey-venom-f5_100627977_t.gif" alt="Hennessey F5 Venom: Forget 300 mph, aiming for 311 mph; challengers welcome" />
Hennessey F5 Venom: Forget 300 mph, aiming for 311 mph;... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118952_hennessey-f5-venom-forget-300-mph-aiming-for-311-mph-challengers-welcome" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118952_hennessey-f5-venom-forget-300-mph-aiming-for-311-mph-challengers-welcome#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div class="module" id="used-car-block">
<h3>Related Used Listings</h3>
<div class="subtitle">Browse used listings in your area.</div>
<ul>
<li>
<a href="https://www.thecarconnection.com/inventory?make=dodge&amp;model=challenger">
<img src="https://images.hgmsites.net/tmb/dodge-challenger_100656782_t.gif" width="120px" title="Used Dodge Challenger" alt="Used Dodge Challenger" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=dodge&amp;model=challenger">
Used Dodge Challenger </a>
<div class="count">6,456 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=m4">
<img src="https://images.hgmsites.net/tmb/2018-bmw-m4_100615307_t.gif" width="120px" title="Used BMW M4" alt="Used BMW M4" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=bmw&amp;model=m4">
Used BMW M4 </a>
<div class="count">647 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;model=camaro">
<img src="https://images.hgmsites.net/tmb/2018-chevrolet-camaro_100636184_t.gif" width="120px" title="Used Chevrolet Camaro" alt="Used Chevrolet Camaro" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;model=camaro">
Used Chevrolet Camaro </a>
<div class="count">8,440 cars</div>
</div>
</li>
<li>
<a href="https://www.thecarconnection.com/inventory?make=ford&amp;model=mustang">
<img src="https://images.hgmsites.net/tmb/2019-ford-mustang_100665868_t.gif" width="120px" title="Used Ford Mustang" alt="Used Ford Mustang" /></a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=ford&amp;model=mustang">
Used Ford Mustang </a>
<div class="count">10,783 cars</div>
</div>
</li>
</ul>
<div class="tcc-powered">
<a href="https://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="https://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
</div>
</div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119071_tesla-ceo-elon-musk-settles-lawsuit-with-sec-for-40m-will-step-down-as-chairman" title="Tesla CEO Elon Musk settles lawsuit with SEC for $40M, will step down as chairman">
<img title="Tesla CEO Elon Musk settles lawsuit with SEC for $40M, will step down as chairman" src="https://static.hgmsites.net/images/cache/elon-musk-in-his-mclaren-f1-1999_100499041_120x80.jpg" alt="Elon Musk in his McLaren F1, 1999" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1119071_tesla-ceo-elon-musk-settles-lawsuit-with-sec-for-40m-will-step-down-as-chairman">
Tesla CEO Elon Musk settles lawsuit with SEC for $40M, will step down as chairman </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119065_volkswagen-electrics-musk-sued-bmw-i3-range-increase-california-incentives-the-week-in-reverse" title="Volkswagen electrics, Musk sued, BMW i3 range increase, California incentives: The Week in Reverse">
<img title="Volkswagen electrics, Musk sued, BMW i3 range increase, California incentives: The Week in Reverse" src="https://static.hgmsites.net/images/cache/tesla_100664423_120x80.jpg" alt="Elon Musk at Tesla Model 3 reveal" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1119065_volkswagen-electrics-musk-sued-bmw-i3-range-increase-california-incentives-the-week-in-reverse">
Volkswagen electrics, Musk sued, BMW i3 range increase, California incentives: The Week in Reverse </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1119059_tesla-sued-2019-bmw-i3-epa-to-scrap-science-office-and-vw-meb-platform-todays-car-news" title="Tesla sued, 2019 BMW i3, EPA to scrap science office, and VW MEB platform: Today's Car News">
<img title="Tesla sued, 2019 BMW i3, EPA to scrap science office, and VW MEB platform: Today's Car News" class="fitfill" src="https://images.hgmsites.net/sml/bmw-i3_100672655_s.jpg" alt="2019 BMW i3" /> </a>
<a href="//www.greencarreports.com/news/1119059_tesla-sued-2019-bmw-i3-epa-to-scrap-science-office-and-vw-meb-platform-todays-car-news">
Tesla sued, 2019 BMW i3, EPA to scrap science office, and VW MEB platform: Today's Car News </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119067_vw-microsoft-team-up-for-connected-cars" title="VW, Microsoft team up for connected cars">
<img title="VW, Microsoft team up for connected cars" class="fitfill" src="https://images.hgmsites.net/sml/volkswagen_100672685_s.jpg" alt="VW-Microsoft technology partnership" /> </a>
<a href="//www.thecarconnection.com/news/1119067_vw-microsoft-team-up-for-connected-cars">
VW, Microsoft team up for connected cars </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119053_2019-fiat-500-1957-edition-revived-as-995-retro-look" title="2019 Fiat 500 1957 Edition revived as $995 retro look ">
<img title="2019 Fiat 500 1957 Edition revived as $995 retro look " class="fitfill" src="https://images.hgmsites.net/sml/2019-fiat-500_100672676_s.jpg" alt="2019 Fiat 500 1957 Edition" /> </a>
<a href="//www.thecarconnection.com/news/1119053_2019-fiat-500-1957-edition-revived-as-995-retro-look">
2019 Fiat 500 1957 Edition revived as $995 retro look </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1119055_2019-nissan-altima-driven-mercedes-amg-one-bmw-i3-range-whats-new-the-car-connection" title="2019 Nissan Altima driven, Mercedes-AMG One, BMW i3 range: What's New @ The Car Connection">
<img title="2019 Nissan Altima driven, Mercedes-AMG One, BMW i3 range: What's New @ The Car Connection" class="fitfill" src="https://images.hgmsites.net/sml/2019-nissan-altima_100672350_s.jpg" alt="2019 Nissan Altima" /> </a>
<a href="//www.thecarconnection.com/news/1119055_2019-nissan-altima-driven-mercedes-amg-one-bmw-i3-range-whats-new-the-car-connection">
2019 Nissan Altima driven, Mercedes-AMG One, BMW i3 range: What's New @ The Car Connection </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MH Sub I, LLC dba MotorAuthority
All Rights Reserved.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/530381.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Jeff Glucker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&segment=coupes&make=dodge&model=challenger&carmodelyear=2018&newcar=1&pageurl=%2Fnews%2F1119031_buy-michael-andrettis-barely-used-dodge-demon%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=2018&tag2=andretti-autosport&tag3=auctions&tag4=challenger&tag5=dodge&tag6=motor-sports&tag7=muscle-cars'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":350,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
