<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76676" data-site="76676" data-addr="10.16.88.242" data-time="2018-08-02T14:47:07-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="As classic cars become more than just aspirational items and more investment pieces, buyers should always stay vigilant. Today, it's easy for criminals to scam would-be buyers out of a sale with a little creativity and the Internet. Many enthusiasts found that out the hard way over the past two years. The FBI and the United States Attorney for the Southern...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="$4.5M classic car fraud scheme shut down by FBI">
<meta property="og:url" content="https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi">
<meta property="og:image" content="https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg">
<meta property="og:description" content="As classic cars become more than just aspirational items and more investment pieces, buyers should always stay vigilant. Today, it's easy for criminals to scam would-be buyers out of a sale with a little creativity and the Internet. Many enthusiasts found that out the hard way over the past two years. The FBI and the United States Attorney for the Southern...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi">
<meta name="twitter:title" content="$4.5M classic car fraud scheme shut down by FBI">
<meta name="twitter:description" content="As classic cars become more than just aspirational items and more investment pieces, buyers should always stay vigilant. Today, it's easy for criminals to scam would-be buyers out of a sale with a little creativity and the Internet. Many enthusiasts found that out the hard way over the past two years. The FBI and the United States Attorney for the Southern...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1118033">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1118033">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>$4.5M classic car fraud scheme shut down by FBI</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi","url":"https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/classic-cars","name":"Classic Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi#this","url":"https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi","headline":"$4.5M classic car fraud scheme shut down by FBI","datePublished":"2018-08-02T13:00:00-0700","dateModified":"2018-08-02T11:32:11-0700","description":"As classic cars become more than just aspirational items and more investment pieces, buyers should always stay vigilant. Today, it's easy for criminals to scam would-be buyers out of a sale with a little creativity and the Internet. Many enthusiasts found that out the hard way over the past two years. The FBI and the United States Attorney for the Southern...","author":{"@type":"Person","name":"Sean Szymkowski","jobTitle":"Contributor","image":"https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40","url":"https://www.motorauthority.com/writer/10061668_sean-szymkowski"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Classic Cars","keywords":"Classic Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg#this","url":"https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg","caption":"Hagerty Classic Cars","description":"","width":932,"height":768,"uploadDate":"2012-06-20T14:27:18-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/526488.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/526656.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1118033_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/526541.js"></script>
<script type="text/javascript" src="/js_cache/526542.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/motorauthority.tmus/news/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/motorauthority.tmus/news/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars,auto-industry"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1118035_prodrive-chief-wants-to-build-an-amphibious-car">Prodrive chief wants to build an amphibious car</a>
<a class="category" href="/news/prodrive">Prodrive</a>
<br />
<span class="date">47 minutes ago</span>
<a class="news-image" href="/news/1118035_prodrive-chief-wants-to-build-an-amphibious-car" title="Prodrive chief wants to build an amphibious car">
<img title="Prodrive chief wants to build an amphibious car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/watercar-panther_100664721_150x100.jpg" alt="Watercar Panther" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi">$4.5M classic car fraud scheme shut down by FBI</a>
<a class="category" href="/news/classic-cars">Classic Cars</a>
<br />
<span class="date">2 hours ago</span>
<a class="news-image" href="/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi" title="$4.5M classic car fraud scheme shut down by FBI">
<img title="$4.5M classic car fraud scheme shut down by FBI" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/hagerty-classic-cars_100393709_150x100.jpg" alt="Hagerty Classic Cars" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1118032_tesla-model-s-x-to-receive-spartan-model-3-interior-design">Tesla Model S, X to receive spartan Model 3...</a>
<a class="category" href="/news/luxury-cars">Luxury</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1118032_tesla-model-s-x-to-receive-spartan-model-3-interior-design" title="Tesla Model S, X to receive spartan Model 3 interior design">
<img title="Tesla Model S, X to receive spartan Model 3 interior design" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-tesla-model-s_100584980_150x100.jpg" alt="2017 Tesla Model S" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1117838_2019-aston-martin-dbs-superleggera-first-drive-review-dead-serious-dead-sexy" title="2019 Aston Martin DBS Superleggera first drive review: dead serious, dead sexy">
<img title="2019 Aston Martin DBS Superleggera first drive review: dead serious, dead sexy" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-dbs_100664123_150x100.jpg" alt="2019 Aston Martin DBS Superleggera" width="150" height="100" /> </a>
<a class="title" href="/news/1117838_2019-aston-martin-dbs-superleggera-first-drive-review-dead-serious-dead-sexy">2019 Aston Martin DBS Superleggera first drive review: dead serious, dead sexy</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117833_2018-lamborghini-huracn-performante-first-drive-review-admission-to-an-exclusive-club" title="2018 Lamborghini Huracán Performante first drive review: admission to an exclusive club">
<img title="2018 Lamborghini Huracán Performante first drive review: admission to an exclusive club" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-lamborghini-huaracan_100662945_150x100.jpg" alt="2018 Lamborghini Huracan Performante Spyder, Napa Valley, July 2018" width="150" height="100" /> </a>
<a class="title" href="/news/1117833_2018-lamborghini-huracn-performante-first-drive-review-admission-to-an-exclusive-club">2018 Lamborghini Huracán Performante first drive review: admission to an exclusive club</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117753_the-keen-project-safari-911-first-drive-review-a-time-machine-for-any-adventure" title="The Keen Project Safari 911 first drive review: a time machine for any adventure">
<img title="The Keen Project Safari 911 first drive review: a time machine for any adventure" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-911-carrera_100662600_150x100.jpg" alt="The Keen Project Safari 911 No. 2, photo by Alex Bellus" width="150" height="100" /> </a>
<a class="title" href="/news/1117753_the-keen-project-safari-911-first-drive-review-a-time-machine-for-any-adventure">The Keen Project Safari 911 first drive review: a time machine for any adventure</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/pebble-beach-concours-delegance'>Pebble Beach Concours d'Elegance</a>
</div>
<a class="news-image" href="/news/1117956_shocking-audi-to-debut-electric-supercar-concept-at-pebble-beach">
<img title="Shocking: Audi to debut electric supercar concept at Pebble Beach" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/audi_100664280_255x110.jpg" alt="Audi PB 18 e-tron electric supercar concept teaser" width="255" height="110" /> </a>
<a class="title" href="/news/1117956_shocking-audi-to-debut-electric-supercar-concept-at-pebble-beach">
Shocking: Audi to debut electric supercar concept at Pebble Beach </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/pebble-beach-concours-delegance'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1117075_sema-teams-with-high-school-students-for-custom-jeep-build">
<img title="SEMA teams with high school students for custom Jeep build" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/santa-fe-auto-tech-students-with-their-custom-jeep-project-sema_100653819_150x90.jpg" alt="Santa Fe auto-tech students with their custom-Jeep project | SEMA" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1117500_detroit-auto-show-organizers-confirm-calendar-change-outdoor-showcase">
<img title="Detroit auto show organizers confirm calendar change, outdoor showcase" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-north-american-international-auto-show-teaser_100663223_150x90.jpg" alt="2020 North American International Auto Show teaser" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1116872_rivian-will-show-electric-pickup-and-suv-at-2018-la-auto-show">
<img title="Rivian will show electric pickup and SUV at 2018 LA auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/rivian_100584840_150x90.jpg" alt="Rivian" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1107361_mercedes-amg-will-block-project-one-owners-from-flipping-cars-early_gallery-1#100622198">
<img title="Mercedes-AMG Project One concept, 2017 Frankfurt Motor Show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mercedes-amg-project-one-concept-2017-frankfurt-motor-show_100622198_270x140.jpg" alt="Mercedes-AMG Project One concept, 2017 Frankfurt Motor Show" width="270" height="140" /> </a>
<a href="/pictures/1107361_mercedes-amg-will-block-project-one-owners-from-flipping-cars-early_gallery-1#100622198">
Mercedes-AMG Project One concept, 2017 Frankfurt Motor Show </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang_gallery-1#100664693">
<img title="2019 Hennessey Heritage Edition Ford Mustang" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-hennessey-heritage-edition-ford-mustang_100664693_105x70.jpg" alt="2019 Hennessey Heritage Edition Ford Mustang" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1075567_first-details-on-aston-martin-dbs-superleggera-amr_gallery-1#100656329">
<img title="2019 Aston Martin DBS Superleggera" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/aston-martin-dbs_100656329_105x70.jpg" alt="2019 Aston Martin DBS Superleggera" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang" title="Hennessey's 10,000th car is an 808-horsepower Ford Mustang">
<img title="Hennessey's 10,000th car is an 808-horsepower Ford Mustang" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-hennessey-heritage-edition-ford-mustang_100664693_270x155.jpg" alt="2019 Hennessey Heritage Edition Ford Mustang" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang" class="submenu-video-featured">
Hennessey's 10,000th car is an 808-horsepower Ford Mustang </a>
</div>
<a href="/news/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1102078_2019-volkswagen-t-cross-spy-shots-and-video" title="2019 Volkswagen T-Cross spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1102078_2019-volkswagen-t-cross-spy-shots-and-video" title="2019 Volkswagen T-Cross spy shots and video"> <img src="https://images.hgmsites.net/tmb/2019-volkswagen-t-cross-spy-shots--image-via-s-baldauf-sb-medien_100664469_t.gif" alt="2019 Volkswagen T-Cross spy shots and video" title="2019 Volkswagen T-Cross spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117974_toyotas-project-portal-fuel-cell-semi-progresses-to-beta-stage" title="Toyota's Project Portal fuel cell semi progresses to beta stage">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117974_toyotas-project-portal-fuel-cell-semi-progresses-to-beta-stage" title="Toyota's Project Portal fuel cell semi progresses to beta stage"> <img src="https://images.hgmsites.net/tmb/toyota-project-portal-2-0-fuel-cell-powered-semi-trailer-truck_100664387_t.gif" alt="Toyota's Project Portal fuel cell semi progresses to beta stage" title="Toyota's Project Portal fuel cell semi progresses to beta stage" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1079229_2019-mercedes-benz-b-class-spy-shots-and-video" title="2019 Mercedes-Benz B-Class spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1079229_2019-mercedes-benz-b-class-spy-shots-and-video" title="2019 Mercedes-Benz B-Class spy shots and video"> <img src="https://images.hgmsites.net/tmb/2019-mercedes-benz-b-class-spy-shots--image-via-s-baldauf-sb-medien_100664366_t.gif" alt="2019 Mercedes-Benz B-Class spy shots and video" title="2019 Mercedes-Benz B-Class spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117935_lamborghini-aventador-svj-details-surface" title="Lamborghini Aventador SVJ details surface">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117935_lamborghini-aventador-svj-details-surface" title="Lamborghini Aventador SVJ details surface"> <img src="https://images.hgmsites.net/tmb/lamborghini-aventador-svj-during-nrburgring-lap-record-attempt_100663987_t.gif" alt="Lamborghini Aventador SVJ details surface" title="Lamborghini Aventador SVJ details surface" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
 </div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1102078_2019-volkswagen-t-cross-spy-shots-and-video" title="2019 Volkswagen T-Cross spy shots and video">
<img title="2019 Volkswagen T-Cross spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-t-cross-spy-shots--image-via-s-baldauf-sb-medien_100664469_150x100.jpg" alt="2019 Volkswagen T-Cross spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1102078_2019-volkswagen-t-cross-spy-shots-and-video">2019 Volkswagen T-Cross spy shots and video</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1116134_2021-mercedes-benz-eqs-spy-shots" title="2021 Mercedes-Benz EQS spy shots">
<img title="2021 Mercedes-Benz EQS spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2021-mercedes-benz-eqs-spy-shots--image-via-s-baldauf-sb-medien_100664441_150x100.jpg" alt="2021 Mercedes-Benz EQS spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1116134_2021-mercedes-benz-eqs-spy-shots">2021 Mercedes-Benz EQS spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1079229_2019-mercedes-benz-b-class-spy-shots-and-video" title="2019 Mercedes-Benz B-Class spy shots and video">
<img title="2019 Mercedes-Benz B-Class spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-b-class-spy-shots--image-via-s-baldauf-sb-medien_100664366_150x100.jpg" alt="2019 Mercedes-Benz B-Class spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1079229_2019-mercedes-benz-b-class-spy-shots-and-video">2019 Mercedes-Benz B-Class spy shots and video</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1118015_how-cosworth-uses-race-data-to-develop-self-driving-tech" title="How Cosworth uses race data to develop self-driving tech">
<img title="How Cosworth uses race data to develop self-driving tech" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/cosworth-corporate-logo_100615260_150x100.jpg" alt="Cosworth corporate logo" width="150" height="100" /> </a>
<a class="title" href="/news/1118015_how-cosworth-uses-race-data-to-develop-self-driving-tech">How Cosworth uses race data to develop self-driving tech</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1118006_ferrari-improves-painting-process" title="Ferrari improves painting process">
<img title="Ferrari improves painting process" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/ferrari-factory-in-maranello-italy_100664535_150x100.jpg" alt="Ferrari factory in Maranello, Italy" width="150" height="100" /> </a>
<a class="title" href="/news/1118006_ferrari-improves-painting-process">Ferrari improves painting process</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117981_porsche-designed-mission-e-cross-turismo-with-self-driving-tech-in-mind" title="Porsche designed Mission E Cross Turismo with self-driving tech in mind">
<img title="Porsche designed Mission E Cross Turismo with self-driving tech in mind" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645142_150x100.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="100" /> </a>
<a class="title" href="/news/1117981_porsche-designed-mission-e-cross-turismo-with-self-driving-tech-in-mind">Porsche designed Mission E Cross Turismo with self-driving tech in mind</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/classic-cars"><span>Classic Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>$4.5M classic car fraud scheme shut down by FBI</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'classic-cars,auto-industry'});
</script>
<script>
        $(function() {
            hgm.pingView(1118033, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI&amp;u=https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20%244.5M%20classic%20car%20fraud%20scheme%20shut%20down%20by%20FBI" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="nkHCYUbhjlKBtr+1k+Kls94YctSGwEYccc1ertj3p4U=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>$4.5M classic car fraud scheme shut down by FBI</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Aug 2, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100393709_m" float="none" src="https://images.hgmsites.net/med/hagerty-classic-cars_100393709_m.jpg" title="Hagerty Classic Cars" alt="Hagerty Classic Cars" width="640" height="527" data-width="932" data-height="768" data-url="https://images.hgmsites.net/lrg/hagerty-classic-cars_100393709_l.jpg" class="first_image"><p>Hagerty Classic Cars</p><a name="tccwrp_100393709" class="enlarge" href="/image/100393709_hagerty-classic-cars" target="_blank">Enlarge Photo</a></div><p>As classic cars become more than just aspirational items and more <a title="German banks now suggest classic cars as investments" href="https://www.motorauthority.com/news/1117713_german-banks-now-suggest-classic-cars-as-investments">investment pieces</a>, buyers should always stay vigilant. Today, it's easy for criminals to scam would-be buyers out of a sale with a little creativity and the Internet. Many enthusiasts found that out the hard way over the past two years.</p>
<p>The FBI and the United States Attorney for the Southern District of New York exposed a $4.5 million classic car fraud ring and unsealed an indictment detailing the criminals' doing last month. In total, 25 defendants were charged with <span>conspiracy to commit wire fraud and conspiracy to commit concealment money laundering.</span></p>
<p><span><span>The criminals, most of Eastern European descent, launched the nationwide fraud ring in November 2016 and the criminal activity continued through July of 2018. U.S. officials said the scheme involved posting fake classic car ads online, luring buyers, and setting up shell corporations to transfer money out of the U.S.</span></span></p>
<p><span><span>Victims responded to ads for various classic cars on popular car sale sites, and once the two parties agreed on a final price, the defendants would direct  the buyers to automotive transportation companies. The transport companies were actually the shell corporations ready to receive payment and wait for one of the 25 criminals to withdraw the funds. Victims never received the car they thought was being delivered.</span></span></p>
<p><span><span>Upon receiving payment, the group would begin withdrawing money from the shell corporations' bank accounts sometimes the same day victims wired money. The group worked to ensure withdrawals were in varied denominations to not tip off financial institutions or authorities to the illegal activity. The money was then sent to various Eastern European countries. Most of the victims were never able to recover the money sent and some have been left paying for auto loans without ever purchasing a car.</span></span></p>
<p><span><span>Each defendant could be in for up to 50 years in prison for their crimes and victims will be eligible for restitution.</span></span></p></div>
</div>
<div id="postNav">
<a href="/news/1118035_prodrive-chief-wants-to-build-an-amphibious-car" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1118032_tesla-model-s-x-to-receive-spartan-model-3-interior-design" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/classic-cars" rel="tag">Classic Cars</a>
<a href="/news/auto-industry" rel="tag">Industry</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1075567_first-details-on-aston-martin-dbs-superleggera-amr">
<img src="https://static.hgmsites.net/images/cache/aston-martin-dbs_100656329_150x100.jpg" alt="First details on Aston Martin DBS Superleggera AMR" width="150" height="100" /> </a>
<a href="/news/1075567_first-details-on-aston-martin-dbs-superleggera-amr">
<span>First details on Aston Martin DBS Superleggera AMR</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1110951_bmw-x7-full-size-suv-leaked-via-patent-drawings">
<img src="https://static.hgmsites.net/images/cache/bmw-x7-patent-drawing_100664687_150x100.jpg" alt="BMW X7 full-size SUV leaked via patent drawings" width="150" height="100" /> </a>
<a href="/news/1110951_bmw-x7-full-size-suv-leaked-via-patent-drawings">
<span>BMW X7 full-size SUV leaked via patent drawings</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1107361_mercedes-amg-will-block-project-one-owners-from-flipping-cars-early">
<img src="https://static.hgmsites.net/images/cache/mercedes-amg-project-one-concept-2017-frankfurt-motor-show_100622198_150x100.jpg" alt="Mercedes-AMG will block Project One owners from flipping cars early" width="150" height="100" /> </a>
<a href="/news/1107361_mercedes-amg-will-block-project-one-owners-from-flipping-cars-early">
<span>Mercedes-AMG will block Project One owners from flipping cars early</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang">
<img src="https://static.hgmsites.net/images/cache/2019-hennessey-heritage-edition-ford-mustang_100664693_150x100.jpg" alt="Hennessey's 10,000th car is an 808-horsepower Ford Mustang" width="150" height="100" /> </a>
<a href="/news/1118018_hennesseys-10000th-car-is-an-808-horsepower-ford-mustang">
<span>Hennessey's 10,000th car is an 808-horsepower Ford Mustang</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1118033&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1118025_new-ferrari-ceo-says-marchionnes-targets-were-aspirational">
<img title="New Ferrari CEO says Marchionne's targets were “aspirational”" src="https://static.hgmsites.net/images/cache/ferrari-488-gtb_100645574_130x80.jpg" alt="Ferrari 488 Pista" width="130" height="80" /> </a>
<a class="title-link" href="/news/1118025_new-ferrari-ceo-says-marchionnes-targets-were-aspirational">New Ferrari CEO says Marchionne's targets were “aspirational”</a>
</li>
<li>
<a class="image-link" href="/news/1118015_how-cosworth-uses-race-data-to-develop-self-driving-tech">
<img title="How Cosworth uses race data to develop self-driving tech" src="https://static.hgmsites.net/images/cache/cosworth-corporate-logo_100615260_130x80.jpg" alt="Cosworth corporate logo" width="130" height="80" /> </a>
<a class="title-link" href="/news/1118015_how-cosworth-uses-race-data-to-develop-self-driving-tech">How Cosworth uses race data to develop self-driving tech</a>
</li>
<li>
<a class="image-link" href="/news/1118006_ferrari-improves-painting-process">
<img title="Ferrari improves painting process" src="https://static.hgmsites.net/images/cache/ferrari-factory-in-maranello-italy_100664535_130x80.jpg" alt="Ferrari factory in Maranello, Italy" width="130" height="80" /> </a>
<a class="title-link" href="/news/1118006_ferrari-improves-painting-process">Ferrari improves painting process</a>
</li>
<li>
<a class="image-link" href="/news/1117993_bmw-drops-price-of-car-subscription-in-battle-with-rivals">
<img title="BMW drops price of car subscription in battle with rivals" src="https://static.hgmsites.net/images/cache/2018-bmw-5-series_100614146_130x80.jpg" alt="2018 BMW 5-Series" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117993_bmw-drops-price-of-car-subscription-in-battle-with-rivals">BMW drops price of car subscription in battle with rivals</a>
</li>
<li>
<a class="image-link" href="/news/1117948_fca-didnt-have-prior-knowledge-of-marchionnes-illness">
<img title="FCA didn't have prior knowledge of Marchionne's illness" src="https://static.hgmsites.net/images/cache/sergio-marchionne_100403184_130x80.jpg" alt="Sergio Marchionne" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117948_fca-didnt-have-prior-knowledge-of-marchionnes-illness">FCA didn't have prior knowledge of Marchionne's illness</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1117944_mercedes-amg-a35-hot-hatch-set-for-2018-paris-auto-show-debut" title="Mercedes-AMG A35 hot hatch set for 2018 Paris auto show debut">
<img src="https://images.hgmsites.net/tmb/2019-mercedes-amg-a35-spy-shots--image-via-s-baldauf-sb-medien_100653622_t.gif" alt="Mercedes-AMG A35 hot hatch set for 2018 Paris auto show debut" />
Mercedes-AMG A35 hot hatch set for 2018 Paris auto show debut </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117944_mercedes-amg-a35-hot-hatch-set-for-2018-paris-auto-show-debut" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117944_mercedes-amg-a35-hot-hatch-set-for-2018-paris-auto-show-debut#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1117943_las-vegas-owner-modifies-bugatti-veyron-to-rear-wheel-drive-instantly-does-donuts" title="Las Vegas owner modifies Bugatti Veyron to rear-wheel drive, instantly does donuts">
<img src="https://images.hgmsites.net/tmb/bugatti-veyron-rwd-conversion-doing-donuts_100664178_t.gif" alt="Las Vegas owner modifies Bugatti Veyron to rear-wheel drive, instantly does donuts" />
Las Vegas owner modifies Bugatti Veyron to rear-wheel drive... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117943_las-vegas-owner-modifies-bugatti-veyron-to-rear-wheel-drive-instantly-does-donuts" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117943_las-vegas-owner-modifies-bugatti-veyron-to-rear-wheel-drive-instantly-does-donuts#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1117955_2019-porsche-911-gt3-touring-cabriolet-spy-shots" title="2019 Porsche 911 GT3 Touring Cabriolet spy shots">
<img src="https://images.hgmsites.net/tmb/2019-porsche-911-gt3-cabriolet-spy-shots--image-via-s-baldauf-sb-medien_100664273_t.gif" alt="2019 Porsche 911 GT3 Touring Cabriolet spy shots" />
2019 Porsche 911 GT3 Touring Cabriolet spy shots </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117955_2019-porsche-911-gt3-touring-cabriolet-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117955_2019-porsche-911-gt3-touring-cabriolet-spy-shots#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1118012_hennesseys-1035-hp-dodge-challenger-srt-demon-sounds-like-it-came-from-hell" title="Hennessey's 1,035-HP Dodge Challenger SRT Demon sounds like it came from hell">
<img src="https://images.hgmsites.net/tmb/2018-hennessey-hpe1000-dodge-challenger-srt-demon_100664542_t.gif" alt="Hennessey's 1,035-HP Dodge Challenger SRT Demon sounds like it came from hell" />
Hennessey's 1,035-HP Dodge Challenger SRT Demon sounds like it... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1118012_hennesseys-1035-hp-dodge-challenger-srt-demon-sounds-like-it-came-from-hell" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1118012_hennesseys-1035-hp-dodge-challenger-srt-demon-sounds-like-it-came-from-hell#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1117965_the-1307-horsepower-milan-red-is-austria-taking-on-the-world" title="The 1,307-horsepower Milan Red is Austria taking on the world">
<img src="https://images.hgmsites.net/tmb/milan-red-supercar_100664285_t.gif" alt="The 1,307-horsepower Milan Red is Austria taking on the world" />
The 1,307-horsepower Milan Red is Austria taking on the world </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117965_the-1307-horsepower-milan-red-is-austria-taking-on-the-world" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117965_the-1307-horsepower-milan-red-is-austria-taking-on-the-world#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1118030_tesla-profits-trump-fuel-economy-freeze-and-california-electric-cars-todays-car-news" title="Tesla profits, Trump fuel economy freeze, and California electric cars: Today's Car News">
<img title="Tesla profits, Trump fuel economy freeze, and California electric cars: Today's Car News" src="https://static.hgmsites.net/images/cache/tesla-model-3_100642266_120x80.jpg" alt="2018 Tesla Model 3" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1118030_tesla-profits-trump-fuel-economy-freeze-and-california-electric-cars-todays-car-news">
Tesla profits, Trump fuel economy freeze, and California electric cars: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1118023_trump-administration-releases-proposal-to-weaken-fuel-economy-emissions-standards" title="Trump administration releases proposal to weaken fuel economy, emissions standards">
<img title="Trump administration releases proposal to weaken fuel economy, emissions standards" src="https://static.hgmsites.net/images/cache/smog-over-los-angeles-courtesy-flickr-user-steven-buss_100605302_120x80.jpg" alt="Smog over Los Angeles, courtesy Flickr user steven-buss" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1118023_trump-administration-releases-proposal-to-weaken-fuel-economy-emissions-standards">
Trump administration releases proposal to weaken fuel economy, emissions standards </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1118028_study-jump-in-electric-vehicles-may-not-stress-californias-power-grid" title="Study: Jump in electric vehicles may not stress California's power grid">
<img title="Study: Jump in electric vehicles may not stress California's power grid" src="https://static.hgmsites.net/images/cache/tesla-energy-for-utilities_100613285_120x80.jpg" alt="Tesla Powerpacks" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1118028_study-jump-in-electric-vehicles-may-not-stress-californias-power-grid">
Study: Jump in electric vehicles may not stress California's power grid </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118026_bmw-slices-subscription-prices-to-take-on-mercedes" title="BMW slices subscription prices to take on Mercedes">
<img title="BMW slices subscription prices to take on Mercedes" src="https://static.hgmsites.net/images/cache/2018-bmw-3-series_100612852_120x80.jpg" alt="2018 BMW 3-Series" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1118026_bmw-slices-subscription-prices-to-take-on-mercedes">
BMW slices subscription prices to take on Mercedes </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118027_ram-pickup-recall-mercedes-benz-cls-driven-tesla-model-3-trade-ins-whats-new-the-car-connection" title="Ram pickup recall, Mercedes-Benz CLS driven, Tesla Model 3 trade-ins: What's New @ The Car Connection">
<img title="Ram pickup recall, Mercedes-Benz CLS driven, Tesla Model 3 trade-ins: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2017-ram-1500_100598845_120x80.jpg" alt="2017 Ram 1500 Rebel Blue Streak" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1118027_ram-pickup-recall-mercedes-benz-cls-driven-tesla-model-3-trade-ins-whats-new-the-car-connection">
Ram pickup recall, Mercedes-Benz CLS driven, Tesla Model 3 trade-ins: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1118020_1-1m-ram-pickup-trucks-recalled-over-faulty-tailgate-latches" title="1.1M Ram pickup trucks recalled over faulty tailgate latches">
<img title="1.1M Ram pickup trucks recalled over faulty tailgate latches" src="https://static.hgmsites.net/images/cache/2017-ram-1500-rebel-in-delmonico-red_100598856_120x80.jpg" alt="2017 Ram 1500 Rebel in Delmonico Red" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1118020_1-1m-ram-pickup-trucks-recalled-over-faulty-tailgate-latches">
1.1M Ram pickup trucks recalled over faulty tailgate latches </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/news/first-drives">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="https://feeds.feedburner.com/motorauthority2">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/526531.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1118033_4-5m-classic-car-fraud-scheme-shut-down-by-fbi%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=classic-cars&tag2=auto-industry&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":167,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
