<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76641" data-site="76641" data-addr="10.16.88.191" data-time="2018-07-12T11:25:44-0700" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Although the term &amp;ldquo;muscle car&amp;rdquo; wouldn&amp;rsquo;t become a widely used nickname until a decade or more later, Detroit automakers got into the act shortly after World War II, producing some very muscular machines. Midway through the 1949 model year, Oldsmobile unveiled its new 88 series, a car that was lighter than the 98 but was powered by the same...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="The road to the muscle car was paved after World War II">
<meta property="og:url" content="https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii">
<meta property="og:image" content="https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg">
<meta property="og:description" content="Although the term &amp;ldquo;muscle car&amp;rdquo; wouldn&amp;rsquo;t become a widely used nickname until a decade or more later, Detroit automakers got into the act shortly after World War II, producing some very muscular machines. Midway through the 1949 model year, Oldsmobile unveiled its new 88 series, a car that was lighter than the 98 but was powered by the same...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii">
<meta name="twitter:title" content="The road to the muscle car was paved after World War II">
<meta name="twitter:description" content="Although the term &amp;ldquo;muscle car&amp;rdquo; wouldn&amp;rsquo;t become a widely used nickname until a decade or more later, Detroit automakers got into the act shortly after World War II, producing some very muscular machines. Midway through the 1949 model year, Oldsmobile unveiled its new 88 series, a car that was lighter than the 98 but was powered by the same...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1117668">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1117668">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>The road to the muscle car was paved after World War II</title><script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii","url":"https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/classic-cars","name":"Classic Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii#this","url":"https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii","headline":"The road to the muscle car was paved after World War II","datePublished":"2018-07-11T16:00:00-0700","dateModified":"2018-07-11T10:16:51-0700","description":"Although the term &ldquo;muscle car&rdquo; wouldn&rsquo;t become a widely used nickname until a decade or more later, Detroit automakers got into the act shortly after World War II, producing some very muscular machines. Midway through the 1949 model year, Oldsmobile unveiled its new 88 series, a car that was lighter than the 98 but was powered by the same...","author":{"@type":"Person","name":"ClassicCars.com","jobTitle":"","image":"https://static.hgmsites.net/avatars/avatar_0_missing_s.jpg","url":"https://www.motorauthority.com/writer/10062679_classiccars-com"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Classic Cars","keywords":"Classic Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg#this","url":"https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg","caption":"1949 Oldsmobile 88 and its Rocket 88 engine. | Flickr photo by Greg Gjerdingen cropped and published","description":"","width":690,"height":450,"uploadDate":"2018-07-11T10:05:43-0700"}}}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg" rel="image_src">
<link href="https://journal.classiccars.com/2018/07/09/road-muscle-car-paved-world-war-ii/" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/525559.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/525570.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1117668_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/525404.js"></script>
<script type="text/javascript" src="/js_cache/525602.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_fourth', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/motorauthority.tmus/news/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/motorauthority.tmus/news/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["classic-cars"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });            googletag.pubads().disableInitialLoad();
            googletag.pubads().enableSingleRequest();        
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
</head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood">Vaughn Gittin Jr. and the Eagle Squadron Mustang...</a>
<a class="category" href="/news/muscle-cars">Muscle Cars</a>
<br />
<span class="date">26 minutes ago</span>
<a class="news-image" href="/news/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood" title="Vaughn Gittin Jr. and the Eagle Squadron Mustang roars at Goodwood">
<img title="Vaughn Gittin Jr. and the Eagle Squadron Mustang roars at Goodwood" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/vaughn-gittin-jr-and-the-eagle-squadron-mustang_100662152_150x100.jpg" alt="Vaughn Gittin Jr and the Eagle Squadron Mustang" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1117686_apple-self-driving-car-details-revealed-in-case-against-ex-employee">Apple self-driving car details revealed in case...</a>
<a class="category" href="/news/apple">Apple</a>
<br />
<span class="date">an hour ago</span>
<a class="news-image" href="/news/1117686_apple-self-driving-car-details-revealed-in-case-against-ex-employee" title="Apple self-driving car details revealed in case against ex-employee">
<img title="Apple self-driving car details revealed in case against ex-employee" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/apples-self-driving-system-atop-a-lexus-rx--image-via-maccallister-higgins_100627973_150x100.jpg" alt="Apple’s self-driving system atop a Lexus RX - Image via MacCallister Higgins" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1117181_mclaren-p1-gt-longtail-by-lanzante-revealed">McLaren P1 GT Longtail by Lanzante revealed</a>
<a class="category" href="/news/super-cars">Supercars</a>
<br />
<span class="date">3 hours ago</span>
<a class="news-image" href="/news/1117181_mclaren-p1-gt-longtail-by-lanzante-revealed" title="McLaren P1 GT Longtail by Lanzante revealed">
<img title="McLaren P1 GT Longtail by Lanzante revealed" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-p1-gt-longtail-by-lanzante_100662148_150x100.jpg" alt="McLaren P1 GT Longtail by Lanzante" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
 <h3>Topics</h3>
<ul>
<li>
<a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1117506_2018-mercedes-amg-e63-s-wagon-first-drive-review-the-finest-bagel-hauler" title="2018 Mercedes-AMG E63 S Wagon first drive review: the finest bagel hauler">
<img title="2018 Mercedes-AMG E63 S Wagon first drive review: the finest bagel hauler" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-mercedes-benz-e-class-amg-e-63-s_100656192_150x100.jpg" alt="2018 Mercedes-AMG E 63 S wagon" width="150" height="100" /> </a>
<a class="title" href="/news/1117506_2018-mercedes-amg-e63-s-wagon-first-drive-review-the-finest-bagel-hauler">2018 Mercedes-AMG E63 S Wagon first drive review: the finest bagel hauler</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117511_2019-bmw-x4-m40i-first-drive-review-the-evolving-suv-coupe" title="2019 BMW X4 M40i first drive review: the evolving SUV coupe">
<img title="2019 BMW X4 M40i first drive review: the evolving SUV coupe" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x4_100656593_150x100.jpg" alt="2019 BMW X4" width="150" height="100" /> </a>
<a class="title" href="/news/1117511_2019-bmw-x4-m40i-first-drive-review-the-evolving-suv-coupe">2019 BMW X4 M40i first drive review: the evolving SUV coupe</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117439_2019-mclaren-senna-first-drive-review-ultimate-street-legal-performer" title="2019 McLaren Senna first drive review: ultimate street-legal performer">
<img title="2019 McLaren Senna first drive review: ultimate street-legal performer" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren_100656161_150x100.jpg" alt="2019 McLaren Senna, Portugal Media Drive, June 2018" width="150" height="100" /> </a>
<a class="title" href="/news/1117439_2019-mclaren-senna-first-drive-review-ultimate-street-legal-performer">2019 McLaren Senna first drive review: ultimate street-legal performer</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/pebble-beach-concours-delegance'>Pebble Beach Concours d'Elegance</a>
</div>
<a class="news-image" href="/news/1117610_hardcore-bugatti-chiron-divo-teased-ahead-of-august-24-reveal">
<img title="Hardcore Bugatti Chiron Divo teased ahead of August 24 reveal" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-for-bugatti-chiron-divo-debuting-on-august-24_100658179_255x110.jpg" alt="Teaser for Bugatti Chiron Divo debuting on August 24" width="255" height="110" /> </a>
<a class="title" href="/news/1117610_hardcore-bugatti-chiron-divo-teased-ahead-of-august-24-reveal">
Hardcore Bugatti Chiron Divo teased ahead of August 24 reveal </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/pebble-beach-concours-delegance'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1117075_sema-teams-with-high-school-students-for-custom-jeep-build">
<img title="SEMA teams with high school students for custom Jeep build" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/santa-fe-auto-tech-students-with-their-custom-jeep-project-sema_100653819_150x90.jpg" alt="Santa Fe auto-tech students with their custom-Jeep project | SEMA" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1115208_2019-vw-arteon-video-preview">
<img title="2019 VW Arteon video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-volkswagen-arteon_100642849_150x90.jpg" alt="2019 Volkswagen Arteon" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
<a class="news-image" href="/news/1117500_2020-detroit-auto-show-will-move-to-warmer-weather-month">
<img title="2020 Detroit auto show will move to warmer-weather month" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/highlights-from-the-2018-detroit-auto-show_100640671_150x90.jpg" alt="Highlights from the 2018 Detroit auto show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1115686_this-weeks-top-photos-the-2018-geneva-international-motor-show-edition">
<img title="This Week's Top Photos: the 2018 Geneva International Motor Show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/porsche-mission-e-cross-turismo-concept_100645311_150x90.jpg" alt="Porsche Mission E Cross Turismo concept" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1116872_rivian-will-show-electric-pickup-and-suv-at-2018-la-auto-show">
<img title="Rivian will show electric pickup and SUV at 2018 LA auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/rivian_100584840_150x90.jpg" alt="Rivian" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood_gallery-1#100662154">
<img title="The Eagle Squadron Ford Mustang" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/ford-mustang_100662154_270x140.jpg" alt="The Eagle Squadron Ford Mustang" width="270" height="140" /> </a>
<a href="/pictures/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood_gallery-1#100662154">
The Eagle Squadron Ford Mustang </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1117181_mclaren-p1-gt-longtail-by-lanzante-revealed_gallery-1#100662148">
<img title="McLaren P1 GT Longtail by Lanzante" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-p1-gt-longtail-by-lanzante_100662148_105x70.jpg" alt="McLaren P1 GT Longtail by Lanzante" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1115429_2020-cadillac-xt5-spy-shots_gallery-1#100662139">
<img title="2020 Cadillac XT5 facelift spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-cadillac-xt5-facelift-spy-shots--image-via-s-baldauf-sb-medien_100662139_105x70.jpg" alt="2020 Cadillac XT5 facelift spy shots - Image via S. Baldauf/SB-Medien" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1041142_q-by-aston-martin-drops-v-8-into-cygnet-city-car" title="Q by Aston Martin drops V-8 into Cygnet city car">
<img title="Q by Aston Martin drops V-8 into Cygnet city car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/aston-martin-v8-cygnet_100662115_270x155.jpg" alt="Aston Martin V8 Cygnet" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1041142_q-by-aston-martin-drops-v-8-into-cygnet-city-car" class="submenu-video-featured">
Q by Aston Martin drops V-8 into Cygnet city car </a>
</div>
<a href="/news/1041142_q-by-aston-martin-drops-v-8-into-cygnet-city-car">
<div class="video-icon"></div>
</a>
 </li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117654_ariel-atom-4-debuts-with-honda-civic-type-r-power" title="Ariel Atom 4 debuts with Honda Civic Type R power">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117654_ariel-atom-4-debuts-with-honda-civic-type-r-power" title="Ariel Atom 4 debuts with Honda Civic Type R power"> <img src="https://images.hgmsites.net/tmb/2018-ariel-atom-4_100658251_t.gif" alt="Ariel Atom 4 debuts with Honda Civic Type R power" title="Ariel Atom 4 debuts with Honda Civic Type R power" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1108285_2020-porsche-taycan-spy-shots-and-video" title="2020 Porsche Taycan spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1108285_2020-porsche-taycan-spy-shots-and-video" title="2020 Porsche Taycan spy shots and video"> <img src="https://images.hgmsites.net/tmb/2020-porsche-mission-e-electric-sedan-spy-shots--image-via-s-baldauf-sb-medien_100635813_t.gif" alt="2020 Porsche Taycan spy shots and video" title="2020 Porsche Taycan spy shots and video" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1117621_travis-pastrana-broke-evil-knievels-records-by-landing-three-incredible-jumps" title="Travis Pastrana broke Evil Knievel's records by landing three incredible jumps">&nbsp;</a>
<a class="submenu-image-link" href="/news/1117621_travis-pastrana-broke-evil-knievels-records-by-landing-three-incredible-jumps" title="Travis Pastrana broke Evil Knievel's records by landing three incredible jumps"> <img src="https://images.hgmsites.net/tmb/travis-pastrana-evel-knievel-stunt_100658158_t.gif" alt="Travis Pastrana broke Evil Knievel's records by landing three incredible jumps" title="Travis Pastrana broke Evil Knievel's records by landing three incredible jumps" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots-and-video" title="2021 Mercedes-Benz S-Class spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots-and-video" title="2021 Mercedes-Benz S-Class spy shots and video"> <img src="https://images.hgmsites.net/tmb/2021-mercedes-benz-s-class-spy-shots--image-via-s-baldauf-sb-medien_100658053_t.gif" alt="2021 Mercedes-Benz S-Class spy shots and video" title="2021 Mercedes-Benz S-Class spy shots and video" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1115429_2020-cadillac-xt5-spy-shots" title="2020 Cadillac XT5 spy shots">
<img title="2020 Cadillac XT5 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-cadillac-xt5-facelift-spy-shots--image-via-s-baldauf-sb-medien_100662140_150x100.jpg" alt="2020 Cadillac XT5 facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1115429_2020-cadillac-xt5-spy-shots">2020 Cadillac XT5 spy shots</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117653_2020-mercedes-benz-glc-coupe-spy-shots" title="2020 Mercedes-Benz GLC Coupe spy shots">
<img title="2020 Mercedes-Benz GLC Coupe spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-glc-coupe-facelift-spy-shots--image-via-s-baldauf-sb-medien_100658239_150x100.jpg" alt="2020 Mercedes-Benz GLC Coupe facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1117653_2020-mercedes-benz-glc-coupe-spy-shots">2020 Mercedes-Benz GLC Coupe spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1108285_2020-porsche-taycan-spy-shots-and-video" title="2020 Porsche Taycan spy shots and video">
<img title="2020 Porsche Taycan spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-porsche-mission-e-electric-sedan-spy-shots--image-via-s-baldauf-sb-medien_100635813_150x100.jpg" alt="2020 Porsche Taycan spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1108285_2020-porsche-taycan-spy-shots-and-video">2020 Porsche Taycan spy shots and video</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1117651_bosch-and-daimler-pick-nvidia-ai-chip-for-self-driving-cars" title="Bosch and Daimler pick Nvidia AI chip for self-driving cars">
<img title="Bosch and Daimler pick Nvidia AI chip for self-driving cars" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/self-driving-cars_100658232_150x100.jpg" alt="Self-driving cars" width="150" height="100" /> </a>
<a class="title" href="/news/1117651_bosch-and-daimler-pick-nvidia-ai-chip-for-self-driving-cars">Bosch and Daimler pick Nvidia AI chip for self-driving cars</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1117555_5-reasons-why-pushrod-engines-still-exist" title="5 reasons why pushrod engines still exist">
<img title="5 reasons why pushrod engines still exist" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/why-the-pushrod-engine-still-exists_100657009_150x100.jpg" alt="Why the pushrod engine still exists" width="150" height="100" /> </a>
<a class="title" href="/news/1117555_5-reasons-why-pushrod-engines-still-exist">5 reasons why pushrod engines still exist</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1117554_shop-click-deliver-kroger-to-test-self-driving-grocery-delivery-vehicles" title="Shop, click, deliver: Kroger to test self-driving grocery delivery vehicles">
<img title="Shop, click, deliver: Kroger to test self-driving grocery delivery vehicles" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/nuro-self-driving-car-with-kroger-grocery-delivery_100657008_150x100.jpg" alt="Nuro self-driving car with Kroger grocery delivery" width="150" height="100" /> </a>
<a class="title" href="/news/1117554_shop-click-deliver-kroger-to-test-self-driving-grocery-delivery-vehicles">Shop, click, deliver: Kroger to test self-driving grocery delivery vehicles</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad ad-r-t" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/classic-cars"><span>Classic Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>The road to the muscle car was paved after World War II</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'classic-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1117668, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II&amp;u=https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20The%20road%20to%20the%20muscle%20car%20was%20paved%20after%20World%20War%20II" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="m9kaSUR6UbffGlRa91yaRCxdKutfZERcsZGTxlgALjU=">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>The road to the muscle car was paved after World War II</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10062679_classiccars-com" class=" author-image" alt="ClassicCars.com" style="background: url(https://static.hgmsites.net/avatars/avatar_0_missing_s.jpg)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10062679_classiccars-com" title="View ClassicCars.com's Profile" target="_blank"><span>ClassicCars.com</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jul 11, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100658317_m" float="none" src="https://images.hgmsites.net/med/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_m.jpg" title="1949 Oldsmobile 88 and its Rocket 88 engine. | Flickr photo by Greg Gjerdingen cropped and published" alt="1949 Oldsmobile 88 and its Rocket 88 engine. | Flickr photo by Greg Gjerdingen cropped and published" width="640" height="417" data-width="690" data-height="450" data-url="https://images.hgmsites.net/lrg/1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published_100658317_l.jpg" class="first_image"><p>1949 Oldsmobile 88 and its Rocket 88 engine. | Flickr photo by Greg Gjerdingen cropped and published</p><a name="tccwrp_100658317" class="enlarge" href="/image/100658317_1949-oldsmobile-88-and-its-rocket-88-engine-flickr-photo-by-greg-gjerdingen-cropped-and-published" target="_blank">Enlarge Photo</a></div><p>Although the term “muscle car” wouldn’t become a widely used nickname until a decade or more later, Detroit automakers got into the act shortly after World War II, producing some very muscular machines.</p>
<p>Midway through the 1949 model year, Oldsmobile unveiled its new 88 series, a car that was lighter than the 98 but was powered by the same Rocket Eight engine, heralded as Detroit’s first modern, high-compression, overhead-valve V8.</p>
<p>Early Oldsmobile advertising suggested that you “Make a date with a Rocket Eight.” However, with the success of the 88 model, the engine soon became better known as the Rocket 88.</p>
<p>“The 88 truly was a rocket,” Allan Girdler wrote in his book on American stock car racing.</p>
<p>As the <em>Standard Catalog of American Cars</em> notes, “The 1949 Olds 88 sedan could go 0-to-60 mph in 12.2 seconds and run the quarter-mile in 19.9 seconds, which was fast for the time.”</p>
<p>The engine was a 303cid V8 with 136 horsepower and, significantly, 263 pound-feet of torque.</p>
<p>Not only was the Rocket 88 featured as the pace car for the 1949 Indianapolis 500, but in 1950 an unheralded 22-year-old racer from Oregon, Herschel McGriff, drove his father’s 1950 Oldsmobile 88 to victory in the Carrera Panamericana, the Mexican Road Race.</p>
<p>Hudson also had a hot setup. In 1948, it launched its Super Six engine, good for 121 horsepower, and three years later that powerplant grew into the 308 Hornet, a 6-cylinder that packed the punch of 145 horsepower (more than Hudson’s own Commodore Eight) and for several years the “Fabulous Hudson Hornet” would dominate stock car racing and would inspire the character of Doc Hudson in the movie "Cars."</p>
<p></p><div class="image_wrapper"><img name="tccimg_100658318_m" title="1949 Hudson Super 6" src="https://images.hgmsites.net/med/1949-hudson-super-6_100658318_m.jpg" alt="1949 Hudson Super 6" width="640" height="480" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/1949-hudson-super-6_100658318_l.jpg"><p>1949 Hudson Super 6</p><a name="tccwrp_100658318" class="enlarge" href="/image/100658318_1949-hudson-super-6" target="_blank">Enlarge Photo</a></div>
<p>Upping the ante quite considerably in 1955 was Chrysler with its “letter series” of cars propelled by the most powerful passenger-car engine yet from Detroit, the 331.1cid FirePower (aka “Hemi”) V8. Chrysler was so impressed that it labeled the first car to carry this engine as the 300 in honor of the engine’s 300-horsepower output.</p>
<p>The key to achieving such performance was equipping the engine with cylinder heads that featured a hemispherical shape and provided room for larger intake and exhaust valves, and for the spark plug to be placed in a more-efficient center location above the combustion chamber. To further enhance combustion, pistons had domed profiles.</p>
<p>Development of such an engine had begun during World War II as part of Chrysler’s work on the Thunderbolt P-47 fighter aircraft and for the Patton tank.</p>
<p>Though a full-size car with luxurious accoutrements, including leather interior and the grille from the upscale Imperial model, the 1955 Chrysler 300 also had a pair of four-barrel carburetors, a racing camshaft and heavy-duty suspension, and it was ready for the stock-car racing circuit.</p>
<p>For 1956, Chrysler rolled out the 300B with an even larger and more powerful engine, the 354 Hemi, offered in the customer’s choice of 340 or 355 horsepower.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100658319_m" title="1956 Chrysler 300B" src="https://images.hgmsites.net/med/1956-chrysler-300b_100658319_m.jpg" alt="1956 Chrysler 300B" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/1956-chrysler-300b_100658319_l.jpg"><p>1956 Chrysler 300B</p><a name="tccwrp_100658319" class="enlarge" href="/image/100658319_1956-chrysler-300b" target="_blank">Enlarge Photo</a></div>
<p>A 300B set a world passenger-car speed record of 133.9 mph in time trials on the hard-packed sand of Daytona Beach, Florida.</p>
<p>The letter series would continue through the 1965 model year and the 300L.</p>
<p><em>This article was originally <a href="https://journal.classiccars.com/2018/07/09/road-muscle-car-paved-world-war-ii/" target="_blank">published on ClassicCars.com</a>, an editorial partner of Motor Authority.</em></p></div>
</div>
<div id="postNav">
<a href="/news/1117675_singer-and-williams-go-into-detail-on-their-lightweight-911" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1117670_mclaren-drops-full-details-on-2019-600lt" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/classic-cars" rel="tag">Classic Cars</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117181_mclaren-p1-gt-longtail-by-lanzante-revealed">
<img src="https://static.hgmsites.net/images/cache/mclaren-p1-gt-longtail-by-lanzante_100662148_150x100.jpg" alt="McLaren P1 GT Longtail by Lanzante revealed" width="150" height="100" /> </a>
<a href="/news/1117181_mclaren-p1-gt-longtail-by-lanzante-revealed">
<span>McLaren P1 GT Longtail by Lanzante revealed</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117679_bentley-to-celebrate-centenary-with-mulsanne-homage-to-brand-founder">
<img src="https://static.hgmsites.net/images/cache/2019-bentley-mulsanne-w-o-edition-by-mulliner_100662121_150x100.jpg" alt="Bentley to celebrate centenary with Mulsanne homage to brand founder" width="150" height="100" /> </a>
<a href="/news/1117679_bentley-to-celebrate-centenary-with-mulsanne-homage-to-brand-founder">
<span>Bentley to celebrate centenary with Mulsanne homage to brand founder</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1115429_2020-cadillac-xt5-spy-shots">
<img src="https://static.hgmsites.net/images/cache/2020-cadillac-xt5-facelift-spy-shots--image-via-s-baldauf-sb-medien_100662140_150x100.jpg" alt="2020 Cadillac XT5 spy shots" width="150" height="100" /> </a>
<a href="/news/1115429_2020-cadillac-xt5-spy-shots">
<span>2020 Cadillac XT5 spy shots</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood">
<img src="https://static.hgmsites.net/images/cache/vaughn-gittin-jr-and-the-eagle-squadron-mustang_100662152_150x100.jpg" alt="Vaughn Gittin Jr. and the Eagle Squadron Mustang roars at Goodwood" width="150" height="100" /> </a>
<a href="/news/1117688_vaughn-gittin-jr-and-the-eagle-squadron-mustang-roars-at-goodwood">
<span>Vaughn Gittin Jr. and the Eagle Squadron Mustang roars at Goodwood</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="articles-suggest">
<h2>People Who Read This Article Also Read</h2>
<ul>
<li>
<a class="image-size" href="/news/1117670_mclaren-drops-full-details-on-2019-600lt" title="McLaren drops full details on 2019 600LT">
<img src="https://static.hgmsites.net/images/cache/mclaren_100658322_142x90.jpg" alt="McLaren drops full details on 2019 600LT" width="142" height="90" /> </a>
<h5><a href="/news/1117670_mclaren-drops-full-details-on-2019-600lt" title="McLaren drops full details on 2019 600LT">McLaren drops full details on 2019 600LT</a></h5>
</li>
<li>
<a class="image-size" href="/news/1117667_apollo-says-hypercars-too-capable-too-diluted" title="Apollo says hypercars too capable, too diluted">
<img src="https://static.hgmsites.net/images/cache/apollo-intensa-emozione_100633134_142x90.jpg" alt="Apollo says hypercars too capable, too diluted" width="142" height="90" /> </a>
<h5><a href="/news/1117667_apollo-says-hypercars-too-capable-too-diluted" title="Apollo says hypercars too capable, too diluted">Apollo says hypercars too capable, too diluted</a></h5>
</li>
 <li>
<a class="image-size" href="/news/1117669_self-driving-ford-mustang-will-tackle-goodwood-hill-climb" title="Self-driving Ford Mustang will tackle Goodwood hill climb">
<img src="https://static.hgmsites.net/images/cache/ford-mustang_100658320_142x90.jpg" alt="Self-driving Ford Mustang will tackle Goodwood hill climb" width="142" height="90" /> </a>
<h5><a href="/news/1117669_self-driving-ford-mustang-will-tackle-goodwood-hill-climb" title="Self-driving Ford Mustang will tackle Goodwood hill climb">Self-driving Ford Mustang will tackle Goodwood hill climb</a></h5>
</li>
<li>
<a class="image-size" href="/news/1117662_the-road-to-building-the-singer-williams-911-lightweight-restoration" title="The road to building the Singer-Williams 911 lightweight restoration">
<img src="https://static.hgmsites.net/images/cache/porsche-911-carrera_100632979_142x90.jpg" alt="The road to building the Singer-Williams 911 lightweight restoration" width="142" height="90" /> </a>
<h5><a href="/news/1117662_the-road-to-building-the-singer-williams-911-lightweight-restoration" title="The road to building the Singer-Williams 911 lightweight restoration">The road to building the Singer-Williams 911 lightweight...</a></h5>
</li>
</ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1117668&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1117675_singer-and-williams-go-into-detail-on-their-lightweight-911">
<img title="Singer and Williams go into detail on their lightweight 911" src="https://static.hgmsites.net/images/cache/1990-porsche-911-lightweight-restoration-by-singer-and-williams_100662059_130x80.jpg" alt="964 Porsche 911 lightweight restoration by Singer and Williams" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117675_singer-and-williams-go-into-detail-on-their-lightweight-911">Singer and Williams go into detail on their lightweight 911</a>
</li>
<li>
<a class="image-link" href="/news/1117669_self-driving-ford-mustang-will-tackle-goodwood-hill-climb">
<img title="Self-driving Ford Mustang will tackle Goodwood hill climb" src="https://static.hgmsites.net/images/cache/ford-mustang_100658320_130x80.jpg" alt="Self-driving Ford Mustang to tackle Goodwood hill climb" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117669_self-driving-ford-mustang-will-tackle-goodwood-hill-climb">Self-driving Ford Mustang will tackle Goodwood hill climb</a>
</li>
<li>
<a class="image-link" href="/news/1117642_mercedes-benz-300sl-roadster-with-850-miles-sells-for-3-7m">
<img title="Mercedes-Benz 300SL Roadster with 850 miles sells for $3.7M" src="https://static.hgmsites.net/images/cache/mercedes-benz_100658216_130x80.jpg" alt="1963 Mercedes-Benz 300SL" width="130" height="80" /> </a>
<a class="title-link" href="/news/1117642_mercedes-benz-300sl-roadster-with-850-miles-sells-for-3-7m">Mercedes-Benz 300SL Roadster with 850 miles sells for $3.7M</a>
</li>
<li>
<a class="image-link" href="/news/1117552_could-this-1962-ferrari-250-gto-by-scaglietti-become-the-most-valuable-car-ever-offered-at-auction">
<img title="Could this 1962 Ferrari 250 GTO by Scaglietti become the most valuable car ever offered at auction?" src="https://static.hgmsites.net/images/cache/ferrari_100656988_130x80.jpg" alt="1962 Ferrari 250 GTO for auction at RM Sotheby's Monterey" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1117552_could-this-1962-ferrari-250-gto-by-scaglietti-become-the-most-valuable-car-ever-offered-at-auction">Could this 1962 Ferrari 250 GTO by Scaglietti become the most valuable car ever offered at auction?</a>
</li>
<li>
<a class="image-link" href="/news/1117509_theon-design-is-the-british-singer-for-much-less">
<img title="Theon Design is the British Singer, for much less" src="https://static.hgmsites.net/images/cache/theon-design-reimagines-the-porsche-911_100656906_130x80.jpg" alt="Theon Design reimagines the Porsche 911" width="130" height="80" /> <div class="video-icon"></div>
</a>
<a class="title-link" href="/news/1117509_theon-design-is-the-british-singer-for-much-less">Theon Design is the British Singer, for much less</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1117647_bmw-adding-suv-production-in-china-increasing-prices-on-us-built-suvs-in-response-to-trumps-tariffs" title="BMW adding SUV production in China, increasing prices on US-built SUVs in response to Trump’s tariffs">
<img src="https://images.hgmsites.net/tmb/bmw-x7-pre-production-at-plant-in-spartanburg-south-carolina_100637321_t.gif" alt="BMW adding SUV production in China, increasing prices on US-built SUVs in response to Trump’s tariffs" />
BMW adding SUV production in China, increasing prices on... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117647_bmw-adding-suv-production-in-china-increasing-prices-on-us-built-suvs-in-response-to-trumps-tariffs" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117647_bmw-adding-suv-production-in-china-increasing-prices-on-us-built-suvs-in-response-to-trumps-tariffs#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots-and-video" title="2021 Mercedes-Benz S-Class spy shots and video">
<img src="https://images.hgmsites.net/tmb/2021-mercedes-benz-s-class-spy-shots--image-via-s-baldauf-sb-medien_100658053_t.gif" alt="2021 Mercedes-Benz S-Class spy shots and video" />
2021 Mercedes-Benz S-Class spy shots and video </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1050931_2021-mercedes-benz-s-class-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1050931_2021-mercedes-benz-s-class-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1117576_fca-has-developed-a-new-aluminum-alloy-for-turbocharged-engines-to-better-withstand-heat" title="FCA has developed a new aluminum alloy for turbocharged engines to better withstand heat">
<img src="https://images.hgmsites.net/tmb/fca-creates-new-aluminum-alloy-for-turbo-engines_100657072_t.gif" alt="FCA has developed a new aluminum alloy for turbocharged engines to better withstand heat" />
FCA has developed a new aluminum alloy for turbocharged engines... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1117576_fca-has-developed-a-new-aluminum-alloy-for-turbocharged-engines-to-better-withstand-heat" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1117576_fca-has-developed-a-new-aluminum-alloy-for-turbocharged-engines-to-better-withstand-heat#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1108285_2020-porsche-taycan-spy-shots-and-video" title="2020 Porsche Taycan spy shots and video">
<img src="https://images.hgmsites.net/tmb/2020-porsche-mission-e-electric-sedan-spy-shots--image-via-s-baldauf-sb-medien_100635813_t.gif" alt="2020 Porsche Taycan spy shots and video" />
2020 Porsche Taycan spy shots and video </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1108285_2020-porsche-taycan-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1108285_2020-porsche-taycan-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1087311_mercedes-amg-mulls-baby-sports-car-to-take-on-porsche-718" title="Mercedes-AMG mulls baby sports car to take on Porsche 718">
<img src="https://images.hgmsites.net/tmb/2018-mercedes-benz-amg-gt_100623334_t.gif" alt="Mercedes-AMG mulls baby sports car to take on Porsche 718" />
Mercedes-AMG mulls baby sports car to take on Porsche 718 </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1087311_mercedes-amg-mulls-baby-sports-car-to-take-on-porsche-718" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1087311_mercedes-amg-mulls-baby-sports-car-to-take-on-porsche-718#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad ad-t-r" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1117690_tesla-sells-200000th-car-starting-phaseout-of-federal-tax-credits" title="Tesla sells 200,000th car, starting phaseout of federal tax credits">
<img title="Tesla sells 200,000th car, starting phaseout of federal tax credits" src="https://static.hgmsites.net/images/cache/2018-tesla-model-s-and-2018-tesla-model-x_100641508_120x80.jpg" alt="2018 Tesla Model S and 2018 Tesla Model X" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117690_tesla-sells-200000th-car-starting-phaseout-of-federal-tax-credits">
Tesla sells 200,000th car, starting phaseout of federal tax credits </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1117685_electric-car-rebates-end-in-ontario-canada" title="Electric car rebates end in Ontario, Canada">
<img title="Electric car rebates end in Ontario, Canada" src="https://static.hgmsites.net/images/cache/canadian-reader-ks-new-tesla-model-3_100653806_120x80.jpg" alt="Canadian reader K's new Tesla Model 3" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117685_electric-car-rebates-end-in-ontario-canada">
Electric car rebates end in Ontario, Canada </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1117687_vw-egolf-supply-rising-oil-prices-in-2020-and-an-electric-double-decker-bus-todays-car-news" title="VW eGolf supply, rising oil prices in 2020, and an electric double-decker bus: Today's Car News">
<img title="VW eGolf supply, rising oil prices in 2020, and an electric double-decker bus: Today's Car News" src="https://static.hgmsites.net/images/cache/2017-volkswagen-e-golf-first-drive-new-york-city-april-2017_100605730_120x80.jpg" alt="2017 Volkswagen e-Golf, first drive, New York City, April 2017" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1117687_vw-egolf-supply-rising-oil-prices-in-2020-and-an-electric-double-decker-bus-todays-car-news">
VW eGolf supply, rising oil prices in 2020, and an electric double-decker bus: Today's Car News </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
 <li>
<a class="image-link" href="//www.thecarconnection.com/news/1117680_ford-fusion-goes-crossover-maserati-levante-gts-fiskers-electric-batteries-whats-new-the-car-connection" title="Ford Fusion goes crossover, Maserati Levante GTS, Fisker's electric batteries: What's New @ The Car Connection">
<img title="Ford Fusion goes crossover, Maserati Levante GTS, Fisker's electric batteries: What's New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2019-ford-fusion_100646737_120x80.jpg" alt="2019 Ford Fusion Energi" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117680_ford-fusion-goes-crossover-maserati-levante-gts-fiskers-electric-batteries-whats-new-the-car-connection">
Ford Fusion goes crossover, Maserati Levante GTS, Fisker's electric batteries: What's New @ The Car Connection </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117682_uber-rethinks-autonomous-efforts-in-pittsburgh-in-wake-of-fatal-arizona-crash" title="Uber rethinks autonomous efforts in Pittsburgh in wake of fatal Arizona crash">
<img title="Uber rethinks autonomous efforts in Pittsburgh in wake of fatal Arizona crash" src="https://static.hgmsites.net/images/cache/uber-self-driving-xc90_100646933_120x80.jpg" alt="Uber self-driving car" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117682_uber-rethinks-autonomous-efforts-in-pittsburgh-in-wake-of-fatal-arizona-crash">
Uber rethinks autonomous efforts in Pittsburgh in wake of fatal Arizona crash </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1117666_daimler-bosch-take-self-driving-taxi-project-to-silicon-valley-competitors" title="Daimler, Bosch take self-driving taxi project to Silicon Valley competitors">
<img title="Daimler, Bosch take self-driving taxi project to Silicon Valley competitors" src="https://static.hgmsites.net/images/cache/mercedes-benz-eqa-concept-2017-frankfurt-auto-show_100622083_120x80.jpg" alt="Mercedes-Benz EQA concept, 2017 Frankfurt auto show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1117666_daimler-bosch-take-self-driving-taxi-project-to-silicon-valley-competitors">
Daimler, Bosch take self-driving taxi project to Silicon Valley competitors </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2018 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/525562.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'ClassicCars.com';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1117668_the-road-to-the-muscle-car-was-paved-after-world-war-ii%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=classic-cars&segment=misc'});
</script>


<div id="ad-X" class="ad ad-t-r" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":141,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
