<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"omgili/0.5 +http://omgili.com"},"title":"Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week's Top Photos","description":"An Aston Martin hypercar, new Cayenne variant, and Volvo EV concept all made headlines this week.","vehicle":{"tags":["news","photos-of-the-week"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"tags":["news","photos-of-the-week"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week&#039;s Top Photos</title>
<meta name="description" content="An Aston Martin hypercar, new Cayenne variant, and Volvo EV concept all made headlines this week."> <link rel="canonical" href="https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos","url":"https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/photos-of-the-week","name":"Photos Of The Week"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos#this","url":"https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos","headline":"Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week's Top Photos","datePublished":"2021-07-03T13:00:00+0000","dateModified":"2021-07-03T13:05:05+0000","description":"An Aston Martin hypercar, new Cayenne variant, and Volvo EV concept all made headlines this week.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Photos Of The Week","keywords":"Photos Of The Week","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/aston-martin-valkyrie-amr-pro_100797486_l.jpg#this","url":"https://images.hgmsites.net/lrg/aston-martin-valkyrie-amr-pro_100797486_l.jpg","caption":"Aston Martin Valkyrie AMR Pro","description":"","width":1024,"height":693,"uploadDate":"2021-06-28T06:46:29+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos">
<meta property="og:title" content="Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week's Top Photos">
<meta property="og:description" content="An Aston Martin hypercar, new Cayenne variant, and Volvo EV concept all made headlines this week.">
<meta property="og:image" content="https://images.hgmsites.net/hug/aston-martin-valkyrie-amr-pro_100797486_h.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week's Top Photos">
<meta property="twitter:description" content="An Aston Martin hypercar, new Cayenne variant, and Volvo EV concept all made headlines this week.">
<meta property="twitter:image" content="https://images.hgmsites.net/hug/aston-martin-valkyrie-amr-pro_100797486_h.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/photos-of-the-week">Photos Of The Week</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["news,photos-of-the-week"]} );
                                                    targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1117564" data-url="/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos" data-title="Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week&#039;s Top Photos" data-next-id="1132805" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/hug/aston-martin-valkyrie-amr-pro_100797486_h.jpg" data-image-src-l="https://images.hgmsites.net/lrg/aston-martin-valkyrie-amr-pro_100797486_l.jpg" data-image-src-m="https://images.hgmsites.net/med/aston-martin-valkyrie-amr-pro_100797486_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/aston-martin-valkyrie-amr-pro_100797486_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
 <div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week&#039;s Top Photos</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-07-03T13:00:00+0000">
July 3, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1117564">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Aston Martin Valkyrie AMR Pro, Porsche Cayenne Turbo GT, Volvo Concept Recharge: This Week&#039;s Top Photos</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-07-03T13:00:00+0000">
July 3, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>Aston Martin is about to <a href="https://www.motorauthority.com/news/1127494_aston-martin-valkyrie-spied-on-the-road-ahead-of-start-of-deliveries-this-summer">start deliveries of its Valkyrie</a>, and this week the automaker revealed the track-only version. Known as the <a href="https://www.motorauthority.com/news/1113841_aston-martin-valkyrie-amr-pro-le-mans-hypercar-aping-track-car-revealed">Valkyrie AMR Pro</a>, the track car is faster than a Le Mans Hypercar racer and close to a Formula One car in performance.</p>
<p></p><div class="nativo-article-slot"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100797514_m" title="2021 Ford Bronco" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2021 Ford Bronco" width="640" height="480" class="first_image lazy" data-width="1024" data-height="768" data-url="https://images.hgmsites.net/lrg/2021-ford-bronco_100797514_l.jpg" data-src-h="https://images.hgmsites.net/hug/2021-ford-bronco_100797514_h.jpg" data-src="https://images.hgmsites.net/lrg/2021-ford-bronco_100797514_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2021-ford-bronco_100797514_l.jpg" data-src-m="https://images.hgmsites.net/med/2021-ford-bronco_100797514_m.jpg" data-src-s="https://images.hgmsites.net/sml/2021-ford-bronco_100797514_s.jpg"><p>2021 Ford Bronco</p></div>
<p>It's been a year since Ford unveiled its modern Bronco and <a href="https://www.motorauthority.com/news/1128825_2021-ford-bronco-price-specs-review-photos-info">now we've finally driven it</a>. What's it like? Well, briefly, the new Bronco aims for the Jeep Wrangler and hits the bulls-eye with better road manners and lots of off-road goodies.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper"><img name="tccimg_100797990_m" title="2022 Infiniti QX55" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Infiniti QX55" width="640" height="425" data-width="1024" data-height="680" data-url="https://images.hgmsites.net/lrg/2022-infiniti-qx50_100797990_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-infiniti-qx50_100797990_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-infiniti-qx50_100797990_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-infiniti-qx50_100797990_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-infiniti-qx50_100797990_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-infiniti-qx50_100797990_s.jpg" class="lazy"><p>2022 Infiniti QX55</p></div>
<p>Another vehicle we drove <a href="https://www.motorauthority.com/news/1132795_review-update-2022-infiniti-qx55-delivers-style-without-substance">was the Infiniti QX55</a>. The small Infiniti looks the part of a coupe-like crossover but can’t measure up inside to German rivals like the Audi Q5 Sportback, BMW X4 and Mercedes-Benz GLC-Class Coupe.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100797705_m" title="2022 Porsche Cayenne Turbo GT" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Porsche Cayenne Turbo GT" width="640" height="426" data-width="1024" data-height="683" data-url="https://images.hgmsites.net/lrg/porsche-cayenne_100797705_l.jpg" data-src-h="https://images.hgmsites.net/hug/porsche-cayenne_100797705_h.jpg" data-src="https://images.hgmsites.net/lrg/porsche-cayenne_100797705_l.jpg" data-src-l="https://images.hgmsites.net/lrg/porsche-cayenne_100797705_l.jpg" data-src-m="https://images.hgmsites.net/med/porsche-cayenne_100797705_m.jpg" data-src-s="https://images.hgmsites.net/sml/porsche-cayenne_100797705_s.jpg" class="lazy"><p>2022 Porsche Cayenne Turbo GT</p></div>
<p>Porsche this week revealed a new Cayenne Coupe variant to fill the wide gap between the Turbo and Turbo S E-Hybrid. It's called the <a href="https://www.motorauthority.com/news/1132320_2022-porsche-cayenne-turbo-gt-price-specs-review-photos-info">Cayenne Turbo GT</a>, and it's available exclusively in the Cayenne Coupe body style. It's also the fastest crossover of any kind around the Nürburgring.<br>
</p><div class="image_wrapper"><img name="tccimg_100797613_m" title="2022 Mercedes-Benz AMG SL Roadster spy shots - Photo credit: S. Baldauf/SB-Medien" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 Mercedes-Benz AMG SL Roadster spy shots - Photo credit: S. Baldauf/SB-Medien" width="640" height="434" data-width="1024" data-height="694" data-url="https://images.hgmsites.net/lrg/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797613_s.jpg" class="lazy"><p>2022 Mercedes-Benz AMG SL Roadster spy shots - Photo credit: S. Baldauf/SB-Medien</p></div>
<p>Mercedes-Benz was out testing the <a href="https://www.motorauthority.com/news/1129915_2022-mercedes-benz-amg-sl-roadster-spy-shots-video">next generation of its iconic SL sports car</a>, and judging by the lack of camouflage gear on the latest prototypes the debut is coming up soon. The new SL will be much sportier than its predecessor thanks to a lightweight soft-top roof, plus a chassis designed by AMG, which is handling development of the car.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100797940_m" title="E-Legend EL1" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="E-Legend EL1" width="640" height="365" data-width="1024" data-height="585" data-url="https://images.hgmsites.net/lrg/e-legend-el1_100797940_l.jpg" data-src-h="https://images.hgmsites.net/hug/e-legend-el1_100797940_h.jpg" data-src="https://images.hgmsites.net/lrg/e-legend-el1_100797940_l.jpg" data-src-l="https://images.hgmsites.net/lrg/e-legend-el1_100797940_l.jpg" data-src-m="https://images.hgmsites.net/med/e-legend-el1_100797940_m.jpg" data-src-s="https://images.hgmsites.net/sml/e-legend-el1_100797940_s.jpg" class="lazy"><p>E-Legend EL1</p></div>
<p>Another sports car from Germany is the Audi Sport Quattro-inspired <a href="https://www.motorauthority.com/news/1132788_805-hp-e-legend-el1-electric-super-coupe-channels-the-audi-sport-quattro-in-fantastic-fashion">EL1 from electric-vehicle startup E-Legend</a>. The EL1 packs a battery-electric setup spitting out 805 hp, and just 30 examples are destined to be built.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100797772_m" title="Volvo Concept Recharge - June 2021" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Volvo Concept Recharge - June 2021" width="640" height="359" data-width="1024" data-height="575" data-url="https://images.hgmsites.net/lrg/volvo-concept-recharge--june-2021_100797772_l.jpg" data-src-h="https://images.hgmsites.net/hug/volvo-concept-recharge--june-2021_100797772_h.jpg" data-src="https://images.hgmsites.net/lrg/volvo-concept-recharge--june-2021_100797772_l.jpg" data-src-l="https://images.hgmsites.net/lrg/volvo-concept-recharge--june-2021_100797772_l.jpg" data-src-m="https://images.hgmsites.net/med/volvo-concept-recharge--june-2021_100797772_m.jpg" data-src-s="https://images.hgmsites.net/sml/volvo-concept-recharge--june-2021_100797772_s.jpg" class="lazy"><p>Volvo Concept Recharge - June 2021</p></div>
<p>Volvo gave a look at the direction it will take for future electric vehicles, <a href="https://www.motorauthority.com/news/1132769_volvo-concept-recharge-is-the-electric-wagon-of-the-future">with its Concept Recharge</a>. The handsome wagon concept hints at a model coming around the middle of the decade, but some of its styling elements should start appearing much sooner. In fact, we're likely to see some elements make it onto the new XC90 due next year.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100797603_m" title="2022 GMC Hummer EV" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="2022 GMC Hummer EV" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/2022-gmc-hummer-ev_100797603_l.jpg" data-src-h="https://images.hgmsites.net/hug/2022-gmc-hummer-ev_100797603_h.jpg" data-src="https://images.hgmsites.net/lrg/2022-gmc-hummer-ev_100797603_l.jpg" data-src-l="https://images.hgmsites.net/lrg/2022-gmc-hummer-ev_100797603_l.jpg" data-src-m="https://images.hgmsites.net/med/2022-gmc-hummer-ev_100797603_m.jpg" data-src-s="https://images.hgmsites.net/sml/2022-gmc-hummer-ev_100797603_s.jpg" class="lazy"><p>2022 GMC Hummer EV</p></div>
<p>And finally, GMC demonstrated its <a href="https://www.motorauthority.com/news/1132292_watch-gmc-s-9-000-lb-hummer-ev-hit-60-mph-in-3-seconds">1,000-hp Hummer EV accelerating to 60 mph</a> using the Watts to Freedom launch control feature. The battery-electric lifestyle pickup is coming to showrooms this fall with up to 350 miles of range, and an SUV body style is set to join it in 2023.</p>
</section>
<section class="footer">
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/news">News</a>
<a href="/news/photos-of-the-week">Photos Of The Week</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1117580_heres-the-new-toyota-supra-heading-to-nascar-next-year" class="rail-link">Here&#039;s the new Toyota Supra heading to NASCAR next year</a>
</li>
<li>
<a href="/news/1117550_porsche-design-watch-celebrates-70-years-of-the-brand" class="rail-link">Porsche Design watch celebrates 70 years of the brand</a>
</li>
<li>
<a href="/news/1117540_2019-bmw-x4-first-drive-tesla-model-3-production-hyundai-flirting-with-fca-todays-car-news" class="rail-link">2019 BMW X4 first drive, Tesla Model 3 production, Hyundai flirting with FCA: Today&#039;s Car News</a>
</li>
<li>
<a href="/news/1117598_dodge-challenger-srt-hellcat-redeye-mercedes-amg-e63-s-wagon-toyota-supra-in-nascar-the-week-in-reverse" class="rail-link">Dodge Challenger SRT Hellcat Redeye, Mercedes-AMG E63 S wagon, Toyota Supra in NASCAR: The Week In Reverse</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Aston%20Martin%20Valkyrie%20AMR%20Pro%2C%20Porsche%20Cayenne%20Turbo%20GT%2C%20Volvo%20Concept%20Recharge%3A%20This%20Week%27s%20Top%20Photos%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1117564_aston-martin-valkyrie-amr-pro-porsche-cayenne-turbo-gt-volvo-concept-recharge-this-week-s-top-photos');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2021-ford-f-150-police-responder_100797756_m.jpg">
</div>
<div class="date">
June 30, 2021
</div>
<div class="title">
<a href="/news/1132764_the-quickest-police-car-isn-t-a-car-it-s-a-ford-f-150-pickup-truck">The quickest police car isn&#039;t a car, it&#039;s a Ford F-150 pickup truck</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/replica-of-vinces-nissan-maxima-from-the-fast-and-the-furious-photo-via-dominic-dubreuil_100797551_m.jpg">
</div>
<div class="date">
June 28, 2021
</div>
<div class="title">
<a href="/news/1132738_vince-s-nissan-maxima-from-the-fast-and-the-furious-has-been-replicated">Vince&#039;s Nissan Maxima from &quot;The Fast and the Furious&quot; has been replicated</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/the-cuban-style-1957-chevrolet-step-van-on-jay-lenos-garage_100796740_m.jpg">
</div>
<div class="date">
June 27, 2021
</div>
 <div class="title">
<a href="/news/1132691_jay-leno-drives-a-1957-chevrolet-step-van-with-a-unique-story">Jay Leno drives a 1957 Chevrolet Step Van with a unique story</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/speedkore-hellacious-1968-dodge-charger_100797104_m.jpg">
</div>
<div class="date">
June 27, 2021
</div>
<div class="title">
<a href="/news/1132720_mid-engine-hellcat-powered-1968-dodge-charger-lets-you-live-your-fast-and-furious-dreams">Mid-engine Hellcat-powered 1968 Dodge Charger lets you live your &quot;Fast and Furious&quot; dreams</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2005-saleen-s7-twin-turbo-photo-via-bring-a-trailer_100797764_m.jpg">
</div>
<div class="date">
July 1, 2021
</div>
<div class="title">
<a href="/news/1132766_2005-saleen-s7-twin-turbo-competition-package-with-1-300-miles-for-sale-on-bring-a-trailer">2005 Saleen S7 twin-turbo competition package with 1,300 miles for sale on Bring A Trailer</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-mercedes-benz-amg-sl-roadster-spy-shots--photo-credit-s-baldauf-sb-medien_100797616_m.jpg">
</div>
<div class="date">
June 29, 2021
</div>
<div class="title">
<a href="/news/1129915_2022-mercedes-benz-amg-sl-roadster-spy-shots-video">2022 Mercedes-Benz AMG SL Roadster spy shots: Redesigning an icon</a>
</div>
 <div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2022-subaru-wrx-teaser_100797684_m.jpg">
</div>
<div class="date">
June 29, 2021
</div>
<div class="title">
<a href="/news/1132752_2022-subaru-wrx-teased-debuting-soon">2022 Subaru WRX teased, debuting soon</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2004-ford-gt-confirmation-prototype-1-photo-by-bring-a-trailer_100797563_m.jpg">
</div>
<div class="date">
June 28, 2021
</div>
<div class="title">
<a href="/news/1132742_2004-ford-gt-confirmation-prototype-1-for-sale-on-bring-a-trailer">2004 Ford GT Confirmation Prototype 1 for sale on Bring A Trailer</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-mercedes-benz-c-class-cabriolet-spy-shots--photo-credits-baldauf-sb-medien_100795657_m.jpg">
</div>
<div class="date">
June 30, 2021
</div>
<div class="title">
<a href="/news/1132760_new-mercedes-cle-class-will-reportedly-replace-c-class-and-e-class-coupes-and-convertibles">New Mercedes CLE-Class will reportedly replace C-Class and E-Class coupes and convertibles</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
 </div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1132787_2022-chevy-silverado-zr2-volvo-concept-recharge-dallara-stradale-exp-car-news-headlines">
2022 Chevy Silverado ZR2, Volvo Concept Recharge, Dallara Stradale EXP...
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>July 1, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1129768_hyundai-teases-elantra-n-sport-sedan-debut-set-for-july-14">
Hyundai teases Elantra N sport sedan, debut set for July 14
</a>
<a class="block-cat" href="/news/videos">
Videos
</a>
<span>July 2, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132805_2021-ford-bronco-2021-lexus-ls-500-ford-f-150-police-truck-the-week-in-reverse">
2021 Ford Bronco, 2021 Lexus LS 500, Ford F-150 police truck: The Week In...
</a>
<a class="block-cat" href="/news/the-week-in-reverse">
The Week In Reverse
</a>
<span>July 2, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132800_2022-gmc-hummer-ev-2022-infiniti-qx55-e-legend-el1-today-s-car-news">
2022 GMC Hummer EV, 2022 Infiniti QX55, E-Legend EL1: Today&#039;s Car News
</a>
<a class="block-cat" href="/news/today-in-car-news">
Today in Car News
</a>
<span>July 2, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132799_ford-trademarks-rattler-name">
Ford trademarks Rattler name
</a>
<a class="block-cat" href="/news/pickups-sub">
Pickup Trucks
</a>
<span>July 2, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132292_watch-gmc-s-9-000-lb-hummer-ev-hit-60-mph-in-3-seconds">
Watch GMC&#039;s 9,000-lb Hummer EV hit 60 mph in 3 seconds
</a>
<a class="block-cat" href="/news/electric-cars">
Electric Cars
</a>
<span>July 2, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
 <li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
<a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":47,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
