<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en" data-site-id="40065" data-tmplt="76129" data-site="76129" data-addr="10.16.88.192" data-env="production" data-debug="false" data-layout="desktop">
<head>
<script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
<script>var _sf_startpt = (new Date()).getTime();</script>
<meta name="description" content="Despite the growing trend toward high-end SUVs, one supercar maker has no plans to fall in line. That would be McLaren, which said it has absolutely no plans to introduce a Lamborghini- or Ferrari-rivaling SUV, according to a Top Gear report published on Wednesday. Although the brand has plans for 12 new cars between now and 2022, none of them will take the...">
<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:title" content="McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari">
<meta property="og:url" content="https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari">
<meta property="og:image" content="https://images.hgmsites.net/hug/mclaren-composites-technology-centre-mctc_100640740_h.jpg">
<meta property="og:description" content="Despite the growing trend toward high-end SUVs, one supercar maker has no plans to fall in line. That would be McLaren, which said it has absolutely no plans to introduce a Lamborghini- or Ferrari-rivaling SUV, according to a Top Gear report published on Wednesday. Although the brand has plans for 12 new cars between now and 2022, none of them will take the...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MotorAuthority">
<meta name="twitter:url" content="https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari">
<meta name="twitter:title" content="McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari">
<meta name="twitter:description" content="Despite the growing trend toward high-end SUVs, one supercar maker has no plans to fall in line. That would be McLaren, which said it has absolutely no plans to introduce a Lamborghini- or Ferrari-rivaling SUV, according to a Top Gear report published on Wednesday. Although the brand has plans for 12 new cars between now and 2022, none of them will take the...">
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/mclaren-composites-technology-centre-mctc_100640740_l.jpg">
<meta name="twitter:app:name:iphone" content="MotorAuthority">
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1114887">
<meta name="twitter:app:id:iphone" content="371983300">
<meta name="twitter:app:name:ipad" content="MotorAuthority">
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1114887">
<meta name="twitter:app:id:ipad" content="371983300">
<meta name="medium" content="news">
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80">
<meta name="y_key" content="0627d9cf76b63da2">
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94"><title>McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari",
    "url": "https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.motorauthority.com/news/sport-cars",
                    "name": "Sports Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari#this",
        "url": "https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari",
        "headline": "McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari",
        "datePublished": "2018-01-18T14:00:00-0800",
        "dateModified": "2018-01-18T11:51:25-0800",
        "description": "Despite the growing trend toward high-end SUVs, one supercar maker has no plans to fall in line. That would be McLaren, which said it has absolutely no plans to introduce a Lamborghini- or Ferrari-rivaling SUV, according to a Top Gear report published on Wednesday. Although the brand has plans for 12 new cars between now and 2022, none of them will take the...",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40",
            "url": "https://www.motorauthority.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.motorauthority.com/#organization"
        },
        "articleSection": "Sports Cars",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/mclaren-composites-technology-centre-mctc_100640740_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/mclaren-composites-technology-centre-mctc_100640740_l.jpg",
            "caption": "McLaren Composites Technology Center (MCTC)",
            "description": "",
            "width": 1024,
            "height": 682,
            "uploadDate": "2018-01-17T22:00:59-0800"
        }
    }
}
</script>

<script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sh2lfhber.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>


<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News">
<link href="https://images.hgmsites.net/hug/mclaren-composites-technology-centre-mctc_100640740_h.jpg" rel="image_src">
<link href="https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari" rel="canonical">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css_cache/505233.css" media="all" rel="stylesheet" type="text/css">
<link href="/css_cache/505239.css" media="all" rel="stylesheet" type="text/css"> <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>
<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1114887_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/505245.js"></script>
<script type="text/javascript" src="/js_cache/505240.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->

<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
<script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10059","make_seo_name":"mclaren","make_name":"McLaren","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>

<div id="body-inner">
<div id="global-container">

<script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
<noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
 <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
<div id="masterhead-inner" class="centerColumn">

<div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
<div id="primary-nav">
<div id="primarynav-inner">
<div class="topnav-link">
<a href="/news">
<span class="navTxt">News</span>
</a>
<div id="submenu-news" class="submenu-dd">
<div class="submenu-outer">
<div id="submenu-news-item">
<div class="news-item ">
<a class="title" href="/news/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani">8 questions about the Lamborgini Urus with R&D...</a>
<a class="category" href="/news/luxury-cars">Luxury</a>
<br />
<span class="date">January 18, 2018</span>
<a class="news-image" href="/news/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani" title="8 questions about the Lamborgini Urus with R&amp;D boss Maurizio Reggiani">
<img title="8 questions about the Lamborgini Urus with R&amp;amp;D boss Maurizio Reggiani" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/lamborghini-urus_100635574_150x100.jpg" alt="Lamborghini Urus" width="150" height="100" /> </a>
</div>
<div class="news-item ">
<a class="title" href="/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari">McLaren has no plans to build an SUV to challenge...</a>
<a class="category" href="/news/sport-cars">Sports Cars</a>
<br />
<span class="date">January 18, 2018</span>
<a class="news-image" href="/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari" title="McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari">
<img title="McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren-composites-technology-centre-mctc_100640740_150x100.jpg" alt="McLaren Composites Technology Center (MCTC)" width="150" height="100" /> </a>
</div>
<div class="news-item  last">
<a class="title" href="/news/1114885_mercedes-benz-phasing-out-v-6-engines-in-favor-of-inline-6s">Mercedes-Benz phasing out V-6 engines in favor of...</a>
<a class="category" href="/news/auto-industry">Industry</a>
<br />
<span class="date">January 18, 2018</span>
<a class="news-image" href="/news/1114885_mercedes-benz-phasing-out-v-6-engines-in-favor-of-inline-6s" title="Mercedes-Benz phasing out V-6 engines in favor of inline-6s">
<img title="Mercedes-Benz phasing out V-6 engines in favor of inline-6s" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mercedes-benz-3-0-liter-inline-6_100579176_150x100.jpg" alt="Mercedes-Benz 3.0-liter inline-6" width="150" height="100" /> </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news">SEE ALL NEWS</a>
</div>
</div>
<div id="submenu-topics">
<h3>Topics</h3>
<ul>
<li>
 <a href="/news/spy-shot">Spy Shots</a>
</li>
<li>
<a href="/news/first-drives">First Drives</a>
</li>
<li>
<a href="/news/super-cars">Supercars</a>
</li>
<li>
<a href="/news/racing">Racing</a>
</li>
<li>
<a href="/news/videos">Videos</a>
</li>
<li>
<a href="/news/muscle-cars">Muscle Cars</a>
</li>
<li>
<a href="/news/concept-car">Concept Cars</a>
</li>
<li>
<a href="/news/auto-industry">Industry</a>
</li>
<li>
<a href="/news/suvs">SUVs</a>
</li>
<li>
<a href="/news/electric-cars">Electric Cars</a>
</li>
<li>
<a href="/news/hybrid">Hybrids</a>
</li>
<li>
<a href="/news/luxury-cars">Luxury</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
<div id="submenu-first-drives" class="submenu-dd">
<h3><a href="/news/first-drives">First Drives</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1114373_2018-buick-regal-sportback-first-drive-review-the-crossover-of-cars" title="2018 Buick Regal Sportback first drive review: the crossover of cars">
<img title="2018 Buick Regal Sportback first drive review: the crossover of cars" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-buick-regal-sportback_100637228_150x100.jpg" alt="2018 Buick Regal Sportback" width="150" height="100" /> </a>
<a class="title" href="/news/1114373_2018-buick-regal-sportback-first-drive-review-the-crossover-of-cars">2018 Buick Regal Sportback first drive review: the crossover of cars</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1114304_2018-infiniti-qx80-first-drive-review-age-is-more-than-a-number" title="2018 Infiniti QX80 first drive review: age is more than a number">
<img title="2018 Infiniti QX80 first drive review: age is more than a number" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-infiniti-qx80_100636952_150x100.jpg" alt="2018 Infiniti QX80" width="150" height="100" /> </a>
<a class="title" href="/news/1114304_2018-infiniti-qx80-first-drive-review-age-is-more-than-a-number">2018 Infiniti QX80 first drive review: age is more than a number</a>
</div>
 <div class="news-item  last">
<a class="news-image" href="/news/1114281_8-things-you-need-to-know-about-the-2018-cadillac-cts-v" title="8 things you need to know about the 2018 Cadillac CTS-V ">
<img title="8 things you need to know about the 2018 Cadillac CTS-V " class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-cadillac-cts-v_100636748_150x100.jpg" alt="2018 Cadillac CTS-V" width="150" height="100" /> </a>
<a class="title" href="/news/1114281_8-things-you-need-to-know-about-the-2018-cadillac-cts-v">8 things you need to know about the 2018 Cadillac CTS-V </a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/first-drives">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
<div id="autoshows" class="submenu-dd">
<h3><a href="/news/auto-shows">Auto Shows</a></h3>
<div id='auto-show-main'>
<div class="auto-show-city">
<a href='/news/detroit-auto-show'>Detroit</a>
</div>
<a class="news-image" href="/news/1114838_2019-jeep-cherokee-video-preview">
<img title="2019 Jeep Cherokee video preview" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-jeep-cherokee_100640612_255x110.jpg" alt="2019 Jeep Cherokee, 2018 Detroit auto show" width="255" height="110" /> </a>
<a class="title" href="/news/1114838_2019-jeep-cherokee-video-preview">
2019 Jeep Cherokee video preview </a>
<div id="main-autoshow-more-link" class="moreLink">
<a href='/news/detroit-auto-show'>More News</a>
</div>
</div>
<div id='auto-show-top'>
<div class="news-item ">
<a class="auto-show-city" href='/news/sema'>SEMA</a>
<a class="news-image" href="/news/1113636_this-weeks-top-photos-the-2017-sema-show-edition">
<img title="This Week’s Top Photos: the 2017 SEMA show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/1972-amc-javelin-amx-by-ringbrothers-2017-sema-show_100630888_150x90.jpg" alt="1972 AMC Javelin AMX by Ringbrothers, 2017 SEMA show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
<a class="news-image" href="/news/1114442_2019-vw-arteon-to-make-us-debut-at-2018-chicago-auto-show">
<img title="2019 VW Arteon to make US debut at 2018 Chicago auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volkswagen_100594259_150x90.jpg" alt="2019 Volkswagen Arteon, 2017 Geneva motor show" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
<a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
<img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
<a class="news-image" href="/news/1114688_bmw-gives-2-series-active-tourer-minor-updates">
<img title="BMW gives 2-Series Active Tourer minor updates" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-bmw-2-series-active-tourer_100639075_150x90.jpg" alt="2018 BMW 2-Series Active Tourer" width="150" height="90" /> </a>
</div>
<div class="news-item ">
<a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
<a class="news-image" href="/news/1114168_porsche-added-911-gt3-touring-package-as-reaction-to-911-r-flippers">
<img title="Porsche added 911 GT3 Touring package as reaction to 911 R flippers" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera-gt3_100621927_150x90.jpg" alt="2018 Porsche 911 GT3 with Touring Package" width="150" height="90" /> </a>
</div>
<div class="news-item  last">
<a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
<a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
<img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90" /> </a>
</div>
<br clear="both" />
</div>
</div>
</div>
<div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
<div id="submenu-photo" class="submenu-dd">
<div id="submenu-galleries">
<h3><a href="/pictures">Photo Galleries</a></h3>
<ul>
<li class="submenu-gallery-main">
<a class="submenu-image-link" href="/pictures/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani_gallery-1#100635574">
<img title="Lamborghini Urus" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/lamborghini-urus_100635574_270x140.jpg" alt="Lamborghini Urus" width="270" height="140" /> </a>
<a href="/pictures/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani_gallery-1#100635574">
Lamborghini Urus </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1114860_lotus-seems-dead-serious-about-building-a-crossover-suv_gallery-1#100630647">
<img title="Alleged patent drawing for Lotus SUV - Image via PC Auto" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_105x70.jpg" alt="Alleged patent drawing for Lotus SUV - Image via PC Auto" width="105" height="70" /> </a>
</li>
<li class="submenu-gallery-small">
<a class="submenu-image-link" href="/pictures/1114869_mercedes-new-mbux-infotainment-system-is-like-google-assistant-for-your-car_gallery-1#100640730">
<img title="Mercedes-Benz MBUX user interface" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mercedes-benz-mbux-user-interface_100640730_105x70.jpg" alt="Mercedes-Benz MBUX user interface" width="105" height="70" /> </a>
</li>
<li class="moreLink">
<a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
</li>
</ul>
</div>
</div>
</div>
<div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
<div id="submenu-videos" class="submenu-dd">
<div id="submenu-video">
<h3><a href="/videos">Videos</a></h3>
<ul>
<li class="submenu-video-main">
<div class="video-wrapper">
<a class="submenu-image-link" href="/news/1072181_2019-hyundai-santa-fe-spy-shots-and-video" title="2019 Hyundai Santa Fe spy shots and video">
<img title="2019 Hyundai Santa Fe spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-hyundai-santa-fe-spy-shots--image-via-s-baldauf-sb-medien_100640775_270x155.jpg" alt="2019 Hyundai Santa Fe spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155" /> <div class="video-icon-submenu">&nbsp;</div>
</a>
<a href="/news/1072181_2019-hyundai-santa-fe-spy-shots-and-video" class="submenu-video-featured">
2019 Hyundai Santa Fe spy shots and video </a>
</div>
<a href="/news/1072181_2019-hyundai-santa-fe-spy-shots-and-video">
<div class="video-icon"></div>
</a>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1101949_2019-bmw-z4-spy-shots-and-video" title="2019 BMW Z4 spy shots and video">&nbsp;</a>
<a class="submenu-image-link" href="/news/1101949_2019-bmw-z4-spy-shots-and-video" title="2019 BMW Z4 spy shots and video"> <img src="https://images.hgmsites.net/tmb/2019-bmw-z4-spy-shots--image-via-s-baldauf-sb-medien_100640745_t.gif" alt="2019 BMW Z4 spy shots and video" title="2019 BMW Z4 spy shots and video" />
</a>
</div>
</li>
 <li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1114874_new-facility-will-build-carbon-tubs-for-all-mclaren-supercars" title="New facility will build carbon tubs for all McLaren supercars ">&nbsp;</a>
<a class="submenu-image-link" href="/news/1114874_new-facility-will-build-carbon-tubs-for-all-mclaren-supercars" title="New facility will build carbon tubs for all McLaren supercars "> <img src="https://images.hgmsites.net/tmb/mclaren-senna-and-mp4-5_100640737_t.gif" alt="New facility will build carbon tubs for all McLaren supercars " title="New facility will build carbon tubs for all McLaren supercars " />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1114780_50th-anniversary-2019-ford-mustang-bullitt-cranks-out-475-horsepower" title="50th Anniversary 2019 Ford Mustang Bullitt cranks out 475 horsepower">&nbsp;</a>
<a class="submenu-image-link" href="/news/1114780_50th-anniversary-2019-ford-mustang-bullitt-cranks-out-475-horsepower" title="50th Anniversary 2019 Ford Mustang Bullitt cranks out 475 horsepower"> <img src="https://images.hgmsites.net/tmb/2019-ford-mustang_100640011_t.gif" alt="50th Anniversary 2019 Ford Mustang Bullitt cranks out 475 horsepower" title="50th Anniversary 2019 Ford Mustang Bullitt cranks out 475 horsepower" />
</a>
</div>
</li>
<li class="submenu-video-small">
<div>
<a class="video-icon-small-submenu" href="/news/1114821_long-lost-1968-mustang-from-bullitt-likely-worth-millions" title="Long-lost 1968 Mustang from “Bullitt” likely worth millions">&nbsp;</a>
<a class="submenu-image-link" href="/news/1114821_long-lost-1968-mustang-from-bullitt-likely-worth-millions" title="Long-lost 1968 Mustang from “Bullitt” likely worth millions"> <img src="https://images.hgmsites.net/tmb/ford-mustang_100640521_t.gif" alt="Long-lost 1968 Mustang from “Bullitt” likely worth millions" title="Long-lost 1968 Mustang from “Bullitt” likely worth millions" />
</a>
</div>
</li>
</ul>
<div class="moreLink">
<a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
</div>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
<div id="spy-shots" class="submenu-dd">
 <h3><a href="/news/spy-shot">Spy Shots</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1072181_2019-hyundai-santa-fe-spy-shots-and-video" title="2019 Hyundai Santa Fe spy shots and video">
<img title="2019 Hyundai Santa Fe spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-hyundai-santa-fe-spy-shots--image-via-s-baldauf-sb-medien_100640775_150x100.jpg" alt="2019 Hyundai Santa Fe spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1072181_2019-hyundai-santa-fe-spy-shots-and-video">2019 Hyundai Santa Fe spy shots and video</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots" title="2020 Mercedes-Benz EQC electric SUV spy shots">
<img title="2020 Mercedes-Benz EQC electric SUV spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-mercedes-benz-eqc-spy-shots--image-via-s-baldauf-sb-medien_100640758_150x100.jpg" alt="2020 Mercedes-Benz EQC spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1108675_2020-mercedes-benz-eqc-electric-suv-spy-shots">2020 Mercedes-Benz EQC electric SUV spy shots</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1101949_2019-bmw-z4-spy-shots-and-video" title="2019 BMW Z4 spy shots and video">
<img title="2019 BMW Z4 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-z4-spy-shots--image-via-s-baldauf-sb-medien_100640745_150x100.jpg" alt="2019 BMW Z4 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100" /> </a>
<a class="title" href="/news/1101949_2019-bmw-z4-spy-shots-and-video">2019 BMW Z4 spy shots and video</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/spy-shot">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
<div id="spy-shots" class="submenu-dd">
<h3><a href="/news/technology">Car Tech</a></h3>
<div class="news-item ">
<a class="news-image" href="/news/1114869_mercedes-new-mbux-infotainment-system-is-like-google-assistant-for-your-car" title="Mercedes' new MBUX infotainment system is like Google Assistant for your car">
<img title="Mercedes' new MBUX infotainment system is like Google Assistant for your car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mercedes-benz-mbux-user-interface_100640730_150x100.jpg" alt="Mercedes-Benz MBUX user interface" width="150" height="100" /> </a>
<a class="title" href="/news/1114869_mercedes-new-mbux-infotainment-system-is-like-google-assistant-for-your-car">Mercedes' new MBUX infotainment system is like Google Assistant for your car</a>
</div>
<div class="news-item ">
<a class="news-image" href="/news/1114862_5-things-to-know-about-the-2019-ram-1500" title="5 things to know about the 2019 Ram 1500">
<img title="5 things to know about the 2019 Ram 1500" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-ram-1500_100640312_150x100.jpg" alt="2019 Ram 1500, 2018 Detroit auto show" width="150" height="100" />  </a>
<a class="title" href="/news/1114862_5-things-to-know-about-the-2019-ram-1500">5 things to know about the 2019 Ram 1500</a>
</div>
<div class="news-item  last">
<a class="news-image" href="/news/1114841_infinitis-first-electric-car-coming-in-2021" title="Infiniti's first electric car coming in 2021">
<img title="Infiniti's first electric car coming in 2021" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/infiniti-q-inspiration-design-sketch_100640677_150x100.jpg" alt="Infiniti Q Inspiration design sketch" width="150" height="100" /> </a>
<a class="title" href="/news/1114841_infinitis-first-electric-car-coming-in-2021">Infiniti's first electric car coming in 2021</a>
</div>
<div class="moreLink">
<a title="Read more" href="/news/technology">SEE MORE</a>
</div>
</div>
</div>
<div class="topnav-link"><span class="navTxt">More</span>
<div id="submenu-more" class="submenu-dd">
<div class="submenu-outer">
<ul class="top-social">
<li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
<li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
<li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
<li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
</ul>
</div>
</div>
</div>
<div class="vLine"></div>
</div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
<div class="search" id="masterSearch">
<div class="global-google-search" id="google-search-form-0" style="width: 210px;">
<script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
<gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
</div> 
</div> 
<div id="masterhead-adblock-wrapper">
<div id="masterhead-adblock" class="adExpanded">

<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
</div>
</div> 
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
<div id="bc_container">
<div id="breadcrumbs">
<div id="bc_title">
<a id="a_bc_home" href="/"><span>Home</span></a>
</div>
<div class="bc_separator"></div>
<div id="bc_child_0">
<a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
</div>
<div class="bc_separator"></div> <div id="bc_child_1">
<a id="a_bc_1" class="bc_link" href="/news/sport-cars"><span>Sports Cars</span></a>
</div>
<div class="bc_separator"></div> <div id="a_bc_2" class="bc_link">
<span>McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari</span> </div>
<div style="clear:both"></div><br class="clear" />
</div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
<script>
    hgmPageData.push({'category_tags': 'suvs,ferrari,lamborghini,mclaren,sport-cars'});
</script>
<script>
        $(function() {
            hgm.pingView(1114887, null);
        });
    </script>
<div id="container">
<div class="social-v">
<ul>
<li class="social-facebook-button">
<a class="facebook" title="Share this article on Facebook" href="javascript:void(0);" data-title="News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari" onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari&amp;u=https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="social-twitter-button">
<a title="Share this article on Twitter" href="javascript:void(0);" data-title="News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari" onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
</a>
</li>
<li class="social-gplusone-button">
<a class="googleplus" title="Share this article on Google+" href="javascript:void(0);" data-title="News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari" onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
</a>
</li>
<li class="linkedIn-share-button">
<a class="linkedin" title="Share this article on LinkedIn" href="javascript:void(0);" data-title="News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari" onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari', 700, 420)">
</a>
</li>
<li class="bookmark-button">
<a title="Bookmark this page" href="#" rel="sidebar">
</a>
</li>
<li class="email-this-button">
<a class="email-this m-email" title="Email this article" data-subject="News%3A%20McLaren%20has%20no%20plans%20to%20build%20an%20SUV%20to%20challenge%20Lamborghini%2C%20Ferrari" href="#"></a>
</li>
</ul>
<br clear="all" />
</div> 
<div id="social-email-div" style="display:none">
<div class="title"><h2>Email This Page</h2></div>
<div id="social-error-messages"></div>
<form id="social-email-form">
<div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
<input type="text" name="email" id="social-fake-email" class="social-form-field">
<div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
<div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
<div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
<input type="hidden" name="token" value="pyQQEqHkJxkTaNxoPCAlCOWH5tnP5GbHGvlKinYykg==">
<div id="social-submit"><div class="stdButton">Send</div></div>
</form>
<div id="social-success-message">
<div>Your email was sent successfully.</div>
<div><span class="social-close">Close</span></div>
</div>
<br>
</div> <div class="centerColumn">
<div class="headtohead-banner"></div>
<h1>McLaren has no plans to build an SUV to challenge Lamborghini, Ferrari</h1>
<div id="leftcol">
<div class="article_body">
<div class="article_content">
<div class="author-line">
<div id="byline" class="byline">
<div class="reviewer">
<a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(https://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=mm&s=40)"></a>
<span class="ex-author ">
<a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
</div>
</div>
<div class="by-line-comments-views-date">
<a href="https://www.motorauthority.com/news/1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari#disqus_thread" class="comment comment-disqus"></a>
<span class="date">Jan 18, 2018</span>
</div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script> <br class="clear" />
</div>
<div class="image_wrapper first_wrapper"><img name="tccimg_100640740_m" float="none" src="https://images.hgmsites.net/med/mclaren-composites-technology-centre-mctc_100640740_m.jpg" title="McLaren Composites Technology Center (MCTC)" alt="McLaren Composites Technology Center (MCTC)" width="640" height="426" data-width="1024" data-height="682" data-url="https://images.hgmsites.net/lrg/mclaren-composites-technology-centre-mctc_100640740_l.jpg" class="first_image"><p>McLaren Composites Technology Center (MCTC)</p><a name="tccwrp_100640740" class="enlarge" href="/image/100640740_mclaren-composites-technology-center-mctc" target="_blank">Enlarge Photo</a></div><p>Despite the growing trend toward high-end SUVs, one supercar maker has no plans to fall in line. That would be McLaren, which said it has absolutely no plans to introduce a Lamborghini- or Ferrari-rivaling SUV, according to a <a href="https://www.topgear.com/car-news/british/mclaren-wont-be-making-suv" target="_blank"><em>Top Gear</em></a> report published on Wednesday.</p>
<p>Although the brand has plans for 12 new cars between now and 2022, none of them will take the shape of a high-riding SUV. And <span>McLaren head designer Dan Parry-Williams trounced the idea.</span></p>
<p><span><span>"I'm not the first person to point out an SUV is neither particularly sporty or utilitarian," he said. He also said the segment does not cultivate McLaren's design ideal of "everything for a reason."</span></span></p>
<p>We've heard similarly brash tones from Ferrari over its own utility vehicle, specifically from chairman Sergio Marchionne. Once a hard "no" on a Ferrari SUV, the <a title="Sergio Marchionne confirms Ferrari will build an SUV" href="https://www.motorauthority.com/news/1113160_sergio-marchionne-confirms-ferrari-will-build-an-suv">now-confirmed "Ferrari Utility Vehicle"</a> we be one of Marchionne's final projects before leaving the brand in 2021. Although an SUV follows none of Ferrari's pedigree, the chairman assured loyalists it <a title="Marchionne: Ferrari SUV coming by 2020, will embody brand's driving characteristics" href="https://www.motorauthority.com/news/1114854_marchionne-ferrari-suv-coming-by-2020-will-embody-brands-driving-characteristics">will drive like a Ferrari</a>. And, of course, there's the <a title="Lamborghini Urus: modern-day Rambo Lambo is finally here" href="https://www.motorauthority.com/news/1114130_lamborghini-urus-modern-day-rambo-lambo-is-finally-here">Lamborghini Urus</a>, which seems less sacrilegious only because of the rough-and-tumble LM002 SUV of 1986-1993. Still, it's a far cry from the brand's other products like the <a title="Lamborghini Huracán Performante destroys Porsche 918's Nürburgring record" href="https://www.motorauthority.com/news/1109135_lamborghini-huracn-performante-destroys-porsche-918s-nrburgring-record">Huracán Performante</a>. </p>
<p><span><span>All of McLaren's future cars will ride on one of three architectures and continue to fall under the Sport Series, Super Series, or Ultimate Series groupings. Even if McLaren pulled a 180, none of the platforms would support a utility vehicle.</span></span></p></div>
</div>
<div id="postNav">
<a href="/news/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
<a href="/news/1114885_mercedes-benz-phasing-out-v-6-engines-in-favor-of-inline-6s" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
<div class="tags-and-cats">
<div class="article-cats">
<span>Posted in:</span>
<div class="links">
<a href="/news/ferrari" rel="tag">Ferrari News</a>
<a href="/news/lamborghini" rel="tag">Lamborghini News</a>
<a href="/news/mclaren" rel="tag">McLaren News</a>
<a href="/news/sport-cars" rel="tag">Sports Cars</a>
<a href="/news/suvs" rel="tag">SUVs</a>
</div>
<div class="clear"></div>
</div>
</div> 

<div class="recommended-galleries group">
<h3><a href="/pictures">Recommended Galleries</a></h3>

<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114879_jamie-foxx-spotted-driving-the-rezvani-tank">
<img src="https://static.hgmsites.net/images/cache/jamie-foxx-with-the-rezvani-tank_100640785_150x100.jpg" alt="Jamie Foxx spotted driving the Rezvani Tank" width="150" height="100" /> </a>
<a href="/news/1114879_jamie-foxx-spotted-driving-the-rezvani-tank">
<span>Jamie Foxx spotted driving the Rezvani Tank</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani">
<img src="https://static.hgmsites.net/images/cache/lamborghini-urus_100635574_150x100.jpg" alt="8 questions about the Lamborgini Urus with R&amp;D boss Maurizio Reggiani" width="150" height="100" /> </a>
<a href="/news/1114871_8-questions-about-the-lamborgini-urus-with-rd-boss-maurizio-reggiani">
<span>8 questions about the Lamborgini Urus with R&D boss Maurizio Reggiani</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114869_mercedes-new-mbux-infotainment-system-is-like-google-assistant-for-your-car">
<img src="https://static.hgmsites.net/images/cache/mercedes-benz-mbux-user-interface_100640730_150x100.jpg" alt="Mercedes' new MBUX infotainment system is like Google Assistant for your car" width="150" height="100" /> </a>
<a href="/news/1114869_mercedes-new-mbux-infotainment-system-is-like-google-assistant-for-your-car">
<span>Mercedes' new MBUX infotainment system is like Google Assistant for your car</span>
</a>
</div>


<div class="recommended-gallery">
<a class="recommended-link" href="/news/1114860_lotus-seems-dead-serious-about-building-a-crossover-suv">
<img src="https://static.hgmsites.net/images/cache/alleged-patent-drawing-for-lotus-suv--image-via-pc-auto_100630647_150x100.jpg" alt="Lotus seems dead serious about building a crossover SUV" width="150" height="100" /> </a>
<a href="/news/1114860_lotus-seems-dead-serious-about-building-a-crossover-suv">
<span>Lotus seems dead serious about building a crossover SUV</span>
</a>
</div>

</div>

<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script> <div class="bottom-center-adverts">

<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
</div>
<div class="block_border">&nbsp;</div>
<div id="contribute-followus">
<div class="contribute">
<div class="label">Contribute</div>
<a class="sendUsTip" href="/contactus">Send us a tip</a>
<a class="comments" href="#comments">Comment</a>
<a class="contactEditor" href="/contactus">Contact the editor</a>
</div>
<div class="followus">
<div class="label">Follow Us</div>
<div class="facebook-twitter-follow">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>

<div class="module static-email-subscribe inline">
<span class="email-label"> Get daily e-mail updates </span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter Email" class="input" />
<div class="stdButton mailchimp-signup">GO</div> <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>

</div>
<br clear="all" />
</div>
<div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1114887&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
</div>


<div id="rightcol">
<div class="w300">


<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>

<div class="module static-email-subscribe ">
<span class="email-label-1">Sign up for our Daily</span>
<span class="email-label-2">Newsletter</span>
<span class="email-label-3">Get daily news, spy shots and more!</span>
<form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
<input type="text" name="email" placeholder="Enter email" class="input" />
<div class="stdButton mailchimp-signup">Sign Up</div> <div class="clear"></div>
<span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
</form>
<span class="error-msg"></span>
<p class="thanks-msg"></p>
<p class="msg"></p>
</div>

<div class="small module" id="related-news-table">
<div class="block-header">
<h3 class="block-title">Related Articles</h3>
</div>
<ul class="block-inner articles_listing">
<li>
<a class="image-link" href="/news/1114854_marchionne-ferrari-suv-coming-by-2020-will-embody-brands-driving-characteristics">
<img title="Marchionne: Ferrari SUV coming by 2020, will embody brand's driving characteristics" src="https://static.hgmsites.net/images/cache/ferrari_100625638_130x80.jpg" alt="Michael Schumacher’s Ferrari F2001 race car from the 2001 Formula 1 World Championship" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114854_marchionne-ferrari-suv-coming-by-2020-will-embody-brands-driving-characteristics">Marchionne: Ferrari SUV coming by 2020, will embody brand's driving characteristics</a>
</li>
<li>
<a class="image-link" href="/news/1114843_ferrari-will-beat-tesla-to-electric-supercar-says-marchionne">
<img title="Ferrari will beat Tesla to electric supercar, says Marchionne" src="https://static.hgmsites.net/images/cache/gathering-of-modern-ferraris_100636693_130x80.jpg" alt="Gathering of modern Ferraris" width="130" height="80" />  </a>
<a class="title-link" href="/news/1114843_ferrari-will-beat-tesla-to-electric-supercar-says-marchionne">Ferrari will beat Tesla to electric supercar, says Marchionne</a>
</li>
<li>
<a class="image-link" href="/news/1114724_daniil-kvyat-back-in-f1-as-ferrari-development-driver">
<img title="Daniil Kvyat back in F1 as Ferrari development driver" src="https://static.hgmsites.net/images/cache/daniil-kvyat_100443761_130x80.jpg" alt="Daniil Kvyat" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114724_daniil-kvyat-back-in-f1-as-ferrari-development-driver">Daniil Kvyat back in F1 as Ferrari development driver</a>
</li>
<li>
<a class="image-link" href="/news/1114708_ferrari-challenge-to-use-intel-powered-ai-drones-to-hone-racer-skills-improve-fan-experience">
<img title="Ferrari Challenge to use Intel-powered AI, drones to hone racer skills, improve fan experience" src="https://static.hgmsites.net/images/cache/ferrari_100639119_130x80.jpg" alt="Intel partners with Ferrari for AI and drone support at Ferrari Challenge series" width="130" height="80" /> </a>
<a class="title-link" href="/news/1114708_ferrari-challenge-to-use-intel-powered-ai-drones-to-hone-racer-skills-improve-fan-experience">Ferrari Challenge to use Intel-powered AI, drones to hone racer skills, improve fan experience</a>
</li>
<li class="follow-us">
<h3>Follow Us</h3>
<div>
<div class="facebook">
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
On Facebook
</div>
<div class="twitter-google-plus">
<div class="twitter">
<a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a> </div>
<div class="google-plus">
<a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;" /></a> </div>
</div>
<div class="clear"></div>
</div>
</li>
</ul>
<br class="clear" />
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
<div class="module" id="app-promos">
<div class="block-header">
<h3 class="block-title">Take Us With You!</h3>
</div>
<div class="block-inner">
<a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
</div>
</div>

<div id="mostpopular-blog-thisweek">
<h2>Most Popular <span>This Week</span></h2>
<div class="clear"></div>

<div class="popular-outer">
<div class="popular_1 most-popular">
<div class="image-number">1</div>
<a class="mainLink" href="/news/1114821_long-lost-1968-mustang-from-bullitt-likely-worth-millions" title="Long-lost 1968 Mustang from “Bullitt” likely worth millions">
<img src="https://images.hgmsites.net/tmb/ford-mustang_100640521_t.gif" alt="Long-lost 1968 Mustang from “Bullitt” likely worth millions" />
Long-lost 1968 Mustang from “Bullitt” likely worth millions </a>
 <div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114821_long-lost-1968-mustang-from-bullitt-likely-worth-millions" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114821_long-lost-1968-mustang-from-bullitt-likely-worth-millions#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_2 most-popular">
<div class="image-number">2</div>
<a class="mainLink" href="/news/1114695_subaru-viziv-performance-sti-concept-debuts-could-hint-at-next-gen-wrx-sti" title="Subaru Viziv Performance STI concept debuts, could hint at next-gen WRX STI">
<img src="https://images.hgmsites.net/tmb/subaru-viziv-performance-sti-concept_100639433_t.gif" alt="Subaru Viziv Performance STI concept debuts, could hint at next-gen WRX STI" />
Subaru Viziv Performance STI concept debuts, could hint at... </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114695_subaru-viziv-performance-sti-concept-debuts-could-hint-at-next-gen-wrx-sti" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114695_subaru-viziv-performance-sti-concept-debuts-could-hint-at-next-gen-wrx-sti#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_3 most-popular">
<div class="image-number">3</div>
<a class="mainLink" href="/news/1114749_2019-chevrolet-silverado-lighter-stronger-and-smarter" title="2019 Chevrolet Silverado: lighter, stronger, and smarter">
<img src="https://images.hgmsites.net/tmb/2019-chevrolet-silverado-1500_100639965_t.gif" alt="2019 Chevrolet Silverado: lighter, stronger, and smarter" />
2019 Chevrolet Silverado: lighter, stronger, and smarter </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114749_2019-chevrolet-silverado-lighter-stronger-and-smarter" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114749_2019-chevrolet-silverado-lighter-stronger-and-smarter#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="popular-outer">
<div class="popular_4 most-popular">
<div class="image-number">4</div>
<a class="mainLink" href="/news/1114747_2018-ford-f-150-diesel-video-preview" title="2018 Ford F-150 diesel video preview">
<img src="https://images.hgmsites.net/tmb/2018-ford-f-150_100638681_t.gif" alt="2018 Ford F-150 diesel video preview" />
2018 Ford F-150 diesel video preview </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114747_2018-ford-f-150-diesel-video-preview" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114747_2018-ford-f-150-diesel-video-preview#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
 <div class="popular-outer">
<div class="popular_5 most-popular">
<div class="image-number">5</div>
<a class="mainLink" href="/news/1114779_2019-ram-1500-first-look-big-rig-turns-the-page" title="2019 Ram 1500 first look: big rig turns the page">
<img src="https://images.hgmsites.net/tmb/2019-ram-1500_100640294_t.gif" alt="2019 Ram 1500 first look: big rig turns the page" />
2019 Ram 1500 first look: big rig turns the page </a>
<div class="fb-like-btn">
<div class="fb-like" data-href="https://www.motorauthority.com/news/1114779_2019-ram-1500-first-look-big-rig-turns-the-page" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light"></div></div>
<a href="https://www.motorauthority.com/news/1114779_2019-ram-1500-first-look-big-rig-turns-the-page#disqus_thread" class="comment comment-disqus"></a> </div>
<div class="clear">&nbsp;</div>
</div>
<div class="clear"></div>
<span class="moreLink"><a href="/news">More</a></span>
</div> 
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>
<div id="category-list" class="">
<ul>
<li>
<a class="cat" href="/news/spy-shot">SPY SHOTS</a>
<a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots" /></a>
</li>
<li>
<a class="cat" href="/news/first-drives">FIRST DRIVES</a>
<a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives" /></a>
</li>
<li>
<a class="cat" href="/news/super-cars">SUPERCARS</a>
<a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars" /></a>
</li>
<li>
<a class="cat" href="/news/racing">RACING</a>
<a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing" /></a>
</li>
<li>
<a class="cat" href="/news/videos">VIDEOS</a>
<a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos" /></a>
</li>
<li>
<a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
<a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars" /></a>
</li>
</ul>
</div>
<br class="clear" />
</div>

<br clear="all" />
</div>
</div>
</div>

<div id="popup-email-subscribe" style="display:block">
<div id="popup-newsletter-header">
<img src="/images/ma2/mailchimp_popup_logo.png" />
</div>
<div class="email-subscribe-text">
<span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
<span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
</div>
<form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
<input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }" onfocus="if(this.value =='Enter your email address') { this.value = ''; }" class="email-fld" value="Enter your email address" name="email">
<div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
</form>
<p class="thanks-msg"></p>
<p class="msg"></p>
<span class="error-msg"></span>
</div>
<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>

<div class="Section_3">
<h3 class="Title5">More from High Gear Media</h3>
<div class="clear">&nbsp;</div>
<ul>
<li class="Sec3_Box  first">
<a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1114855_ferrari-infiniti-embrace-evs-mazda-takes-the-top-epa-slot-ford-has-more-evs-to-come-todays-car-news" title="Ferrari, Infiniti embrace EVs; Mazda takes the top EPA slot; Ford has more EVs to come: Today's Car News">
<img title="Ferrari, Infiniti embrace EVs; Mazda takes the top EPA slot; Ford has more EVs to come: Today's Car News" src="https://static.hgmsites.net/images/cache/infiniti_100640089_120x80.jpg" alt="Infiniti Q Inspiration, 2018 Detroit auto show" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1114855_ferrari-infiniti-embrace-evs-mazda-takes-the-top-epa-slot-ford-has-more-evs-to-come-todays-car-news">
Ferrari, Infiniti embrace EVs; Mazda takes the top EPA slot; Ford has more EVs to come: Today's Car News </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1114884_fisker-emotion-heres-why-were-skeptical-about-fiskers-latest-electric-car" title="Fisker EMotion: here's why we're skeptical about Fisker's latest electric car">
<img title="Fisker EMotion: here's why we're skeptical about Fisker's latest electric car" src="https://static.hgmsites.net/images/cache/henrik-fisker_100638836_120x80.jpg" alt="Henrik Fisker" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1114884_fisker-emotion-heres-why-were-skeptical-about-fiskers-latest-electric-car">
Fisker EMotion: here's why we're skeptical about Fisker's latest electric car </a>
</li>
<li>
<a class="image-link" href="//www.greencarreports.com/news/1114870_mazda-tops-epa-fuel-efficiency-rankings-for-fifth-year-in-a-row" title="Mazda tops EPA fuel-efficiency rankings for fifth year in a row">
<img title="Mazda tops EPA fuel-efficiency rankings for fifth year in a row" src="https://static.hgmsites.net/images/cache/2016-mazda-mazda3_100517712_120x80.jpg" alt="2016 Mazda 3" width="120" height="80" /> </a>
<a href="//www.greencarreports.com/news/1114870_mazda-tops-epa-fuel-efficiency-rankings-for-fifth-year-in-a-row">
Mazda tops EPA fuel-efficiency rankings for fifth year in a row </a>
</li>
</ul>
</li>
<li class="Sec3_Box ">
<a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
<ul>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114886_2018-hyundai-kona-rated-at-30-mpgwith-a-catch" title="2018 Hyundai Kona rated at 30 mpg–with a catch">
<img title="2018 Hyundai Kona rated at 30 mpg–with a catch" src="https://static.hgmsites.net/images/cache/2018-hyundai-kona_100634878_120x80.jpg" alt="2018 Hyundai Kona, 2017 Los Angeles auto show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114886_2018-hyundai-kona-rated-at-30-mpgwith-a-catch">
2018 Hyundai Kona rated at 30 mpg–with a catch </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114882_ride-sharing-may-be-driving-people-away-from-car-ownership" title="Ride-sharing may be driving people away from car ownership">
<img title="Ride-sharing may be driving people away from car ownership" src="https://static.hgmsites.net/images/cache/lyft-car-with-trademark-pink-mustache-via-wikimedia_100441198_120x80.jpg" alt="Lyft car with trademark pink mustache (via Wikimedia) " width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114882_ride-sharing-may-be-driving-people-away-from-car-ownership">
Ride-sharing may be driving people away from car ownership </a>
</li>
<li>
<a class="image-link" href="//www.thecarconnection.com/news/1114878_ford-reshuffles-ram-1500-in-depth-chinas-electric-car-sales-whats-new-the-car-connection" title="Ford reshuffles, Ram 1500 in-depth, China's electric car sales: What’s New @ The Car Connection">
<img title="Ford reshuffles, Ram 1500 in-depth, China's electric car sales: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-ford-ecosport_100581396_120x80.jpg" alt="2018 Ford Ecosport, 2016 Los Angeles Auto Show" width="120" height="80" /> </a>
<a href="//www.thecarconnection.com/news/1114878_ford-reshuffles-ram-1500-in-depth-chinas-electric-car-sales-whats-new-the-car-connection">
Ford reshuffles, Ram 1500 in-depth, China's electric car sales: What’s New @ The Car Connection </a>
</li>
</ul>
</li>
</ul>
</div>
<div class="clear">&nbsp;</div>


<div class="Footer">

<div class="Foot_Box1">
<img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
<div class="footer-mobile"></div>
</div>


<div class="Foot_Box2">
<ul>
<li><a href="/news">News</a></li>
<li>
<a href="/news/auto-shows">AUTO SHOWS</a>
<span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
<span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
</li>
<li><a href="/news/spy-shot">SPY SHOTS</a></li>
</ul>
</div>


<div class="Foot_Box3">
<ul>
<li><a href="/reviews">Reviews</a></li>
<li><a href="/pictures">Photos</a></li>
<li><a href="/videos">Videos</a></li>
<li><a href="/rss">RSS Feed</a></li>
</ul>
</div>


<div class="Foot_Box4">
<ul>
<li>Company</li>
<li><a href="/aboutus">About Us</a></li>
<li><a href="/contactus">Contact Us</a></li>
<li><a href="https://ibauto.tumblr.com/">Press</a></li>
<li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
<li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
<li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
</ul>
</div>


<div class="Foot_Box5">
<ul>
<li class="Title">Follow Us</li>
<li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
<li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
<li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
</ul>
<div class="clear">&nbsp;</div>
</div>

<div class="clear">&nbsp;</div>
</div>


<div class="Foot_Last">
&copy; 2017 MotorAuthority. All Rights Reserved.
MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.
Stock photography by <a href="//www.izmocars.com/">izmostock</a>.
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>

<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
</div>
</div>

<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/505238.js"></script>
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=mclaren&pageurl=%2Fnews%2F1114887_mclaren-has-no-plans-to-build-an-suv-to-challenge-lamborghini-ferrari%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=suvs&tag2=ferrari&tag3=lamborghini&tag4=mclaren&tag5=sport-cars'});
</script>


<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
<script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script> </div>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":245,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
