<!doctype html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<script>
        !function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f389d50a-32e0-478b-9d4b-2d4592528bea", "9502d019-da52-4a3c-be4a-f811a812c7af",{});
        permutive.addon("web", { page: {"user":{"latitude":null,"longitude":null,"city":null,"region":null,"state":null,"countryName":null,"zipcode":null,"postalCode":null,"stateCode":null,"countryCode":null,"userAgent":"Go-http-client/2.0"},"title":"Briggs Cunningham Corvette that raced at Le Mans sells for $785,500","description":"A Corvette raced by Briggs Cunningham and thought lost forever was sold during the 2021 Amelia Island Concours d'Elegance.","vehicle":{"make":"Chevrolet","model":"Corvette","tags":["sport-cars","classic-cars","amelia-island-concours-delegance","auctions","24-hours-of-le-mans","briggs-cunningham"]}} });
    </script>
<script async src="https://cdn.permutive.com/f389d50a-32e0-478b-9d4b-2d4592528bea-web.js"></script>
<script>
        dataLayer =  [{"make_name":["Chevrolet"],"make_seo_name":["chevrolet"],"model_name":["Corvette"],"model_seo_name":["corvette"],"tags":["sport-cars","classic-cars","amelia-island-concours-delegance","auctions","24-hours-of-le-mans","briggs-cunningham"]}] ;
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window, document, 'script', 'dataLayer', 'GTM-M73XHX4');
    </script>
<title>Briggs Cunningham Corvette that raced at Le Mans sells for $785,500</title>
<meta name="description" content="A Corvette raced by Briggs Cunningham and thought lost forever was sold during the 2021 Amelia Island Concours d&#039;Elegance."> <link rel="canonical" href="https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500">
<script type="application/ld+json">
{"@context":"https://schema.org","@type":"WebPage","@id":"https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500","url":"https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500","isPartOf":{"@type":"WebSite","@id":"https://www.motorauthority.com/#site"},"breadcrumb":{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.motorauthority.com/news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.motorauthority.com/news/classic-cars","name":"Classic Cars"}}]},"mainEntity":{"@type":"NewsArticle","@id":"https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500#this","url":"https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500","headline":"Briggs Cunningham Corvette that raced at Le Mans sells for $785,500","datePublished":"2021-05-24T14:00:00+0000","dateModified":"2021-05-24T13:24:34+0000","description":"A Corvette raced by Briggs Cunningham and thought lost forever was sold during the 2021 Amelia Island Concours d'Elegance.","author":{"@type":"Person","name":"Viknesh Vijayenthiran","jobTitle":"Editor","image":"https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg","url":"https://www.motorauthority.com/writer/10001739_viknesh-vijayenthiran"},"publisher":{"@type":"Organization","@id":"https://www.motorauthority.com/#organization"},"articleSection":"Classic Cars","keywords":"Classic Cars","image":{"@type":"ImageObject","@id":"https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg#this","url":"https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg","caption":"#1 and #3 Briggs Cunningham 1960 Chevrolet Corvette","description":"","width":1024,"height":576,"uploadDate":"2012-08-24T10:08:07+0000"}}}
</script>
<meta property="fb:pages" content="196092100393">
<meta property="fb:app_id" content="120432421372">
<meta property="og:site_name" content="Motor Authority">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500">
<meta property="og:title" content="Briggs Cunningham Corvette that raced at Le Mans sells for $785,500">
<meta property="og:description" content="A Corvette raced by Briggs Cunningham and thought lost forever was sold during the 2021 Amelia Island Concours d'Elegance.">
<meta property="og:image" content="https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@MotorAuthority">
<meta property="twitter:creator" content="@vikneshvijay">
<meta property="twitter:title" content="Briggs Cunningham Corvette that raced at Le Mans sells for $785,500">
<meta property="twitter:description" content="A Corvette raced by Briggs Cunningham and thought lost forever was sold during the 2021 Amelia Island Concours d'Elegance.">
<meta property="twitter:image" content="https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg">
<link href="https://feeds.highgearmedia.com/?sites=MotorAuthority" rel="alternate" type="application/rss+xml" title="Motor Authority News">
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon">
<link href="/css/app.css?id=924d3fae1d970ceba6d4" rel="stylesheet">
<script src="/js/head.js?id=ab654b229848d266608c"></script>
<script async src="https://confiant-integrations.global.ssl.fastly.net/cVCBi6sio0Kr78j5IZSJs1SQ8No/gpt_and_prebid/config.js"></script>
<script async src="https://js-sec.indexww.com/ht/p/184397-144425686721597.js"></script> <script async src="https://cdn.districtm.ca/merge/merge.116297.js"></script> <script async src="https://internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script> <script class="kxct" data-id="sh2lfhber" data-timing="async" data-version="3.0">
                    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
                    (function(){
                        function retrieve(n){
                            var k='kx'+'internetbrands_'+n, ls=(function(){
                                try {
                                    return window.localStorage;
                                } catch(e) {
                                    return null;
                                }
                            })();
                            if (ls) {
                                return ls[k] || '';
                            } else if (navigator.cookieEnabled) {
                                var m = document.cookie.match(k+'=([^;]*)');
                                return (m && unescape(m[1])) || '';
                            } else {
                                return '';
                            }
                        }
                        Krux.user = retrieve('user');
                        Krux.segments = retrieve('segs').split(',');
                    })();
                </script>
<script async src="https://cdn.krxd.net/controltag/sh2lfhber.js"></script>
<script>
    var gptadslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script>
        hgmads.setAdUnitBasePath('/2922/motorauthority.tmus');
</script>
<script>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</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
        g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
    apstag.init({
        pubID:'3188',
        adServer:'googletag',
        bidTimeout:2e3
    });


</script>
<script>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</script>
<script type="text/javascript" src="https://gdpr.internetbrands.com/v2/ibccm.min.js"></script>
</head>
<body>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M73XHX4"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header>
<div class="nav-container">
<nav>
<div class="mobile-menu"><a class="toggle-device-nav" href="#"></a></div>
<div class="logo"><a href="/" title="Motor Authority"></a></div>
<div class="nav-items">
<ul>
<li><a class="nav-link" data-menu="news" href="/news">News</a></li>
<li><a class="nav-link" href="/news/first-drives">First Drives</a></li>
<li><a class="nav-link" data-menu="auto-shows" href="/news/auto-shows">Auto Shows</a></li>
<li><a class="nav-link" href="/pictures">Photos</a></li>
<li><a class="nav-link" href="/videos">Videos</a></li>
<li><a class="nav-link" href="/news/spy-shot">Spy Shots</a></li>
<li class="desktop-newsletter"><a class="nav-link-btn" data-menu="newsletter" href="javascript:void(0)" title="Newsletter Signup"><img src="/images/envelope.svg" />newsletter</a></li>
</ul>
</div>
<div class="search">
<a class="nav-link-search" data-menu="search" href="javascript:void(0)" title="Search"></a>
</div>
</nav>
</div>
<div class="adv-spacer-top-wraper">
<div class="adv-spacer top ">
<div id="ad-top"></div>
</div>
</div>
<div id="breadcrumbs">
<a href="/">Home</a>
<span> / </span>
<a href="/news">News</a>
<span> / </span>
<a href="/news/classic-cars">Classic Cars</a>
</div>
</header>
<div id="main">
<div class="hidden-slot" id="ad-a-1"></div>
<script>
        window.disqus_domain = 'https://www.motorauthority.com';
        window.disqus_shortname = 'motorauthority';
        window.disqus_key = 'NCF9QGiigz0WoG2RAdgNHu0h4WSUWoLkzI4RZJ6UisUx951obo7XTL1BigknDT9P';
    </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-top',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 6;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-top"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.refreshOnScroll", "", 'true', 'slotRenderEnded', 'true');
                    callbackFunctions.push(callbackFunction)
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.sq-block.dynamic-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-side-rail-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-side-rail-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
                            callbackFunctions = [];
                                    var callbackFunction = new hgmads.CallbackFunctionContainer('', "hgmads.disableByMediaQuery", "(max-width: 440px)", 'true', 'renderDynamicAds', 'true');
                    callbackFunctions.push(callbackFunction)
                            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-spacer.dynamic)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'news-letter-center',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["news-letter-center"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                            wayPointConfig = {fetchMarginPercent: '200%', renderMarginPercent: '150%'};
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[728,90]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.adv-container .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [1280, 600] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': []  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-top)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-top_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-top_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<script>
            var xpath = 'appendTo(.video-popup-sidebar .adv-spacer-bottom)',
                sizes = [[300, 250]],
                zone = 'newsarticle',
                pos = 'd-media-pop-up-bottom_m-media-pop-up-bottom',
                sizeW = '300',
                sizeH = '250',
                adClasses = '',
                adSizeMap = [],
                label = '',
                throttleInterval = 2;

            var targets = [];
            targets.push( {'kw': ["d-media-pop-up-bottom_m-media-pop-up-bottom"] });
            targets.push( {'sz': ["300x250"] });
                                        targets.push( {'tags': ["chevrolet,sport-cars,classic-cars,corvette,amelia-island-concours-delegance,auctions,24-hours-of-le-mans,briggs-cunningham"]} );
                                                                targets.push( {'make': ["chevrolet"]} );
                                        targets.push( {'model': ["corvette"]} );
                                                        targets.push( {'page': ["blog-post-article"]});
                targets.push( {'variation': window.hgm_variation || ''});

                                                adSizeMap.push({'viewport':  [0,0] ,'map': []  }) ;
                                    adSizeMap.push({'viewport':  [1280,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [600,800] ,'map': [[300,250]]  }) ;
                                    adSizeMap.push({'viewport':  [800,600] ,'map': [[320,50]]  }) ;
                                    adSizeMap.push({'viewport':  [320,300] ,'map': [[320,50]]  }) ;
                            
            var callbackFunctions = false;
            
            var wayPointConfig = false;
                        hgmads.addDynamicSlot(xpath, sizes, targets, zone, pos, sizeW, sizeH, adClasses, adSizeMap, label, callbackFunctions, throttleInterval, wayPointConfig);
        </script>
<div class="article-block" data-id="1078735" data-url="/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500" data-title="Briggs Cunningham Corvette that raced at Le Mans sells for $785,500" data-next-id="1132187" data-infinite-scroll="true" data-min-comments="3">
<section class="hero-wrap-parallax parallax-window   gallery " data-image-src-h="https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg" data-image-src-l="https://images.hgmsites.net/lrg/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_l.jpg" data-image-src-m="https://images.hgmsites.net/med/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_m.jpg" data-image-src-s="https://images.hgmsites.net/sml/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845_s.jpg">
<div class="hero-nav prev"></div>
<div class="hero-nav next"></div>
<div class="overlay"></div>
<div class="hero-inner-wrap">
<div class="left-col">
<header class="title-wrap">
<h1 class="article-title"><span>Briggs Cunningham Corvette that raced at Le Mans sells for $785,500</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-05-24T14:00:00+0000">
May 24, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
<div class="gallery-btn" data-article-id="1078735">
<span class="gallery-icon"></span>
View Gallery
</div>
</header>
</div>
<div class="right-col"></div>
</div>
</section>
<div class="article-wrap">
<div class="left-col">
<div class="highres-gallery">
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100399845">
<img data-id="100399845" src="https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg" alt="#1 and #3 Briggs Cunningham 1960 Chevrolet Corvette" srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399846">
<img data-id="100399846" src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399848">
<img data-id="100399848" src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399847">
<img data-id="100399847" src="https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100557847">
<img data-id="100557847" src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg" alt="Briggs Cunningham Chevrolet Corvettes at the 1960 24 Hours of Le Mans" srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image count count-5">
<span class="primary-color">5</span>
<div>photos</div>
</div>
</div>
</div>
<header class="title-wrap">
<h1 class="article-title"><span>Briggs Cunningham Corvette that raced at Le Mans sells for $785,500</span></h1>
<div class="portrait-wrapper">
<a href="/writer/10001739_viknesh-vijayenthiran" class="portrait">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" alt="Viknesh Vijayenthiran">
</a>
</div>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran
</a>
<time datetime="2021-05-24T14:00:00+0000">
May 24, 2021
</time>
<a href="javascript:void(0)" class="comments-link">
<i class="icon fas fa-comments"></i><span>Comment Now!</span>
</a>
</header>
<article class="content article-style ">
<section class="article-body">
<p>A Chevrolet Corvette raced by Briggs Cunningham in the 1960 24 Hours of Le Mans was sold for a final bid of $685,000 at an RM Sotheby's auction held on Saturday in Amelia Island, Florida.</p>
<p>Add on the sales commission, and the final price paid for the car comes in at $785,500. The result is well below the estimate of between $900,000 and $1.3 million for the no-reserve sale, though not unexpected given what little remains of the original car. Most of what you see, including the engine, was switched up after the car's short racing career.</p><div class="nativo-article-slot"></div>
<p>The car, which bears chassis no. 00867S103535, is the racing number 1 Corvette driven by Cunningham and William Kimberly in the 1960 Le Mans race, and for a period was thought lost forever.</p>
<p></p><div class="ac-floating-trigger"></div><div class="image_wrapper first_wrapper"><img name="tccimg_100557847_m" title="Briggs Cunningham Chevrolet Corvettes at the 1960 24 Hours of Le Mans" src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Briggs Cunningham Chevrolet Corvettes at the 1960 24 Hours of Le Mans" width="640" height="392" class="first_image lazy" data-width="1024" data-height="628" data-url="https://images.hgmsites.net/lrg/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_l.jpg" data-src-h="https://images.hgmsites.net/hug/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_h.jpg" data-src="https://images.hgmsites.net/lrg/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_l.jpg" data-src-l="https://images.hgmsites.net/lrg/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_l.jpg" data-src-m="https://images.hgmsites.net/med/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_m.jpg" data-src-s="https://images.hgmsites.net/sml/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847_s.jpg"><p>Briggs Cunningham Chevrolet Corvettes at the 1960 24 Hours of Le Mans</p></div>
<p>It suffered a crash on lap 32 so never ended up finishing the race. The team, run by Cunningham, entered three Corvettes and the no. 3 car, driven by John Fitch and Bob Grossman, was the most successful, having won its class.</p>
<p>While the whereabouts of the no. 2 and no. 3 cars have always been known, no. 1 was missing for decades until it was finally found in 2011 <a href="https://www.motorauthority.com/news/1078712_long-lost-briggs-cunningham-corvette-on-show-at-corvettes-at-carlisle">sitting in storage in St. Petersburg, Florida</a>. As is often the case with such finds, there was some <a href="https://www.motorauthority.com/news/1078784_lost-briggs-cunningham-corvette-now-subject-of-ownership-dispute">dispute over who the actual owner was</a>, with multiple parties claiming ownership. A judge finally decided that the car be sold, with the proceeds to be split and the new owner given a clear title.</p>
<p>The RM Sotheby's sale coincided with this year's Amelia Island Concours d'Elegance. Other impressive cars at the sale included a 1929 Duesenberg Model J, 1930 Cadillac V-16, 1948 Talbot-Lago T26, and 1981 March 811 Formula One race car.</p>
</section>
<section class="footer">
<div class="highres-gallery">
<div class="title">
High-Res Gallery:
<a href="#" onClick="hgm.openGallery(1078735, null, 100399845); return false;">
#1 and #3 Briggs Cunningham 1960 Chevrolet Corvette
</a>
</div>
<div class="highres-gallery-wrapper">
<div class="item gallery-image" data-image-id="100399845">
<img class="lazy" data-id="100399845" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg" alt="#1 and #3 Briggs Cunningham 1960 Chevrolet Corvette" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 600w, https://cimg1.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 400w, https://cimg1.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 300w, https://cimg1.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 200w, https://cimg1.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399845.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399846">
<img class="lazy" data-id="100399846" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 600w, https://cimg2.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 400w, https://cimg2.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 300w, https://cimg2.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 200w, https://cimg2.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399846.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399848">
<img class="lazy" data-id="100399848" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg0.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" data-srcset="https://cimg0.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 600w, https://cimg0.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 400w, https://cimg0.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 300w, https://cimg0.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 200w, https://cimg0.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399848.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100399847">
<img class="lazy" data-id="100399847" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg" alt="#1 Briggs Cunningham 1960 Chevrolet Corvette" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/399/briggs-cunningham-racing-corvette-1-at-corvettes-at-carlisle_100399847.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
<div class="item gallery-image" data-image-id="100557847">
<img class="lazy" data-id="100557847" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg" alt="Briggs Cunningham Chevrolet Corvettes at the 1960 24 Hours of Le Mans" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/600x338-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 600w, https://cimg3.ibsrv.net/ibimg/hgm/400x225-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 400w, https://cimg3.ibsrv.net/ibimg/hgm/300x169-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 300w, https://cimg3.ibsrv.net/ibimg/hgm/200x113-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 200w, https://cimg3.ibsrv.net/ibimg/hgm/150x84-1/100/557/briggs-cunningham-chevrolet-corvettes-at-the-1960-24-hours-of-le-mans_100557847.jpg 150w" sizes="(min-width: 768px) 200px, (min-width: 300px) 300px, calc(50vw - 1em)">
</div>
</div>
</div>
</section>
<div class="article-tags">
<h3>Tags:</h3>
<a href="/news/24-hours-of-le-mans">24 Hours of Le Mans</a>
<a href="/news/amelia-island-concours-delegance">Amelia Island Concours d&#039;Elegance</a>
<a href="/news/auctions">Auctions</a>
<a href="/news/briggs-cunningham">Briggs Cunningham</a>
<a href="/news/corvette">Chevrolet Corvette News</a>
<a href="/news/chevrolet">Chevrolet News</a>
<a href="/news/classic-cars">Classic Cars</a>
<a href="/news/sport-cars">Sports Cars</a>
</div>
<div class="article-contribute">
<h3>Contribute:</h3>
<ul>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-lightbulb"></i> Send us a tip
</a>
<li><a href="/aboutus#contact-us">
<i class="icon fas fa-pencil-alt"></i> Contact the editor
</a>
</ul>
</div>
<section class="comments">
<a href="javascript:void(0)" class="show-comments red-button" data-min="3">
Show Comments
</a>
</section>
<div class="footer-block">
<div id="suggested-articles">
<h3>People who read this, also read:</h3>
<ul>
<li>
<a href="/news/1131705_back-to-the-future-delorean-time-machine-replica-up-for-sale" class="rail-link">&quot;Back To The Future&quot; DeLorean time machine replica up for sale</a>
</li>
<li>
<a href="/news/1131784_mitsubishi-selling-heritage-vehicles-including-rare-lancer-evos" class="rail-link">Mitsubishi selling heritage vehicles, including rare Lancer Evos</a>
</li>
<li>
<a href="/news/1131777_kevin-hart-paid-825-000-for-this-1959-chevrolet-corvette-convertible-restomod" class="rail-link">Kevin Hart paid $825,000 for this 1959 Chevrolet Corvette convertible restomod</a>
</li>
<li>
<a href="/news/1131787_cunningham-chevy-corvette-tommi-makinen-mitsubishi-lancer-evolution-rivian-warranties-car-news-headlines" class="rail-link">Cunningham Chevy Corvette, Tommi Makinen Mitsubishi Lancer Evolution, Rivian warranties: Car News Headlines</a>
</li>
</ul>
</div>
<div class="share-this">
<h3>Share This Article:</h3>
<a class="social-btn fab fa-facebook-f facebook" href="javascript:void(0)" title="Share this article on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?t=Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500&u=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Facebook', 'https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500');">
</a>
<a class="social-btn fab fa-twitter twitter" href="javascript:void(0)" title="Tweet this article" onclick="window.open('https://twitter.com/intent/tweet?text=Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Twitter', 'https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500');">
</a>
<a class="social-btn fab fa-linkedin-in linkedin" href="javascript:void(0)" title="Share this article on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true?title=Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500&source=MotorAuthority.com', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('LinkedIn', 'https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500');">
</a>
<a class="social-btn fab fa-flipboard flipboard" href="javascript:void(0)" title="Flip this article" onclick="window.open('https://share.flipboard.com/bookmarklet/popout?text=Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500&url=https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Flipboard', 'https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500');">
</a>
<a class="social-btn far fa-envelope email" href="javascript:void(0)" title="Email this article" onclick="window.open('mailto:?subject=Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500&body=Hi%20There%2C%0A%0AI%20thought%20you%20might%20like%20this%20article%3A%0A%0A%20%20%20%20Briggs%20Cunningham%20Corvette%20that%20raced%20at%20Le%20Mans%20sells%20for%20%24785%2C500%0A%20%20%20%20https%3A%2F%2Fwww.motorauthority.com%2Fnews%2F1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500%0A%0ACheers%21%0A', 'social', 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=700, height=300'); hgm.socialShare('Email', 'https://www.motorauthority.com/news/1078735_briggs-cunningham-corvette-that-raced-at-le-mans-sells-for-785-500');">
</a>
</div>
</div>
<div class="footer-block">
<div id="article-author">
<h3>connect with the editor:</h3>
<a href="/writer/10001739_viknesh-vijayenthiran">
<img src="https://images.hgmsites.net/sml/avatar-image-for-viknesh_100308679_s.jpg" class="portrait" alt="Viknesh Vijayenthiran">
</a>
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author" class="by-line">
Viknesh Vijayenthiran - Editor
</a>
<a href="https://twitter.com/vikneshvijay" onclick="hgm.socialFollow('Twitter', 'vikneshvijay'); return true;" target="_blank" title="Viknesh Vijayenthiran’s Twitter profile">
<img class="social" src="/images/twitter.png" alt="Twitter">
</a>
</div>
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</div>
<div id="used-cars">
<div class="used-cars-label">Related Used Listings: </div><span class="powered-by-tcc"><a href="https://www.thecarconnection.com/used-cars">Powered by The Car Connection</a></span>
<ul>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;amp;model=corvette&amp;amp;year=2021" title="Used 2021 Chevrolet Corvette">
<img class="lazy" data-id="100772231" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-chevrolet-corvette_100772231.jpg" alt="2021 Chevrolet Corvette Stingray" data-srcset="https://cimg3.ibsrv.net/ibimg/hgm/1920x1080-1/100/772/2021-chevrolet-corvette_100772231.jpg 1920w, https://cimg3.ibsrv.net/ibimg/hgm/1024x576-1/100/772/2021-chevrolet-corvette_100772231.jpg 1024w, https://cimg3.ibsrv.net/ibimg/hgm/900x506-1/100/772/2021-chevrolet-corvette_100772231.jpg 900w, https://cimg3.ibsrv.net/ibimg/hgm/450x253-1/100/772/2021-chevrolet-corvette_100772231.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;amp;model=corvette&amp;amp;year=2021">
Used 2021 Chevrolet Corvette
</a>
</div>
<div class="count">
230 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;amp;model=camaro&amp;amp;year=2021" title="Used 2021 Chevrolet Camaro">
<img class="lazy" data-id="100770197" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/2021-chevrolet-camaro_100770197.jpg" alt="2021 Chevrolet Camaro LS and LT" data-srcset="https://cimg1.ibsrv.net/ibimg/hgm/1920x1080-1/100/770/2021-chevrolet-camaro_100770197.jpg 1920w, https://cimg1.ibsrv.net/ibimg/hgm/1024x576-1/100/770/2021-chevrolet-camaro_100770197.jpg 1024w, https://cimg1.ibsrv.net/ibimg/hgm/900x506-1/100/770/2021-chevrolet-camaro_100770197.jpg 900w, https://cimg1.ibsrv.net/ibimg/hgm/450x253-1/100/770/2021-chevrolet-camaro_100770197.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=chevrolet&amp;amp;model=camaro&amp;amp;year=2021">
Used 2021 Chevrolet Camaro
</a>
</div>
<div class="count">
408 cars
</div>
</li>
<li class="used-car">
<a href="https://www.thecarconnection.com/inventory?make=nissan&amp;amp;model=gt-r&amp;amp;year=2021" title="Used 2021 Nissan GT-R">
<img class="lazy" data-id="100758126" src="data:image/svg+xml,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 9 '%3E%3C/svg%3E" data-src="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/758/nissan-gt-r_100758126.jpg" alt="2021 Nissan GT-R Nismo" data-srcset="https://cimg2.ibsrv.net/ibimg/hgm/1920x1080-1/100/758/nissan-gt-r_100758126.jpg 1920w, https://cimg2.ibsrv.net/ibimg/hgm/1024x576-1/100/758/nissan-gt-r_100758126.jpg 1024w, https://cimg2.ibsrv.net/ibimg/hgm/900x506-1/100/758/nissan-gt-r_100758126.jpg 900w, https://cimg2.ibsrv.net/ibimg/hgm/450x253-1/100/758/nissan-gt-r_100758126.jpg 450w" sizes="(max-width: 1024px) 313px, calc(100vw - 2rem)">
</a>
<div class="info">
<a class="name" href="https://www.thecarconnection.com/inventory?make=nissan&amp;amp;model=gt-r&amp;amp;year=2021">
Used 2021 Nissan GT-R
</a>
</div>
<div class="count">
2 cars
</div>
</li>
</ul>
</div>
<div id="most-popular">
<div class="head-bar">
<h3>Most Popular This Week</h3>
<div class="pagination-container">
<div class="swiper-prev">&lt;</div>
<div class="swiper-counter"></div>
<div class="swiper-next">&gt;</div>
</div>
</div>
<div class="swiper-container">
<div class="swiper-wrapper">
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2012-lexus-lfa-photo-by-rm-sothebys_100792188_m.jpg">
</div>
<div class="date">
May 20, 2021
</div>
<div class="title">
<a href="/news/1132324_2012-lexus-lfa-for-sale-in-boring-color-but-with-low-mileage">2012 Lexus LFA for sale in boring color, but with low mileage</a>
</div>
<div class="comment">
 <div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/nick-mason-takes-brian-johnson-for-a-ride-in-his-ferrari-250-gto_100792197_m.jpg">
</div>
<div class="date">
May 22, 2021
</div>
<div class="title">
<a href="/news/1132328_pink-floyd-drummer-takes-ac-dc-singer-for-a-drive-in-a-ferrari-250-gto">Pink Floyd drummer takes AC/DC singer for a drive in a Ferrari 250 GTO</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/teaser-for-2022-toyota-tundra_100791938_m.jpg">
</div>
<div class="date">
May 18, 2021
</div>
<div class="title">
<a href="/news/1132290_redesigned-2022-toyota-tundra-coming-soon">Redesigned 2022 Toyota Tundra coming soon</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2024-porsche-718-cayman-test-mule-spy-shots--photo-credits-baldauf-sb-medien_100792010_m.jpg">
</div>
<div class="date">
May 19, 2021
</div>
<div class="title">
<a href="/news/1132303_2024-porsche-718-cayman-spy-shots-redesign-in-the-works">2024 Porsche 718 Cayman spy shots: Redesign in the works</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/lexus-lf-z-electrified-concept_100786829_m.jpg">
</div>
<div class="date">
May 18, 2021
</div>
<div class="title">
<a href="/news/1132289_first-lexus-plug-in-hybrid-to-debut-in-2021-followed-by-dedicated-ev-in-2022">First Lexus plug-in hybrid to debut in 2021, followed by dedicated EV in 2022</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/ford_100792097_m.jpg">
</div>
<div class="date">
May 20, 2021
</div>
<div class="title">
<a href="/news/1132124_2022-ford-f-150-lightning-price-specs-review-photos-info">2022 Ford F-150 Lightning arrives for $39,974, aims for work instead of party tricks</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10009962_joel-feder" rel="author">
Joel Feder - Interactive Content Manager
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-bmw-7-series-spy-shots--photo-credits-baldauf-sb-medien_100791956_m.jpg">
</div>
<div class="date">
May 18, 2021
</div>
<div class="title">
<a href="/news/1131300_2023-bmw-7-series-spy-shots-and-video">2023 BMW 7-Series spy shots and video: Redesigned flagship sedan takes shape</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/1965-ford-mustang-on-jay-lenos-garage_100792051_m.jpg">
</div>
<div class="date">
May 23, 2021
</div>
 <div class="title">
<a href="/news/1132309_jay-leno-meets-a-16-year-old-who-daily-drives-a-1965-mustang">Jay Leno meets a 16-year-old who daily drives a 1965 Mustang</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10044742_stephen-edelstein" rel="author">
Stephen Edelstein - Contributing Writer
</a>
</div>
</div>
</div>
</div>
<div class="swiper-slide">
<div class="swiper-image item">
<div class="opacity-background " data-background="https://images.hgmsites.net/med/2023-bmw-x1-spy-shots--photo-credits-baldauf-sb-medien_100789674_m.jpg">
</div>
<div class="date">
May 21, 2021
</div>
<div class="title">
<a href="/news/1077258_2023-bmw-x1-spy-shots-and-video">2023 BMW X1 spy shots and video: Handsome redesign coming for compact crossover</a>
</div>
<div class="comment">
<div class="text">
<a href="/writer/10001739_viknesh-vijayenthiran" rel="author">
Viknesh Vijayenthiran - Editor
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
<div class="right-col ">
<aside>
<ul class="block-list rail-related-list">
<li class="first-block active">
<div class="block-item">
<a class="block-link" href="/news/1132360_1970-plymouth-cuda-440-6-heads-to-auction">
1970 Plymouth &#039;Cuda 440-6 heads to auction
</a>
<a class="block-cat" href="/news/muscle-cars">
Muscle Cars
</a>
<span>May 24, 2021</span>
</div>
</li>
<li class="sq-block ">
<div id="right-rail-refreshable"></div>
</li>
<li class="sq-block ">
<div id="ad-a-2"></div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132355_musk-claims-new-tesla-roadster-will-do-0-60-mph-in-1-1s-with-spacex-rocket-option">
Musk claims new Tesla Roadster will do 0-60 mph in 1.1s with SpaceX rocket...
</a>
<a class="block-cat" href="/news/sport-cars">
Sports Cars
</a>
<span>May 24, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132187_live-your-group-b-dreams-with-this-1980-lancia-rally-se-037-prototype">
Live your Group B dreams with this 1980 Lancia Rally SE 037 prototype
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>May 23, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132309_jay-leno-meets-a-16-year-old-who-daily-drives-a-1965-mustang">
Jay Leno meets a 16-year-old who daily drives a 1965 Mustang
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>May 23, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132328_pink-floyd-drummer-takes-ac-dc-singer-for-a-drive-in-a-ferrari-250-gto">
Pink Floyd drummer takes AC/DC singer for a drive in a Ferrari 250 GTO
</a>
<a class="block-cat" href="/news/celebrities">
Celebrities
</a>
<span>May 22, 2021</span>
</div>
</li>
<li>
<div class="block-item">
<a class="block-link" href="/news/1132341_vw-made-an-electric-bus-in-1978-called-elektrotransporter">
VW made an electric Bus in 1978 called Elektrotransporter
</a>
<a class="block-cat" href="/news/classic-cars">
Classic Cars
</a>
<span>May 21, 2021</span>
</div>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="video-player-ac hidden-player" data-player-id="001w000001RrzqE_1692">
<div class="player-wrapper">
<script src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js" data-ar="16:9" pubname="internetbrandscom" widgetname="001w000001RrzqE_1692">
            </script>
<script>
   window.addEventListener('message',  event => {
        if (event.data) {
            if (typeof event.data === 'string') {
                if (event.data.indexOf('lre:playerReady://') === 0) {
                    var target = document.querySelector('.video-player-ac'),
                        customEvent = new CustomEvent('tcc:acPlayerReady'),
 playerId = '001w000001RrzqE_1692',
 widget = window.anyclip.getWidget(playerId);
 target.setAttribute('data-loaded-player-id', playerId); 
                    widget.floatingModeToggle(false);
                    window.dispatchEvent(customEvent);                }
            }
        }
    });
</script>
</div>
</div>
<div class="adv-spacer side-by-side last-article-marker">
<div class="newsletter-signup  rail-box ">
<h3>Motor Authority Newsletter</h3>
<p>
Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!
</p>
<form data-pos="square" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input class="newsletter-email" type="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
<p>
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</p>
</div>
<div id="ad-a-3"></div>
</div>
</div>
<div id="instagram" class="mt-4">
<h2>
<a href="https://www.instagram.com/motorauthority/" target="_blank">
Follow Us on Instagram <span class="instagram-user-name">@motorauthority</span>
</a>
</h2>
<div id="instagram-images" class="flex" style="display:none;">
<div class="left">
<img src="" alt="" title="">
</div>
<div class="middle flex wrap">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
<img src="" alt="" title="">
</div>
<div class="right">
<img src="" alt="" title="">
</div>
</div>
</div>
<a href="#" class="footer-waypoint-anchor"></a>
<footer>
<div class="footer-content">
<div class="footer-logo">
<a href="/" title="Motor Authority">
<div class="logo-type"></div>
<div class="foot-logo-text">The Luxury and Performance Leader</div>
</a>
</div>
<div class="footer-links">
<div class="footer-link-section1 ma">
<div class="footer-link-section">
<h4>News</h4>
<ul>
<li><a class="foot-link" href="/news/spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="/news/super-cars">Super Cars</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
<li><a class="foot-link" href="/news/concept-cars">Concept Cars</a></li>
<li><a class="foot-link" href="/news/suvs">SUV</a></li>
<li><a class="foot-link" href="/news/hybrid-cars">Hybrids</a></li>
<li><a class="foot-link" href="/news/first-drives">First Drives</a></li>
<li><a class="foot-link" href="/news/racing">Racing</a></li>
<li><a class="foot-link" href="/news/muscle-cars">Muscle Cars</a></li>
<li><a class="foot-link" href="/news/auto-industry">Industry</a></li>
<li><a class="foot-link" href="/news/electric-cars">Electric Cars</a></li>
<li><a class="foot-link" href="/news/luxury-cars">Luxury Cars</a></li>
<li><a class="foot-link" href="/news/technology">Car Tech</a></li>
<li><a class="foot-link" href="/news/features">Features</a></li>
<li><a class="foot-link" href="/news">View All</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>Auto Shows</h4>
<ul>
<li><a class="foot-link" href="/news/sema">SEMA</a></li>
<li><a class="foot-link" href="/news/chicago-auto-show">Chicago</a></li>
<li><a class="foot-link" href="/news/detroit-auto-show">Detroit</a></li>
<li><a class="foot-link" href="/news/geneva-motor-show">Geneva</a></li>
<li><a class="foot-link" href="/news/los-angeles-auto-show">Los Angeles</a></li>
<li><a class="foot-link" href="/news/new-york-auto-show">New York</a></li>
<li><a class="foot-link" href="/news/frankfurt-auto-show">Frankfurt</a></li>
</ul>
</div>
</div>
<div class="footer-link-section2">
<div class="footer-link-section">
<h4>Media</h4>
<ul>
<li><a class="foot-link" href="/pictures">Photos</a></li>
<li><a class="foot-link" href="/videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<h4>RSS</h4>
<ul>
<li><a class="foot-link" href="/rss-feeds">All Feeds</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority">Master Feed</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=news">News</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=first-drives">First Drives</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=spy-shot">Spy Shots</a></li>
<li><a class="foot-link" href="https://feeds.highgearmedia.com/?sites=MotorAuthority&amp;tags=videos">Videos</a></li>
</ul>
</div>
<div class="footer-link-section">
<div>
<h4>Company</h4>
<ul>
<li><a class="foot-link" href="/aboutus">About Us</a></li>
<li><a class="foot-link" href="/aboutus#contact-us">Contact Us</a></li>
<li><a class="foot-link" href="http://ibauto.tumblr.com/">Press</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/">Terms of Use</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-main.html">Privacy Policy</a></li>
<li><a class="foot-link" href="https://www.internetbrands.com/privacy/privacy-contact-form.php">Do Not Sell My Personal Information</a></li>
</ul>
</div>
<div class="footer-other-sites">
<h4>Our Other Sites</h4>
<ul>
<li><a class="foot-link" href="https://www.thecarconnection.com/">The Car Connection</a></li>
<li><a class="foot-link" href="https://www.greencarreports.com/">Green Car Reports</a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer-social-app-btns">
<section class="social">
<div class="follow-us">
<h3>Follow Us Today:</h3>
<a class="social-btn" title="Like us on Facebook" href="https://www.facebook.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Facebook', 'MotorAuthority'); return true;">
<span class="fab fa-facebook-f"></span>
</a>
<a class="social-btn" title="Follow us on Twitter" href="https://www.twitter.com/MotorAuthority" target="_blank" onclick="hgm.socialFollow('Twitter', 'MotorAuthority'); return true;">
<span class="fab fa-twitter"></span>
</a>
<a class="social-btn" title="Follow us on Instagram" href="https://www.instagram.com/motorauthority/" target="_blank" onclick="hgm.socialFollow('Instagram', 'motorauthority'); return true;">
<span class="fab fa-instagram"></span>
</a>
<a class="social-btn" title="Subscribe to our YouTube channel" href="https://www.youtube.com/user/motorauthority" target="_blank" onclick="hgm.socialFollow('YouTube', 'motorauthority'); return true;">
<span class="fab fa-youtube"></span>
</a>
<a class="social-btn" title="Follow us on Filpboard" href="https://www.flipboard.com/@MotorAuthority" target="_blank" onclick="hgm.socialFollow('Flipboard', 'MotorAuthority'); return true;">
<span class="fab fa-flipboard"></span>
</a>
</div>
</section>
</div>
</div>
<div class="copyright">
&copy; 2021 MH Sub I, LLC. All Rights Reserved.
Stock photography by <a href="https://www.izmocars.com/">izmostock.</a>
Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.
</div>
</footer>
<div class="adv-spacer bottom sticky">
<div id="bottom-sticky"></div>
</div>
<div class="adv-body-shift "></div>
<div class="nav-menu" data-menu="news">
<div class="nav-menu-items 3">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="auto-shows">
<div class="nav-menu-items 0">
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
</div>
<div class="nav-menu-col nav-menu-col-news">
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
</div>
</div>
<div class="nav-menu" data-menu="newsletter">
<div class="nav-menu-items nav-signup">
<div class="heading">Motor Authority Newsletter</div>
<div>Sign up to get the latest performance and luxury automotive news, delivered to your inbox daily!</div>
<form data-pos="navigation" class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<button class="red-button newsletter-signup-btn" type="submit">Sign Up Today!</button>
<div class="response_message"></div>
</form>
</div>
<div class="signup-consent">I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a></div>
</div>
<div class="nav-menu nav-menu-search" data-menu="search" data-engine="001937828977938864696:vfx0s698d2m" data-placeholder="Search Motor Authority...">
<div class="nav-search">
<gcse:searchbox-only enableHistory="true" autoCompleteMaxCompletions="10" autoCompleteMatchType='any' resultsUrl="/searchresults"></gcse:searchbox-only>
</div>
</div>
<div class="device-nav">
<a class="nav-link  cat-link " href="/news">News</a>
<div class="nav-categories">
<a href="/news/spy-shot">Spy Shots</a>
<a href="/news/super-cars">Super Cars</a>
<a href="/videos">Videos</a>
<a href="/news/concept-cars">Concept Cars</a>
<a href="/news/suvs">SUV</a>
<a href="/news/hybrid-cars">Hybrids</a>
<a href="/news/first-drives">First Drives</a>
<a href="/news/racing">Racing</a>
<a href="/news/muscle-cars">Muscle Cars</a>
<a href="/news/auto-industry">Industry</a>
<a href="/news/electric-cars">Electric Cars</a>
<a href="/news/luxury-cars">Luxury Cars</a>
<a href="/news/technology">Car Tech</a>
<a href="/news/features">Features</a>
<a href="/news">View All</a>
</div>
<a class="nav-link " href="/news/first-drives">First Drives</a>
<a class="nav-link  cat-link " href="/news/auto-shows">Auto Shows</a>
<div class="nav-categories">
<a href="/news/chicago-auto-show">Chicago</a>
<a href="/news/detroit-auto-show">Detroit</a>
<a href="/news/frankfurt-auto-show">Frankfurt</a>
<a href="/news/geneva-motor-show">Geneva</a>
<a href="/news/los-angeles-auto-show">Los Angeles</a>
<a href="/news/new-york-auto-show">New York</a>
<a href="/news/sema">SEMA</a>
<a href="/news/auto-shows">View All</a>
</div>
<a class="nav-link " href="/pictures">Photos</a>
<a class="nav-link " href="/videos">Videos</a>
 <a class="nav-link " href="/news/spy-shot">Spy Shots</a>
<li class="mobile-newsletter">
<div class="newsletter-wrapper">
<div class="newsletter-title">Never Miss a Motor Authority Story</div>
<form class="newsletter-signup-form" action="/api/newsletter-subscribe" method="post">
<input type="email" class="email" name="email" placeholder="Enter your email address…" required data-msg="Email is required">
<div class="signup-consent">
I agree to receive emails from Motor Authority. I understand that I can unsubscribe at any time. <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank">Privacy Policy.</a>
</div>
<button class="red-button newsletter-signup-btn" type="submit">subscribe today</button>
<div class="response_message"></div>
</form>
</div>
</li>
</div>
<script src="/js/vendor.js?id=59b777a469a90a4656f8"></script>
<script src="/js/app.js?id=04ca42e5ab35815fcedc"></script>
<script>
(function(){
        hgm.initArticles();
        hgmads.initFromDeferred();
        hgm.bindLoadMore($('.article-list'), '/api/load-articles/', function ($html, page, pageCount) {
            hgm.replaceState(null, '/news/page-' + page);
            let nextSlotId = $('.nativo-slot:last').data('slot-id');
            nextSlotId = nextSlotId + 1;
            $html.find('.large:odd').each(function(index){
                $('<li class="nativo-slot" id="nativo-' + nextSlotId + '" data-slotId="' + nextSlotId + '"></li>').insertAfter(this);
                nextSlotId = nextSlotId + 1;
            });

            dataLayer.push({
                event: 'hgm.ajax.more-articles',
                category: 'News',
                page: page,
                pageCount: pageCount
            });
        });;
hgm.initInstagram();
hgm.initSearch();
hgm.initSearch();
}());
</script>
<script src="/js/footer.js?id=49b61c568d21609d6300"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"fcb635eb66","applicationID":"129456491","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGA9TRBBIAxBBWAEPVw==","queueTime":0,"applicationTime":68,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
