<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="75917"
      data-site="75917"
      data-addr="10.16.88.192"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
    <script type='text/javascript' src='//cdn.districtm.ca/merge/all.ib.hg.js'></script>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Saleen hasn&amp;rsquo;t had standalone car in its lineup since the S7 supercar went out of production in 2009. That all changed at this week&amp;rsquo;s 2017 Los Angeles Auto Show where Saleen took the covers off the new S1 sports car. The S1 actually made its world debut in China on November 8. It&amp;rsquo;s where the car will eventually be built, thus fulfilling a..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Saleen reveals S1 sports car, plans Chinese production" >
<meta property="og:url" content="https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production" >
<meta property="og:image" content="https://images.hgmsites.net/hug/saleen-s1-2017-los-angeles-auto-show_100635142_h.jpg" >
<meta property="og:description" content="Saleen hasn&amp;rsquo;t had standalone car in its lineup since the S7 supercar went out of production in 2009. That all changed at this week&amp;rsquo;s 2017 Los Angeles Auto Show where Saleen took the covers off the new S1 sports car. The S1 actually made its world debut in China on November 8. It&amp;rsquo;s where the car will eventually be built, thus fulfilling a..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production" >
<meta name="twitter:title" content="Saleen reveals S1 sports car, plans Chinese production" >
<meta name="twitter:description" content="Saleen hasn&amp;rsquo;t had standalone car in its lineup since the S7 supercar went out of production in 2009. That all changed at this week&amp;rsquo;s 2017 Los Angeles Auto Show where Saleen took the covers off the new S1 sports car. The S1 actually made its world debut in China on November 8. It&amp;rsquo;s where the car will eventually be built, thus fulfilling a..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/saleen-s1-2017-los-angeles-auto-show_100635142_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1017039" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1017039" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Saleen reveals S1 sports car, plans Chinese production</title><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebPage",
    "@id": "https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production",
    "url": "https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "https://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://www.motorauthority.com/news/auto-shows",
                    "name": "Auto Shows"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production#this",
        "url": "https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production",
        "headline": "Saleen reveals S1 sports car, plans Chinese production",
        "datePublished": "2017-12-01T01:30:00-0800",
        "dateModified": "2017-12-01T01:04:57-0800",
        "description": "Saleen hasn&rsquo;t had standalone car in its lineup since the S7 supercar went out of production in 2009. That all changed at this week&rsquo;s 2017 Los Angeles Auto Show where Saleen took the covers off the new S1 sports car. The S1 actually made its world debut in China on November 8. It&rsquo;s where the car will eventually be built, thus fulfilling a...",
        "author": {
            "@type": "Person",
            "name": "Viknesh Vijayenthiran",
            "jobTitle": "Editor",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg",
            "url": "https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "https://www.motorauthority.com/#organization"
        },
        "articleSection": "Auto Shows",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/saleen-s1-2017-los-angeles-auto-show_100635142_l.jpg#this",
            "url": "https://images.hgmsites.net/lrg/saleen-s1-2017-los-angeles-auto-show_100635142_l.jpg",
            "caption": "Saleen S1, 2017 Los Angeles Auto Show",
            "description": "",
            "width": 1024,
            "height": 683,
            "uploadDate": "2017-11-30T14:49:30-0800"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="https://images.hgmsites.net/hug/saleen-s1-2017-los-angeles-auto-show_100635142_h.jpg" rel="image_src" >
<link href="https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/493941.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/494033.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1017039_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/493904.js"></script>
<script type="text/javascript" src="/js_cache/493945.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.080108642578125ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1114088_the-grand-tour-hosts-see-a-future-with-self-driving-cars" >"The Grand Tour" hosts see a future with...</a>
                            <a class="category" href="/news/celebrities" >Celebrities</a>
                            <br/>
                                                        <span class="date">an hour ago</span>
                            <a class="news-image" href="/news/1114088_the-grand-tour-hosts-see-a-future-with-self-driving-cars" title="&quot;The Grand Tour&quot; hosts see a future with self-driving cars">
                                <img title="&amp;quot;The Grand Tour&amp;quot; hosts see a future with self-driving cars" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/james-may-jeremy-clarkson-and-richard-hammond-starring-in-the-grand-tour_100554226_150x100.jpg" alt="James May, Jeremy Clarkson and Richard Hammond starring in “The Grand Tour”" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8" >2019 Aston Martin Vantage debuts with bold look...</a>
                            <a class="category" href="/news/auto-shows" >Auto Shows</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8" title="2019 Aston Martin Vantage debuts with bold look, raucous V-8">
                                <img title="2019 Aston Martin Vantage debuts with bold look, raucous V-8" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100634823_150x100.jpg" alt="2019 Aston Martin Vantage, 2017 Los Angeles Auto Show" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car" >Chris Bangle designs a bigger-than-it-looks...</a>
                            <a class="category" href="/news/auto-shows" >Auto Shows</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car" title="Chris Bangle designs a bigger-than-it-looks electric city car">
                                <img title="Chris Bangle designs a bigger-than-it-looks electric city car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/the-chris-bangle-designed-redspace-electric-city-car_100635030_150x100.jpg" alt="The Chris Bangle-designed Redspace electric city car" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUVs</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrids</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1113762_2018-ford-mustang-first-drive-review-getting-serious" title="2018 Ford Mustang first drive review: getting serious">
                        <img title="2018 Ford Mustang first drive review: getting serious" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-mustang_100632876_150x100.jpg" alt="2018 Ford Mustang first drive review" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113762_2018-ford-mustang-first-drive-review-getting-serious" >2018 Ford Mustang first drive review: getting serious</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1113676_2018-porsche-911-gt2-rs-first-drive-review-fierce-and-focused" title="2018 Porsche 911 GT2 RS first drive review: fierce and focused">
                        <img title="2018 Porsche 911 GT2 RS first drive review: fierce and focused" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100631856_150x100.jpg" alt="2018 Porsche 911 GT2 RS" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113676_2018-porsche-911-gt2-rs-first-drive-review-fierce-and-focused" >2018 Porsche 911 GT2 RS first drive review: fierce and focused</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1113666_2018-ford-expedition-first-drive-review-an-a-student-at-last" title="2018 Ford Expedition first drive review: an "A" student at last">
                        <img title="2018 Ford Expedition first drive review: an &amp;quot;A&amp;quot; student at last" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-expedition_100610222_150x100.jpg" alt="2018 Ford Expedition FX4" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113666_2018-ford-expedition-first-drive-review-an-a-student-at-last" >2018 Ford Expedition first drive review: an "A" student at last</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/los-angeles-auto-show'>Los Angeles</a>
                    </div>
                    <a class="news-image" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">
                        <img title="2019 Aston Martin Vantage debuts with bold look, raucous V-8" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100634823_255x110.jpg" alt="2019 Aston Martin Vantage, 2017 Los Angeles Auto Show" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">
                       2019 Aston Martin Vantage debuts with bold look, raucous V-8                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/los-angeles-auto-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1113636_this-weeks-top-photos-the-2017-sema-show-edition">
                                    <img title="This Week’s Top Photos: the 2017 SEMA show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/1972-amc-javelin-amx-by-ringbrothers-2017-sema-show_100630888_150x90.jpg" alt="1972 AMC Javelin AMX by Ringbrothers, 2017 SEMA show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108836_this-weeks-top-photos-the-2017-chicago-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Chicago auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-mustang_100591807_150x90.jpg" alt="2018 Ford Mustang, 2017 Chicago auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1114072_2019-hyundai-veloster-teased-ahead-of-2018-detroit-auto-show">
                                    <img title="2019 Hyundai Veloster teased ahead of 2018 Detroit auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-for-2019-hyundai-veloster-debuting-at-2018-north-american-international-auto-show_100634994_150x90.jpg" alt="Teaser for 2019 Hyundai Veloster debuting at 2018 North American International Auto Show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
                                <a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
                                    <img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
                                <a class="news-image" href="/news/1113346_mclaren-p15-debuts-early-2018-will-be-brands-most-extreme-road-car-yet">
                                    <img title="McLaren P15 debuts early 2018, will be brand’s most extreme road car yet" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/teaser-for-mclaren-p15-supercar-debuting-in-first-quarter-of-2018_100627961_150x90.jpg" alt="Teaser for McLaren P15 supercar debuting in first quarter of 2018" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
                                <a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
                                    <img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8_gallery-1#100634823">
                                <img title="2019 Aston Martin Vantage, 2017 Los Angeles Auto Show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100634823_270x140.jpg" alt="2019 Aston Martin Vantage, 2017 Los Angeles Auto Show" width="270" height="140"/>                            </a>
                            <a href="/pictures/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8_gallery-1#100634823" >
                             2019 Aston Martin Vantage, 2017 Los Angeles Auto Show                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car_gallery-1#100635030">
                                <img title="The Chris Bangle-designed Redspace electric city car" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/the-chris-bangle-designed-redspace-electric-city-car_100635030_105x70.jpg" alt="The Chris Bangle-designed Redspace electric city car" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1017039_saleen-reveals-s1-sports-car-plans-chinese-production_gallery-1#100635142">
                                <img title="Saleen S1, 2017 Los Angeles Auto Show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/saleen-s1-2017-los-angeles-auto-show_100635142_105x70.jpg" alt="Saleen S1, 2017 Los Angeles Auto Show" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1028460_2019-bmw-x5-spy-shots-and-video"
                                        title="2019 BMW X5 spy shots and video">
                                        <img title="2019 BMW X5 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x5-spy-shots--image-via-s-baldauf-sb-medien_100634947_270x155.jpg" alt="2019 BMW X5 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1028460_2019-bmw-x5-spy-shots-and-video" class="submenu-video-featured">
                                            2019 BMW X5 spy shots and video                                    </a>
                                </div>
                                <a href="/news/1028460_2019-bmw-x5-spy-shots-and-video">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video"
                                       title="2019 Rolls-Royce Cullinan spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video"
                                        title="2019 Rolls-Royce Cullinan spy shots and video"> <img
                                            src="https://images.hgmsites.net/tmb/2019-rolls-royce-cullinan-spy-shots--image-via-s-baldauf-sb-medien_100634612_t.gif"
                                            alt="2019 Rolls-Royce Cullinan spy shots and video"
                                            title="2019 Rolls-Royce Cullinan spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113970_2019-infiniti-qx50-preview"
                                       title="2019 Infiniti QX50 preview">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113970_2019-infiniti-qx50-preview"
                                        title="2019 Infiniti QX50 preview"> <img
                                            src="https://images.hgmsites.net/tmb/2019-infiniti-qx50_100634749_t.gif"
                                            alt="2019 Infiniti QX50 preview"
                                            title="2019 Infiniti QX50 preview" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video"
                                       title="2019 BMW 1-Series Hatchback spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video"
                                        title="2019 BMW 1-Series Hatchback spy shots and video"> <img
                                            src="https://images.hgmsites.net/tmb/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_t.gif"
                                            alt="2019 BMW 1-Series Hatchback spy shots and video"
                                            title="2019 BMW 1-Series Hatchback spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1113879_witness-as-the-2020-tesla-roadster-goes-plaid"
                                       title="Witness as the 2020 Tesla Roadster goes plaid">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1113879_witness-as-the-2020-tesla-roadster-goes-plaid"
                                        title="Witness as the 2020 Tesla Roadster goes plaid"> <img
                                            src="https://images.hgmsites.net/tmb/tesla-roadster_100633686_t.gif"
                                            alt="Witness as the 2020 Tesla Roadster goes plaid"
                                            title="Witness as the 2020 Tesla Roadster goes plaid" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1028460_2019-bmw-x5-spy-shots-and-video" title="2019 BMW X5 spy shots and video">
                        <img title="2019 BMW X5 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-x5-spy-shots--image-via-s-baldauf-sb-medien_100634947_150x100.jpg" alt="2019 BMW X5 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1028460_2019-bmw-x5-spy-shots-and-video" >2019 BMW X5 spy shots and video</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video" title="2019 Rolls-Royce Cullinan spy shots and video">
                        <img title="2019 Rolls-Royce Cullinan spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-rolls-royce-cullinan-spy-shots--image-via-s-baldauf-sb-medien_100634612_150x100.jpg" alt="2019 Rolls-Royce Cullinan spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1029263_2019-rolls-royce-cullinan-spy-shots-and-video" >2019 Rolls-Royce Cullinan spy shots and video</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video" title="2019 BMW 1-Series Hatchback spy shots and video">
                        <img title="2019 BMW 1-Series Hatchback spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-bmw-1-series-hatchback-spy-shots--image-via-s-baldauf-sb-medien_100612367_150x100.jpg" alt="2019 BMW 1-Series Hatchback spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1083986_2019-bmw-1-series-hatchback-spy-shots-and-video" >2019 BMW 1-Series Hatchback spy shots and video</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1114080_what-are-the-differences-between-race-car-and-street-car-braking-systems" title="What are the differences between race car and street car braking systems? ">
                        <img title="What are the differences between race car and street car braking systems? " class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/race-car-brakes-versus-street-car-brakes_100635029_150x100.jpg" alt="Race Car brakes versus street car brakes" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1114080_what-are-the-differences-between-race-car-and-street-car-braking-systems" >What are the differences between race car and street car braking systems? </a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1114031_can-a-catback-exhaust-actually-make-your-car-faster" title="Can a catback exhaust actually make your car faster?">
                        <img title="Can a catback exhaust actually make your car faster?" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/engineering-explained-examines-a-catback-exhaust-system_100634429_150x100.jpg" alt="Engineering Explained examines a catback exhaust system" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1114031_can-a-catback-exhaust-actually-make-your-car-faster" >Can a catback exhaust actually make your car faster?</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1113906_how-does-vws-budack-engine-cycle-work" title="How does VW's Budack engine cycle work?">
                        <img title="How does VW's Budack engine cycle work?" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volkswagens-new-budack-engine-cycle_100633755_150x100.jpg" alt="Volkswagen's new Budack engine cycle" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1113906_how-does-vws-budack-engine-cycle-work" >How does VW's Budack engine cycle work?</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                <li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                    </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/auto-shows"><span>Auto Shows</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>Saleen reveals S1 sports car, plans Chinese production</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'auto-shows,los-angeles-auto-show,saleen,saleen-s1,sport-cars'});
</script>
    <script>
        $(function() {
            hgm.pingView(1017039, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production&amp;u=https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Saleen%20reveals%20S1%20sports%20car%2C%20plans%20Chinese%20production" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="zQ8d5jIXp6wQIWgQM8aaP48kaEvAq8JfX1Ksjp09PyI=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Saleen reveals S1 sports car, plans Chinese production</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" class=" author-image" alt="Viknesh Vijayenthiran" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg)"></a>
            <span class="ex-author ">
                <a rel="author" href="https://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" title="View Viknesh Vijayenthiran's Profile" target="_blank"><span>Viknesh Vijayenthiran</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="https://www.motorauthority.com/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Dec 1, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow Viknesh</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/116585456286606993045/posts?prsrc=3" target="_blank" title="Add Viknesh to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="https://twitter.com/vikneshvijay" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="https://www.facebook.com/vikneshvijay" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <script id="hgm_photo_GalleryTemplate" type="text/x-ejs-template">
    <div class="swiper-container">
        <div class="swiper-wrapper">
        [% var desc = this.showDescription %]
            [% $.each(this.gallery, function (idx, imageObj) { %]
                <div class="swiper-slide" data-hash="[%= idx + 1 %]">
                    [% if (desc === true) { %]
                        <div class="image-desc">[%= imageObj.title %]</div>
                    [% } %]
                    <div class="image"
                    [% $.each(imageObj.images, function (idx, image) { %]
                        data-image-[%= idx %]="[%= image.url %]"
                    [% }); %]
                        data-width="[%= imageObj.images.small.width %]" data-height="[%= imageObj.images.small.height %]"
                        data-index="[%= idx %]">
                    </div>
                    <div class="modalSpinner"></div>
                </div>
            [% }); %]
        </div>
        <div class="modalNav modalNavBottom">
            <div class="modalPlay"></div>
        </div> 
        <div class="gallery-nav left icon-arrow-left"></div>
        <div class="gallery-nav right icon-arrow-right"></div>   
    </div>
</script>
<div class="swipe-gallery has-thumbnails">
    <div
        class="gallery"
        data-id="1017039"
        data-url="/pictures/1017039_saleen-reveals-s1-sports-car-plans-chinese-production_gallery-1"
        data-zone="slider"
        data-show-title="1"
        data-show-count="1"
        data-slideshow="1"
        data-show-fullscreen="1"
        data-portrait-height="370px"
        data-landscape-height="250px"
        data-show-view-type=""
        data-view-type=""
        data-yrmd-json=""
                style="width: 606px; height: 370px"
                    data-model="[{&quot;id&quot;:&quot;100635142&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635142_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635142_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635142_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635142_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635142_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635140&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635140_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635140_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635140_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635140_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635140_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635148&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635148_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635148_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:218},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635148_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:436},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635148_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:698},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635148_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1310}}},{&quot;id&quot;:&quot;100635147&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635147_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635147_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635147_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635147_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635147_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635144&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635144_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635144_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635144_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635144_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635144_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635150&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635150_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635150_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:211},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635150_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:423},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635150_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:676},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635150_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1269}}},{&quot;id&quot;:&quot;100635151&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635151_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635151_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635151_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635151_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635151_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635143&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635143_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635143_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635143_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635143_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635143_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635145&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635145_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635145_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635145_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635145_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635145_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635146&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635146_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635146_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635146_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635146_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635146_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635149&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635149_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635149_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635149_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635149_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635149_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635152&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635152_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635152_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635152_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635152_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635152_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635248&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635248_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635248_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635248_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635248_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635248_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1276}}},{&quot;id&quot;:&quot;100635250&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635250_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635250_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635250_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:377},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635250_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:603},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635250_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1132}}},{&quot;id&quot;:&quot;100635249&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635249_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635249_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:203},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635249_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:406},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635249_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:649},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635249_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1218}}},{&quot;id&quot;:&quot;100635247&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635247_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635247_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635247_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635247_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635247_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1227}}},{&quot;id&quot;:&quot;100635245&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635245_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635245_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635245_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:408},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635245_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:653},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635245_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1225}}},{&quot;id&quot;:&quot;100635241&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635241_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635241_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:190},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635241_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:380},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635241_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:608},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635241_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1141}}},{&quot;id&quot;:&quot;100635243&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635243_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635243_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:156},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635243_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:312},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635243_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:499},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635243_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:937}}},{&quot;id&quot;:&quot;100635242&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635242_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635242_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635242_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635242_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:626},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635242_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1175}}},{&quot;id&quot;:&quot;100635244&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635244_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635244_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635244_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:397},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635244_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:635},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635244_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1192}}},{&quot;id&quot;:&quot;100635246&quot;,&quot;title&quot;:&quot;Steve Saleen&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635246_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635246_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635246_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:365},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635246_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:584},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635246_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1095}}}]"
            ><!-- .gallery -->

                    <a href="/pictures/1017039_saleen-reveals-s1-sports-car-plans-chinese-production_gallery-1" class="lead-image">
                <img class="fitfill" src="https://images.hgmsites.net/med/saleen-s1-2017-los-angeles-auto-show_100635142_m.jpg" alt="Saleen S1, 2017 Los Angeles Auto Show"/>                    </a>
            </div>
    <!-- /.gallery -->
                <div class="thumbnails" data-skip-thumbnails="1">
    <div class="thumbs-nav-left"><div class="icon"></div></div>
    <div class="thumbs-container">
        <div class="thumbs-wrapper">
                                                            <div class="thumbs-slide thumb-active">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635142_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635140_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635148_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635147_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635144_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635150_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635151_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635143_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635145_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635146_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635149_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635152_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635248_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635250_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635249_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635247_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635245_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635241_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635243_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635242_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635244_t.gif"/>
                    </div>
                                    <div class="thumbs-slide ">
                        <img src="https://images.hgmsites.net/tmb/saleen-s1_100635246_t.gif"/>
                    </div>
                                    </div>
    </div>
    <div class="thumbs-nav-right"><div class="icon"></div></div>
</div>
    </div>
<script>
    if (hgm.isMobileView()) {
        $(function () {
            $('.swipe-gallery img.fitfill').imgFitFill({mode:'fill'});
        });
    }
    else {
        $('img.fitfill').imgFitFill({mode:'fill'});
    }
</script>

        <p>Saleen hasn’t had standalone car in its lineup since the S7 supercar went out of production in 2009.</p>
<p>That all changed at this week’s 2017 Los Angeles Auto Show where Saleen took the covers off the new S1 sports car.</p>
<p>The S1 actually made its world debut in China on November 8. It’s where the car will eventually be built, thus fulfilling a long-held dream of Saleen founder Steve Saleen to introduce <a title="Saleen helping to import Chinese cars to US" href="https://www.motorauthority.com/news/1027248_saleen-helping-to-import-chinese-cars-to-us">Chinese-built cars into the United States</a>. The first examples of the S1 will be built at Saleen’s headquarters in Corona, California, however.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100635246_m" title="Steve Saleen" src="https://images.hgmsites.net/med/saleen-s1_100635246_m.jpg" alt="Steve Saleen" width="640" height="365" data-width="1024" data-height="584" data-url="https://images.hgmsites.net/lrg/saleen-s1_100635246_l.jpg"><p>Steve Saleen</p><a name="tccwrp_100635246" class="enlarge" href="/image/100635246_steve-saleen" target="_blank">Enlarge Photo</a></div>
<p>The project came about when Saleen and its Chinese partner Jiangsu Saleen Automotive Technology (JSAT) bought the rights to the <a title="Artega GT gets removable glass roof option at 2012 Geneva motor show" href="https://www.motorauthority.com/news/1073807_artega-gt-gets-removable-glass-roof-2012-geneva-motor-show">GT sports car</a> from defunct German brand Artega, with a plan to update it to meet modern safety requirements. However, this was later determined to be unfeasible so Saleen set about designing the S1 from scratch.</p>
<p>There are still remnants of the GT, however. You’ll notice the GT and S1 sport a similar greenhouse and rear fender design. The origin of the design is actually Lotus, which introduced it in the Evora.</p>
<p>The S1 is a mid-engine sports car with an aluminum central tub and carbon fiber body. Power comes from a 2.5-liter turbocharged inline-4 delivering a peak 450 horsepower and 350 pound-feet of torque. Drive is to the rear wheels only and customers can choose from either a manual transmission or paddle-shifted automatic.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100635247_m" title="Saleen S1" src="https://images.hgmsites.net/med/saleen-s1_100635247_m.jpg" alt="Saleen S1" width="640" height="409" data-width="1024" data-height="654" data-url="https://images.hgmsites.net/lrg/saleen-s1_100635247_l.jpg"><p>Saleen S1</p><a name="tccwrp_100635247" class="enlarge" href="/image/100635247_saleen-s1" target="_blank">Enlarge Photo</a></div>
<p>Saleen quotes a curb weight of only 2685 pounds, which should make the S1 a handling superstar.</p>
<p>Initial performance estimates include a 0-60 mph time of 3.5 seconds, a quarter-mile time of 11.3 seconds and a top speed of 180 mph. The company also estimates the car will pull 1.2 g of lateral acceleration, thanks in part to its Continental ExtremeContact Sport tires which measure 255/30ZR20 front and 355/25ZR20 rear.</p>
<p>Saleen is currently taking $1,000 deposits for the S1 which has a starting price of $100,000. Deliveries are due to commence by late summer 2018. Eventually, Saleen could launch an electric version.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100635245_m" title="Saleen S1" src="https://images.hgmsites.net/med/saleen-s1_100635245_m.jpg" alt="Saleen S1" width="640" height="408" data-width="1024" data-height="653" data-url="https://images.hgmsites.net/lrg/saleen-s1_100635245_l.jpg"><p>Saleen S1</p><a name="tccwrp_100635245" class="enlarge" href="/image/100635245_saleen-s1" target="_blank">Enlarge Photo</a></div>
<p>As mentioned, the initial run will be built in California. Eventually, Saleen will move production to a new plant being constructed by JSAT in China’s Jiangsu province and due for completion in mid-2018.</p>
<p>JSAT is investing billions to turn Saleen into a mainstream brand offering much more than performance cars. The company’s Chairman and CEO, Charles Wang, has stated he wants to turn Saleen into a brand rivaling Porsche, churning out niche sports cars together with high-volume luxury cars.</p>
<p>For more from the L.A. Auto Show, head to our <a title="Los Angeles Auto Show news" href="https://www.motorauthority.com/news/los-angeles-auto-show">dedicated hub</a>.</p></div>

    <div class="content_inline_gallery_stripe"
         data-model="[{&quot;id&quot;:&quot;100635142&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635142_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635142_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635142_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635142_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635142_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635140&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635140_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635140_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635140_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635140_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635140_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635148&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635148_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635148_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:218},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635148_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:436},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635148_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:698},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635148_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1310}}},{&quot;id&quot;:&quot;100635147&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635147_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635147_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635147_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635147_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635147_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635144&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635144_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635144_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635144_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635144_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635144_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635150&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635150_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635150_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:211},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635150_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:423},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635150_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:676},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635150_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1269}}},{&quot;id&quot;:&quot;100635151&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635151_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635151_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635151_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635151_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635151_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635143&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635143_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635143_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635143_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635143_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635143_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635145&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635145_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635145_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635145_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635145_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635145_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635146&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635146_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635146_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635146_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635146_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635146_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635149&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635149_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635149_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635149_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635149_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635149_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635152&quot;,&quot;title&quot;:&quot;Saleen S1, 2017 Los Angeles Auto Show&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1-2017-los-angeles-auto-show_100635152_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1-2017-los-angeles-auto-show_100635152_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:213},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1-2017-los-angeles-auto-show_100635152_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:427},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1-2017-los-angeles-auto-show_100635152_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:683},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1-2017-los-angeles-auto-show_100635152_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1281}}},{&quot;id&quot;:&quot;100635248&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635248_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635248_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:212},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635248_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:425},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635248_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:680},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635248_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1276}}},{&quot;id&quot;:&quot;100635250&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635250_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635250_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:188},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635250_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:377},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635250_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:603},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635250_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1132}}},{&quot;id&quot;:&quot;100635249&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635249_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635249_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:203},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635249_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:406},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635249_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:649},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635249_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1218}}},{&quot;id&quot;:&quot;100635247&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635247_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635247_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635247_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:409},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635247_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:654},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635247_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1227}}},{&quot;id&quot;:&quot;100635245&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635245_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635245_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:204},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635245_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:408},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635245_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:653},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635245_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1225}}},{&quot;id&quot;:&quot;100635241&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635241_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635241_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:190},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635241_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:380},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635241_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:608},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635241_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1141}}},{&quot;id&quot;:&quot;100635243&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635243_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635243_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:156},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635243_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:312},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635243_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:499},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635243_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:937}}},{&quot;id&quot;:&quot;100635242&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635242_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635242_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:195},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635242_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:391},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635242_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:626},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635242_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1175}}},{&quot;id&quot;:&quot;100635244&quot;,&quot;title&quot;:&quot;Saleen S1&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635244_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635244_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:198},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635244_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:397},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635244_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:635},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635244_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1192}}},{&quot;id&quot;:&quot;100635246&quot;,&quot;title&quot;:&quot;Steve Saleen&quot;,&quot;description&quot;:&quot;&quot;,&quot;isExt&quot;:false,&quot;isInt&quot;:false,&quot;images&quot;:{&quot;thumb&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/tmb\/saleen-s1_100635246_t.gif&quot;,&quot;width&quot;:90,&quot;height&quot;:60},&quot;small&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/sml\/saleen-s1_100635246_s.jpg&quot;,&quot;width&quot;:320,&quot;height&quot;:182},&quot;medium&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/med\/saleen-s1_100635246_m.jpg&quot;,&quot;width&quot;:640,&quot;height&quot;:365},&quot;large&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/lrg\/saleen-s1_100635246_l.jpg&quot;,&quot;width&quot;:1024,&quot;height&quot;:584},&quot;huge&quot;:{&quot;url&quot;:&quot;https:\/\/images.hgmsites.net\/hug\/saleen-s1_100635246_h.jpg&quot;,&quot;width&quot;:1920,&quot;height&quot;:1095}}}]" >
        <div class="gallery_link">
            <a class="inline-gallery-title" title="See HI-RES GALLERY"
               href="/pictures/1017039_saleen-reveals-s1-sports-car-plans-chinese-production_gallery-1" data-index="1" >HI-RES GALLERY: <span>Saleen S1, 2017 Los Angeles Auto Show</span></a>
        </div>
        <ul>
                                <li>
                        <a data-index="1" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635142_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="2" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635140_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="3" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635148_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="4" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635147_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="5" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635144_t.gif" />
                        </a>
                                            </li>
                                    <li>
                        <a data-index="6" class="inline-gallery-thumb" href="#"
                           onClick="javascript:void(0);return false;" >
                            <img src="https://images.hgmsites.net/tmb/saleen-s1-2017-los-angeles-auto-show_100635150_t.gif" />
                        </a>
                                            </li>
                        </ul>
        <div class="clear"></div>
    </div>


                            </div>
            <div id="postNav">
    <a href="/news/1114089_ford-sues-john-cena-for-flipping-his-2017-gt-early" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1113974_americas-aria-unveils-1150-hp-hybrid-supercar-at-la-auto-show" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/los-angeles-auto-show" rel="tag">Los Angeles Auto Show</a>
                                                        <a href="/news/saleen" rel="tag">Saleen</a>
                                                        <a href="/news/saleen-s1" rel="tag">Saleen S1</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/auto-shows" rel="tag">Auto Shows</a>
                                                        <a href="/news/sport-cars" rel="tag">Sports Cars</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car">
                <img src="https://static.hgmsites.net/images/cache/the-chris-bangle-designed-redspace-electric-city-car_100635030_150x100.jpg" alt="Chris Bangle designs a bigger-than-it-looks electric city car" width="150" height="100"/>            </a>
            <a href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car">
                <span>Chris Bangle designs a bigger-than-it-looks electric city car</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113974_americas-aria-unveils-1150-hp-hybrid-supercar-at-la-auto-show">
                <img src="https://static.hgmsites.net/images/cache/aria-fxe-concept-2017-los-angeles-auto-show_100635236_150x100.jpg" alt="America’s Aria unveils 1,150-HP hybrid supercar at LA Auto Show" width="150" height="100"/>            </a>
            <a href="/news/1113974_americas-aria-unveils-1150-hp-hybrid-supercar-at-la-auto-show">
                <span>America’s Aria unveils 1,150-HP hybrid supercar at LA Auto Show</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">
                <img src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100634823_150x100.jpg" alt="2019 Aston Martin Vantage debuts with bold look, raucous V-8" width="150" height="100"/>            </a>
            <a href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">
                <span>2019 Aston Martin Vantage debuts with bold look, raucous V-8</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production">
                <img src="https://static.hgmsites.net/images/cache/saleen-s1-2017-los-angeles-auto-show_100635142_150x100.jpg" alt="Saleen reveals S1 sports car, plans Chinese production" width="150" height="100"/>            </a>
            <a href="/news/1017039_saleen-reveals-s1-sports-car-plans-chinese-production">
                <span>Saleen reveals S1 sports car, plans Chinese production</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
            <div id="articles-suggest">
    <h2>People Who Read This Article Also Read</h2>
    <ul>
                        <li>
                            <a class="image-size" href="/news/1113790_bag-a-bargain-discounts-of-up-to-30k-offered-on-2017-jaguar-f-type" title="Bag a bargain: discounts of up to $30K offered on 2017 Jaguar F-Type">
                    <img src="https://static.hgmsites.net/images/cache/2017-jaguar-f-type-svr_100619153_142x90.jpg" alt="Bag a bargain: discounts of up to $30K offered on 2017 Jaguar F-Type" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113790_bag-a-bargain-discounts-of-up-to-30k-offered-on-2017-jaguar-f-type" title="Bag a bargain: discounts of up to $30K offered on 2017 Jaguar F-Type">Bag a bargain: discounts of up to $30K offered on 2017...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1113789_interior-of-next-generation-mercedes-benz-g-class-leaked" title="Interior of next-generation Mercedes-Benz G-Class leaked">
                    <img src="https://static.hgmsites.net/images/cache/interior-of-next-generation-mercedes-benz-g-class--image-via-autoweek-nl_100632968_142x90.jpg" alt="Interior of next-generation Mercedes-Benz G-Class leaked" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113789_interior-of-next-generation-mercedes-benz-g-class-leaked" title="Interior of next-generation Mercedes-Benz G-Class leaked">Interior of next-generation Mercedes-Benz G-Class leaked</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1103289_2019-mercedes-benz-c-class-spy-shots" title="2019 Mercedes-Benz C-Class spy shots">
                    <img src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-c-class-facelift-spy-shots--image-via-s-baldauf-sb-medien_100632938_142x90.jpg" alt="2019 Mercedes-Benz C-Class spy shots" width="142" height="90"/>                </a>
                        <h5><a href="/news/1103289_2019-mercedes-benz-c-class-spy-shots" title="2019 Mercedes-Benz C-Class spy shots">2019 Mercedes-Benz C-Class spy shots</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1113792_mercedes-benz-c-class-spy-shots-saleen-s1-sports-car-ma-best-car-to-buy-2018-car-news-headlines" title="Mercedes-Benz C-Class spy shots, Saleen S1 sports car, MA Best Car To Buy 2018: Car News Headlines">
                    <img src="https://static.hgmsites.net/images/cache/2019-mercedes-benz-c-class-facelift-spy-shots--image-via-s-baldauf-sb-medien_100632939_142x90.jpg" alt="Mercedes-Benz C-Class spy shots, Saleen S1 sports car, MA Best Car To Buy 2018: Car News Headlines" width="142" height="90"/>                </a>
                        <h5><a href="/news/1113792_mercedes-benz-c-class-spy-shots-saleen-s1-sports-car-ma-best-car-to-buy-2018-car-news-headlines" title="Mercedes-Benz C-Class spy shots, Saleen S1 sports car, MA Best Car To Buy 2018: Car News Headlines">Mercedes-Benz C-Class spy shots, Saleen S1 sports car, MA...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

            <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1017039&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">
                <img title="2019 Aston Martin Vantage debuts with bold look, raucous V-8" src="https://static.hgmsites.net/images/cache/2019-aston-martin-vantage_100634823_130x80.jpg" alt="2019 Aston Martin Vantage, 2017 Los Angeles Auto Show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113915_2019-aston-martin-vantage-debuts-with-bold-look-raucous-v-8">2019 Aston Martin Vantage debuts with bold look, raucous V-8</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car">
                <img title="Chris Bangle designs a bigger-than-it-looks electric city car" src="https://static.hgmsites.net/images/cache/the-chris-bangle-designed-redspace-electric-city-car_100635030_130x80.jpg" alt="The Chris Bangle-designed Redspace electric city car" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1114083_chris-bangle-designs-a-bigger-than-it-looks-electric-city-car">Chris Bangle designs a bigger-than-it-looks electric city car</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113974_americas-aria-unveils-1150-hp-hybrid-supercar-at-la-auto-show">
                <img title="America’s Aria unveils 1,150-HP hybrid supercar at LA Auto Show" src="https://static.hgmsites.net/images/cache/aria-fxe-concept-2017-los-angeles-auto-show_100635236_130x80.jpg" alt="Aria FXE concept, 2017 Los Angeles Auto Show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113974_americas-aria-unveils-1150-hp-hybrid-supercar-at-la-auto-show">America’s Aria unveils 1,150-HP hybrid supercar at LA Auto Show</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1113850_toyota-ft-ac-off-road-concept-debuts-at-2017-la-auto-show">
                <img title="Toyota FT-AC off-road concept debuts at 2017 LA Auto Show" src="https://static.hgmsites.net/images/cache/toyota_100635082_130x80.jpg" alt="Toyota FT-AC Concept, 2017 Los Angeles Auto Show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1113850_toyota-ft-ac-off-road-concept-debuts-at-2017-la-auto-show">Toyota FT-AC off-road concept debuts at 2017 LA Auto Show</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="https://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
            <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1028460_2019-bmw-x5-spy-shots-and-video" title="2019 BMW X5 spy shots and video">
                    <img src="https://images.hgmsites.net/tmb/2019-bmw-x5-spy-shots--image-via-s-baldauf-sb-medien_100634947_t.gif" alt="2019 BMW X5 spy shots and video" />
                    2019 BMW X5 spy shots and video                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1028460_2019-bmw-x5-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1028460_2019-bmw-x5-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1057691_2018-jeep-wrangler-preview" title="2018 Jeep Wrangler preview">
                    <img src="https://images.hgmsites.net/tmb/2018-jeep-wrangler_100634861_t.gif" alt="2018 Jeep Wrangler preview" />
                    2018 Jeep Wrangler preview                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1057691_2018-jeep-wrangler-preview" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1057691_2018-jeep-wrangler-preview#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design" title="2019 CLS heralds next evolution of Mercedes design">
                    <img src="https://images.hgmsites.net/tmb/teaser-for-mercedes-benz-cls-debuting-at-2017-los-angeles-auto-show_100634000_t.gif" alt="2019 CLS heralds next evolution of Mercedes design" />
                    2019 CLS heralds next evolution of Mercedes design                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113962_2019-cls-heralds-next-evolution-of-mercedes-design#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds" title="How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?">
                    <img src="https://images.hgmsites.net/tmb/tesla-roadster_100633978_t.gif" alt="How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?" />
                    How can the new Tesla Roadster do 0-60 mph in 1.9 seconds?                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1113954_how-can-the-new-tesla-roadster-do-0-60-mph-in-1-9-seconds#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1114049_2018-mazda-6-chases-a-more-premium-path" title="2018 Mazda 6 chases a more premium path">
                    <img src="https://images.hgmsites.net/tmb/2018-mazda-mazda6_100634883_t.gif" alt="2018 Mazda 6 chases a more premium path" />
                    2018 Mazda 6 chases a more premium path                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.motorauthority.com/news/1114049_2018-mazda-6-chases-a-more-premium-path" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="https://www.motorauthority.com/news/1114049_2018-mazda-6-chases-a-more-premium-path#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
                <!--SECTION TWO STARTS-->
    <div class="Section_3">
        <h3 class="Title5">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="Sec3_Box  first">
                    <a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1114048_bmw-i8-roadster-plugs-for-porsches-tesla-supercharger-sites-waste-for-fuel-todays-car-news" title="BMW i8 Roadster, plugs for Porsches, Tesla Supercharger sites, waste for fuel: Today's Car News">
                                        <img title="BMW i8 Roadster, plugs for Porsches, Tesla Supercharger sites, waste for fuel: Today's Car News" src="https://static.hgmsites.net/images/cache/2018-hyundai-kona_100634878_120x80.jpg" alt="2018 Hyundai Kona, 2017 Los Angeles auto show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1114048_bmw-i8-roadster-plugs-for-porsches-tesla-supercharger-sites-waste-for-fuel-todays-car-news">
                                    BMW i8 Roadster, plugs for Porsches, Tesla Supercharger sites, waste for fuel: Today's Car News                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1114073_toyota-to-build-megawatt-electric-and-hydrogen-plant-fueled-by-california-bio-waste" title="Toyota to build megawatt electric and hydrogen plant fueled by California bio-waste">
                                        <img title="Toyota to build megawatt electric and hydrogen plant fueled by California bio-waste" src="https://static.hgmsites.net/images/cache/2016-toyota-mirai-hydrogen-fuel-cell-car-newport-beach-ca-nov-2014_100490082_120x80.jpg" alt="2015 Hyundai Tucson Fuel Cell, 2016 Toyota Mirai at hydrogen fueling station, Fountain Valley, CA" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1114073_toyota-to-build-megawatt-electric-and-hydrogen-plant-fueled-by-california-bio-waste">
                                    Toyota to build megawatt electric and hydrogen plant fueled by California bio-waste                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range" title="2019 BMW i8: larger battery, more range, and new Roadster">
                                        <img title="2019 BMW i8: larger battery, more range, and new Roadster" src="https://static.hgmsites.net/images/cache/2019-bmw-i8_100634839_120x80.jpg" alt="2019 BMW i8 Roadster, 2017 Los Angeles Auto Show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1114075_2019-bmw-i8-coupe-new-roadster-larger-battery-more-range">
                                    2019 BMW i8: larger battery, more range, and new Roadster                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="Sec3_Box ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114054_2018-hyundai-kona-small-crossover-debuts-at-la-auto-show" title="2018 Hyundai Kona small crossover debuts at LA auto show">
                                        <img title="2018 Hyundai Kona small crossover debuts at LA auto show" src="https://static.hgmsites.net/images/cache/2018-hyundai-kona_100635035_120x80.jpg" alt="2018 Hyundai Kona, 2017 Los Angeles Auto Show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114054_2018-hyundai-kona-small-crossover-debuts-at-la-auto-show">
                                    2018 Hyundai Kona small crossover debuts at LA auto show                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114067_the-7-most-important-cars-at-the-2017-los-angeles-auto-show" title="The 7 most important cars at the 2017 Los Angeles auto show">
                                        <img title="The 7 most important cars at the 2017 Los Angeles auto show" src="https://static.hgmsites.net/images/cache/2018-jeep-wrangler_100634864_120x80.jpg" alt="2018 Jeep Wrangler, 2017 Los Angeles auto show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114067_the-7-most-important-cars-at-the-2017-los-angeles-auto-show">
                                    The 7 most important cars at the 2017 Los Angeles auto show                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1114078_2018-hyundai-kona-2018-nissan-kicks-2019-bmw-i8-roadster-whats-new-the-car-connection" title="2018 Hyundai Kona, 2018 Nissan Kicks, 2019 BMW i8 Roadster: What’s New @ The Car Connection">
                                        <img title="2018 Hyundai Kona, 2018 Nissan Kicks, 2019 BMW i8 Roadster: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-nissan-kicks_100634998_120x80.jpg" alt="2018 Nissan Kicks, 2017 Los Angeles Auto Show" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1114078_2018-hyundai-kona-2018-nissan-kicks-2019-bmw-i8-roadster-whats-new-the-car-connection">
                                    2018 Hyundai Kona, 2018 Nissan Kicks, 2019 BMW i8 Roadster: What’s New @ The Car Connection                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2017 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    $(function () {
        var $gallery = $('.swipe-gallery .gallery'),
            controller = $gallery.data('controller') || 'ArticleGallery';
        new hgm.photo[controller]($gallery
            , $('.swipe-gallery .thumbnails')        );
    });
    
</script>
<script type="text/javascript">
    

    var fullscreenGallery;
    $('.content_inline_gallery_stripe .inline-gallery-thumb, .content_inline_gallery_stripe .inline-gallery-title').live('click', function(event) {
        var index = $(this).data('index');
        if (hgm.fullscreenEnabled()) {
            if (!$('#fullscreen-overlay').length) {
                $('body').prepend($('<div id="fullscreen-overlay">' +
                    '<a href="#" class="close-overlay"></a>' +
                    '<div class="thumbs-container swiper-container">' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="fullscreen-gallery swiper-container">' +
                    '<div class="gallery-nav left icon-arrow-left"></div>' +
                    '<div class="gallery-nav right icon-arrow-right"></div>' +
                    '<div class="play-slideshow">' +
                    '<div class="play"><div class="icon"></div>Slideshow</div>' +
                    '<div class="pause"><div class="icon"></div>Slideshow</div>' +
                    '</div>' +
                    '<div class="swiper-wrapper"></div>' +
                    '</div>' +
                    '<div class="rating-col"></div>' +
                    '</div>'));
            }
            hgm.requestFullscreen(document.getElementById('fullscreen-overlay'));
            fullscreenGallery = new hgm.photo.FullscreenGallery($(this).closest('.content_inline_gallery_stripe').data('model'), $('#fullscreen-overlay').find('.fullscreen-gallery'), $('.swipe-gallery .gallery'));
            $.when(fullscreenGallery.initialized).done(
                function(){
                    fullscreenGallery.yrmdId = '';
                    fullscreenGallery.showGallery(index);
                });
            $('.close-overlay').click(function (event) {
                event.preventDefault();
                $('#fullscreen-overlay').hide();
                fullscreenGallery.closeGallery();
            });
            return false;
        }
    });
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/493915.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Viknesh Vijayenthiran';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1017039_saleen-reveals-s1-sports-car-plans-chinese-production%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=auto-shows&tag2=los-angeles-auto-show&tag3=saleen&tag4=saleen-s1&tag5=sport-cars&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75917 | Site: 75917 | 10.16.88.192 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":217,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
