<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="https://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="75589"
      data-site="75589"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="If James Bond can have his submarine cars, why can't Aston Martin get in on the action? The British purveyor of gorgeous luxury sports cars has teamed up with the right company to make that happen. Aston Martin has consulted on the design of a new submersible with Triton Submarines and it's called Project Neptune. Based in Vero Beach, Florida, Triton builds..." >

<meta charset="utf-8"><script type="text/javascript">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</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Are you ready for an Aston Martin...submarine?" >
<meta property="og:url" content="http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine" >
<meta property="og:image" content="https://images.hgmsites.net/hug/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_h.jpg" >
<meta property="og:description" content="If James Bond can have his submarine cars, why can't Aston Martin get in on the action? The British purveyor of gorgeous luxury sports cars has teamed up with the right company to make that happen. Aston Martin has consulted on the design of a new submersible with Triton Submarines and it's called Project Neptune. Based in Vero Beach, Florida, Triton builds..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="/news/1112976_are-you-ready-for-an-aston-martin-submarine" >
<meta name="twitter:title" content="Are you ready for an Aston Martin...submarine?" >
<meta name="twitter:description" content="If James Bond can have his submarine cars, why can't Aston Martin get in on the action? The British purveyor of gorgeous luxury sports cars has teamed up with the right company to make that happen..." >
<meta name="twitter:image" content="https://images.hgmsites.net/lrg/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1112976" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1112976" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Are you ready for an Aston Martin...submarine?</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine",
    "url": "http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.motorauthority.com/news/luxury-cars",
                    "name": "Luxury"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine#this",
        "url": "http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine",
        "headline": "Are you ready for an Aston Martin...submarine?",
        "datePublished": "2017-09-28T15:00:00-0700",
        "dateModified": "2017-09-28T14:17:04-0700",
        "description": "If James Bond can have his submarine cars, why can't Aston Martin get in on the action? The British purveyor of gorgeous luxury sports cars has teamed up with the right company to make that happen. Aston Martin has consulted on the design of a new submersible with Triton Submarines and it's called Project Neptune. Based in Vero Beach, Florida, Triton builds...",
        "author": {
            "@type": "Person",
            "name": "Jeff Glucker",
            "jobTitle": "Contributor",
            "image": "https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg",
            "url": "http://www.motorauthority.com/writer/10042277_jeff-glucker"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.motorauthority.com/#organization"
        },
        "articleSection": "Luxury",
        "image": {
            "@type": "ImageObject",
            "@id": "https://images.hgmsites.net/lrg/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_l.jpg",
            "url": "https://images.hgmsites.net/lrg/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_l.jpg#this",
            "caption": "Project Neptune created by Triton Submarines and Aston Martin",
            "description": "",
            "width": 1024,
            "height": 576,
            "uploadDate": "2017-09-28T12:48:57-0700"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="https://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>

<link href="https://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="https://images.hgmsites.net/hug/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_h.jpg" rel="image_src" >
<link href="http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/484302.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/484353.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1112976_top');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/484296.js"></script>
<script type="text/javascript" src="/js_cache/484354.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = 'https://stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script><!-- Start: GPT Async -->
<script>
    var gptadslots = [],
        apstagslots = [],
        googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' === document.location.protocol;
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script><script>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</script>
<!-- End: GPT --><script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
        {q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page  
    apstag.init({    
        pubID:'3188',    
        adServer:'googletag',    
        bidTimeout:2e3
    });

//apstag.debug('anable');

    // request the bids for the four googletag slots  
    apstag.fetchBids({    
        slots: apstagslots
    },function(bids){
        hgm.debug("apstag request for the apstag :", bids);
        // trigger the first request to DFP 
        googletag.cmd.push(function(){  
            apstag.setDisplayBids();        });
    });
</script></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"make_id":"10042","make_seo_name":"aston-martin","make_name":"Aston Martin","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.10991096496582ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='https://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='https://www.apple.com/safari/' class='safari'></a>\n\
        <a href='https://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='https://www.opera.com/browser/' class='opera'></a>\n\<a href='https://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1112976_are-you-ready-for-an-aston-martin-submarine" >Are you ready for an Aston Martin...submarine?</a>
                            <a class="category" href="/news/luxury-cars" >Luxury</a>
                            <br/>
                                                        <span class="date">23 minutes ago</span>
                            <a class="news-image" href="/news/1112976_are-you-ready-for-an-aston-martin-submarine" title="Are you ready for an Aston Martin...submarine?">
                                <img title="Are you ready for an Aston Martin...submarine?" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_150x100.jpg" alt="Project Neptune created by Triton Submarines and Aston Martin" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1112973_need-for-speed-payback-arrives-in-november-with-vast-virtual-world" >"Need for Speed Payback" arrives in November with...</a>
                            <a class="category" href="/news/videos" >Videos</a>
                            <br/>
                                                        <span class="date">an hour ago</span>
                            <a class="news-image" href="/news/1112973_need-for-speed-payback-arrives-in-november-with-vast-virtual-world" title="&quot;Need for Speed Payback&quot; arrives in November with vast, virtual world">
                                <img title="&amp;quot;Need for Speed Payback&amp;quot; arrives in November with vast, virtual world" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/need-for-speed-payback-opens-up-a-new-world-of-virtual-racing_100625286_150x100.jpg" alt="Need for Speed Payback opens up a new world of virtual racing" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1112923_theres-a-new-nissan-gt-r-quarter-mile-king" >There's a new Nissan GT-R quarter-mile king</a>
                            <a class="category" href="/news/modified" >Modified</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1112923_theres-a-new-nissan-gt-r-quarter-mile-king" title="There's a new Nissan GT-R quarter-mile king">
                                <img title="There's a new Nissan GT-R quarter-mile king" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/ets-nissan-gt-r-pushes-deeper-into-six-second-territory_100624710_150x100.jpg" alt="ETS Nissan GT-R pushes deeper into six-second territory" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUVs</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrids</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1112606_porsche-innodrive-first-drive-review-automating-enthusiasm" title="Porsche InnoDrive first drive review: automating enthusiasm">
                        <img title="Porsche InnoDrive first drive review: automating enthusiasm" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-panamera_100621882_150x100.jpg" alt="2018 Porsche Panamera Turbo" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112606_porsche-innodrive-first-drive-review-automating-enthusiasm" >Porsche InnoDrive first drive review: automating enthusiasm</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1112526_2020-mazda-3-prototype-first-drive-can-spark-less-engine-ignite-our-passions" title="2020 Mazda 3 prototype first drive: can spark-less engines ignite our passions?">
                        <img title="2020 Mazda 3 prototype first drive: can spark-less engines ignite our passions?" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mazda-mazda3_100621076_150x100.jpg" alt="2020 Mazda 3 prototype" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112526_2020-mazda-3-prototype-first-drive-can-spark-less-engine-ignite-our-passions" >2020 Mazda 3 prototype first drive: can spark-less engines ignite our passions?</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1112429_2017-lamborghini-aventador-s-first-drive-review-the-wrong-car-for-a-traffic-jam" title="2017 Lamborghini Aventador S first drive review: the wrong car for a traffic jam">
                        <img title="2017 Lamborghini Aventador S first drive review: the wrong car for a traffic jam" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2017-lamborghini-aventador_100620766_150x100.jpg" alt="2017 Lamborghini Aventador S" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112429_2017-lamborghini-aventador-s-first-drive-review-the-wrong-car-for-a-traffic-jam" >2017 Lamborghini Aventador S first drive review: the wrong car for a traffic jam</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/los-angeles-auto-show'>Los Angeles</a>
                    </div>
                    <a class="news-image" href="/news/1112894_why-care-by-volvo-could-revolutionize-car-ownership">
                        <img title="Why Care by Volvo could revolutionize car ownership" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/volvo_100624289_255x110.jpg" alt="2019 Volvo XC40" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1112894_why-care-by-volvo-could-revolutionize-car-ownership">
                       Why Care by Volvo could revolutionize car ownership                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/los-angeles-auto-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1112817_wd-40-and-vaccar-turbocharge-an-off-road-classic">
                                    <img title="WD-40 and Vaccar turbocharge an off-road classic" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wd-40-and-vaccar-bronco-build_100623616_150x90.jpg" alt="WD-40 and Vaccar Bronco build" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108836_this-weeks-top-photos-the-2017-chicago-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Chicago auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-ford-mustang_100591807_150x90.jpg" alt="2018 Ford Mustang, 2017 Chicago auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1112844_infiniti-planning-an-electric-sports-car-concept-for-2018-detroit-auto-show">
                                    <img title="Infiniti planning an electric sports car concept for 2018 Detroit auto show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-infiniti-q70_100624348_150x90.jpg" alt="2018 Infiniti Q70" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
                                <a class="news-image" href="/news/1112854_great-wall-launches-luxury-suv-brand-wey">
                                    <img title="Great Wall launches luxury SUV brand Wey" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/wey-xev-concept-2017-frankfurt-motor-show_100624426_150x90.jpg" alt="Wey XEV concept, 2017 Frankfurt Motor Show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
                                <a class="news-image" href="/news/1112869_production-mercedes-amg-sedan-confirmed-for-2018-geneva-motor-show">
                                    <img title="Production Mercedes-AMG sedan confirmed for 2018 Geneva motor show" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-mercedes-amg-gt-4-spy-shots--image-via-s-baldauf-sb-medien_100619035_150x90.jpg" alt="2019 Mercedes-AMG GT 4 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
                                <a class="news-image" href="/news/1109965_with-new-gt3-the-automatic-vs-manual-debate-rages-even-within-porsche">
                                    <img title="With new GT3, the automatic vs. manual debate rages, even within Porsche" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-porsche-911-carrera_100600270_150x90.jpg" alt="2018 Porsche 911 GT3" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1112967_first-shots-emerge-of-mclaren-bp23-development-mule_gallery-1#100625227">
                                <img title="McLaren BP23 development mule" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/mclaren_100625227_270x140.jpg" alt="McLaren BP23 development mule" width="270" height="140"/>                            </a>
                            <a href="/pictures/1112967_first-shots-emerge-of-mclaren-bp23-development-mule_gallery-1#100625227" >
                             McLaren BP23 development mule                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1112964_2018-nissan-armada-goes-lux-with-platinum-reserve-trim_gallery-1#100625213">
                                <img title="2018 Nissan Armada Platinum Reserve" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-nissan-armada_100625213_105x70.jpg" alt="2018 Nissan Armada Platinum Reserve" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1112961_canadas-anibal-shows-920-horsepower-supercar-based-on-porsche-911_gallery-1#100625203">
                                <img title="Anibal Icon" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/anibal-icon_100625203_105x70.jpg" alt="Anibal Icon" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1112957_passenger-drone-the-latest-to-unveil-autonomous-manned-flying-vehicle"
                                        title="Passenger Drone the latest to unveil autonomous manned flying vehicle">
                                        <img title="Passenger Drone the latest to unveil autonomous manned flying vehicle" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/passenger-drone-autonomous-manned-flying-vehicle_100625181_270x155.jpg" alt="Passenger Drone autonomous manned flying vehicle" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1112957_passenger-drone-the-latest-to-unveil-autonomous-manned-flying-vehicle" class="submenu-video-featured">
                                            Passenger Drone the latest to unveil autonomous manned...                                    </a>
                                </div>
                                <a href="/news/1112957_passenger-drone-the-latest-to-unveil-autonomous-manned-flying-vehicle">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1112936_vacuum-company-dyson-plans-electric-car-by-2020"
                                       title="Vacuum company Dyson plans electric car by 2020">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1112936_vacuum-company-dyson-plans-electric-car-by-2020"
                                        title="Vacuum company Dyson plans electric car by 2020"> <img
                                            src="https://images.hgmsites.net/tmb/james-dyson_100624810_t.gif"
                                            alt="Vacuum company Dyson plans electric car by 2020"
                                            title="Vacuum company Dyson plans electric car by 2020" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1110961_2019-ford-ranger-spy-shots-and-video"
                                       title="2019 Ford Ranger spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1110961_2019-ford-ranger-spy-shots-and-video"
                                        title="2019 Ford Ranger spy shots and video"> <img
                                            src="https://images.hgmsites.net/tmb/2019-ford-ranger-spy-shots--image-via-s-baldauf-sb-medien_100624802_t.gif"
                                            alt="2019 Ford Ranger spy shots and video"
                                            title="2019 Ford Ranger spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1112935_2018-porsche-911-gt2-rs-sets-record-647-3-nrburgring-lap-time"
                                       title="2018 Porsche 911 GT2 RS sets record 6:47.3 Nürburgring lap time">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1112935_2018-porsche-911-gt2-rs-sets-record-647-3-nrburgring-lap-time"
                                        title="2018 Porsche 911 GT2 RS sets record 6:47.3 Nürburgring lap time"> <img
                                            src="https://images.hgmsites.net/tmb/2018-porsche-911-gt2-rs-at-the-nrburgring_100624786_t.gif"
                                            alt="2018 Porsche 911 GT2 RS sets record 6:47.3 Nürburgring lap time"
                                            title="2018 Porsche 911 GT2 RS sets record 6:47.3 Nürburgring lap time" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1112894_why-care-by-volvo-could-revolutionize-car-ownership"
                                       title="Why Care by Volvo could revolutionize car ownership">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1112894_why-care-by-volvo-could-revolutionize-car-ownership"
                                        title="Why Care by Volvo could revolutionize car ownership"> <img
                                            src="https://images.hgmsites.net/tmb/volvo_100624289_t.gif"
                                            alt="Why Care by Volvo could revolutionize car ownership"
                                            title="Why Care by Volvo could revolutionize car ownership" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1042728_2020-bmw-7-series-spy-shots" title="2020 BMW 7-Series spy shots">
                        <img title="2020 BMW 7-Series spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2020-bmw-7-series-facelift-spy-shots--image-via-s-baldauf-sb-medien_100625161_150x100.jpg" alt="2020 BMW 7-Series facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1042728_2020-bmw-7-series-spy-shots" >2020 BMW 7-Series spy shots</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1110961_2019-ford-ranger-spy-shots-and-video" title="2019 Ford Ranger spy shots and video">
                        <img title="2019 Ford Ranger spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2019-ford-ranger-spy-shots--image-via-s-baldauf-sb-medien_100624802_150x100.jpg" alt="2019 Ford Ranger spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1110961_2019-ford-ranger-spy-shots-and-video" >2019 Ford Ranger spy shots and video</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots" title="2021 Mercedes-Benz S-Class spy shots ">
                        <img title="2021 Mercedes-Benz S-Class spy shots " class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2021-mercedes-benz-s-class-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100624686_150x100.jpg" alt="2021 Mercedes-Benz S-Class test mule spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots" >2021 Mercedes-Benz S-Class spy shots </a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1112610_how-the-transbrake-and-torque-reserve-work-on-the-dodge-challenger-srt-demon" title="How the transbrake and torque reserve work on the Dodge Challenger SRT Demon">
                        <img title="How the transbrake and torque reserve work on the Dodge Challenger SRT Demon" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/2018-dodge-challenger-srt-demon_100621859_150x100.jpg" alt="Dodge Challenger Demon torque reserve and transbrake explained" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112610_how-the-transbrake-and-torque-reserve-work-on-the-dodge-challenger-srt-demon" >How the transbrake and torque reserve work on the Dodge Challenger SRT Demon</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1112957_passenger-drone-the-latest-to-unveil-autonomous-manned-flying-vehicle" title="Passenger Drone the latest to unveil autonomous manned flying vehicle">
                        <img title="Passenger Drone the latest to unveil autonomous manned flying vehicle" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/passenger-drone-autonomous-manned-flying-vehicle_100625181_150x100.jpg" alt="Passenger Drone autonomous manned flying vehicle" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112957_passenger-drone-the-latest-to-unveil-autonomous-manned-flying-vehicle" >Passenger Drone the latest to unveil autonomous manned flying vehicle</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1112956_amazons-alexa-voice-assistant-coming-to-bmws-and-minis" title="Amazon’s Alexa voice assistant coming to BMWs and Minis">
                        <img title="Amazon’s Alexa voice assistant coming to BMWs and Minis" class="lazy" src="/images/empty-pixel.gif" data-src="https://static.hgmsites.net/images/cache/bmw-with-alexa-integration_100625178_150x100.jpg" alt="BMW with Alexa integration" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1112956_amazons-alexa-voice-assistant-coming-to-bmws-and-minis" >Amazon’s Alexa voice assistant coming to BMWs and Minis</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                                <li><a class="topnav-youtube" href="https://www.youtube.com/user/motorauthority" title="Our YouTube channel" target="_blank"><span></span>Our YouTube Channel</a></li>
                                    </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div class="global-google-search" id="google-search-form-0" style="width: 210px;">
    <script>
        (function() {
            var cx = '001937828977938864696:vfx0s698d2m';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>
    <gcse:searchbox-only resultsUrl="/searchresults" data-placeholder="test"></gcse:searchbox-only>
</div>
<script>
    $('#masterSearch').on('focus', '.gsc-input', function () {
        $("#masterSearch").addClass("hover");
    });
    $('#masterSearch').on('blur', '.gsc-input', function () {
        $("#masterSearch").removeClass("hover");
    });
    window.onload = function() {
        $('#gsc-iw-id1 input').attr('placeholder', 'search');
        $('#gsc-iw-id1 input').addClass('gcs_visible');
    }
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title">
            <a id="a_bc_home" href="/"><span>Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0">
                    <a id="a_bc_0" class="bc_link" href="/news"><span>News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1">
                    <a id="a_bc_1" class="bc_link" href="/news/luxury-cars"><span>Luxury</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link">
                    <span>Are you ready for an Aston Martin...submarine?</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'aston-martin,luxury-cars,odds-and-ends'});
</script>
    <script>
        $(function() {
            hgm.pingView(1112976, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('https://www.facebook.com/sharer.php?t=News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F&amp;u=http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('https://twitter.com/home?status=News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('https://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.motorauthority.com/news/1112976_are-you-ready-for-an-aston-martin-submarine?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Are%20you%20ready%20for%20an%20Aston%20Martin...submarine%3F" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="KayCD9OBfDtBujEMHRQzFR16AD8PdX7bowy/kpXVW4E=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Are you ready for an Aston Martin...submarine?</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10042277_jeff-glucker" class=" author-image" alt="Jeff Glucker" style="background: url(https://images.hgmsites.net/tny/avatar-image-for-jeffglucker_100426235_0.jpg)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10042277_jeff-glucker" title="View Jeff Glucker's Profile" target="_blank"><span>Jeff Glucker</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="/news/1112976_are-you-ready-for-an-aston-martin-submarine#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Sep 28, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow Jeff</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/u/0/101951282380728545874?prsrc=3" target="_blank" title="Add Jeff to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/jglucker" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100625301_m" float="none" src="https://images.hgmsites.net/med/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_m.jpg" title="Project Neptune created by Triton Submarines and Aston Martin" alt="Project Neptune created by Triton Submarines and Aston Martin" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/project-neptune-created-by-triton-submarines-and-aston-martin_100625301_l.jpg" class="first_image"><p>Project Neptune created by Triton Submarines and Aston Martin</p><a name="tccwrp_100625301" class="enlarge" href="/image/100625301_project-neptune-created-by-triton-submarines-and-aston-martin" target="_blank">Enlarge Photo</a></div><p>If James Bond can have his submarine cars, why can't <a href="http://www.motorauthority.com/news/1103379_aston-martin-inspired-luxury-yacht-ready-to-hit-the-water" target="_blank">Aston Martin get in on the action</a>? The British purveyor of gorgeous luxury sports cars has teamed up with the right company to make that happen. <a href="http://www.motorauthority.com/news/1102808_aston-martin-starts-design-and-engineering-consulting" target="_blank">Aston Martin has consulted on the design</a> of a new submersible with Triton Submarines and it's called Project Neptune.</p>
<p>Based in Vero Beach, Florida, Triton builds submarines and submersible craft. You'd typically find these as either the playthings of the super wealthy or employed into action by scientists. Triton offerings range from vessels that can dive down to about 1,000 feet all the way to deep-sea vessels that can go to the ocean floor.</p>
<p>They're not cheap, of course. A sub will run you a few million dollars. So it makes sense, then, that a luxury automaker like Aston Martin would be called upon meld these two well-heeled worlds.</p>
<p></p><div class="image_wrapper"><img name="tccimg_100625302_m" title="Project Neptune created by Triton Submarines and Aston Martin" src="https://images.hgmsites.net/med/project-neptune-created-by-triton-submarines-and-aston-martin_100625302_m.jpg" alt="Project Neptune created by Triton Submarines and Aston Martin" width="640" height="360" data-width="1024" data-height="576" data-url="https://images.hgmsites.net/lrg/project-neptune-created-by-triton-submarines-and-aston-martin_100625302_l.jpg"><p>Project Neptune created by Triton Submarines and Aston Martin</p><a name="tccwrp_100625302" class="enlarge" href="/image/100625302_project-neptune-created-by-triton-submarines-and-aston-martin" target="_blank">Enlarge Photo</a></div>
<p>Project Neptune is a conceptual underwater craft that combines the technology from Triton with the design and luxury from an Aston Martin product. It's built on Triton's compact LP (low profile) platform, which serves as the perfect platform for Bond fetishists to live out their wildest dreams.</p>
<p>In standard Triton guise, this is a three-passenger craft capable of reaching down to 1,650 feet under the surface of the ocean. That's a long way down, and it gives you 12 hours of travel time, complete with humidity controls to keep the cabin cozy.</p>
<p>A large enough ship could utilize a crane to swing Project Neptune overboard. From there, a pilot and two joyriders can explore the ocean's depths. Presumably, the trio will enjoy their time while rocking out to the sounds coming from the Bang &amp; Olufsen system we assume is available.</p>
<p>This is one heck of a toy. Aston Martin assures us it's a limited-edition craft. That's fine because there are a limited amount of people who will be able to afford and utilize it.</p>
<p><em>_______________________________________</em></p>
<p><em>Follow Motor Authority on <a title="Facebook - Motor Authority" href="http://www.facebook.com/MotorAuthority">Facebook</a>, <a title="Twitter - Motor Authority" href="http://twitter.com/motorauthority" target="_blank">Twitter</a> and <a title="YouTube - Motor Authority" href="http://www.youtube.com/motorauthority">YouTube</a>.</em></p></div>
                            </div>
            <div id="postNav">
    <a href="/news/1017037_the-roushcharger-for-2005-stangs" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/1112976_are-you-ready-for-an-aston-martin-submarine" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/odds-and-ends" rel="tag">Odds and ends</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/aston-martin" rel="tag">Aston Martin News</a>
                                                        <a href="/news/luxury-cars" rel="tag">Luxury</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1083967_witness-the-beauty-of-the-ls-based-v-12">
                <img src="https://static.hgmsites.net/images/cache/ls-based-v-12_100625201_150x100.jpg" alt=" Witness the beauty of the LS-based V-12" width="150" height="100"/>            </a>
            <a href="/news/1083967_witness-the-beauty-of-the-ls-based-v-12">
                <span> Witness the beauty of the LS-based V-12</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1112967_first-shots-emerge-of-mclaren-bp23-development-mule">
                <img src="https://static.hgmsites.net/images/cache/mclaren_100625227_150x100.jpg" alt="First shots emerge of McLaren BP23 development mule" width="150" height="100"/>            </a>
            <a href="/news/1112967_first-shots-emerge-of-mclaren-bp23-development-mule">
                <span>First shots emerge of McLaren BP23 development mule</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1112964_2018-nissan-armada-goes-lux-with-platinum-reserve-trim">
                <img src="https://static.hgmsites.net/images/cache/2018-nissan-armada_100625213_150x100.jpg" alt="2018 Nissan Armada goes lux with Platinum Reserve trim" width="150" height="100"/>            </a>
            <a href="/news/1112964_2018-nissan-armada-goes-lux-with-platinum-reserve-trim">
                <span>2018 Nissan Armada goes lux with Platinum Reserve trim</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1112961_canadas-anibal-shows-920-horsepower-supercar-based-on-porsche-911">
                <img src="https://static.hgmsites.net/images/cache/anibal-icon_100625203_150x100.jpg" alt="Canada's Anibal shows 920-horsepower supercar based on Porsche 911" width="150" height="100"/>            </a>
            <a href="/news/1112961_canadas-anibal-shows-920-horsepower-supercar-based-on-porsche-911">
                <span>Canada's Anibal shows 920-horsepower supercar based on Porsche 911</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1112976&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- Do not change the ids for ad blocks.  It is used for gallery ad refresh -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1112965_female-drivers-to-open-larger-car-market-for-saudi-arabia">
                <img title="Female drivers to open larger car market for Saudi Arabia" src="https://static.hgmsites.net/images/cache/illustration-for-the-women2drive-campaign-in-saudi-arabia_100557016_130x80.jpg" alt="Illustration for the #Women2Drive campaign in Saudi Arabia" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1112965_female-drivers-to-open-larger-car-market-for-saudi-arabia">Female drivers to open larger car market for Saudi Arabia</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1025472_saudi-arabia-lifts-ban-on-female-drivers-finally">
                <img title="Saudi Arabia lifts ban on female drivers, finally" src="https://static.hgmsites.net/images/cache/saudi-ban-on-female-drivers-to-be-lifted_100216715_130x80.jpg" alt="Saudi ban on female drivers to be lifted" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1025472_saudi-arabia-lifts-ban-on-female-drivers-finally">Saudi Arabia lifts ban on female drivers, finally</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110909_italian-firm-unveils-bizarre-supercar-complete-with-built-in-fish-tank">
                <img title="Italian firm unveils bizarre supercar complete with built-in fish tank" src="https://static.hgmsites.net/images/cache/frangivento-asfan-charlotte-roadster--image-via-motor1_100609412_130x80.jpg" alt="Frangivento Asfané Charlotte Roadster - Image via Motor1" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1110909_italian-firm-unveils-bizarre-supercar-complete-with-built-in-fish-tank">Italian firm unveils bizarre supercar complete with built-in fish tank</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110583_scott-dixon-dario-franchitti-robbed-at-indianapolis-taco-bell">
                <img title="Scott Dixon, Dario Franchitti robbed at Indianapolis Taco Bell" src="https://static.hgmsites.net/images/cache/dario-franchitti-and-scott-dixon--izod-indycar-series-photo-lat-usa_100398169_130x80.jpg" alt="Dario Franchitti and Scott Dixon - IZOD IndyCar Series photo LAT/USA" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1110583_scott-dixon-dario-franchitti-robbed-at-indianapolis-taco-bell">Scott Dixon, Dario Franchitti robbed at Indianapolis Taco Bell</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="https://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
            <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1110961_2019-ford-ranger-spy-shots-and-video" title="2019 Ford Ranger spy shots and video">
                    <img src="https://images.hgmsites.net/tmb/2019-ford-ranger-spy-shots--image-via-s-baldauf-sb-medien_100624802_t.gif" alt="2019 Ford Ranger spy shots and video" />
                    2019 Ford Ranger spy shots and video                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1110961_2019-ford-ranger-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1110961_2019-ford-ranger-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1050931_2021-mercedes-benz-s-class-spy-shots" title="2021 Mercedes-Benz S-Class spy shots ">
                    <img src="https://images.hgmsites.net/tmb/2021-mercedes-benz-s-class-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100624686_t.gif" alt="2021 Mercedes-Benz S-Class spy shots " />
                    2021 Mercedes-Benz S-Class spy shots                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1050931_2021-mercedes-benz-s-class-spy-shots" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1050931_2021-mercedes-benz-s-class-spy-shots#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1112857_ferrari-f12-tdf-burns-to-a-crisp-on-german-autobahn" title="Ferrari F12 tdf burns to a crisp on German Autobahn">
                    <img src="https://images.hgmsites.net/tmb/ferrari-f12-tdf-that-succumbed-to-fire-near-neuwied-germany--image-via-feuerwehr-drk_100624437_t.gif" alt="Ferrari F12 tdf burns to a crisp on German Autobahn" />
                    Ferrari F12 tdf burns to a crisp on German Autobahn                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1112857_ferrari-f12-tdf-burns-to-a-crisp-on-german-autobahn" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1112857_ferrari-f12-tdf-burns-to-a-crisp-on-german-autobahn#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1112885_report-land-rover-to-target-mercedes-benz-s-class-with-road-rover" title="Report: Land Rover to target Mercedes-Benz S-Class with ‘Road Rover’">
                    <img src="https://images.hgmsites.net/tmb/2018-land-rover-range-rover-velar_100593796_t.gif" alt="Report: Land Rover to target Mercedes-Benz S-Class with ‘Road Rover’" />
                    Report: Land Rover to target Mercedes-Benz S-Class with ‘Road...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1112885_report-land-rover-to-target-mercedes-benz-s-class-with-road-rover" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1112885_report-land-rover-to-target-mercedes-benz-s-class-with-road-rover#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1103744_tvr-returns-with-500-horsepower-griffith-sports-car" title="TVR returns with 500-horsepower Griffith sports car">
                    <img src="https://images.hgmsites.net/tmb/tvr-griffith-prototype-2017-goodwood-revival_100621674_t.gif" alt="TVR returns with 500-horsepower Griffith sports car" />
                    TVR returns with 500-horsepower Griffith sports car                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="/news/1103744_tvr-returns-with-500-horsepower-griffith-sports-car" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="/news/1103744_tvr-returns-with-500-horsepower-griffith-sports-car#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>
        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
                <!--SECTION TWO STARTS-->
    <div class="Section_3">
        <h3 class="Title5">More from High Gear Media</h3>
        <div class="clear">&nbsp;</div>
        <ul>
                            <li class="Sec3_Box  first">
                    <a href="//www.greencarreports.com/" title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1112953_2018-hyundai-accent-small-sedan-debuts-at-minor-auto-show" title="2018 Hyundai Accent small sedan debuts at minor auto show">
                                        <img title="2018 Hyundai Accent small sedan debuts at minor auto show" src="https://static.hgmsites.net/images/cache/2018-hyundai-accent_100625255_120x80.jpg" alt="2018 Hyundai Accent" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1112953_2018-hyundai-accent-small-sedan-debuts-at-minor-auto-show">
                                    2018 Hyundai Accent small sedan debuts at minor auto show                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1112944_outlander-phev-prices-dyson-electric-bmw-wireless-charging-toyota-mazda-todays-car-news" title="Outlander PHEV prices, Dyson electric, BMW wireless charging, Toyota ❤ Mazda: Today's Car News">
                                        <img title="Outlander PHEV prices, Dyson electric, BMW wireless charging, Toyota ❤ Mazda: Today's Car News" src="https://static.hgmsites.net/images/cache/audi-reveals-e-tron-fe04-formula-e-racecar_100625171_120x80.jpg" alt="2017/2018 Audi e-tron FE04 Formula E racecar" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1112944_outlander-phev-prices-dyson-electric-bmw-wireless-charging-toyota-mazda-todays-car-news">
                                    Outlander PHEV prices, Dyson electric, BMW wireless charging, Toyota ❤ Mazda: Today's Car News                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.greencarreports.com/news/1112959_bmw-mercedes-to-offer-wireless-charging-options-for-plug-in-hybrids-next-year" title="BMW, Mercedes to offer wireless-charging options for plug-in hybrids next year">
                                        <img title="BMW, Mercedes to offer wireless-charging options for plug-in hybrids next year" src="https://static.hgmsites.net/images/cache/2018-bmw-530e-iperformance-wireless-charging_100606443_120x80.jpg" alt="2018 BMW 530e iPerformance wireless charging" width="120" height="80"/>                                    </a>
                                                                <a href="//www.greencarreports.com/news/1112959_bmw-mercedes-to-offer-wireless-charging-options-for-plug-in-hybrids-next-year">
                                    BMW, Mercedes to offer wireless-charging options for plug-in hybrids next year                                </a>
                            </li>
                                            </ul>
                </li>
                                            <li class="Sec3_Box ">
                    <a href="//www.thecarconnection.com/" title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                    <ul>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1112974_chevy-marks-100-years-of-trucks-with-new-silverado-colorado-centennial-editions" title="Chevy marks 100 years of trucks with new Silverado, Colorado Centennial Editions">
                                        <img title="Chevy marks 100 years of trucks with new Silverado, Colorado Centennial Editions" src="https://static.hgmsites.net/images/cache/2018-chevrolet-colorado-and-silverado-1500-centennial-editions_100625300_120x80.jpg" alt="2018 Chevrolet Colorado and Silverado 1500 Centennial Editions" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1112974_chevy-marks-100-years-of-trucks-with-new-silverado-colorado-centennial-editions">
                                    Chevy marks 100 years of trucks with new Silverado, Colorado Centennial Editions                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades" title="Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades">
                                        <img title="Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades" src="https://static.hgmsites.net/images/cache/2018-nissan-armada_100625218_120x80.jpg" alt="2018 Nissan Armada Platinum Reserve" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1112971_luxo-loaded-2018-nissan-armada-platinum-reserve-debuts-with-interior-upgrades">
                                    Luxo-loaded: 2018 Nissan Armada Platinum Reserve debuts with interior upgrades                                </a>
                            </li>
                                                                                <li>
                                                                    <a class="image-link" href="//www.thecarconnection.com/news/1112963_ford-and-lyft-partnership-ram-special-editions-canadian-supercar-whats-new-the-car-connection" title="Ford and Lyft partnership, Ram special editions, Canadian supercar: What’s New @ The Car Connection">
                                        <img title="Ford and Lyft partnership, Ram special editions, Canadian supercar: What’s New @ The Car Connection" src="https://static.hgmsites.net/images/cache/2018-ram-laramie-longhorn-southfork-edition_100624819_120x80.jpg" alt="2018 Ram 2500 Heavy Duty Lone Star Silver Edition" width="120" height="80"/>                                    </a>
                                                                <a href="//www.thecarconnection.com/news/1112963_ford-and-lyft-partnership-ram-special-editions-canadian-supercar-whats-new-the-car-connection">
                                    Ford and Lyft partnership, Ram special editions, Canadian supercar: What’s New @ The Car Connection                                </a>
                            </li>
                                            </ul>
                </li>
                                    </ul>
    </div>
    <div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="https://ibauto.tumblr.com/">Press</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="https://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="https://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="https://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="https://www.twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="https://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="https://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2017 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="//www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="//www.izmocars.com/">izmostock</a>.

Read our <a href="//www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/484311.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Jeff Glucker';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&make=aston-martin&pageurl=%2Fnews%2F1112976_are-you-ready-for-an-aston-martin-submarine%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=aston-martin&tag2=luxury-cars&tag3=odds-and-ends'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 75589 | Site: 75589 | 10.16.88.240 -->
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":155,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
