<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="74361"
      data-site="74361"
      data-addr="10.16.88.242"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="The 2018 Chevrolet Camaro ZL1 1LE has returned to the N&amp;uuml;rburgring, and it's ready to take some names. Following the Camaro ZL1's stellar performance at The Green Hell, where the car clocked a 7.29.60 time, the Camaro ZL1 1LE with its added track capability is likely to only shave precious time..." >
<meta name="keywords" content="2018, Chevrolet Camaro News, Chevrolet Camaro ZL1, Chevrolet News, Muscle Cars, Videos" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time" >
<meta property="og:url" content="http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time" >
<meta property="og:image" content="http://images.hgmsites.net/hug/2018-chevrolet-camaro_100604646_h.jpg" >
<meta property="og:description" content="The 2018 Chevrolet Camaro ZL1 1LE has returned to the N&amp;uuml;rburgring, and it's ready to take some names. Following the Camaro ZL1's stellar performance at The Green Hell, where the car clocked a 7.29.60 time, the Camaro ZL1 1LE with its added track capability is likely to only shave precious time..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time" >
<meta name="twitter:title" content="Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time" >
<meta name="twitter:description" content="The 2018 Chevrolet Camaro ZL1 1LE has returned to the N&amp;uuml;rburgring, and it's ready to take some names. Following the Camaro ZL1's stellar performance at The Green Hell, where the car clocked a..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/2018-chevrolet-camaro_100604646_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1110097" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1110097" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time",
    "url": "http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.motorauthority.com/#site"
    },
    "breadcrumb": {
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "http://www.motorauthority.com/news",
                    "name": "News"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "http://www.motorauthority.com/news/muscle-cars",
                    "name": "Muscle Cars"
                }
            }
        ]
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time#this",
        "url": "http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time",
        "headline": "Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time Review",
        "datePublished": "2017-04-25T05:45:00-0700",
        "dateModified": "2017-04-25T03:37:00-0700",
        "description": "Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time",
        "author": {
            "@type": "Person",
            "name": "Sean Szymkowski",
            "jobTitle": "Contributor",
            "image": "http://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=http%3A%2F%2Fstatic.hgmsites.net%2Favatars%2Favatar_0_missing_s.jpg&s=40",
            "url": "http://www.motorauthority.com/writer/10061668_sean-szymkowski"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.motorauthority.com/#organization"
        },
        "articleSection": "Muscle Cars",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/2018-chevrolet-camaro_100604646_l.jpg",
            "width": 1024,
            "height": 583
        },
        "video": {
            "@type": "VideoObject",
            "url": "https://www.youtube.com/watch?v=VWdZot4A5Fo",
            "thumbnailUrl": "http://i.ytimg.com/vi/VWdZot4A5Fo/hqdefault.jpg"
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="http://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="http://images.hgmsites.net/hug/2018-chevrolet-camaro_100604646_h.jpg" rel="image_src" >
<link href="http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/457932.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/457947.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1110097_top');
    LeadGenMakeModel.initForms(0);
    findCarInitForms_makes(0, true, 'new', 'modelintro');
});
//-->

</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript" src="/js_cache/457934.js"></script>
<script type="text/javascript" src="/js_cache/457957.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">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</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"year_id":"30007883","year_seo_name":"2018","year_name":"2018","body_style":"2-doors","model_id":"20000082","model_seo_name":"camaro","model_name":"Camaro","make_id":"10006","make_seo_name":"chevrolet","make_name":"Chevrolet","enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.29897689819336ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" >2019 BMW X7 spy shots and video</a>
                            <a class="category" href="/news/spy-shot" >Spy Shots</a>
                            <br/>
                                                        <span class="date">16 minutes ago</span>
                            <a class="news-image" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" title="2019 BMW X7 spy shots and video">
                                <img title="2019 BMW X7 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100604677_150x100.jpg" alt="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time" >Watch the 2018 Camaro ZL1 1LE setting its 'Ring...</a>
                            <a class="category" href="/news/muscle-cars" >Muscle Cars</a>
                            <br/>
                                                        <span class="date">an hour ago</span>
                            <a class="news-image" href="/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time" title="Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time">
                                <img title="Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-chevrolet-camaro_100604646_150x100.jpg" alt="2018 Chevrolet Camaro ZL1 1LE attempts lap record" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1102594_2018-land-rover-range-rover-spy-shots" >2018 Land Rover Range Rover spy shots</a>
                            <a class="category" href="/news/spy-shot" >Spy Shots</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1102594_2018-land-rover-range-rover-spy-shots" title="2018 Land Rover Range Rover spy shots">
                                <img title="2018 Land Rover Range Rover spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-land-rover-range-rover-facelift-spy-shots--image-via-s-baldauf-sb-medien_100604662_150x100.jpg" alt="2018 Land Rover Range Rover facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUV</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrid</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1109705_2017-acura-mdx-sport-hybrid-sh-awd-first-drive-review" title="2017 Acura MDX Sport Hybrid SH-AWD first drive review">
                        <img title="2017 Acura MDX Sport Hybrid SH-AWD first drive review" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-acura-mdx-sport-hybrid-sh-awd-seattle-area-april-2017_100598580_150x100.jpg" alt="2017 Acura MDX Sport Hybrid SH-AWD, Seattle area, April 2017" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1109705_2017-acura-mdx-sport-hybrid-sh-awd-first-drive-review" >2017 Acura MDX Sport Hybrid SH-AWD first drive review</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1109706_2017-honda-civic-hatchback-sport-first-drive-review-the-sporty-choice-for-now" title="2017 Honda Civic Hatchback Sport first drive review: the sporty choice...for now">
                        <img title="2017 Honda Civic Hatchback Sport first drive review: the sporty choice...for now" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-honda-civic-sdn_100598194_150x100.jpg" alt="2017 Honda Civic Hatchback Sport" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1109706_2017-honda-civic-hatchback-sport-first-drive-review-the-sporty-choice-for-now" >2017 Honda Civic Hatchback Sport first drive review: the sporty choice...for now</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1109609_2018-audi-s4-s5-video-review-making-our-own-music-at-coachella" title="2018 Audi S4/S5 video review: making our own music at Coachella">
                        <img title="2018 Audi S4/S5 video review: making our own music at Coachella" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/audi_100597969_150x100.jpg" alt="2018 Audi S4/S5 First Drive" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1109609_2018-audi-s4-s5-video-review-making-our-own-music-at-coachella" >2018 Audi S4/S5 video review: making our own music at Coachella</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/shanghai-auto-show'>Shanghai</a>
                    </div>
                    <a class="news-image" href="/news/1110072_this-weeks-top-photos-the-2017-shanghai-auto-show-edition">
                        <img title="This Week’s Top Photos: the 2017 Shanghai auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mercedes-benz-a-sedan-concept-2017-shanghai-auto-show_100600388_255x110.jpg" alt="Mercedes-Benz A Sedan concept, 2017 Shanghai auto show" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1110072_this-weeks-top-photos-the-2017-shanghai-auto-show-edition">
                       This Week’s Top Photos: the 2017 Shanghai auto show edition                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/shanghai-auto-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1107203_its-the-zero-to-60-designs-gtt-not-a-ford">
                                    <img title="It's the Zero to 60 Designs GTT, not a Ford" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2016-ford-mustang-gtt-by-zero-to-60-designs-2016-sema-show_100579212_150x90.jpg" alt="2016 Ford Mustang GTT by Zero to 60 Designs, 2016 SEMA show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108836_this-weeks-top-photos-the-2017-chicago-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Chicago auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-ford-mustang_100591807_150x90.jpg" alt="2018 Ford Mustang, 2017 Chicago auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1105765_2018-chevrolet-corvette-zr1-spy-shots-and-video">
                                    <img title="2018 Chevrolet Corvette ZR1 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-chevrolet-corvette-zr1-spy-shots--image-via-s-baldauf-sb-medien_100600248_150x90.jpg" alt="2018 Chevrolet Corvette ZR1 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
                                <a class="news-image" href="/news/1024024_2018-buick-regal-tourxs-euro-twin-is-the-opel-insignia-country-tourer">
                                    <img title="2018 Buick Regal TourX’s Euro twin is the Opel Insignia Country Tourer" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-opel-insignia-country-tourer_100598466_150x90.jpg" alt="2018 Opel Insignia Country Tourer" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/geneva-motor-show'>Geneva</a>
                                <a class="news-image" href="/news/1109460_3-automakers-took-different-roads-to-same-destination-a-supercar">
                                    <img title="3 automakers took different roads to same destination: a supercar" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/supercar-trio_100596258_150x90.jpg" alt="Supercar Trio" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
                                <a class="news-image" href="/news/1107527_divergent-dagger-is-your-3d-printed-superbike">
                                    <img title="Divergent Dagger is your 3D-printed superbike" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/divergent-dagger-concept-2016-los-angeles-auto-show_100583905_150x90.jpg" alt="Divergent Dagger concept, 2016 Los Angeles auto show" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1096805_2019-bmw-x7-spy-shots-and-video_gallery-1#100589532">
                                <img title="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100589532_270x140.jpg" alt="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="140"/>                            </a>
                            <a href="/pictures/1096805_2019-bmw-x7-spy-shots-and-video_gallery-1#100589532" >
                             2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1102594_2018-land-rover-range-rover-spy-shots_gallery-1#100604662">
                                <img title="2018 Land Rover Range Rover facelift spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-land-rover-range-rover-facelift-spy-shots--image-via-s-baldauf-sb-medien_100604662_105x70.jpg" alt="2018 Land Rover Range Rover facelift spy shots - Image via S. Baldauf/SB-Medien" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1106411_jaguar-teases-us-bound-xf-sportbrake_gallery-1#100604655">
                                <img title="Teaser for Jaguar XF Sportbrake debuting in 2017" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/teaser-for-jaguar-xf-sportbrake-debuting-in-2017_100604655_105x70.jpg" alt="Teaser for Jaguar XF Sportbrake debuting in 2017" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1096805_2019-bmw-x7-spy-shots-and-video"
                                        title="2019 BMW X7 spy shots and video">
                                        <img title="2019 BMW X7 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100604677_270x155.jpg" alt="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1096805_2019-bmw-x7-spy-shots-and-video" class="submenu-video-featured">
                                            2019 BMW X7 spy shots and video                                    </a>
                                </div>
                                <a href="/news/1096805_2019-bmw-x7-spy-shots-and-video">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1110087_this-twin-turbo-lamborghini-huracn-makes-1439-hp-at-the-wheels-and-runs-8s"
                                       title="This twin-turbo Lamborghini Huracán makes 1,439 hp at the wheels and runs 8s">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1110087_this-twin-turbo-lamborghini-huracn-makes-1439-hp-at-the-wheels-and-runs-8s"
                                        title="This twin-turbo Lamborghini Huracán makes 1,439 hp at the wheels and runs 8s"> <img
                                            src="http://images.hgmsites.net/tmb/a-twin-turbocharged-lamborghini-huracan-making-1493-whp_100604593_t.gif"
                                            alt="This twin-turbo Lamborghini Huracán makes 1,439 hp at the wheels and runs 8s"
                                            title="This twin-turbo Lamborghini Huracán makes 1,439 hp at the wheels and runs 8s" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1027709_2018-bentley-continental-gt-spy-shots-and-video"
                                       title="2018 Bentley Continental GT spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1027709_2018-bentley-continental-gt-spy-shots-and-video"
                                        title="2018 Bentley Continental GT spy shots and video"> <img
                                            src="http://images.hgmsites.net/tmb/2018-bentley-continental-gt-spy-shots--image-via-s-baldauf-sb-medien_100604559_t.gif"
                                            alt="2018 Bentley Continental GT spy shots and video"
                                            title="2018 Bentley Continental GT spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1048947_2018-bmw-x2-spy-shots-and-video"
                                       title="2018 BMW X2 spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1048947_2018-bmw-x2-spy-shots-and-video"
                                        title="2018 BMW X2 spy shots and video"> <img
                                            src="http://images.hgmsites.net/tmb/2018-bmw-x2-spy-shots--image-via-s-baldauf-sb-medien_100600550_t.gif"
                                            alt="2018 BMW X2 spy shots and video"
                                            title="2018 BMW X2 spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1105765_2018-chevrolet-corvette-zr1-spy-shots-and-video"
                                       title="2018 Chevrolet Corvette ZR1 spy shots and video">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1105765_2018-chevrolet-corvette-zr1-spy-shots-and-video"
                                        title="2018 Chevrolet Corvette ZR1 spy shots and video"> <img
                                            src="http://images.hgmsites.net/tmb/2018-chevrolet-corvette-zr1-spy-shots--image-via-s-baldauf-sb-medien_100600248_t.gif"
                                            alt="2018 Chevrolet Corvette ZR1 spy shots and video"
                                            title="2018 Chevrolet Corvette ZR1 spy shots and video" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" title="2019 BMW X7 spy shots and video">
                        <img title="2019 BMW X7 spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100604677_150x100.jpg" alt="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1096805_2019-bmw-x7-spy-shots-and-video" >2019 BMW X7 spy shots and video</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1102594_2018-land-rover-range-rover-spy-shots" title="2018 Land Rover Range Rover spy shots">
                        <img title="2018 Land Rover Range Rover spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-land-rover-range-rover-facelift-spy-shots--image-via-s-baldauf-sb-medien_100604662_150x100.jpg" alt="2018 Land Rover Range Rover facelift spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1102594_2018-land-rover-range-rover-spy-shots" >2018 Land Rover Range Rover spy shots</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1110099_2020-ferrari-488-successor-spy-shots" title="2020 Ferrari 488 successor spy shots">
                        <img title="2020 Ferrari 488 successor spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2020-ferrari-488-successor-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100604648_150x100.jpg" alt="2020 Ferrari 488 successor test mule spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1110099_2020-ferrari-488-successor-spy-shots" >2020 Ferrari 488 successor spy shots</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1105021_audi-a8-to-be-first-with-level-3-self-driving-capability-but-regulations-holding-back-tech" title="Audi A8 to be first with ‘Level 3’ self-driving capability, but regulations holding back tech">
                        <img title="Audi A8 to be first with ‘Level 3’ self-driving capability, but regulations holding back tech" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-audi-a8-spy-shots--image-via-s-baldauf-sb-medien_100554335_150x100.jpg" alt="2018 Audi A8 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1105021_audi-a8-to-be-first-with-level-3-self-driving-capability-but-regulations-holding-back-tech" >Audi A8 to be first with ‘Level 3’ self-driving capability, but regulations holding back tech</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1109995_buying-a-porsche-911-rear-or-all-wheel-drive" title="Buying a Porsche 911: rear- or all-wheel drive?">
                        <img title="Buying a Porsche 911: rear- or all-wheel drive?" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/porsche-911-rwd-vs-awd_100600480_150x100.jpg" alt="Porsche 911 RWD vs AWD" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1109995_buying-a-porsche-911-rear-or-all-wheel-drive" >Buying a Porsche 911: rear- or all-wheel drive?</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1110067_toyota-project-portal-imagines-a-fuel-cell-powered-semi-truck-future" title="Toyota Project Portal imagines a fuel cell-powered semi truck future">
                        <img title="Toyota Project Portal imagines a fuel cell-powered semi truck future" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/toyota-project-portal-proof-of-concept-hydrogen-fuel-cell-powered-semi-tractor-for-port-of-la_100600412_150x100.jpg" alt="Toyota 'Project Portal' proof-of-concept hydrogen fuel-cell powered semi tractor, for Port of LA" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1110067_toyota-project-portal-imagines-a-fuel-cell-powered-semi-truck-future" >Toyota Project Portal imagines a fuel cell-powered semi truck future</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="http://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="http://twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                        </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.motorauthority.com/blocks/google-search/get-xml/search/www.motorauthority.com/name/MotorAuthority" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
<script>
    $('#masterSearch input.search').focus(function () {
        $("#masterSearch").addClass("hover");
    });
    $("#masterSearch .stdButton").mousedown(function () {
        $('#masterSearch input.search').unbind("blur");
        $("#masterSearch form").submit();
    });
    $('#masterSearch input.search').blur(function () {
        $("#masterSearch").removeClass("hover");
    });
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'rising-star-banner') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/muscle-cars" itemprop="url"><span itemprop="title">Muscle Cars</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': '2018,camaro,chevrolet-camaro-zl1,chevrolet,muscle-cars,videos'});
</script>
    <script>
        $(function() {
            hgm.pingView(1110097, "30007883");
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time&amp;u=http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time&amp;title=News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Watch%20the%202018%20Camaro%20ZL1%201LE%20setting%20its%20%27Ring%20lap%20time" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="JoCfTgzE2jjBFUgq9+Kbnp+5MUrOpU3Nduof3r+3WJU=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Watch the 2018 Camaro ZL1 1LE setting its 'Ring lap time</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="/writer/10061668_sean-szymkowski" class=" author-image" alt="Sean Szymkowski" style="background: url(http://www.gravatar.com/avatar/69ce14123fb61ba84a1c28f7fb83d5cb?d=http%3A%2F%2Fstatic.hgmsites.net%2Favatars%2Favatar_0_missing_s.jpg&s=40)"></a>
            <span class="ex-author ">
                <a rel="author" href="/writer/10061668_sean-szymkowski" title="View Sean Szymkowski's Profile" target="_blank"><span>Sean Szymkowski</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.motorauthority.com/news/1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Apr 25, 2017</span>
    </div>
            <script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
                    <div class='leadVideo'><iframe id="videoPlayerYouTube" src="http://www.youtube.com/embed/VWdZot4A5Fo" width="604" height="340" frameborder="0" allowfullscreen="1"></iframe></div>
                            <p>The <a title="The Chevrolet Camaro ZL1 1LE just arrived to destroy everything" href="http://www.motorauthority.com/news/1109057_the-chevrolet-camaro-zl1-1le-just-arrived-to-destroy-everything">2018 Chevrolet Camaro ZL1 1LE</a> has returned to the Nürburgring, and it's ready to take some names.</p>
<p>Following the Camaro ZL1's stellar performance at The Green Hell, where the <a title="2017 Chevy Camaro ZL1 runs sub 7:30 at the 'Ring" href="http://www.motorauthority.com/news/1106869_2017-chevy-camaro-zl1-runs-sub-730-at-the-ring">car clocked a 7.29.60 time</a>, the Camaro ZL1 1LE with its added track capability is likely to only shave precious time off of the already quick lap.</p>
<p>This video from YouTube channel <em>StatesideSupercars</em> shows the car in what's likely to be an official attempt on setting a Nürburgring lap time.</p>
<p>Introduced at the 2017 Daytona 500, the Camaro ZL1 1LE adds more aggressive aerodynamics to the sixth-generation Camaro ZL1 and a helping hand from a set of Dynamic Spool Valve dampers (DSSV), which carry over from the <a title="2015 Chevrolet Camaro Z/28 first drive review" href="http://www.motorauthority.com/news/1092584_2015-chevrolet-camaro-z-28-first-drive-video">fifth-generation Camaro Z/28</a> and save 60 pounds over the ZL1's Magnetic Ride Control. We all know how the Z/28 handled (spoiler: it was really good).</p>
<div class="hgmLayout hgmLayout1x2"><div class="image_wrapper"><img name="tccimg_100593611_m" title="2018 Chevrolet Camaro ZL1 1LE" src="http://images.hgmsites.net/med/2018-chevrolet-camaro_100593611_m.jpg" alt="2018 Chevrolet Camaro ZL1 1LE" width="640" height="424" data-width="1024" data-height="679" data-url="http://images.hgmsites.net/lrg/2018-chevrolet-camaro_100593611_l.jpg"><p>2018 Chevrolet Camaro ZL1 1LE</p><a name="tccwrp_100593611" class="enlarge" href="/image/100593611_2018-chevrolet-camaro-zl1-1le" target="_blank">Enlarge Photo</a></div><div class="image_wrapper"><img name="tccimg_100593606_m" title="2018 Chevrolet Camaro ZL1 1LE" src="http://images.hgmsites.net/med/2018-chevrolet-camaro_100593606_m.jpg" alt="2018 Chevrolet Camaro ZL1 1LE" width="640" height="424" data-width="1024" data-height="679" data-url="http://images.hgmsites.net/lrg/2018-chevrolet-camaro_100593606_l.jpg"><p>2018 Chevrolet Camaro ZL1 1LE</p><a name="tccwrp_100593606" class="enlarge" href="/image/100593606_2018-chevrolet-camaro-zl1-1le" target="_blank">Enlarge Photo</a></div><div class="image_wrapper"><img name="tccimg_100593612_m" title="2018 Chevrolet Camaro ZL1 1LE" src="http://images.hgmsites.net/med/2018-chevrolet-camaro_100593612_m.jpg" alt="2018 Chevrolet Camaro ZL1 1LE" width="640" height="426" data-width="1024" data-height="682" data-url="http://images.hgmsites.net/lrg/2018-chevrolet-camaro_100593612_l.jpg"><p>2018 Chevrolet Camaro ZL1 1LE</p><a name="tccwrp_100593612" class="enlarge" href="/image/100593612_2018-chevrolet-camaro-zl1-1le" target="_blank">Enlarge Photo</a></div></div>
<p>With 650 horsepower and 650 pound-feet of torque from its 6.2-liter supercharged V-8 engine to rocket around the 'Ring, plus some massive, sticky tires, we could see a pretty spectacular showing from the Camaro team.</p>
<p>The ZL1 1LE is a manual gearbox only affair, too. No <a title="Camaro ZL1’s 10-speed auto quicker than dual-clutch ‘boxes, says Chevy" href="http://www.motorauthority.com/news/1103914_camaro-zl1s-10-speed-auto-quicker-than-dual-clutch-boxes-says-chevy">quick-shifting 10-speed automatic</a> here. Whatever lap time is accomplished will be with three pedals and a stick.</p>
<p>The Camaro ZL1 has already slain vehicles such as the Lamborghini Gallardo LP570-4 Superleggera, McLaren 650S, Koenigsegg CCX, and more with its time. The ZL1 1LE may be able to dip its toes into C6 Corvette ZR1 and BMW M4 GTS territory, two vehicles the pony car turned sports car has yet to touch.</p>
<p>Then, who knows what the <a title="2018 Chevrolet Corvette ZR1 spy shots and video" href="http://www.motorauthority.com/news/1105765_2018-chevrolet-corvette-zr1-spy-shots-and-video">C7 Corvette ZR1 will be capable of</a>.</p></div>
                            </div>
            <div id="postNav">
    <a href="/news/prev/1110097" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1110097" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/chevrolet-camaro-zl1" rel="tag">Chevrolet Camaro ZL1</a>
                                                        <a href="/news/videos" rel="tag">Videos</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/2018" rel="tag">2018</a>
                                                        <a href="/news/camaro" rel="tag">Chevrolet Camaro News</a>
                                                        <a href="/news/chevrolet" rel="tag">Chevrolet News</a>
                                                        <a href="/news/muscle-cars" rel="tag">Muscle Cars</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1096805_2019-bmw-x7-spy-shots-and-video">
                <img src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100604677_150x100.jpg" alt="2019 BMW X7 spy shots and video" width="150" height="100"/>            </a>
            <a href="/news/1096805_2019-bmw-x7-spy-shots-and-video">
                <span>2019 BMW X7 spy shots and video</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1102594_2018-land-rover-range-rover-spy-shots">
                <img src="http://static.hgmsites.net/images/cache/2018-land-rover-range-rover-facelift-spy-shots--image-via-s-baldauf-sb-medien_100604662_150x100.jpg" alt="2018 Land Rover Range Rover spy shots" width="150" height="100"/>            </a>
            <a href="/news/1102594_2018-land-rover-range-rover-spy-shots">
                <span>2018 Land Rover Range Rover spy shots</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1106411_jaguar-teases-us-bound-xf-sportbrake">
                <img src="http://static.hgmsites.net/images/cache/teaser-for-jaguar-xf-sportbrake-debuting-in-2017_100604655_150x100.jpg" alt="Jaguar teases US-bound XF Sportbrake" width="150" height="100"/>            </a>
            <a href="/news/1106411_jaguar-teases-us-bound-xf-sportbrake">
                <span>Jaguar teases US-bound XF Sportbrake</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1110099_2020-ferrari-488-successor-spy-shots">
                <img src="http://static.hgmsites.net/images/cache/2020-ferrari-488-successor-test-mule-spy-shots--image-via-s-baldauf-sb-medien_100604648_150x100.jpg" alt="2020 Ferrari 488 successor spy shots" width="150" height="100"/>            </a>
            <a href="/news/1110099_2020-ferrari-488-successor-spy-shots">
                <span>2020 Ferrari 488 successor spy shots</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-5') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
            <div id="articles-suggest">
    <h2>People Who Read This Article Also Read</h2>
    <ul>
                        <li>
                            <a class="image-size" href="/news/1101018_fast-and-furious-spinoffs-in-the-works--hope-you-like-hobbs" title="Fast And Furious Spinoffs In The Works--Hope You Like Hobbs">
                    <img src="http://static.hgmsites.net/images/cache/fast-and-the-furious-family--image-via-vin-diesel-facebook-page_100509065_142x90.jpg" alt="Fast And Furious Spinoffs In The Works--Hope You Like Hobbs" width="142" height="90"/>                </a>
                        <h5><a href="/news/1101018_fast-and-furious-spinoffs-in-the-works--hope-you-like-hobbs" title="Fast And Furious Spinoffs In The Works--Hope You Like Hobbs">Fast And Furious Spinoffs In The Works--Hope You Like Hobbs</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1110093_the-rock-and-jason-statham-are-getting-a-fast-furious-spinoff" title="The Rock and Jason Statham are getting a 'Fast &amp; Furious' spinoff ">
                    <img src="http://static.hgmsites.net/images/cache/dwayne-johnson-and-jason-statham-in-the-fate-of-the-furious_100604641_142x90.jpg" alt="The Rock and Jason Statham are getting a 'Fast &amp; Furious' spinoff " width="142" height="90"/>                </a>
                        <h5><a href="/news/1110093_the-rock-and-jason-statham-are-getting-a-fast-furious-spinoff" title="The Rock and Jason Statham are getting a 'Fast &amp; Furious' spinoff ">The Rock and Jason Statham are getting a 'Fast & Furious'...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1110007_watch-a-stock-2017-chevy-camaro-zl1-run-0-60-in-3-6-seconds-then-hit-180-mph" title="Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6 seconds, then hit 180 mph">
                    <img src="http://static.hgmsites.net/images/cache/2017-chevrolet-camaro-zl1_100600410_142x90.jpg" alt="Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6 seconds, then hit 180 mph" width="142" height="90"/>                </a>
                        <h5><a href="/news/1110007_watch-a-stock-2017-chevy-camaro-zl1-run-0-60-in-3-6-seconds-then-hit-180-mph" title="Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6 seconds, then hit 180 mph">Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6...</a></h5>
            </li>
                                <li>
                            <a class="image-size" href="/news/1109987_the-fate-of-the-furious-tops-star-wars-the-force-awakens-in-its-opening-weekend" title="'The Fate of the Furious' tops 'Star Wars: The Force Awakens' in opening weekend">
                    <img src="http://static.hgmsites.net/images/cache/the-fate-of-the-furious_100600264_142x90.jpg" alt="'The Fate of the Furious' tops 'Star Wars: The Force Awakens' in opening weekend" width="142" height="90"/>                </a>
                        <h5><a href="/news/1109987_the-fate-of-the-furious-tops-star-wars-the-force-awakens-in-its-opening-weekend" title="'The Fate of the Furious' tops 'Star Wars: The Force Awakens' in opening weekend">'The Fate of the Furious' tops 'Star Wars: The Force...</a></h5>
            </li>
                </ul>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#articles-suggest a.image-size img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>

            <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1110097&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-2') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-3') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1096805_2019-bmw-x7-spy-shots-and-video">
                <img title="2019 BMW X7 spy shots and video" src="http://static.hgmsites.net/images/cache/2019-bmw-x7-spy-shots--image-via-s-baldauf-sb-medien_100604677_130x80.jpg" alt="2019 BMW X7 spy shots - Image via S. Baldauf/SB-Medien" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1096805_2019-bmw-x7-spy-shots-and-video">2019 BMW X7 spy shots and video</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1106411_jaguar-teases-us-bound-xf-sportbrake">
                <img title="Jaguar teases US-bound XF Sportbrake" src="http://static.hgmsites.net/images/cache/teaser-for-jaguar-xf-sportbrake-debuting-in-2017_100604655_130x80.jpg" alt="Teaser for Jaguar XF Sportbrake debuting in 2017" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1106411_jaguar-teases-us-bound-xf-sportbrake">Jaguar teases US-bound XF Sportbrake</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110095_hoonigan-and-fiat-are-looking-for-a-female-driver-to-go-racing-this-summer">
                <img title="Hoonigan and Fiat are looking for a female driver to go racing this summer" src="http://static.hgmsites.net/images/cache/2017-fiat-124-spyder_100604643_130x80.jpg" alt="Hoonigan Female Fiat 124 Spider Abarth Driver Search" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1110095_hoonigan-and-fiat-are-looking-for-a-female-driver-to-go-racing-this-summer">Hoonigan and Fiat are looking for a female driver to go racing this summer</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1110007_watch-a-stock-2017-chevy-camaro-zl1-run-0-60-in-3-6-seconds-then-hit-180-mph">
                <img title="Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6 seconds, then hit 180 mph" src="http://static.hgmsites.net/images/cache/2017-chevrolet-camaro-zl1_100600410_130x80.jpg" alt="2017 Chevrolet Camaro ZL1 180 MPH Run" width="130" height="80"/>                                            <div class="video-icon"></div>
                                </a>
            <a class="title-link" href="/news/1110007_watch-a-stock-2017-chevy-camaro-zl1-run-0-60-in-3-6-seconds-then-hit-180-mph">Watch a stock 2017 Chevy Camaro ZL1 run 0-60 in 3.6 seconds, then hit 180 mph</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
        <div class="module curved lead-gen-make-model">
    <div class="block-header">
        <h3 class="block-title">Get FREE Dealer Quotes</h3>
    </div>
    <div class="block-inner">
        <span>From dealers near you</span>
        <form name="lead-gen-make-model" id="lead-gen-make-model0" data-ref="ma-blogpost">
            <select class="make-select" name="make">
                <option value="">Select Make</option>
                                                            <option value="10000" >Acura</option>
                                                                                <option value="10056" >Alfa Romeo</option>
                                                                                <option value="10042" >Aston Martin</option>
                                                                                <option value="10002" >Audi</option>
                                                                                <option value="10043" >Bentley</option>
                                                                                <option value="10003" >BMW</option>
                                                                                <option value="10004" >Buick</option>
                                                                                <option value="10005" >Cadillac</option>
                                                                                <option value="10006" >Chevrolet</option>
                                                                                <option value="10007" >Chrysler</option>
                                                                                <option value="10008" >Dodge</option>
                                                                                <option value="10044" >Ferrari</option>
                                                                                <option value="10055" >FIAT</option>
                                                                                <option value="10010" >Ford</option>
                                                                                <option value="10061" >Genesis</option>
                                                                                <option value="10011" >GMC</option>
                                                                                <option value="10012" >Honda</option>
                                                                                <option value="10013" >Hyundai</option>
                                                                                <option value="10014" >INFINITI</option>
                                                                                <option value="10016" >Jaguar</option>
                                                                                <option value="10017" >Jeep</option>
                                                                                <option value="10018" >Kia</option>
                                                                                <option value="10045" >Lamborghini</option>
                                                                                <option value="10019" >Land Rover</option>
                                                                                <option value="10020" >Lexus</option>
                                                                                <option value="10021" >Lincoln</option>
                                                                                <option value="10046" >Lotus</option>
                                                                                <option value="10048" >Maserati</option>
                                                                                <option value="10022" >Mazda</option>
                                                                                <option value="10059" >McLaren</option>
                                                                                <option value="10023" >Mercedes-Benz</option>
                                                                                <option value="10040" >MINI</option>
                                                                                <option value="10025" >Mitsubishi</option>
                                                                                <option value="10026" >Nissan</option>
                                                                                <option value="10030" >Porsche</option>
                                                                                <option value="10057" >Ram</option>
                                                                                <option value="10047" >Rolls-Royce</option>
                                                                                <option value="10052" >smart</option>
                                                                                <option value="10033" >Subaru</option>
                                                                                <option value="10053" >Tesla</option>
                                                                                <option value="10035" >Toyota</option>
                                                                                <option value="10036" >Volkswagen</option>
                                                                                <option value="10037" >Volvo</option>
                                                </select>
            <select class="model-select" name="model" disabled="disabled">
                <option value="">Select Model</option>
                            </select>
                            <label>Zip Code:</label>
                <input type="text" name="zipcode" class="zipCodeField zipcode" value="" maxlength="5" />
                        <a class="stdButton stdLeadButton get-listing-btn" href="javascript:getDeals('', 0)" title="Click this button to get free Dealer Quotes">Go!</a>        </form>
    </div>
</div>
    <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1110019_dodge-demon-can-actually-do-0-60-mph-in-2-1-seconds-but-theres-a-catch" title="Dodge Demon can actually do 0-60 mph in 2.1 seconds, but there's a catch">
                    <img src="http://images.hgmsites.net/tmb/2018-dodge-challenger_100599112_t.gif" alt="Dodge Demon can actually do 0-60 mph in 2.1 seconds, but there's a catch" />
                    Dodge Demon can actually do 0-60 mph in 2.1 seconds, but there's...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1110019_dodge-demon-can-actually-do-0-60-mph-in-2-1-seconds-but-theres-a-catch" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1110019_dodge-demon-can-actually-do-0-60-mph-in-2-1-seconds-but-theres-a-catch#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1110066_hennessey-ready-to-bring-1500-horsepower-to-the-dodge-demon" title="Hennessey ready to bring 1,500 horsepower to the Dodge Demon">
                    <img src="http://images.hgmsites.net/tmb/hennessey-gets-its-hands-on-the-2018-dodge-challenger-srt-demon_100604548_t.gif" alt="Hennessey ready to bring 1,500 horsepower to the Dodge Demon" />
                    Hennessey ready to bring 1,500 horsepower to the Dodge Demon                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1110066_hennessey-ready-to-bring-1500-horsepower-to-the-dodge-demon" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1110066_hennessey-ready-to-bring-1500-horsepower-to-the-dodge-demon#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1109973_how-the-dodge-demon-runs-a-9-65-quarter-mile-and-a-2-3-second-0-60" title="How the Dodge Demon runs a 9.65 quarter mile and a 2.3-second 0-60">
                    <img src="http://images.hgmsites.net/tmb/2018-dodge-challenger_100599110_t.gif" alt="How the Dodge Demon runs a 9.65 quarter mile and a 2.3-second 0-60" />
                    How the Dodge Demon runs a 9.65 quarter mile and a 2.3-second...                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1109973_how-the-dodge-demon-runs-a-9-65-quarter-mile-and-a-2-3-second-0-60" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1109973_how-the-dodge-demon-runs-a-9-65-quarter-mile-and-a-2-3-second-0-60#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1025126_2018-volvo-xc60-preview" title="2018 Volvo XC60 preview">
                    <img src="http://images.hgmsites.net/tmb/2018-volvo-xc60-2017-geneva-auto-show_100598315_t.gif" alt="2018 Volvo XC60 preview" />
                    2018 Volvo XC60 preview                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1025126_2018-volvo-xc60-preview" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1025126_2018-volvo-xc60-preview#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1110074_mercedes-amg-pumps-s63-to-603-horsepower-with-smaller-engine" title="Mercedes-AMG pumps S63 to 603 horsepower with smaller engine">
                    <img src="http://images.hgmsites.net/tmb/mercedes-benz-s-class_100600489_t.gif" alt="Mercedes-AMG pumps S63 to 603 horsepower with smaller engine" />
                    Mercedes-AMG pumps S63 to 603 horsepower with smaller engine                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1110074_mercedes-amg-pumps-s63-to-603-horsepower-with-smaller-engine" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1110074_mercedes-amg-pumps-s63-to-603-horsepower-with-smaller-engine#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-4') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>
    <div class="module find-ride new-cars">
    <h2 class="block-header">Research <span>New</span> Cars</h2>
    <div class="block-inner">
    <form action="/overview/{make}_{model}_{year}" id="findcar0" name="findcar0" method="post">
            <select class="find-car-make" name="make">
            <option value="" selected="selected">Select Make</option>
            <optgroup label="Popular Makes">
                                            <option value="acura">Acura</option>
                                                                                                                    <option value="audi">Audi</option>
                                                                                        <option value="bmw">BMW</option>
                                                            <option value="buick">Buick</option>
                                                            <option value="cadillac">Cadillac</option>
                                                            <option value="chevrolet">Chevrolet</option>
                                                            <option value="chrysler">Chrysler</option>
                                                            <option value="dodge">Dodge</option>
                                                                                                                    <option value="ford">Ford</option>
                                                                                        <option value="gmc">GMC</option>
                                                            <option value="honda">Honda</option>
                                                            <option value="hyundai">Hyundai</option>
                                                            <option value="infiniti">INFINITI</option>
                                                            <option value="jaguar">Jaguar</option>
                                                            <option value="jeep">Jeep</option>
                                                            <option value="kia">Kia</option>
                                                                                        <option value="land-rover">Land Rover</option>
                                                            <option value="lexus">Lexus</option>
                                                            <option value="lincoln">Lincoln</option>
                                                                                                                    <option value="mazda">Mazda</option>
                                                                                        <option value="mercedes-benz">Mercedes-Benz</option>
                                                            <option value="mini">MINI</option>
                                                            <option value="mitsubishi">Mitsubishi</option>
                                                            <option value="nissan">Nissan</option>
                                                            <option value="porsche">Porsche</option>
                                                            <option value="ram">Ram</option>
                                                                                                                    <option value="subaru">Subaru</option>
                                                                                        <option value="toyota">Toyota</option>
                                                            <option value="volkswagen">Volkswagen</option>
                                                            <option value="volvo">Volvo</option>
                                        </optgroup>
            <optgroup label="Other Makes">
                                                                        <option value="alfa-romeo">Alfa Romeo</option>
                                                            <option value="aston-martin">Aston Martin</option>
                                                                                        <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                    <option value="ferrari">Ferrari</option>
                                                            <option value="fiat">FIAT</option>
                                                                                        <option value="genesis">Genesis</option>
                                                                                                                                                                                                                                                                <option value="lamborghini">Lamborghini</option>
                                                                                                                                                <option value="lotus">Lotus</option>
                                                            <option value="maserati">Maserati</option>
                                                                                        <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                            <option value="smart">smart</option>
                                                                                        <option value="tesla">Tesla</option>
                                                                                                                            </optgroup>
        </select>
                <select class="find-car-model" name="model" disabled="disabled">
            <option value="">Select Model</option>
        </select>
                <input type="hidden" class="find-car-year" name="year" value="" />
                <div class="stdButton find-car-go">Go!</div>    </form>
    </div>
</div> <!-- module -->
    <div class="module" id="used-car-block">
    <h3>Related Used Listings</h3>
    <div class="subtitle">Browse used listings in your area.</div>
        <ul>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=camaro" >
                    <img src="http://images.hgmsites.net/tmb/2017-chevrolet-camaro_100580068_t.gif" width="120px" title="Used Chevrolet Camaro" alt="Used Chevrolet Camaro"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=camaro">
                        Used Chevrolet Camaro                    </a>
                    <div class="count">24,446 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=corvette" >
                    <img src="http://images.hgmsites.net/tmb/2017-chevrolet-corvette_100558851_t.gif" width="120px" title="Used Chevrolet Corvette" alt="Used Chevrolet Corvette"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=chevrolet&amp;model=corvette">
                        Used Chevrolet Corvette                    </a>
                    <div class="count">14,221 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=bmw&amp;model=6-series" >
                    <img src="http://images.hgmsites.net/tmb/bmw-6-series_100585627_t.gif" width="120px" title="Used BMW 6-Series" alt="Used BMW 6-Series"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=bmw&amp;model=6-series">
                        Used BMW 6-Series                    </a>
                    <div class="count">205 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=infiniti&amp;model=q60" >
                    <img src="http://images.hgmsites.net/tmb/2017-infiniti-q60_100568099_t.gif" width="120px" title="Used INFINITI Q60" alt="Used INFINITI Q60"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=infiniti&amp;model=q60">
                        Used INFINITI Q60                    </a>
                    <div class="count">4,522 cars</div>
                </div>
                            </li>
                                <li>
                <a href="http://www.thecarconnection.com/inventory?make=audi&amp;model=tt" >
                    <img src="http://images.hgmsites.net/tmb/2017-audi-tt_100555137_t.gif" width="120px" title="Used Audi TT" alt="Used Audi TT"/></a>
                <div class="info">
                    <a class="name" href="http://www.thecarconnection.com/inventory?make=audi&amp;model=tt">
                        Used Audi TT                    </a>
                    <div class="count">576 cars</div>
                </div>
                            </li>
            </ul>
    <div class="tcc-powered">
        <a href="http://www.thecarconnection.com/used-cars">Listings Powered by</a><a href="http://www.thecarconnection.com/used-cars" class="logo">&nbsp;</a>
    </div>
</div>
            <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
<!--SECTION TWO STARTS-->
<div class="Section_3">
    <h3 class="Title5">More from High Gear Media</h3>
    <div class="clear">&nbsp;</div>
    <ul>
                    <li class="Sec3_Box  first">
                <a href='http://www.greencarreports.com' title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1110096_lilium-all-electric-vertical-takeoff-and-landing-jet-first-flight-video" title="Lilium all-electric vertical takeoff and landing jet: first flight video">
                                    <img title="Lilium all-electric vertical takeoff and landing jet: first flight video" src="http://static.hgmsites.net/images/cache/lilium-vtol_100604645_120x80.jpg" alt="Lilium VTOL" width="120" height="80"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1110096_lilium-all-electric-vertical-takeoff-and-landing-jet-first-flight-video">
                                Lilium all-electric vertical takeoff and landing jet: first flight video                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1110088_nissan-evgo-add-boston-to-dc-fast-chargers-bmw-adds-charging-to-national-parks" title="Nissan, EVgo add Boston-to-DC fast chargers; BMW adds charging to national parks">
                                    <img title="Nissan, EVgo add Boston-to-DC fast chargers; BMW adds charging to national parks" src="http://static.hgmsites.net/images/cache/nissan-evgo-i-95-charge-arc_100604594_120x80.jpg" alt="Nissan EVgo I-95 Charge ARC" width="120" height="80"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1110088_nissan-evgo-add-boston-to-dc-fast-chargers-bmw-adds-charging-to-national-parks">
                                Nissan, EVgo add Boston-to-DC fast chargers; BMW adds charging to national parks                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1110032_used-tesla-model-s-values-stay-higher-than-expected" title="Used Tesla Model S values stay higher than expected">
                                    <img title="Used Tesla Model S values stay higher than expected" src="http://static.hgmsites.net/images/cache/2017-tesla-model-s_100584991_120x80.jpg" alt="2017 Tesla Model S" width="120" height="80"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1110032_used-tesla-model-s-values-stay-higher-than-expected">
                                Used Tesla Model S values stay higher than expected                            </a>
                        </li>
                                    </ul>
            </li>
                                <li class="Sec3_Box ">
                <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110098_2017-nissan-rogue-sport-costs-22360-to-start-darwin-may-be-proud" title="2017 Nissan Rogue Sport costs $22,360 to start, Darwin may be proud">
                                    <img title="2017 Nissan Rogue Sport costs $22,360 to start, Darwin may be proud" src="http://static.hgmsites.net/images/cache/2017-nissan-rogue-sport_100588721_120x80.jpg" alt="2017 Nissan Rogue Sport" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110098_2017-nissan-rogue-sport-costs-22360-to-start-darwin-may-be-proud">
                                2017 Nissan Rogue Sport costs $22,360 to start, Darwin may be proud                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110082_the-waymo-google-vs-uber-otto-battle-is-getting-uglier-and-even-more-complicated" title="The Waymo/Google vs. Uber/Otto battle is getting uglier (and way more complicated)">
                                    <img title="The Waymo/Google vs. Uber/Otto battle is getting uglier (and way more complicated)" src="http://static.hgmsites.net/images/cache/waymo-self-driving-car-prototype_100585239_120x80.jpg" alt="Waymo self-driving car prototype" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110082_the-waymo-google-vs-uber-otto-battle-is-getting-uglier-and-even-more-complicated">
                                The Waymo/Google vs. Uber/Otto battle is getting uglier (and way more complicated)                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1110085_study-younger-drivers-dont-want-electric-cars" title="Study: Younger drivers don't want electric cars">
                                    <img title="Study: Younger drivers don't want electric cars" src="http://static.hgmsites.net/images/cache/aspiring-drivers-weigh-in-on-electric-and-self-driving-cars-via-driving-tests-org_100604592_120x80.jpg" alt="Aspiring drivers weigh in on electric and self-driving cars (via Driving-Tests.org)" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1110085_study-younger-drivers-dont-want-electric-cars">
                                Study: Younger drivers don't want electric cars                            </a>
                        </li>
                                    </ul>
            </li>
                        </ul>
</div>
<div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="http://twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="http://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2017 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    function findCarInitForms_makes(formNum, yearsHidden, range, routes) {
        FindCar.attachMakeEventListener_populateModels(formNum, range, routes);
        FindCar.attachModelEventListener_submit(formNum);

        if (range === 'used') {
            FindCar.attachZipcodeEventListener_focus(formNum);
            FindCar.attachZipcodeEventListener_blur(formNum);
        }

        FindCar.attachMakesGoButtonEventListener_submit(formNum);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/457931.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Sean Szymkowski';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&segment=2-doors&make=chevrolet&model=camaro&carmodelyear=2018&newcar=1&pageurl=%2Fnews%2F1110097_watch-the-2018-camaro-zl1-1le-setting-its-ring-lap-time&sitename=motorauthority&tag1=2018&tag2=camaro&tag3=chevrolet-camaro-zl1&tag4=chevrolet&tag5=muscle-cars&tag6=videos'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto"
     >
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');                        for (var i = gptadslots.length; i--;) {
                             var curSlot = gptadslots[i];
                             if ( curSlot.getSlotElementId() === 'ad-X') {
                                googletag.pubads().refresh([curSlot]);
                             }
                        }                    });
                });
            </script>    </div>

<!-- Tmplt: 74361 | Site: 74361 | 10.16.88.242 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":193,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
