<!DOCTYPE html>
<html version="HTML+RDFa 1.0" xmlns:og="http://ogp.me/ns#" lang="en"
      data-site-id="40065"
      data-tmplt="73668"
      data-site="73668"
      data-addr="10.16.88.240"
      data-env="production"
      data-debug="false"
      data-layout="desktop"
>
<head>
        
<script>var _sf_startpt = (new Date()).getTime();</script>

<meta name="description" content="Audi&amp;rsquo;s RS 3 Sportback has received some styling updates plus the new 400-horsepower turbocharged inline-5 shared with the RS 3 sedan and TT RS. Unfortunately there are still no plans to bring the hot hatch over to the United States. A prototype for Lamborghini&amp;rsquo;s Urus SUV has finally..." >
<meta name="keywords" content="News, Today in Car News" >
<meta charset="utf-8"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta property="fb:app_id" content="120432421372" >
<meta property="og:site_name" content="Motor Authority" >
<meta property="og:type" content="article" >
<meta property="og:title" content="Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines" >
<meta property="og:url" content="http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines" >
<meta property="og:image" content="http://images.hgmsites.net/hug/2018-audi-rs-3-sportback_100591923_h.jpg" >
<meta property="og:description" content="Audi&amp;rsquo;s RS 3 Sportback has received some styling updates plus the new 400-horsepower turbocharged inline-5 shared with the RS 3 sedan and TT RS. Unfortunately there are still no plans to bring the hot hatch over to the United States. A prototype for Lamborghini&amp;rsquo;s Urus SUV has finally..." >
<meta name="twitter:card" content="summary_large_image" >
<meta name="twitter:site" content="@MotorAuthority" >
<meta name="twitter:url" content="http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines" >
<meta name="twitter:title" content="Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines" >
<meta name="twitter:description" content="Audi&amp;rsquo;s RS 3 Sportback has received some styling updates plus the new 400-horsepower turbocharged inline-5 shared with the RS 3 sedan and TT RS. Unfortunately there are still no plans to bring..." >
<meta name="twitter:image" content="http://images.hgmsites.net/lrg/2018-audi-rs-3-sportback_100591923_l.jpg" >
<meta name="twitter:app:name:iphone" content="MotorAuthority" >
<meta name="twitter:app:url:iphone" content="motorauthority://open?article#1108819" >
<meta name="twitter:app:id:iphone" content="371983300" >
<meta name="twitter:app:name:ipad" content="MotorAuthority" >
<meta name="twitter:app:url:ipad" content="motorauthority://open?article#1108819" >
<meta name="twitter:app:id:ipad" content="371983300" >
<meta name="medium" content="news" >
<meta name="google-site-verification" content="L6oJyCqw8Shzra22A0wdRH7BXlkiHrEMIvZMwwcJN80" >
<meta name="y_key" content="0627d9cf76b63da2" >
<meta name="msvalidate.01" content="7EF21B5F5DFF73B793E5432E9F541F94" ><title>Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines</title><script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "WebPage",
    "@id": "http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines",
    "url": "http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines",
    "isPartOf": {
        "@type": "WebSite",
        "@id": "http://www.motorauthority.com/#site"
    },
    "mainEntity": {
        "@type": "NewsArticle",
        "@id": "http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines#this",
        "url": "http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines",
        "headline": "Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines Review",
        "datePublished": "2017-02-10T08:00:00-0800",
        "dateModified": "2017-02-10T05:30:48-0800",
        "description": "Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines",
        "author": {
            "@type": "Person",
            "name": "Viknesh Vijayenthiran",
            "jobTitle": "Editor",
            "image": "http://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg",
            "url": "http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/"
        },
        "publisher": {
            "@type": "Organization",
            "@id": "http://www.motorauthority.com/#organization"
        },
        "articleSection": "Today in Car News",
        "image": {
            "@type": "ImageObject",
            "url": "http://images.hgmsites.net/lrg/2018-audi-rs-3-sportback_100591923_l.jpg",
            "width": 1024,
            "height": 688
        }
    }
}
</script>
<!-- load static JS file in sync mode -->
<script src="http://mtrx.go.sonobi.com/morpheus.internetbrand_ecom.js"></script>
<!-- load static JS file first in sync mode -->
<script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>

<!-- callback function that sets custom targeting on DFP -->
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    var amazonAdsCallbackFunction = function() {
        try {
            amznads.setTargetingForGPTAsync('amznslots');
            console && console.log && console.log('Amazon Pixel - Callback');
        } catch(e) {/*ignore*/}
    };

    try {
        if (typeof amznads !== 'undefined') {
            var amazon_pixel_start = new Date();
            amznads.getAdsCallback('3188', amazonAdsCallbackFunction);
            console && console.log && console.log('Amazon Pixel - Start');
        }
    } catch (e) { /* ignore */ }
</script>
<link href="http://feeds.highgearmedia.com/?sites=motorauthority" rel="alternate" type="application/rss+xml" title="MotorAuthority News" >
<link href="http://images.hgmsites.net/hug/2018-audi-rs-3-sportback_100591923_h.jpg" rel="image_src" >
<link href="http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines" rel="canonical" >
<link href="/favicon.ico" rel="shortcut icon" type="image/x-icon" >
<link href="/css_cache/439228.css" media="all" rel="stylesheet" type="text/css" >
<link href="/css_cache/439426.css" media="all" rel="stylesheet" type="text/css" >    <link href="https://plus.google.com/110928488397604504733" rel="publisher" />
<script src="/js/hgm/performance.js"></script>

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script>
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.16/jquery-ui.min.js"></script>

<script type="text/javascript">
//<!--
$(document).ready(function() {
    sociallinks('itemid1108819_top');
    LeadGenMakeModel.initForms(0);
    findCarInitForms_makes(0, true, 'new', 'modelintro');
});
//-->

</script>
<script type="text/javascript">
    
$(function() { hgm.social.twttr.init('MotorAuthority'); });    
</script>
<script type="text/javascript">
    
$(function () { hgm.social.fb.init('', null, '120432421372', false); });    
</script>
<script type="text/javascript" src="/js_cache/439230.js"></script>
<script type="text/javascript" src="/js_cache/439235.js"></script><script src="/ad.min.js"></script>
<script>
    
    var _gaq = _gaq || [];
    _gaq.push(
        ['_setAccount', 'UA-5588332-2'],
        // FIXME This doesn't take preview flag into account which may affect isPageMobile() result
        ['_setCustomVar', 1, 'Template', 'Desktop', 3],
        ['_setCustomVar', 3, 'Blocker Enabled', typeof sadfq2v3raesxf2dxx3r2348 == 'undefined' ? 'Yes' : 'No', 3],
        ['_setCustomVar', 4, 'Disabled Pixel ', (typeof disabledPixel == 'undefined' || disabledPixel == '') ? 'None' : disabledPixel, 3],
                    ['_trackPageview' ]
            );
    (function() {
        var ga = document.createElement('script');
        ga.type = 'text/javascript';
        ga.async = true;
        // ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
        document.documentElement.firstChild.appendChild(ga);
    }());
</script>
<script>
    var axel = Math.random() + "";
    var ord = axel * 1000000000000000000;
</script>
<!--[if lt IE 9 ]>
    <link rel="stylesheet" type="text/css" href="/css/ie7+.css"/>
<![endif]-->
<!-- Google Publisher Tags - TCC-992 -->
<!-- Start: GPT Async -->
<script src="//internetbrands-d.openx.net/w/1.0/jstag?nc=2922-MotorAuthority"></script>
<script>
    var gptadslots = [];
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function(){
        var gads = document.createElement('script');
        var useSSL = 'https:' == document.location.protocol;
        gads.async = true;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    }());
</script><script type="text/javascript">
    googletag.cmd.push(function() {
        gptadslots[0] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom-center', [[300, 250]], 'ad-5')
            .setTargeting('kw', ["bottom-center"])
            .setTargeting('tile', [1])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[1] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_center', [[300, 250]], 'ad-2')
            .setTargeting('kw', ["center"])
            .setTargeting('tile', [2])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[2] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_bottom', [[300, 250]], 'ad-3')
            .setTargeting('kw', ["bottom"])
            .setTargeting('tile', [3])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[3] = googletag.defineSlot('/2922/motorauthority.tmus/news/300x250_fourth', [[300, 250]], 'ad-4')
            .setTargeting('kw', ["fourth"])
            .setTargeting('tile', [4])
            .setTargeting('sz', ["300x250"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[4] = googletag.defineSlot('/2922/motorauthority.tmus/news/970x66_top', [[970, 66],[728,90]], 'rising-star-banner')
            .setTargeting('kw', ["top"])
            .setTargeting('tile', [5])
            .setTargeting('sz', ["970x66"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        gptadslots[5] = googletag.defineOutOfPageSlot('/2922/motorauthority.tmus/news/1x1_OOP', 'ad-X')
            .setTargeting('kw', ["OOP"])
            .setTargeting('tile', [6])
            .setTargeting('sz', ["1x1"])
            .setTargeting('page', ["blog-post-article"])
            .setTargeting('tags', ["news,today-in-car-news"])
            .setTargeting('variation', window.hgm_variation || '')
            .setCollapseEmptyDiv(true)
            .addService(googletag.pubads());

        $(function () {
            $('#ad-5').data('GoogleAdSlot', gptadslots[0]);
            $('#ad-2').data('GoogleAdSlot', gptadslots[1]);
            $('#ad-3').data('GoogleAdSlot', gptadslots[2]);
            $('#ad-4').data('GoogleAdSlot', gptadslots[3]);
            $('#rising-star-banner').data('GoogleAdSlot', gptadslots[4]);
            $('#ad-X').data('GoogleAdSlot', gptadslots[5]);
        });

        googletag.pubads().enableAsyncRendering();
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            if (window.isDebugMode) {
                var slot = event.slot,
                    targeting = {},
                    status;
                slot.getTargetingKeys().forEach(function (key) {
                    targeting[key] = slot.getTargeting(key).join(', ');
                });
                if (event.isEmpty) {
                    status = '- empty';
                }
                else {
                    status = '- line item ' + event.lineItemId;
                }
                hgm.debug('gpt -', slot.getSlotElementId(), slot.getAdUnitPath(), status, targeting, event);
            }
        });
        googletag.enableServices();
        hgm.debug('gpt - ready');
    }); // cmd push
</script>
<!-- End: GPT --></head>
<body>
    <script>
    // Google Tag Manager data
    hgmPageData = [];
            hgmPageData.push({"enable_inline_ads":true});
        if (typeof disabledPixel !== 'undefined') {
        hgmPageData.push({'pixelToDisable': disabledPixel});
    }
</script>
<!-- 0.13399124145508ms -->
    <div id="body-inner">
        <div id="global-container">
                            <!-- Begin comScore Tag -->
    <script>
        var COMSCORE_CLIENT_ID = '7533348',
            _comscore = _comscore || [];

        _comscore.push({ c1: "2", c2: "7533348" });
        (function() {
            var s = document.createElement("script"),
                el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
    <noscript>
        <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=7533348&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
    </noscript>
    <!-- End comScore Tag -->            <script type="text/javascript">
    if($.browser.msie && $.browser.version == "7.0") {
        var ie_box = "<div class='ie6_message_wrapper'>    \n\
        <div class='ie6_message'>  <h3>You are using an old browser which this site does not support, please upgrade to a modern browser.</h3>\n\
        <a href='http://www.mozilla.com/en-US/firefox/new/' class='firefox'></a> \n\
        <a href='http://www.apple.com/safari/' class='safari'></a>\n\
        <a href='http://www.microsoft.com/windows/internet-explorer/default.aspx' class='explorer'></a>\n\
        <a href='http://www.opera.com/browser/' class='opera'></a>\n\<a href='http://www.google.com/chrome/index.html' class='chrome'></a>\n\
        </div></div>";
        $("body").prepend(ie_box);
    }
</script>
<div id="masthead">
    <div id="masterhead-inner" class="centerColumn">
        <!-- MotorAuthority -->
                    <div class="header-logo"><a class="header-logo" href="/" title="MotorAuthority">MotorAuthority</a></div>
                <div id="primary-nav">
    <div id="primarynav-inner">
        <div class="topnav-link">
            <a href="/news">
                <span class="navTxt">News</span>
            </a>
            <div id="submenu-news"  class="submenu-dd">
                <div class="submenu-outer">
                    <div id="submenu-news-item">
                                                <div class="news-item ">
                            <a class="title" href="/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines" >Audi RS 3, Lamborghini Urus, Mopar '17 Dodge...</a>
                            <a class="category" href="/news/today-in-car-news" >Today in Car News</a>
                            <br/>
                                                        <span class="date">7 minutes ago</span>
                            <a class="news-image" href="/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines" title="Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines">
                                <img title="Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines" class="lazy fitfill" src="/images/empty-pixel.gif" data-src="http://images.hgmsites.net/sml/2018-audi-rs-3-sportback_100591923_s.jpg" alt="2018 Audi RS 3 Sportback"/>                            </a>
                        </div>
                                                <div class="news-item ">
                            <a class="title" href="/news/1017165_new-transformers-5-trailer-possibly-hints-at-planet-eater-unicron" >New Transformers 5 trailer possibly hints at...</a>
                            <a class="category" href="/news/videos" >Videos</a>
                            <br/>
                                                        <span class="date">an hour ago</span>
                            <a class="news-image" href="/news/1017165_new-transformers-5-trailer-possibly-hints-at-planet-eater-unicron" title="New Transformers 5 trailer possibly hints at planet eater Unicron">
                                <img title="New Transformers 5 trailer possibly hints at planet eater Unicron" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/scene-from-transformers-the-last-knight_100591948_150x100.jpg" alt="Scene from 'Transformers: The Last Knight'" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="news-item  last">
                            <a class="title" href="/news/1058470_2018-hyundai-accent-teased-ahead-of-2017-canadian-auto-show" >2018 Hyundai Accent teased ahead of 2017 Canadian...</a>
                            <a class="category" href="/news/videos" >Videos</a>
                            <br/>
                                                        <span class="date">2 hours ago</span>
                            <a class="news-image" href="/news/1058470_2018-hyundai-accent-teased-ahead-of-2017-canadian-auto-show" title="2018 Hyundai Accent teased ahead of 2017 Canadian auto show">
                                <img title="2018 Hyundai Accent teased ahead of 2017 Canadian auto show" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/teaser-for-2018-hyundai-accent-debuting-at-2017-canadian-auto-show_100591946_150x100.jpg" alt="Teaser for 2018 Hyundai Accent debuting at 2017 Canadian auto show" width="150" height="100"/>                            </a>
                        </div>
                                                <div class="moreLink">
                            <a title="Read more" href="/news">SEE ALL NEWS</a>
                        </div>
                    </div>
                    <div id="submenu-topics">
                        <h3>Topics</h3>
                        <ul>
                                                            <li>
                                    <a href="/news/spy-shot">Spy Shots</a>
                                </li>
                                                            <li>
                                    <a href="/news/first-drives">First Drives</a>
                                </li>
                                                            <li>
                                    <a href="/news/super-cars">Supercars</a>
                                </li>
                                                            <li>
                                    <a href="/news/racing">Racing</a>
                                </li>
                                                            <li>
                                    <a href="/news/videos">Videos</a>
                                </li>
                                                            <li>
                                    <a href="/news/muscle-cars">Muscle Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/concept-car">Concept Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/auto-industry">Industry</a>
                                </li>
                                                            <li>
                                    <a href="/news/suvs">SUV</a>
                                </li>
                                                            <li>
                                    <a href="/news/electric-cars">Electric Cars</a>
                                </li>
                                                            <li>
                                    <a href="/news/hybrid">Hybrid</a>
                                </li>
                                                            <li>
                                    <a href="/news/luxury-cars">Luxury</a>
                                </li>
                                                    </ul>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/first-drives"><span class="navTxt">First Drives</span></a>
            <div id="submenu-first-drives" class="submenu-dd">
                <h3><a href="/news/first-drives">First Drives</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108736_2017-ram-power-wagon-first-drive-review-irrational-but-appealing" title="2017 Ram Power Wagon first drive review: Irrational but appealing">
                        <img title="2017 Ram Power Wagon first drive review: Irrational but appealing" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-ram-2500-power-wagon_100591171_150x100.jpg" alt="2017 Ram 2500 Power Wagon" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108736_2017-ram-power-wagon-first-drive-review-irrational-but-appealing" >2017 Ram Power Wagon first drive review: Irrational but appealing</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108625_2017-lexus-lx-570-the-luxobarge-value" title="2017 Lexus LX 570: The luxobarge value?">
                        <img title="2017 Lexus LX 570: The luxobarge value?" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-lexus-lx_100590781_150x100.jpg" alt="2017 Lexus LX 570" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108625_2017-lexus-lx-570-the-luxobarge-value" >2017 Lexus LX 570: The luxobarge value?</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1108611_2017-porsche-911-carrera-gts-first-drive-review-the-bargain-911" title="2017 Porsche 911 Carrera GTS first drive review: The bargain 911">
                        <img title="2017 Porsche 911 Carrera GTS first drive review: The bargain 911" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-porsche-911-carrera_100590652_150x100.jpg" alt="2017 Porsche 911 Carrera GTS" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108611_2017-porsche-911-carrera-gts-first-drive-review-the-bargain-911" >2017 Porsche 911 Carrera GTS first drive review: The bargain 911</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/first-drives">SEE MORE</a>
                </div>
            </div>
        </div>
                <div class="topnav-link"><a href="/news/auto-shows"><span class="navTxt">Auto Shows</span></a>
            <div id="autoshows" class="submenu-dd">
                <h3><a href="/news/auto-shows">Auto Shows</a></h3>
                                <div id='auto-show-main'>
                    <div class="auto-show-city">
                                            <a  href='/news/geneva-motor-show'>Geneva</a>
                    </div>
                    <a class="news-image" href="/news/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut">
                        <img title="2018 Audi RS 3 Sportback revealed ahead of Geneva debut " class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-audi-rs-3-sportback_100591928_255x110.jpg" alt="2018 Audi RS 3 Sportback" width="255" height="110"/>                    </a>
                    <a class="title" href="/news/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut">
                       2018 Audi RS 3 Sportback revealed ahead of Geneva debut                    </a>
                    <div id="main-autoshow-more-link" class="moreLink">
                        <a href='/news/geneva-motor-show'>More News</a>
                    </div>
                </div>
                                <div id='auto-show-top'>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/sema'>SEMA</a>
                                <a class="news-image" href="/news/1107203_its-the-zero-to-60-designs-gtt-not-a-ford">
                                    <img title="It's the Zero to 60 Designs GTT, not a Ford" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2016-ford-mustang-gtt-by-zero-to-60-designs-2016-sema-show_100579212_150x90.jpg" alt="2016 Ford Mustang GTT by Zero to 60 Designs, 2016 SEMA show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/chicago-auto-show'>Chicago</a>
                                <a class="news-image" href="/news/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style">
                                    <img title="Mopar '17 Dodge Challenger celebrates 80 years of Mopar in two-tone style" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mopar-17-dodge-challenger-srt-hellcat-and-challenger-srt_100591897_150x90.jpg" alt="Mopar ’17 Dodge Challenger SRT Hellcat and Challenger SRT" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/detroit-auto-show'>Detroit</a>
                                <a class="news-image" href="/news/1108351_this-weeks-top-photos-the-2017-detroit-auto-show-edition">
                                    <img title="This Week’s Top Photos: The 2017 Detroit auto show edition" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/audi_100588532_150x90.jpg" alt="Audi Q8 concept, 2017 Detroit auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/frankfurt-auto-show'>Frankfurt</a>
                                <a class="news-image" href="/news/1025326_germanys-artega-reborn-as-electric-sports-car-and-recreation-brand">
                                    <img title="Germany’s Artega Reborn As Electric Sports Car And Recreation Brand" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2016-artega-scalo_100529178_150x90.jpg" alt="2016 Artega Scalo" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item " >
                                <a class="auto-show-city" href='/news/los-angeles-auto-show'>Los Angeles</a>
                                <a class="news-image" href="/news/1107527_divergent-dagger-is-your-3d-printed-superbike">
                                    <img title="Divergent Dagger is your 3D-printed superbike" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/divergent-dagger-concept-2016-los-angeles-auto-show_100583905_150x90.jpg" alt="Divergent Dagger concept, 2016 Los Angeles auto show" width="150" height="90"/>                                </a>
    			</div>
                                                                                <div class="news-item  last" >
                                <a class="auto-show-city" href='/news/new-york-auto-show'>New York</a>
                                <a class="news-image" href="/news/1108791_dodge-demon-will-boast-largest-functional-hood-scoop-on-a-production-car">
                                    <img title="Dodge Demon will boast largest functional hood scoop on a production car" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/teaser-for-2018-dodge-challenger-srt-demon-debuting-at-2017-new-york-auto-show_100591645_150x90.jpg" alt="Teaser for 2018 Dodge Challenger SRT Demon debuting at 2017 New York auto show" width="150" height="90"/>                                </a>
    			</div>
                                            <br clear="both" />
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/pictures"><span class="navTxt">Photos</span></a>
            <div id="submenu-photo" class="submenu-dd">
                <div id="submenu-galleries">
                    <h3><a href="/pictures">Photo Galleries</a></h3>
                    <ul>
                    
                                             <li class="submenu-gallery-main">
                            <a class="submenu-image-link" href="/pictures/1108815_2017-ds-7-spy-shots_gallery-1#100591939">
                                <img title="2017 DS 7 spy shots - Image via S. Baldauf/SB-Medien" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-ds-7-spy-shots--image-via-s-baldauf-sb-medien_100591939_270x140.jpg" alt="2017 DS 7 spy shots - Image via S. Baldauf/SB-Medien" width="270" height="140"/>                            </a>
                            <a href="/pictures/1108815_2017-ds-7-spy-shots_gallery-1#100591939" >
                             2017 DS 7 spy shots - Image via S. Baldauf/SB-Medien                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut_gallery-1#100591928">
                                <img title="2018 Audi RS 3 Sportback" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-audi-rs-3-sportback_100591928_105x70.jpg" alt="2018 Audi RS 3 Sportback" width="105" height="70"/>                            </a>
                        </li>

                                          
                                             <li class="submenu-gallery-small">
                            <a class="submenu-image-link" href="/pictures/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style_gallery-1#100591897">
                                <img title="Mopar ’17 Dodge Challenger SRT Hellcat and Challenger SRT" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mopar-17-dodge-challenger-srt-hellcat-and-challenger-srt_100591897_105x70.jpg" alt="Mopar ’17 Dodge Challenger SRT Hellcat and Challenger SRT" width="105" height="70"/>                            </a>
                        </li>

                                                                  <li class="moreLink">
                            <a title="More Photos" href="/pictures">SEE MORE PHOTOS</a>
                        </li>
                    </ul>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/videos"><span class="navTxt">Video</span></a>
            <div id="submenu-videos" class="submenu-dd">
                 <div id="submenu-video">
                    <h3><a href="/videos">Videos</a></h3>
                    <ul>
                                                                    <li class="submenu-video-main">
                                <div class="video-wrapper">
                                                                        <a class="submenu-image-link" href="/news/1102173_2018-porsche-cayenne-spy-shots-and-video"
                                        title="2018 Porsche Cayenne spy shots and video">
                                        <img title="2018 Porsche Cayenne spy shots and video" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-porsche-cayenne-spy-shots--image-via-s-baldauf-sb-medien_100591532_270x155.jpg" alt="2018 Porsche Cayenne spy shots - Image via S. Baldauf/SB-Medien" width="270" height="155"/>                                        <div class="video-icon-submenu">&nbsp;</div>
                                    </a>
                                                                        <a href="/news/1102173_2018-porsche-cayenne-spy-shots-and-video" class="submenu-video-featured">
                                            2018 Porsche Cayenne spy shots and video                                    </a>
                                </div>
                                <a href="/news/1102173_2018-porsche-cayenne-spy-shots-and-video">
                                <div class="video-icon"></div>
                                </a>
                            </li>
                                                                
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1108746_2018-dodge-durango-srt-the-family-hauler-gets-meaner"
                                       title="2018 Dodge Durango SRT: The family hauler gets meaner ">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1108746_2018-dodge-durango-srt-the-family-hauler-gets-meaner"
                                        title="2018 Dodge Durango SRT: The family hauler gets meaner "> <img
                                            src="http://images.hgmsites.net/tmb/2018-dodge-durango_100591818_t.gif"
                                            alt="2018 Dodge Durango SRT: The family hauler gets meaner "
                                            title="2018 Dodge Durango SRT: The family hauler gets meaner " />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1108728_listen-to-mercedes-amgs-2017-f1-power-unit"
                                       title="Listen to Mercedes AMG’s 2017 F1 power unit">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1108728_listen-to-mercedes-amgs-2017-f1-power-unit"
                                        title="Listen to Mercedes AMG’s 2017 F1 power unit"> <img
                                            src="http://images.hgmsites.net/tmb/mercedes-amgs-2017-formula-one-power-unit_100591086_t.gif"
                                            alt="Listen to Mercedes AMG’s 2017 F1 power unit"
                                            title="Listen to Mercedes AMG’s 2017 F1 power unit" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1108720_here-are-the-car-ads-from-super-bowl-li"
                                       title="Here are the car ads from Super Bowl LI">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1108720_here-are-the-car-ads-from-super-bowl-li"
                                        title="Here are the car ads from Super Bowl LI"> <img
                                            src="http://images.hgmsites.net/tmb/scene-from-alfa-romeo-ad-aired-during-super-bowl-li_100591000_t.gif"
                                            alt="Here are the car ads from Super Bowl LI"
                                            title="Here are the car ads from Super Bowl LI" />
                                    </a>
                                                                    </div>
                            </li>
                                                            
                            <li class="submenu-video-small">
                                <div>
                                                                        <a class="video-icon-small-submenu" href="/news/1108696_zenvo-celebrating-10th-anniversary-with-ts1-gt-supercar"
                                       title="Zenvo celebrating 10th anniversary with TS1 GT supercar">&nbsp;</a>
                                    <a class="submenu-image-link" href="/news/1108696_zenvo-celebrating-10th-anniversary-with-ts1-gt-supercar"
                                        title="Zenvo celebrating 10th anniversary with TS1 GT supercar"> <img
                                            src="http://images.hgmsites.net/tmb/teaser-for-zenvo-ts1-gt-debuting-at-2017-geneva-auto-show_100590919_t.gif"
                                            alt="Zenvo celebrating 10th anniversary with TS1 GT supercar"
                                            title="Zenvo celebrating 10th anniversary with TS1 GT supercar" />
                                    </a>
                                                                    </div>
                            </li>
                                                            </ul>
                    <div class="moreLink">
                                <a title="More Videos" href="/videos">SEE MORE VIDEOS</a>
                    </div>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/spy-shot"><span class="navTxt">Spy Shots</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/spy-shot">Spy Shots</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108815_2017-ds-7-spy-shots" title="2017 DS 7 spy shots">
                        <img title="2017 DS 7 spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2017-ds-7-spy-shots--image-via-s-baldauf-sb-medien_100591939_150x100.jpg" alt="2017 DS 7 spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108815_2017-ds-7-spy-shots" >2017 DS 7 spy shots</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108806_2018-lamborghini-urus-spy-shots" title="2018 Lamborghini Urus spy shots">
                        <img title="2018 Lamborghini Urus spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-lamborghini-urus-spy-shots--image-via-pro-street_100591695_150x100.jpg" alt="2018 Lamborghini Urus spy shots - Image via Pro-Street" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108806_2018-lamborghini-urus-spy-shots" >2018 Lamborghini Urus spy shots</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1029263_2018-rolls-royce-suv-project-cullinan-spy-shots" title="2018 Rolls-Royce SUV (Project Cullinan) spy shots">
                        <img title="2018 Rolls-Royce SUV (Project Cullinan) spy shots" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/2018-rolls-royce-suv-project-cullinan-spy-shots--image-via-s-baldauf-sb-medien_100591547_150x100.jpg" alt="2018 Rolls-Royce SUV (Project Cullinan) spy shots - Image via S. Baldauf/SB-Medien" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1029263_2018-rolls-royce-suv-project-cullinan-spy-shots" >2018 Rolls-Royce SUV (Project Cullinan) spy shots</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/spy-shot">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><a href="/news/technology"><span class="navTxt">Car Tech</span></a>
            <div id="spy-shots" class="submenu-dd">
                <h3><a href="/news/technology">Car Tech</a></h3>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108786_why-does-the-mclaren-p1-have-an-open-differential" title="Why does the McLaren P1 have an open differential?">
                        <img title="Why does the McLaren P1 have an open differential?" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/mclaren-p1-has-an-open-differential_100591604_150x100.jpg" alt="McLaren P1 has an open differential" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108786_why-does-the-mclaren-p1-have-an-open-differential" >Why does the McLaren P1 have an open differential?</a>
                </div>
                                <div class="news-item ">
                    <a class="news-image" href="/news/1108760_is-elon-musk-going-to-combine-his-tunnel-project-with-the-hyperloop" title="Is Elon Musk going to combine his tunnel project with the Hyperloop?">
                        <img title="Is Elon Musk going to combine his tunnel project with the Hyperloop?" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/hyperloop-one-concept-drawing_100554237_150x100.jpg" alt="Hyperloop One concept drawing" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108760_is-elon-musk-going-to-combine-his-tunnel-project-with-the-hyperloop" >Is Elon Musk going to combine his tunnel project with the Hyperloop?</a>
                </div>
                                <div class="news-item  last">
                    <a class="news-image" href="/news/1108731_how-hondas-self-balancing-motorcycle-works" title="How Honda's self-balancing motorcycle works">
                        <img title="How Honda's self-balancing motorcycle works" class="lazy" src="/images/empty-pixel.gif" data-src="http://static.hgmsites.net/images/cache/honda-has-built-a-motorcycle-that-self-balances_100591160_150x100.jpg" alt="Honda has built a motorcycle that self balances" width="150" height="100"/>                    </a>
                    <a class="title" href="/news/1108731_how-hondas-self-balancing-motorcycle-works" >How Honda's self-balancing motorcycle works</a>
                </div>
                                <div class="moreLink">
                    <a title="Read more" href="/news/technology">SEE MORE</a>
                </div>
            </div>
        </div>
        <div class="topnav-link"><span class="navTxt">More</span>
            <div id="submenu-more" class="submenu-dd">
                <div class="submenu-outer">
                    <ul class="top-social">
                                            <li><a class="topnav-facebook" href="http://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><span></span>Like Us on Facebook</a></li>
                                                                <li><a class="topnav-twitter" href="http://twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><span></span>Follow us on Twitter</a></li>
                                                                <li><a class="topnav-googleplus" href="https://plus.google.com/110928488397604504733?prsrc=3" title="Add us on Google+" target="_blank"><span></span>Add Us on Google+</a></li>
                                                        </ul>
                </div>
            </div>
        </div>
        <div class="vLine"></div>
    </div>
</div>
<script>
    $(".submenu-dd a.featured-image img.fitfill,\n\
         .submenu-dd a.news-image img.fitfill,\n\
          .submenu-gallery-small a.submenu-image-link img.fitfill,\n\
          .submenu-video-main a.submenu-image-link img.fitfill,\n\
          .submenu-gallery-main a.submenu-image-link img.fitfill").imgFitFill({ mode: 'fill' });
    $('.topnav-link').groupHover();
</script>
        <div class="search" id="masterSearch">
            <div id="google-search-form-0">
<!-- Google CSE Search Box Begins  -->
    <div>
        <div>
            <form id="cse-search-box-0" action="/searchresults" >
                <input type="hidden" name="cref" value="http://www.motorauthority.com/blocks/google-search/get-xml/search/www.motorauthority.com/name/MotorAuthority" />
                <input type="hidden" name="cof" value="FORID:9" />
                <input type="hidden" value="UTF-8" name="ie"/>
                <input type="search" class="search" size="25" name="q" style="border: 1px solid rgb(126, 157, 185); padding: 2px;" x-webkit-grammar="builtin:search" placeholder="Search"/>
                <input class="search-submit-btn stdButton" type="submit" value="GO" name="sa" />
            </form>
        </div>
    </div>
    <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box-0&amp;lang=en"></script>
<!-- Google CSE Search Box Ends -->
</div>
<script>
    $('#masterSearch input.search').focus(function () {
        $("#masterSearch").addClass("hover");
    });
    $("#masterSearch .stdButton").mousedown(function () {
        $('#masterSearch input.search').unbind("blur");
        $("#masterSearch form").submit();
    });
    $('#masterSearch input.search').blur(function () {
        $("#masterSearch").removeClass("hover");
    });
</script>
        </div> <!-- search -->

    </div> <!-- masthead inner -->
    <div id="masterhead-adblock-wrapper">
        <div id="masterhead-adblock" class="adExpanded">
                            <!-- GPT ADS 970x66 code begin -->
<div id="rising-star-banner" class="ad" style="max-width: 970px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('rising-star-banner');
                    });
                });
            </script>    </div>
                    </div>
    </div>
</div> <!-- masthead -->
<div class="clear"></div>
<div id="sub-header" class="centerColumn">
    <div id="bc_container">
    <div id="breadcrumbs">
            <div id="bc_title" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
            <a id="a_bc_home" href="/" itemprop="url"><span itemprop="title">Home</span></a>
        </div>
        <div class="bc_separator"></div>
                                        <div id="bc_child_0" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_0" class="bc_link" href="/news" itemprop="url"><span itemprop="title">News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="bc_child_1" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <a id="a_bc_1" class="bc_link" href="/news/today-in-car-news" itemprop="url"><span itemprop="title">Today in Car News</span></a>
                </div>
                                                             <div class="bc_separator"></div>                 <div id="a_bc_2" class="bc_link" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
                    <span itemprop="title">Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines</span>                </div>
                                                <div style="clear:both"></div><br class="clear" />
    </div>
</div>
<script type="text/javascript">
    var bc_time;

    function hgm_hideBcDropDowns(myid) {
        $('.bc_link_hover').removeClass('bc_link_hover');
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $(".bc_dropdown").hide();
    }

    $(".bc_link_dd").hover(function(){
        clearTimeout(bc_time);
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        $("#div_"+myid).css("left", $(this).position().left);
        $("div.bc_dropdown").each(function() {
           if($(this).attr("id") != myid) $(this).hide(1);
        });
        $("#div_"+myid).show();
        $('.bc_separator_hover').removeClass('bc_separator_hover');
        $('.bc_link_hover').removeClass('bc_link_hover');
        $(this).addClass('bc_link_hover');
        $(this).prev().addClass('bc_separator_hover');
    }, function() {
        var regexp = new RegExp("a_(.*)", "gi");
        var myid = regexp.exec(this.id)[1];
        clearTimeout(bc_time);
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
    $("div.bc_dropdown").hover(function() {
        clearTimeout(bc_time);
    },function() {
        bc_time = setTimeout(hgm_hideBcDropDowns, 500);
    });
</script>
</div>
            <script>
    hgmPageData.push({'category_tags': 'news,today-in-car-news'});
</script>
    <script>
        $(function() {
            hgm.pingView(1108819, null);
        });
    </script>


<div id="container">
    <div class="social-v">
    <ul>
        <li class="social-facebook-button">
            <a class="facebook" title="Share this article on Facebook"
                href="javascript:void(0);" data-title="News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Facebook Button Clicked');popupCenter('http://www.facebook.com/sharer.php?t=News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines&amp;u=http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="social-twitter-button">
            <a title="Share this article on Twitter"
                href="javascript:void(0);" data-title="News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines"
                onclick="hgm.trackEvent('Social Buttons Vertical', 'Twitter Button Clicked');popupCenter('http://twitter.com/home?status=News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 300)">
            </a>
        </li>
        <li class="social-gplusone-button">
            <a class="googleplus" title="Share this article on Google+"
               href="javascript:void(0);" data-title="News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'Google+ Button Clicked');popupCenter('https://plus.google.com/share?url=http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29', 700, 400)">
            </a>
        </li>
        <li class="linkedIn-share-button">
            <a class="linkedin" title="Share this article on LinkedIn"
               href="javascript:void(0);" data-title="News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines"
               onclick="hgm.trackEvent('Social Buttons Vertical', 'LinkedIn Button Clicked');popupCenter('http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+TheCarConnection-CarReviews+%28The+Car+Connection+-+Car+Reviews%29&amp;title=News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines', 700, 420)">
            </a>
        </li>
        <li class="bookmark-button">
            <a title="Bookmark this page" href="#" rel="sidebar">
            </a>
        </li>
        <li class="email-this-button">
            <a class="email-this m-email" title="Email this article" data-subject="News%3A%20Audi%20RS%203%2C%20Lamborghini%20Urus%2C%20Mopar%20%2717%20Dodge%20Challenger%3A%20Car%20News%20Headlines" href="#"></a>
        </li>
    </ul>
    <br clear="all"/>
</div> <!-- social -->
<div id="social-email-div" style="display:none">
    <div class="title"><h2>Email This Page</h2></div>
    <div id="social-error-messages"></div>
    <form id="social-email-form">
        <div><label for="social-fromname">Your Name</label><input type="text" name="fromName" id="social-fromname" class="social-form-field"></div>
        <input type="text" name="email" id="social-fake-email" class="social-form-field">
        <div><label for="social-fromemail">Your Email</label><input type="text" name="fromEmail" id="social-fromemail" class="social-form-field"></div>
        <div><label for="social-to">To <span>(separate emails with commas)</span></label><input type="text" name="to" id="social-to" class="social-form-field"></div>
        <div><label for="social-message">Message <span>(optional)</span></label><textarea name="message" id="social-message" class="social-form-field"></textarea></div>
        <input type="hidden" name="token" value="RJ9OAd6CtHfFnrg6zQjcGeh2fgGkLdiseP6213KZ7jQ=">
        <div id="social-submit"><div class="stdButton">Send</div></div>
    </form>
    <div id="social-success-message">
        <div>Your email was sent successfully.</div>
        <div><span class="social-close">Close</span></div>
    </div>
    <br>
</div>    <div class="centerColumn">
        <div class="headtohead-banner"></div>
        <h1>Audi RS 3, Lamborghini Urus, Mopar '17 Dodge Challenger: Car News Headlines</h1>
        <div id="leftcol">
            <div class="article_body">
                                    <div class="article_content">
    <div class="author-line">
        <div id="byline" class="byline">
            <div class="reviewer">
            <a href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" class=" author-image" alt="Viknesh Vijayenthiran" style="background: url(http://images.hgmsites.net/tny/avatar-image-for-viknesh_100308679_0.jpg)"></a>
            <span class="ex-author ">
                <a rel="author" href="http://www.internetbrandsauto.com/ecommerce/automotive-writers/viknesh-vijayenthiran/" title="View Viknesh Vijayenthiran's Profile" target="_blank"><span>Viknesh Vijayenthiran</span></a></span>
        </div>
    </div>
            <div class="by-line-comments-views-date">
        <a href="http://www.motorauthority.com/news/1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines#disqus_thread" class="comment comment-disqus"></a>
        <span class="date">Feb 10, 2017</span>
    </div>
                <div id="authorSocialFollow">
        <span>Follow Viknesh</span>
        <div id="authorSocialFollowExpanded">
                            <div class="authorgoogleplus">
                <a href="https://plus.google.com/116585456286606993045/posts?prsrc=3" target="_blank" title="Add Viknesh to circle">
                    <img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" style="border:0;width:14px;height:14px;"/>
                    Add to circle</a>
                </div> 
                                        <div class="authortwitterFollow">
                    <a href="http://twitter.com/vikneshvijay" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false" data-size="medium"></a>                </div>
                                        <div class="fb-subscribe" data-href="http://www.facebook.com/vikneshvijay" 
                    data-layout="button_count" data-show-faces="false" data-font="arial" data-width="90"></div>
                    </div>
    </div>
<script>
    $('#authorSocialFollow').hoverIntent(
        function(event) {
            $('#authorSocialFollowExpanded').slideDown('fast');
            event.stopPropagation();
            $('#authorSocialFollowExpanded').mouseenter(function() {
                $(this).show();
            });
            $('#authorSocialFollowExpanded').mouseleave(function() {
                $(this).hide();
            });
        },
        function() {
            $('#authorSocialFollowExpanded').hide();
        }
    );
</script>        <br class="clear" />
    </div>
            <div class="image_wrapper first_wrapper"><img name="tccimg_100591923_m" float="none" src="http://images.hgmsites.net/med/2018-audi-rs-3-sportback_100591923_m.jpg" title="2018 Audi RS 3 Sportback" alt="2018 Audi RS 3 Sportback" width="640" height="430" data-width="1024" data-height="688" data-url="http://images.hgmsites.net/lrg/2018-audi-rs-3-sportback_100591923_l.jpg" class="first_image"><p>2018 Audi RS 3 Sportback</p><a name="tccwrp_100591923" class="enlarge" href="/image/100591923_2018-audi-rs-3-sportback" target="_blank">Enlarge Photo</a></div><p>Audi’s RS 3 Sportback has received some styling updates plus the new 400-horsepower turbocharged inline-5 shared with the RS 3 sedan and TT RS. Unfortunately there are still no plans to bring the hot hatch over to the United States.</p>
<p>A prototype for Lamborghini’s Urus SUV has finally been spied. It reveals the differences between the production Urus and a concept of the same name unveiled in 2012.</p>
<p>The Dodge Challenger was the basis for the Mopar '17 special edition. Just 160 examples will be built, split equally between SRT and SRT Hellcat trim.</p>
<p>You'll find these stories and more in today's car news, right here at <em>Motor Authority</em>.</p>
<p><span><a title="2018 Audi RS 3 Sportback revealed ahead of Geneva debut" href="http://www.motorauthority.com/news/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut">2018 Audi RS 3 Sportback</a> revealed ahead of Geneva debut</span></p>
<p><span>2018 Lamborghini <a title="Mopar '17 Dodge Challenger celebrates 80 years of Mopar in two-tone style" href="http://www.motorauthority.com/news/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style">Urus spy shots</a></span></p>
<p><span><a title="Mopar '17 Dodge Challenger celebrates 80 years of Mopar in two-tone style" href="http://www.motorauthority.com/news/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style">Mopar '17 Dodge Challenger</a> celebrates 80 years of Mopar in two-tone style</span></p>
<p>Survey: People plan to read, work, have sex, and <a title="Survey: People plan to read, work, have sex, and pray in self-driving cars" href="http://www.thecarconnection.com/news/1108796_survey-people-plan-to-read-work-have-sex-and-pray-in-self-driving-cars">pray in self-driving cars</a></p>
<p><a title="Latest ‘Fate of the Furious’ trailer shows more wide-body muscle" href="http://www.motorauthority.com/news/1108816_latest-fate-of-the-furious-trailer-shows-more-wide-body-muscle">Latest ‘Fate of the Furious’ trailer</a> shows more wide-body muscle</p>
<p><span>Production for Elio 3-wheeler slides to 2018; <a title="Production for Elio 3-wheeler slides to 2018; is time running out?" href="http://www.greencarreports.com/news/1108812_production-for-elio-3-wheeler-slides-to-2018-is-time-running-out">is time running out</a>?</span></p>
<p><span><a title="New Transformers 5 trailer possibly hints at planet eater Unicron" href="http://www.motorauthority.com/news/1017165_new-transformers-5-trailer-possibly-hints-at-planet-eater-unicron">New Transformers 5 trailer</a> possibly hints at planet eater Unicron</span></p>
<p><span>2018 Subaru <a title="2018 Subaru Legacy video preview" href="http://www.thecarconnection.com/news/1108747_2018-subaru-legacy-video-preview">Legacy video preview</a></span></p>
<p><span><a title="2017 DS 7 spy shots" href="http://www.motorauthority.com/news/1108815_2017-ds-7-spy-shots">2017 DS 7</a> spy shots</span></p>
<p><span>Plug-in hybrid price guide: <a title="Plug-in hybrid price guide: Every 2017 model, with specs" href="http://www.greencarreports.com/news/1108383_plug-in-hybrid-price-guide-every-2017-model-with-specs">Every 2017 model, with specs</a></span></p></div>
                            </div>
            <div id="postNav">
    <a href="/news/prev/1108819" class="link prev"><div><i class="icon-arrow-left"></i><span class="arrow-left">Prev Post</span></div></a>
    <a href="/news/next/1108819" class="link next"><div><i class="icon-arrow-right"></i><span class="arrow-right">Next Post</span></div></a>
</div>
            <div class="tags-and-cats">
                                    <div class="article-tags">
                        <span>Tags:</span>
                        <div class="links">
                                                        <a href="/news/today-in-car-news" rel="tag">Today in Car News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                                                    <div class="article-cats">
                        <span>Posted in:</span>
                        <div class="links">
                                                        <a href="/news/news" rel="tag">News</a>
                                                    </div>
                        <div class="clear"></div>
                    </div>
                            </div> <!-- tags-and-cats -->
            <!-- start photo gallery -->
<div class="recommended-galleries group">
    <h3><a href="/pictures">Recommended Galleries</a></h3>
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108770_vw-unveils-extra-versatile-atlas-weekend-edition">
                <img src="http://static.hgmsites.net/images/cache/volkswagen-atlas_100591877_150x100.jpg" alt="VW unveils extra-versatile Atlas Weekend Edition" width="150" height="100"/>            </a>
            <a href="/news/1108770_vw-unveils-extra-versatile-atlas-weekend-edition">
                <span>VW unveils extra-versatile Atlas Weekend Edition</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108815_2017-ds-7-spy-shots">
                <img src="http://static.hgmsites.net/images/cache/2017-ds-7-spy-shots--image-via-s-baldauf-sb-medien_100591939_150x100.jpg" alt="2017 DS 7 spy shots" width="150" height="100"/>            </a>
            <a href="/news/1108815_2017-ds-7-spy-shots">
                <span>2017 DS 7 spy shots</span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut">
                <img src="http://static.hgmsites.net/images/cache/2018-audi-rs-3-sportback_100591928_150x100.jpg" alt="2018 Audi RS 3 Sportback revealed ahead of Geneva debut " width="150" height="100"/>            </a>
            <a href="/news/1030834_2018-audi-rs-3-sportback-revealed-ahead-of-geneva-debut">
                <span>2018 Audi RS 3 Sportback revealed ahead of Geneva debut </span>
            </a>
        </div>
        <!-- end common photogallery -->
            <!-- start common photogallery -->
        <div class="recommended-gallery">
            <a class="recommended-link" href="/news/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style">
                <img src="http://static.hgmsites.net/images/cache/mopar-17-dodge-challenger-srt-hellcat-and-challenger-srt_100591897_150x100.jpg" alt="Mopar '17 Dodge Challenger celebrates 80 years of Mopar in two-tone style" width="150" height="100"/>            </a>
            <a href="/news/1108766_mopar-17-dodge-challenger-celebrates-80-years-of-mopar-in-two-tone-style">
                <span>Mopar '17 Dodge Challenger celebrates 80 years of Mopar in two-tone style</span>
            </a>
        </div>
        <!-- end common photogallery -->
    </div>
<!-- end photo gallery -->
<script>
    $('.recommended-galleries .recommended-link img.fitfill').imgFitFill({mode:'fill'});
    $('.recommended-gallery').click(function(){hgm.trackEvent('Recommended Gallery', 'clicked');});
</script>            <div class="bottom-center-adverts">
                <!-- GPT ADS 300x250 code begin -->
<div id="ad-5" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-5');
                    });
                });
            </script>    </div>
                            </div>
            <div class="block_border">&nbsp;</div>
            <div id="contribute-followus">
                <div class="contribute">
                    <div class="label">Contribute</div>
                    <a class="sendUsTip" href="/contactus">Send us a tip</a>
                    <a class="comments" href="#comments">Comment</a>
                    <a class="contactEditor" href="/contactus">Contact the editor</a>
                </div>

                <div class="followus">
                    <div class="label">Follow Us</div>
                    <div class="facebook-twitter-follow">
                        <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                        <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>                    </div>
                    <!-- start signup_box -->
<div class="module static-email-subscribe inline">
    <span class="email-label"> Get daily e-mail updates  </span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter Email" class="input"/>
        <div class="stdButton mailchimp-signup">GO</div>        <div class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
    <span class="error-msg"></span>
</div>
<!-- end signup_box -->
                </div>
                <br clear="all" />
            </div>
                        <div id="comments"> </div>
<div id="disqus_thread"> </div>
<script type="text/javascript">
    $(function () {
        $('#comments').waypoint(
            // handler
            function(direction) {
                $.getScript('/blocks/threaded-comments/disqusinit?id=1108819&type=blog');
            },
            // options
            {
                offset: '100%',
                triggerOnce: true
            }
        );
    });
</script>
        </div>
        <!-- end left col -->
        <!-- start right col -->
        <div id="rightcol">
            <div class="w300">
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-2" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-2');
                    });
                });
            </script>    </div>
    <!-- start signup_box -->
<div class="module static-email-subscribe ">
    <span class="email-label-1">Sign up for our Daily</span>
    <span class="email-label-2">Newsletter</span>
    <span class="email-label-3">Get daily news, spy shots and more!</span>
    <form action="/blocks/mail-chimp-email-subscription/subscribeEmail" class="subscription-form" method="post">
        <input type="text" name="email" placeholder="Enter email" class="input"/>
        <div class="stdButton mailchimp-signup">Sign Up</div>        <div class="clear"></div>
        <span class="small">I agree to receive emails from the site. I can withdraw my consent at any time by unsubscribing.</span>
    </form>
    <span class="error-msg"></span>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
</div>
<!-- end signup_box -->
    <!-- GPT ADS 300x250 code begin -->
<div id="ad-3" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-3');
                    });
                });
            </script>    </div>
            <div class="small module" id="related-news-table">
    <div class="block-header">
        <h3 class="block-title">Related Articles</h3>
    </div>
    <ul class="block-inner articles_listing">
                                <li>
            <a class="image-link" href="/news/1108800_dodge-challenger-srt-demon-chevy-camaro-gt4-r-top-gear-trailer-todays-car-news">
                <img title="Dodge Challenger SRT Demon, Chevy Camaro GT4.R, ‘Top Gear’ trailer: Today’s Car News" src="http://static.hgmsites.net/images/cache/teaser-for-2018-dodge-challenger-srt-demon-debuting-at-2017-new-york-auto-show_100591647_130x80.jpg" alt="Teaser for 2018 Dodge Challenger SRT Demon debuting at 2017 New York auto show" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108800_dodge-challenger-srt-demon-chevy-camaro-gt4-r-top-gear-trailer-todays-car-news">Dodge Challenger SRT Demon, Chevy Camaro GT4.R, ‘Top Gear’ trailer: Today’s Car News</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1108771_vw-atlas-weekend-edition-rolls-royce-suv-porsche-on-ice-car-news-headlines">
                <img title="VW Atlas Weekend Edition, Rolls-Royce SUV, Porsche on ice: Car News Headlines" src="http://static.hgmsites.net/images/cache/porsche_100591319_130x80.jpg" alt="Porsche Camp4 Canada 2017" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108771_vw-atlas-weekend-edition-rolls-royce-suv-porsche-on-ice-car-news-headlines">VW Atlas Weekend Edition, Rolls-Royce SUV, Porsche on ice: Car News Headlines</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1108751_dodge-durango-srt-lamborghini-urus-mercedes-maybach-g-class-todays-car-news">
                <img title="Dodge Durango SRT, Lamborghini Urus, Mercedes-Maybach G-Class: Today’s Car News" src="http://static.hgmsites.net/images/cache/2018-dodge-durango_100591392_130x80.jpg" alt="2018 Dodge Durango SRT" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1108751_dodge-durango-srt-lamborghini-urus-mercedes-maybach-g-class-todays-car-news">Dodge Durango SRT, Lamborghini Urus, Mercedes-Maybach G-Class: Today’s Car News</a>
        </li>
                                        <li>
            <a class="image-link" href="/news/1055835_ford-mustang-boss-302-super-bowl-li-ads-volvo-xc40-car-news-headlines">
                <img title="Ford Mustang Boss 302, Super Bowl LI ads, Volvo XC40: Car News Headlines" src="http://static.hgmsites.net/images/cache/2013-ford-mustang_100370238_130x80.jpg" alt="2013 Ford Mustang Boss 302" width="130" height="80"/>                                </a>
            <a class="title-link" href="/news/1055835_ford-mustang-boss-302-super-bowl-li-ads-volvo-xc40-car-news-headlines">Ford Mustang Boss 302, Super Bowl LI ads, Volvo XC40: Car News Headlines</a>
        </li>
                        <li class="follow-us">
            <h3>Follow Us</h3>
           <div>
            <div class="facebook">
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.facebook.com/MotorAuthority" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
 On Facebook
            </div>
                        <div  class="twitter-google-plus">
             <div class="twitter">
                <a href="http://twitter.com/MotorAuthority" class="twitter-follow-button" data-show-count="false" data-size="medium"></a>             </div>

                          <div class="google-plus">
                 <a href="https://plus.google.com/u/0/110928488397604504733?prsrc=3" style="text-decoration:none;"><span class="google-plus-text"><b>MotorAuthority</b> on </span><img src="https://ssl.gstatic.com/images/icons/gplus-16.png" alt="" width="16" height="16" style="border:0;"/></a>             </div>
            </div>
                        <div class="clear"></div>
            </div>
        </li>
    </ul>
    <br class="clear"/>
</div>
<script type="text/javascript">
    //<![CDATA[
    $("#related-news-table img.fitfill").imgFitFill({mode:'fill'});
    //]]>
</script>
        <div class="module" id="app-promos">
    <div class="block-header">
        <h3 class="block-title">Take Us With You!</h3>
    </div>
    <div class="block-inner">
        <a class="app-img" title="Get iPhone App" href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8" target="_blank">&nbsp;</a>
    </div>
</div>
        <div class="module curved lead-gen-make-model">
    <div class="block-header">
        <h3 class="block-title">Get FREE Dealer Quotes</h3>
    </div>
    <div class="block-inner">
        <span>From dealers near you</span>
        <form name="lead-gen-make-model" id="lead-gen-make-model0" data-ref="ma-blogpost">
            <select class="make-select" name="make">
                <option value="">Select Make</option>
                                                            <option value="10000" >Acura</option>
                                                                                <option value="10056" >Alfa Romeo</option>
                                                                                <option value="10042" >Aston Martin</option>
                                                                                <option value="10002" >Audi</option>
                                                                                <option value="10043" >Bentley</option>
                                                                                <option value="10003" >BMW</option>
                                                                                <option value="10004" >Buick</option>
                                                                                <option value="10005" >Cadillac</option>
                                                                                <option value="10006" >Chevrolet</option>
                                                                                <option value="10007" >Chrysler</option>
                                                                                <option value="10008" >Dodge</option>
                                                                                <option value="10044" >Ferrari</option>
                                                                                <option value="10055" >FIAT</option>
                                                                                <option value="10010" >Ford</option>
                                                                                <option value="10011" >GMC</option>
                                                                                <option value="10012" >Honda</option>
                                                                                <option value="10013" >Hyundai</option>
                                                                                <option value="10014" >INFINITI</option>
                                                                                <option value="10016" >Jaguar</option>
                                                                                <option value="10017" >Jeep</option>
                                                                                <option value="10018" >Kia</option>
                                                                                <option value="10045" >Lamborghini</option>
                                                                                <option value="10019" >Land Rover</option>
                                                                                <option value="10020" >Lexus</option>
                                                                                <option value="10021" >Lincoln</option>
                                                                                <option value="10048" >Maserati</option>
                                                                                <option value="10022" >Mazda</option>
                                                                                <option value="10023" >Mercedes-Benz</option>
                                                                                <option value="10040" >MINI</option>
                                                                                <option value="10025" >Mitsubishi</option>
                                                                                <option value="10026" >Nissan</option>
                                                                                <option value="10030" >Porsche</option>
                                                                                <option value="10057" >Ram</option>
                                                                                <option value="10047" >Rolls-Royce</option>
                                                                                <option value="10050" >Scion</option>
                                                                                <option value="10052" >Smart</option>
                                                                                <option value="10033" >Subaru</option>
                                                                                <option value="10035" >Toyota</option>
                                                                                <option value="10036" >Volkswagen</option>
                                                                                <option value="10037" >Volvo</option>
                                                </select>
            <select class="model-select" name="model" disabled="disabled">
                <option value="">Select Model</option>
                            </select>
                            <label>Zip Code:</label>
                <input type="text" name="zipcode" class="zipCodeField zipcode" value="" maxlength="5" />
                        <a class="stdButton stdLeadButton get-listing-btn" href="javascript:getDeals('', 0)" title="Click this button to get free Dealer Quotes">Go!</a>        </form>
    </div>
</div>
    <!-- start research box -->
        <div id="mostpopular-blog-thisweek">
            <h2>Most Popular <span>This Week</span></h2>
            <div class="clear"></div>
            <!-- starr commonlike 1 -->
                        <div class="popular-outer">
            <div class="popular_1 most-popular">

                <div class="image-number">1</div>
                                <a class="mainLink" href="/news/1102173_2018-porsche-cayenne-spy-shots-and-video" title="2018 Porsche Cayenne spy shots and video">
                    <img src="http://images.hgmsites.net/tmb/2018-porsche-cayenne-spy-shots--image-via-s-baldauf-sb-medien_100591532_t.gif" alt="2018 Porsche Cayenne spy shots and video" />
                    2018 Porsche Cayenne spy shots and video                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1102173_2018-porsche-cayenne-spy-shots-and-video" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1102173_2018-porsche-cayenne-spy-shots-and-video#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_2 most-popular">

                <div class="image-number">2</div>
                                <a class="mainLink" href="/news/1108746_2018-dodge-durango-srt-the-family-hauler-gets-meaner" title="2018 Dodge Durango SRT: The family hauler gets meaner ">
                    <img src="http://images.hgmsites.net/tmb/2018-dodge-durango_100591818_t.gif" alt="2018 Dodge Durango SRT: The family hauler gets meaner " />
                    2018 Dodge Durango SRT: The family hauler gets meaner                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1108746_2018-dodge-durango-srt-the-family-hauler-gets-meaner" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1108746_2018-dodge-durango-srt-the-family-hauler-gets-meaner#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_3 most-popular">

                <div class="image-number">3</div>
                                <a class="mainLink" href="/news/1108756_inside-look-at-bugatti-chiron-production" title="Inside look at Bugatti Chiron production">
                    <img src="http://images.hgmsites.net/tmb/bugatti-chiron-production-in-molsheim-france_100591472_t.gif" alt="Inside look at Bugatti Chiron production" />
                    Inside look at Bugatti Chiron production                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1108756_inside-look-at-bugatti-chiron-production" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1108756_inside-look-at-bugatti-chiron-production#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_4 most-popular">

                <div class="image-number">4</div>
                                <a class="mainLink" href="/news/1108625_2017-lexus-lx-570-the-luxobarge-value" title="2017 Lexus LX 570: The luxobarge value?">
                    <img src="http://images.hgmsites.net/tmb/2017-lexus-lx_100590781_t.gif" alt="2017 Lexus LX 570: The luxobarge value?" />
                    2017 Lexus LX 570: The luxobarge value?                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1108625_2017-lexus-lx-570-the-luxobarge-value" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1108625_2017-lexus-lx-570-the-luxobarge-value#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="popular-outer">
            <div class="popular_5 most-popular">

                <div class="image-number">5</div>
                                <a class="mainLink" href="/news/1017487_ford-mustang-bullitt-set-for-return" title="Ford Mustang Bullitt set for return?">
                    <img src="http://images.hgmsites.net/tmb/sketches-of-alleged-ford-mustang-bullitt-appear-in-promotional-video_100590977_t.gif" alt="Ford Mustang Bullitt set for return?" />
                    Ford Mustang Bullitt set for return?                </a>
                <div class="fb-like-btn">
    <div class="fb-like" data-href="http://www.motorauthority.com/news/1017487_ford-mustang-bullitt-set-for-return" data-send="false" data-layout="button_count" data-width="91" data-show-faces="false" data-colorscheme="light" ></div></div>
                <a href="http://www.motorauthority.com/news/1017487_ford-mustang-bullitt-set-for-return#disqus_thread" class="comment comment-disqus"></a>              </div>
                <div class="clear">&nbsp;</div>
            </div>
                        <div class="clear"></div>
                        <span class="moreLink"><a href="/news">More</a></span>
</div>    <!-- GPT ADS 300x250 code begin -->
<div id="ad-4" class="ad" style="max-width: 300px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-4');
                    });
                });
            </script>    </div>
    <div class="module find-ride new-cars">
    <h2 class="block-header">Research <span>New</span> Cars</h2>
    <div class="block-inner">
    <form action="/overview/{make}_{model}_{year}" id="findcar0" name="findcar0" method="post">
            <select class="find-car-make" name="make">
            <option value="" selected="selected">Select Make</option>
            <optgroup label="Popular Makes">
                                            <option value="acura">Acura</option>
                                                                                                                    <option value="audi">Audi</option>
                                                                                        <option value="bmw">BMW</option>
                                                            <option value="buick">Buick</option>
                                                            <option value="cadillac">Cadillac</option>
                                                            <option value="chevrolet">Chevrolet</option>
                                                            <option value="chrysler">Chrysler</option>
                                                            <option value="dodge">Dodge</option>
                                                                                                                    <option value="ford">Ford</option>
                                                                                        <option value="gmc">GMC</option>
                                                            <option value="honda">Honda</option>
                                                            <option value="hyundai">Hyundai</option>
                                                            <option value="infiniti">INFINITI</option>
                                                            <option value="jaguar">Jaguar</option>
                                                            <option value="jeep">Jeep</option>
                                                            <option value="kia">Kia</option>
                                                                                        <option value="land-rover">Land Rover</option>
                                                            <option value="lexus">Lexus</option>
                                                            <option value="lincoln">Lincoln</option>
                                                                                                                    <option value="mazda">Mazda</option>
                                                                                        <option value="mercedes-benz">Mercedes-Benz</option>
                                                            <option value="mini">MINI</option>
                                                            <option value="mitsubishi">Mitsubishi</option>
                                                            <option value="nissan">Nissan</option>
                                                            <option value="porsche">Porsche</option>
                                                            <option value="ram">Ram</option>
                                                                                                                    <option value="subaru">Subaru</option>
                                                                                        <option value="toyota">Toyota</option>
                                                            <option value="volkswagen">Volkswagen</option>
                                                            <option value="volvo">Volvo</option>
                                        </optgroup>
            <optgroup label="Other Makes">
                                                                        <option value="alfa-romeo">Alfa Romeo</option>
                                                            <option value="aston-martin">Aston Martin</option>
                                                                                        <option value="bentley">Bentley</option>
                                                                                                                                                                                                                                    <option value="ferrari">Ferrari</option>
                                                            <option value="fiat">FIAT</option>
                                                                                        <option value="genesis">Genesis</option>
                                                                                                                                                                                                                                                                <option value="lamborghini">Lamborghini</option>
                                                                                                                                                <option value="lotus">Lotus</option>
                                                            <option value="maserati">Maserati</option>
                                                                                        <option value="mclaren">McLaren</option>
                                                                                                                                                                                                                                    <option value="rolls-royce">Rolls-Royce</option>
                                                            <option value="smart">Smart</option>
                                                                                        <option value="tesla">Tesla</option>
                                                                                                                            </optgroup>
        </select>
                <select class="find-car-model" name="model" disabled="disabled">
            <option value="">Select Model</option>
        </select>
                <input type="hidden" class="find-car-year" name="year" value="" />
                <div class="stdButton find-car-go">Go!</div>    </form>
    </div>
</div> <!-- module -->
                <div id="category-list" class="">
    <ul>
                <li>
            <a class="cat" href="/news/spy-shot">SPY SHOTS</a>
            <a class="thumb" href="/news/spy-shot"><img class="fitfill" src="/images/categories/category-spy-shot.jpg" alt="Spy Shots"/></a>
        </li>
                <li>
            <a class="cat" href="/news/first-drives">FIRST DRIVES</a>
            <a class="thumb" href="/news/first-drives"><img class="fitfill" src="/images/categories/category-first-drives.jpg" alt="First Drives"/></a>
        </li>
                <li>
            <a class="cat" href="/news/super-cars">SUPERCARS</a>
            <a class="thumb" href="/news/super-cars"><img class="fitfill" src="/images/categories/category-super-cars.jpg" alt="Supercars"/></a>
        </li>
                <li>
            <a class="cat" href="/news/racing">RACING</a>
            <a class="thumb" href="/news/racing"><img class="fitfill" src="/images/categories/category-racing.jpg" alt="Racing"/></a>
        </li>
                <li>
            <a class="cat" href="/news/videos">VIDEOS</a>
            <a class="thumb" href="/news/videos"><img class="fitfill" src="/images/categories/category-videos.jpg" alt="Videos"/></a>
        </li>
                <li>
            <a class="cat" href="/news/muscle-cars">MUSCLE CARS</a>
            <a class="thumb" href="/news/muscle-cars"><img class="fitfill" src="/images/categories/category-muscle-cars.jpg" alt="Muscle Cars"/></a>
        </li>
            </ul>
</div>
<br class="clear"/>
    </div>        <!-- end right col -->
        <br clear="all"/>
        </div>
    </div>
</div>
<!-- end container -->
<div id="popup-email-subscribe" style="display:block">
    <div id="popup-newsletter-header">
        <img src="/images/ma2/mailchimp_popup_logo.png" />
    </div>
    <div class="email-subscribe-text" >
        <span class="subtext-one">Get the Web's best daily performance and luxury automotive newsletter!</span>
        <span class="subtext-two">We'll email you the latest in performance and luxury automotive news every day.</span>
    </div>
    <form method="post" id="popup-subscription-form" action="/blocks/mail-chimp-email-subscription/subscribeEmail">
        <input type="text" onblur="if(this.value == '') { this.value = 'Enter your email address'; }"
	       onfocus="if(this.value =='Enter your email address') { this.value = ''; }"
	       class="email-fld" value="Enter your email address" name="email"
	       >
        <div id="footer-signup" class="mailchimp-signup stdButton">Subscribe</div>
    </form>
    <p class="thanks-msg"></p>
    <p class="msg"></p>
	<span class="error-msg"></span>
</div>

<script>
    $(".car-compare-table a.image-link img.fitfill").imgFitFill({mode:'fill'});
    //TCC-5748 make top banner ad sticky for 2 sec. once user scrolls past the breadcrumbs
    // FIXME Temporarily disable stick ads on MA/GCR blog post pages
    var $topAd = $('#masterhead-adblock');
    $('#sub-header').waypoint({
        handler: function (direction) {
            if (direction === 'down') {
                $topAd.addClass('adfixed');
                setTimeout(function () {
                    $topAd.removeClass('adfixed')
                }, 1500);
                this.destroy();
            }
        },
        offset: 20
    });
</script>
            
<!--SECTION TWO STARTS-->
<div class="Section_3">
    <h3 class="Title5">More from High Gear Media</h3>
    <div class="clear">&nbsp;</div>
    <ul>
                    <li class="Sec3_Box  first">
                <a href='http://www.greencarreports.com' title="Green Car Reports"><img src="/images/logo-GCR-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1108813_chinas-byd-built-more-plug-in-cars-than-any-other-maker-last-year" title="China's BYD built more plug-in cars than any other maker last year">
                                    <img title="China's BYD built more plug-in cars than any other maker last year" class="fitfill" src="http://images.hgmsites.net/sml/2016-byd-tang-plug-in-hybrid-suv-made-in-china_100499034_s.jpg" alt="2016 BYD Tang plug-in hybrid SUV, made in China"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1108813_chinas-byd-built-more-plug-in-cars-than-any-other-maker-last-year">
                                China's BYD built more plug-in cars than any other maker last year                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1108818_what-white-house-faces-if-it-tries-to-roll-back-fuel-economy-standards" title="What White House faces if it tries to roll back fuel-economy standards">
                                    <img title="What White House faces if it tries to roll back fuel-economy standards" src="http://static.hgmsites.net/images/cache/chrome-exhaust-pipe_100171947_120x80.jpg" alt="Chrome exhaust pipe" width="120" height="80"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1108818_what-white-house-faces-if-it-tries-to-roll-back-fuel-economy-standards">
                                What White House faces if it tries to roll back fuel-economy standards                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.greencarreports.com/news/1108817_electric-car-charging-station-safety-what-you-need-to-know" title="Electric-car charging station safety: what you need to know">
                                    <img title="Electric-car charging station safety: what you need to know" src="http://static.hgmsites.net/images/cache/size-comparison-of-electric-car-charging-stations-evses-on-sale-today-march-2016_100550950_120x80.jpg" alt="Size comparison of electric-car charging stations (EVSEs) on sale today, March 2016" width="120" height="80"/>                                </a>
                                                        <a href="http://www.greencarreports.com/news/1108817_electric-car-charging-station-safety-what-you-need-to-know">
                                Electric-car charging station safety: what you need to know                            </a>
                        </li>
                                    </ul>
            </li>
                                <li class="Sec3_Box ">
                <a href='http://www.thecarconnection.com' title="The Car Connection"><img src="/images/logo-TCC-208x35.jpg" /></a>
                <ul>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108820_hyundai-elantra-gt-audi-rs-3-sportback-plug-in-buying-guide-whats-new-the-car-connection" title="Hyundai Elantra GT, Audi RS 3 Sportback, Plug-in buying guide: What’s New @ The Car Connection">
                                    <img title="Hyundai Elantra GT, Audi RS 3 Sportback, Plug-in buying guide: What’s New @ The Car Connection" src="http://static.hgmsites.net/images/cache/2018-hyundai-elantra-gt_100591732_120x80.jpg" alt="2018 Hyundai Elantra GT" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108820_hyundai-elantra-gt-audi-rs-3-sportback-plug-in-buying-guide-whats-new-the-car-connection">
                                Hyundai Elantra GT, Audi RS 3 Sportback, Plug-in buying guide: What’s New @ The Car Connection                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108768_2018-hyundai-elantra-gt-video-preview" title="2018 Hyundai Elantra GT video preview">
                                    <img title="2018 Hyundai Elantra GT video preview" src="http://static.hgmsites.net/images/cache/2018-hyundai-elantra-gt_100591766_120x80.jpg" alt="2018 Hyundai Elantra GT, 2017 Chicago auto show" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108768_2018-hyundai-elantra-gt-video-preview">
                                2018 Hyundai Elantra GT video preview                            </a>
                        </li>
                                            <li>
                                                            <a class="image-link" href="http://www.thecarconnection.com/news/1108747_2018-subaru-legacy-video-preview" title="2018 Subaru Legacy video preview">
                                    <img title="2018 Subaru Legacy video preview" src="http://static.hgmsites.net/images/cache/2018-subaru-legacy_100591808_120x80.jpg" alt="2018 Subaru Legacy, 2017 Chicago auto show" width="120" height="80"/>                                </a>
                                                        <a href="http://www.thecarconnection.com/news/1108747_2018-subaru-legacy-video-preview">
                                2018 Subaru Legacy video preview                            </a>
                        </li>
                                    </ul>
            </li>
                        </ul>
</div>
<div class="clear">&nbsp;</div>

<!--SECTION TWO ENDS-->

<!--FOOTER STARTS-->
<div class="Footer">

    <!--FOOT BOX 1 STARTS-->
    <div class="Foot_Box1">
        <img src="/images//ma2/FootLogo.jpg" alt="MotorAuthority" title="MotorAuthority" />
        <div class="footer-mobile"></div>
    </div>
    <!--FOOT BOX 1 ENDS-->

    <!--FOOT BOX 2 STARTS-->
    <div class="Foot_Box2">
        <ul>
            <li><a href="/news">News</a></li>

            <li>
                <a href="/news/auto-shows">AUTO SHOWS</a>
                <span><a href="/news/detroit-auto-show"> Detroit Auto Show</a></span>
                <span><a href="/news/new-york-auto-show">New York Auto Show </a></span>
            </li>
            <li><a href="/news/spy-shot">SPY SHOTS</a></li>
        </ul>
    </div>
    <!--FOOT BOX 2 ENDS-->

    <!--FOOT BOX 3 STARTS-->
    <div class="Foot_Box3">
        <ul>
            <li><a href="/reviews">Reviews</a></li>
            <li><a href="/pictures">Photos</a></li>
            <li><a href="/videos">Videos</a></li>
            <li><a href="/rss">RSS Feed</a></li>
        </ul>
    </div>
    <!--FOOT BOX 3 ENDS-->

    <!--FOOT BOX 4 STARTS-->
    <div class="Foot_Box4">
        <ul>
            <li>Company</li>
            <li><a href="/aboutus">About Us</a></li>
            <li><a href="/contactus">Contact Us</a></li>
            <li><a href="http://ibauto.tumblr.com/">Press</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/">Legal</a></li>
            <li><a href="http://www.internetbrands.com/ibterms/supplementalcarrelatedterms/">Disclaimer</a></li>
            <li><a href="http://www.internetbrands.com/privacy/privacy-highlights.html?site=internetbrandsauto.com">Privacy Policy</a></li>
            <li><a href="http://wrightsmedia.com/reprints/index.cfm?magid=3532" target="_blank" rel="nofollow">Reprints</a></li>
        </ul>
    </div>
    <!--FOOT BOX 4 ENDS-->

    <!--FOOT BOX 5 STARTS-->
    <div class="Foot_Box5">
        <ul>
            <li class="Title">Follow Us</li>
                            <li><a href="http://twitter.com/MotorAuthority" title="Follow us on Twitter" target="_blank"><img src="/images/ma2/ico4.jpg" alt="Twiiter"></a></li>
                                        <li><a href="http://www.facebook.com/MotorAuthority" title="Like us on Facebook" target="_blank"><img src="/images//ma2/ico3.jpg" alt="Facebook"></a></li>
                        <li><a href="http://itunes.apple.com/us/app/motor-authority/id371983300?mt=8 "><img src="/images/ma2/ico5.jpg" alt="iPhone App"></a></li>
        </ul>
        <div class="clear">&nbsp;</div>
    </div>
    <!--FOOT BOX 5 ENDS-->

    <div class="clear">&nbsp;</div>
</div>
<!--FOOTER ENDS-->
<!--FOOTER LAST STARTS-->
<div class="Foot_Last">
    &copy; 2016 MotorAuthority. All Rights Reserved.

MotorAuthority is published by <a href="http://www.internetbrandsauto.com/">Internet Brands Automotive Group</a>.

Stock photography by <a href="http://www.izmostock.com/">izmostock</a>.

Read our <a href="http://www.internetbrands.com/privacy/cookie-policy.html">Cookie Policy</a>.

<script>
    $.ajax({
        url: '//eucookie.internetbrands.com/eucookie/scripts/v1.0.0/eucookie.min.js',
        dataType: 'script',
        cache: true,
        success: function() {
            if(typeof IbEuCookie != 'undefined'){
                //default parameters
                IbEuCookie.handleIbCookieNotice();
                console.log('IB EU Compliance Script Loaded!');
            }
        }
    });
</script></div>
<!--FOOTER LAST ENDS-->
<script>
    $(".Sec3_Box .image-link img.fitfill").imgFitFill({mode:'fill'});
    $(hgm.addMobileSiteButton);
</script>
                    </div><!-- global-container -->
    </div><!-- body-inner -->
    <!-- HGM scripts -->
<script type="text/javascript">
    
                var disqus_shortname = 'motorauthority';

                (function() {
                    var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/count.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                }());    
</script>
<script type="text/javascript">
    

    function findCarInitForms_makes(formNum, yearsHidden, range, routes) {
        FindCar.attachMakeEventListener_populateModels(formNum, range, routes);
        FindCar.attachModelEventListener_submit(formNum);

        if (range === 'used') {
            FindCar.attachZipcodeEventListener_focus(formNum);
            FindCar.attachZipcodeEventListener_blur(formNum);
        }

        FindCar.attachMakesGoButtonEventListener_submit(formNum);
    }
    
</script>
<script type="text/javascript">
    

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','hgmPageData','GTM-T4THF9');
    
</script>
<script type="text/javascript" src="/js_cache/439227.js"></script><!-- HGM scripts end -->
<script type="text/javascript">
var _sf_startpt = window._sf_startpt || (new Date()).getTime();
var _sf_async_config={uid:22002,domain:"motorauthority.com"};
_sf_async_config.authors = 'Viknesh Vijayenthiran';
_sf_async_config.sections = 'news';
(function() {
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('async', 'true');
    e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script>
    hgmPageData.push({'exelate_query':'p=258&g=79&j=0&pageurl=%2Fnews%2F1108819_audi-rs-3-lamborghini-urus-mopar-17-dodge-challenger-car-news-headlines%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BTheCarConnection-CarReviews%2B%2528The%2BCar%2BConnection%2B-%2BCar%2BReviews%2529&sitename=motorauthority&tag1=news&tag2=today-in-car-news&segment=misc'});
</script>
<!-- Misc ad campaigns not needing physical space -->
    <!-- GPT ADS 1x1 code begin -->
<div id="ad-X" class="ad" style="max-width: 1px; max-height: auto">
                        <script>
                $(function () {
                    googletag.cmd.push(function() {
                        googletag.display('ad-X');
                    });
                });
            </script>    </div>

<!-- Tmplt: 73668 | Site: 73668 | 10.16.88.240 -->
    
    <!-- Nativo -->
<!-- Nativo end -->
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fcb635eb66","applicationID":"21392812","transactionName":"MgcAYUMDDUFWAkJaDAtNI1ZFCwxcGBFXVAYWTQBZXgVOQlgSQh4CFxYLVl0HTFtZBVNL","queueTime":0,"applicationTime":142,"atts":"HkAXFwsZHh4VABQJGBgf","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
